INSITE Integrated Simulator - Multi Module - P3, QSK50/60 CM2150 K107

Última Modificação: 12 February 2020

Copyright © 2020
Cummins Inc.
Todos os direitos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


CÓDIGO DE FALHA 1852 - Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha. | Contagens ativas ou inativas do Código de Falha 1852?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 1852 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 1852?
SIM NÃO

Drene a água do(s) filtro(s) de combustível.

Se o código de falha persistir, verifique se há água no sensor e no conector do chicote. Limpe ou substitua o conector ou sensor, se necessário.

Sem Reparo

Ir para 2A

Reparo completo

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-NOVEMBRO-2018
Copyright © 2000-2010 Cummins Inc. Todos os direitos reservados.


Temperatura do Óleo da Transmissão (ou Caixa de Engrenagens) - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2562 ativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2562 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2562 ativo?
SIM NÃO

Consulte o diagrama do sintoma de falha ‘Temperatura do Óleo do Motor Acima da Normal’ na Seção TS do manual de serviço apropriado.

 Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 2562 esteja inativo.

Código de Falha 2562 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-DEZEMBRO-2016


CÓDIGO DE FALHA 4642 - Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha. | Contagens ativas ou inativas do Código de Falha 4642?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 4642 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 4642?
SIM NÃO

Drene a água do(s) filtro(s) de combustível.

Se o código de falha persistir, verifique se há água no sensor e no conector do chicote.

Limpe ou substitua o conector ou sensor, se necessário.

 Sem Reparo

Ir para 2A

Reparo completo.

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 26-JUNHO-2019


CÓDIGO DE FALHA 5366 - Indicador de Água no Combustível 2 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha. | Contagens ativas ou inativas do Código de Falha 5366?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 5366 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 5366?
SIM NÃO

Drene a água do(s) filtro(s) de combustível.

Se o código de falha persistir, verifique se há água no sensor e no conector do chicote.

Limpe ou substitua o conector ou sensor, se necessário.

 Sem Reparo

Ir para 2A

Reparo completo.

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 02-JANEIRO-2017


CÓDIGO DE FALHA 5367 - Indicador de Água no Combustível 2 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha. | Contagens ativas ou inativas do Código de Falha 5367?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 5367 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 5367?
SIM NÃO

Drene a água do(s) filtro(s) de combustível.

Se o código de falha persistir, verifique se há água no sensor e no conector do chicote.

Limpe ou substitua o conector ou sensor, se necessário.

 Sem Reparo

Ir para 2A

Reparo completo.

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 02-JANEIRO-2017


CÓDIGO DE FALHA 5633 - Proteção de Carga Baixa Marítima - Condição Existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 5633 ativo?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 5633 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique se há outros códigos de falha ativos.

Código de Falha 5633 ativo?
SIM NÃO

Este é um código de falha informativo somente e se tornará ativo apenas se o torque do motor exceder o limite estabelecido de sobrecarga para um tempo calibrável.

Faça o diagnóstico de todos os outros códigos de falha ativos.

Este código de falha se tornará inativo quando todos os outros códigos de falha ativos forem resolvidos.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Consulte o processo de escalonamento técnico.

Última Modificação: 02-NOVEMBRO-2016


CÓDIGO DE FALHA 5634 - Proteção de Sobrecarga Marítima - Condição Existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 5634 ativo?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 5634 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique se há outros códigos de falha ativos.

Código de Falha 5634 ativo?
SIM NÃO

Este é um código de falha informativo somente e se tornará ativo apenas se o torque do motor exceder o limite estabelecido de sobrecarga para um tempo calibrável.

Faça o diagnóstico de todos os outros códigos de falha ativos.

Este código de falha se tornará inativo quando todos os outros códigos de falha ativos forem resolvidos.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 29-SETEMBRO-2015


CÓDIGO DE FALHA 5635 - Proteção de Sobrecarga Marítima - Instruções Especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 5635 ativo?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 5635 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique se há outros códigos de falha ativos.

Código de Falha 5635 ativo?

Este é um código de falha informativo somente e se tornará ativo apenas se o torque do motor exceder o limite estabelecido de sobrecarga para um tempo calibrável.

Faça o diagnóstico de todos os outros códigos de falha ativos.

Este código de falha se tornará inativo quando todos os outros códigos de falha ativos forem resolvidos.
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 09-SETEMBRO-2015


CÓDIGO DE FALHA 5932 - Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha. | Contagens ativas ou inativas do Código de Falha 4642?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 4642 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 4642?
SIM NÃO

Drene a água do(s) filtro(s) de combustível.

Se o código de falha persistir, verifique se há água no sensor e no conector do chicote.

Limpe ou substitua o conector ou sensor, se necessário.

 Sem Reparo

Ir para 2A

Reparo completo.

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 02-JANEIRO-2017


CÓDIGO DE FALHA 5946 - Temperatura do Óleo da Transmissão (ou Caixa de Câmbio) - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 5946 ativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 5946 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 5946 ativo?
SIM NÃO

Verificar o nível de óleo da transmissão (ou caixa de câmbio). Consulte as informações de serviço do fabricante do equipamento.

 Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 214 esteja inativo.

Código de Falha 5946 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 03-JANEIRO-2017


Pressão de Suprimento da Bomba de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo.

Código de Falha 4615

Pressão de Suprimento da Bomba de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4615 PID: SPN: 94 FMI: 0/0 LÂMPADA: Âmbar SRT: | Pressão de Suprimento da Bomba de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. Pressão muito alta de alimentação da bomba de combustível. | Baixa potência ou emissão de fumaça.
Circuito do Sensor de Pressão de Alimentação de Combustível

Descrições do Circuito

O sensor de pressão de alimentação de combustível é utilizado pelo módulo de controle do motor (ECM) para monitorar a pressão de alimentação de combustível diretamente antes do filtro de segundo estágio. O ECM monitora a tensão no pino de sinal da pressão de alimentação de combustível e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão de alimentação de combustível está localizado no cabeçote do filtro de combustível do segundo estágio.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Restrição alta no filtro de combustível de 2º estágio
  • Linha de alimentação de combustível amassada ou danificada
  • Regulador da pressão do combustível na bomba do gerotor 'preso' localizado na bomba de alta pressão.
Consulte o Diagnóstico do Código de Falha t05-4615.

Última Modificação: 17-NOVEMBRO-2015


Fault Code Path Selection

Código de Falha br254-fc1117
Fault Code Path Selection

O endereço de origem do ECM é 00? | Ir para br254-fc1117sa00
O endereço de origem do ECM é 01? | Ir para br254-fc1117sa01
O endereço de origem do ECM é 144? | Ir para br254-fc1117sa144

Última Modificação: 08-JANEIRO-2014


Perda da fonte de alimentação com a chave de ignição ligada (ON) - Dados inválidos, intermitentes ou incorretos

Código de Falha 1117 (endereço de origem 00)

Perda da fonte de alimentação com a chave de ignição ligada (ON) - Dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1117 PID: SPN: 627 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Perda da fonte de alimentação com a chave de ignição ligada (ON) - Dados inválidos, intermitentes ou incorretos. A tensão de alimentação para o ECM caiu abaixo momentaneamente, ou o ECM não pôde ser desligado corretamente (retendo a tensão da bateria por 30 segundos depois de desligada a chave de ignição). | Possivelmente nenhum efeito perceptível de desempenho, ou o motor será desligado ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
Circuito da fonte de alimentação

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de tensão da bateria 1 que são conectados diretamente no terminal positivo (+) das baterias. Existe um fusível de 10 ampères nos fios de tensão da bateria 1 para proteger o chicote contra superaquecimento. O ECM recebe informações de entrada comutada da bateria através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de retorno da bateria 1 são ligados diretamente no terminal negativo (-) da bateria.

Localização do Componente

Os ECMs são conectados à bateria através dos conectores de 4 pinos no chicote de OEM. Esta ligação direta fornece uma alimentação constante para os ECMs. A localização da bateria varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 1117.
  • Inspecione a chave de ignição e verifique se sua ciclagem é intermitente ou rápida.

Nota: Se um interruptor de desconexão da bateria for desligado depois que a chave de ignição for desligada, mas antes de o ECM ser completamente desligado (até 30 segundos), esta falha poderá ser registrada.

Certifique-se de que a alimentação não-comutada ao ECM provenha das baterias e não do motor de partida ou outro dispositivo. Verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 1117.

Essa falha pode ser registrada por uma tensão corrompida (interrupções curtas ou outros picos que podem ser vistos somente com um osciloscópio) no fio da chave de ignição.

Consulte o Diagnóstico do Código de Falha 1117 (endereço de origem 00).

Última Modificação: 17-OUTUBRO-2013


Perda da fonte de alimentação com a chave de ignição ligada (ON) - Dados inválidos, intermitentes ou incorretos

Código de Falha 1117 (endereço de origem 01)

Perda da fonte de alimentação com a chave de ignição ligada (ON) - Dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1117 PID: SPN: 627 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Perda da fonte de alimentação com a chave de ignição ligada (ON) - Dados inválidos, intermitentes ou incorretos. A tensão de alimentação para o ECM caiu abaixo momentaneamente, ou o ECM não pôde ser desligado corretamente (retendo a tensão da bateria por 30 segundos depois de desligada a chave de ignição). | Possivelmente nenhum efeito perceptível de desempenho, o motor 'morrerá' ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
Circuito da fonte de alimentação

Descrições do Circuito

O ECM recebe tensão constante das baterias através dos fios de tensão da bateria 1 conectados diretamente no terminal positivo (+) da mesma. Existe um fusível de 10 ampères nos fios de tensão da bateria 1 para proteger o chicote contra superaquecimento. O ECM recebe informações de entrada comutada da bateria através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de retorno da bateria 1 são ligados diretamente no terminal negativo (-) da bateria.

Localização do Componente

Os ECMs são conectados à bateria através dos conectores de 4 pinos no chicote de OEM. Esta ligação direta fornece uma alimentação constante para os ECMs. A localização da bateria varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 1117.
  • Inspecione a chave de ignição e verifique se sua ciclagem é intermitente ou rápida.

Nota: Se um interruptor de desconexão da bateria for desligado depois que a chave de ignição for desligada, mas antes de o ECM ser completamente desligado (até 30 segundos), esta falha poderá ser registrada.

Certifique-se de que a alimentação não-comutada ao ECM provenha das baterias e não do motor de partida ou outro dispositivo. Verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 1117.

Essa falha pode ser registrada por uma tensão corrompida (interrupções curtas ou outros picos que podem ser vistos somente com um osciloscópio) no fio da chave de ignição.

Consulte o Diagnóstico do Código de Falha 1117 (endereço de origem 01).

Última Modificação: 28-OUTUBRO-2013


Perda da fonte de alimentação com a chave de ignição ligada (ON) - Dados inválidos, intermitentes ou incorretos

Código de Falha 1117 (endereço de origem 144)

Perda da fonte de alimentação com a chave de ignição ligada (ON) - Dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1117 PID: SPN: 627 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Perda da fonte de alimentação com a chave de ignição ligada (ON) - Dados inválidos, intermitentes ou incorretos. A tensão de alimentação para o ECM caiu abaixo momentaneamente, ou o ECM não pôde ser desligado corretamente (retendo a tensão da bateria por 30 segundos depois de desligada a chave de ignição). | Possivelmente nenhum efeito perceptível de desempenho, o motor 'morrerá' ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
Circuito da fonte de alimentação

Descrições do Circuito

O ECM recebe tensão constante das baterias através dos fios de tensão da bateria 1 conectados diretamente no terminal positivo (+) da mesma. Existe um fusível de 10 ampères nos fios de tensão da bateria 1 para proteger o chicote contra superaquecimento. O ECM recebe informações de entrada comutada da bateria através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de RETORNO da bateria 1 são ligados diretamente no terminal negativo (-) da bateria.

Localização do Componente

Os ECMs são conectados à bateria através dos conectores de 4 pinos no chicote de OEM. Esta ligação direta fornece uma alimentação constante para os ECMs. A localização da bateria varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 1117.
  • Inspecione a chave de ignição e verifique se sua ciclagem é intermitente ou rápida.

Nota: Se um interruptor de desconexão da bateria for desligado depois que a chave de ignição for desligada, mas antes de o ECM ser completamente desligado (até 30 segundos), esta falha poderá ser registrada.

Certifique-se de que a alimentação não-comutada ao ECM provenha das baterias e não do motor de partida ou outro dispositivo. Verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 1117.

Essa falha pode ser registrada por uma tensão corrompida (interrupções curtas ou outros picos que podem ser vistos somente com um osciloscópio) no fio da chave de ignição.

Consulte o Diagnóstico do Código de Falha 1117 (endereço de origem 144).

Última Modificação: 21-JANEIRO-2014


Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 115

Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 115 PID: SPN: 612 FMI: 2 LÂMPADA: Vermelha SRT: | Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos | Será desabilitada a alimentação de combustível para os injetores e a partida do motor poderá não ocorrer.
Circuito do sensor de rotação/posição magnético do motor

Descrições do Circuito

Os sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas do motor são conectados no chicote elétrico do motor.

Localização do Componente

O sensor de rotação/posição da árvore de manivelas do motor 'lê' uma roda sinalizadora montada na árvore de manivelas. O sensor está localizado no lado superior esquerdo da carcaça do volante.

O sensor de rotação/posição do eixo comando de válvulas 'lê' uma roda sinalizadora dentro da tampa dianteira das engrenagens. O sensor está localizado no lado esquerdo do motor, na parte traseira da carcaça das engrenagens. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários módulos eletrônicos de controle (ECMs) para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da rotação do motor e o sensor da posição do eixo comando de válvulas utilizam o mesmo tipo de sensor e as chaves dos conectores são as mesmas. É possível conectar o chicote elétrico nos sensores incorretos. Se isto ocorrer, o ECM irá detectar o problema e não será dada partida no motor. Depois de corrigido o problema dos conectores, poderá ser dada a partida no motor e o código de falha se tornará inativo.

Consulte o Diagnóstico do Código de Falha t05-115.

Última Modificação: 12-SETEMBRO-2013


Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 122

Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 122 PID: SPN: 102 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito da pressão no coletor de admissão. | Nenhum quanto ao desempenho para aplicações de Geração de Energia.
Circuito do sensor de pressão 1 no coletor de admissão

Descrições do Circuito

O sensor da pressão 1 no coletor de admissão monitora a pressão no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor. Se a tensão do circuito do sensor de pressão 1 no coletor de admissão tornar-se alta demais, ocorrerá uma condição de despotenciamento em aplicações industriais.

Localização do Componente

O sensor da pressão 1 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira do banco esquerdo. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão 1 no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 122, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-122.

Última Modificação: 12-SETEMBRO-2013


Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 123

Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 123 PID: SPN: 102 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito da pressão 1 no coletor de admissão. | Nenhuma proteção do motor para falha no circuito do sensor.
Circuito do sensor de pressão 1 no coletor de admissão

Descrições do Circuito

O sensor da pressão 1 no coletor de admissão monitora a pressão no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor. Se a tensão do circuito do sensor de pressão 1 no coletor de admissão tornar-se baixa demais, ocorrerá uma condição de despotenciamento em aplicações industriais.

Localização do Componente

O sensor da pressão 1 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira do banco esquerdo. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão 1 no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 123, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-123.

Última Modificação: 12-SETEMBRO-2013


Fault Code Path Selection

Código de Falha br254-fc1256
Fault Code Path Selection

O endereço de origem do ECM é 00? | Ir para br254-fc1256sa00
O endereço de origem do ECM é 01? | Ir para br254-fc1256sa01
O endereço de origem do ECM é 144? | Ir para br254-fc1256sa144

Última Modificação: 08-JANEIRO-2014


Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1256 (endereço de origem 00)

Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1256 PID: SPN: 1563 FMI: 2 LÂMPADA: Âmbar SRT: | Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos | Possivelmente nenhum quanto ao desempenho. O motor não dará partida.
Circuito de Identificação do Módulo de Controle

Descrições do Circuito

Se a entrada de identificação do módulo de controle do ECM não for igual à da memória interna do ECM (ex: como o ECM vinha sendo executado), o Código de Falha 1256 será ativado.

Localização do Componente

O ECM está localizado no lado do sistema de combustível do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Essa falha poderá ser ativada se um novo ECM for conectado no local incorreto ou se a calibração incorreta for transferida para o ECM.

Consulte o Diagnóstico do Código de Falha 1256 (endereço de origem 00).

Última Modificação: 28-OUTUBRO-2013


Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1256 (endereço de origem 01)

Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1256 PID: SPN: 1563 FMI: 2 LÂMPADA: Âmbar SRT: | Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos | Possivelmente nenhum quanto ao desempenho. O motor não dará partida.
Circuito de Identificação do Módulo de Controle

Descrições do Circuito

Se a entrada de identificação do módulo de controle do ECM não for igual à da memória interna do ECM (ex: como o ECM vinha sendo executado), o Código de Falha 1256 será ativado.

Localização do Componente

O ECM está localizado no lado do sistema de combustível do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Essa falha poderá ser ativada se um novo ECM for conectado no local incorreto ou se a calibração incorreta for transferida para o ECM.

Consulte o Diagnóstico do Código de Falha 1256 (endereço de origem 01).

Última Modificação: 21-NOVEMBRO-2013


Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1256 (endereço de origem 144)

Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1256 PID: SPN: 1563 FMI: 2 LÂMPADA: Âmbar SRT: | Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos | Possivelmente nenhum quanto ao desempenho. O motor não funcionará.
Circuito de Identificação do Módulo de Controle

Descrições do Circuito

Se a entrada de identificação do módulo de controle do ECM não for igual à da memória interna do ECM (ex: como o ECM vinha sendo executado), o Código de Falha 1256 será ativado.

Localização do Componente

O ECM está localizado no lado do sistema de combustível do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Essa falha poderá ser ativada se um novo ECM for conectado no local incorreto ou se a calibração incorreta for transferida para o ECM.

Consulte o diagnóstico do Código de Falha t05-1256sa144.

Última Modificação: 21-JANEIRO-2014


Fault Code Path Selection

Código de Falha br254-fc1257
Fault Code Path Selection

O endereço de origem do ECM é 00? | Ir para br254-fc1257sa00
O endereço de origem do ECM é 01? | Ir para br254-fc1257sa01
O endereço de origem do ECM é 144? | Ir para br254-fc1257sa144

Última Modificação: 08-JANEIRO-2014


Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1257 (endereço de origem 00)

Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1257 PID: SPN: 1563 FMI: 2 LÂMPADA: Vermelha SRT: | Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos | Possivelmente nenhum quanto ao desempenho. O motor não funcionará.
Circuito de Identificação do Módulo de Controle

Descrições do Circuito

Se a entrada de identificação do módulo de controle do ECM não corresponder à calibração e o ECM não tiver uma imagem armazenada na memória, o Código de Falha 1257 será ativado.

Localização do Componente

O ECM está localizado no lado do sistema de combustível do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Essa falha poderá ser ativada se um novo ECM for conectado no local incorreto ou se a calibração incorreta for transferida para o ECM.

Consulte o Diagnóstico do Código de Falha 1257 (endereço de origem 00).

Última Modificação: 06-JANEIRO-2014


Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1257 (endereço de origem 01)

Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1257 PID: SPN: 1563 FMI: 2 LÂMPADA: Vermelha SRT: | Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos | Possivelmente nenhum quanto ao desempenho. O motor não funcionará.
Circuito de Identificação do Módulo de Controle

Descrições do Circuito

Se a entrada de identificação do módulo de controle do ECM não corresponder à calibração e o ECM não tiver uma imagem armazenada na memória, o Código de Falha 1257 será ativado.

Localização do Componente

O ECM está localizado no lado do sistema de combustível do motor.

Dicas para a Oficina

Existem múltiplas conexões do ECM para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Essa falha poderá ser ativada se um novo ECM for conectado no local incorreto ou se a calibração incorreta for transferida para o ECM.

Consulte o Diagnóstico do Código de Falha 1257 (endereço de origem 01).

Última Modificação: 28-OUTUBRO-2013


Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1257 (endereço de origem 144)

Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1257 PID: SPN: 1563 FMI: 2 LÂMPADA: Vermelha SRT: | Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos | Possivelmente nenhum quanto ao desempenho. O motor não funcionará.
Circuito de Identificação do Módulo de Controle

Descrições do Circuito

Se a entrada de identificação do módulo de controle do ECM não corresponder à calibração e o ECM não tiver uma imagem armazenada na memória, o Código de Falha 1257 será ativado.

Localização do Componente

O ECM está localizado no lado do sistema de combustível do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Essa falha poderá ser ativada se um novo ECM for conectado no local incorreto ou se a calibração incorreta for transferida para o ECM.

Consulte o Diagnóstico do Código de Falha 1257 (endereço de origem 144).

Última Modificação: 21-NOVEMBRO-2013


Circuito do Sensor 1 da Pressão na Galeria de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 135

Circuito do Sensor 1 da Pressão na Galeria de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 135 PID: SPN: 100 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do sensor 1 da pressão na galeria de óleo do motor - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do óleo
Circuito do Sensor da Pressão 1 na Galeria do Óleo do Motor

Descrições do Circuito

O sensor da pressão 1 na galeria do óleo do motor é utilizado pelo módulo de controle do motor (ECM) para monitorar a pressão do óleo lubrificante. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão 1 na galeria de óleo do motor está localizado no lado direito ou esquerdo do bloco do motor, dependendo da opção do cabeçote de filtro e da localização. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão 1 na galeria do óleo do motor compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 135, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-135.

Última Modificação: 12-SETEMBRO-2013


Reservatório Remoto de Nível de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 1357

Reservatório Remoto de Nível de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1357 PID: SPN: 1380 FMI: 18 LÂMPADA: Âmbar SRT: | Reservatório Remoto de Nível de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo O reservatório remoto de nível de óleo do motor está abaixo do nível operacional normal. | Nenhuma ação tomada pelo módulo de controle do motor (ECM). Possível dano para o motor se o problema não for resolvido.
Circuito do Reservatório Remoto de Nível de Óleo do Motor

Descrições do Circuito

O sensor do reservatório remoto de nível de óleo do motor monitora o nível de óleo no reservatório remoto de nível de óleo do motor e passa a informação para o ECM através do chicote elétrico.

Localização do Componente

A localização do reservatório remoto de nível de óleo do motor depende do OEM. Consulte o manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Consulte o diagnóstico do Código de Falha 1357.

Última Modificação: 08-NOVEMBRO-2013


Circuito do Sensor 1 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1358

Circuito do Sensor 1 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1358 PID: SPN: 91 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Sensor 1 de Posição do Pedal/Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito do sensor da posição 1 do pedal ou da alavanca do acelerador. | Redução da potência e da rotação, dependendo da calibração.
Pedal ou Alavanca do Acelerador com Interruptor de Validação da Marcha Lenta

Descrições do Circuito

O sensor da posição do pedal ou da alavanca do acelerador é acoplado ao pedal do acelerador. O sensor da posição do pedal ou da alavanca do acelerador envia um sinal ao módulo de controle do motor (ECM) quando o pedal ou alavanca do acelerador é pressionado e liberado. O circuito da posição do pedal ou alavanca do acelerador contém três fios: fio de alimentação de 5 volts (alimentação 4 do sensor), fio de retorno (retorno 4 do sensor) e fio de sinal da posição do pedal ou da alavanca do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador está localizado no pedal do acelerador. Consulte o manual de serviços do OEM para obter a localização detalhada do componente.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, durante o flexionamento do chicote para localizar a conexão intermitente.

Possíveis causas desta falha:

  • Circuito do sinal da posição do pedal ou da alavanca do acelerador em curto com a bateria, ou alimentação de 5 volts (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador
  • Circuito aberto de retorno (retorno 4 do sensor) da posição do pedal ou da alavanca do acelerador no chicote ou nas conexões
  • Alimentação de 5 volts (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador em curto com a bateria
  • Falha do sensor da posição do pedal ou da alavanca do acelerador.

Os três fios do circuito do sensor da posição do pedal ou da alavanca acelerador devem ser trançados juntos.

Consulte o diagnóstico do Código de Falha 1358.

Última Modificação: 08-NOVEMBRO-2013


Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1359

Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1359 PID: SPN: 91 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito se sinal de posição do pedal ou da alavanca do acelerador. | Redução da potência e da rotação, dependendo da calibração.
Pedal ou Alavanca do Acelerador com Interruptor de Validação da Marcha Lenta

Descrições do Circuito

O sensor da posição do pedal ou da alavanca do acelerador é acoplado ao pedal do acelerador. O sensor da posição do pedal ou da alavanca do acelerador envia um sinal ao módulo de controle do motor (ECM) quando o pedal ou alavanca do acelerador é pressionado e liberado. O circuito do sensor da posição do pedal ou alavanca do acelerador contém três fios: fio de alimentação de 5 volts (alimentação 4 do sensor), fio de retorno (retorno 4 do sensor) e fio de sinal da posição do pedal ou da alavanca do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Fio de sinal do sensor da posição do pedal ou da alavanca do acelerador em curto com o massa do motor, ou com os fios de retorno (retorno 4 do sensor) do sensor da posição do pedal ou da alavanca do acelerador no chicote do OEM ou no sensor.
  • Falha do sensor da posição do pedal ou da alavanca do acelerador.
  • Circuito aberto no fio de sinal da posição do pedal ou da alavanca do acelerador, ou no fio de alimentação (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador no chicote ou nos conectores.

Os três fios no circuito do sensor da posição do pedal ou da alavanca do acelerador devem ser trançados juntos.

Consulte o diagnóstico do Código de Falha 1359.

Última Modificação: 11-NOVEMBRO-2013


Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1361

Circuito do Sensor da Posição 1 do Pedal ou da Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1361 PID: SPN: 974 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de sinal do sensor da posição do pedal ou da alavanca do acelerador remoto. | Redução da potência e da rotação, dependendo da calibração.
Circuito 1 do Sensor da Posição do Pedal ou da Alavanca do Acelerador Remoto

Descrições do Circuito

O sensor da posição do pedal/alavanca do acelerador remoto envia o sinal comandado pelo operador do acelerador ao módulo de controle do motor (ECM) através do chicote do OEM e do chicote do motor. O ECM utiliza este sinal para determinar o comando de alimentação de combustível.

Localização do Componente

O sensor da posição pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Se estiver fazendo o diagnóstico de falha de um problema intermitente do sensor da posição do pedal ou da alavanca do acelerador remoto, utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto, enquanto flexiona o chicote para localizar a conexão intermitente.

Possíveis causas deste código de falha:

  • Fio de sinal do sensor da posição do pedal ou da alavanca do acelerador remoto em curto com o massa do motor, ou com os fios de retorno (retorno 1 do sensor) da posição do pedal ou da alavanca do acelerador no chicote do OEM, no chicote do motor ou no sensor.
  • Circuito aberto no fio de sinal da posição do pedal ou da alavanca do acelerador remoto, ou no fio de alimentação (alimentação 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto no chicote ou nos conectores.
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.
  • O interruptor de habilitação da posição do pedal ou da alavanca do acelerador remoto deve estar ligado para que esse sensor funcione.
Consulte o diagnóstico do Código de Falha 1361.

Última Modificação: 08-NOVEMBRO-2013


Pressão Diferencial no Filtro de Óleo do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 1362

Pressão Diferencial no Filtro de Óleo do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1362 PID: SPN: 99 FMI: 16 LÂMPADA: Âmbar SRT: | Pressão Diferencial no Filtro de Óleo do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta.
Circuito da Pressão diferencial do filtro de óleo do motor

Descrições do Circuito

A pressão diferencial no filtro de óleo do motor é monitorada pelo ECM antes e depois da filtragem. O sensor da pressão no pré-filtro de óleo monitora a pressão do óleo antes dos filtros. O sensor da pressão 1 na galeria de óleo do motor monitora a pressão nos filtros de óleo. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão.

Localização do Componente

Os sensores de pressão pré e pós óleo estão localizados no ou próximo ao cabeçote do filtro de óleo lubrificante.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O Código de Falha 1362 será ativado quando a diferença entre a pressão do óleo na entrada e na saída do cabeçote do filtro atingir um valor predefinido de advertência. As razões desse código de falha incluem:

  • Filtros de óleo obstruídos
  • Sensores ou chicotes danificados
  • Cabeçote do filtro de óleo obstruído.
Consulte o diagnóstico do Código de Falha 1362.

Última Modificação: 08-NOVEMBRO-2013


Circuito do Sensor da Pressão do Óleo no Pré-filtro - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1367

Circuito do Sensor da Pressão do Óleo no Pré-filtro - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1367 PID: SPN: 1208 FMI: 3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Pressão do Óleo no Pré-filtro - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito do sensor da pressão do óleo no pré-filtro. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do óleo no pré-filtro.
Circuito do Sensor de Pressão de Óleo no Pré-filtro

Descrições do Circuito

O sensor da pressão do óleo no pré-filtro é utilizado pelo ECM para monitorar a pressão do óleo lubrificante no pré-filtro antes dos filtros de óleo. O ECM monitora a tensão no pino de sinal da pressão do óleo no pré-filtro e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão do óleo no pré-filtro está localizado no lado interno do cabeçote do filtro de óleo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão do óleo no pré-filtro compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 1367, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Um circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do Código de Falha 1367.

Última Modificação: 08-NOVEMBRO-2013


Circuito do Sensor da Pressão do Óleo no Pré-filtro - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1368

Circuito do Sensor da Pressão do Óleo no Pré-filtro - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1368 PID: SPN: 1208 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Pressão do Óleo no Pré-filtro - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da pressão do óleo no pré-filtro. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do óleo no pré-filtro.
Circuito do Sensor de Pressão de Óleo no Pré-filtro

Descrições do Circuito

O sensor da pressão do óleo no pré-filtro é utilizado pelo ECM para monitorar a pressão do óleo lubrificante no pré-filtro antes dos filtros de óleo lubrificante. O ECM monitora a tensão no pino de sinal da pressão do óleo no pré-filtro e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão do óleo no pré-filtro está localizado no lado interno do cabeçote do filtro de óleo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão do óleo no pré-filtro compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 1368, verifique se há outras falhas.

Possíveis causas desta falha:

  • Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Um fio de ALIMENTAÇÃO aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 1368.

Última Modificação: 11-NOVEMBRO-2013


Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1369

Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1369 PID: SPN: 441 FMI: 3 LÂMPADA: Manutenção SRT: | Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no sinal ou um circuito aberto no circuito da entrada 1 do sensor da temperatura auxiliar do OEM. | Nenhum quanto ao desempenho.
Circuito da Entrada 1 do Sensor da Temperatura Auxiliar

Descrições do Circuito

O OEM tem a opção de conectar uma entrada 1 do sensor da temperatura auxiliar no ECM da Cummins. Uma calibração é então criada para reconhecer essa entrada do sensor de temperatura.

Localização do Componente

A entrada 1 do sensor da temperatura auxiliar do OEM varia dependendo da aplicação. Consulte a localização correta do sensor no manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 1369.

Última Modificação: 08-NOVEMBRO-2013


Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1376

Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1376 PID: SPN: 723 FMI: 2 LÂMPADA: Manutenção SRT: | Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos. O ECM detectou um erro no sinal do sensor da rotação/posição do eixo comando de válvulas. | Possível dificuldade de partida. Despotenciamento do motor.
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O sensor da rotação/posição do eixo comando de válvulas fornece ao ECM informações sobre a posição do motor. O sensor da rotação/posição do eixo comando de válvulas é alimentado por uma tensão de 5 VCC. O sensor da rotação/posição do eixo comando de válvulas gera o sinal detectando o movimento dos dentes de referência fundidos na engrenagem do eixo comando de válvulas.

Localização do Componente

O sensor da rotação/posição do eixo comando de válvulas está localizado acima da bomba de combustível, na parte traseira da carcaça das engrenagens.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha é registrado quando o ECM não recebe um sinal do sensor da rotação/posição do eixo comando de válvulas, ou o sinal que recebe é degradado.

O código de falha será desativado quando for detectado o sinal normal do sensor de reserva da rotação/posição do eixo comando de válvulas.

Possíveis causas deste código de falha:

  • Circuito aberto nos circuitos de alimentação, de sinal ou de retorno do sensor da rotação/posição do eixo comando de válvulas, no chicote do motor ou do ECM
  • Curtos-circuitos nos circuitos de massa ou de retorno do sensor, no chicote do motor ou no ECM
  • Curtos-circuitos com uma fonte de tensão no sensor, no chicote do motor ou do ECM
  • Danos nos dentes de referência do sensor da rotação/posição do eixo comando de válvulas ou na engrenagem do eixo comando de válvulas.

Os parâmetros de monitoramento da ferramenta eletrônica de serviço INSITE™ associados com este código de falha e sensor incluem:

  • Estado do sensor da rotação/posição do eixo comando de válvulas.

Se este código de falha ocorrer em intermitentemente, procure atentamente por causas de intermitência nas conexões do chicote, como pinos soltos ou desgastados.

Se este código de falha ocorrer intermitentemente, o Código de Falha 2322 também se tornará ativo ou terá altas contagens.

Consulte o diagnóstico do Código de Falha 1376.

Última Modificação: 08-NOVEMBRO-2013


Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais

Código de Falha 1381

Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1381 PID: SPN: 441 FMI: 14 LÂMPADA: Manutenção SRT: | Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais Detectada temperatura do OEM fora de faixa. O sinal de tensão no pino de sinal de temperatura do OEM indica que esta temperatura excedeu o limite especificado pelo OEM. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito da Entrada 1 do Sensor da Temperatura Auxiliar

Descrições do Circuito

O sinal resistivo do OEM é utilizado pelo ECM para monitorar a temperatura do OEM. O valor da temperatura do OEM é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

A localização varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Consulte o diagnóstico do Código de Falha 1381.

Última Modificação: 08-NOVEMBRO-2013


Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1383

Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1383 PID: SPN: 102 FMI: 3 LÂMPADA: Manutenção SRT: | Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito da pressão no coletor de admissão. | Possível despotenciamento do motor para ajuste 'sem ar' para aplicações industriais. Para aplicações marítimas, não ocorre nenhum despotenciamento.
Circuito do sensor de pressão 1 no coletor de admissão

Descrições do Circuito

O sensor da pressão 1 no coletor de admissão monitora a pressão no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor. Se o motor tiver somente um sensor da pressão 1 no coletor de admissão, e a tensão do circuito do sensor tornar-se alta demais, haverá uma condição de despotenciamento. Se o motor tiver mais de um sensor da pressão 1 no coletor de admissão, e somente um sensor falhar (gerando um código de falha), não haverá nenhum efeito negativo. O ECM ignorará o sensor danificado e usará o outro sensor para calcular a injeção de combustível. Se os dois sensores apresentarem falhas, será utilizado um valor padrão de pressão no coletor de admissão e poderão ocorrer despotenciamentos.

Para aplicações marítimas, não ocorre nenhuma condição de despotenciamento. Não há proteção do motor para falha do sensor da pressão 1 no coletor de admissão ou do circuito do sensor.

Localização do Componente

O sensor da pressão 1 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira do banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão 1 no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico do Código de Falha 1383, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de alimentação em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do Código de Falha 1383.

Última Modificação: 13-NOVEMBRO-2013


Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1384

Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1384 PID: SPN: 102 FMI: 4 LÂMPADA: Manutenção SRT: | Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito da pressão 1 no coletor de admissão. | Possível despotenciamento do motor para ajuste 'sem ar' para aplicações industriais. Para aplicações marítimas, não ocorre nenhum despotenciamento.
Circuito do sensor de pressão 1 no coletor de admissão

Descrições do Circuito

O sensor da pressão 1 no coletor de admissão monitora a pressão no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor. Se o motor tiver somente um sensor da pressão 1 no coletor de admissão, e a tensão do circuito do sensor tornar-se alta demais, haverá uma condição de despotenciamento. Se o motor tiver mais de um sensor da pressão 1 no coletor de admissão, e somente um sensor falhar (gerando um código de falha), não haverá nenhum efeito negativo. O ECM ignorará o sensor danificado e usará o outro sensor para calcular a injeção de combustível. Se os dois sensores apresentarem falhas, será utilizado um valor padrão de pressão no coletor de admissão e poderá ocorrer um despotenciamento.

Para aplicações marítimas, não ocorre nenhuma condição de despotenciamento. Não há proteção do motor para falha do sensor da pressão 1 no coletor de admissão ou do circuito do sensor.

Localização do Componente

O sensor da pressão 1 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira do banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão 1 no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 1384, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 1384.

Última Modificação: 11-NOVEMBRO-2013


Circuito do Sensor de Pressão 2 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1385

Circuito do Sensor de Pressão 2 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1385 PID: SPN: 1128 FMI: 3 LÂMPADA: Manutenção SRT: | Circuito do Sensor de Pressão 2 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito do sensor da pressão 2 no coletor de admissão. | Despotenciamento do motor para ajuste 'sem ar'.
Circuito do sensor de pressão 2 no coletor de admissão

Descrições do Circuito

O sensor da pressão 2 no coletor de admissão monitora a pressão no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor. Se a tensão do circuito do sensor da pressão 2 no coletor de admissão tornar-se alta demais, ocorrerá uma condição de despotenciamento.

Se o motor tiver mais de um sensor da pressão 2 no coletor de admissão, e somente um sensor falhar (gerando um código de falha), não haverá nenhum efeito negativo. O ECM ignorará o sensor danificado e usará o outro sensor para calcular a injeção de combustível. Se os dois sensores apresentarem falhas, será utilizado um valor padrão de pressão no coletor de admissão e poderão ocorrer despotenciamentos.

Localização do Componente

O sensor da pressão 2 no coletor de admissão está localizado no coletor de admissão de ar na parte traseira do banco direito.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão 2 no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 1385, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de alimentação em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do Código de Falha 1385.

Última Modificação: 11-NOVEMBRO-2013


Circuito do Sensor de Pressão 2 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1386

Circuito do Sensor de Pressão 2 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1386 PID: SPN: 1128 FMI: 4 LÂMPADA: Manutenção SRT: | Circuito do Sensor de Pressão 2 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da pressão 2 no coletor de admissão. | Despotenciamento do motor para ajuste 'sem ar'.
Circuito do sensor de pressão 2 no coletor de admissão

Descrições do Circuito

O sensor da pressão 2 no coletor de admissão monitora a pressão no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor. Se o motor tiver somente um sensor da pressão 1 no coletor de admissão, e a tensão do circuito do sensor da pressão 2 no coletor de admissão tornar-se baixa demais, haverá uma condição de despotenciamento. Se o motor tiver mais de um sensor da pressão 1 no coletor de admissão, e somente um sensor falhar (gerando um código de falha), não haverá nenhum efeito negativo. O ECM ignorará o sensor danificado e usará o outro sensor para calcular a injeção de combustível. Se os dois sensores apresentarem falhas, será utilizado um valor padrão de pressão no coletor de admissão e poderão ocorrer despotenciamentos.

Para aplicações marítimas, não ocorre nenhuma condição de despotenciamento. Não há proteção do motor para falha do sensor da pressão 2 no coletor de admissão ou do circuito do sensor.

Localização do Componente

O sensor da pressão 2 no coletor de admissão está localizado no coletor de admissão de ar na parte traseira do banco direito.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão 2 no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 1386, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 1386.

Última Modificação: 11-NOVEMBRO-2013


Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 141

Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 141 PID: SPN: 100 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de voltagem baixa no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do óleo
Circuito do Sensor da Pressão 1 na Galeria do Óleo do Motor

Descrições do Circuito

O sensor da pressão 1 na galeria do óleo do motor é utilizado pelo módulo de controle do motor (ECM) para monitorar a pressão do óleo lubrificante. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão 1 na galeria de óleo do motor está localizado no lado direito ou esquerdo do bloco do motor, dependendo da opção do cabeçote de filtro e da localização. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão 1 na galeria do óleo do motor compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos-circuitos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 141, verifique se há outras falhas.

Possíveis causas desta falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Linha de alimentação aberta ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-141.

Última Modificação: 12-SETEMBRO-2013


Circuito do Potenciômetro de Ajuste da Freqüência de Saída do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1411

Circuito do Potenciômetro de Ajuste da Freqüência de Saída do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1411 PID: SPN: 4182 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Potenciômetro de Ajuste da Freqüência de Saída do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta | O potenciômetro de ajuste da frequência de saída do gerador assumirá o valor padrão.
Circuito do Potenciômetro de ajuste da frequência de saída do gerador

Descrições do Circuito

O potenciômetro de ajuste da frequência de saída do gerador é utilizado para regular a frequência do gerador.

Localização do Componente

O potenciômetro de ajuste da frequência de saída do gerador está localizado no painel de controle do gerador. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Dicas para a Oficina

Existem vários módulos de controle do motor (ECMs) para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Se o Código de Falha 1411 for ativado, o potenciômetro de ajuste da frequência de saída do gerador não responderá.

As possíveis causas deste código de falha são:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria
  • Circuito de referência de 5 VCC em curto com uma fonte de tensão alta.
Consulte o diagnóstico do Código de Falha 1411.

Última Modificação: 11-NOVEMBRO-2013


Circuito do Potenciômetro de Ajuste de Corte - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1412

Circuito do Potenciômetro de Ajuste de Corte - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1412 PID: SPN: 4183 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Potenciômetro de Ajuste de Corte - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta | O potenciômetro de ajuste de corte assumirá o valor padrão.
Circuito do potenciômetro de ajuste de corte

Descrições do Circuito

O potenciômetro de ajuste de corte é utilizado para regular o corte do motor.

Localização do Componente

O potenciômetro de ajuste de corte está localizado no painel de controle do gerador. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Dicas para a Oficina

Existem vários módulos de controle do motor (ECMs) para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

As possíveis causas deste código de falha são:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria
  • Circuito de referência de 5 VCC em curto com uma fonte de tensão alta.
Consulte o diagnóstico do Código de Falha 1412.

Última Modificação: 14-NOVEMBRO-2013


Circuito do Potenciômetro de Ajuste de Ganho - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1418

Circuito do Potenciômetro de Ajuste de Ganho - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1418 PID: SPN: 4184 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Potenciômetro de Ajuste de Ganho - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta | O potenciômetro de ajuste de ganho do ECM assumirá o valor padrão.
Circuito do potenciômetro de ajuste de ganho

Descrições do Circuito

O potenciômetro de ajuste de ganho é utilizado para regular os ganhos do governador.

Localização do Componente

O potenciômetro de ajuste de ganho está localizado no painel de controle do gerador. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

As possíveis causas deste código de falha são:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria
  • Circuito de referência de 5 VCC em curto com uma fonte de tensão alta.
Consulte o diagnóstico do Código de Falha 1418.

Última Modificação: 14-NOVEMBRO-2013


O Diagnóstico do Acionador do Relé de Parada por Sobre-rotação Detectou um Erro - Condição existente

Código de Falha 1427

O Diagnóstico do Acionador do Relé de Parada por Sobre-rotação Detectou um Erro - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1427 PID: SPN: 4185 FMI: 31 LÂMPADA: Âmbar SRT: | O Diagnóstico do Acionador do Relé de Parada por Sobre-rotação Detectou um Erro - Condição existente | A luz de parada por sobre-rotação não acenderá.
Circuito de Parada por Sobre-rotação

Descrições do Circuito

A luz de parada por sobre-rotação indicará quando o motor atingir uma condição de sobre-rotação. O Código de Falha 1992 acionará a luz de parada por sobre-rotação.

Localização do Componente

A luz de parada por sobre-rotação está localizada no painel de controle do gerador. Consulte o manual de serviços do OEM para obter a localização da luz de parada por sobre-rotação.

Dicas para a Oficina

Existem vários módulos de controle do motor (ECMs) para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Se o ECM detectar um circuito aberto da lâmpada, o Código de Falha 1427 ficará ativo mesmo na falta do Código de Falha 1992. O ECM não deve estar tentando acender a luz para detectar o Código de Falha 1427.

Possíveis causas deste código de falha:

  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
  • Circuito de sinal em curto com o massa no chicote
  • Circuito de retorno aberto no chicote do OEM, nos conectores ou no circuito da lâmpada de parada por sobre-rotação.
Consulte o diagnóstico do Código de Falha 1427.

Última Modificação: 13-NOVEMBRO-2013


O Diagnóstico do Acionador do Relé de Parada por Pressão Baixa do Óleo (LOP) Detectou um Erro - Condição existente

Código de Falha 1428

O Diagnóstico do Acionador do Relé de Parada por Pressão Baixa do Óleo (LOP) Detectou um Erro - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1428 PID: SPN: 4186 FMI: 31 LÂMPADA: Âmbar SRT: | O Diagnóstico do Acionador do Relé de Parada por Pressão Baixa do Óleo (LOP) Detectou um Erro - Condição existente | A luz de parada por pressão baixa do óleo (LOP) não acenderá.

Descrições do Circuito

A luz de parada por pressão baixa do óleo (LOP) indicará quando o motor atingir uma condição de pressão baixa do óleo mais severa. O Código de Falha 415 acionará a luz de parada por pressão baixa do óleo (LOP).

Localização do Componente

A luz de parada por pressão baixa do óleo (LOP) está localizada no painel de controle do gerador. Consulte o manual de serviços do OEM para obter a localização da luz.

Dicas para a Oficina

Existem vários módulos de controle do motor (ECMs) para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Se o ECM detectar um circuito aberto da lâmpada, o Código de Falha 1428 ficará ativo mesmo na falta do Código de Falha 415. O ECM não deve estar tentando acender a luz para detectar o Código de Falha 1428.

Possíveis causas deste código de falha:

  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
  • Circuito de sinal em curto com o massa no chicote
  • Circuito de retorno aberto no chicote do OEM, nos conectores ou no circuito da lâmpada de parada por pressão baixa do óleo (LOP).
Consulte o diagnóstico do Código de Falha 1428.

Última Modificação: 14-OUTUBRO-2013


O Diagnóstico do Acionador do Relé de Parada por Temperatura Alta do Motor (HET) Detectou um Erro - Condição existente

Código de Falha 1429

O Diagnóstico do Acionador do Relé de Parada por Temperatura Alta do Motor (HET) Detectou um Erro - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1429 PID: SPN: 4187 FMI: 31 LÂMPADA: Âmbar SRT: | O Diagnóstico do Acionador do Relé de Parada por Temperatura Alta do Motor (HET) Detectou um Erro - Condição existente | A luz de parada por temperatura alta do motor não acenderá.

Descrições do Circuito

A luz de parada por temperatura alta do motor indicará quando o motor atingir o nível mais severo de temperatura alta do líquido de arrefecimento ou no coletor de admissão. O Código de Falha 151 ou 155 acionará a luz de parada por temperatura alta do motor.

Localização do Componente

A luz de parada por temperatura alta do motor está localizada no painel de controle do gerador. Consulte o manual de serviços do OEM para obter a localização da luz.

Dicas para a Oficina

Existem vários módulos eletrônicos de controle (ECMs) para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Se o Código de Falha 151 ou 155 for ativado e a luz de parada por temperatura alta do motor não acender, ou se o ECM detectar um circuito aberto da lâmpada, o Código de Falha 1429 será ativado mesmo na ausência do Código de Falha 151 ou 152. O ECM não deve estar tentando acender a luz para detectar o Código de Falha 1429.

Possíveis causas deste código de falha:

  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
  • Circuito de sinal em curto com o massa no chicote
  • Circuito de retorno aberto no chicote do OEM, nos conectores ou no circuito da lâmpada de parada por temperatura alta do motor (HET).
Consulte o diagnóstico do Código de Falha 1429.

Última Modificação: 14-OUTUBRO-2013


Pressão na Galeria de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 143

Pressão na Galeria de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 143 PID: SPN: 100 FMI: 1/18 LÂMPADA: Âmbar SRT: | Pressão na Galeria de Óleo do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo. O sinal de pressão do óleo do motor indica que a pressão do óleo do motor está abaixo do limite de advertência de proteção do motor. | Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor da Pressão 1 na Galeria do Óleo do Motor

Descrições do Circuito

O sensor da pressão 1 na galeria do óleo do motor é utilizado pelo módulo de controle do motor (ECM) para monitorar a pressão do óleo lubrificante. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão 1 na galeria de óleo do motor está localizado no cabeçote do filtro de óleo, que por sua vez pode ser montado no banco esquerdo ou direito do motor.

Use o seguinte procedimento para obter a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão 1 na galeria do óleo do motor compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Uma falha parcial em um dos outros sensores no circuito pode causar códigos de falha falsos em outros sensores no circuito. Se o sensor 1 da pressão na galeria de óleo estiver funcionando corretamente, e a pressão do óleo estiver adequada no medidor mecânico, inspecione os outros sensores no circuito compartilhado por funcionamento correto.

Consulte o Diagnóstico do Código de Falha t05-143.

Última Modificação: 31-OUTUBRO-2013


O Diagnóstico do Acionador do Relé de Advertência de Pressão Pré-baixa do Óleo Detectou um Erro - Condição existente

Código de Falha 1431

O Diagnóstico do Acionador do Relé de Advertência de Pressão Pré-baixa do Óleo Detectou um Erro - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1431 PID: SPN: 4188 FMI: 31 LÂMPADA: Âmbar SRT: | O Diagnóstico do Acionador do Relé de Advertência de Pressão Pré-baixa do Óleo Detectou um Erro - Condição existente | A luz de advertência de pressão pré-baixa do óleo não acenderá.

Descrições do Circuito

A luz de advertência de pressão pré-baixa do óleo indicará quando o motor atingir uma condição moderadamente severa de pressão baixa do óleo. O Código de Falha 143 acionará a luz de advertência de pressão pré-baixa do óleo.

Localização do Componente

A luz de advertência de pressão pré-baixa do óleo está localizada no painel de controle do gerador. Consulte o manual de serviços do OEM para obter a localização da luz.

Dicas para a Oficina

Existem vários módulos de controle do motor (ECMs) para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Se o Código de Falha 143 se tornar ativo e a luz de advertência de pressão pré-baixa do óleo não acender. Se o ECM detectar um circuito aberto da lâmpada, o Código de Falha 1431 ficará ativo mesmo na falta do Código de Falha 143. O ECM não deve estar tentando acender a luz para detectar o Código de Falha 1431.

Possíveis causas deste código de falha:

  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
  • Circuito de sinal em curto com o massa no chicote
  • Circuito de retorno aberto no chicote do OEM, nos conectores ou no circuito da luz de advertência de pressão pré-baixa do óleo.
Consulte o diagnóstico do Código de Falha 1431.

Última Modificação: 16-OUTUBRO-2013


O Diagnóstico do Acionador do Relé de Advertência de Temperatura Pré-alta do Motor Detectou um Erro - Condição existente

Código de Falha 1432

O Diagnóstico do Acionador do Relé de Advertência de Temperatura Pré-alta do Motor Detectou um Erro - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1432 PID: SPN: 4223 FMI: 31 LÂMPADA: Âmbar SRT: | O Diagnóstico do Acionador do Relé de Advertência de Temperatura Pré-alta do Motor Detectou um Erro - Condição existente | A luz de advertência de temperatura pré-alta do motor não acenderá.

Descrições do Circuito

A luz de advertência de temperatura pré-alta do motor indicará quando o motor atingir um nível moderadamente severo de temperatura alta do líquido de arrefecimento ou no coletor de admissão. O Código de Falha 146 ou 488 acionará a luz de advertência de temperatura pré-alta do motor.

Localização do Componente

A luz de advertência de temperatura pré-alta do motor está localizada no painel de controle do gerador. Consulte o manual de serviços do OEM para obter a localização da luz.

Dicas para a Oficina

Existem vários módulos de controle do motor (ECMs) para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Se o Código de Falha 146 ou 488 for ativado e a luz de advertência de temperatura pré-alta do motor não acender, ou se o ECM detectar um circuito aberto da lâmpada, o Código de Falha 1432 será ativado mesmo na ausência do Código de Falha 146 ou 488. O ECM não deve estar tentando acender a luz para detectar o Código de Falha 1432.

Possíveis causas deste código de falha:

  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
  • Circuito de sinal em curto com o massa no chicote
  • Circuito de retorno aberto no chicote do OEM, nos conectores ou no circuito da luz de advertência de temperatura pré-alta do motor.
Consulte o diagnóstico do Código de Falha 1432.

Última Modificação: 14-OUTUBRO-2013


Circuito do Sensor 1 da Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 144

Circuito do Sensor 1 da Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 144 PID: SPN: 110 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor 1 da temperatura do líquido de arrefecimento do motor - Tensão acima da normal ou em curto com fonte de tensão alta. Detectado sinal de tensão alta no circuito da temperatura do líquido de arrefecimento do motor. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM). Nenhuma proteção do motor para a temperatura do líquido de arrefecimento do motor.
Circuito do Sensor da Temperatura 1 do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor da temperatura 1 do líquido de arrefecimento do motor é usado pelo ECM para monitorar a temperatura do líquido de arrefecimento. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e o controle das emissões do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado na carcaça do termostato.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Antes de fazer o diagnóstico do Código de Falha 144, verifique se há vários códigos de falha.

O sensor da temperatura 1 do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9,3k a 10,7k
50 | 122 | 3,2k a 3,8k
80 | 176 | 1,0k a 1,3k
95 | 203 | 700 a 800
Consulte o Diagnóstico do Código de Falha t05-144.

Última Modificação: 21-OUTUBRO-2013


Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 145

Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 145 PID: SPN: 110 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Temperatura 1 do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor da temperatura do líquido de arrefecimento do motor. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM). Nenhuma proteção do motor para a temperatura do líquido de arrefecimento do motor.
Circuito do Sensor da Temperatura 1 do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor da temperatura 1 do líquido de arrefecimento do motor é usado pelo ECM para monitorar a temperatura do líquido de arrefecimento. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e o controle das emissões do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado na carcaça do termostato.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 1 do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno do chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 145, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura (°F) | Resistência (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9,3k a 10,7k
50 | 122 | 3,2k a 3,8k
80 | 176 | 1,0k a 1,3k
95 | 203 | 700 a 800
Consulte o Diagnóstico do Código de Falha t05-145.

Última Modificação: 21-OUTUBRO-2013


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 146

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 146 PID: SPN: 110 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo. O sinal da temperatura 1 do líquido de arrefecimento do motor indica que a temperatura do líquido de arrefecimento está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta.
Circuito do Sensor da Temperatura 1 do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor 1 da temperatura do líquido de arrefecimento do motor é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do líquido de arrefecimento do motor. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e o controle das emissões do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado na carcaça do termostato.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o diagrama de falha 'Temperatura do líquido de arrefecimento acima da normal' na Seção TS do Manual de Serviços QSK50 CM2150 K107, Boletim 4332773.

Consulte o Diagnóstico do Código de Falha t05-146.

Última Modificação: 22-AGOSTO-2013


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 151

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 151 PID: SPN: 110 FMI: 0/0 LÂMPADA: Vermelha SRT: | Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. O sinal da temperatura 1 do líquido de arrefecimento do motor indica que a temperatura do líquido de arrefecimento está acima do limite crítico de proteção do motor. | Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor da Temperatura 1 do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor 1 da temperatura do líquido de arrefecimento do motor é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do líquido de arrefecimento do motor. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e o controle das emissões do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado na carcaça do termostato.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o diagrama de falha 'Temperatura do líquido de arrefecimento acima da normal' na Seção TS do QSK50 CM2150 K107, Boletim 4332773.

Consulte o Diagnóstico do Código de Falha t05-151.

Última Modificação: 22-AGOSTO-2013


Frequência do Circuito do Sensor da Posição 1 do Pedal/Alavanca do Acelerador - Freqüência, Largura de Pulso ou Período Anormal

Código de Falha 1514

Frequência do Circuito do Sensor da Posição 1 do Pedal/Alavanca do Acelerador - Freqüência, Largura de Pulso ou Período Anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1514 PID: SPN: 091 FMI: 8 LÂMPADA: Âmbar SRT: | Freqüência do Circuito do Sensor da Posição 1 do Pedal/Alavanca do Acelerador - Frequência, Largura de Pulso ou Período Anormal. Foi detectada uma frequência maior que 314 Hz ou menor que 109 Hz no pino de sinal do acelerador de frequência do chicote do motor. | O motor funcionará em marcha lenta.

Descrições do Circuito

O sensor da posição do pedal/alavanca do acelerador envia o sinal comandado pelo operador do acelerador ao módulo de controle do motor (ECM) através do chicote do OEM e do chicote do motor. O ECM utiliza este sinal para determinar o comando de alimentação de combustível.

Localização do Componente

A localização do acelerador varia de acordo com o OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha geralmente ocorre quando o ECM recebe um sinal de frequência fora de faixa. Se a frequência não estiver entre 109 e 314 Hz ou 5 e 95 por cento do acelerador de frequência, o código de falha será registrado.

O pedal ou a alavanca do acelerador pode ser utilizada sozinha ou juntamente com um acelerador de tensão.

Consulte o diagnóstico do Código de Falha 1514.

Última Modificação: 14-OUTUBRO-2013


Pelo Menos Um Módulo Possui Uma Falha Mais Severa - Condição existente

Código de Falha 1517

Pelo Menos Um Módulo Possui Uma Falha Mais Severa - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1517 PID: SPN: 1484 FMI: 11/31 LÂMPADA: Vermelha SRT: | Pelo Menos Um Módulo Possui Uma Falha Mais Severa - Condição existente | Depende das falhas específicas do ECM 1 e/ou do ECM 2 que acionaram o Código de Falha 1517.
Módulo de Controle do Motor

Descrições do Circuito

O ECM 3 acende uma luz vermelha quando o ECM 1 e/ou o ECM 2 têm uma Falha Mais Severa.

Localização do Componente

Os ECMs estão localizados no lado esquerdo (bomba de combustível) do bloco do motor. O ECM 1 é o ECM montado na parte dianteira, o ECM 2 é o ECM intermediário e o ECM 3 é o ECM montado na parte traseira. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O ECM 3 contém informações de status sobre o ECM 1 e o ECM 2. Quando o ECM 1 e/ou ECM 2 apresentam uma Falha Mais Severa, o ECM 3 reconhece e acende uma luz vermelha. O lampejo da Falha 1517 indica que o ECM 1 e/ou o ECM 2 têm pelo menos um Código de Falha Mais Severa. Se o ECM 1 e/ou ECM 2 apresentam pelo menos um Código de Falha Mais Severo, a Falha 1517 se acenderá, não os códigos de falha individuais que estão causando o Código de Falha 1517. Já que o Código de Falha 1517 pode representar mais de uma Falha Mais Severa, a ferramenta eletrônica de serviço INSITE™ pode ser conectada para ler os códigos de falhas que estão causando o Código de Falha 1517 e diagnosticá-los apropriadamente.

Possíveis causas deste código de falha:

  • O ECM 1 e/ou ECM 2 têm pelo menos uma Falha Mais Severa (Vermelho).
Consulte o Diagnóstico do Código de Falha t05-1517.

Última Modificação: 04-SETEMBRO-2013


Pelo Menos Um Módulo Possui Uma Falha Moderadamente Severa - Condição existente

Código de Falha 1518

Pelo Menos Um Módulo Possui Uma Falha Moderadamente Severa - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1518 PID: SPN: 1484 FMI: 11/31 LÂMPADA: Âmbar SRT: | Pelo Menos Um Módulo Possui Uma Falha Moderadamente Severa - Condição existente | Depende das falhas específicas do ECM 1 e/ou do ECM 2 que acionaram o Código de Falha 1518.
Módulo de Controle do Motor

Descrições do Circuito

O ECM 3 acende uma luz âmbar quando o ECM 1 e/ou o ECM 2 têm uma Falha Moderadamente Severa.

Localização do Componente

Os ECMs estão localizados no lado esquerdo (bomba de combustível) do bloco do motor. O ECM 1 é o ECM montado na parte dianteira, o ECM 2 é o ECM intermediário e o ECM 3 é o ECM montado na parte traseira. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O ECM 3 contém informações de status sobre o ECM 1 e o ECM 2. Quando o ECM 1 e ECM 2 apresentam uma Falha Moderadamente Severa, o ECM 3 reconhece e acende uma luz âmbar. O lampejo da Falha 1518 indica que o ECM 1 e/ou o ECM 2 têm pelo menos um Código de Falha Moderadamente Severa. O Código de Falha 1518 piscará, não os códigos de falha individuais que estão causando o Código de Falha 1518. Já que o Código de Falha 1518 pode representar mais de uma Falha Moderadamente Severa, a ferramenta eletrônica de serviço INSITE™ pode ser conectada para ler os códigos de falhas que estão causando o Código de Falha 1518 e diagnosticá-los apropriadamente.

Possíveis causas deste código de falha:

  • O ECM 1 e/ou ECM 2 têm pelo menos uma Falha Moderadamente Severa (Âmbar).
Consulte o Diagnóstico do Código de Falha t05-1518.

Última Modificação: 04-SETEMBRO-2013


Pelo Menos Um Módulo Possui uma Falha Menos Severa - Condição existente

Código de Falha 1519

Pelo Menos Um Módulo Possui uma Falha Menos Severa - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1519 PID: SPN: 1484 FMI: 11/31 LÂMPADA: Manutenção SRT: | Pelo Menos Um Módulo Possui uma Falha Menos Severa - Condição existente | Depende das falhas específicas do ECM 1 e/ou do ECM 2 que acionaram o 1519.
Módulo de Controle do Motor

Descrições do Circuito

O ECM 3 acende uma luz de manutenção quando o ECM 1 e/ou o ECM 2 têm uma Falha Menos Severa.

Localização do Componente

Os ECMs estão localizados no lado esquerdo (bomba de combustível) do bloco do motor. O ECM 1 é o ECM montado na parte dianteira, o ECM 2 é o ECM intermediário e o ECM 3 é o ECM montado na parte traseira. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O ECM 3 contém informações de status sobre o ECM 1 e o ECM 2. Quando o ECM 1 e/ou ECM 2 apresentam uma Falha Menos Severa, o ECM 3 reconhece e acende uma luz de manutenção. O lampejo do Código de Falha 1519 indica que o ECM 1 e/ou o ECM 2 têm pelo menos uma Falha Menos Severa. Se o ECM 1 e/ou ECM 2 apresentam pelo menos uma Falha Menos Severa, a Falha 1519 se acenderá, não os códigos de falha individuais que estão causando o Código de Falha 1519. Já que o Código de Falha 1519 pode representar mais de uma Falha Menos Severa, a ferramenta eletrônica de serviço INSITE™ pode ser conectada para ler os códigos de falhas que estão causando o Código de Falha 1519 e diagnosticá-los apropriadamente.

As possíveis causas deste código de falha são:

  • O ECM 1 e/ou ECM 2 têm pelo menos uma Falha Menos Severa (Manutenção).
Consulte o Diagnóstico do Código de Falha t05-1519.

Última Modificação: 04-SETEMBRO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1521

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1521 PID: SPN: 1139 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 3. | Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 3 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 3 está no chicote e se estende entre o cabeçote do cilindro 3 e o ECM. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 3 mede a temperatura de escape do cilindro 3. O ECM monitora a temperatura e a compara com um limite definido na calibração.

O ECM 2 contém informações de status sobre o ECM 1. Quando o ECM 1 apresenta um Código de Falha Menos Severo, o ECM 2 reconhece e acende uma luz de manutenção. O Código de Falha 1519 é uma abertura no fio de SINAL do circuito da temperatura do gás de escape entre o ECM e o sensor da temperatura dos gases de escape. Isso também fará com que a leitura do sensor da temperatura dos gases de escape para o ECM seja 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso
  • ECM danificado.

A resistência do cilindro 3 do circuito do sensor da temperatura do gás de escape varia com a temperatura. Se o cilindro 3 do circuito do sensor da temperatura do gás de escape estiver operando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o diagnóstico do Código de Falha 1521.

Última Modificação: 15-OUTUBRO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 5 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1522

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 5 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1522 PID: SPN: 1141 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 5 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 5. | Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 5 (A3) monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 5 (A3) está no chicote e se estende entre o cabeçote do cilindro 5 (A3) e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 5 (A3) mede a temperatura de escape do cilindro 5 (A3). O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do cilindro 5 (A3) do circuito da temperatura do gás de escape varia com a temperatura. Se o cilindro 5 (A3) do circuito da temperatura do gás de escape estiver operando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o diagnóstico do Código de Falha 1522.

Última Modificação: 14-OUTUBRO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 7 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1523

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 7 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1523 (A4) PID: SPN: 1143 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 7 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 7. | Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 7 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 7 está no chicote e se estende entre o cabeçote do cilindro 7 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 7 mede a temperatura do gás de escape do cilindro 7. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do cilindro 7 do circuito do sensor da temperatura do gás de escape varia com a temperatura. Se o cilindro 7 do circuito do sensor da temperatura do gás de escape estiver operando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o diagnóstico do Código de Falha 1523.

Última Modificação: 14-OUTUBRO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 9 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1524

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 9 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1524 PID: SPN: 1145 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 9 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 9. | Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 9 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 9 está no chicote e se estende entre o cabeçote do cilindro 9 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 9 mede a temperatura do gás de escape do cilindro 9. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 4 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do cilindro 9 do circuito do sensor da temperatura do gás de escape varia com a temperatura. Se o cilindro 9 do circuito do sensor da temperatura do gás de escape estiver operando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o diagnóstico do Código de Falha 1524.

Última Modificação: 14-OUTUBRO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 11 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1525

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 11 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1525 PID: SPN: 1147 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 11 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 11. | Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 11 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 11 está no chicote e se estende entre o cabeçote do cilindro 11 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 11 mede a temperatura do gás de escape do cilindro 11. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 4 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do cilindro 11 do circuito do sensor da temperatura do gás de escape varia com a temperatura. Se o cilindro 11 do circuito do sensor da temperatura do gás de escape estiver operando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o diagnóstico do Código de Falha 1525.

Última Modificação: 14-OUTUBRO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 13 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1526

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 13 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1526 PID: SPN: 1149 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 13 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 13. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 13 (A7)

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 13 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 13 está no chicote e se estende entre o cabeçote do cilindro 13 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 13 mede a temperatura do gás de escape do cilindro 13. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 4 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do cilindro 13 do circuito do sensor da temperatura do gás de escape varia com a temperatura. Se o cilindro 13 do circuito do sensor da temperatura do gás de escape estiver operando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-1526.

Última Modificação: 21-JANEIRO-2014


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 15 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1527

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 15 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1527 PID: SPN: 1151 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 15 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 15. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 15 (A8)

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 15 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 15 está no chicote e se estende entre o cabeçote do cilindro 15 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 15 mede a temperatura do gás de escape do cilindro 15. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do cilindro 15 do circuito do sensor da temperatura do gás de escape varia com a temperatura. Se o cilindro 15 do circuito do sensor da temperatura do gás de escape estiver operando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-1527.

Última Modificação: 21-JANEIRO-2014


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1529

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1529 PID: SPN: 1138 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 2. | Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 2 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 2 está no chicote e se estende entre o cabeçote do cilindro 2 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 2 mede a temperatura do gás de escape do cilindro 2. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do cilindro 2 do circuito do sensor da temperatura do gás de escape varia com a temperatura. Se o cilindro 2 do circuito do sensor da temperatura do gás de escape estiver operando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o diagnóstico do Código de Falha 1529.

Última Modificação: 14-OUTUBRO-2013


Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 153

Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 153 PID: SPN: 105 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura 1 no coletor de admissão - Tensão acima da normal ou em curto com fonte de tensão alta. Detectado sinal de tensão alta no circuito da temperatura 1 no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM). Nenhuma proteção do motor para a temperatura do ar no coletor de admissão.
Sensor de temperatura 1 no coletor de admissão

Descrições do Circuito

O sensor da temperatura 1 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para os ECMs através do chicote do motor. Se a temperatura do ar no coletor de admissão tornar-se muito alta, ocorrerá uma condição de despotenciamento.

Localização do Componente

O sensor da temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira do banco esquerdo. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 1 no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4,9k a 5,8k
100 | 212 | 600 a 700
Consulte o Diagnóstico do Código de Falha t05-153.

Última Modificação: 12-SETEMBRO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 6 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1531

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 6 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1531 PID: SPN: 1142 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 6 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 6. | Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 6 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 6 está no chicote e se estende entre o cabeçote do cilindro 6 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 6 mede a temperatura do gás de escape do cilindro 6. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do cilindro 6 do circuito do sensor da temperatura do gás de escape varia com a temperatura. Se o cilindro 6 do circuito do sensor da temperatura do gás de escape estiver operando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o diagnóstico do Código de Falha 1531.

Última Modificação: 15-OUTUBRO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 8 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1532

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 8 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1532 PID: SPN: 1144 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 8 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 8. | Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 8 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 8 está no chicote e se estende entre o cabeçote do cilindro 8 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 8 mede a temperatura do gás de escape do cilindro 8. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o diagnóstico do Código de Falha 1532.

Última Modificação: 14-OUTUBRO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 10 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1533

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 10 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1533 PID: SPN: 1146 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 10 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 10. | Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 10 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 10 está no chicote e se estende entre o cabeçote do cilindro 10 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 10 mede a temperatura do gás de escape do cilindro 10. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 4 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-1533.

Última Modificação: 21-JANEIRO-2014


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 12 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1534

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 12 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1534 PID: SPN: 1146 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 12 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 12. | Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 12 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 12 está no chicote e se estende entre o cabeçote do cilindro 12 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 12 mede a temperatura do gás de escape do cilindro 12. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 4 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o diagnóstico do Código de Falha 1534.

Última Modificação: 14-OUTUBRO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 14 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1535

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 14 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1535 PID: SPN: 1150 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 14 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 14. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 14

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 14 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 14 está no chicote e se estende entre o cabeçote do cilindro 14 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 14 mede a temperatura do gás de escape do cilindro 14. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 4 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do cilindro 15 do circuito do sensor da temperatura do gás de escape varia com a temperatura. Se o cilindro 15 do circuito do sensor da temperatura do gás de escape estiver operando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-1535.

Última Modificação: 21-JANEIRO-2014


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 16 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1536

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 16 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1536 PID: SPN: 1146 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 16 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 16. | Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 16 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 16 está no chicote e se estende entre o cabeçote do cilindro 16 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 16 mede a temperatura do gás de escape do cilindro 16. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 4 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o diagnóstico do Código de Falha 1536.

Última Modificação: 14-OUTUBRO-2013


Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 154

Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 154 PID: SPN: 105 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura 1 no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM). Nenhumaproteção do motor para a temperatura do coletor de admissão.
Circuito do Sensor 1 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 1 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para os ECMs através do chicote do motor.

Localização do Componente

O sensor da temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira do banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 1 no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4,9k a 5,8k
100 | 212 | 600 a 700
Consulte o Diagnóstico do Código de Falha t05-154.

Última Modificação: 12-SETEMBRO-2013


Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1542

Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1542 PID: P443 SPN: 1388 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito de pressão do OEM. | Nenhum quanto ao desempenho.

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da pressão no módulo de controle do motor (ECM) da Cummins®. É criada então uma calibração específica para reconhecer essa entrada no sensor de pressão.

Localização do Componente

A entrada do sensor de pressão do OEM varia dependendo da aplicação. Consulte a localização correta do sensor no manual de serviços do OEM.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do Código de Falha 1542.

Última Modificação: 15-OUTUBRO-2013


Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1543

Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1543 PID: P443 SPN: 1388 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito da Entrada 1 do Sensor da Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do OEM. | Nenhum quanto ao desempenho.

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da pressão no módulo de controle do motor (ECM) da Cummins®. É criada então uma calibração específica para reconhecer essa entrada no sensor de pressão.

Para aplicações Marítimas, quando um sensor de pressão não estiver sendo utilizado, uma ponte resistiva deve ser instalada na extensão do chicote elétrico para simular o sensor.

Localização do Componente

A entrada do sensor de pressão do OEM varia dependendo da aplicação. Consulte a localização correta do sensor no manual de serviços do OEM.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do OEM ou no sensor.
  • Linha de alimentação aberta ou em curto com o massa.

Causas possíveis desse código de falha para aplicações Marítimas sem sensor de pressão:

  • A ponte resistiva não está instalada na extensão do chicote elétrico
  • Mau funcionamento do resistor.
Consulte o diagnóstico do Código de Falha 1543.

Última Modificação: 16-OUTUBRO-2013


Entrada 1 do Sensor da Pressão Auxiliar - Instruções Especiais

Código de Falha 1544

Entrada 1 do Sensor da Pressão Auxiliar - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1544 PID: SPN: 1387 FMI: 14 LÂMPADA: Manutenção SRT: | Entrada 1 do Sensor da Pressão Auxiliar - Instruções Especiais | Possível despotenciamento ou parada do motor, dependendo da calibração do OEM.

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da pressão no módulo de controle do motor (ECM). É criada então uma calibração específica para reconhecer essa entrada 1 no sensor de pressão auxiliar. Este código de falha é ativado quando a entrada de pressão do sensor do OEM excede o limite de proteção do motor definido pelo OEM. Em aplicações marítimas, esse sensor monitora a pressão do redutor marítimo e o código de falha é ativado quando a pressão cai abaixo do limite estabelecido, que é um parâmetro ajustável da ferramenta eletrônica de serviço INSITE™. Dependendo dos requisitos do OEM, um despotenciamento ou mesmo uma parada de proteção do motor poderão estar associados com o código de falha.

Localização do Componente

A entrada do sensor de pressão do OEM varia dependendo da aplicação. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do sensor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha é ativado quando a entrada de pressão do sensor do OEM excede o limite de proteção do motor definido pelo OEM. É possível que ocorra um despotenciamento do motor dependendo da aplicação do OEM.

Em aplicações marítimas, a configuração padrão é ajustada intencionalmente mais alta do que a pressão possível do redutor marítimo. Isso acontece para que o código de falha fique ativo imediatamente após a recalibração, onde os parâmetros ajustáveis não foram sobrepostos na nova calibração. Isso evita que o cliente assuma que ele esteja protegido por essa lâmpada quando os parâmetros não forem ajustados corretamente. Quando o sensor da pressão do redutor marítimo não estiver instalado, o resistor instalado na fábrica é projetado para enviar um sinal para o ECM indicando que as condições da pressão do redutor marítimo estão satisfatórias em todos os momentos.

Nota: O código de falha somente ficará ativo se o ECM identificar uma condição conhecida por um período de tempo (aproximadamente cinco segundos) e com o motor funcionando acima de 1000 RPM.

Consulte o diagnóstico do Código de Falha 1544.

Última Modificação: 15-OUTUBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 7 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 1548

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 7 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1548 PID: SPN: 657 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 7 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 7, ou nenhuma corrente detectada no acionador do solenóide do injetor do cilindro 7 ou no pino de retorno quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.

Descrições do Circuito

Os acionadores dos solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. O ECM 1 possui dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa'. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores para os cilindros 6, 7 e 14 compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM 2. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada acionador de solenóide de injetor é atuado. Se o ECM detectar um erro persistente no circuito do acionador do solenóide de um injetor, essa falha se tornará ativa. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do acionador do solenóide de um dado injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito do acionador do solenóide de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha nos circuitos dos acionadores dos solenóides dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de uma única falha do acionador do solenóide do injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em no acionador do solenóide de um injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos acionadores dos solenóides dos injetores do mesmo banco são:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 1548.

Última Modificação: 15-OUTUBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 8 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 1549

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 8 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1549 PID: SPN: 658 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 8 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 8, ou nenhuma corrente detectada nos pinos de sinal ou de retorno do acionador do solenóide do injetor do cilindro 8 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.

Descrições do Circuito

Os acionadores dos solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa' no interior do ECM 1. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores dos cilindros 8, 16 e 5 compartilham um único interruptor 'lateral alta' no interior do ECM 3. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote elétrico do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada acionador de solenóide de injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do acionador do solenóide de um dado injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito do acionador do solenóide de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se houver mais de um código de falha do acionador do solenóide do injetor na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no acionador do solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de uma única falha do acionador do solenóide do injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em no acionador do solenóide de um injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 1549.

Última Modificação: 15-OUTUBRO-2013


Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 155

Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 155 PID: SPN: 105 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. Temperatura 1 do ar no coletor de admissão acima do limite crítico de proteção do motor. | Industrial: Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta. Geração de Energia: Dependendo da calibração, possível parada do motor.
Circuito do Sensor 1 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 1 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor da temperatura 1 no coletor de admissão está localizado no coletor de admissão na parte dianteira do banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-155.

Última Modificação: 12-SETEMBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 10 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 1551

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 10 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1551 PID: SPN: 660 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 10 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 10, ou nenhuma corrente detectada nos pinos de sinal ou de retorno do acionador do solenóide do injetor do cilindro 10 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.

Descrições do Circuito

Os acionadores dos solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa' no interior do ECM 1. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores dos cilindros 2, 10 e 11 compartilham um único interruptor 'lateral alta' no interior do ECM 3. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada acionador de solenóide de injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do acionador do solenóide de um dado injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito do acionador do solenóide de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se houver mais de um código de falha do acionador do solenóide do injetor na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no acionador do solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de uma única falha do acionador do solenóide do injetor:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em no acionador do solenóide de um injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote elétrico do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 1551.

Última Modificação: 15-OUTUBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 11 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 1552

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 11 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1552 PID: SPN: 661 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 11 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 11, ou nenhuma corrente detectada no sinal ou no pino de retorno do acionador do solenóide do injetor do cilindro 11 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.

Descrições do Circuito

Os acionadores dos solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa' no interior do ECM 1. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores dos cilindros 2, 10 e 11 compartilham um único interruptor 'lateral alta' no interior do ECM 3. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada acionador de solenóide de injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do acionador do solenóide de um dado injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito do acionador do solenóide de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no acionador do solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de uma única falha do acionador do solenóide do injetor:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em no acionador do solenóide de um injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 1552.

Última Modificação: 18-OUTUBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 12 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 1553

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 12 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1553 PID: SPN: 662 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 12 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 12, ou nenhuma corrente detectada nos pinos de retorno ou sinal do cilindro do acionador do solenóide do injetor 12 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.

Descrições do Circuito

Os acionadores dos solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa' no interior do ECM 1. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores dos cilindros 4, 9 e 12 compartilham um único interruptor 'lateral alta' no interior do ECM 2. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada acionador de solenóide de injetor é atuado. Se o ECM detectar um erro persistente no circuito do acionador do solenóide de um injetor, essa falha se tornará ativa. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do acionador do solenóide de um dado injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito do acionador do solenóide de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se houver mais de um código de falha do acionador do solenóide do injetor na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no acionador do solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de uma única falha do acionador do solenóide do injetor:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em no acionador do solenóide de um injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos acionadores dos solenóides dos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 1553.

Última Modificação: 17-OUTUBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 13 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 1554

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 13 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1554 PID: SPN: 663 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 13 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do solenóide do injetor do cilindro 13, ou nenhuma corrente detectada nos pinos de sinal ou de retorno do acionador do solenóide do injetor do cilindro 13 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.

Descrições do Circuito

O acionador do solenóide do injetor controla a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa' no interior do ECM 1. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores dos cilindros 3 e 13 compartilham um único interruptor 'lateral alta' no interior do ECM 1. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito do acionador do solenóide de um injetor, essa falha se tornará ativa. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do acionador do solenóide de um dado injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito do acionador do solenóide de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se houver mais de um código de falha do acionador do solenóide do injetor na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no acionador do solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos acionadores dos solenóides dos injetores do mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de uma única falha do acionador do solenóide do injetor:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em no acionador do solenóide de um injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos acionadores dos solenóides dos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 1554.

Última Modificação: 15-OUTUBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 14 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 1555

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 14 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1555 PID: SPN: 664 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 14 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 14, ou nenhuma corrente detectada nos pinos de retorno ou sinal do cilindro do acionador do solenóide do injetor 14 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.

Descrições do Circuito

O acionador do solenóide do injetor controla a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa' no interior do ECM 1. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores dos cilindros 6, 7 e 14 compartilham um único interruptor 'lateral alta' no interior do ECM 2. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada acionador de solenóide de injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, esta falha se tornará ativa. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito do acionador do solenóide de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no acionador do solenóide do injetor.
  • A ocorrência de mais de um código de falha nos circuitos dos acionadores dos solenóides dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de uma única falha do acionador do solenóide do injetor:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em no acionador do solenóide de um injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos acionadores dos solenóides dos injetores do mesmo banco:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 1555.

Última Modificação: 17-OUTUBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 15 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 1556

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 15 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1556 PID: SPN: 665 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 15 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 15, ou nenhuma corrente detectada nos pinos de sinal ou de retorno do acionador do solenóide do injetor do cilindro 15 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.

Descrições do Circuito

O acionador do solenóide do injetor controla a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa' no interior do ECM 1. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores dos cilindros 1 e 15 compartilham um único interruptor 'lateral alta' no interior do ECM 1. O circuito de cada acionador do solenóide do injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada acionador de solenóide de injetor é atuado. Se o ECM detectar um erro persistente no circuito do acionador do solenóide de um injetor, essa falha se tornará ativa. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do acionador do solenóide de um dado injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito do acionador do solenóide de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no acionador do solenóide do injetor.
  • A ocorrência de mais de um código de falha nos circuitos dos acionadores dos solenóides dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

As causas de uma única falha do acionador do solenóide do injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em no acionador do solenóide de um injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

As causas de vários códigos de falha nos acionadores dos solenóides dos injetores do mesmo banco são:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 1556.

Última Modificação: 15-OUTUBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 16 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 1557

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 16 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1557 PID: SPN: 666 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 16 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 16, ou nenhuma corrente detectada nos pinos de sinal ou de retorno do acionador do solenóide do injetor do cilindro 16 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.

Descrições do Circuito

Os acionadores dos solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o acionador do solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa' no interior do ECM 1. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores dos cilindros 8, 16 e 5 compartilham um único interruptor 'lateral alta' no interior do ECM 3. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs a cada acionador de solenóide de injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada acionador de solenóide de injetor é atuado. Se o ECM detectar um erro persistente no circuito do acionador do solenóide de um injetor, essa falha se tornará ativa. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento do acionador do solenóide de injeção para o cilindro (ou cilindros) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do acionador do solenóide de um dado injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito do acionador do solenóide de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no acionador do solenóide do injetor.
  • A ocorrência de mais de um código de falha nos circuitos dos acionadores dos solenóides dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

As causas de uma única falha do acionador do solenóide do injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em no acionador do solenóide de um injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

As causas de vários códigos de falha nos acionadores dos solenóides dos injetores do mesmo banco são:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três acionadores dos solenóides dos injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 1557.

Última Modificação: 16-OUTUBRO-2013


Circuito do Sensor de Temperatura 2 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 156

Circuito do Sensor de Temperatura 2 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 156 PID: SPN: 1131 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura 2 no coletor de admissão - Tensão acima da normal ou em curto com fonte de tensão alta. Detectado sinal de tensão alta no circuito da temperatura 2 no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM). Nenhuma proteção do motor para a temperatura do ar no coletor de admissão.
Circuito do Sensor 2 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 2 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o ECM através do chicote do motor. Se a temperatura do ar no coletor de admissão tornar-se muito alta, ocorrerá uma condição de despotenciamento.

Localização do Componente

O sensor da temperatura 2 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira do banco direito.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 2 no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4,9k a 5,8k
100 | 212 | 600 a 700
Consulte o Diagnóstico do Código de Falha t05-156.

Última Modificação: 12-SETEMBRO-2013


Circuito do Sensor de Temperatura 2 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 157

Circuito do Sensor de Temperatura 2 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 157 PID: SPN: 1131 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Temperatura 2 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura 2 no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM). Nenhumaproteção do motor para a temperatura do coletor de admissão.
Circuito do Sensor 2 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 2 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da temperatura 2 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira do banco direito.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 2 no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4,9k a 5,8k
100 | 212 | 600 a 700
Consulte o Diagnóstico do Código de Falha t05-157.

Última Modificação: 12-SETEMBRO-2013


Temperatura 2 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 158

Temperatura 2 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 158 PID: SPN: 1131 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura 2 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. Temperatura 2 do ar no coletor de admissão acima do limite crítico de proteção do motor. | Industrial: Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta. Geração de Energia: Dependendo da calibração, possível parada do motor.
Circuito do Sensor 2 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 2 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor da temperatura 2 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira do banco direito.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 2 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Pós-arrefecedor submedida
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-158.

Última Modificação: 12-SETEMBRO-2013


Circuito do Sensor de Temperatura 3 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 159

Circuito do Sensor de Temperatura 3 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 159 PID: SPN: 1132 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura 3 no coletor de admissão - Tensão acima da normal ou em curto com fonte de tensão alta. Detectado sinal de tensão alta no circuito da temperatura 3 no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM). Nenhuma proteção do motor para a temperatura do ar no coletor de admissão.
Circuito do Sensor 3 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 3 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o ECM através do chicote do motor. Se a temperatura do ar no coletor de admissão tornar-se muito alta, ocorrerá uma condição de despotenciamento.

Localização do Componente

O sensor da temperatura 3 no coletor de admissão está localizado no coletor de admissão de ar na parte traseira do banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 3 no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
100 | 212 | 600 a 700
Consulte o Diagnóstico do Código de Falha t05-159.

Última Modificação: 12-SETEMBRO-2013


Circuito do Sensor 1 de Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1595

Circuito do Sensor 1 de Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1595 PID: SPN: 974 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor 1 de posição do pedal/alavanca do acelerador remoto - Tensão acima da normal ou em curto com fonte de tensão alta. Detectado sinal de tensão alta no circuito do sinal de posição do pedal ou da alavanca do acelerador remoto. | Redução da potência e da rotação, dependendo da calibração.

Descrições do Circuito

O sensor da posição do pedal/alavanca do acelerador remoto envia o sinal comandado pelo operador do acelerador ao módulo de controle do motor (ECM) através do chicote do OEM e do chicote do motor. O ECM utiliza este sinal para determinar o comando de alimentação de combustível.

Localização do Componente

A localização do sensor da posição pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Durante o diagnóstico de falhas e reparos de um problema intermitente do acelerador, a voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço INSITE™, flexionando-se o chicote para localizar a conexão intermitente.

Possíveis causas deste código de falha:

  • Sinal da posição do pedal ou da alavanca do acelerador remoto em curto com o fio de alimentação, da bateria ou de 5 VCC
  • Circuito aberto de retorno (retorno 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto no chicote ou nos conectores do OEM
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.
  • O interruptor do sinal de habilitação do acelerador remoto deve estar ligado para que o acelerador remoto funcione.
Consulte o diagnóstico do Código de Falha 1595.

Última Modificação: 14-OUTUBRO-2013


Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1596

Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1596 PID: SPN: 441 FMI: 4 LÂMPADA: Manutenção SRT: | Circuito da Entrada 1 do Sensor da Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito da entrada 1 do sensor da temperatura auxiliar. | Nenhum quanto ao desempenho.

Descrições do Circuito

O fabricante original do equipamento (OEM) tem a opção de conectar uma entrada do sensor da temperatura no módulo de controle do motor (ECM). Uma calibração é então criada para reconhecer essa entrada do sensor de temperatura.

Localização do Componente

A entrada do sensor da temperatura do OEM varia dependendo da aplicação. Consulte a localização correta do sensor no manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
Consulte o diagnóstico do Código de Falha 1596.

Última Modificação: 16-OUTUBRO-2013


Falha Interna Crítica do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Código de Falha 1597

Falha Interna Crítica do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1597 PID: SPN: 629 FMI: 12/12 LÂMPADA: Manutenção SRT: | Falha interna crítica do módulo de controle do motor - Dispositivo ou componente inteligente inválido. Erro Interno do ECM relacionado a falhas do hardware de memória ou aos circuitos internos de alimentação de tensão do ECM. | Possivelmente, o motor não dará a partida.

Descrições do Circuito

O módulo de controle do motor (ECM) é um computador que é responsável pelo controle do motor, diagnósticos e recursos do usuário.

Localização do Componente

O ECM está localizado no lado da bomba de combustível do motor. Use o seguinte procedimento para para mais detalhes sobre a localização dos componentes. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha pode ser causado somente por um problema interno do ECM. Reparos não são possíveis para o ECM.

Consulte o diagnóstico do Código de Falha 1597.

Última Modificação: 14-OUTUBRO-2013


Circuito do Sensor de Temperatura 3 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 161

Circuito do Sensor de Temperatura 3 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 161 PID: SPN: 1132 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Temperatura 3 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura 3 no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM). Nenhumaproteção do motor para a temperatura do coletor de admissão.
Circuito do Sensor 3 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 3 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para os ECMs através do chicote do motor.

Localização do Componente

O sensor da temperatura 3 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira do banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 3 no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4,9k a 5,8k
100 | 212 | 600 a 700
Consulte o Diagnóstico do Código de Falha t05-161.

Última Modificação: 12-SETEMBRO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1618

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1618 PID: SPN: 1137 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 1. | Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 1 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 1 está no chicote e se estende entre o cabeçote do cilindro 1 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 1 mede a temperatura do gás de escape do cilindro 1. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 4 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso
  • Falha de funcionamento do ECM.

A resistência do sensor da temperatura do gás de escape varia com a temperatura. Se o sensor da temperatura do gás de escape estiver operando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Especificações de Resistência do sensor
Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o diagnóstico do Código de Falha 1618.

Última Modificação: 14-OUTUBRO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 4 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1619

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 4 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1619 PID: SPN: 1140 FMI: 3/3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 4 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no sensor da temperatura dos gases de escape no cilindro 4. | Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 4 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 4 está no chicote e se estende entre o cabeçote do cilindro 4 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 4 mede a temperatura de escape do cilindro 4. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 4 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Circuito do sinal em curto com a tensão da bateria no chicote
  • Circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso
  • Falha de funcionamento do ECM.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o diagnóstico do Código de Falha 1619.

Última Modificação: 15-OUTUBRO-2013


Temperatura 3 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 162

Temperatura 3 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 162 PID: SPN: 1132 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura 3 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. Temperatura 3 do ar no coletor de admissão acima do limite crítico de proteção do motor. | Industrial: Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta. Geração de Energia: Dependendo da calibração, possível parada do motor.
Sensor de temperatura 3 no coletor de admissão

Descrições do Circuito

O sensor da temperatura 3 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor da temperatura 3 no coletor de admissão está localizado no coletor de admissão de ar na parte traseira do banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 3 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas desta falha:

  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Pós-arrefecedor submedida
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-162.

Última Modificação: 12-SETEMBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 9 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 1622

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 9 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1622 PID: SPN: 659 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 9 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 9, ou nenhuma corrente detectada nos pinos de sinal ou de retorno do acionador do solenóide do injetor do cilindro 9 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 9

Descrições do Circuito

Os acionadores dos solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Existem dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa' no interior do ECM1. O ECM2 e o ECM3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores dos cilindros 4, 9 e 12 compartilham um único interruptor 'lateral alta' no interior do ECM2. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada acionador de solenóide de injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o(s) cilindro(s) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do acionador do solenóide de um dado injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se o código de falha no circuito do acionador do solenóide de um injetor estiver ativo e a falha for reparada, o código de falha se tornará inativo quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se houver mais de um código de falha do acionador do solenóide do injetor na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no acionador do solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de um código de falha do acionador do solenóide do injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em no acionador do solenóide de um injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o Diagnóstico do Código de Falha t05-1622.

Última Modificação: 31-OUTUBRO-2013


Circuito do Sensor de Temperatura 4 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 163

Circuito do Sensor de Temperatura 4 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 163 PID: SPN: 1133 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura 4 no coletor de admissão - Tensão acima da normal ou em curto com fonte de tensão alta. Detectado sinal de tensão alta no circuito do sensor da temperatura 4 no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se for controlado pelo ECM. Nenhuma proteção do motor para a temperatura do ar no coletor de admissão.
Circuito do Sensor 4 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 4 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor. Se a temperatura do ar no coletor de admissão tornar-se muito alta, ocorrerá uma condição de despotenciamento.

Localização do Componente

O sensor da temperatura 4 no coletor de admissão está localizado no coletor de admissão de ar na parte traseira do banco direito.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 4 no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
100 | 212 | 600 a 700
Consulte o diagnóstico do Código de Falha 163.

Última Modificação: 22-OUTUBRO-2013


Circuito do Sensor de Temperatura 4 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 164

Circuito do Sensor de Temperatura 4 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 164 PID: SPN: 1133 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Temperatura 4 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura 4 no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se for controlado pelo ECM. Nenhumaproteção do motor para a temperatura do coletor de admissão.
Circuito do Sensor 4 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 4 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor da temperatura 4 no coletor de admissão está localizado no coletor de admissão de ar na parte traseira do banco direito.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 4 no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4,9k a 5,8k
100 | 212 | 600 a 700
Consulte o Diagnóstico do Código de Falha t05-164.

Última Modificação: 22-OUTUBRO-2013


Temperatura 4 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 165

Temperatura 4 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 165 PID: SPN: 1133 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura 4 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. Temperatura no sensor da temperatura 4 no coletor de admissão acima do limite crítico de proteção do motor. | Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta.
Sensor de temperatura 4 no coletor de admissão

Descrições do Circuito

O sensor da temperatura 4 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor da temperatura 4 no coletor de admissão está localizado no coletor de admissão de ar na parte traseira do banco direito.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 4 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Restrição no fluxo de ar através do pós-arrefecedor.
  • Pós-arrefecedor subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-165.

Última Modificação: 05-NOVEMBRO-2013


Circuito de Controle da Bomba de Escorva de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1774

Circuito de Controle da Bomba de Escorva de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1774 PID: SPN: 3589 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Controle da Bomba de Escorva de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectada tensão alta de sinal no circuito da bomba de escorva do óleo do motor. | Nenhum quanto ao desempenho.
Circuito de controle da bomba de escorva do óleo do motor

Descrições do Circuito

O ECM monitora o circuito de escorva do óleo do motor. Se o ECM notar que a bomba de escorva do óleo do motor está ativada e a pressão do óleo não subiu a um nível pré-estabelecido, o Código de Falha 1774 se tornará ativo e a luz âmbar acenderá.

Localização do Componente

A bomba de escorva do óleo do motor pode ser localizada em qualquer dos lados do bloco do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O circuito da bomba de escorva do óleo do motor monitora a pressão do óleo e a entrada do interruptor da bomba do OEM.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria
  • A bomba de escorva do óleo do motor não está operando.
Consulte o diagnóstico do Código de Falha t05-1774.

Última Modificação: 06-NOVEMBRO-2013


Circuito de Pressão no Cárter - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1843

Circuito de Pressão no Cárter - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1843 PID: SPN: 101 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Pressão no Cárter - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito do sensor da pressão no cárter. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

O sensor da pressão no cárter monitora a pressão no cárter e envia a informação ao ECM através do pino 25 do chicote do motor. Se a tensão do circuito do sensor da pressão no cárter tornar-se alta demais, o Código de Falha 1843 se tornará ativo e a luz âmbar acenderá.

Localização do Componente

O sensor de pressão no cárter está localizado do lado do banco direito do motor, em uma tampa do orifício de acesso no quadrante dianteiro ou na área do cabeçote dos cilindros dianteiro, dependendo das opções do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão no cárter compartilha com outros sensores os fios de ALIMENTAÇÃO e de RETORNO no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico do Código de Falha 1843, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-1843.

Última Modificação: 30-OUTUBRO-2013


Circuito da Pressão no Cárter - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 1844

Circuito da Pressão no Cárter - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1844 PID: SPN: 101 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito da Pressão no Cárter - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

O sensor da pressão no cárter monitora a pressão no cárter e envia a informação ao ECM através do pino 25 do chicote do motor. Se a tensão do circuito do sensor da pressão no cárter tornar-se baixa demais, o Código de Falha 1844 se tornará ativo e a luz âmbar acenderá.

Localização do Componente

O sensor de pressão no cárter está localizado do lado do banco direito do motor, em uma tampa do orifício de acesso no quadrante dianteiro ou na área do cabeçote dos cilindros dianteiro, dependendo das opções do motor.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão no cárter compartilha com outros sensores os fios de ALIMENTAÇÃO e de RETORNO no chicote do motor. Circuitos abertos e curtos-circuitos no chicote do motor podem causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico de falha do Código de Falha 1844, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-1844.

Última Modificação: 04-SETEMBRO-2013


Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1845

Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1845 PID: SPN: 97 FMI: 3 LÂMPADA: Manutenção SRT: | Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito do indicador de água no combustível. | Nenhum quanto ao desempenho. Nenhuma advertência disponível para indicação de água no combustível.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor do indicador de água no combustível é conectado ao filtro de combustível de primeiro estágio. Este sensor envia um sinal ao ECM quando um determinado volume de água é acumulado no filtro de combustível. O circuito do sensor do indicador de água no combustível possui dois fios: o fio de massa (retorno 1 do sensor) do retorno do indicador de água no combustível e o fio de sinal do indicador de água no combustível.

Localização do Componente

O sensor indicador de água no combustível é integrado na carcaça do filtro de primeiro estágio, que por sua vez é montada fora do motor. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor indicador de água no combustível é integrado ao filtro de combustível. Ele é automaticamente substituído juntamente com o filtro de combustível.

Possíveis causas deste código de falha:

  • Circuito de retorno ou de sinal aberto no chicote, nos conectores ou no sensor.
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-1845.

Última Modificação: 31-OUTUBRO-2013


Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Tensão Baixa

Código de Falha 1846

Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1846 PID: SPN: 97 FMI: 4 LÂMPADA: Manutenção SRT: | Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou com Tensão Baixa. Detectada tensão baixa no circuito do sensor indicador de água no combustível. | Nenhum quanto ao desempenho. Nenhuma advertência disponível de água no combustível.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor do indicador de água no combustível é conectado ao filtro de combustível de primeiro estágio. Este sensor envia um sinal ao ECM quando um determinado volume de água é acumulado no filtro de combustível. O circuito do sensor do indicador de água no combustível possui dois fios: o fio de massa (retorno 1 do sensor) do retorno do indicador de água no combustível e o fio de sinal do indicador de água no combustível.

Localização do Componente

O sensor indicador de água no combustível é integrado na carcaça do filtro de primeiro estágio, que por sua vez é montada fora do motor. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor indicador de água no combustível é integrado ao filtro de combustível. Ele é automaticamente substituído juntamente com o filtro de combustível.

Possíveis causas deste código de falha:

  • Circuito do SINAL em curto com o massa no chicote, no sensor ou no conector.
Consulte o Diagnóstico do Código de Falha t05-1846.

Última Modificação: 31-OUTUBRO-2013


Temperatura do Líquido de Arrefecimento do Motor - Instruções Especiais

Código de Falha 1847

Temperatura do Líquido de Arrefecimento do Motor - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1847 PID: SPN: 110 FMI: 14 LÂMPADA: Vermelha SRT: | Temperatura do Líquido de Arrefecimento do Motor - Instruções Especiais. O sinal da temperatura 1 do líquido de arrefecimento do motor indica que a temperatura do líquido de arrefecimento está acima do limite de advertência de proteção do motor. | Geração de Energia - O motor será desconectado da grade e funcionará somente em marcha lenta. Os controladores do gerador desligarão o motor.
Circuito do Sensor da Temperatura 1 do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor 1 da temperatura do líquido de arrefecimento do motor é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do líquido de arrefecimento do motor. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor 1 da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e o controle das emissões do motor.

Localização do Componente

O sensor da temperatura 1 do líquido de arrefecimento do motor está localizado na carcaça do termostato.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama de sintoma de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal na Seção TS.

Consulte o Diagnóstico do Código de Falha t05-1847.

Última Modificação: 28-OUTUBRO-2013


Indicador de Água no Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Código de Falha 1852

Indicador de Água no Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1852 PID: SPN: 97 FMI: 16 LÂMPADA: Âmbar SRT: | Indicador de Água no Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível moderadamente severo Detectada a presença de água no filtro de combustível. | Possível emissão de fumaça branca, perda de potência ou dificuldade na partida. O despotenciamento do motor ocorrerá em motores Marítimos se o recurso de proteção do motor opcional estiver habilitado.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor do indicador de água no combustível é conectado ao filtro de combustível de primeiro estágio. Este sensor envia um sinal ao ECM quando um determinado volume de água é acumulado no filtro de combustível. O circuito do sensor do indicador de água no combustível possui dois fios: o fio de massa (retorno 1 do sensor) do retorno do indicador de água no combustível e o fio de sinal do indicador de água no combustível.

Localização do Componente

O sensor indicador de água no combustível é integrado na carcaça do filtro de primeiro estágio, que por sua vez é montada fora do motor. Consulte as informações de serviço do fabricante do equipamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a quantidade de água no filtro de combustível está acima do nível do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Em motores de Propulsão Marítima, se o recurso de proteção do motor opcional foi ativado, um despotenciamento de torque ocorrerá.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

A presença de água no combustível pode causar danos extensos ao sistema de combustível devido às baixas tolerâncias dos componentes do sistema.

Drene os filtros de combustível de Estágio 1 e/ou duplex.

A alimentação do reservatório de combustível pode estar contaminada.

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

Consulte o Diagnóstico do Código de Falha t05-1852.

Última Modificação: 24-SETEMBRO-2015


Fault Code Path Selection

Código de Falha br254-fc187
Fault Code Path Selection

O endereço de origem do código de falha do circuito de alimentação 2 dos sensores gerado a partir do ECM 3 é igual a 00? | Ir para br254-fc187sa00
O endereço de origem do código de falha do circuito de alimentação 2 dos sensores gerado a partir do ECM 2 é igual a 01? | Ir para br254-fc187sa01

Última Modificação: 08-JANEIRO-2014


Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 187 (endereço de origem 00)

Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 187 PID: SPN: 3510 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de alimentação 2 dos sensores. | Perda da funcionalidade dos sensores.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação 2 dos sensores do ECM fornece uma tensão de 5 volts para o sensor da rotação/posição do eixo comando de válvulas, o sensor da pressão 1 no coletor de admissão, o sensor da pressão de alimentação de combustível, o sensor da pressão barométrica e o sensor da pressão 1 na galeria de medição de débito do injetor.

Localização do Componente

O circuito número 2 de alimentação dos sensores está localizado no ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas de tensão baixa na linha de alimentação de 5 volts:

  • Curto-circuito com o massa em uma linha de alimentação
  • Curto-circuito entre uma linha de alimentação ou um fio de retorno
  • Sensor defeituoso
  • Mau funcionamento na fonte de alimentação do ECM.
Consulte o Diagnóstico do Código de Falha t05-187 (endereço de origem 00).

Última Modificação: 20-SETEMBRO-2013


Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 187 (endereço de origem 01)

Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 187 PID: SPN: 3510 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de alimentação 2 dos sensores. | Perda da funcionalidade dos sensores.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação do sensor fornece 5 volts ao sensor da pressão no pré-filtro de óleo, ao sensor da pressão 2 no coletor de admissão, sensor da pressão do líquido de arrefecimento e sensor da pressão no cárter.

Localização do Componente

O sensor 2 de alimentação está localizado no interior do ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Curto-circuito com o massa em um fio de alimentação
  • Curto entre um fio de alimentação e um fio de retorno
  • Sensor defeituoso
  • Alimentação do ECM danificada.
Consulte o diagnóstico do Código de Falha t05-187sa01.

Última Modificação: 31-OUTUBRO-2013


Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro

Código de Falha 1888

Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1888 PID: SPN: 91 FMI: 19 LÂMPADA: Manutenção SRT: | Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado no SAE J1939 - Dados da Rede Recebidos com Erro. A unidade eletrônica de controle do OEM detectou uma falha no sensor do pedal ou da alavanca do acelerador. | O motor poderá funcionar somente em marcha lenta ou não alcançar a rotação plena.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade de controle eletrônico fornecida pelo OEM, ou em uma unidade de controle eletrônico da transmissão na cabina. Dessa maneira, os valores e as condições dos componentes (como sensores, aceleradores e interruptores) podem ser transmitidos da unidade eletrônica de controle do OEM para o ECM do motor pelo datalink SAE J1939.

As mensagens enviadas pelas unidades eletrônicas de controle do OEM ou pelas unidades eletrônicas de controle da transmissão são recebidas pelo ECM e usadas para controlar o motor. O ECM e as unidades eletrônicas de controle do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

O ECM do motor está localizado no lado esquerdo do motor. A fiação do datalink SAE J1939 e a localização da unidade eletrônica de controle do OEM variam dependendo do OEM. Consulte o manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Esta falha pode ocorrer quando a unidade eletrônica de controle do OEM detecta um erro no pedal do acelerador ou no interruptor de validação da marcha lenta. O ECM é configurado corretamente (componentes habilitados e origem da unidade eletrônica de controle do OEM endereçada corretamente) para receber de uma unidade eletrônica de controle do OEM através do datalink J1939 informações multiplexadas sobre os estados do interruptor de validação da marcha lenta no pedal ou alavanca do acelerador ou da posição do pedal ou da alavanca do acelerador, e a unidade eletrônica de controle do OEM transmite a mensagem para tal componente.

Os três tipos de erros que podem ocorrer para esta falha são:

  • Quando o pedal/alavanca do acelerador é pressionado e a unidade eletrônica de controle do OEM lê a posição do pedal/alavanca do acelerador como um valor maior que 0 por cento, mas o interruptor de validação da marcha lenta no pedal/alavanca do acelerador indica que o mesmo se encontra na posição de marcha lenta. Esse status de falha é transmitido para o ECM pelo datalink SAE J1939, que faz a falha ocorrer no ECM.
  • Quando o pedal/alavanca do acelerador é liberado e a unidade eletrônica de controle do OEM lê a posição do pedal/alavanca do acelerador como um valor igual a 0 por cento, mas o interruptor de validação da marcha lenta no pedal/alavanca do acelerador indica que o mesmo não se encontra na posição de marcha lenta. Esse status de falha é transmitido para o ECM pelo datalink SAE J1939, que faz a falha ocorrer no ECM.
  • A unidade eletrônica de controle do OEM determina que o fio de sinal da posição do pedal ou alavanca do acelerador está em curto com uma fonte de tensão alta ou baixa.

Nota: Se houver uma configuração incorreta na unidade eletrônica de controle do OEM ou no ECM, ainda é possível que ocorra o Código de Falha 285 ou 286 devido a outros componentes, ao pedal ou alavanca do acelerador ou ao interruptor de validação da marcha lenta, ou se o datalink SAE J1939 estiver danificado. As configurações do OEM devem multiplexar as entradas do pedal/alavanca do acelerador ou do interruptor de validação da marcha lenta juntas para que possam ser utilizados para esses componentes o sistema de pedal/alavanca do acelerador multiplexado do SAE J1939 e o recurso de parada de emergência. A ferramenta eletrônica de serviço INSITE™ pode ser utilizada para monitorar os componentes multiplexados.

Consulte o diagnóstico do Código de Falha 1888.

Última Modificação: 04-NOVEMBRO-2013


Sistema de Multiplexação do Sensor do Pedal/Alavanca do Acelerador Remoto do SAE J1939 - Dados da Rede Recebidos com Erro

Código de Falha 1889

Sistema de Multiplexação do Sensor do Pedal/Alavanca do Acelerador Remoto do SAE J1939 - Dados da Rede Recebidos com Erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1889 PID: SPN: 974 FMI: 2/19 LÂMPADA: Manutenção SRT: | Sistema de Multiplexação do Sensor do Pedal/Alavanca do Acelerador Remoto do SAE J1939 - Dados da Rede Recebidos com Erro. A unidade eletrônica de controle do OEM detectou uma falha no pedal do acelerador remoto ou sistema do sensor do acelerador. | O motor não responderá ao acelerador remoto. Possivelmente, o motor funcionará somente em marcha lenta. O acelerador primário, ou na cabina, poderá ser utilizado.
Circuito do Datalink SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade de controle eletrônico do veículo (VECU) fornecida pelo OEM, ou em uma unidade de controle eletrônico da transmissão na cabina. Valores e as condições dos componentes (como sensores, aceleradores e interruptores) podem ser transmitidos da VECU do OEM para o ECM através do datalink SAE J1939.

As mensagens enviadas pelas unidades eletrônicas de controle do OEM ou pelas unidades eletrônicas de controle da transmissão são recebidas pelo ECM e usadas para controlar o motor. O ECM e as unidades eletrônicas de controle do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

O ECM do motor está localizado no lado esquerdo do motor. A fiação do datalink SAE J1939 e a localização da unidade de controle eletrônico do veículo variam dependendo do OEM. Consulte o manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Essa falha pode ocorrer quando a unidade eletrônica de controle do OEM detecta um erro no pedal/alavanca do acelerador remoto ou no interruptor de habilitação da marcha lenta no pedal/alavanca do acelerador remoto. O ECM é configurado corretamente (componentes habilitados e origem da unidade eletrônica de controle do OEM endereçada corretamente) para receber de uma unidade eletrônica de controle do OEM através do datalink SAE J1939 informações multiplexadas sobre os estados do interruptor de validação da marcha lenta no pedal ou alavanca do acelerador ou da posição do pedal/alavanca do acelerador remoto, e a unidade eletrônica de controle do OEM transmite a mensagem para tal componente.

A maioria dos OEM's não possui o circuito para detectar um erro do interruptor do pedal/alavanca do acelerador remoto.

Os dois tipos de erros que podem ocorrer para esta falha são:

  • A unidade eletrônica de controle do OEM determina que o fio de SINAL da posição do pedal/alavanca do acelerador remoto está em curto com uma fonte de tensão alta ou baixa. Esse status de falha é transmitido para o ECM pelo datalink SAE J1939, que faz a falha ocorrer no ECM.
  • Quando o interruptor de validação da marcha lenta no pedal/alavanca do acelerador remoto tem um erro de curto com uma fonte de tensão alta ou baixa detectado pela unidade eletrônica de controle do OEM, o status dessa falha é transmitido ao ECM pelo datalink SAE J1939, que faz a falha ocorrer no ECM.

Nota: Se houver uma configuração incorreta na unidade eletrônica de controle do OEM ou no ECM, ainda é possível que ocorra o Código de Falha 285 ou 286 para outros componentes, para o pedal/alavanca do acelerador ou para o interruptor de validação da marcha lenta, ou se o datalink SAE J1939 estiver danificado. As configurações do OEM devem multiplexar as entradas do pedal/alavanca do acelerador e do interruptor de validação da marcha lenta juntas para que possam ser utilizados para esses componentes os recursos de multiplexação do pedal/alavanca do acelerador do datalink SAE J1939 e de parada de emergência. A ferramenta eletrônica de serviço INSITE™ pode ser utilizada para monitorar os componentes multiplexados.

Consulte o diagnóstico do Código de Falha 1889.

Última Modificação: 04-NOVEMBRO-2013


Intervalo de Troca de Óleo do Motor - Condição Existente

Código de Falha 1891

Intervalo de Troca de Óleo do Motor - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1891 PID: SPN: 1378 FMI: 31 LÂMPADA: Âmbar SRT: | Intervalo de troca de óleo do motor - Condição existente. | Solenóide da válvula de queima de óleo do motor incapaz de injetar óleo.
Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor

Descrições do Circuito

O acionador do solenóide da válvula de queima de óleo do motor controla o fluxo de óleo na válvula de controle de óleo durante o ciclo de queima.

Localização do Componente

O solenóide da válvula de queima de óleo do motor está localizado no lado esquerdo traseiro do motor.

Dicas para a Oficina

Existem vários módulos de controle do motor (ECMs) para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Quando o solenóide tenta injetar óleo e não consegue fazê-lo, é gerada uma contagem de falha de injeção. Quando essa contagem atinge um número predefinido, o Código de Falha 1891 é ativado. Verifique a presença de Códigos de Falha 223 e 224 no circuito do acionador do solenóide da válvula de queima de óleo do motor.

Verifique a presença dos Códigos de Falha 135 e 141 no circuito do sensor da pressão na galeria de óleo e dos Códigos de Falha 144 e 145 no circuito do sensor da temperatura do líquido de arrefecimento. Quando ativos, estes códigos de falha previnem a injeção de óleo.

Se um tanque de enchimento de óleo for utilizado, verifique o Código de Falha 1357. Se um tanque de enchimento de óleo não for utilizado, é recomendado trocar o óleo do motor no próximo intervalo de manutenção.

Consulte o diagnóstico do Código de Falha 1891.

Última Modificação: 21-NOVEMBRO-2013


Pressão 1 na Galeria de Medição de Débito do Injetor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 1911

Pressão 1 na Galeria de Medição de Débito do Injetor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1911 PID: SPN: 157 FMI: 0 LÂMPADA: Âmbar SRT: | Pressão 1 na galeria de medição de débito do injetor - Dados válidos, mas acima da faixa normal de operação - Nível mais severo. A válvula mecânica de descarga foi acionada. | Queda no desempenho do motor.
Circuito da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O circuito de controle da pressão baseia-se na pressão do combustível fornecida à bomba de alta pressão pela bomba gerotor. O ECM monitora a pressão 1 na galeria de medição de débito do injetor e as condições de operação do motor, alterando o comando de fluxo para manter a pressão 1 adequada na galeria de medição de débito do injetor. As alterações no comando do fluxo resultam na abertura ou no fechamento do conjunto de pressurização da bomba de combustível.

A válvula de alívio de alta pressão está ajustada para armar com 1950 bar [28.282 psi]. Depois de armada, a válvula é regulada em 900 a 1300 bar [13.053 a 18.854 psi].

Localização do Componente

A bomba de combustível de alta pressão é montada na carcaça das engrenagens no lado esquerdo do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O fluxo do combustível e a temperatura do combustível de dreno aumentarão devido às seguintes causas possíveis:

  • Vazamento no anel 'O' do conjunto de pressurização da bomba de combustível
  • Alta pressão de saída da bomba gerotor
  • Alta pressão de entrada da bomba gerotor
  • Presença de ar no combustível.
Consulte o diagnóstico do Código de Falha 1911.

Última Modificação: 21-NOVEMBRO-2013


Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 195

Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 195 PID: SPN: 111 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor do Nível 1 do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
Circuito do sensor 1 de nível do líquido de arrefecimento

Descrições do Circuito

O sensor do nível do líquido de arrefecimento monitora o nível do líquido de arrefecimento do motor no sistema de arrefecimento e envia as informações ao ECM através do chicote do OEM e do chicote do motor. Nas aplicações de Geração de Energia, as informações são transmitidas somente através do chicote do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou no tanque de desaeração. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Circuito de retorno ou de sinal aberto no chicote, nos conectores ou no sensor.
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-195.

Última Modificação: 12-SETEMBRO-2013


Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 196

Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 196 PID: SPN: 111 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor 1 de Nível do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
Circuito do sensor 1 de nível do líquido de arrefecimento

Descrições do Circuito

O sensor 1 do nível do líquido de arrefecimento monitora o nível do líquido de arrefecimento do motor no sistema de arrefecimento e envia as informações ao ECM através do chicote do OEM e do chicote do motor. Nas aplicações de Geração de Energia, as informações são transmitidas somente através do chicote do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou no tanque de desaeração. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Circuito do sinal em curto com o massa ou o retorno no chicote, no sensor ou nos conectores.
  • Sensor defeituoso.
Consulte o Diagnóstico do Código de Falha t05-196.

Última Modificação: 12-SETEMBRO-2013


Nível do Líquido de Arrefecimento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 197

Nível do Líquido de Arrefecimento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 197 PID: SPN: 111 FMI: 18 LÂMPADA: Âmbar SRT: | Nível do líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo. Detectado nível baixo do líquido de arrefecimento do motor | Nenhum quanto ao desempenho.
Circuito do sensor 1 de nível do líquido de arrefecimento

Descrições do Circuito

O sensor do nível do líquido de arrefecimento monitora o nível do líquido de arrefecimento do motor no sistema de arrefecimento e envia as informações ao ECM através do chicote do OEM e do chicote do motor.

Localização do Componente

Normalmente, o sensor do nível 1 do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou no reservatório de expansão. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Normalmente, este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no reservatório de expansão do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Esta falha também pode ocorrer como resultado de um fio de sinal ou de alimentação aberto no circuito ativando um 'falso' Código de Falha 197 embora haja líquido de arrefecimento no sistema.

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Fio de alimentação aberto no chicote do motor.
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria
  • Nível baixo do líquido de arrefecimento no sistema de arrefecimento.
Consulte o Diagnóstico do Código de Falha t05-197.

Última Modificação: 12-SETEMBRO-2013


Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 1978

Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1978 PID: SPN: 4222 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta | O motor não sincronizará com a grade, se for conectado.
Circuito de Polarização do governador da rotação/carga do gerador

Descrições do Circuito

O circuito de polarização de governo da rotação/carga do gerador controla a rotação do motor para corresponder a uma frequência e fase necessárias da grade.

Localização do Componente

O controle de polarização de governo da rotação/carga do gerador está localizado no controlador do grupo gerador. Consulte o manual de serviços do OEM para obter a localização do componente.

Dicas para a Oficina

Existem vários módulos eletrônicos de controle (ECMs) para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do Código de Falha 1978.

Última Modificação: 07-NOVEMBRO-2013


Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Abaixo da Normal ou com Tensão Baixa

Código de Falha 1979

Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Abaixo da Normal ou com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1979 PID: SPN: 4222 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Abaixo da Normal ou com Tensão Baixa. | O motor não sincronizará com a grade, se for conectado.
Circuito de Polarização do governador da rotação/carga do gerador

Descrições do Circuito

O circuito de polarização de governo da rotação/carga do gerador controla a rotação do motor para corresponder a uma frequência e fase necessárias da grade.

Localização do Componente

O controle de polarização de governo da rotação/carga do gerador está localizado no controlador de grupo gerador do Acionamento de Geradores ou do Grupo Gerador Corporativo. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Dicas para a Oficina

Existem vários módulos de controle do motor (ECMs) para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Um circuito de sinal aberto ou em curto com o massa no chicote do OEM ou no chicote do motor.
  • Um fio de ALIMENTAÇÃO aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 1979.

Última Modificação: 07-NOVEMBRO-2013


Temperatura no Coletor de Admissão 2 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 1984

Temperatura no Coletor de Admissão 2 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1984 PID: SPN: 1131 FMI: 16 LÂMPADA: Âmbar SRT: | Temperatura no Coletor de Admissão 2 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo. Temperatura 2 no coletor de admissão acima do limite de advertência de proteção do motor. | Para aplicações industriais: Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor 2 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 2 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor da temperatura 2 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira direita.

Dicas para a Oficina

Existem vários módulos de controle do motor (ECMs) para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 2 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Restrição no fluxo de ar através do pós-arrefecedor.
  • Restrição de líquido de arrefecimento pelo pós-arrefecedor
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 1984.

Última Modificação: 13-NOVEMBRO-2013


Temperatura no Coletor de Admissão 3 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 1985

Temperatura no Coletor de Admissão 3 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1985 PID: SPN: 1132 FMI: 16 LÂMPADA: Âmbar SRT: | Temperatura no Coletor de Admissão 3 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo. Temperatura 3 no coletor de admissão acima do limite de advertência de proteção do motor. | Para aplicações industriais: Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor 3 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 3 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor da temperatura 3 no coletor de admissão está localizado no coletor de admissão de ar na parte traseira do banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 3 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Restrição no fluxo de ar através do pós-arrefecedor.
  • Restrição de líquido de arrefecimento pelo pós-arrefecedor
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 1985.

Última Modificação: 14-NOVEMBRO-2013


Temperatura no Coletor de Admissão 4 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 1986

Temperatura no Coletor de Admissão 4 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1986 PID: SPN: 1133 FMI: 16 LÂMPADA: Âmbar SRT: | Temperatura no Coletor de Admissão 4 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo. Temperatura 4 no coletor de admissão acima do limite de advertência de proteção do motor. | Para aplicações industriais: Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor 4 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 4 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor da temperatura 4 no coletor de admissão está localizado no coletor de admissão de ar na parte traseira direita.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 4 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Restrição no fluxo de ar através do pós-arrefecedor.
  • Restrição de líquido de arrefecimento pelo pós-arrefecedor
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 1986.

Última Modificação: 14-NOVEMBRO-2013


Rotação/Posição da árvore de manivelas do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Código de Falha 1992

Rotação/Posição da árvore de manivelas do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1992 PID: SPN: 190 FMI: 0/16 LÂMPADA: Vermelha SRT: | Rotação/Posição da árvore de manivelas do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível moderadamente severo O sinal da rotação/posição da árvore de manivelas do motor indica que a rotação do motor está acima do limite ajustado para o grupo gerador. | O motor será desligado.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

O sensor de rotação/posição do motor na árvore de manivelas e o sensor de rotação/posição do motor no eixo comando de válvulas fornecem ao ECM informações sobre a rotação e a posição do motor através do chicote do motor.

Localização do Componente

O sensor da rotação/posição da árvore de manivelas do motor QSK50 está localizado na parte superior esquerda da carcaça do volante do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Combustível de fontes externas forçado para dentro da passagem de admissão de ar
  • Potenciômetro de ajuste de ganho não ajustado corretamente
  • Sinal incorreto de polarização da rotação/carga de governo do gerador enviado pelo grupo gerador
  • Violação dos sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas do motor.

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor apresentam vazamentos de óleo. Inspecione os sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas do motor quanto a danos ou sinais de violação.

Consulte o diagnóstico do Código de Falha 1992.

Última Modificação: 08-NOVEMBRO-2013


Circuito do Sensor 1 da Temperatura do Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 212

Circuito do Sensor 1 da Temperatura do Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 212 PID: SPN: 175 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do sensor 1 da temperatura do óleo do motor - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito do sensor da temperatura 1 do óleo do motor. | Nenhuma proteção do motor para a temperatura do óleo.
Circuito 1 do Sensor da Temperatura do Óleo do Motor

Descrições do Circuito

O sensor 1 da temperatura do óleo do motor é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do óleo do motor. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura. O valor da temperatura do óleo do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura 1 do óleo do motor está localizado no adaptador do cárter de óleo, no banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Antes de fazer o diagnóstico de falha do Código de Falha 212, verifique se há outras falhas.

O sensor da temperatura 1 do óleo do motor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura (°F) | Motor QSK50 - Resistência (Ohms) | Motor QSK60 - Resistência (Ohms)
0 | 32 | 30,7k a 36,6k | 30,7k a 36,6k
25 | 77 | 9,3k a 10,7k | 9,3k a 10,7k
50 | 122 | 3,2k a 3,75k | 3,2k a 3,75k
80 | 176 | 1,1k a 1,3k | 1,1k a 1,3k
95 | 203 | 725 a 756 | 710 a 793
Consulte o Diagnóstico do Código de Falha t05-212.

Última Modificação: 12-SETEMBRO-2013


Temperatura dos Gases de Escape para o Cilindro 1 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2121

Temperatura dos Gases de Escape para o Cilindro 1 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2121 PID: SPN: 1337 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 1 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 1

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 1 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 1 está no chicote e se estende entre o cabeçote do cilindro 1 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 1 mede a temperatura do gás de escape do cilindro 1. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2121.

Última Modificação: 21-JANEIRO-2014


Temperatura dos Gases de Escape para o Cilindro 3 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2122

Temperatura dos Gases de Escape para o Cilindro 3 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2122 PID: SPN: 1139 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 3 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 3 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 3 está no chicote e se estende entre o cabeçote do cilindro 3 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 3 mede a temperatura do gás de escape do cilindro 3. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas deste código de falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Falha de funcionamento do injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o diagnóstico do Código de Falha 2122.

Última Modificação: 31-OUTUBRO-2013


Temperatura dos Gases de Escape para o Cilindro 5 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2123

Temperatura dos Gases de Escape para o Cilindro 5 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2123 PID: SPN: 1141 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 5 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 5 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 5 está no chicote e se estende entre o cabeçote do cilindro 5 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 5 mede a temperatura do gás de escape do cilindro 5. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas deste código de falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Falha de funcionamento do injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o diagnóstico do Código de Falha 2123.

Última Modificação: 31-OUTUBRO-2013


Temperatura dos Gases de Escape para o Cilindro 7 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2124

Temperatura dos Gases de Escape para o Cilindro 7 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2124 PID: SPN: 1143 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 7 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 7 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 7 está no chicote e se estende entre o cabeçote do cilindro 7 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 7 mede a temperatura do gás de escape do cilindro 7. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas deste código de falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Falha de funcionamento do injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o diagnóstico do Código de Falha 2124.

Última Modificação: 31-OUTUBRO-2013


Temperatura dos Gases de Escape para o Cilindro 9 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2125

Temperatura dos Gases de Escape para o Cilindro 9 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2125 PID: SPN: 1337 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 9 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 9 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 9 está no chicote e se estende entre o cabeçote do cilindro 9 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 9 mede a temperatura do gás de escape do cilindro 9. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas deste código de falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Falha de funcionamento do injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o diagnóstico do Código de Falha 2125.

Última Modificação: 25-NOVEMBRO-2013


Temperatura dos Gases de Escape para o Cilindro 11 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2126

Temperatura dos Gases de Escape para o Cilindro 11 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2126 PID: SPN: 1147 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 11 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 11 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 11 está no chicote e se estende entre o cabeçote do cilindro 11 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 11 mede a temperatura do gás de escape do cilindro 11. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas deste código de falha:

  • Pós-arrefecedor restrito
  • Cilindro, válvula, anel ou pistão danificado.
  • Falha de funcionamento do injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o diagnóstico do Código de Falha 2126.

Última Modificação: 01-NOVEMBRO-2013


Temperatura dos Gases de Escape para o Cilindro 13 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2127

Temperatura dos Gases de Escape para o Cilindro 13 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2127 PID: SPN: 1149 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 13 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 13 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 13 está no chicote e se estende entre o cabeçote do cilindro 13 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 13 mede a temperatura do gás de escape do cilindro 13. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas deste código de falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Falha de funcionamento do injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o diagnóstico do Código de Falha 2127.

Última Modificação: 01-NOVEMBRO-2013


Temperatura dos Gases de Escape para o Cilindro 15 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2128

Temperatura dos Gases de Escape para o Cilindro 15 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2128 PID: SPN: 1151 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 15 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 15

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 15 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 15 está no chicote e se estende entre o cabeçote do cilindro 15 e o ECM.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 15 mede a temperatura do gás de escape do cilindro 15. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de Injeção de Combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2128.

Última Modificação: 22-OUTUBRO-2013


Circuito do Sensor 1 de Temperatura do Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 213

Circuito do Sensor 1 de Temperatura do Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 213 PID: SPN: 175 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do sensor 1 de temperatura do óleo do motor - Tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito 1 do sensor da temperatura do óleo do motor. | Nenhuma proteção do motor para a temperatura do óleo.
Circuito 1 do Sensor da Temperatura do Óleo do Motor

Descrições do Circuito

O sensor 1 da temperatura do óleo do motor é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do óleo do motor. O ECM monitora a tensão no pino de SINAL da temperatura 1 do óleo do motor e a converte em um valor de temperatura. O valor da temperatura do óleo do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura 1 do óleo do motor está localizado no adaptador do cárter de óleo, no banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 1 do óleo do motor compartilha com outros sensores os fios de retorno do chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 213, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote.
  • Sinal em curto com o retorno ou com o massa no sensor.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura (°F) | Motor QSK50 - Resistência (Ohms) | Motor QSK60 - Resistência (Ohms)
0 | 32 | 30,7k a 36,6k | 30,7k a 36,6k
25 | 77 | 9,3k a 10,7k | 9,3k a 10,7k
50 | 122 | 3,2k a 3,75k | 3,2k a 3,75k
80 | 176 | 1,1k a 1,3k | 1,1k a 1,3k
95 | 203 | 725 a 756 | 710 a 793
Consulte o Diagnóstico do Código de Falha t05-213.

Última Modificação: 12-SETEMBRO-2013


Temperatura dos Gases de Escape para o Cilindro 2 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2131

Temperatura dos Gases de Escape para o Cilindro 2 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2131 PID: SPN: 1138 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 2 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 2 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 2 está no chicote e se estende entre o cabeçote do cilindro 2 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 2 mede a temperatura do gás de escape do cilindro 2. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Falha de funcionamento do injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o diagnóstico do Código de Falha 2131.

Última Modificação: 01-NOVEMBRO-2013


Temperatura dos Gases de Escape para o Cilindro 4 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2132

Temperatura dos Gases de Escape para o Cilindro 4 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2132 PID: SPN: 1140 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 4 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 4 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 4 está no chicote e se estende entre o cabeçote do cilindro 4 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 4 mede a temperatura do gás de escape do cilindro 4. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Falha de funcionamento do injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o diagnóstico do Código de Falha 2132.

Última Modificação: 01-NOVEMBRO-2013


Temperatura dos Gases de Escape para o Cilindro 6 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2133

Temperatura dos Gases de Escape para o Cilindro 6 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2133 PID: SPN: 1142 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 6 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 6

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 6 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 6 está no chicote e se estende entre o cabeçote do cilindro 6 e o ECM.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 6 mede a temperatura do gás de escape do cilindro 6. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2133.

Última Modificação: 21-JANEIRO-2014


Temperatura dos Gases de Escape para o Cilindro 8 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2134

Temperatura dos Gases de Escape para o Cilindro 8 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2134 PID: SPN: 1144 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 8 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 8

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 8 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 8 está no chicote e se estende entre o cabeçote do cilindro 8 e o ECM.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 8 mede a temperatura do gás de escape do cilindro 8. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2134.

Última Modificação: 22-OUTUBRO-2013


Temperatura dos Gases de Escape para o Cilindro 10 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2135

Temperatura dos Gases de Escape para o Cilindro 10 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2135 PID: SPN: 1146 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 10 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 10

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 10 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 10 está no chicote e se estende entre o cabeçote do cilindro 10 e o ECM.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 10 mede a temperatura do gás de escape do cilindro 10. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2135.

Última Modificação: 22-OUTUBRO-2013


Temperatura dos Gases de Escape para o Cilindro 12 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2136

Temperatura dos Gases de Escape para o Cilindro 12 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2136 PID: SPN: 1148 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 12 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 12

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 12 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 12 está no chicote e se estende entre o cabeçote do cilindro 12 e o ECM.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 12 mede a temperatura do gás de escape do cilindro 12. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2136.

Última Modificação: 22-OUTUBRO-2013


Temperatura dos Gases de Escape para o Cilindro 14 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2137

Temperatura dos Gases de Escape para o Cilindro 14 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2137 PID: SPN: 1150 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 14 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 14

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 14 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 14 está no chicote e se estende entre o cabeçote do cilindro 14 e o ECM.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 14 mede a temperatura do gás de escape do cilindro 14. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de Injeção de Combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2137.

Última Modificação: 21-JANEIRO-2014


Temperatura dos Gases de Escape para o Cilindro 16 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2138

Temperatura dos Gases de Escape para o Cilindro 16 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2138 PID: SPN: 1152 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape para o Cilindro 16 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 16

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 16 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 16 está no chicote e se estende entre o cabeçote do cilindro 16 e o ECM.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 16 mede a temperatura do gás de escape do cilindro 16. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
  • Temperatura alta do ar de admissão
  • Vazamentos de ar da pressão de admissão
  • Excesso de Injeção de Combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2138.

Última Modificação: 21-JANEIRO-2014


Temperatura do Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 214

Temperatura do Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 214 PID: SPN: 175 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura do Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo O sensor da temperatura 1 do óleo do motor indica que a temperatura do óleo está acima do limite de proteção do motor. | Nenhuma proteção do motor para a temperatura do óleo.
Circuito do Sensor 1 da Temperatura do Óleo do Motor

Descrições do Circuito

O sensor 1 da temperatura do óleo do motor é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do óleo do motor. O ECM monitora a tensão no pino de SINAL da temperatura 1 do óleo do motor e a converte em um valor de temperatura. O valor da temperatura do óleo do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura 1 do óleo do motor está localizado no adaptador do cárter de óleo, no banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Esse código de falha indica que a temperatura do óleo do motor excedeu os limites de temperatura alta do óleo para a proteção do motor. Consulte o diagrama do sintoma de falha 'Temperatura do Óleo do Motor Acima da Normal' no Manual de Serviços dos Motores Séries QSK45 e QSK60, Boletim 4021530, ou no Manual de Serviços dos Motores Séries K38, K50 e QSK50, Boletim 4021528.

Consulte o Diagnóstico do Código de Falha t05-214.

Última Modificação: 12-SETEMBRO-2013


Temperatura 2 no Coletor de Admissão - Taxa Anormal de Alteração

Código de Falha 2157

Temperatura 2 no Coletor de Admissão - Taxa Anormal de Alteração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2157 PID: SPN: 1131 FMI: 10 LÂMPADA: Vermelha SRT: | Temperatura 2 no Coletor de Admissão - Taxa Anormal de Alteração | Dependendo da calibração, despotenciamento progressivo do motor ou parada do motor. Geração de Energia: Dependendo da calibração, possível parada do motor.
Circuito do Sensor 2 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 2 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor da temperatura 2 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira do banco direito.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 2 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Esse recurso proporciona proteção para as válvulas e o turbocompressor quando ocorre uma elevação rápida da temperatura no coletor de admissão juntamente com uma diferença entre as temperaturas dos gases de escape entre os dois bancos. O recurso de elevação rápida do sensor da temperatura 2 no coletor de admissão monitora a elevação rápida e a mudança da temperatura 2 no coletor de admissão durante um determinado período, e então registra uma falha e solicita um despotenciamento ou uma parada do motor devido a uma mudança excessiva na temperatura. A diferença de temperatura dos gases de escape entre os bancos age como um habilitador do recurso de elevação rápida de temperatura do sensor da temperatura 2 no coletor de admissão.

Possíveis causas deste código de falha:

  • Restrição do fluxo de ar através do circuito de admissão de ar.
  • Temperatura alta demais no circuito de arrefecimento do LTA
  • Válvulas danificadas
  • Pós-arrefecedor subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2157.

Última Modificação: 04-SETEMBRO-2013


Temperatura 3 no Coletor de Admissão - Taxa Anormal de Alteração

Código de Falha 2158

Temperatura 3 no Coletor de Admissão - Taxa Anormal de Alteração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2158 PID: SPN: 1132 FMI: 10 LÂMPADA: Vermelha SRT: | Temperatura 3 no Coletor de Admissão - Taxa Anormal de Alteração | Dependendo da calibração, despotenciamento progressivo do motor ou parada do motor.
Circuito do Sensor 3 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 3 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor da temperatura 3 no coletor de admissão está localizado no coletor de admissão de ar na parte traseira do banco esquerdo.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 3 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Esse recurso proporciona proteção para as válvulas e o turbocompressor quando ocorre uma elevação rápida da temperatura no coletor de admissão juntamente com uma diferença entre as temperaturas dos gases de escape entre os dois bancos. O recurso de elevação rápida do sensor da temperatura 3 no coletor de admissão monitora a elevação rápida e a mudança da temperatura 3 no coletor de admissão durante um determinado período, e então registra uma falha e solicita um despotenciamento ou uma parada do motor devido a uma mudança excessiva na temperatura. A diferença de temperatura dos gases de escape entre os bancos age como um habilitador do recurso de elevação rápida de temperatura do sensor da temperatura 3 no coletor de admissão.

Possíveis causas deste código de falha:

  • Restrição do fluxo de ar através do circuito de admissão de ar.
  • Temperatura alta demais no circuito de arrefecimento do LTA.
  • Válvulas danificadas
  • Pós-arrefecedor subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2158.

Última Modificação: 04-SETEMBRO-2013


Temperatura 4 no Coletor de Admissão - Taxa Anormal de Alteração

Código de Falha 2159

Temperatura 4 no Coletor de Admissão - Taxa Anormal de Alteração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2159 PID: SPN: 1133 FMI: 10 LÂMPADA: Vermelha SRT: | Temperatura 4 no Coletor de Admissão - Taxa Anormal de Alteração | Dependendo da calibração, despotenciamento progressivo do motor ou parada do motor.
Circuito do Sensor 4 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 4 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor da temperatura 4 no coletor de admissão está localizado no coletor de admissão de ar na parte traseira do banco direito.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 4 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Esse recurso proporciona proteção para as válvulas e o turbocompressor quando ocorre uma elevação rápida da temperatura no coletor de admissão juntamente com uma diferença entre as temperaturas dos gases de escape entre os dois bancos. O sensor da temperatura 4 no coletor de admissão monitora a elevação rápida e a mudança da temperatura 4 no coletor de admissão durante um determinado período, e então registra uma falha e solicita um despotenciamento ou uma parada do motor devido a uma mudança excessiva na temperatura. A diferença de temperatura dos gases de escape entre os bancos age como um habilitador do recurso de elevação rápida de temperatura do sensor da temperatura 4 no coletor de admissão.

Possíveis causas deste código de falha:

  • Restrição do fluxo de ar através do circuito de admissão de ar.
  • Temperatura alta demais no circuito de arrefecimento do LTA
  • Mau funcionamento das válvulas
  • Pós-arrefecedor subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2159.

Última Modificação: 04-SETEMBRO-2013


Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2185

Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2185 PID: SPN: 3512 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito de ALIMENTAÇÃO 4 do sensor da posição do pedal ou da alavanca do acelerador. | Perda de funcionalidade do sensor da posição do pedal ou da alavanca do acelerador.
Circuito de alimentação n° 4 dos sensores

Descrições do Circuito

O módulo de controle do motor (ECM) fornece ao sensor da posição do pedal ou da alavanca do acelerador uma tensão de 5 VCC.

Localização do Componente

O conjunto da posição do pedal/alavanca do acelerador está localizado na cabine.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha é registrado quando o ECM detecta uma tensão maior que 5,25 VCC no fio de ALIMENTAÇÃO 4 do sensor da posição do pedal ou da alavanca do acelerador. A causa pode ser um curto-circuito com uma fonte de tensão no chicote do OEM ou um curto-circuito com um circuito de sinal do atuador maior que 5 VCC.

Consulte o Diagnóstico do Código de Falha t05-2185.

Última Modificação: 22-OUTUBRO-2013


Circuito de Alimentação n° 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2186

Circuito de Alimentação n° 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2186 PID: SPN: 3512 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de alimentação 4 dos sensores. | Perda da funcionalidade dos sensores.
Circuito de alimentação n° 4 dos sensores

Descrições do Circuito

O circuito número 4 de alimentação do sensor do ECM fornece 5 volts para o sensor da posição do pedal ou da alavanca do acelerador. Se o circuito de alimentação 4 para o acelerador estiver danificado, o acelerador não funcionará corretamente.

Localização do Componente

O circuito número 4 de alimentação dos sensores está localizado no ECM.

Consulte o manual de serviço do OEM para a localização detalhada do sensor da posição do pedal ou da alavanca do acelerador.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito com o massa em um fio de alimentação
  • Um curto entre um fio de alimentação e um fio de retorno
  • Um acelerador danificado
  • Uma fonte de alimentação defeituosa do ECM.
Consulte o diagnóstico do Código de Falha t05-2186.

Última Modificação: 31-OUTUBRO-2013


Entrada 3 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais

Código de Falha 2195

Entrada 3 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2195 PID: SPN: 703 FMI: 14 LÂMPADA: Vermelha SRT: | Entrada 3 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais O interruptor do indicador da Válvula de corte de ar ou pino 0 do conector de 23 pinos indica recurso de proteção do motor. | O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.
Circuito da Válvula de Corte e E-stop

Descrições do Circuito

O circuito mostrado na figura acima consiste de quatro interruptores da válvula de corte de ar e sinal E-stop conectados em paralelo.

Localização do Componente

O botão de Parada de Emergência está localizado na porta do painel da caixa de interface do cliente (C.I.B.).

Dicas para a Oficina

Cada coletor de admissão requer uma válvula de corte de ar O recurso de corte de ar de saída dupla utiliza um acionador único para atuar a válvula de corte de ar através de um relé elétrico.

O corte de ar utiliza a entrada do interruptor do OEM para a parada do corte de ar emergencial. Um fechamento do interruptor tanto do E-stop de operador quanto da sobre-rotação do motor fará a saída dupla B ativar, criando o acionamento do corte de ar. As causas deste código de falha são:

  • Operador empurra o botão de parada do motor.
  • Qualquer dos quatro interruptores do êmbolo fecham.
  • Evento de parada por sobre-rotação comandado pelo ECM.
  • Curto-circuito no chicote da fiação.
Consulte o Diagnóstico do Código de Falha t05-2195.

Última Modificação: 28-OUTUBRO-2013


Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 221

Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 221 PID: SPN: 108 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no fio de sinal do circuito do sensor da pressão barométrica. | Despotenciamento do motor dependendo da aplicação e da calibração.
Circuito do Sensor da Pressão Barométrica

Descrições do Circuito

O sensor da pressão barométrica é utilizado pelo ECM para monitorar a pressão barométrica. Este valor é uma das muitas entradas usadas pelo ECM para determinar a relação correta de ar/combustível para a operação adequada do motor.

Localização do Componente

O sensor da pressão barométrica está localizado no lado esquerdo do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão barométrica compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 221, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-221.

Última Modificação: 12-SETEMBRO-2013


Pressão de Alimentação da Bomba de Combustível - Dados Válidos mas Abaixo da Faixa de Operação - Nível Moderadamente Severo

Código de Falha 2215

Pressão de Alimentação da Bomba de Combustível - Dados Válidos mas Abaixo da Faixa de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2215 PID: SPN: 94 FMI: 18 LÂMPADA: Âmbar SRT: | Pressão de Alimentação da Bomba de Combustível - Dados Válidos mas Abaixo da Faixa de Operação - Nível Moderadamente Severo Pressão baixa de alimentação da bomba de combustível. | Baixa potência.
Circuito do Sensor de Pressão de Alimentação de Combustível

Descrições do Circuito

O sensor de pressão de alimentação de combustível é utilizado pelo módulo de controle do motor (ECM) para monitorar a pressão de alimentação de combustível diretamente antes do filtro de segundo estágio. O ECM monitora a tensão no pino de sinal da pressão de alimentação de combustível e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão de alimentação de combustível está localizado no cabeçote do filtro de combustível do segundo estágio.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Restrição alta no filtro de combustível de 1º estágio
  • Restrição alta na entrada de combustível
  • Nível baixo de fluxo da bomba gerotor
  • Válvula mecânica de alívio 'presa' na carcaça da bomba gerotor
  • Regulador de baixa pressão 'preso' na bomba de combustível de alta pressão
  • Presença de ar no combustível.
Consulte o Diagnóstico do Código de Falha t05-2215.

Última Modificação: 04-SETEMBRO-2013


Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 222

Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 222 PID: SPN: 108 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito da pressão barométrica. | Despotenciamento do motor dependendo da aplicação e da calibração.
Circuito do Sensor da Pressão Barométrica

Descrições do Circuito

O sensor da pressão barométrica é utilizado pelo ECM para monitorar a pressão barométrica. Este valor é uma das muitas entradas usadas pelo ECM para determinar a relação correta de ar/combustível para a operação adequada do motor.

Localização do Componente

O sensor da pressão barométrica está localizado no lado esquerdo do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão barométrica compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 222, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-222.

Última Modificação: 12-SETEMBRO-2013


Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Abaixo da Normal ou com Tensão Baixa

Código de Falha 223

Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Abaixo da Normal ou com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 223 PID: SPN: 1265 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Abaixo da Normal ou com Tensão Baixa. O circuito do acionador do solenóide da válvula de queima de óleo do motor está em curto. Detectada tensão baixa no pino de alimentação do acionador do solenóide da válvula de queima de óleo do motor, no conector do chicote do ECM, ou a resistência do solenóide está fora da faixa de 15 a 22 ohms (sistema de 12 VCC) ou da faixa de 64,5 a 94,7 ohms (sistema de 24 VCC). | O ECM desliga a tensão de alimentação do acionador do solenóide da válvula de queima de óleo do motor e o sistema é desativado.
Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor

Descrições do Circuito

O acionador do solenóide da válvula de queima de óleo do motor controla o fluxo de óleo na válvula de controle de óleo durante o ciclo de queima.

Localização do Componente

Em geral, a válvula de queima de óleo do motor está localizada na parte traseira do banco esquerdo do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Acionador do solenóide da válvula de queima de óleo do motor danificado
  • Curto-circuito com o massa no fio do acionador do dispositivo de saída
  • Curto-circuito entre pinos no fio do acionador do dispositivo de saída.
Consulte o Diagnóstico do Código de Falha t05-223.

Última Modificação: 12-SETEMBRO-2013


Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 224

Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 224 PID: SPN: 1265 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no pino do acionador do solenóide da válvula de queima de óleo do motor, no conector do ECM do chicote do motor, ou a resistência do solenóide está fora da faixa de 15 a 22 ohms (sistema de 12 VCC) ou da faixa de 64,5 a 94,7 ohms (sistema de 24 VCC). | O ECM desliga a tensão de alimentação do acionador do solenóide da válvula de queima de óleo do motor e o sistema é desativado.
Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor

Descrições do Circuito

O acionador do solenóide da válvula de queima de óleo do motor controla o fluxo de óleo na válvula de controle de óleo durante o ciclo de queima.

Localização do Componente

Em geral, a válvula de queima de óleo do motor está localizada na parte traseira do banco esquerdo do motor.

Dicas para a Oficina

Alguns motores são equipados com o sistema Centinel™. Se um motor marítimo não estiver equipado com o Centinel™, o motor terá um sensor conectado no conector do acionador do solenóide da válvula de queima de óleo do motor, no chicote do motor. Se o resistor for danificado, essa falha se tornará ativa. Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Falha de funcionamento do acionador do solenóide da válvula de queima de óleo do motor
  • Circuito aberto no fio de retorno do acionador do dispositivo de saída
  • Curto-circuito entre pinos no fio do acionador do dispositivo de saída.
  • Resistência de 230 ohms danificada (somente aplicações marítimas sem Centinel™)
Consulte o diagnóstico do Código de Falha t05-224.

Última Modificação: 12-SETEMBRO-2013


Pressão de Suprimento da Bomba de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo.

Código de Falha 2261

Pressão de Suprimento da Bomba de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2261 PID: SPN: 94 FMI: 15 LÂMPADA: Manutenção SRT: | Pressão de Suprimento da Bomba de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo. Pressão alta de alimentação da bomba de combustível. | Baixa potência ou emissão de fumaça.
Circuito do Sensor de Pressão de Alimentação de Combustível

Descrições do Circuito

O sensor de pressão de alimentação de combustível é utilizado pelo módulo de controle do motor (ECM) para monitorar a pressão de alimentação de combustível diretamente antes do filtro de segundo estágio. O ECM monitora a tensão no pino de sinal da pressão de alimentação de combustível e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão de alimentação de combustível está localizado no cabeçote do filtro de combustível do segundo estágio.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Restrição alta no filtro de combustível de 2º estágio
  • Linha de alimentação de combustível amassada ou danificada
  • Regulador da pressão do combustível na bomba com rotor 'preso' localizado na bomba de alta pressão.
Consulte o diagnóstico do Código de Falha t05-2261.

Última Modificação: 04-SETEMBRO-2013


Pressão de Alimentação da Bomba de Combustível - Dados válidos, mas abaixo da faixa de operação - Nível Menos Severo

Código de Falha 2262

Pressão de Alimentação da Bomba de Combustível - Dados válidos, mas abaixo da faixa de operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2262 PID: SPN: 94 FMI: 17 LÂMPADA: Manutenção SRT: | Pressão de Alimentação da Bomba de Combustível - Dados válidos, mas abaixo da faixa de operação - Nível Menos Severo Pressão baixa de alimentação da bomba de combustível. | Baixa potência.
Circuito do Sensor de Pressão de Alimentação de Combustível

Descrições do Circuito

O sensor de pressão de alimentação de combustível é utilizado pelo módulo de controle do motor (ECM) para monitorar a pressão de alimentação de combustível diretamente antes do filtro de segundo estágio. O ECM monitora a tensão no pino de sinal e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão de alimentação de combustível está localizado no cabeçote do filtro de combustível do segundo estágio.

Dicas para a Oficina

Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Restrição alta no filtro de combustível de 1º estágio
  • Restrição alta na entrada de combustível
  • Nível baixo de fluxo da bomba gerotor
  • Válvula mecânica de alívio 'presa' na carcaça da bomba gerotor
  • Regulador de baixa pressão 'preso' na bomba de combustível de alta pressão
  • Presença de ar no combustível.
Consulte o Diagnóstico do Código de Falha t05-2262.

Última Modificação: 14-AGOSTO-2013


Circuito da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2265

Circuito da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2265 PID: SPN: 1075 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta ou circuito aberto no circuito de sinal da bomba elétrica de transferência de combustível. | Possível dificuldade na partida do motor.
Bomba Elétrica de Transferência para o Circuito da Alimentação de Combustível do Motor

Descrições do Circuito

O circuito é um acionador modulado por largura de pulso (PWM) no ECM que controla a bomba elétrica de transferência de combustível. A bomba elétrica de transferência de combustível é aterrada no ECM e opera a 100 por cento do ciclo de serviço durante aproximadamente 30 segundos depois de ligada a chave de ignição.

Localização do Componente

A bomba elétrica de transferência de combustível está localizada no suporte do cabeçote do filtro de combustível de primeiro estágio. O suporte é montado fora do motor. Consulte o manual de serviços do OEM para obter a localização de montagem

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Esta falha se tornará ativa se o ECM detectar um circuito aberto quando a chave de ignição for ligada.

Se o código de falha for intermitente, procure por causas de um circuito aberto intermitente, como pinos soltos e conexões incorretas ou defeituosas. Quando a chave de ignição é ligada, o ciclo de serviço da bomba elétrica de transferência de combustível aumenta para 100 por cento. Este código de falha pode detectar condições de circuito aberto somente quando a chave de ignição é ligada. A bomba elétrica de transferência de combustível funciona somente quando a chave de ignição é ligada e durante o giro de partida para auxiliar na escorva da bomba de engrenagens.

Quando essa condição de falha é detectada, o acionador no ECM para a bomba elétrica de transferência de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O driver do ECM é reabilitado quando a chave de ignição é ligada (ON), e se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado.

Em climas muito frios, o combustível na forma gel pode obstruir a bomba elétrica de transferência de combustível e causar este código de falha.

Ouça a bomba elétrica de transferência de combustível para se certificar de que a mesma funcione em baixas temperaturas (menos de -29°C [-20°F]).

Nota: Esse código de falha também será ativado se o motor da bomba elétrica de transferência de combustível parar. A corrente de queda de potência para o motor da bomba elétrica de transferência de combustível é de aproximadamente 9 ampères. Normalmente, uma boa bomba elétrica de transferência de combustível em boas condições funciona com menos de 3 ampères. Se o código de falha for intermitente, observe os dados de instantâneo da corrente medida para a bomba elétrica de transferência de combustível. Se a corrente medida era aproximadamente 9 ampères quando a condição de falha ocorreu, conclua que o rotor parou e substitua a bomba elétrica de transferência de combustível.

Consulte o Diagnóstico do Código de Falha t05-2265.

Última Modificação: 04-SETEMBRO-2013


Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2266

Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2266 PID: SPN: 1075 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada voltagem baixa no circuito de sinal da bomba elétrica de transferência de combustível. | Possível dificuldade na partida do motor.
Bomba Elétrica de Transferência para o Circuito da Alimentação de Combustível do Motor

Descrições do Circuito

O circuito é um acionador modulado por largura de pulso (PWM) no ECM que controla a bomba elétrica de transferência de combustível. A bomba elétrica de transferência de combustível é aterrada no ECM e opera a 100 por cento do ciclo de serviço durante aproximadamente 30 segundos depois de ligada a chave de ignição.

Localização do Componente

A bomba elétrica de transferência de combustível está localizada no suporte do cabeçote do filtro de combustível de primeiro estágio. O suporte é montado fora do motor. Consulte o manual de serviços do OEM para obter a localização de montagem

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha torna-se ativo sempre que o ECM detecta um curto-circuito com o massa ou corrente alta no circuito de alimentação da bomba elétrica de transferência de combustível.

Quando essa condição de falha é detectada, o acionador no ECM para a bomba elétrica de transferência de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O driver do ECM é reabilitado quando a chave de ignição é ligada (ON), e se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado.

Em climas muito frios, o combustível na forma gel pode obstruir a bomba elétrica de transferência de combustível e causar este código de falha.

Ouça a bomba elétrica de transferência de combustível para se certificar de que a mesma funcione em baixas temperaturas (menos de -29°C [-20°F]).

Nota: Esse código de falha também será ativado se o motor da bomba elétrica de transferência de combustível parar. A corrente de queda de potência para o motor da bomba elétrica de transferência de combustível é de aproximadamente 9 ampères. Normalmente, uma boa bomba elétrica de transferência de combustível em boas condições funciona com menos de 3 ampères. Se o código de falha for intermitente, observe os dados de instantâneo da corrente medida para a bomba elétrica de transferência de combustível. Se a corrente medida era aproximadamente 9 ampères quando a condição de falha ocorreu, conclua que o rotor parou e substitua a bomba elétrica de transferência de combustível.

Possíveis causas deste código de falha:

  • Curto-circuito com o massa
  • Resistência baixa (bomba elétrica de transferência de combustível parcialmente em curto).
Consulte o Diagnóstico do Código de Falha t05-2266.

Última Modificação: 04-SETEMBRO-2013


Fault Code Path Selection

Código de Falha br254-fc227
Fault Code Path Selection

O endereço de origem do ECM é 00? | Ir para br254-fc227sa00
O endereço de origem do ECM é 01? | Ir para br254-fc227sa01

Última Modificação: 08-JANEIRO-2014


Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 227 (endereço de origem 00)

Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 227 PID: SPN: 3510 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito de alimentação número 2 dos sensores. | Perda da funcionalidade dos sensores.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação 2 dos sensores do ECM fornece uma tensão de alimentação de 5 volts para o sensor da rotação/posição do eixo comando de válvulas, o sensor da pressão 1 no coletor de admissão, o sensor da pressão de alimentação de combustível, o sensor da pressão barométrica e o sensor da pressão 1 na galeria de medição de débito do injetor.

Localização do Componente

O circuito número 2 de alimentação dos sensores está localizado no interior do ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

A tensão alta no fio de alimentação 2 pode ser causada por um sinal em curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o Diagnóstico do Código de Falha t05-227 (endereço de origem 00).

Última Modificação: 12-SETEMBRO-2013


Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 227 (endereço de origem 01)

Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 227 PID: SPN: 3510 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito de alimentação número 2 dos sensores. | Perda da funcionalidade dos sensores.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação do sensor fornece 5 volts ao sensor da pressão no pré-filtro de óleo, ao sensor da pressão 2 no coletor de admissão, sensor da pressão do líquido de arrefecimento e sensor da pressão no cárter.

Localização do Componente

O circuito número 2 de alimentação dos sensores está localizado no interior do ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

A tensão alta no fio de alimentação de 5 volts pode ser causada por um sinal em curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o diagnóstico do Código de Falha t05-227sa01.

Última Modificação: 31-OUTUBRO-2013


Pressão do líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo

Código de Falha 228

Pressão do líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 228 PID: SPN: 109 FMI: 1 LÂMPADA: Vermelha SRT: | Pressão do líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo O sinal de pressão do líquido de arrefecimento indica que a pressão do líquido está abaixo do limite crítico de proteção do motor. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor da Pressão do Líquido de Arrefecimento

Descrições do Circuito

O sensor da pressão do líquido de arrefecimento é utilizado pelo ECM para monitorar a pressão do líquido de arrefecimento. Se a pressão do líquido de arrefecimento for menor que o limite de proteção do motor, o Código de Falha 228 será registrado.

Localização do Componente

O sensor da pressão do líquido de arrefecimento está localizado na conexão da bomba d'água no bloco do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Pressão baixa do líquido de arrefecimento.
Consulte o Diagnóstico do Código de Falha t05-228.

Última Modificação: 12-SETEMBRO-2013


Circuito do Sensor de Pressão do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 231

Circuito do Sensor de Pressão do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 231 PID: SPN: 109 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Sensor de Pressão do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no fio de sinal do circuito do sensor da temperatura do líquido de arrefecimento. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do líquido de arrefecimento.
Circuito do Sensor da Pressão do Líquido de Arrefecimento

Descrições do Circuito

O sensor da pressão do líquido de arrefecimento é utilizado pelo ECM para monitorar a pressão do líquido de arrefecimento. O ECM monitora a tensão no pino de SINAL do sensor da pressão do líquido de arrefecimento e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão do líquido de arrefecimento está localizado na conexão da bomba d'água no bloco do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão do líquido de arrefecimento compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 231, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-231.

Última Modificação: 12-SETEMBRO-2013


Circuito da Válvula de Controle de Injeção Eletrônica de Combustível - Condição Existente

Código de Falha 2311

Circuito da Válvula de Controle de Injeção Eletrônica de Combustível - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2311 PID: SPN: 633 FMI: 11/31 LÂMPADA: Âmbar SRT: | Circuito da válvula de controle de injeção eletrônica de combustível - Condição existente. Resistência alta demais ou baixa demais no circuito do conjunto 1 de pressurização da bomba de combustível. | Possível perda de potência.
Circuito do Conjunto 1 de Pressurização da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que o conjunto 1 de pressurização da bomba de combustível. O conjunto 1 de pressurização da bomba de combustível é aterrado no ECM. O ECM varia a corrente para esta válvula para fornecer o fluxo correto de combustível à bomba de alta pressão com base nas condições de funcionamento do motor. O conjunto 1 de pressurização da bomba de combustível é uma válvula normalmente aberta. A resistência alta no circuito pode tornar a pressão do combustível maior que a comandada sob cargas leves e registrar o Código de Falha 1911.

Localização do Componente

A válvula do conjunto 1 de pressurização da bomba de combustível está localizada na carcaça da bomba de combustível montada no motor.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Se este código de falha ocorrer durante um teste, verifique se todos os conectores estão limpos e livres de corrosão antes de substituir os componentes.

Possíveis causas deste código de falha:

  • Resistência alta no conjunto 1 de pressurização da bomba de combustível
  • Resistência alta no chicote do motor
  • Conectores ou pinos soltos, desgastados ou corroídos.
  • Conjunto 1 de pressurização da bomba de combustível com resistência interna baixa
  • Conjunto 1 de pressurização da bomba de combustível ou chicote do motor em curto com o massa
  • Problemas Intermitentes no circuito que fazem a pressão do combustível exceder à pressão de abertura da válvula mecânica de descarga.

Se existir um problema intermitente no circuito do conjunto 1 de pressurização da bomba de combustível, é possível que o código de falha torne-se ativo e depois inativo durante a operação normal do motor. Por exemplo, se uma conexão defeituosa resultar em um circuito aberto ou em um curto intermitente, a válvula normalmente aberta abrirá na fração de um segundo enquanto o circuito estiver em falha, causando a abertura da válvula mecânica de descarga. Após o evento que causou a abertura da válvula mecânica de descarga, o ECM tentará reajustar a válvula mecânica de descarga, desde que o circuito da mesma ainda não esteja danificado.

Após qualquer evento que faça abrir a válvula mecânica de descarga, a válvula regulará a pressão do combustível para aproximadamente 900 bar [13.053 psi]. Se o ECM ainda for capaz de controlar a pressão do combustível, as seguintes situações ocorrerão:

  • A pressão medida do combustível será reduzida para 600 bar [8702 psi] à medida que o ECM se prepara para assentar a válvula mecânica de descarga.
  • Quando a pressão for igual a 600 bar [8702 psi] e a rotação do motor for maior que 1200 rpm, o ECM fechará momentaneamente a válvula mecânica de descarga. Isto reduzirá a pressão 1 na galeria de medição de débito do injetor (para menos de 20 bar [290 psi] durante uma fração de segundo) para que a válvula mecânica de descarga seja reajustada. Sob cargas leves, especialmente se o motor for acelerado enquanto a árvore de transmissão não estiver acoplada, a queda de potência do motor será perceptível enquanto o ECM tentar reajustar a válvula mecânica de descarga.
  • Quando o ECM detectar que a válvula mecânica de descarga está reajustada, o motor continuará a funcionar na faixa normal de operação e o Código de Falha 2311 se tornará inativo.
Consulte o Diagnóstico do Código de Falha t05-2311.

Última Modificação: 21-JANEIRO-2014


Circuito do Sensor da Pressão do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa.

Código de Falha 232

Circuito do Sensor da Pressão do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 232 PID: SPN: 109 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da pressão do líquido de arrefecimento. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do líquido de arrefecimento.
Circuito do Sensor da Pressão do Líquido de Arrefecimento

Descrições do Circuito

O sensor da pressão do líquido de arrefecimento é utilizado pelo ECM para monitorar a pressão do líquido de arrefecimento. O ECM monitora a tensão no pino de SINAL do sensor da pressão do líquido de arrefecimento e a converte em um valor de pressão.

Localização do Componente

O sensor da pressão do líquido de arrefecimento está localizado na conexão da bomba d'água no bloco do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão do líquido de arrefecimento compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 232, verifique se há outras falhas.

Possíveis causas desta falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-232.

Última Modificação: 12-SETEMBRO-2013


Rotação/Posição do Motor na Árvore de Manivelas - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 234

Rotação/Posição do Motor na Árvore de Manivelas - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 234 PID: SPN: FMI: 0/0 LÂMPADA: Vermelha SRT: | Rotação/Posição do Motor na Árvore de Manivelas - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. Sinal de rotação do motor indica que a rotação do motor está acima do limite de proteção do motor. | Desabilitada a injeção de combustível até que a rotação do motor seja menor que o limite de sobre-rotação.
Sensor de Rotação/Posição da Árvore de Manivelas

Descrições do Circuito

O sensor de rotação/posição do motor na árvore de manivelas e o sensor de rotação/posição do motor no eixo comando de válvulas fornecem ao ECM informações sobre a rotação e a posição do motor através do chicote do motor.

Localização do Componente

O sensor de rotação/posição da árvore de manivelas do motor 'lê' uma roda sinalizadora montada na árvore de manivelas. O sensor está localizado no lado superior esquerdo da carcaça do volante.

O sensor de rotação/posição do eixo comando de válvulas 'lê' uma roda sinalizadora dentro da tampa dianteira das engrenagens. O sensor está localizado no lado esquerdo do motor, na parte traseira da carcaça das engrenagens. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Combustível de fontes externas forçado para dentro da passagem de admissão de ar
  • Redução de potência (freio-motor aplicado) do motor
  • Violação dos sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas.

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor não apresentam vazamentos de óleo. Inspecione os sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas quanto a danos ou sinais de violação.

Quando o código de falha 234 está ativo, o Código de Falha 1992 é ativado assim como para condições de sobrevelocidade.

Consulte o Diagnóstico do Código de Falha t05-234.

Última Modificação: 22-AGOSTO-2013


Nível de líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo

Código de Falha 235

Nível de líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 235 PID: SPN: 111 FMI: 1 LÂMPADA: Vermelha SRT: | Nível de líquido de arrefecimento - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo. Detectado nível baixo do líquido de arrefecimento do motor | Dependendo da calibração, redução progressiva da potência e possível parada do motor com o aumento do tempo de alerta. Marítimo: Nenhum efeito. Nenhuma proteção do motor para falha do sensor ou do circuito.
Circuito do sensor 1 de nível do líquido de arrefecimento

Descrições do Circuito

O sensor do nível do líquido de arrefecimento monitora o nível do líquido de arrefecimento do motor no sistema de arrefecimento e envia as informações ao ECM através do chicote do OEM e do chicote do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou no tanque de desaeração. Consulte o manual de serviços do OEM para uma visualização detalhada da localização do componente.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior do radiador ou no reservatório de expansão cai abaixo do nível 1 do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Consulte o Diagnóstico do Código de Falha t05-235.

Última Modificação: 12-SETEMBRO-2013


Entrada Externa de Comando de Rotação (Sincronização de Múltiplas Unidades) - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 237

Entrada Externa de Comando de Rotação (Sincronização de Múltiplas Unidades) - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 237 PID: SPN: 644 FMI: 2 LÂMPADA: Âmbar SRT: | Entrada Externa do Comando de Rotação (Sincronização de Múltiplas Unidades) - Dados Inválidos, Intermitentes ou Incorretos. A entrada de ciclo de serviço do pino de sinal do acelerador no chicote do motor é menos de 3 por cento ou mais de 97 por cento. | Os motores primário e secundário são desligados à medida que aumenta o tempo após o alerta, se acoplamento rígido. Somente os motores secundários são desligados à medida que aumenta o tempo após o alerta, se acoplamento macio.
Entrada de comando externo de rotação

Descrições do Circuito

O motor primário envia um sinal de ciclo de serviço do acelerador no pino de alimentação de saída da modulação por largura de pulso (PWM) do atuador do OEM. Este sinal é recebido pelo(s) motor(es) secundário(s) e é utilizado como a entrada do acelerador. Para completar este circuito, o OEM fornece uma alimentação de 5 volts que é conectada no pino de controle de rotação intermediária/interruptor de validação dos motores secundários.

Localização do Componente

A alimentação de saída da PWM (modulação por largura de pulso) está localizada no conector do chicote do motor.

Dicas para a Oficina

O motor secundário espera receber um sinal de ciclo de trabalho que varia entre 3 e 97 por cento. Um sinal menor que 3 por cento ou maior que 97 por cento irá gerar o Código de Falha 237 no motor secundário.

Consulte o Diagnóstico do Código de Falha t05-237.

Última Modificação: 12-SETEMBRO-2013


Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2377

Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2377 PID: SPN: 647 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado um circuito aberto ou tensão alta no circuito de controle do ventilador. | O ventilador poderá permanecer ligado continuamente ou não funcionar.
Circuito de Controle do Ventilador

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao controle do ventilador para ligar e desligar o ventilador. Existem dois tipos de ventiladores suportados por esse sinal: de velocidade variável e do tipo LIGA/DESLIGA. A ferramenta eletrônica de serviço INSITE™ pode ser utilizada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o fabricante do equipamento original (OEM). Alguns OEMs usam um retorno do solenóide conectado ao ECM ou um retorno ligado no bloco do motor ou na massa do chassi.

Localização do Componente

A localização do controle do ventilador varia de acordo com o OEM. Consulte o manual de serviços do OEM para obter a localização.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O ECM monitora o nível de tensão neste circuito. Quando o ECM envia um comando de sinal baixo do ventilador, o ECM espera que o nível de tensão seja aproximadamente 0 volt. Se o ECM detectar uma tensão alta, esta falha será registrada.

Se o Código de Falha 2377 ainda estiver ativo depois dos seguintes passos de diagnóstico, consulte no manual de serviços do OEM os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no circuito de controle do ventilador.

Possíveis causas desta falha:

  • Circuito aberto no chicote do motor ou no controle do ventilador
  • Curto-circuito com uma fonte de tensão no chicote do OEM
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-2377.

Última Modificação: 04-SETEMBRO-2013


Fault Code Path Selection

Código de Falha br254-fc238
Fault Code Path Selection

O endereço de origem do ECM é 00? | Ir para br254-fc238sa00
O endereço de origem do ECM é 01? | Ir para br254-fc238sa01

Última Modificação: 08-JANEIRO-2014


Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 238 (Endereço de Origem 00)

Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 238 PID: SPN: 3511 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectada tensão baixa no circuito de alimentação 3 dos sensores. | Perda da funcionalidade dos sensores. Possível dificuldade na partida ou funcionamento irregular do motor.
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O pino 3 de alimentação dos sensores do ECM fornece 5 VCC para o sensor da rotação/posição da árvore de manivelas.

Localização do Componente

O circuito número 3 de alimentação dos sensores está localizado no ECM 3.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Curto-circuito com o massa em um fio de alimentação
  • Curto entre um fio de alimentação ou de retorno
  • Sensor defeituoso da rotação/posição da árvore de manivelas
  • Fonte de alimentação defeituosa do ECM.
Consulte o Diagnóstico do Código de Falha t05-238 (endereço de origem 00).

Última Modificação: 12-SETEMBRO-2013


Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 238 (Endereço de Origem 01)

Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 238 PID: SPN: 3511 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito de alimentação número 3 dos sensores. | Perda da funcionalidade dos sensores.
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

A tensão de alimentação 3 dos sensores do ECM 2 fornece uma alimentação de 5 volts para o conversor do sensor da temperatura dos gases de escape localizado no lado traseiro direito do motor.

Localização do Componente

O circuito número 3 de alimentação dos sensores está localizado no ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Curto com o massa em um fio de alimentação
  • Curto entre um fio de alimentação e um fio de retorno
  • Conversor defeituoso do sensor da temperatura dos gases de escape.
  • Fonte de alimentação defeituosa do ECM.
Consulte o Diagnóstico do Código de Falha t05-238 (endereço de origem 01).

Última Modificação: 12-SETEMBRO-2013


Circuito do Acionador Auxiliar 1 do PWM - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2557

Circuito do Acionador Auxiliar 1 do PWM - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2557 PID: SPN: 697 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Acionador Auxiliar 1 do PWM - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Sinal de tensão alta detectada no dispositivo do OEM modulado por largura de pulso. | Não é possível controlar o dispositivo do OEM atuado por modulação por largura de pulso (PWM).
Circuito 1 do acionador modulado por largura de pulso.

Descrições do Circuito

Um dispositivo do OEM de modulação por largura de pulso utiliza o sinal do módulo de controle do motor (ECM). O circuito de retorno utiliza o retorno do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador.

Localização do Componente

Consulte o manual de serviço do OEM para obter a localização do dispositivo do OEM de modulação por largura de pulso.

Dicas para a Oficina

Este código de falha pode ser causado por:

  • Um dispositivo do OEM de modulação por largura de pulso danificado
  • Um circuito aberto no fio de retorno do acionador do dispositivo de saída
  • Um curto-circuito entre pinos no fio do acionador do dispositivo de saída.
Consulte o Diagnóstico do Código de Falha t05-2557.

Última Modificação: 04-SETEMBRO-2013


Circuito do Acionador Auxiliar 1 do PWM - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2558

Circuito do Acionador Auxiliar 1 do PWM - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2558 PID: SPN: 697 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Acionador Auxiliar 1 do PWM - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Sinal de tensão baixa detectada no dispositivo do OEM modulado por largura de pulso. | Não é possível controlar o dispositivo do OEM atuado por modulação por largura de pulso (PWM).
Circuito 1 do acionador modulado por largura de pulso auxiliar.

Descrições do Circuito

Um dispositivo do OEM de modulação por largura de pulso utiliza o sinal do módulo de controle do motor (ECM). O circuito de retorno utiliza o retorno do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador.

Localização do Componente

Consulte o manual de serviço do OEM para obter a localização do dispositivo do OEM de modulação por largura de pulso.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha pode ser causado por:

  • Um dispositivo do OEM de modulação por largura de pulso danificado
  • Um curto-circuito com o massa no fio do acionador do dispositivo de saída
  • Um curto-circuito entre pinos no fio do acionador do dispositivo de saída.
Consulte o Diagnóstico do Código de Falha t05-2558.

Última Modificação: 14-AGOSTO-2013


Temperatura do Óleo da Transmissão (ou Caixa de Câmbio) - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 2562

Temperatura do Óleo da Transmissão (ou Caixa de Câmbio) - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2562 SPN: 175 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura do Óleo da Transmissão (ou Caixa de Câmbio) - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. Sensor de temperatura do óleo da transmissão (ou caixa de câmbio) indica que a temperatura do óleo da transmissão (ou caixa de câmbio) está cima do limite de proteção. | Nenhuma proteção do motor para a temperatura do óleo da transmissão.
Circuito do Sensor da Temperatura do Óleo da Transmissão (ou Caixa de Câmbio)

Descrições do Circuito

O sensor da temperatura do óleo da transmissão (ou caixa de câmbio) é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do óleo da transmissão. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor da temperatura do óleo da transmissão (ou caixa de câmbio) está localizado na transmissão.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha indica que a temperatura na transmissão (ou caixa de câmbio) excedeu os limites de proteção para temperatura alta da transmissão (ou caixa de câmbio).

Consulte o diagnóstico do Código de Falha 2562.

Última Modificação: 12-DEZEMBRO-2016


Temperatura do Combustível do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 261

Temperatura do Combustível do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 261 PID: SPN: 174 FMI: 16 LÂMPADA: Âmbar SRT: | Temperatura do Combustível do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo. O sinal de temperatura 1 do combustível do motor indica que a temperatura do combustível está acima do limite de advertência de proteção do motor. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Circuito do Sensor 1 da Temperatura do Combustível do Motor

Descrições do Circuito

O sensor da temperatura do combustível do motor é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura de alimentação do combustível do motor. O ECM monitora a tensão no pino de SINAL da temperatura 1 do combustível do motor e a converte em um valor de temperatura. O valor do sensor da temperatura 1 do combustível do motor é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

O sensor da temperatura 1 do combustível do motor está localizado no cabeçote do filtro de segundo estágio.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Todos os Sensores de Temperatura:

  • A resistência do sensor da temperatura 1 do combustível do motor varia com a temperatura. Se o sensor da temperatura 1 do combustível do motor estiver funcionando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Temperatura (°C) | Temperatura (°F) | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o diagnóstico do Código de Falha t05-261.

Última Modificação: 13-SETEMBRO-2013


Entrada 1 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais

Código de Falha 2619

Entrada 1 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2619 PID: SPN: 701 FMI: 31 LÂMPADA: Âmbar SRT: | Entrada 1 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais O corte de ar é ativado com a sobre-rotação do motor ou Parada de Emergência do operador. | O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.
Módulo de Controle do Motor

Descrições do Circuito

O circuito utiliza i sinal de Parada de Emergência do OEM ou sobre-rotação do motor para ativar o corte de ar.

Localização do Componente

O botão de Parada de Emergência está localizado na porta do painel da caixa de interface do cliente (C.I.B.).

Dicas para a Oficina

Isto vale para motores com uma mais mais válvulas de corte de ar fornecidas pelo OEM.

O corte de ar utiliza a entrada do interruptor do OEM para a parada do corte de ar emergencial. Um fechamento do interruptor de Parada de Emergência do operador ou de sobre-rotação do motor ativará o corte de ar. As causas deste código de falha são:

  • Operador empurra o botão de parada do motor.
  • Evento de parada por sobre-rotação comandado pelo ECM.
Consulte o diagnóstico do Código de Falha t05-2619

Última Modificação: 14-AGOSTO-2013


Circuito do sensor 1 da temperatura do combustível do motor - Tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 263

Circuito do sensor 1 da temperatura do combustível do motor - Tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 263 PID: SPN: 174 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito 1 do Sensor da Temperatura do Combustível do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada uma tensão maior que 4,95 VCC no pino de sinal de temperatura 1 do combustível do conector do chicote do motor. | O ECM ajustará a temperatura do combustível em um valor padrão. Nenhuma outra ação tomada pelo ECM.
Circuito do sensor 1 de temperatura do combustível do motor

Descrições do Circuito

O sensor da temperatura 1 do combustível do motor é usado pelo ECM para monitorar a temperatura do combustível do motor. A temperatura do combustível é utilizada pelo ECM para o sistema de proteção do motor, a sincronização e o controle de alimentação de combustível. O ECM monitora a tensão no pino de sinal de temperatura 1 do combustível. O ECM espera que a tensão varie entre 0,5 e 4,95 VCC. Se a tensão for maior que 4,95 VCC, o ECM registrará o Código de Falha 263.

A tensão acima de 4,95 VCC no pino de sinal da temperatura 1 do combustível do motor pode ser causada por um circuito aberto nos fios de sinal ou de retorno (retorno 1 do sensor) da temperatura 1 do combustível do motor, por curtos de tensão nos fios de sinal ou de retorno (retorno 1 do sensor) da temperatura 1 do combustível do motor , ou por um sensor danificado da temperatura 1 do combustível do motor.

Localização do Componente

O sensor da temperatura 1 do combustível do motor está localizado no lado esquerdo do motor, no cabeçote do filtro de combustível.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Antes de fazer o diagnóstico de falha do Código de Falha 263, verifique se há outras falhas.

O sensor da temperatura 1 do combustível do motor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de retorno aberto ou em curto-circuito com uma fonte de tensão.

A resistência do sensor da temperatura 1 do combustível do motor varia com a temperatura. Se o sensor da temperatura 1 do combustível do motor estiver funcionando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o diagnóstico do Código de Falha t05-263.

Última Modificação: 13-SETEMBRO-2013


Circuito do sensor de temperatura 1 do combustível do motor - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 265

Circuito do sensor de temperatura 1 do combustível do motor - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 265 PID: SPN: 174 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura 1 do combustível do motor - Tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectado sinal de voltagem baixa no circuito do sensor da temperatura 1 do combustível do motor. | O ECM ajustará a temperatura do combustível em um valor padrão. Nenhuma outra ação tomada pelo ECM.
Circuito do sensor 1 de temperatura do combustível do motor

Descrições do Circuito

O ECM utiliza o sensor da temperatura 1 de alimentação do combustível para monitorar a temperatura do combustível. A temperatura do combustível é utilizada pelo ECM para o sistema de proteção do motor, a sincronização e o controle de alimentação de combustível. O ECM monitora a tensão no pino de sinal de temperatura 1 do combustível. O ECM espera que a tensão varie entre 0,5 e 4,5 VCC. Se a tensão for menor que 0,21 VCC, o ECM registrará o Código de Falha 265.

Uma tensão abaixo de 0,21 VCC no pino de sinal da temperatura 1 do combustível pode ser causada por curtos com o massa nos fios de sinal ou de retorno (retorno 1 do sensor) do sensor da temperatura 1 do combustível do motor, ou um sensor da temperatura 1 do combustível aterrado internamente ou defeituoso.

Localização do Componente

O sensor da temperatura 1 do combustível do motor está localizado no lado esquerdo do motor, no cabeçote do filtro de combustível.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 1 do combustível do motor compartilha com outros sensores os fios de retorno do chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 265, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.

A resistência do sensor da temperatura 1 do combustível do motor varia com a temperatura. Se o sensor da temperatura 1 do combustível do motor estiver funcionando corretamente, a leitura observada será comparável aos valores na tabela abaixo.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o diagnóstico do Código de Falha t05-265.

Última Modificação: 13-SETEMBRO-2013


Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Direito - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2651

Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Direito - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2651 PID: SPN: 2433 FMI: 3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape do Motor no Coletor Direito dos Motores Marítimos - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito do sensor da temperatura dos gases de escape no coletor direito. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Coletor Direito

Descrições do Circuito

O sensor da temperatura dos gases de escape no coletor direito monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da temperatura dos gases de escape no coletor direito está localizado no tubo de escape. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao fazer o diagnóstico de um código de falha, use o endereço de origem mostrado na ferramenta eletrônica de serviço INSITE™ para determinar qual ECM e qual circuito são afetados. O sensor da temperatura dos gases de escape no coletor direito mede a temperatura dos gases de escape no tubo de escape do banco direito. O sensor da temperatura dos gases de escape no coletor direito tem um resistor de 6,2k ohms entre uma alimentação de 5 volts e o fio de sinal. As possíveis causas desta falha são:

  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
Consulte o Diagnóstico do Código de Falha t05-2651.

Última Modificação: 14-AGOSTO-2013


Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Direito - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2652

Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Direito - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2652 PID: SPN: 2433 FMI: 4 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Direito - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no coletor direito. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Coletor Direito

Descrições do Circuito

O sensor da temperatura dos gases de escape no coletor direito monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da temperatura dos gases de escape no coletor direito está localizado no tubo de escape. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados. O sensor da temperatura dos gases de escape no coletor direito mede a temperatura de escape no tubo de escape do banco direito. O sensor da temperatura dos gases de escape no coletor direito tem um resistor de 6,2k ohms entre uma alimentação de 5 volts e o fio de sinal.

Possíveis causas desta falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
Consulte o Diagnóstico do Código de Falha t05-2652.

Última Modificação: 14-AGOSTO-2013


Temperatura dos Gases de Escape do Motor - Coletor Direito - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2653

Temperatura dos Gases de Escape do Motor - Coletor Direito - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2653 PID: SPN: 2433 FMI: 16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape do Motor - Coletor Direito - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor.
Sensor da Temperatura dos Gases de Escape no Coletor Direito

Descrições do Circuito

O sensor da temperatura dos gases de escape no coletor direito do motor monitora a temperatura dos gases de escape no tubo de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da temperatura dos gases de escape do motor no coletor direito está localizado no tubo de escape.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape do motor no coletor direito mede a temperatura dos gases de escape do motor no tubo de escape direito. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Possíveis causas desta falha:

  • Restrição no fluxo de ar através do coletor de escape ou do sistema de escape
  • Danos nas válvulas, nos anéis ou no pistão
  • Temperatura alta do ar de admissão
  • Danos no injetor
  • Restrição no pós-arrefecedor
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2653.

Última Modificação: 14-AGOSTO-2013


Temperatura dos Gases de Escape do Motor - Coletor Direito - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 2654

Temperatura dos Gases de Escape do Motor - Coletor Direito - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2654 PID: SPN: 2433 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura dos Gases de Escape do Motor - Coletor Direito - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo | Possível emissão de fumaça e danos ao motor.
Sensor da Temperatura dos Gases de Escape no Coletor Direito

Descrições do Circuito

O sensor da temperatura dos gases de escape no coletor direito do motor monitora a temperatura dos gases de escape no tubo de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da temperatura dos gases de escape do motor no coletor direito está localizado no tubo de escape.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape do motor no coletor direito mede a temperatura dos gases de escape do motor no tubo de escape direito. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Possíveis causas desta falha:

  • Restrição no fluxo de ar através do coletor de escape ou do sistema de escape
  • Danos nas válvulas, nos anéis ou no pistão
  • Temperatura alta do ar de admissão
  • Danos no injetor
  • Restrição no pós-arrefecedor
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2654.

Última Modificação: 14-AGOSTO-2013


Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Esquerdo - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 2655

Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Esquerdo - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2655 PID: SPN: 2434 FMI: 3 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape do Motor no Coletor Esquerdo dos Motores Marítimos - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito do sensor da temperatura dos gases de escape no coletor esquerdo. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Coletor Esquerdo

Descrições do Circuito

O sensor da temperatura dos gases de escape no coletor esquerdo monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da temperatura dos gases de escape no coletor esquerdo está localizado no tubo de escape. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados. O sensor da temperatura dos gases de escape no coletor esquerdo mede a temperatura do gás de escape no tubo de escape do banco esquerdo. O sensor da temperatura dos gases de escape no coletor esquerdo tem um resistor de 6,2k ohms entre uma alimentação de 5 volts e o fio de sinal. As possíveis causas desta falha são:

  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
Consulte o Diagnóstico do Código de Falha t05-2655.

Última Modificação: 07-OUTUBRO-2015


Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Esquerdo - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 2656

Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Esquerdo - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2656 PID: SPN: 2433 FMI: 4 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Esquerdo - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no coletor esquerdo. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Coletor Esquerdo

Descrições do Circuito

O sensor da temperatura dos gases de escape no coletor esquerdo monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da temperatura dos gases de escape no coletor esquerdo está localizado no tubo de escape. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados. O sensor da temperatura dos gases de escape no coletor esquerdo mede a temperatura do gás de escape no tubo de escape do banco esquerdo. O sensor da temperatura dos gases de escape no coletor esquerdo tem um resistor de 6,2k ohms entre uma alimentação de 5 volts e o fio de sinal.

Possíveis causas desta falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
Consulte o Diagnóstico do Código de Falha t05-2656.

Última Modificação: 14-AGOSTO-2013


Temperatura dos Gases de Escape do Motor - Coletor Esquerdo - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2657

Temperatura dos Gases de Escape do Motor - Coletor Esquerdo - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2657 PID: SPN: 2434 FMI: 16 LÂMPADA: Âmbar SRT: | Temperatura dos Gases de Escape do Motor - Coletor Esquerdo - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível emissão de fumaça e danos ao motor.
Motores com Sensor da Temperatura dos Gases de Escape no Coletor Esquerdo

Descrições do Circuito

O sensor da temperatura dos gases de escape no coletor esquerdo do motor monitora a temperatura dos gases de escape no tubo de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da temperatura dos gases de escape no coletor esquerdo está localizado no tubo de escape.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no coletor esquerdo mede a temperatura dos gases de escape no tubo de escape do coletor esquerdo. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Possíveis causas desta falha:

  • Restrição no fluxo de ar através do coletor de escape ou do sistema de escape
  • Danos nas válvulas, nos anéis ou no pistão
  • Temperatura alta do ar de admissão
  • Danos no injetor
  • Restrição no pós-arrefecedor
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2657.

Última Modificação: 14-AGOSTO-2013


Temperatura dos Gases de Escape do Motor - Coletor Esquerdo - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 2658

Temperatura dos Gases de Escape do Motor - Coletor Esquerdo - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2658 PID: SPN: 2434 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura dos Gases de Escape do Motor - Coletor Esquerdo - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo | Possível emissão de fumaça e danos ao motor.
Sensor da Temperatura dos Gases de Escape no Coletor Esquerdo

Descrições do Circuito

O sensor da temperatura dos gases de escape no coletor esquerdo do motor monitora a temperatura dos gases de escape no tubo de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da temperatura dos gases de escape no coletor esquerdo está localizado no tubo de escape.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 2 dos gases de escape no coletor esquerdo mede a temperatura dos gases de escape no tubo de escape do coletor esquerdo. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Possíveis causas desta falha:

  • Restrição no fluxo de ar através do coletor de escape ou do sistema de escape
  • Danos nas válvulas, nos anéis ou no pistão
  • Temperatura alta do ar de admissão
  • Danos no injetor
  • Restrição no pós-arrefecedor
  • Vazamentos de ar da pressão de admissão
  • Excesso de alimentação de combustível
  • Sobre-rotação do turbocompressor
  • Vedações danificadas do turbocompressor.
Consulte o Diagnóstico do Código de Falha t05-2658.

Última Modificação: 14-AGOSTO-2013


Temperatura do Combustível do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 266

Temperatura do Combustível do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 266 PID: SPN: 174 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura do Combustível do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. | Redução da potência e possível parada do motor se o recurso de parada de proteção do motor estiver habilitado.
Circuito do sensor 1 de temperatura do combustível do motor

Descrições do Circuito

O sensor 1 da temperatura do combustível do motor é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura de alimentação do combustível do motor. O ECM monitora a tensão no pino de SINAL da temperatura do combustível do motor e a converte em um valor de temperatura. O valor da temperatura do combustível é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

O sensor da temperatura 1 do combustível está localizado na carcaça do filtro de combustível.

Dicas para a Oficina

Todos os Sensores de Temperatura:

  • A resistência do sensor varia com a temperatura. Se o sensor estiver funcionando corretamente, a leitura observada será comparável aos valores da tabela abaixo.

Temperatura (°C) | Temperatura (°F) | Resistência (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte o diagnóstico do Código de Falha t05-266.

Última Modificação: 13-SETEMBRO-2013


Pelo Menos Uma Falha Mais Severa Não Reconhecida - Condição existente

Código de Falha 2661

Pelo Menos Uma Falha Mais Severa Não Reconhecida - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2661 PID: SPN: 629 FMI: 31 LÂMPADA: Vermelha SRT: | Pelo Menos Uma Falha Mais Severa Não Reconhecida - Condição existente. | Nenhum efeito quanto ao desempenho.
Módulo de Controle do Motor

Descrições do Circuito

Não aplicável para este código de falha.

Localização do Componente

A localização do botão ou do interruptor de reinício depende do OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do componente.

Dicas para a Oficina

Este código de falha ocorre como resultado da ativação ou desativação de outros códigos de falha. O Código de Falha 2661 permanecerá ativo até que seja reiniciado pelo operador. O Código de Falha 2661 foi programado para se associar a outros códigos de falha que se tornaram ativos ou inativos. A luz é um indicador que permanecerá aceso para informar o operador que foi gerado um código de falha. A falha não tem efeito sobre o desempenho do motor.

Este código de falha é gerado por falhas indicadas na luz vermelha/de parada. Os outros códigos de falha precisam ser corrigidos antes do reconhecimento deste código de falha. Caso contrário, este código de falha se tornará novamente ativo após um determinado período calibrado de tempo, se outros códigos de falha ainda estiverem ativos.

Consulte o diagnóstico do Código de Falha t05-2661.

Última Modificação: 16-AGOSTO-2013


Pelo Menos Uma Falha Moderadamente Severa Não Reconhecida - Condição existente

Código de Falha 2662

Pelo Menos Uma Falha Moderadamente Severa Não Reconhecida - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2662 PID: SPN: 629 FMI: 31 LÂMPADA: Âmbar SRT: | Pelo Menos Uma Falha Moderadamente Severa Não Reconhecida - Condição existente. | Nenhum efeito quanto ao desempenho.
Módulo de Controle do Motor

Descrições do Circuito

Não aplicável para este código de falha.

Localização do Componente

A localização do botão ou do interruptor de reinício depende do OEM. Consulte o manual de diagnóstico de falhas e reparos do OEM para obter a localização do componente.

Dicas para a Oficina

Este código de falha ocorre como resultado da ativação ou desativação de outros códigos de falha. O Código de Falha 2662 permanecerá ativo até que seja reiniciado pelo operador. O Código de Falha 2662 foi programado para se associar a outros códigos de falha que se tornaram ativos ou inativos. A luz é um indicador que permanecerá aceso para informar o operador que foi gerado um código de falha. A falha não tem efeito sobre o desempenho do motor.

Este código de falha é gerado por falhas indicadas na luz vermelha/de parada. Os outros códigos de falha precisam ser corrigidos antes do reconhecimento deste código de falha. Caso contrário, este código de falha se tornará novamente ativo após um determinado período calibrado de tempo, se outros códigos de falha ainda estiverem ativos.

Consulte o diagnóstico do Código de Falha t05-2662.

Última Modificação: 16-AGOSTO-2013


Circuito do Interruptor de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Código de Falha 2697

Circuito do Interruptor de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2697 PID: SPN: 558 FMI: 13/13 LÂMPADA: Manutenção SRT: | Circuito do Interruptor de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração A tensão nos circuitos dos interruptores de validação da marcha lenta ativada e desativada no pedal/alavanca do acelerador não corresponde à posição do pedal do acelerador. | O motor funcionará somente em marcha lenta ou poderá reverter para outra entrada de acelerador, se disponível.
Circuito de Validação da Marcha Lenta do Pedal/Alavanca do Acelerador

Descrições do Circuito

O sensor da posição do pedal/alavanca do acelerador para validação da marcha lenta é acoplado no pedal ou na alavanca do acelerador. O pedal do acelerador ou sensor da posição da validação da marcha lenta envia um sinal ao módulo de controle eletrônico (ECM) quando o pedal ou alavanca é pressionado e liberado. O circuito da posição do pedal ou alavanca do acelerador contém três fios: fio de alimentação de 5 volts (alimentação 4 do sensor), fio de retorno (retorno 4 do sensor) e fio de sinal da posição do pedal ou da alavanca do acelerador. O circuito de retorno da posição do pedal ou da alavanca do acelerador (retorno 4 do sensor) tem um retorno compartilhado com outros interruptores do OEM.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador está localizado no pedal do acelerador.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Esta falha é registrada quando os sinais dos dois interruptores de validação da marcha lenta no pedal/alavanca do acelerador não correspondem ao sinal da posição do pedal do acelerador. Ligar a chave de ignição (posição ON) enquanto o pedal/alavanca do acelerador é parcialmente pressionado poderá ativar este código de falha.

Esta falha permanecerá ativa até que o pedal do acelerador seja ciclado até o fim de seu curso.

Durante o diagnóstico deste código de falha, é importante observar que a ferramenta eletrônica de serviço INSITE™ mostrará a posição padrão do acelerador, não a posição real do pedal ou da alavanca do acelerador quando o código de falha é registrado. Um multímetro digital pode ser utilizado para a leitura da posição do pedal/alavanca do acelerador e não a ferramenta eletrônica de serviço INSITE™.

As possíveis causas deste código de falha são:

  • O pedal do acelerador não está calibrado corretamente
  • O sensor da posição do pedal do acelerador está danificado
  • Conflito entre os sinais dos dois interruptores de validação da marcha lenta e do sensor da posição do pedal do acelerador.
Consulte o diagnóstico do Código de Falha t05-2697.

Última Modificação: 14-AGOSTO-2013


Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Abaixo da Normal ou com Tensão Baixa

Código de Falha 271

Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Abaixo da Normal ou com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 271 PID: SPN: 1347 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do conjunto 1 de pressurização da bomba de combustível. | O motor irá funcionar irregularmente em marcha lenta. Haverá perda de potência do motor. A pressão do combustível será maior que a comandada.
Circuito do Conjunto 1 de Pressurização da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que o conjunto 1 de pressurização da bomba de combustível. O conjunto 1 de pressurização da bomba de combustível é aterrado no ECM. O ECM varia a corrente para esta válvula para fornecer o fluxo correto de combustível à bomba de alta pressão com base nas condições de funcionamento do motor. O conjunto 1 de pressurização da bomba de combustível é uma válvula normalmente aberta. O ciclo de serviço de modulação por largura de pulso (PWM) para o conjunto 1 de pressurização da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada do combustível na common rail.

Localização do Componente

O conjunto 1 de pressurização da bomba de combustível está localizado na carcaça da bomba de combustível montada no motor. O chicote do motor e o ECM são outros componentes do circuito que podem causar este código de falha.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha torna-se ativo quando o ECM detecta um curto-circuito no circuito do conjunto 1 de pressurização da bomba de combustível. As causas para este código de falha são um curto-circuito com o massa ou resistência baixa (curto-circuito interno na bobina 1 do conjunto de pressurização da bomba de combustível) no circuito do conjunto 1 de pressurização da bomba de combustível. Quando é detectada corrente excessiva ou um curto-circuito, o acionador do ECM para o conjunto 1 de pressurização da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O acionador do ECM é ativado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado. Se o código de falha for intermitente, procure por causas de um curto-circuito intermitente com o massa no chicote elétrico ou nos conectores. Como os motores equipados com CM2150 utilizam uma válvula mecânica de descarga de dois estágios, as falhas do conjunto 1 de pressurização da bomba de combustível farão a válvula mecânica de descarga funcionar na posição aberta. A operação prolongada com a válvula mecânica de descarga na posição aberta poderá danificar a válvula de alívio de pressão.

O Código de Falha 2311 poderá ter altas contagens se a condição de falha for, ou tiver sido, intermitente.

Consulte o Diagnóstico do Código de Falha t05-271.

Última Modificação: 21-OUTUBRO-2013


Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Código de Falha 272

Circuito do Conjunto 1 de Pressurização da Bomba de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 272 PID: SPN: 1347 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do conjunto 1 de pressurização da bomba de combustível - Tensão acima da normal ou em curto com fonte de tensão alta. Detectado sinal de tensão alta ou circuito aberto no circuito do conjunto 1 de pressurização da bomba de combustível. | O motor não funcionará ou funcionará irregularmente.
Circuito do Conjunto 1 de Pressurização da Bomba de Combustível

Descrições do Circuito

O circuito do conjunto 1 de pressurização da bomba de combustível é um acionador auxiliar 1 de modulação por largura de pulso no ECM que controla o conjunto 1 de pressurização da bomba de combustível. O conjunto 1 de pressurização da bomba de combustível é aterrado no ECM. O ECM varia a corrente para esta válvula para fornecer o fluxo correto de combustível à bomba de alta pressão com base nas condições de funcionamento do motor. O conjunto 1 de pressurização da bomba de combustível é uma válvula normalmente aberta. O ciclo de serviço 1 do acionador de modulação por largura de pulso (PWM) para o conjunto 1 de pressurização da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada do combustível na common rail.

Localização do Componente

O conjunto 1 de pressurização da bomba de combustível está localizado na carcaça da bomba de combustível montada no motor. O chicote elétrico do motor e o ECM são outros componentes do circuito que podem causar este código de falha.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha torna-se ativo quando o ECM detecta um circuito aberto no circuito do conjunto 1 de pressurização da bomba de combustível. As causas deste código de falha são um curto-circuito com uma tensão positiva ou um circuito aberto no circuito do conjunto 1 de pressurização da bomba de combustível. Se houver uma resistência alta no chicote ou um circuito aberto intermitente, o Código de Falha 2311 poderá ter altas contagens inativas. Se o código de falha for intermitente, procure por causas de um circuito aberto intermitente, como pinos soltos e conexões incorretas ou defeituosas. Se o código de falha for intermitente, procure por conectores soltos, pinos corroídos, pinos tortos ou quebrados, pinos torcidos para trás ou expandidos, umidade na superfície ou no interior do conector, vedações de conector danificadas ou faltando, sujeira ou resíduos no pino do conector, corpo do conector quebrado, danos no isolamento dos fios, dano na guia de trava do conector no ECM, no conjunto 1 de pressurização da bomba de combustível e no chicote do motor.

Consulte o Diagnóstico do Código de Falha t05-272.

Última Modificação: 21-OUTUBRO-2013


Rede do Datalink 2 SAE J1939 do Motor - Taxa Anormal de Atualização

Código de Falha 2727

Rede do Datalink 2 SAE J1939 do Motor - Taxa Anormal de Atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2727 PID: SPN: 1231 FMI: 9 LÂMPADA: Manutenção SRT: | Rede do Datalink 2 SAE J1939 do Motor - Taxa Anormal de Atualização. | O motor perderá potência ou será desligado.
Circuito da Rede do Datalink 2 SAE J1939 do Motor

Descrições do Circuito

A rede do datalink 2 SAE J1939 do motor permite a comunicação entre os ECMs. Existem mensagens de compatibilidade crítica e não-crítica transmitidas entre os ECMs através da rede do datalink 2 SAE J1939 do motor.

Localização do Componente

Os ECMs estão localizados no lado do sistema de combustível do motor.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Circuito aberto ou curto-circuito no chicote da rede do datalink 2 SAE J1939 do motor
  • Terminais resistores danificados no chicote da rede do datalink 2 SAE J1939 do motor.
Consulte o diagnóstico do Código de Falha t05-2727.

Última Modificação: 14-AGOSTO-2013


Caneca do Dispositivo 1 de Habilitação de Partida Vazia (Injeção de Éter) - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2734

Caneca do Dispositivo 1 de Habilitação de Partida Vazia (Injeção de Éter) - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2734 PID: SPN: 626 FMI: 17 LÂMPADA: Nenhuma SRT: | Caneca do Dispositivo 1 de Habilitação de Partida Vazia (Injeção de Éter) - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo A caneca de éter do Dispositivo 1 de Habilitação da Partida (Injeção de Éter) está vazia. | O recurso Caneca do Dispositivo 1 de Habilitação da Partida (Injeção de Éter) é desabilitado.
Módulo de Controle do Motor

Descrições do Circuito

Não aplicável para este código de falha.

Localização do Componente

A localização da caneca de injeção de éter depende do OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha ocorre quando a caneca de injeção de éter está vazia.

Consulte o diagnóstico do Código de Falha t05-2734.

Última Modificação: 14-AGOSTO-2013


Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Código de Falha 285

Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 285 PID: SPN: 639 FMI: 9 LÂMPADA: Âmbar SRT: | Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização. O ECM não recebeu uma mensagem multiplexada de uma unidade de controle eletrônico do veículo (VECU) do OEM dentro do limite de tempo ou simplesmente não a recebeu. | Um ou mais dispositivos multiplexados não funcionarão corretamente. Um ou mais sintomas de falha serão registrados.
Configuração de multiplexação do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no ECM diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade de controle eletrônico do veículo (VECU) fornecida pelo OEM, ou em uma unidade de controle eletrônico da transmissão na cabina. Dessa maneira, os valores e as condições dos componentes (como sensores, aceleradores e interruptores) podem ser transmitidos da VECU do OEM para o ECM através do datalink SAE J1939.

As mensagens enviadas pelas VECUs do OEM ou pelas unidades de controle eletrônico da transmissão são recebidas pelo ECM e usadas para controlar o motor. O ECM e as unidades eletrônicas de controle do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

Os ECMs do motor estão localizados no banco esquerdo do motor. A fiação do datalink SAE J1939 e a localização da unidade de controle eletrônico do veículo variam dependendo do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Esta falha pode ocorrer pelas seguintes razões:

  • Esta falha pode ocorrer quando o ECM é configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber informações de uma VECU do OEM, mas na verdade a VECU não está transmitindo a mensagem para esse componente. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM, mas o endereço de origem da VECU do OEM que transmite a mensagem do componente está incorreto no ECM, ou a VECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.
  • Esta falha também pode ser causada por uma conexão incorreta do datalink SAE J1939 entre a VECU do OEM e o ECM, uma conexão incorreta entre o componente e a VECU do OEM, uma VECU do OEM defeituosa ou um ECM defeituoso. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação.

É possível utilizar a ferramenta eletrônica de serviço INSITE™ para monitorar componentes multiplexados.

Consulte o Diagnóstico do Código de Falha t05-285.

Última Modificação: 22-OUTUBRO-2013


Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Código de Falha 286

Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 286 PID: SPN: 639 FMI: 13 LÂMPADA: Âmbar SRT: | Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração. O ECM esperava informações de um dispositivo multiplexado mas recebeu somente uma parte das informações necessárias. | Pelo menos um dispositivo multiplexado não irá funcionar corretamente.
Circuito de Configuração de Multiplexação do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no ECM diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo do OEM, ou em uma unidade eletrônica de controle da transmissão na cabina. Dessa maneira, os valores e os estados dos componentes como sensores, aceleradores e interruptores podem ser transmitidos da unidade de controle eletrônico do veículo fornecida pelo OEM para o ECM do motor através do datalink SAE J1939.

As mensagens enviadas pelas unidades de controle eletrônico do veículo fornecidas pelo OEM ou pelas unidades de controle eletrônico da transmissão são recebidas pelo ECM do motor e usadas para controlar o motor. O ECM e as unidades de controle eletrônico do veículo fornecidas pelo OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

Os ECMs do motor estão localizados no banco esquerdo do motor. A fiação do datalink J1939 e a localização da unidade de controle eletrônico do veículo variam dependendo do OEM.

Dicas para a Oficina

O Código de Falha 286 poderá ser ativado somente se o módulo de controle eletrônico receber dados multiplexados do J1939, mas os dados não estiverem na faixa esperada. Se o módulo receber esses dados a partir do equipamento do OEM, o datalink deve estar em boas condições.

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

A fiação do datalink J1939 e a localização da unidade de controle eletrônico do veículo do OEM variam dependendo do OEM. Consulte o manual de serviços do OEM.

Esta falha pode ocorrer quando o ECM é configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber informações de uma VECU do OEM, mas na verdade a VECU está transmitindo uma mensagem dizendo que o componente não está disponível para multiplexação.

É possível utilizar a ferramenta eletrônica de serviço INSITE™ para monitorar componentes multiplexados.

Consulte o Diagnóstico do Código de Falha t05-286.

Última Modificação: 22-OUTUBRO-2013


Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 2963

Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2963 PID: SPN: 110 FMI: 0/15 LÂMPADA: Nenhuma SRT: | Temperatura do líquido de arrefecimento do motor - Dados válidos, mas acima da faixa normal de operação - Nível menos severo. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta.
Motores com Circuito 1 do Sensor da Temperatura do Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor 1 da temperatura do líquido de arrefecimento do motor é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do líquido de arrefecimento do motor. O ECM monitora a tensão no pino de sinal da temperatura 1 do líquido de arrefecimento do motor e a converte em um valor de temperatura. O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura 1 do líquido de arrefecimento está localizado sobre a carcaça do termostato. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama do sintoma de falha 'Temperatura do líquido de arrefecimento acima da normal' na Seção TS do Manual de Serviços QSK38 CM2150 K107, Boletim 4332773.

Consulte o Diagnóstico do Código de Falha t05-2963.

Última Modificação: 14-AGOSTO-2013


Recurso de Limite de Torque do Motor - Instruções Especiais

Código de Falha 2998

Recurso de Limite de Torque do Motor - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2998 PID: SPN: 1632 FMI: 14 LÂMPADA: Âmbar SRT: | Recurso de Limite de Torque do Motor - Instruções Especiais Motor com sobrecarga | Possível despotenciamento do motor, se habilitado.
Módulo de Controle do Motor

Descrições do Circuito

N/A

Localização do Componente

N/A

Dicas para a Oficina

Este código de falha é projetado evitar que o motor fique sobrecarregado.

Este código de falha é acionado quando a rotação do motor falha em obter a rotação comandada.

Possíveis causas potenciais deste código de falha são:

  • Potência baixa do motor
  • O ajuste da rotação máxima está muito alto
  • Excesso de incrustações marinhas no casco
  • Transmissão ou hélice incorreta.

Consulte o manual de serviços do OEM para causas associadas com excesso de incrustações marinhas no casco e transmissão ou hélice incorreta, uma vez que são externas.

Consulte o Diagnóstico do Código de Falha t05-2998.

Última Modificação: 14-AGOSTO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 322

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 322 PID: SPN: 651 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 1 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 1, ou nenhuma corrente detectada nos pinos de sinal ou de retorno do acionador do solenóide do injetor do cilindro 1 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 1

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. O ECM 1 possui dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa'. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores para os cilindros 1 e 15 compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM 1. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o(s) cilindro(s) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado quando for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver operando. Se o código de falha no circuito do injetor estiver ativo e a falha for reparada, o código de falha se tornará inativo quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o Diagnóstico do Código de Falha t05-322.

Última Modificação: 21-OUTUBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 5 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 323

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 5 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 323 PID: SPN: 655 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 5 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 5, ou nenhuma corrente detectada nos pinos de sinal ou de retorno do acionador do solenóide do injetor do cilindro 5 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 5

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. O ECM 1 possui dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa'. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores dos cilindros 8, 16 e 5 compartilham um único interruptor 'lateral alta' no mesmo ECM. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados nos injetores, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o(s) cilindro(s) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se o código de falha no circuito do injetor estiver ativo e a falha for reparada, o código de falha se tornará inativo quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o Diagnóstico do Código de Falha t05-323.

Última Modificação: 22-OUTUBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 3 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 324

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 3 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 324 PID: SPN: 653 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 3 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 3, ou nenhuma corrente detectada nos pinos de sinal ou de retorno do acionador do solenóide do injetor do cilindro 3 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 3

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. O ECM 1 possui dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa'. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores dos cilindros 3 e 13 compartilham um único interruptor 'lateral alta' no interior do ECM 1. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o(s) cilindro(s) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se o código de falha no circuito do injetor estiver ativo e a falha for reparada, o código de falha se tornará inativo quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o Diagnóstico do Código de Falha t05-324.

Última Modificação: 21-OUTUBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 6 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 325

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 6 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 325 PID: SPN: 656 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 6 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 6, ou nenhuma corrente detectada nos pinos de sinal ou de retorno do acionador do solenóide do injetor do cilindro 6 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 6

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. O ECM 1 possui dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa'. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores para os cilindros 6, 7 e 14 compartilham um único interruptor "lateral alta" que conecta o circuito do injetor à fonte de tensão alta no ECM 2. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o(s) cilindro(s) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se o código de falha no circuito do injetor estiver ativo e a falha for reparada, o código de falha se tornará inativo quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou no acionador do solenóide do injetor
  • Resistência alta em um único injetor ou no acionador do solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o Diagnóstico do Código de Falha t05-325.

Última Modificação: 24-DEZEMBRO-2013


Taxa de Consumo de Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 327

Taxa de Consumo de Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 327 PID: SPN: 183 FMI: 16 LÂMPADA: Âmbar SRT: | Taxa de Consumo de Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo Recurso Limitador da Potência Adaptativa - Motor produzindo potência acima da classificação | Alimentação de combustível despotenciada somente para limitar potência para a classificação apropriada.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM utiliza o Recurso Limitador da Potência Adaptativa para detectar quando o motor está produzindo potência maior do que a classificação apropriada do motor.

Localização do Componente

O ECM está localizado no lado do banco esquerdo do motor.

Dicas para a Oficina

O código de falha é mais comumente causado por excesso de alimentação de combustível. Isto pode causar temperaturas de escape, rotação do turbocompressor e pressões de admissão excessivas. O ECM limitar a alimentação de combustível para trazer estas leituras de volta aos parâmetros normais. O Código de Falha 3132 se tornará ativo após a ocorrência de contagens excessivas do Código de Falha 327.

Consulte o diagnóstico do Código de Falha t05-327.

Última Modificação: 21-OUTUBRO-2013


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 2 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 331

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 2 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 331 PID: SPN: 652 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 2 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 2, ou nenhuma corrente detectada nos pinos de sinal ou de retorno do acionador do solenóide do injetor do cilindro 2 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 2

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. O ECM 1 possui dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa'. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores dos cilindros 2, 10 e 11 compartilham um único interruptor 'lateral alta' que conecta o circuito do injetor na fonte de tensão alta dentro do ECM 3. Cada injetor tem um interruptor 'lateral baixa' exclusivo que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o(s) cilindro(s) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se o código de falha no circuito do injetor estiver ativo e a falha for reparada, o código de falha se tornará inativo quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o Diagnóstico do Código de Falha t05-331.

Última Modificação: 21-JANEIRO-2014


Circuito do Acionador do Solenóide do Injetor do Cilindro n° 4 - Corrente Abaixo da Normal ou Circuito Aberto

Código de Falha 332

Circuito do Acionador do Solenóide do Injetor do Cilindro n° 4 - Corrente Abaixo da Normal ou Circuito Aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 332 PID: SPN: 654 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do Acionador do Solenóide do Injetor do Cilindro n° 4 - Corrente Abaixo da Normal ou Circuito Aberto. Detectada resistência alta no circuito do acionador do solenóide do injetor do cilindro 4, ou nenhuma corrente detectada nos pinos de sinal ou de retorno do acionador do solenóide do injetor do cilindro 4 quando a alimentação de tensão no chicote estava ligada. | Dificuldade na partida ou funcionamento irregular do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 4

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. O ECM 1 possui dois interruptores 'lateral alta' e quatro interruptores 'lateral baixa'. O ECM 2 e o ECM 3 têm dois interruptores 'lateral alta' e seis interruptores 'lateral baixa'. Os injetores dos cilindros 4, 9 e 12 compartilham um único interruptor 'lateral alta' no mesmo ECM. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior de seu ECM.

Localização do Componente

O chicote do motor conecta os ECMs em cada injetor. Os conectores dos acionadores dos solenóides dos injetores estão localizados no injetor, acima da tampa dos balanceiros.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

  • Ativação de falhas: O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se o erro de um circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o(s) cilindro(s) com falha.
  • Desativação de falhas: O ECM tentará habilitar o circuito do injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se o código de falha no circuito do injetor estiver ativo e a falha for reparada, o código de falha se tornará inativo quando for dada nova partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver na memória do ECM, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor.
  • A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno, mas não com o massa)
  • Falha de funcionamento do ECM.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • Falha de funcionamento do ECM.
Consulte o Diagnóstico do Código de Falha t05-332.

Última Modificação: 22-OUTUBRO-2013


Incompatibilidade do Código de Calibração Eletrônica - Fora de Calibração

Código de Falha 342

Incompatibilidade do Código de Calibração Eletrônica - Fora de Calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 342 PID: 630 FMI: 13 LÂMPADA: Vermelha SRT: | Incompatibilidade do Código de Calibração Eletrônica - Fora de Calibração. | Dificuldade na partida, ou nenhuma partida.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Os ECMs se comunicam via chicote do motor.

Localização do Componente

Os ECMs estão localizados no lado esquerdo (bomba de combustível) do bloco do motor.

Dicas para a Oficina

Os ECMs contem informações de status sobre ou outros ECMs em um arranjo de vários módulos para permitir a recuperação da calibração se um ECM é perdido. Quando a chave de ignição é ligada, o status é ajustado para não acessíveis e então atualizado quando as mensagens de datalink forem recebidas. Se houver uma incompatibilidade de comunicação ou de calibração de desempenho entre os ECMs, ocorre uma falha que requer a calibração dos módulos identificados com a falha e o endereço de origem. Isso vale para incompatibilidades nas calibrações entre os ECMs, e não relacionadas com a capacidade de acesso. Os ECMs podem se comunicar, mas algo nas calibrações não combina entre os ECMs.

Possíveis causas:

  • Calibração incorreta ou corrompida
  • ECM incorreto ou danificado
Consulte o diagnóstico do Código de Falha 342.

Última Modificação: 10-OUTUBRO-2013


Rotação do Eixo de Saída da Transmissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 349

Rotação do Eixo de Saída da Transmissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 349 PID: SPN: 191 FMI: 4/16 LÂMPADA: Âmbar SRT: | Rotação do Eixo de Saída da Transmissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | O motor funcionará em uma rotação auxiliar padrão.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

A entrada externa de comando da rotação é um sinal de frequência de uma tomada da rotação auxiliar ou da pressão. O sinal é enviado ao ECM e é utilizado para controlar a rotação do motor. A rotação auxiliar de referência baseia-se na posição do acelerador.

Localização do Componente

Consulte o manual de serviços do OEM para obter a localização do componente.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados. O ECM usa a entrada do governador da rotação auxiliar e a entrada do acelerador em um cálculo, juntamente com as tabelas de calibração (dependendo da aplicação), para determinar a injeção de combustível necessária para se obter a rotação auxiliar desejada no eixo de saída.

O Código de Falha 349 é ativado se o sinal da entrada externa de comando da rotação exceder ao limite máximo definido para cada calibração.

Consulte o diagnóstico do Código de Falha t05-349.

Última Modificação: 21-OUTUBRO-2013


Fault Code Path Selection

Código de Falha br254-fc351
Fault Code Path Selection

O endereço de origem do ECM é 00? | Ir para br254-fc351sa00
O endereço de origem do ECM é 01? | Ir para br254-fc351sa01
O endereço de origem do ECM é 144? | Ir para br254-fc351sa144

Última Modificação: 08-JANEIRO-2014


Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido

Código de Falha 351 (Endereço de Origem 00)

Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 351 PID: SPN: 627 FMI: 12 LÂMPADA: Âmbar SRT: | Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido. A tensão de reforço do injetor medida pelo ECM está baixa. | Possível emissão de fumaça branca, baixa potência, falha de combustão do motor e/ou o motor não dará a partida.
Circuito da Tensão 1 da Bateria

Descrições do Circuito

Entre cada evento de injeção, o ECM tenta recarregar a fonte de alimentação dos injetores. A fonte de alimentação dos injetores consiste em um banco de condensadores; essa fonte de alimentação é mantida sob tensão alta. A recarga é feita recuperando-se a energia armazenada nos solenóides dos injetores. Para que a fonte de alimentação dos injetores se mantenha totalmente carregada, deve haver uma boa fonte de alimentação e um bom aterramento da bateria do ECM, um bom sensor da rotação/posição do motor na árvore de manivelas e bons circuitos dos injetores.

Localização do Componente

A fonte de alimentação dos injetores está localizada no interior do ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha se tornará ativo quando o motor estiver funcionando, o sinal do sensor da rotação/posição do motor na árvore de manivelas estiver presente, a carga da bateria estiver acima do limite mínimo e, ao mesmo tempo, a tensão de alimentação medida dos injetores for menor que a tensão de alimentação comandada dos injetores.

Este código de falha se tornará inativo sempre que a chave de ignição for desligada e então ligada, e sempre que o motor estiver operando e a tensão de alimentação dos injetores medida for igual à comandada.

Consulte o diagnóstico do Código de Falha t05-351sa00.

Última Modificação: 21-OUTUBRO-2013


Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido

Código de Falha 351 (Endereço de Origem 01)

Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 351 PID: SPN: 627 FMI: 12 LÂMPADA: Âmbar SRT: | Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido. A tensão de reforço dos injetores medida pelo ECM está baixa. | Possível emissão de fumaça branca, baixa potência, falha de combustão do motor e/ou o motor não dará a partida.
Circuito da Tensão 1 da Bateria

Descrições do Circuito

Entre cada evento de injeção, o ECM tenta recarregar a fonte de alimentação dos injetores. A fonte de alimentação dos injetores consiste em um banco de condensadores; essa fonte de alimentação é mantida sob tensão alta. A recarga é feita recuperando-se a energia armazenada nos solenóides dos injetores. Para que a fonte de alimentação dos injetores se mantenha totalmente carregada, deve haver uma boa fonte de alimentação e um bom aterramento da bateria do ECM, um bom sensor da rotação/posição do motor na árvore de manivelas e bons circuitos dos injetores.

Localização do Componente

A fonte de alimentação dos injetores está localizada no interior do ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha se tornará ativo quando o motor estiver operando, o sinal do sensor da rotação/posição do motor na árvore de manivelas estiver presente, a carga da bateria estiver acima do limite mínimo e, ao mesmo tempo, a tensão de alimentação medida dos injetores for menor que a tensão de alimentação comandada dos injetores.

Este código de falha se tornará inativo sempre que a chave de ignição for desligada e então ligada, e sempre que o motor estiver operando e a tensão de alimentação dos injetores medida for igual à comandada.

Consulte o diagnóstico do Código de Falha t05-351sa01.

Última Modificação: 21-OUTUBRO-2013


Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido

Código de Falha 351 (Endereço de Origem 144)

Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 351 PID: SPN: 627 FMI: 12 LÂMPADA: Âmbar SRT: | Fonte de Alimentação dos Injetores - Dispositivo ou Componente Inteligente Inválido. A tensão de reforço do injetor medida pelo ECM está baixa. | Possível emissão de fumaça branca, baixa potência, falha de combustão do motor e/ou o motor não dará a partida.
Circuito da Tensão 1 da Bateria

Descrições do Circuito

Entre cada evento de injeção, o ECM tenta recarregar a fonte de alimentação dos injetores. A fonte de alimentação dos injetores consiste em um banco de condensadores; essa fonte de alimentação é mantida sob tensão alta. A recarga é feita recuperando-se a energia armazenada nos solenóides dos injetores. Para que a fonte de alimentação dos injetores se mantenha totalmente carregada, deve haver uma boa fonte de alimentação e um bom aterramento da bateria do ECM, um bom sensor da rotação/posição do motor na árvore de manivelas e bons circuitos dos injetores.

Localização do Componente

A fonte de alimentação dos injetores está localizada no interior do ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha se tornará ativo quando o motor estiver operando, o sinal do sensor da rotação/posição do motor na árvore de manivelas estiver presente, a carga da bateria estiver acima do limite mínimo e, ao mesmo tempo, a tensão de alimentação medida dos injetores for menor que a tensão de alimentação comandada dos injetores.

Este código de falha se tornará inativo sempre que a chave de ignição for desligada e então ligada, e sempre que o motor estiver operando e a tensão de alimentação dos injetores medida for igual à comandada.

Consulte o diagnóstico do Código de Falha t05-351sa144.

Última Modificação: 31-OUTUBRO-2013


Circuito de Alimentação n° 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 352

Circuito de Alimentação n° 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 352 PID: SPN: 3509 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectada tensão baixa no circuito de alimentação número 1 dos sensores. | Perda da funcionalidade dos sensores.
Circuito de alimentação n° 1 dos sensores

Descrições do Circuito

A tensão de alimentação 1 dos sensores vinda do ECM fornece uma alimentação de 5 volts no chicote do motor para o sensor da pressão na galeria de óleo do motor, o sensor da pressão no cárter e o sensor da pressão do líquido de arrefecimento do motor. Essa fonte de 5 volts também alimenta o sensor de nível 1 do líquido de arrefecimento, o sensor da posição do pedal/alavanca do acelerador remoto e o sensor da pressão auxiliar.

Localização do Componente

O circuito número 1 de alimentação dos sensores está localizado no ECM. A fonte de alimentação é encaixada no chicote do motor e do OEM para cada sensor alimentado.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

A tensão baixa na linha de alimentação de 5 volts pode ser causada por um curto-circuito com o massa em um fio de alimentação, um curto-circuito entre um fio de alimentação e um fio de retorno, um sensor defeituoso, ou uma falha na linha de alimentação do ECM.

Consulte o Diagnóstico do Código de Falha t05-352.

Última Modificação: 21-JANEIRO-2014


Circuito do Potenciômetro de Ajuste de Ganho - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 3694

Circuito do Potenciômetro de Ajuste de Ganho - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3694 PID: SPN: 4184 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Potenciômetro de Ajuste de Ganho - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa | O potenciômetro de ajuste de ganho do ECM assumirá o valor padrão.
Circuito do potenciômetro de ajuste de ganho

Descrições do Circuito

O potenciômetro de ajuste de ganho é utilizado para regular os ganhos do governador.

Localização do Componente

O potenciômetro de ajuste de ganho está localizado no painel de controle do gerador. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

As possíveis causas deste código de falha são:

  • Fio de sinal aberto ou em curto com o massa.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-3694.

Última Modificação: 14-AGOSTO-2013


Circuito do Potenciômetro de Ajuste da Frequência de Saída do Gerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 3695

Circuito do Potenciômetro de Ajuste da Frequência de Saída do Gerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3695 PID: SPN: 4182 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Potenciômetro de Ajuste da Frequência de Saída do Gerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa | O potenciômetro de ajuste da frequência de saída do gerador assumirá o valor padrão.
Circuito do Potenciômetro de ajuste da frequência de saída do gerador

Descrições do Circuito

O circuito do potenciômetro de ajuste da frequência de saída do gerador fornece uma entrada analógica (0 a 5 VCC) para controlar uma compensação de rotação da rotação de base nominal. Um controlador externo do grupo gerador pode fornecer um sinal analógico com um potenciômetro para essa entrada para modificar a rotação de operação do grupo gerador para operações de sincronização ou rotação de corte. A compensação da rotação do motor comandado é linearmente proporcional à tensão de entrada e a tensão nominal de 2,5 VCC comanda uma compensação de rotação de 0 rpm.

Localização do Componente

O potenciômetro de ajuste da frequência de saída do gerador está localizado no painel de controle do gerador. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Se o Código de Falha 3695 for ativado, o potenciômetro de ajuste da frequência de saída do gerador não responderá.

As possíveis causas deste código de falha são:

  • Fio de sinal aberto ou em curto com o massa.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-3695.

Última Modificação: 14-AGOSTO-2013


Circuito do Potenciômetro de Ajuste de Corte - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 3696

Circuito do Potenciômetro de Ajuste de Corte - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3696 PID: SPN: 4183 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Potenciômetro de Ajuste de Corte - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa | O potenciômetro de ajuste de corte assumirá o valor padrão.
Circuito do potenciômetro de ajuste de corte

Descrições do Circuito

O potenciômetro de ajuste de corte é utilizado para regular o corte do motor.

Localização do Componente

O potenciômetro de ajuste de corte está localizado no painel de controle do gerador. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Dicas para a Oficina

O ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

As possíveis causas deste código de falha são:

  • Fio de sinal aberto ou em curto com o massa.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o Diagnóstico do Código de Falha t05-3696.

Última Modificação: 14-AGOSTO-2013


Desequilíbrio no Banco de Temperatura dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 3732

Desequilíbrio no Banco de Temperatura dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3732 PID: SPN: 1318 FMI: 2 LÂMPADA: Vermelha SRT: | Desequilíbrio no Banco de Temperatura dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos | Possível parada do motor.
Módulo de Controle do Motor

Descrições do Circuito

Cada sensores de temperatura do gás de escape monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da temperatura dos gases de escape está localizado no coletor de escape, na interface do coletor de escape do cabeçote para o cilindro 16. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

O Código de Falha 3732 está associado com tensão baixa e é acionado quando há uma diferença significativa entre a temperatura do gás de escape média no banco esquerdo e banco direito. Existem diversas causas associadas a este código de falha, incluindo, mas não limitadas a:

  • Vazamento no no coletor de admissão
  • Folga da Válvula
  • Obstrução do filtro de ar
  • Falha de funcionamento do turbocompressor
  • Mau funcionamento da válvula de corte de ar
  • Limitador de fluxo acionado e um ou mais injetores

Se não for encontrado mau funcionamento ao seguir este diagrama do diagnóstico de falha, consulte o diagrama do sintoma de diagnóstico de falha, Desempenho do Motor na Seção TT no Manual de Serviço QSK50 CM2150 K107, Boletim 4332772.

Consulte o Diagnóstico do Código de Falha t05-3732.

Última Modificação: 20-AGOSTO-2013


Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 386

Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 386 PID: SPN: 3509 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito número 1 de alimentação dos sensores. | Perda da funcionalidade dos sensores.
Circuito de alimentação n° 1 dos sensores

Descrições do Circuito

A tensão de alimentação 1 dos sensores vinda do ECM fornece uma alimentação de 5 volts no chicote do motor para o sensor da pressão na galeria de óleo do motor, o sensor da pressão no cárter e o sensor da pressão do líquido de arrefecimento do motor. Essa fonte de 5 volts também alimenta o sensor de nível 1 do líquido de arrefecimento, o sensor da posição do pedal/alavanca do acelerador remoto e o sensor da pressão auxiliar.

Localização do Componente

O circuito número 1 de alimentação dos sensores está localizado no ECM. A fonte de alimentação é encaixada no chicote do motor e do OEM para cada sensor alimentado.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

A tensão alta no fio do sensor pode ser causada por um fio de alimentação individual do sensor no chicote em curto com a tensão da bateria ou por uma fonte de alimentação defeituosa do ECM.

Consulte o Diagnóstico do Código de Falha t05-386.

Última Modificação: 21-OUTUBRO-2013


Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 415

Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 415 PID: SPN: 100 FMI: 1 LÂMPADA: Vermelha SRT: | Pressão na galeria de óleo do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo. O sinal da pressão 1 na galeria de óleo do motor indica que a pressão do óleo está abaixo do limite crítico de proteção do motor. | Dependendo da calibração, redução progressiva da potência e da rotação, e parada do motor com o aumento do tempo de alerta.
Sensor da pressão 1 na galeria de óleo do motor

Descrições do Circuito

O sensor da pressão 1 na galeria do óleo do motor é utilizado pelo módulo de controle do motor (ECM) para monitorar a pressão do óleo lubrificante. Se a pressão do óleo for menor que o limite de proteção do motor, o Código de Falha 415 será registrado.

Localização do Componente

O sensor da pressão 1 na galeria de óleo do motor está localizado no lado direito ou esquerdo do bloco do motor, dependendo da opção do cabeçote de filtro e da localização. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Pressão baixa do óleo
  • Nível incorreto do óleo.
Consulte o diagnóstico do Código de Falha 415.

Última Modificação: 17-OUTUBRO-2013


Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 418

Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 418 PID: SPN: 97 FMI: 15 LÂMPADA: Manutenção SRT: | Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo. Detectada a presença de água no filtro de combustível. | Possível emissão de fumaça branca, perda de potência ou dificuldade na partida.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor indicador de água no combustível é conectado ao filtro de combustível de primeiro estágio. Este sensor envia um sinal ao ECM quando um determinado volume de água é acumulado no filtro de combustível. O circuito do sensor do indicador de água no combustível possui dois fios: o fio de massa (retorno 1 do sensor) do retorno do indicador de água no combustível e o fio de sinal do indicador de água no combustível.

Localização do Componente

O sensor indicador de água no combustível é integrado na carcaça do filtro de primeiro estágio, que por sua vez é montada fora do motor. Consulte as informações de serviço do fabricante do equipamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a quantidade de água no filtro de combustível está acima do nível do sensor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

A presença de água no combustível pode causar danos extensos ao sistema de combustível devido às baixas tolerâncias dos componentes do sistema.

Drene os filtros de combustível de Estágio 1 e/ou duplex.

A alimentação do reservatório de combustível pode estar contaminada.

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

Consulte o Diagnóstico do Código de Falha t05-418.

Última Modificação: 20-NOVEMBRO-2015


Temperatura do Óleo do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 421

Temperatura do Óleo do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 421 PID: SPN: 175 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura do Óleo do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo O sinal de temperatura 1 do óleo do motor indica que a temperatura do óleo está acima do limite de advertência de proteção do motor. | Despotenciamento do torque em função da gravidade.
Circuito 1 do Sensor da Temperatura do Óleo do Motor

Descrições do Circuito

O sensor 1 da temperatura do óleo do motor é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do óleo do motor. O ECM monitora a tensão no pino de SINAL da temperatura 1 do óleo do motor e a converte em um valor de temperatura. O valor da temperatura do óleo do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura 1 do óleo do motor está localizado no adaptador do cárter de óleo, no banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Esse código de falha indica que a temperatura do óleo do motor excedeu os limites de temperatura alta do óleo para a proteção do motor. Consulte o diagrama de diagnóstico de falhas Temperatura do Combustível Acima da Normal na Seção TS.

Consulte o Diagnóstico do Código de Falha t05-421.

Última Modificação: 21-OUTUBRO-2013


O Datalink SAE J1939 - Não Pode Transmitir

Código de Falha 426

O Datalink SAE J1939 - Não Pode Transmitir

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 426 PID: SPN: 639 FMI: 2 LÂMPADA: Nenhuma SRT: | O Datalink SAE J1939 - Não Pode Transmitir A comunicação entre o ECM e outro dispositivo do data link SAE J1939 foi perdida. | Nenhum quanto ao desempenho. Os dispositivos do datalink SAE J1939 provavelmente não funcionarão.
Circuito do Datalink SAE J1939

Descrições do Circuito

Dispositivos do veículo como ECM, sistemas ASR, visores eletrônicos, sistemas eletrônicos de informações, ferramentas eletrônicas de serviço, e unidades de controle eletrônico do veículo (VECUs) podem se comunicar com o ECM através do datalink SAE J1939. As mensagens enviadas por tais dispositivos são recebidas pelo ECM e usadas para controlar o motor. O ECM também transmite as informações para esses dispositivos pelo datalink SAE J1939.

Localização do Componente

O ECM está localizado no lado de admissão do motor. A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Dicas para a Oficina

Este código de falha pode existir somente em aplicações de Geração de Energia que utilizam entradas multiplexadas, e será ativado somente se o ECM parar de receber informações de Polarização da Rotação, de Frequência Alternativa, ou de Marcha Lenta/Nominal enviadas pelo controlador de acionamento do gerador através do datalink.

Consulte o Diagnóstico do Código de Falha t05-426.

Última Modificação: 21-OUTUBRO-2013


Fault Code Path Selection

Código de Falha br254-fc431
Fault Code Path Selection

Está sendo utilizado um Interruptor de Sensor Integrado (ISS) no pedal do acelerador? | Ir para br254-fc431iss
Está sendo utilizado um Interruptor de Sensor Não-integrado (NISS) no pedal do acelerador? | Ir para br254-fc431niss

Última Modificação: 08-JANEIRO-2014


Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 431 (Interruptor do Sensor Integrado)

Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 431 PID: SPN: 558 FMI: 2/2 LÂMPADA: Âmbar SRT: | Interruptor de validação da marcha lenta no pedal/alavanca do acelerador - Dados inválidos, intermitentes ou incorretos. Detectada tensão simultaneamente nos fios de sinal de marcha lenta ativada e de marcha lenta desativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador. | O motor funcionará somente em marcha lenta.
Pedal ou Alavanca do Acelerador com Interruptor de Validação da Marcha Lenta

Descrições do Circuito

O interruptor de validação da marcha lenta no pedal/alavanca do acelerador é usado pelo ECM para indicar quando o pedal/alavanca do acelerador é liberado (marcha lenta ativada) ou pressionado (marcha lenta desativada). O interruptor é ajustado na fábrica para alternar da marcha lenta ativada para a desativada na posição correta do pedal ou da alavanca do acelerador. O retorno do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador compartilha um retorno com outros interruptores do OEM na cabine.

Localização do Componente

O interruptor do sensor integrado (ISS) está localizado no conjunto de validação da marcha lenta no pedal ou na alavanca do acelerador.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha é geralmente causado por um circuito aberto nos circuitos de sinal de marcha lenta ativada ou de marcha lenta desativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador.

O interruptor do sensor integrado possui uma especificação de resistência interna (125 ohms) diferente da especificação do interruptor do sensor não-integrado.

Na instalação de um novo conjunto de validação da marcha lenta no pedal/alavanca do acelerador, o mesmo deve ser calibrado antes de o motor ser operado. Para calibrar, gire a chave de ignição para a posição ON e pressione e libere completamente o pedal do acelerador três vezes.

Consulte o diagnóstico do Código de Falha t05-431iss.

Última Modificação: 21-OUTUBRO-2013


Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 431 (Interruptor do Sensor Não Integrado)

Interruptor de Validação da Marcha Lenta no Pedal ou na Alavanca do Acelerador - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 431 PID: SPN: 558 FMI: 2/2 LÂMPADA: Âmbar SRT: | Interruptor de validação da marcha lenta no pedal/alavanca do acelerador - Dados inválidos, intermitentes ou incorretos. Detectada tensão simultaneamente no interruptor de validação da marcha lenta ativada e no interruptor de validação da marcha lenta desativada no pedal/alavanca do acelerador. | O motor funcionará somente em marcha lenta.
Pedal ou Alavanca do Acelerador com Interruptor de Validação da Marcha Lenta

Descrições do Circuito

O interruptor de validação da marcha lenta no pedal/alavanca do acelerador é usado pelo ECM para indicar quando o pedal/alavanca do acelerador é liberado (marcha lenta ativada) ou pressionado (marcha lenta desativada). O interruptor é ajustado na fábrica para alternar de marcha lenta ativada para desativada na posição correta do pedal ou da alavanca do acelerador.

Localização do Componente

O interruptor do sensor não-integrado está localizado no conjunto do pedal ou da alavanca do acelerador.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha é geralmente causado por um circuito aberto nos circuitos de sinal de validação da marcha lenta ativada ou da marcha lenta desativada, uma conexão solta, um conjunto do pedal ou da alavanca do acelerador não calibrado, ou uma conexão incorreta do interruptor de validação da marcha lenta no pedal/alavanca do acelerador.

O interruptor do sensor não-integrado possui uma especificação de resistência interna (10 ohms) diferente da especificação do interruptor do sensor integrado.

Na instalação de um novo conjunto do pedal/alavanca do acelerador, o mesmo deve ser calibrado antes de o motor ser operado. Para calibrar, gire a chave de ignição para a posição ON e pressione e libere completamente o pedal/alavanca do acelerador 3 vezes.

Consulte o diagnóstico do Código de Falha t05-431niss.

Última Modificação: 21-JANEIRO-2014


Fault Code Path Selection

Código de Falha br254-fc441
Fault Code Path Selection

O endereço de origem do ECM é 00? | Ir para br254-fc441sa00
O endereço de origem do ECM é 01? | Ir para br254-fc441sa01
O endereço de origem do ECM é 144? | Ir para br254-fc441sa144

Última Modificação: 08-JANEIRO-2014


Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 441 (Endereço de Origem 00)

Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: SPN: 168 FMI: 1/18 LÂMPADA: Âmbar SRT: | Tensão da bateria 1 - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo. A tensão de alimentação do ECM está abaixo do nível mínimo de tensão do sistema. | O motor poderá parar de funcionar ou apresentar dificuldade na partida.
Alimentação não comutada da bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através dos fios de tensão da bateria 1 conectados diretamente no terminal positivo (+) da mesma. Existe um fusível de 10 ampères nos fios de tensão da bateria 1 para proteger o chicote contra superaquecimento. O ECM recebe informações de entrada comutada da bateria através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de RETORNO da bateria são ligados diretamente ao terminal negativo (-) da bateria.

Localização do Componente

Os ECMs estão localizados no lado esquerdo (bomba de combustível) do bloco do motor. O ECM 1 é o ECM montado na parte dianteira. O ECM 2 é o ECM montado na parte intermediária e o ECM 3 é o ECM montado na parte traseira. Os ECMs são conectados na bateria através do chicote do OEM e do chicote do motor. Esta ligação direta fornece uma alimentação constante para os ECMs. A localização da bateria varia de acordo com o OEM. Consulte a localização da bateria no manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha é registrado quando a tensão de alimentação da bateria do ECM cai abaixo do nível mínimo da tensão do sistema.

  • Certifique-se de que a alimentação não-comutada ao ECM provenha das baterias e não do motor de partida ou outro dispositivo. Verifique se as baterias estão fracas.
  • Se a fonte de tensão de alimentação da bateria 1 do ECM for removida do motor de partida, verifique se há tensão baixa durante o giro de partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 441.
Consulte o Diagnóstico do Código de Falha 441 (endereço de origem 00).

Última Modificação: 15-OUTUBRO-2013


Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 441 (Endereço de Origem 01)

Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: SPN: 168 FMI: 1/18 LÂMPADA: Âmbar SRT: | Tensão da bateria 1 - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo. A tensão de alimentação do ECM está abaixo do nível mínimo de tensão do sistema. | O motor poderá parar de funcionar ou apresentar dificuldade na partida.

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de tensão da bateria 1 que são conectados diretamente no terminal positivo (+) das baterias. Existe um fusível de 10 ampères nos fios de tensão da bateria 1 para proteger o chicote contra superaquecimento. O ECM recebe informações de entrada comutada da bateria através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de RETORNO da bateria são ligados diretamente ao terminal negativo (-) da bateria.

Localização do Componente

Os ECMs estão localizados no lado esquerdo (bomba de combustível) do bloco do motor. Os ECMs são conectados na bateria através dos chicotes do motor e do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o OEM. Consulte a localização da bateria no manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha é registrado quando a tensão de alimentação da bateria do ECM cai abaixo do nível mínimo da tensão do sistema.

  • Certifique-se de que a alimentação não-comutada ao ECM provenha das baterias e não do motor de partida ou outro dispositivo. Verifique se as baterias estão fracas.
  • Se a fonte de tensão de alimentação da bateria 1 do ECM for removida do motor de partida, verifique se há tensão baixa durante o giro de partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 441.
Consulte o Diagnóstico do Código de Falha 441 (endereço de origem 01).

Última Modificação: 16-OUTUBRO-2013


Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 441 (Endereço de Origem 144)

Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: SPN: 168 FMI: 1/18 LÂMPADA: Âmbar SRT: | Tensão da bateria 1 - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo. A tensão de alimentação do ECM está abaixo do nível mínimo de tensão do sistema. | O motor poderá parar de funcionar ou apresentar dificuldade na partida.
Alimentação não comutada da bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de tensão da bateria 1 que são conectados diretamente no terminal positivo (+) das baterias. Existe um fusível de 10 ampères nos fios de tensão da bateria 1 para proteger o chicote contra superaquecimento. O ECM recebe informações de entrada comutada da bateria através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de RETORNO da bateria são ligados diretamente ao terminal negativo (-) da bateria.

Localização do Componente

Os ECMs estão localizados no lado esquerdo (bomba de combustível) do bloco do motor. Os ECMs são conectados na bateria através dos chicotes do motor e do OEM. Esta ligação direta fornece uma alimentação constante para os ECMs. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte a localização da bateria no manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha é registrado quando a tensão de alimentação da bateria do ECM cai abaixo do nível mínimo da tensão do sistema.

  • Certifique-se de que a alimentação não-comutada ao ECM provenha das baterias e não do motor de partida ou outro dispositivo. Verifique se as baterias estão fracas.
  • Se a fonte de tensão de alimentação da bateria 1 do ECM for removida do motor de partida, verifique se há tensão baixa durante o giro de partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 441.
Consulte o diagnóstico do Código de Falha t05-441sa144.

Última Modificação: 28-OUTUBRO-2013


Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 442

Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 442 PID: SPN: 168 FMI: 0/16 LÂMPADA: Âmbar SRT: | Tensão da bateria 1 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo. A tensão de alimentação do ECM está acima do nível máximo de tensão do sistema. | Possível dano elétrico a todos os componentes elétricos.

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. Existe um fusível de 10 ampères no fio de alimentação não comutada da bateria para proteger o chicote do OEM. O ECM recebe informações da bateria não comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de RETORNO da bateria 1 são ligados diretamente no terminal negativo (–) da bateria.

Localização do Componente

Os ECMs estão localizados no lado esquerdo (bomba de combustível) do bloco do motor. Os ECMs são conectados na bateria através dos chicotes do motor e do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o OEM. Consulte a localização da bateria no manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha é registrado quando a tensão de alimentação da bateria 1 do ECM excede 36 VCC.

Possíveis causas deste código de falha:

  • Mau funcionamento do alternador ou regulador que está sobrecarregando o sistema
  • Baterias conectadas em série em vez de em paralelo
  • Procedimento incorreto de ponte de partida.
Consulte o diagnóstico do Código de Falha 442.

Última Modificação: 14-OUTUBRO-2013


Pressão 1 na Galeria de Medição de Débito do Injetor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 449

Pressão 1 na Galeria de Medição de Débito do Injetor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 449 PID: SPN: 157 FMI: 0 LÂMPADA: Vermelha SRT: | Pressão 1 na galeria de medição de débito do injetor - Dados válidos, mas acima da faixa normal de operação - Nível mais severo. O ECM detectou que a pressão 1 na galeria de medição de débito do injetor excedeu a da válvula de alívio de alta pressão. | Ruído de injeção de combustível.
Circuito 1 da Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O circuito de controle da pressão baseia-se na pressão do combustível fornecida à bomba de alta pressão pela bomba gerotor. O ECM monitora a pressão 1 na galeria de medição de débito do injetor e as condições de operação do motor, alterando o comando de fluxo para manter a pressão 1 adequada na galeria de medição de débito do injetor. As alterações no comando do fluxo resultam na abertura ou no fechamento do conjunto 1 de pressurização da bomba de combustível.

A válvula de alívio de alta pressão está ajustada para armar com 1950 bar [28.282 psi]. Depois de armada, a válvula é regulada em 900 a 1300 bar [13.053 a 18.854 psi].

A válvula mecânica de descarga não abriu.

Localização do Componente

A bomba de combustível de alta pressão é montada na carcaça das engrenagens no lado esquerdo do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Substitua a válvula mecânica de descarga de alta pressão mesmo que o código de falha se apague.

Consulte o Diagnóstico do Código de Falha t05-449.

Última Modificação: 21-OUTUBRO-2013


Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 451

Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 451 PID: SPN: 157 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito do sensor da pressão 1 na galeria de medição de débito dos injetores. | Redução da potência e/ou da rotação do motor.
Circuito 1 da Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O sensor de pressão 1 na galeria de medição de débito do injetor é usado pelo ECM para monitorar a pressão do combustível no acumulador da bomba de combustível. O sensor recebe alimentação de 5 volts do ECM e é aterrado por um pino de retorno (retorno 2 do sensor) da pressão 1 galeria de medição de débito do injetor. Um terceiro pino é o pino de sinal da pressão 1 na galeria de medição de débito do injetor. O pino de alimentação de 5 volts (alimentação 2 do sensor) e o pino de retorno (retorno 2 do sensor) da pressão 1 na galeria de medição de débito do injetor são compartilhados por outros dispositivos no motor.

Localização do Componente

O sensor da pressão 1 na galeria de medição de débito do injetor é instalado no acumulador da bomba de combustível.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha se tornará ativo se houver um circuito aberto em qualquer um dos 3 pinos (alimentação de 5 VCC, sinal ou retorno) que conectam o sensor da pressão 1 na galeria de medição de débito do injetor ou o ECM no chicote elétrico. Este código de falha também se tornará ativo se o fio de sinal da pressão 1 na galeria de medição de débito do injetor estiver em curto com uma fonte de tensão. Este código de falha se tornará inativo sempre que a chave de ignição for ligada e o sinal retornar para uma tensão do intervalo válido.

Possíveis causas deste código de falha:

  • Tensão (5 VCC ou mais) em curto com o fio de sinal
  • Circuito aberto no fio de sinal
  • Circuito aberto no fio de alimentação de 5 VCC
  • Circuito aberto no fio de retorno
  • Sensor defeituoso
  • Falha de funcionamento do ECM.
Consulte o Diagnóstico do Código de Falha t05-451.

Última Modificação: 21-JANEIRO-2014


Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 452

Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 452 PID: SPN: 157 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da pressão 1 na galeria de medição de débito dos injetores. | Redução da potência e/ou da rotação do motor.
Circuito 1 da Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O sensor de pressão 1 na galeria de medição de débito do injetor é usado pelo ECM para monitorar a pressão do combustível no acumulador da bomba de combustível. O sensor recebe alimentação de 5 volts do ECM e é aterrado por um pino de retorno (retorno 2 do sensor) da pressão 1 galeria de medição de débito do injetor. Um terceiro pino é o pino de sinal da pressão 1 na galeria de medição de débito do injetor. O pino de alimentação de 5 volts (alimentação 2 do sensor) e o pino de retorno (retorno 2 do sensor) da pressão 1 na galeria de medição de débito do injetor são compartilhados por outros dispositivos no motor.

Localização do Componente

O sensor da pressão 1 na galeria de medição de débito do injetor é instalado no acumulador da bomba de combustível.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha se tornará ativo sempre que a chave de ignição for ligada (ON) e a tensão do pino de sinal do ECM for muito baixa. Isso pode ser causado por um curto-circuito com o massa no fio de alimentação de 5 volts (alimentação 2 do sensor) ou de sinal do sensor da pressão 1 na galeria de medição de débito do injetor. Esta falha também se tornará ativa se um dispositivo alimentado pela fonte comum de alimentação de tensão estiver em curto com o massa. Este código de falha se tornará inativo sempre que a chave de ignição for ligada e o sinal retornar para uma tensão do intervalo válido.

Possíveis causas deste código de falha:

  • Chicote do motor; o fio de alimentação ou de sinal está em curto com o massa
  • Componente conectado ao fio de alimentação comum em curto com o massa
  • Sensor defeituoso
  • Falha de funcionamento do ECM.
Consulte o Diagnóstico do Código de Falha t05-452

Última Modificação: 21-OUTUBRO-2013


Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 4642

Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4642 PID: SPN: 97 FMI: 0 LÂMPADA: Vermelha SRT: | Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo. Detectada a presença de água no filtro de combustível. | Possível emissão de fumaça branca, perda de potência ou dificuldade na partida. O despotenciamento do motor ocorrerá em motores Marítimos se o recurso de proteção do motor opcional estiver habilitado.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor indicador de água no combustível é conectado ao filtro de combustível de primeiro estágio. Este sensor envia um sinal ao ECM quando um determinado volume de água é acumulado no filtro de combustível. O circuito do sensor do indicador de água no combustível possui dois fios: o fio de massa (retorno 1 do sensor) do retorno do indicador de água no combustível e o fio de sinal do indicador de água no combustível.

Localização do Componente

O sensor indicador de água no combustível é integrado na carcaça do filtro de primeiro estágio, que por sua vez é montada fora do motor. Consulte as informações de serviço do fabricante do equipamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou água no combustível por um período de tempo prolongado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • Em motores de Propulsão Marítima, se o recurso de proteção do motor opcional foi ativado, um despotenciamento de rotação ocorrerá.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

A presença de água no combustível pode causar danos extensos ao sistema de combustível devido às baixas tolerâncias dos componentes do sistema.

Drene os filtros de combustível de Estágio 1 e/ou duplex.

A alimentação do reservatório de combustível pode estar contaminada.

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

Consulte o Diagnóstico do Código de Falha t05-4642.

Última Modificação: 25-SETEMBRO-2015


Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 4688

Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4688 PID: SPN: 97 FMI: 3 LÂMPADA: Manutenção SRT: | Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectada tensão alta no circuito do sensor indicador de água no combustível. | Nenhum quanto ao desempenho. Nenhuma advertência disponível para indicação de água no combustível.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor indicador de água no combustível é conectado ao filtro de combustível de primeiro estágio. Este sensor envia um sinal ao ECM quando um determinado volume de água é acumulado no filtro de combustível. O circuito do sensor do indicador de água no combustível possui dois fios: o fio de massa (retorno 1 do sensor) do retorno do indicador de água no combustível e o fio de sinal do indicador de água no combustível.

Localização do Componente

O sensor indicador de água no combustível é integrado na carcaça do filtro de primeiro estágio, que por sua vez é montada fora do motor. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Circuito de retorno ou de sinal aberto no chicote, nos conectores ou no sensor.
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-4688.

Última Modificação: 02-JANEIRO-2017


Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Tensão Baixa

Código de Falha 4689

Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4689 PID: SPN: 97 FMI: 4 LÂMPADA: Manutenção SRT: | Circuito do Sensor Indicador de Água no Combustível - Tensão Abaixo da Normal ou com Tensão Baixa. Detectada tensão baixa no circuito do sensor indicador de água no combustível. | Nenhum quanto ao desempenho. Nenhuma advertência disponível para indicação de água no combustível.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor indicador de água no combustível é instalado pelo OEM. Este sensor envia um sinal ao ECM quando um determinado volume de água é acumulado no filtro de combustível. O circuito do sensor do indicador de água no combustível possui dois fios: o fio de massa (retorno 1 do sensor) do retorno do indicador de água no combustível e o fio de sinal do indicador de água no combustível.

Localização do Componente

O sensor indicador de água no combustível é montado pelo OEM. Consulte as informações de serviço do fabricante do equipamento.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM ou qual circuito é afetado.

Possíveis causas deste código de falha:

  • Circuito do sinal em curto com o massa no chicote, no sensor ou no conector.
Consulte o Diagnóstico do Código de Falha t05-4689.

Última Modificação: 12-DEZEMBRO-2016


Desequilíbrio no Banco de Temperatura dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 479

Desequilíbrio no Banco de Temperatura dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 479 PID: SPN: 1318 FMI: 2 LÂMPADA: Âmbar SRT: | Desequilíbrio no Banco de Temperatura dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos Desequilíbrio no banco da temperatura dos gases de escape | Possível parada do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sensor da temperatura dos gases de escape monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da temperatura dos gases de escape está localizado no coletor de escape, na interface do coletor de escape do cabeçote para o cilindro 16.

Dicas para a Oficina

O Código de Falha 479 está associado com tensão baixa e é acionado quando há uma diferença significativa entre a temperatura do gás de escape média no banco esquerdo e banco direito.

Possíveis causas deste código de falha:

  • Vazamento no no coletor de admissão
  • Folga da Válvula
  • Obstrução do filtro de ar
  • Turbocompressor danificado
  • Mau funcionamento da válvula de corte de ar
  • Limitador de fluxo acionado e um ou mais injetores

Se não forem encontrados danos seguindo-se este diagrama de diagnóstico de falha, consulte o diagrama de diagnóstico de falhas Desempenho do Motor na Seção TT.

Consulte o Diagnóstico do Código de Falha t05-479.

Última Modificação: 21-OUTUBRO-2013


Temperatura no Coletor de Admissão 1 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 488

Temperatura no Coletor de Admissão 1 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 488 PID: SPN: 105 FMI: 16 LÂMPADA: Âmbar SRT: | Temperatura no Coletor de Admissão 1 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo. Temperatura 1 no coletor de admissão acima do limite de proteção do motor. | Para aplicações Industriais: Dependendo da calibração, redução progressiva da potência e parada do motor com o aumento do tempo de alerta. Para aplicações de Geração de Energia: Depende de calibração. Possível parada do motor. Para aplicações Marítimas: Depende de calibração. Possível parada do motor.
Circuito do Sensor 1 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 1 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor da temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira do banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Restrição no fluxo de ar através do pós-arrefecedor.
  • Restrição de líquido de arrefecimento pelo pós-arrefecedor
  • Temperatura alta de saída do compressor do turbocompressor
  • Restrição no fluxo de água salgada através do trocador de calor nas aplicações marítimas.
Consulte o Diagnóstico do Código de Falha t05-488.

Última Modificação: 21-OUTUBRO-2013


Rotação do Eixo de Saída da Transmissão - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 489

Rotação do Eixo de Saída da Transmissão - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 489 PID: SPN: 191 FMI: 18 LÂMPADA: Âmbar SRT: | Rotação do Eixo de Saída da Transmissão - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo. O sinal de Entrada Externa do Comando de Rotação indica que a frequência está abaixo de um limite que depende da calibração. | O módulo de controle do motor (ECM) altera a rotação do motor para um ponto de ajuste dependente da calibração.
Circuito de Entrada do Comando Externo de Rotação

Descrições do Circuito

A entrada externa de comando da rotação é um sinal de frequência de uma tomada da rotação auxiliar ou da pressão. O sinal é enviado ao ECM e é utilizado para controlar a rotação do motor. A rotação auxiliar de referência baseia-se na posição do acelerador.

Localização do Componente

A localização do eixo de saída da transmissão ou do dispositivo de tomada de pressão depende da aplicação do OEM. Consulte o manual de serviços do OEM para uma visualização detalhada da localização do componente.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O governador do eixo de saída da transmissão controla a rotação do motor com base na medição de uma rotação auxiliar ou de uma pressão.

Consulte o diagnóstico do Código de Falha t05-489.

Última Modificação: 21-OUTUBRO-2013


Interruptor de Sincronização de Múltiplas Unidades - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 497

Interruptor de Sincronização de Múltiplas Unidades - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 497 PID: SPN: 1377 FMI: 2 LÂMPADA: Âmbar SRT: | Interruptor de Sincronização de Múltiplas Unidades - Dados Inválidos, Intermitentes ou Incorretos | O recurso Interruptor de Sincronização de Múltiplas Unidades está desabilitado.
Interruptor de sincronização de múltiplas unidades

Descrições do Circuito

O interruptor de sincronização de múltiplas unidades utiliza um interruptor complementar para enviar dois sinais opostos para o ECM.

Localização do Componente

Consulte o manual de serviços do OEM para obter a localização específica.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Esta falha ocorre quando os dois interruptores têm o mesmo estado, i.é., ambos estão abertos ou fechados. Certifique-se de que os interruptores estejam ajustados para estados diferentes antes de fazer o diagnóstico desta falha.

Consulte o Diagnóstico do Código de Falha t05-497.

Última Modificação: 21-OUTUBRO-2013


Circuito do Sensor da Temperatura do Óleo da Transmissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 521

Circuito do Sensor da Temperatura do Óleo da Transmissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 521 PID: SPN: 175 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Temperatura do Óleo da Transmissão (Câmbio) - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. Detectado sinal de tensão alta no circuito do sensor da temperatura do óleo da transmissão (câmbio). | Nenhuma proteção do motor para a temperatura do óleo da transmissão.
Circuito do Sensor de Temperatura do Óleo da Transmissão (Câmbio)

Descrições do Circuito

O sensor da temperatura do óleo da transmissão (câmbio) é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do óleo da transmissão. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor da temperatura do óleo da transmissão (câmbio) está localizado na transmissão.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Antes de fazer o diagnóstico de falha do Código de Falha 521, verifique se há outras falhas.

O sensor da temperatura do óleo da transmissão (câmbio) compartilha com outros sensores os fios de RETORNO do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 521.

Última Modificação: 07-DEZEMBRO-2016


Circuito do Sensor da Temperatura do Óleo da Transmissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 522

Circuito do Sensor da Temperatura do Óleo da Transmissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 522 PID: SPN: 175 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Temperatura do Óleo da Transmissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura do óleo da transmissão (câmbio). | Nenhuma proteção do motor para a temperatura do óleo da transmissão.
Circuito do Sensor de Temperatura do Óleo da Transmissão (Câmbio)

Descrições do Circuito

O sensor da temperatura do óleo da transmissão (câmbio) é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do óleo da transmissão. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor da temperatura do óleo da transmissão (câmbio) está localizado na transmissão.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura do óleo da transmissão (câmbio) compartilha com outros sensores os fios de RETORNO do chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 522, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote.
  • Sinal em curto com o retorno ou com o massa no sensor.
Consulte o diagnóstico do Código de Falha 522.

Última Modificação: 02-JANEIRO-2017


Circuito de Entrada/Saída Auxiliar 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 527

Circuito de Entrada/Saída Auxiliar 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 527 PID: SPN: 702 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Entrada/Saída Auxiliar 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. O pino de sinal de entrada/saída auxiliar 2 no chicote do motor indica um circuito aberto ou um curto-circuito. | Nenhuma ação tomada pelo módulo de controle do motor (ECM).
Circuito da Entrada/Saída Auxiliar 2

Descrições do Circuito

O ECM fornece um sinal ao circuito de controle de saída do OEM para ligar e desligar os acessórios fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Alguns OEMs usam um retorno do circuito conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

O acionador do circuito de controle é um dispositivo do OEM e sua localização varia de um OEM para outro. Consulte o manual de serviços do OEM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O ECM monitora o nível de tensão neste circuito. Quando o ECM comanda o sinal baixo de saída do OEM, ele espera que o nível de tensão seja aproximadamente 0 VCC. Se o ECM detectar uma tensão alta, esta falha será registrada. Se o Código de Falha 527 ainda estiver ativo depois dos seguintes passos de diagnóstico, consulte o manual de serviço do OEM para os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo de saída do OEM.

Possíveis causas deste código de falha:

  • Curto-circuito ou circuito aberto no chicote do motor
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-527.

Última Modificação: 21-OUTUBRO-2013


Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 529

Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 529 PID: SPN: 703 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. O pino de sinal de entrada/saída auxiliar 3 no chicote do motor indica um circuito aberto ou um curto-circuito. | Nenhuma ação tomada pelo módulo de controle do motor (ECM).
Circuito da Entrada/Saída Auxiliar 3

Descrições do Circuito

O ECM fornece um sinal ao circuito de controle de saída do OEM para ligar e desligar os acessórios fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Alguns OEMs usam um retorno do circuito conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

O acionador do circuito de controle é um dispositivo do OEM e sua localização varia de um OEM para outro.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O ECM monitora o nível de tensão neste circuito. Quando o ECM comanda o sinal baixo de saída do OEM, ele espera que o nível de tensão seja aproximadamente 0 VCC. Se o ECM detectar uma tensão alta, esta falha será registrada. Se o Código de Falha 529 ainda estiver ativo depois dos seguintes passos de diagnóstico, consulte o manual de serviço do OEM para os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo de saída do OEM. Possíveis causas desta falha:

  • Circuito aberto no chicote do motor
  • Curto-circuito com uma fonte de tensão no chicote do OEM
  • ECM danificado.
Consulte o Diagnóstico do Código de Falha t05-529.

Última Modificação: 22-AGOSTO-2013


Indicador 2 de Água no Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Código de Falha 5366

Indicador 2 de Água no Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5366 PID: SPN: 6301 FMI: 16 LÂMPADA: Âmbar SRT: | Indicador 2 de Água no Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível moderadamente severo. Detectada a presença de água no filtro de combustível. | Possível emissão de fumaça branca, perda de potência ou dificuldade na partida. O despotenciamento do motor ocorrerá se o recurso de proteção do motor opcional estiver habilitado.
Circuito do Sensor 2 do Indicador de Água no Combustível

Descrições do Circuito

O sensor 2 do indicador de água no combustível é conectado ao filtro de combustível de Estágio 0 (OEM) para aplicações marítimas. Este sensor 2 envia um sinal ao ECM quando um determinado volume de água é acumulado no filtro de combustível. O circuito do sensor 2 do indicador de água no combustível possui dois fios: o fio de massa (RETORNO 1 do sensor) do retorno do indicador de água no combustível e o fio de sinal do indicador de água no combustível.

Localização do Componente

O sensor 2 indicador de água no combustível é instalado como opção na carcaça do filtro de combustível de Estágio 0 (OEM), que por sua vez é montada fora do motor. Consulte as informações de serviço do fabricante do equipamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a quantidade de água no filtro de combustível está acima do nível do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

A presença de água no combustível pode causar danos extensos ao sistema de combustível devido às baixas tolerâncias dos componentes do sistema.

Drene os filtros de combustível de Estágio 0 e/ou duplex.

A alimentação do reservatório de combustível pode estar contaminada.

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

Consulte o diagnóstico do Código de Falha 5366.

Última Modificação: 02-JANEIRO-2017


Indicador 2 de Água no Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível mais severo

Código de Falha 5367

Indicador 2 de Água no Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5367 PID: SPN: 6301 FMI: 0 LÂMPADA: Vermelha SRT: | Indicador 2 de Água no Combustível - Dados Válidos mas Acima da Faixa Normal de Operação - Nível mais severo. Detectada a presença de água no filtro de combustível. | Possível emissão de fumaça branca, perda de potência ou dificuldade na partida. O despotenciamento do motor ocorrerá se o recurso de proteção do motor opcional estiver habilitado.
Circuito do Sensor 2 do Indicador de Água no Combustível

Descrições do Circuito

O sensor 2 do indicador de água no combustível é conectado ao filtro de combustível de Estágio 0 (OEM) para aplicações marítimas. Este sensor 2 envia um sinal ao ECM quando um determinado volume de água é acumulado no filtro de combustível. O circuito do sensor 2 do indicador de água no combustível possui dois fios: o fio de massa (RETORNO 1 do sensor) do retorno do indicador de água no combustível e o fio de sinal do indicador de água no combustível.

Localização do Componente

O sensor 2 indicador de água no combustível é instalado como opção na carcaça do filtro de combustível de Estágio 0 (OEM), que por sua vez é montada fora do motor. Consulte as informações de serviço do fabricante do equipamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou água no combustível por um período de tempo prolongado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

A presença de água no combustível pode causar danos extensos ao sistema de combustível devido às baixas tolerâncias dos componentes do sistema.

Drene os filtros de combustível de Estágio 0 e/ou duplex.

A alimentação do reservatório de combustível pode estar contaminada.

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

Consulte o diagnóstico do Código de Falha 5367.

Última Modificação: 04-JANEIRO-2017


Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 546

Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 546 PID: SPN: 94 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta. | Nenhuma ação tomada pelo módulo de controle do motor (ECM).
Circuito do Sensor de Pressão de Alimentação de Combustível

Descrições do Circuito

O sensor da pressão de alimentação de combustível monitora a pressão do combustível de entrada e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da pressão de alimentação de combustível está localizado acima do cabeçote do filtro de combustível de segundo estágio.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão de alimentação do combustível compartilha com outros sensores os fios de ALIMENTAÇÃO e de RETORNO no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico do Código de Falha 546, verifique se há vários códigos de falha.

Possíveis causas desta falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Fio de SINAL em curto com a alimentação do sensor ou tensão da bateria.
Consulte o Diagnóstico do Código de Falha t05-546.

Última Modificação: 22-AGOSTO-2013


Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 547

Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 547 PID: SPN: 94 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. | Nenhuma ação tomada pelo módulo de controle do motor (ECM).
Circuito do Sensor de Pressão de Alimentação de Combustível

Descrições do Circuito

O sensor da pressão de alimentação de combustível monitora a pressão do combustível de entrada e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O sensor da pressão de alimentação de combustível está localizado acima do cabeçote do filtro de combustível de segundo estágio.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão de alimentação do combustível compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico do Código de Falha 547, verifique se há vários códigos de falha.

Possíveis causas desta falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha t05-547.

Última Modificação: 22-AGOSTO-2013


Pressão no Cárter - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 556

Pressão no Cárter - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 556 PID: SPN: 101 FMI: 0 LÂMPADA: Vermelha SRT: | Pressão no Cárter - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo | Atinge o despotenciamento total em 20 segundos.

Descrições do Circuito

O sensor da pressão no cárter é utilizado pelo ECM para monitorar a pressão no cárter do motor. O ECM monitora a tensão no pino de SINAL do sensor da pressão no cárter e a converte em um valor de pressão. O valor da pressão no cárter é utilizado pelo ECM para o sistema de proteção do motor.

Localização do Componente

O sensor de pressão no cárter está localizado do lado do banco direito do motor, em uma tampa do orifício de acesso no quadrante dianteiro ou na área do cabeçote dos cilindros dianteiro, dependendo das opções do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da pressão no cárter é utilizado na seção de proteção do motor da calibração. Quando o ECM detecta que a pressão no cárter encontra-se acima do limite de proteção do motor na calibração por pelo menos 5 segundos, o ECM registra o Código de Falha 556 e acende uma luz vermelha indicando que o motor poderá ser desligado.

Possíveis causas deste código de falha:

  • Anéis danificados do pistão
  • Nível de óleo alto demais
  • Vedações danificadas do turbocompressor
  • Cilindro de energia danificado
  • Anéis danificados do pistão do compressor de ar.

Certifique-se de que os respiros do cárter e os tubos de respiro não estejam obstruídos.

Consulte o diagnóstico do Código de Falha 556.

Última Modificação: 14-OUTUBRO-2013


Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 559

Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 559 PID: SPN: 157 FMI: 1/18 LÂMPADA: Âmbar SRT: | Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo. O módulo de controle do motor (ECM) detectou que a pressão do combustível é menor que a pressão comandada. | Baixa potência, possível parada, ou impossibilidade de partida.
Circuito da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O circuito de controle da pressão baseia-se na pressão do combustível fornecida à bomba de alta pressão pela bomba gerotor. O ECM monitora a pressão 1 na galeria de medição de débito do injetor e as condições de operação do motor, alterando o comando de fluxo para manter a pressão 1 adequada na galeria de medição de débito do injetor. As alterações no comando do fluxo resultam na abertura ou no fechamento do conjunto 1 de pressurização da bomba de combustível.

Localização do Componente

A bomba de combustível de alta pressão é montada na carcaça das engrenagens dianteiras no banco esquerdo do motor.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Possíveis causas deste código de falha:

  • Restrição na entrada do combustível
  • Obstrução no filtro de combustível
  • Saída baixa da bomba gerotor
  • Regulador da bomba gerotor engripando ou com vazamento
  • Diminuição da capacidade da bomba de alta pressão
  • Vazamento da válvula mecânica de descarga para o dreno
  • Abertura da válvula mecânica de descarga em condição de baixa pressão
  • Vazamento na parede interna da linha de alimentação de alta pressão do injetor.
  • Conjunto de pressurização da bomba de combustível defeituoso.
Consulte o Diagnóstico do Código de Falha t05-559.

Última Modificação: 22-AGOSTO-2013


Fault Code Path Selection

Código de Falha 5633
Fault Code Path Selection

O motor é utilizado para aplicação de propulsão? | Ir para br254-fc5633prop
O motor é utilizado para aplicação auxiliar? | Ir para br254-fc5633aux

Última Modificação: 07-NOVEMBRO-2016


Proteção Marítima de Carga Baixa - Condição Existente

Código de Falha 5633 (Auxiliar)

Proteção Marítima de Carga Baixa - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5633 PID: SPN: 520891 FMI: 31 LÂMPADA: Manutenção SRT: | Proteção Marítima de Carga Baixa - Condição Existente. Condição de carga baixa foi detectada pelo módulo de controle do motor (ECM). | Nenhum quanto ao desempenho.

Descrições do Circuito

A proteção de carga baixa marítima monitora a operação do motor em uma condição de carga baixa de menos de 15 por cento do torque nominal. Este recurso é necessário para limitar a exposição do motor em tais condições de funcionamento alertando o operador.

Localização do Componente

Não se Aplica

Condições para Execução do Diagnóstico

  • Esse diagnóstico é executado quando o torque do motor cai abaixo do limite estabelecido de carga baixa.

Condições para Configurar os Códigos de Falha

  • O ECM detectou valores de rotação e de torque na região de carga baixa por mais de um tempo calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz branca de MANUTENÇÃO imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O ECM detectou valores de rotação e de torque na região de operação normal durante o teste de mar.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz branca de MANUTENÇÃO imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

  • Este é um código de falha informativo somente e se tornará ativo apenas se o torque do motor cair abaixo do limite estabelecido de carga baixa para um tempo calibrável.
  • Altas contagens do Código de Falha 5633 inativo podem indicar que o motor é frequentemente operado além da região normal esperada. O ciclo de serviço de operação da embarcação ou equipamento pode precisar ser investigado para a compreensão da condição de falha.
  • Não é necessário nenhum reparo.
Consulte o diagnóstico do Código de Falha 5633.

Última Modificação: 02-NOVEMBRO-2016


Proteção Marítima de Carga Baixa - Condição Existente

Código de Falha 5633 (Propulsão)

Proteção Marítima de Carga Baixa - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5633 PID: SPN: 520891 FMI: 31 LÂMPADA: Manutenção SRT: | Proteção Marítima de Carga Baixa - Condição Existente. Condição de carga baixa foi detectada pelo módulo de controle do motor (ECM). | Nenhum quanto ao desempenho.

Descrições do Circuito

A proteção de carga baixa marítima monitora a operação do motor em uma condição de carga baixa de menos de 15 por cento do torque nominal. Este recurso é necessário para limitar a exposição do motor em tais condições de funcionamento alertando o operador.

Localização do Componente

Não se Aplica

Condições para Execução do Diagnóstico

  • Esse diagnóstico é executado quando o torque do motor cai abaixo do limite estabelecido de carga baixa.

Condições para Configurar os Códigos de Falha

  • O ECM detectou valores de rotação e de torque na região de carga baixa por mais de um tempo calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz branca de MANUTENÇÃO imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O ECM detectou valores de rotação e de torque na região de operação normal durante o teste de mar.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz branca de MANUTENÇÃO imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

  • Este é um código de falha informativo somente e se tornará ativo apenas se o torque do motor cair abaixo do limite estabelecido de carga baixa para um tempo calibrável.
  • Altas contagens do Código de Falha 5633 inativo podem indicar que o motor é frequentemente operado abaixo da região normal esperada. O ciclo de serviço de operação da embarcação ou equipamento pode precisar ser investigado para a compreensão da condição de falha.
  • Não é necessário nenhum reparo.
Consulte o diagnóstico do Código de Falha 5633.

Última Modificação: 03-NOVEMBRO-2016


Fault Code Path Selection

Código de Falha 5634
Fault Code Path Selection

O motor é utilizado para aplicação de propulsão? | Ir para br254-fc5634prop
O motor é utilizado para aplicação auxiliar? | Ir para br254-fc5634aux

Última Modificação: 07-OUTUBRO-2015


Proteção Marítima de Sobrecarga - Condição Existente

Código de Falha 5634

Proteção Marítima de Sobrecarga - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5634 PID: SPN: 520892 FMI: 31 LÂMPADA: Âmbar SRT: | Proteção Marítima de Sobrecarga - Condição Existente Condição de sobrecarga foi detectada pelo módulo de controle do motor (ECM). | Nenhum quanto ao desempenho.
Região Típica de Sobrecarga para Aplicação Auxiliar

Descrições do Circuito

X - Rotação do Motor

Y - Torque

1 - Curva de Torque Limitada de Combustível

2 - Região de Sobrecarga

3 - 100 porcento de torque

4 - 110 porcento de torque.

A região escura no gráfico acima corresponde à região de sobrecarga calibrável. A Proteção de Sobrecarga Marítima monitora a operação do motor em uma condição de sobrecarga. Este recurso é necessário para limitar a exposição do motor em tais condições de funcionamento alertando o operador e, em alguns casos, limitando a alimentação de combustível ao motor.

Localização do Componente

N/A

Condições para Execução do Diagnóstico

  • Esse diagnóstico é executado quando o torque do motor excede o limite estabelecido de sobrecarga.

Condições para Configurar os Códigos de Falha

  • O ECM detectou valores de rotação e de torque na região de sobrecarga por mais de um tempo calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O ECM detectou valores de rotação e de torque na região de operação normal por mais de um tempo calibrável.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este é um código de falha informativo somente e se tornará ativo apenas se o torque do motor exceder o limite estabelecido de sobrecarga para um tempo calibrável.

Altas contagens do Código de Falha 5634 inativo podem indicar que o motor é frequentemente operado além da região normal esperada. O ciclo de serviço de operação da embarcação ou equipamento pode precisar ser investigado para a compreensão da condição de falha.

Não é necessário nenhum reparo.

Consulte o Boletim de Aplicação Marítima - 0.19.00 - Controles Eletrônicos do Motor para mais informações sobre esse diagnóstico.

Consulte o diagnóstico do Código de Falha 5634.

Última Modificação: 08-SETEMBRO-2015


Proteção Marítima de Sobrecarga - Condição Existente

Código de Falha 5634

Proteção Marítima de Sobrecarga - Condição Existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5634 PID: SPN: 520892 FMI: 31 LÂMPADA: Âmbar SRT: | Proteção Marítima de Sobrecarga - Condição Existente Condição de sobrecarga foi detectada pelo módulo de controle do motor (ECM). | Nenhum quanto ao desempenho.
Região Típica de Sobrecarga para Aplicação de Propulsão

Descrições do Circuito

X - Rotação do Motor

Y - Torque

1 - Curva de Torque Limitada de Combustível

2 - Curva do Propulsor

3 - Região de Sobrecarga.

A região escura no gráfico acima corresponde à região de sobrecarga calibrável. A Proteção de Sobrecarga Marítima monitora a operação do motor em uma condição de sobrecarga. Este recurso é necessário para limitar a exposição do motor em tais condições de funcionamento alertando o operador.

Localização do Componente

N/A

Condições para Execução do Diagnóstico

  • Esse diagnóstico é executado quando o torque do motor excede o limite estabelecido de sobrecarga.

Condições para Configurar os Códigos de Falha

  • O ECM detectou valores de rotação e de torque na região de sobrecarga por mais de um tempo calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O ECM detectou valores de rotação e de torque na região de operação normal por mais de um tempo calibrável.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

  • Este é um código de falha informativo somente e se tornará ativo apenas se o torque do motor exceder o limite estabelecido de sobrecarga para um tempo calibrável.
  • Altas contagens do Código de Falha 5634 inativo podem indicar que o motor é frequentemente operado além da região normal esperada. O ciclo de serviço de operação da embarcação ou equipamento pode precisar ser investigado para a compreensão da condição de falha.
  • Não é necessário nenhum reparo.
  • Consulte o Boletim de Aplicação Marítima - 0.19.00 - Controles Eletrônicos do Motor para mais informações sobre esse diagnóstico.
Consulte o diagnóstico do Código de Falha 5634.

Última Modificação: 08-SETEMBRO-2015


Fault Code Path Selection

Código de Falha 5635
Fault Code Path Selection

O motor é utilizado para aplicação de propulsão? | Ir para br254-fc5635prop
O motor é utilizado para aplicação auxiliar? | Ir para br254-fc5635aux

Última Modificação: 07-OUTUBRO-2015


Proteção Marítima de Sobrecarga - Instruções Especiais

Código de Falha 5635

Proteção Marítima de Sobrecarga - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5635 PID: SPN: 520892 FMI: 14 LÂMPADA: Âmbar SRT: | Proteção Marítima de Sobrecarga - Instruções Especiais Condição de sobrecarga foi detectada pelo módulo de controle do motor (ECM). | Redução no torque do motor.
Região Típica de Sobrecarga para Aplicação Auxiliar

Descrições do Circuito

X - Rotação do Motor

Y - Torque

1 - Curva de Torque Limitada de Combustível

2 - Região de Sobrecarga

3 - 100 porcento de torque

4 - 110 porcento de torque.

A região escura no gráfico acima corresponde à região de sobrecarga calibrável. A Proteção de Sobrecarga Marítima monitora a operação do motor em uma condição de sobrecarga. Este recurso é necessário para limitar a exposição do motor em tais condições de funcionamento alertando o operador e, em alguns casos, limitando a alimentação de combustível ao motor.

Localização do Componente

N/A

Condições para Execução do Diagnóstico

  • Esse diagnóstico é executado quando o torque do motor excede o limite estabelecido de sobrecarga.

Condições para Configurar os Códigos de Falha

  • O ECM detectou valores de rotação e de torque na região de sobrecarga por mais de um tempo calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • O ECM detectou valores de rotação e de torque na região de operação normal por mais de um tempo calibrável.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este é um código de falha informativo somente e se tornará ativo apenas se o torque do motor exceder o limite estabelecido de sobrecarga para um tempo calibrável.

Altas contagens do Código de Falha 5635 inativo podem indicar que o motor é frequentemente operado além da região normal esperada. O ciclo de serviço de operação da embarcação ou equipamento pode precisar ser investigado para a compreensão da condição de falha.

Não é necessário nenhum reparo.

Consulte o Boletim de Aplicação Marítima - 0.19.00 - Controles Eletrônicos do Motor para mais informações sobre esse diagnóstico.

Consulte o diagnóstico do Código de Falha 5635.

Última Modificação: 08-SETEMBRO-2015


Proteção Marítima de Sobrecarga - Instruções Especiais

Código de Falha 5635

Proteção Marítima de Sobrecarga - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5635 PID: SPN: 520892 FMI: 14 LÂMPADA: Âmbar SRT: | Proteção Marítima de Sobrecarga - Instruções Especiais Condição de sobrecarga foi detectada pelo módulo de controle do motor (ECM). | Nenhum quanto ao desempenho.
Região Típica de Sobrecarga para Aplicação de Propulsão

Descrições do Circuito

X - Rotação do Motor

Y - Torque

1 - Curva de Torque Limitada de Combustível

2 - Curva do Propulsor

3 - Região de Sobrecarga.

A região escura no gráfico acima corresponde à região de sobrecarga calibrável. A Proteção de Sobrecarga Marítima monitora a operação do motor em uma condição de sobrecarga. Este recurso é necessário para limitar a exposição do motor em tais condições de funcionamento alertando o operador.

Localização do Componente

N/A

Condições para Execução do Diagnóstico

  • Esse diagnóstico é executado quando o torque do motor excede o limite estabelecido de sobrecarga.

Condições para Configurar os Códigos de Falha

  • O ECM detectou valores de rotação e de torque na região de sobrecarga por mais de um tempo calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O ECM detectou valores de rotação e de torque na região de operação normal por mais de um tempo calibrável.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

  • Este é um código de falha informativo somente e se tornará ativo apenas se o torque do motor exceder o limite estabelecido de sobrecarga para um tempo calibrável.
  • Altas contagens do Código de Falha 5635 inativo podem indicar que o motor é frequentemente operado além da região normal esperada. O ciclo de serviço de operação da embarcação ou equipamento pode precisar ser investigado para a compreensão da condição de falha.
  • Não é necessário nenhum reparo.
  • Consulte o Boletim de Aplicação Marítima - 0.19.00 - Controles Eletrônicos do Motor para mais informações sobre esse diagnóstico.
Consulte o diagnóstico do Código de Falha 5635.

Última Modificação: 30-SETEMBRO-2015


Indicador 2 de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 5932

Indicador 2 de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5932 PID: SPN: 6301 FMI: 15 LÂMPADA: Manutenção SRT: | Indicador 2 de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo. Detectada a presença de água no filtro de combustível. | Possível emissão de fumaça branca, perda de potência ou dificuldade na partida.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor 2 do indicador de água no combustível é conectado ao filtro de combustível de Estágio 0 (OEM) para aplicações marítimas. Este sensor 2 envia um sinal ao ECM quando um determinado volume de água é acumulado no filtro de combustível. O circuito do sensor 2 do indicador de água no combustível possui dois fios: o fio de massa (RETORNO 1 do sensor) do retorno do indicador de água no combustível e o fio de sinal do indicador de água no combustível.

Localização do Componente

O sensor 2 indicador de água no combustível é instalado como opção na carcaça do filtro de combustível de Estágio 0 (OEM), que por sua vez é montada fora do motor. Consulte as informações de serviço do fabricante do equipamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a quantidade de água no filtro de combustível está acima do nível do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

A presença de água no combustível pode causar danos extensos ao sistema de combustível devido às baixas tolerâncias dos componentes do sistema.

Drene os filtros de combustível de Estágio 0 e/ou duplex.

A alimentação do reservatório de combustível pode estar contaminada.

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

Consulte o diagnóstico do Código de Falha 5932.

Última Modificação: 03-JANEIRO-2017


Temperatura do Óleo da Transmissão (ou Caixa de Câmbio) - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 5946

Temperatura do Óleo da Transmissão (ou Caixa de Câmbio) - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5946 PID: SPN: 175 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura do Óleo da Transmissão (ou Caixa de Câmbio) - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo. Sensor de temperatura do óleo da transmissão (ou caixa de câmbio) indica que a temperatura do óleo da transmissão (ou caixa de câmbio) está cima do limite de proteção. | Nenhuma proteção do motor para a temperatura do óleo.
Circuito do Sensor 1 da Temperatura do Óleo do Motor

Descrições do Circuito

O sensor da temperatura do óleo da transmissão (ou caixa de câmbio) é usado pelo módulo de controle do motor (ECM) para monitorar a temperatura do óleo da transmissão. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor da temperatura do óleo da transmissão (ou caixa de câmbio) está localizado na transmissão.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha indica que a temperatura na transmissão (ou caixa de câmbio) excedeu os limites de proteção para temperatura alta da transmissão (ou caixa de câmbio).

Consulte o diagnóstico do Código de Falha 5946.

Última Modificação: 03-JANEIRO-2017


Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais

Código de Falha 599

Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 599 PID: SPN: 640 FMI: 14 LÂMPADA: Vermelha SRT: | Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais. O limite de proteção do motor foi excedido para os limites calibrados. | O motor será desligado.
Parada Auxiliar Comandada de Saída Dupla

Descrições do Circuito

O ECM recebe entradas de vários sensores do motor e entradas do OEM. Se o parâmetros excederem um limite calibrado, o Código de Falha 599 será ativado e o motor será desligado.

Localização do Componente

As calibrações são carregadas no interior do ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha é ativado quando uma das entradas definidas do OEM excede um limite calibrado. Os acionadores de parada dependem do OEM. Os parâmetros que podem ser usados para o recurso de saída dupla são:

  • Rotação do motor
  • Comando de combustível
  • Pressão de admissão
  • Entrada de rotação auxiliar
  • Pressão do óleo
  • Temperatura do líquido de arrefecimento
  • Temperatura do combustível
  • Acelerador de comando
  • Temperatura do OEM
  • Pressão do OEM
  • Interruptor fornecido pelo OEM
  • Status 2 do ISC
  • Temperatura no coletor de admissão
  • Tensão da bateria
  • Torque do motor.
Consulte o Diagnóstico do Código de Falha t05-599.

Última Modificação: 22-AGOSTO-2013


Parada com o Motor Quente - Condição existente

Código de Falha 611

Parada com o Motor Quente - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 611 PID: SPN: 1383 FMI: 31 LÂMPADA: Nenhuma SRT: | Parada com o Motor Quente - Condição existente. O motor foi desligado com a chave de ignição antes do esfriamento correto do motor, resultando em um fator de carga acima do limite máximo de parada. | Nenhuma ação tomada pelo módulo de controle do motor (ECM). Possível queda de desempenho. É possível que ocorram danos ao motor. Será registrado um código de falha.
ECM

Descrições do Circuito

Não aplicável para este código de falha.

Localização do Componente

O ECM (ou ECMs) está localizado no lado da bomba de combustível do motor. O motor QSK50 CM2150 K107 possui três ECMs.

Consulte o Diagnóstico do Código de Falha t05-611.

Última Modificação: 22-AGOSTO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 621

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 621 PID: SPN: 1323 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 1

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 1 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 1 está no chicote e se estende entre o cabeçote do cilindro 1 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 1 mede a temperatura de escape do cilindro 1. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-621.

Última Modificação: 22-AGOSTO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 3 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 622

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 3 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 622 PID: SPN: 1326 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 3 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 3

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 3 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 3 está no chicote e se estende entre o cabeçote do cilindro 3 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 3 mede a temperatura do gás de escape do cilindro 3. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-622.

Última Modificação: 22-AGOSTO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 5 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 623

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 5 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 623 PID: SPN: 1327 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 5 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 5

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 5 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 5 está no chicote e se estende entre o cabeçote do cilindro 5 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 5 mede a temperatura do gás de escape do cilindro 5. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-623.

Última Modificação: 22-AGOSTO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 7 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 624

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 7 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 624 PID: SPN: 1329 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 7 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 7

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 7 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 7 está no chicote e se estende entre o cabeçote do cilindro 7 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 7 mede a temperatura de escape do cilindro 7. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-624.

Última Modificação: 22-AGOSTO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 9 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 625

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 9 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 625 PID: SPN: 1331 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 9 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 9

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 9 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 9 está no chicote e se estende entre o cabeçote do cilindro 9 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 9 mede a temperatura do gás de escape do cilindro 9. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-625.

Última Modificação: 22-AGOSTO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 11 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 626

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 11 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 626 PID: SPN: 1329 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 11 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 11

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 11 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 11 está no chicote e se estende entre o cabeçote do cilindro 11 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 11 mede a temperatura do gás de escape do cilindro 11. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-626.

Última Modificação: 22-AGOSTO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 13 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 627

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 13 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 627 PID: SPN: 1331 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 13 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 13

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 13 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 13 está no chicote e se estende entre o cabeçote do cilindro 13 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 13 mede a temperatura do gás de escape do cilindro 13. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas deste código de falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-627.

Última Modificação: 21-OUTUBRO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 15 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 628

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 15 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 628 PID: SPN: 1337 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 15 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 15

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 15 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 15 está no chicote e se estende entre o cabeçote do cilindro 15 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 15 mede a temperatura do gás de escape do cilindro 15. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-628.

Última Modificação: 21-JANEIRO-2014


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 2 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 631

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 2 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 631 PID: SPN: 1331 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 2 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 2

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 2 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote elétrico do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 2 está no chicote elétrico e se estende entre o cabeçote do cilindro 2 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 2 mede a temperatura do gás de escape do cilindro 2. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas deste código de falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Injetor danificado.
Consulte o Diagnóstico do Código de Falha t05-631.

Última Modificação: 22-AGOSTO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 4 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 632

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 4 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 632 PID: SPN: 1326 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 4 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 4

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 4 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 4 está no chicote e se estende entre o cabeçote do cilindro 4 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 4 mede a temperatura do gás de escape do cilindro 4. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-632.

Última Modificação: 22-AGOSTO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 6 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 633

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 6 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 633 PID: SPN: 1328 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 6 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 6

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 6 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 6 está no chicote e se estende entre o cabeçote do cilindro 6 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 6 mede a temperatura do gás de escape do cilindro 6. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-633.

Última Modificação: 22-AGOSTO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 8 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 634

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 8 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 634 PID: SPN: 1330 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 8 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 8

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 8 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 8 está no chicote e se estende entre o cabeçote do cilindro 8 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 8 mede a temperatura do gás de escape do cilindro 8. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-634.

Última Modificação: 22-AGOSTO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 10 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 635

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 10 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 635 PID: SPN: 1332 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 10 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 10

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 10 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 10 está no chicote e se estende entre o cabeçote do cilindro 10 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 10 mede a temperatura do gás de escape do cilindro 10. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-635.

Última Modificação: 22-AGOSTO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 12 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 636

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 12 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 636 PID: SPN: 1334 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 12 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 12

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 12 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 12 está no chicote e se estende entre o cabeçote do cilindro 12 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 12 mede a temperatura do gás de escape do cilindro 12. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas desta falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-636.

Última Modificação: 22-AGOSTO-2013


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 14 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 637

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 14 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 637 PID: SPN: 1336 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 14 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 14

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 14 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 14 está no chicote e se estende entre o cabeçote do cilindro 14 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 14 mede a temperatura do gás de escape do cilindro 14. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas deste código de falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o Diagnóstico do Código de Falha t05-637.

Última Modificação: 21-JANEIRO-2014


Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 16 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Código de Falha 638

Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 16 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 638 PID: SPN: 1338 FMI: 0/17 LÂMPADA: Manutenção SRT: | Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 16 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Possível perda de potência. Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 16

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 16 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 16 está no chicote e se estende entre o cabeçote do cilindro 16 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 16 mede a temperatura do gás de escape do cilindro 16. O ECM monitora a temperatura e a compara com as temperaturas dos gases de escape nos outros cilindros.

Possíveis causas deste código de falha:

  • Restrição no pós-arrefecedor
  • Cilindro, válvula, anel ou pistão danificado.
  • Danos no injetor.
Consulte o diagnóstico do Código de Falha t05-638.

Última Modificação: 21-JANEIRO-2014


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 671

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 671 PID: SPN: 1137 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 1. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 1

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 1 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 1 está no chicote e se estende entre o cabeçote do cilindro 1 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 1 mede a temperatura do gás de escape do cilindro 1. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

Temperatura do Sensor versus Resistência
Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-671.

Última Modificação: 22-AGOSTO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 3 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 672

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 3 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 672 PID: SPN: 1139 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 3 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 3. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 3

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 3 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 3 está no chicote e se estende entre o cabeçote do cilindro 3 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 3 mede a temperatura do gás de escape do cilindro 3. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-672.

Última Modificação: 22-AGOSTO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 5 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 673

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 5 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 673 PID: SPN: 1141 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 5 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 5. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 5

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 5 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 5 está no chicote e se estende entre o cabeçote do cilindro 5 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 5 mede a temperatura do gás de escape do cilindro 5. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-673.

Última Modificação: 22-AGOSTO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 7 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 674

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 7 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 674 PID: SPN: 1143 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 7 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 7. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 7

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 7 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 7 está no chicote e se estende entre o cabeçote do cilindro 7 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 7 mede a temperatura do gás de escape do cilindro 7. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-674.

Última Modificação: 22-AGOSTO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 9 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 675

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 9 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 675 PID: SPN: 1145 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 9 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 9. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 9

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 9 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 9 está no chicote e se estende entre o cabeçote do cilindro 9 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 9 mede a temperatura do gás de escape do cilindro 9. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 4 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-675.

Última Modificação: 22-AGOSTO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 11 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 676

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 11 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 676 PID: SPN: 1143 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 11 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 11. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 11

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 11 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 11 está no chicote e se estende entre o cabeçote do cilindro 11 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 11 mede a temperatura do gás de escape do cilindro 11. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 4 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Um circuito do sinal em curto com a tensão da bateria no chicote
  • Um circuito do sinal em curto com uma fonte de tensão no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-676.

Última Modificação: 22-AGOSTO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 13 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 677

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 13 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 677 PID: SPN: 1149 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 13 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 13. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 13

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 13 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 13 está no chicote e se estende entre o cabeçote do cilindro 13 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 13 mede a temperatura de escape do cilindro 13. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 4 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-677.

Última Modificação: 21-JANEIRO-2014


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 15 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 678

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 15 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 678 PID: SPN: 1151 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 15 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 15. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 15

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 15 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 15 está no chicote e se estende entre o cabeçote do cilindro 15 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 15 mede a temperatura do gás de escape do cilindro 15. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 4 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-678.

Última Modificação: 22-AGOSTO-2013


Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Código de Falha 689

Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 689 PID: SPN: 190 FMI: 2/2 LÂMPADA: Âmbar SRT: | Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos. Perda de sinal do sensor da rotação/posição do motor na árvore de manivelas. | O motor poderá funcionar irregularmente. Possível incapacidade de partida. O motor opera utilizando o sensor de reserva da rotação. Redução na potência do motor.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

O sensor da posição/rotação da árvore de manivelas do motor fornece ao módulo de controle do motor (ECM) informações sobre a rotação do motor. OO sensor da rotação/posição do motor na árvore de manivelas é alimentado pelo circuito de alimentação de 5 volts (alimentação 3 do sensor) de rotação/posição da árvore de manivelas. O sensor da rotação/posição do motor na árvore de manivelas gera o sinal de rotação/posição do motor detectando o movimento dos dentes de referência fundidos na roda sinalizadora do motor montada na árvore de manivelas.

Localização do Componente

O sensor da rotação/posição do motor na árvore de manivelas está localizado na carcaça do volante do motor. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Este código de falha é registrado quando o ECM não recebe um sinal do sensor da rotação/posição do motor na árvore de manivelas, ou o sinal que ele recebe é degradado.

Possíveis causas deste código de falha:

  • Circuito aberto nos circuitos de alimentação, do sinal ou do retorno do sensor, no chicote do motor ou do ECM
  • Curtos-circuitos nos circuitos de massa ou de retorno do sensor, no chicote do motor ou no ECM
  • Curtos-circuitos com uma fonte de tensão no sensor, no chicote do motor ou do ECM
  • Danos nos dentes de referência do sensor ou na roda sinalizadora.

Os parâmetros de monitoramento da ferramenta eletrônica de serviço INSITE™ associados com este código de falha e sensor incluem:

  • Condição do sensor da rotação do motor.

Se este código de falha ocorrer em modo intermitente, procure atentamente por causas prováveis nas conexões do chicote como pinos soltos ou desgastados nos conectores do chicote do motor.

Consulte o Diagnóstico do Código de Falha t05-689.

Última Modificação: 22-AGOSTO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 2 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 721

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 2 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 721 PID: SPN: 1138 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 2 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 2. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 2

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 2 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 2 está no chicote e se estende entre o cabeçote do cilindro 2 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 2 mede a temperatura do gás de escape do cilindro 2. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-721.

Última Modificação: 22-AGOSTO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 4 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 722

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 4 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 722 PID: SPN: 1140 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 4 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 4. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 4

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 4 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 4 está no chicote e se estende entre o cabeçote do cilindro 4 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 4 mede a temperatura do gás de escape do cilindro 4. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-722.

Última Modificação: 22-AGOSTO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 6 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 723

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 6 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 723 PID: SPN: 1142 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 6 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 6. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 6

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 6 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 6 está no chicote e se estende entre o cabeçote do cilindro 6 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

O sensor da temperatura dos gases de escape no cilindro 6 mede a temperatura do gás de escape do cilindro 6. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C [1.112°F] com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas desta falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-723.

Última Modificação: 22-AGOSTO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 8 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 724

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 8 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 724 PID: SPN: 1144 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 8 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 8. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 8

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 8 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 8 está no chicote e se estende entre o cabeçote do cilindro 8 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados. O sensor da temperatura dos gases de escape no cilindro 8 mede a temperatura de escape de seu respectivo cilindro. O ECM monitora a temperatura e a compara com um limite definido na calibração.

O sensor da temperatura dos gases de escape no cilindro 8 mede a temperatura de escape do cilindro 8. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C ou 1.112°F com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-724.

Última Modificação: 21-JANEIRO-2014


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 10 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 725

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 10 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 725 PID: SPN: 1146 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 10 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 10. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 10

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 10 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 10 está no chicote e se estende entre o cabeçote do cilindro 10 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados. O sensor da temperatura dos gases de escape no cilindro 10 mede a temperatura de escape de seu respectivo cilindro. O ECM monitora a temperatura e a compara com um limite definido na calibração.

O sensor da temperatura dos gases de escape no cilindro 10 mede a temperatura de escape do cilindro 10. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C ou 1.112°F com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-725.

Última Modificação: 21-JANEIRO-2014


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 12 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 726

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 12 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 726 PID: SPN: 1148 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 12 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 12. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 12

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 12 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 12 está no chicote e se estende entre o cabeçote do cilindro 12 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados. O sensor da temperatura dos gases de escape no cilindro 12 mede a temperatura de escape de seu respectivo cilindro. O ECM monitora a temperatura e a compara com um limite definido na calibração.

O sensor da temperatura dos gases de escape no cilindro 12 mede a temperatura de escape do cilindro 12. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C ou 1.112°F com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o diagnóstico do Código de Falha 726.

Última Modificação: 21-OUTUBRO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 14 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 727

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 14 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 727 PID: SPN: 1150 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 14 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 14. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 14

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 14 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 14 está no chicote e se estende entre o cabeçote do cilindro 14 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados. O sensor da temperatura dos gases de escape no cilindro 14 mede a temperatura de escape de seu respectivo cilindro. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C ou 1.112°F com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-727.

Última Modificação: 22-AGOSTO-2013


Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 16 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Código de Falha 728

Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 16 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 728 PID: SPN: 1152 FMI: 4/4 LÂMPADA: Manutenção SRT: | Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 16 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa. Detectado sinal de tensão baixa no circuito do sensor da temperatura dos gases de escape no cilindro 16. | Nenhuma proteção do motor para a temperatura dos gases de escape.
Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 16

Descrições do Circuito

O sensor da temperatura dos gases de escape no cilindro 16 monitora a temperatura dos gases de escape e passa as informações para o ECM através do chicote do motor.

Localização do Componente

O circuito do sensor da temperatura dos gases de escape no cilindro 16 está no chicote e se estende entre o cabeçote do cilindro 16 e o ECM.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados. O sensor da temperatura dos gases de escape no cilindro 16 mede a temperatura de escape de seu respectivo cilindro. O ECM monitora a temperatura e a compara com um limite definido na calibração.

Um circuito aberto no fio de sinal do sensor da temperatura dos gases de escape entre o ECM e o sensor da temperatura dos gases de escape fará o sensor da temperatura dos gases de escape conectado ao ECM ler 600°C ou 1.112°F com a ferramenta eletrônica de serviço INSITE™. Um circuito aberto no fio de retorno (retorno 3 do sensor) compartilhado do sensor da temperatura dos gases de escape no chicote do motor, pode gerar vários códigos de falha para todos os sensores do grupo. Isso também fará com que a leitura de todos os sensores de temperatura dos gases de escape retorne para 600°C [1112°F] com a ferramenta eletrônica de serviço INSITE™.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor defeituoso da temperatura dos gases de escape.
  • Falha de funcionamento do ECM.

A resistência do sensor da temperatura deve estar na faixa indicada nas temperaturas seguintes.

Temperatura (°C) | Temperatura [°F] | Resistência (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5,3k a 6,6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte o Diagnóstico do Código de Falha t05-728.

Última Modificação: 22-AGOSTO-2013


Desalinhamento Mecânico entre Sinais de Rotação/Posição da Árvore de Manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde ou Fora de Ajuste

Código de Falha 731

Desalinhamento Mecânico entre Sinais de Rotação/Posição da Árvore de Manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde ou Fora de Ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 731 PID: SPN: 723 FMI: 7/7 LÂMPADA: Âmbar SRT: | Desalinhamento Mecânico entre Sinais de Rotação/Posição da árvore de manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde ou Fora de Ajuste. Desalinhamento mecânico entre os sensores de rotação do motor na árvore de manivelas e de posição do motor no eixo comando de válvulas. | O motor funcionará despotenciado. Possível excesso de fumaça, dificuldade de partida e oscilação em marcha lenta.
Circuitos dos Sensores de Rotação/Posição da Árvore de Manivelas e de Rotação/Posição do Eixo Comando de Válvulas do Motor

Descrições do Circuito

O sensor da rotação/posição do motor na árvore de manivelas e o sensor da rotação/posição do motor no eixo comando de válvulas fornecem ao ECM informações sobre a rotação e a posição do motor através do chicote do motor.

Localização do Componente

O sensor de rotação/posição da árvore de manivelas do motor 'lê' uma roda sinalizadora montada na árvore de manivelas. O sensor está localizado no lado superior esquerdo da carcaça do volante.

O sensor de rotação/posição do eixo comando de válvulas 'lê' uma roda sinalizadora dentro da tampa dianteira das engrenagens. O sensor está localizado no lado esquerdo do motor, na parte traseira da carcaça das engrenagens. Consulte o Procedimento 100-002 na Seção E.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Esta falha se tornará ativa sempre que o ECM receber um sinal do sensor primário da rotação/posição do motor na árvore de manivelas e do sensor da rotação/posição do motor no eixo comando de válvulas, e o ECM determinar que os sinais do eixo comando de válvulas e da árvore de manivelas não estão na fase correta. Se este código de falha tornar-se ativo imediatamente após um reparo que inclua a remoção do eixo comando de válvulas, é provável que a engrenagem do eixo comando de válvulas tenha sido instalada incorretamente e não esteja sincronizada corretamente.

Consulte o Diagnóstico do Código de Falha t05-731

Última Modificação: 25-NOVEMBRO-2013


Temperatura 1 no Coletor de Admissão - Taxa Anormal de Alteração

Código de Falha 783

Temperatura 1 no Coletor de Admissão - Taxa Anormal de Alteração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 783 PID: SPN: 105 FMI: 10 LÂMPADA: Vermelha SRT: | Temperatura 1 no Coletor de Admissão - Taxa Anormal de Alteração | Dependendo da calibração, despotenciamento progressivo do motor ou parada do motor. Geração de Energia: Dependendo da calibração, possível parada do motor.
Circuito do Sensor 1 de Temperatura no Coletor de Admissão

Descrições do Circuito

O sensor da temperatura 1 no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle do motor (ECM) através do chicote do motor.

Localização do Componente

O sensor da temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar na parte dianteira do banco esquerdo.

Dicas para a Oficina

Existem vários ECMs para os modelos de motores abrangidos neste manual. Cada ECM tem um endereço de origem específico que mostra quando a ferramenta eletrônica de serviço INSITE™ encontra-se conectada. Ao diagnosticar um código de falha, use o endereço de origem mostrado na ferramenta INSITE™ para determinar qual ECM e qual circuito são afetados.

Esse recurso proporciona proteção para as válvulas e o turbocompressor quando ocorre uma elevação rápida da temperatura no coletor de admissão juntamente com uma diferença entre as temperaturas dos gases de escape entre os dois bancos. O sensor da temperatura no coletor de admissão monitora a elevação rápida e a mudança da temperatura 1 no coletor de admissão durante um determinado período, e então registra uma falha e solicita um despotenciamento ou uma parada do motor devido a uma mudança excessiva na temperatura. A diferença de temperatura dos gases de escape entre os bancos age como um habilitador do recurso de elevação rápida de temperatura do sensor da temperatura no coletor de admissão.

Possíveis causas desta falha:

  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Temperatura alta demais no circuito de arrefecimento do LTA
  • Mau funcionamento das válvulas
  • Pós-arrefecedor subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 783.

Última Modificação: 21-OUTUBRO-2013


CÓDIGO DE FALHA 1117 - (Endereços de Origem 144) - Perda da Fonte de Alimentação com Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

As baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3824811.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bateria. |
 | PASSO 1A. Verifique as conexões da bateria. | Conexões firmes e livres de corrosão?
 | PASSO 1B. Verifique a tensão da bateria 1. | Tensão da bateria 1 aceitável em condições normais e de partida?
 | PASSO 1C. Verifique a resistência do chicote elétrico do OEM e do chicote do motor. | Menos de 10 ohms?
PASSO 2. | Verifique o fusível. |
 | PASSO 2A. Verifique se o fusível está instalado corretamente. | Fusível instalado corretamente?
 | PASSO 2B. Verifique se há algum fusível queimado. | Fusível queimado?
PASSO 3. | Verifique o chicote elétrico do OEM e o chicote do motor. |
 | PASSO 3A. Inspecione o conector de alimentação de 4 pinos e os pinos do conector do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto nos circuitos de alimentação da bateria. | A tensão está entre 10,0 e 15,0 VCC?
 | PASSO 3C. Verifique a alimentação da bateria quanto a um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3D. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios danificados?
 | PASSO 3E. Verifique o fio da chave de ignição na entrada do ECM. | Fio de entrada da chave de ignição ininterrupto?
 | PASSO 3F. Verifique o circuito de entrada da chave de ignição. | Menos de 5 ohms?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a bateria.

Passo Assistido 1A - Verifique as conexões da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique as conexões da bateria.

  • Verifique as conexões nos terminais positivo (+) e negativo (-) da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais.

  • Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria 1.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Meça a tensão entre os terminais positivo (+) e negativo (-) da bateria 1 quando tentar dar partida no motor.

Condições normais:

  • Pelo menos 12 VCC (sistemas de +12 volts).
  • Pelo menos 24 VCC (sistemas de +24 volts).

Durante o Giro de Partida:

  • Pelo menos 6,2 VCC (sistemas de +12 volts).
  • Pelo menos 12 VCC (sistemas de +24 volts)

Tensão da bateria 1 aceitável em condições normais e de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria.

  • Consulte o manual de serviços do OEM.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique a resistência do chicote elétrico do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação de 4 pinos.
  • Desconecte o conector do terminal positivo do conector da bateria.

Ação

Verifique a resistência do circuito de alimentação da bateria.

  • Meça a resistência entre o pino de tensão da bateria 1 (ECM 1) no conector do ECM e o conector positivo (+) da bateria.
  • Meça a resistência entre o pino de RETORNO da tensão da bateria 1 (ECM 1) no conector do ECM e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o fusível.

Passo Assistido 2A - Verifique se o fusível está instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o fusível está instalado corretamente.

  • Inspecione o fusível de 10 ampères quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há algum fusível queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há algum fusível queimado.

  • Inspecione o fusível de 10 ampères e verifique se está queimado.

Fusível queimado?
SIM NÃO

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote elétrico do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o conector de alimentação de 4 pinos e os pinos do conector do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação de 4 pinos.

Ação

Inspecione o chicote e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos no chicote de alimentação.

Ação

Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

  • Meça a tensão entre o pino de tensão da bateria 1 (ECM 1) no conector de alimentação de 4 pinos e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Tensão entre 10,0 e 15,0-VCC (sistemas de 12 volts) ou 21 e 27-VCC (sistemas de 24 volts)?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a alimentação da bateria quanto a um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos no chicote de alimentação.
  • Desconecte os terminais da bateria.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de tensão da bateria 1 (ECM 1) no conector de 4 pinos de alimentação e todos os outros pinos do conector.
  • Meça a resistência entre o pino de RETORNO da tensão da bateria 1 (ECM 1) no conector de 4 pinos de alimentação e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+) da bateria, siga a fiação de qualquer implemento ou acessório e verifique se o(s) fio(s) apresenta(m) isolamento danificado ou erro de instalação que possa causar um curto entre o fio de alimentação e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua os fios danificados.

Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 3E

Passo Assistido 3E - Verifique o fio da chave de ignição na entrada do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o fio da chave de ignição na entrada do ECM.

Inspecione o fio da chave de ignição entre o terminal de entrada da ignição no conjunto da chave e o ECM para certificar-se de que não haja interrupções no fio, isto é, que não haja solenóides ou relés.

Fio de ignição ininterrupto?
SIM NÃO
Sem Reparo

Repare a fiação de maneira que o fio não esteja interrompido.

Ir para 4A

Ir para 3F

Passo Assistido 3F - Verifique o circuito de entrada da chave de ignição.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique o circuito de entrada da chave de ignição.

  • Meça a resistência entre o terminal de ignição, no conjunto da chave de ignição, e o pino de ALIMENTAÇÃO na entrada da chave de ignição do conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 20-AGOSTO-2013


CÓDIGO DE FALHA 1256 - (Endereços de Origem 144) - Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM 2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK38 CM 2150 K106 | 4332768
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1256 inativo?
PASSO 2. | Verifique quanto à calibração correta |
 | PASSO 2A. Verifique quanto à calibração correta no ECM. | A calibração corresponde ao endereço de origem do ECM?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1256 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1256 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique quanto à calibração correta

Passo Assistido 2A - Verifique quanto à calibração correta no ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique quanto à calibração correta.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a calibração instalada no ECM.

A calibração corresponde ao endereço de origem do ECM?
SIM NÃO
Sem Reparo

A calibração do ECM está incorreta.

Transfira a calibração correta para o ECM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos de identificação do módulo de controle no chicote do motor e os pinos no conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote para o sensor da pressão 1 na galeria de óleo do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da pressão 1 na galeria de óleo do motor.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-066 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto nos pinos do chicote conectado.

  • Meça a resistência entre os pinos 1 e 2 de ENTRADA de identificação do módulo de controle do conector do ECM no chicote do motor e o pino de RETORNO de identificação do módulo de controle.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito de identificação do módulo de controle no chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre os pinos 1 e 2 de ENTRADA e o pino de RETORNO de identificação do módulo de controle do conector do ECM, no chicote do motor, e todos os outros pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Foi detectado um curto-circuito entre pinos no circuito de identificação do módulo de controle no chicote do motor.

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1256 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 1257 - (Endereços de Origem 144) - Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1257 inativo?
PASSO 2. | Verifique quanto à calibração correta |
 | PASSO 2A. Verifique quanto à calibração correta no ECM. | A calibração corresponde ao endereço de origem do ECM?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1257 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1257 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique quanto à calibração correta

Passo Assistido 2A - Verifique quanto à calibração correta no ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique quanto à calibração correta.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a calibração instalada no ECM.

A calibração corresponde ao endereço de origem do ECM?
SIM NÃO
Sem Reparo

A calibração do ECM está incorreta.

Transfira a calibração correta para o ECM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos de identificação do módulo de controle no chicote do motor e os pinos no conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto nos pinos do chicote conectado.

  • Meça a resistência entre os pinos 1 e 2 de ENTRADA de identificação do módulo de controle do conector do ECM no chicote do motor e o pino de RETORNO de identificação do módulo de controle.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de identificação do módulo de controle no chicote do motor.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre os pinos 1 e 2 de ENTRADA e o pino de RETORNO de identificação do módulo de controle do conector do ECM, no chicote do motor, e todos os outros pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Foi detectado no chicote do motor um curto-circuito entre pinos nos pinos de identificação do módulo de controle.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1257 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 21-NOVEMBRO-2013


CÓDIGO DE FALHA 1526 - Cilindro 13 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824813, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1526 inativo?
PASSO 2. | Verifique sensor 13 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 13. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 677 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1526 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1526 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1526 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1526 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 13 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 13 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 13.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 13 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 13 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 13.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 13 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 677 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 13.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1526 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 13 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 13 do circuito do sensor da temperatura dos gases de escape no conector do ECM no chicote do motor, e o pino de RETORNO do cilindro 1 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 13 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 13 do circuito do sensor da temperatura dos gases de escape no conector do ECM no chicote do motor, e o pino de SINAL do cilindro 13 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1526 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1526 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 16-SETEMBRO-2013


CÓDIGO DE FALHA 1527 - Cilindro 15 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1527 inativo?
PASSO 2. | Verifique sensor 15 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 15. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 678 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1527 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1527 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1527 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1527 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 15 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 15 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 15.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 15 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura dos gases de escape no cilindro 15 ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 15.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 15 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 678 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 15.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1527 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 15 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 15 do circuito do sensor da temperatura dos gases de escape no conector do ECM no chicote do motor, e o pino de RETORNO do cilindro 15 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 15 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 15 do circuito do sensor da temperatura dos gases de escape no conector do ECM no chicote do motor, e o pino de SINAL do cilindro 15 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1527 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1527 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 14-AGOSTO-2013


CÓDIGO DE FALHA 1535 - Cilindro 14 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1535 inativo?
PASSO 2. | Verifique sensor 14 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione o circuito e o sensor da temperatura dos gases de escape no cilindro 14. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 727 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1535 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1535 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1535 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1535 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 14 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 14 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 14.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 14 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura dos gases de escape no cilindro 14 ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 14.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 14 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique se a resposta do ECM é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 727 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 14.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique se a resposta do ECM é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1535 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 14 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 14 do circuito do sensor da temperatura dos gases de escape no conector do ECM no chicote do motor, e o pino de RETORNO do cilindro 14 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 14 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 14 do circuito do sensor da temperatura dos gases de escape no conector do ECM no chicote do motor, e o pino de SINAL do cilindro 14 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1535 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1535 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 14-AGOSTO-2013


CÓDIGO DE FALHA 1536 - Cilindro 16 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1536 inativo?
PASSO 2. | Verifique sensor 16 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione o circuito e o sensor da temperatura dos gases de escape no cilindro 16. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 728 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1536 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1536 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1536 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1536 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 16 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 16 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 16.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 16 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura dos gases de escape no cilindro 16 ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 16.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 16 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 728 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 16.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1536 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 16 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 16 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO do cilindro 16 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 16 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 16 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do cilindro 16 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1536 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1536 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 14-AGOSTO-2013


CÓDIGO DE FALHA 1548 - Circuito do Acionador do Solenóide do Injetor do Cilindro 7 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 1548, 325 ou 1555 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Somente Código de Falha 1548 ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique se há um circuito aberto no circuito do acionador do solenóide do injetor do cilindro 7. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | Somente Código de Falha 1548 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os solenóides do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique se há um curto-circuito com o massa no chicote do motor. |
 | PASSO 3C-2. Verifique o chicote do motor quanto a um curto-circuito entre pinos. |
PASSO 4. | Desabilite e apague os códigos de falha. |
 | PASSO 4A. Desative os códigos de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Códigos de Falha 1548, 325 ou 1555 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1548 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique se há um circuito aberto no circuito do acionador do solenóide do injetor do cilindro 7.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no acionador do solenóide do injetor do cilindro 7.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 7.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 7, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 7.

Ação

Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor do cilindro 7 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 7.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 7.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 7, no conector do acionador.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Somente Código de Falha 1548 ativo?

SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 7, 6 e 14.

Ação

Inspecione os pinos conectores do chicote do motor e dos acionadores dos solenóides dos injetores dos cilindros 7, 6 e 14 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique o solenóide do injetor quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 7, 6 e 14.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 7 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 6 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 14 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

  • Substitua o(s) injetor(es) defeituoso(s). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 7, 6 e 14.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 7, 6 e 14.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 7, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 6 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 14.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 7, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 6 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 14.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique o chicote do motor quanto a um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 7, 6 e 14.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 7, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 6 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 14.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 7, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 6 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 14.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Desabilite e apague os códigos de falha.

Passo Assistido 4A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Ir para 1A

Última Modificação: 15-OUTUBRO-2013


CÓDIGO DE FALHA 1549 - Circuito do Acionador do Solenóide do Injetor do Cilindro 8 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 1557, 323 ou 1549 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Somente Código de Falha 1549 ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique se há um circuito aberto no circuito do acionador do solenóide do injetor do cilindro 8. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | Somente Código de Falha 1549 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique se há um curto-circuito com o massa no chicote do motor. |
 | PASSO 3C-2. Verifique o chicote do motor quanto a um curto-circuito entre pinos. |
PASSO 4. | Desabilite e apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Códigos de Falha 1549, 1557 ou 323 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1549 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e o acionador do solenóide do injetor do cilindro 8 quanto a um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no acionador do solenóide do injetor do cilindro 8.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 8, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 8.

Ação

Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor do cilindro 8 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 8.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 8.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 8, no conector do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1549 ativo?

SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 8, 16 e 5.

Ação

Inspecione os pinos conectores do chicote do motor e dos acionadores dos solenóides dos injetores dos cilindros 8, 16 e 5 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 8, 16 e 5.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 8 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 16 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 5 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

  • Substitua o(s) injetor(es) defeituoso(s). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 8, 16 e 5.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o(s) injetor(es) defeituoso(s). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 8, 16 e 5.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 8, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 16 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 5.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 8, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 16 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 5.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique o chicote do motor quanto a um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 8, 16 e 5.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 8, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 16 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 5.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 8, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 16 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 5.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Desabilite e apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2013


CÓDIGO DE FALHA 1551 - Circuito do Acionador do Solenóide do Injetor do Cilindro 10 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 331, 1551 ou 15532 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Somente Código de Falha 1551 ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique o injetor e o acionador do solenóide do injetor do cilindro 10 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | Somente Código de Falha 1551 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique se há um curto-circuito com o massa no chicote do motor. |
 | PASSO 3C-2. Verifique o chicote do motor quanto a um curto-circuito entre pinos. |
PASSO 4. | Desabilite e apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1551, 331 ou 1552 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1551 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e o acionador do solenóide do injetor do cilindro 10 quanto a um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no acionador do solenóide do injetor do cilindro 10.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 10.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 10, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 10.

Ação

Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor do cilindro 10 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor danificado.

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 10.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 10.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 10, no conector do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor danificado.

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1551 ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 10, 2 e 11.

Ação

Inspecione os pinos conectores do chicote do motor e dos acionadores dos solenóides dos injetores dos cilindros 10, 2 e 11 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor danificado.

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 10, 2 e 11.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 10 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 11 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es) defeituoso(s).

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 10, 2 e 11.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor danificado.

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 10, 2 e 11.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 10, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 11.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 10, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 2 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 11.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique o chicote do motor quanto a um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 10, 2 e 11.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 10, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 11.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 10, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 2 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 11.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Desabilite e apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2013


CÓDIGO DE FALHA 1552 - Circuito do Acionador do Solenóide do Injetor do Cilindro 11 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 1552, 331 ou 1551 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Somente Código de Falha 1552 ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique o injetor e o acionador do solenóide do injetor do cilindro 11 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | Somente Código de Falha 1552 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique se há um curto-circuito com o massa no chicote do motor. |
 | PASSO 3C-2. Verifique o chicote do motor quanto a um curto-circuito entre pinos. |
PASSO 4. | Desabilite e apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1552, 331 ou 1551 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1552 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e o acionador do solenóide do injetor do cilindro 11 quanto a um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no acionador do solenóide do injetor do cilindro 11.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 11.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 11, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 11.

Ação

Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor do cilindro 11 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor danificado.

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 11.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 11.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 11, no conector do acionador.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor.

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1552 ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos injetores dos cilindros 11, 2 e 10.

Ação

Inspecione os pinos conectores do chicote do motor e dos acionadores dos solenóides dos injetores dos cilindros 11, 2 e 10 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor danificado.

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 11, 2 e 10.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 11 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 10 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es).

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor os conectores dos injetores.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor danificado.

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 11, 2 e 10.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 11, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 10.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 11, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 2 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 10.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 11, 2 e 10.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 11, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 10.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 11, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 2 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 10.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Desabilite e apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2013


CÓDIGO DE FALHA 1553 - Circuito do Acionador do Solenóide do Injetor do Cilindro 12 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 1553, 332 ou 1622 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Somente Código de Falha 1553 ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique se há um circuito aberto no circuito do acionador do solenóide do injetor do cilindro 12. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | Somente Código de Falha 1553 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique se há um curto-circuito com o massa no chicote do motor. |
 | PASSO 3C-2. Verifique o chicote do motor quanto a um curto-circuito entre pinos. |
PASSO 4. | Desabilite e apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1553, 332 ou 1622 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1553 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique se há um circuito aberto no circuito do acionador do solenóide do injetor do cilindro 12.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no acionador do solenóide do injetor do cilindro 12.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 12.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 12, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 12.

Ação

Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor do cilindro 12 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o(s) injetor(es) defeituoso(s).

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 12.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 12.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 12, no conector do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o(s) injetor(es) defeituoso(s).

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1553 ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 12, 9 e 4.

Ação

Inspecione os pinos conectores do chicote do motor e dos acionadores dos solenóides dos injetores dos cilindros 12, 9 e 4 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o(s) injetor(es) defeituoso(s).

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 12, 9 e 4.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 12 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 9 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es) defeituoso(s).

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 12, 9 e 4.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Substitua a seção defeituosa do chicote ou os injetores danificados.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o(s) injetor(es) defeituoso(s).

  • Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 12, 9 e 4.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 12, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 9 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 4.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 12, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 9 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 4.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique o chicote do motor quanto a um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 12, 9 e 4.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 12, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 9 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 4.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 12, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 9 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 4.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Desabilite e apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2013


CÓDIGO DE FALHA 1554 - Circuito do Acionador do Solenóide do Injetor do Cilindro 13 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 324 e 1554 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Somente Código de Falha 1554 ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique se há um circuito aberto no circuito do acionador do solenóide do injetor do cilindro 13. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM |
 | PASSO 2B. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | Somente Código de Falha 1554 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique se há um curto-circuito com o massa no chicote do motor. |
 | PASSO 3C-2. Verifique o chicote do motor quanto a um curto-circuito entre pinos. |
PASSO 4. | Desabilite e apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 324 ou 1554 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1554 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique se há um circuito aberto no circuito do acionador do solenóide do injetor do cilindro 13.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no acionador do solenóide do injetor do cilindro 13.

Conectores conectados corretamente?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 69 pinos do ECM.

Ação

Inspecione os pinos do conector de 69 pinos do ECM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Leia os códigos de falha.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 13, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 13.

Ação

Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor do cilindro 13 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o(s) injetor(es) defeituoso(s). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 13.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 13.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 13, no conector do acionador do solenóide do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o(s) injetor(es) defeituoso(s). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1554 ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 3 e 13.

Ação

Inspecione os pinos conectores do chicote do motor e dos acionadores dos solenóides dos injetores dos cilindros 3 e 13 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o(s) injetor(es) defeituoso(s). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique o solenóide do injetor quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 3 e 13.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 3 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 13 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es) defeituoso(s). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 3 e 13.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o(s) injetor(es) defeituoso(s). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 3 e 13.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 3, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação no pino de SINAL do acionador do solenóide do injetor do cilindro 13.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 3, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação no pino de RETORNO do acionador do solenóide do injetor do cilindro 13.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique o chicote do motor quanto a um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 3 e 13.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 3, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação no pino de SINAL do acionador do solenóide do injetor do cilindro 13.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 3, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação no pino de RETORNO do acionador do solenóide do injetor do cilindro 13.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Desabilite e apague os códigos de falha.

Passo Assistido 4A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 1555 - Circuito do Acionador do Solenóide do Injetor do Cilindro 14 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 1555, 325 ou 1548 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Somente Código de Falha 1555 ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique se há um circuito aberto no circuito do acionador do solenóide do injetor do cilindro 14. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | A resistência está entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | Somente Código de Falha 1555 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique o solenóide do injetor quanto a um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique se há um curto-circuito com o massa no chicote do motor. |
 | PASSO 3C-2. Verifique o chicote do motor quanto a um curto-circuito entre pinos. |
PASSO 4. | Desabilite e apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1548, 325 ou 1555 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1555 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique se há um circuito aberto no circuito do acionador do solenóide do injetor do cilindro 14.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no acionador do solenóide do injetor do cilindro 14.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o(s) injetor(es). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 14.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 14, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 14.

Ação

Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor do cilindro 14 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o(s) injetor(es). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 14.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 14.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 14, no conector do acionador do solenóide do injetor do cilindro 14.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o(s) injetor(es). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1555 ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 7, 6 e 14.

Ação

Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o(s) injetor(es). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 7, 6 e 14.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 7 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 6 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 14 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 7, 6 e 14.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 7, 6 e 14.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 7, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 6 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 14.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 7, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 6 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 14.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 7, 6 e 14.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 7, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 6 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 14.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 7, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 6 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 14.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Desabilite e apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 1556 - Circuito do Acionador do Solenóide do Injetor do Cilindro 15 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 1556 ou 322 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Somente Código de Falha 1556 ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique se há um circuito aberto no circuito do acionador do solenóide do injetor do cilindro 15. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | Somente Código de Falha 1556 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os solenóides do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique se há um curto-circuito com o massa no chicote do motor. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 322 ou 1556 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1556 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique se há um circuito aberto no circuito do acionador do solenóide do injetor do cilindro 15.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no acionador do solenóide do injetor do cilindro 15.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19..

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 15.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 15, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 15.

Ação

Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor do cilindro 15 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 15.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 15.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 15, no conector do acionador.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1556 ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 1 e 15.

Ação

Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19..

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 1 e 15.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 15 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 1 e 15.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 1 e 15.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação no pino de SINAL do acionador do solenóide do injetor do cilindro 15.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação no pino de RETORNO do acionador do solenóide do injetor do cilindro 15.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19..

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 1 e 15.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação no pino de SINAL do acionador do solenóide do injetor do cilindro 15.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação no pino de RETORNO do acionador do solenóide do injetor do cilindro 15.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19..

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 18-NOVEMBRO-2013


CÓDIGO DE FALHA 1557 - Circuito do Acionador do Solenóide do Injetor do Cilindro 16 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 1557, 323 ou 1549 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Somente Código de Falha 1557 ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique se há um circuito aberto no circuito do acionador do solenóide do injetor do cilindro 16. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | Somente Código de Falha 1557 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os solenóides do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique se há um curto-circuito com o massa no chicote do motor. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1557, 323 ou 1549 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1557 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique se há um circuito aberto no circuito do acionador do solenóide do injetor do cilindro 16.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no acionador do solenóide do injetor do cilindro 16.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 16.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 16, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 16.

Ação

Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor do cilindro 16 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 16.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 16.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 16, no conector do acionador.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 1557 ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 8, 16 e 5.

Ação

Inspecione os pinos conectores do chicote do motor e dos acionadores dos solenóides dos injetores dos cilindros 8, 6 e 5 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 8, 16 e 5.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 8 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 16 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 5 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 8, 16 e 5.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 8, 16 e 5.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 8, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 16 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 5.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 8, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 16 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 5.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 8, 16 e 5.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 8, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 16 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 5.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 8, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 16 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 5.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 18-NOVEMBRO-2013


CÓDIGO DE FALHA 156 - Circuito do Sensor de Temperatura 2 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 156 inativo?
PASSO 2. | Verifique o sensor da temperatura 2 no coletor de admissão e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 2 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 180 ohms a 160k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 156 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 157 ativo e Código de Falha 156 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 156 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 156 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 156 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 2 no coletor de admissão e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 2 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 2 no coletor de admissão.

Ação

Inspecione os pinos conectores do sensor da temperatura 2 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no sensor da temperatura 2 no coletor de admissão ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da temperatura 2 no coletor de admissão.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 2 no coletor de admissão.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) do sensor da temperatura 2 no coletor de admissão, no conector do sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

180 ohms a 160k ohms?
SIM NÃO
Sem Reparo

  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 2 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 156 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de SINAL do sensor da temperatura 2 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da temperatura 1 no coletor de admissão, no conector do ECM.
  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 157 ativo e Código de Falha 156 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 2 no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) da temperatura 2 no coletor de admissão, no conector do ECM do chicote do motor, e o pino de RETORNO (retorno 1 do sensor) da temperatura 2 no coletor de admissão, no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto de RETORNO da temperatura 2 no coletor de admissão.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 2 no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da temperatura 2 no coletor de admissão, no conector do ECM no chicote do motor, e o pino de SINAL da temperatura 2 no coletor de admissão no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito de SINAL da temperatura 2 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 2 no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 2 no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da temperatura 2 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 156 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 156 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 157 - Circuito do Sensor de Temperatura 2 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 157 inativo?
PASSO 2. | Verifique o sensor da temperatura 2 no coletor de admissão e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 2 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 156 ativo e Código de Falha 157 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 157 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 156 ativo e Código de Falha 157 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 157 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 157 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 157 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 2 no coletor de admissão e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 2 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 2 no coletor de admissão.

Ação

Inspecione os pinos conectores do sensor da temperatura 2 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 2 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 156 ativo e Código de Falha 157 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 2 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 157 ativo?
SIM NÃO

Foi detectado um sensor defeituoso da temperatura 2 no coletor de admissão.

  • Substitua o sensor da temperatura 2 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 156 ativo e Código de Falha 157 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 2 no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 2 no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da temperatura 2 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 2 no coletor de admissão.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da temperatura 2 no coletor de admissão, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a localização dos pinos e dos conectores.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL da temperatura 2 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 157 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 157 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 158 - Temperatura 2 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 2 no coletor de admissão. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 2 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura. | A leitura do termopar corresponde à leitura do sensor da temperatura 2 no coletor de admissão feita com a ferramenta de serviço INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 158 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 2 no coletor de admissão.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 2 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da temperatura 2 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura da seguinte maneira:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 2 no coletor de admissão. O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.
  • Compare a leitura do sensor da temperatura 2 no coletor de admissão na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura. Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do termopar corresponde à leitura do sensor da temperatura 2 no coletor de admissão feita com a ferramenta de serviço INSITE™?

SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso da temperatura 2 no coletor de admissão.

  • Substitua o sensor da temperatura 2 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Diagrama do sintoma de diagnóstico de falha 'Temperatura do Ar no Coletor de Admissão Acima da Especificação' na Seção TS

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 158 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 159 - Circuito do Sensor de Temperatura 3 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 159 inativo?
PASSO 2. | Verifique o sensor da temperatura 3 no coletor de admissão e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 3 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 180 ohms a 160k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 159 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 161 ativo e Código de Falha 159 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 159 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 159 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 159 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 3 no coletor de admissão e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 3 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 3 no coletor de admissão.

Ação

Inspecione os pinos conectores do sensor da temperatura 3 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no sensor da temperatura 3 no coletor de admissão ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da temperatura 3 no coletor de admissão.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 3 no coletor de admissão.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) da temperatura 3 no coletor de admissão, no conector do sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

180 ohms a 160k ohms?
SIM NÃO
Sem Reparo

  • Substitua o sensor da temperatura 3 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 3 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 159 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de SINAL do sensor da temperatura 3 no coletor de admissão e o pino de RETORNO (retorno 3 do sensor) da temperatura 1 no coletor de admissão, no conector do ECM.
  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 161 ativo e Código de Falha 159 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura 3 no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) da temperatura 3 no coletor de admissão, no conector do ECM do chicote do motor, e o pino de RETORNO (retorno 1 do sensor) da temperatura 3 no coletor de admissão, no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no circuito de RETORNO da temperatura 3 no coletor de admissão.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 3 no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da temperatura 3 no coletor de admissão, no conector do ECM no chicote do motor, e o pino de SINAL da temperatura 3 no coletor de admissão no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito de SINAL da temperatura 3 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 3 no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 3 no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da temperatura 3 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 159 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 159 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 161 - Circuito do Sensor de Temperatura 3 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 161 inativo?
PASSO 2. | Verifique o sensor da temperatura 3 no coletor de admissão e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 3 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 159 ativo e Código de Falha 161 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 161 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 159 ativo e Código de Falha 161 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 161 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 161 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 161 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 3 no coletor de admissão e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 3 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 3 no coletor de admissão.

Ação

Inspecione os pinos conectores do sensor da temperatura 3 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no sensor da temperatura 3 no coletor de admissão ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor da temperatura 3 no coletor de admissão.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 3 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 159 ativo e Código de Falha 161 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 3 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 161 ativo?
SIM NÃO

Foi detectado um sensor defeituoso da temperatura 3 no coletor de admissão.

  • Substitua o sensor da temperatura 3 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 159 ativo e Código de Falha 161 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 3 no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 3 no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da temperatura 3 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do sensor da temperatura 3 no coletor de admissão.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da temperatura 3 no coletor de admissão, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a localização dos pinos e dos conectores.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL da temperatura 3 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 161 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 161 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 162 - Temperatura 3 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 3 no coletor de admissão. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 3 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura. | A leitura do termopar corresponde à leitura do sensor da temperatura 3 no coletor de admissão feita com a ferramenta de serviço INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 162 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 3 no coletor de admissão.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 3 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da temperatura 3 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura da seguinte maneira:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 3 no coletor de admissão. O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.
  • Compare a leitura do sensor da temperatura 3 no coletor de admissão na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura. Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do termopar corresponde à leitura do sensor da temperatura 3 no coletor de admissão feita com a ferramenta de serviço INSITE™?

SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso da temperatura 3 no coletor de admissão.

  • Substitua o sensor da temperatura 3 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Diagrama do sintoma de diagnóstico de falha 'Temperatura do Ar no Coletor de Admissão Acima da Especificação' na Seção TS

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 162 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 1622 - Circuito do Acionador do Solenóide do Injetor do Cilindro 9 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 1622, 332 ou 1553 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 1622 somente ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique o injetor e o acionador do solenóide do injetor do cilindro 9 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | 0,5 a 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | 0,5 a 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | O Código de Falha 1622 é o único código de falha ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique se há um curto-circuito com o massa no chicote do motor. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1622, 332 ou 1553 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1622 somente ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e o acionador do solenóide do injetor do cilindro 9 quanto a um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no acionador do solenóide do injetor do cilindro 9.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 9.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 9, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

0,5 a 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 9.

Ação

Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor do cilindro 9 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.

Substitua o injetor, se necessário.

  • Use o procedimento seguinte no Manual de Serviço QSK50 CM2150 K107, Boletim 4332773. Consulte o Procedimento 006-026 na Seção 6.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 9.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 9.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 9, no conector do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

0,5 a 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.

Substitua o injetor.

  • Use o procedimento seguinte no Manual de Serviço QSK50 CM2150 K107, Boletim 4332773. Consulte o Procedimento 006-026 na Seção 6.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 1622 é o único código de falha ativo?

SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para ECM

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 4, 12 e 9.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.

Substitua o injetor.

  • Use o procedimento seguinte no Manual de Serviço QSK50 CM2150 K107, Boletim 4332773. Consulte o Procedimento 006-026 na Seção 6.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 9, 12 e 4.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 9 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 12 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es).

  • Use o procedimento seguinte no Manual de Serviço QSK50 CM2150 K107, Boletim 4332773. Consulte o Procedimento 006-026 na Seção 6.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 9, 12 e 4.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Seção 19.

Substitua o injetor.

  • Use o procedimento seguinte no Manual de Serviço QSK50 CM2150 K107, Boletim 4332773. Consulte o Procedimento 006-026 na Seção 6.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 9, 12 e 4.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 9, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 12 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 4.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 9, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 12 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 4.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Seção 19.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor os conectores dos injetores.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 9, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de SINAL do acionador do solenóide do injetor do cilindro 12 e para o pino de SINAL do acionador do solenóide do injetor do cilindro 4.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 9, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação para o pino de RETORNO do acionador do solenóide do injetor do cilindro 12 e para o pino de RETORNO do acionador do solenóide do injetor do cilindro 4.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 18-DEZEMBRO-2013


CÓDIGO DE FALHA 163 - Circuito do Sensor de Temperatura 4 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP®/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP®/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 163 inativo?
PASSO 2. | Verifique o sensor da temperatura 4 no coletor de admissão e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 4 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 180 ohms a 160k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 163 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 164 ativo e Código de Falha 163 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 163 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 163 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 163 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 4 no coletor de admissão e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 4 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 4 no coletor de admissão.

Ação

Inspecione os pinos conectores do sensor da temperatura 4 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no sensor da temperatura 4 no coletor de admissão ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da temperatura 4 no coletor de admissão.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 4 no coletor de admissão.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) da temperatura 4 no coletor de admissão, no conector do sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

180 ohms a 160k ohms?
SIM NÃO
Sem Reparo

  • Substitua o sensor da temperatura 4 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 4 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 163 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na guia de trava do conector.
  • Danos na blindagem dos fios

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de SINAL do sensor da temperatura 4 no coletor de admissão e o pino de RETORNO (retorno 4 do sensor) da temperatura 1 no coletor de admissão, no conector do ECM.
  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 164 ativo e Código de Falha 163 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 4 no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) da temperatura 4 no coletor de admissão, no conector do ECM do chicote do motor, e o pino de RETORNO (retorno 1 do sensor) da temperatura 4 no coletor de admissão, no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito de RETORNO (retorno 4 do sensor) da temperatura 1 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 4 no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da temperatura 4 no coletor de admissão, no conector do ECM no chicote do motor, e o pino de SINAL da temperatura 4 no coletor de admissão, no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito de SINAL da temperatura 4 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura 4 no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 4 no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da temperatura 4 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 163 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 163 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 164 - Circuito do Sensor de Temperatura 4 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 164 inativo?
PASSO 2. | Verifique o sensor da temperatura 4 no coletor de admissão e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 4 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 163 ativo e Código de Falha 164 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 164 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 163 ativo e Código de Falha 164 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 164 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 164 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 164 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 4 no coletor de admissão e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 4 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 4 no coletor de admissão.

Ação

Inspecione os pinos conectores do sensor da temperatura 4 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no sensor da temperatura 4 no coletor de admissão ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor da temperatura 4 no coletor de admissão.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 4 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 163 ativo e Código de Falha 164 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 4 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 164 ativo?
SIM NÃO

Foi detectado um sensor defeituoso da temperatura 4 no coletor de admissão.

  • Substitua o sensor da temperatura 4 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 163 ativo e Código de Falha 164 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 4 no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 4 no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da temperatura 4 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 4 no coletor de admissão.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da temperatura 4 no coletor de admissão, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a localização dos pinos e dos conectores.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL da temperatura 4 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 164 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 164 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 165 - Temperatura 4 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 4 no coletor de admissão. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 4 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura. | A leitura do termopar corresponde à leitura do sensor da temperatura 4 no coletor de admissão feita com a ferramenta de serviço INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 165 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 4 no coletor de admissão.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 4 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da temperatura 4 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura da seguinte maneira:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 4 no coletor de admissão. O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.
  • Compare a leitura do sensor da temperatura 4 no coletor de admissão na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura. Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do termopar corresponde à leitura do sensor da temperatura 4 no coletor de admissão feita com a ferramenta de serviço INSITE™?

SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso da temperatura 4 no coletor de admissão.

  • Substitua o sensor da temperatura 4 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Diagrama do sintoma de diagnóstico de falha 'Temperatura do Ar no Coletor de Admissão Acima da Especificação' na Seção TS

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 285 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 1984 - Temperatura 2 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 2 no coletor de admissão. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 2 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura. | A leitura do termopar corresponde à leitura do sensor da temperatura 2 no coletor de admissão feita com a ferramenta de serviço INSITE™?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1984 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 2 no coletor de admissão.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 2 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da temperatura 2 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura da seguinte maneira:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 2 no coletor de admissão.

O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.

  • Conecte a ferramenta eletrônica de serviço INSITE™ no datalink SAE J1939.
  • Compare a leitura do sensor da temperatura 2 no coletor de admissão na ferramenta eletrônica de serviço INSITE™ com a leitura do medidor de temperatura.

Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do termopar corresponde à leitura do sensor da temperatura 2 no coletor de admissão feita com a ferramenta de serviço INSITE™?

SIM NÃO

Consulte o diagrama do sintoma 'Temperatura do ar no coletor de admissão acima da especificação' na Seção TS do Motor QSK50 CM2150 K107, Boletim 4332773.

Foi detectado um sensor defeituoso da temperatura 2 no coletor de admissão.

Substitua o sensor da temperatura 2 no coletor de admissão.

  • Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1984 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 11-NOVEMBRO-2013


CÓDIGO DE FALHA 1985 - Temperatura 3 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 3 no coletor de admissão. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 3 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura. | A leitura do termopar corresponde à leitura do sensor da temperatura 3 no coletor de admissão feita com a ferramenta de serviço INSITE™?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1985 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 3 no coletor de admissão.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 3 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da temperatura 3 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura da seguinte maneira:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 3 no coletor de admissão.

O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.

  • Conecte a ferramenta eletrônica de serviço INSITE™ no datalink SAE J1939.
  • Compare a leitura do sensor da temperatura 3 no coletor de admissão na ferramenta eletrônica de serviço INSITE™ com a leitura do medidor de temperatura.

Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do termopar corresponde à leitura do sensor da temperatura 3 no coletor de admissão feita com a ferramenta de serviço INSITE™?

SIM NÃO

Siga o diagrama do sintoma 'Temperatura do ar no coletor de admissão acima da especificação' na Seção TS do Motor QSK50 CM2150 K107, Boletim 4332773.

Foi detectado um sensor defeituoso da temperatura 3 no coletor de admissão.

Substitua o sensor da temperatura 3 no coletor de admissão.

  • Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1985 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 11-NOVEMBRO-2013


CÓDIGO DE FALHA 1986 - Temperatura 4 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 4 no coletor de admissão. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 4 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura. | A leitura do termopar corresponde à leitura do sensor da temperatura 4 no coletor de admissão feita com a ferramenta de serviço INSITE™?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1986 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 4 no coletor de admissão.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 4 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da temperatura 4 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura da seguinte maneira:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 4 no coletor de admissão.

O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.

  • Conecte a ferramenta eletrônica de serviço INSITE™ no datalink SAE J1939.
  • Compare a leitura do sensor da temperatura 4 no coletor de admissão na ferramenta eletrônica de serviço INSITE™ com a leitura do medidor de temperatura.

Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do termopar corresponde à leitura do sensor da temperatura 4 no coletor de admissão feita com a ferramenta de serviço INSITE™?

SIM NÃO

Consulte o diagrama do sintoma 'Temperatura do ar no coletor de admissão acima da especificação' do Motor QSK50 CM2150 K107, Boletim 4332773.

Foi detectado um sensor defeituoso da temperatura 4 no coletor de admissão.

Substitua o sensor da temperatura 4 no coletor de admissão.

  • Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1986 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 11-NOVEMBRO-2013


CÓDIGO DE FALHA 2127 - Temperatura do gás de escape do cilindro 13 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 13. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 13. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 13 feita com o INSITE™?
PASSO 2. | Desabilite e apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 634 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 13.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 13.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 13.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 13 utilizando a ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 13 feita com o INSITE™?

SIM NÃO

Investigue possíveis danos ao cilindro ou ao injetor.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 13.

Substitua o sensor da temperatura dos gases de escape no cilindro 13. Consulte o Procedimento 019-013 em Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Desabilite e apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2127 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 21-OUTUBRO-2013


CÓDIGO DE FALHA 2128 - Temperatura do gás de escape do cilindro 15 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 15. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 15. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 15 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2128 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 15.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 15.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 15.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 15 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 15 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 15.

Substitua o sensor da temperatura dos gases de escape no cilindro 15.

  • Consulte o Procedimento 019-013 na Seção 19.

Consulte o diagrama de diagnóstico de falha Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2128 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-NOVEMBRO-2013


CÓDIGO DE FALHA 2137 - Temperatura do gás de escape do cilindro 14 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 14. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 14. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 14 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 637 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 14.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 14.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 14.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 14 na tela do monitor da ferramenta de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 14 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 14.

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor na Seção TT.

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 637 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 2138 - Temperatura do gás de escape do cilindro 16 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 16. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 16. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 16 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2138 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 16.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 16.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 16.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 16 na tela do monitor da ferramenta de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 16 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 16.

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor na Seção TT.

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2138 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 2157 - Temperatura 2 no Coletor de Admissão - Taxa Anormal de Alteração

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 2 no coletor de admissão. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 2 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura. | A leitura do termopar corresponde à leitura do sensor da temperatura 2 no coletor de admissão feita com a ferramenta de serviço INSITE™?
PASSO 2. | Desabilite e apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2157 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 2 no coletor de admissão.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 2 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da temperatura 2 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura da seguinte maneira:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 2 no coletor de admissão. O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.
  • Compare a leitura do sensor da temperatura 2 no coletor de admissão na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura.

Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do termopar corresponde à leitura do sensor da temperatura 2 no coletor de admissão feita com a ferramenta de serviço INSITE™?

SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso da temperatura 2 no coletor de admissão.

Substitua o sensor da temperatura 2 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Consulte o diagrama do sintoma de falha 'Temperatura Alta do Ar no Coletor de Admissão (Elevação Rápida)' na Seção TS

Ir para 2A

Passo Assistido 2 - Desabilite e apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2157 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 2158 - Temperatura 3 no Coletor de Admissão - Taxa Anormal de Alteração

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 3 no coletor de admissão. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 3 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura. | A leitura do termopar corresponde à leitura do sensor da temperatura 3 no coletor de admissão feita com a ferramenta de serviço INSITE™?
PASSO 2. | Desabilite e apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2158 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 3 no coletor de admissão.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 3 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da temperatura 3 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura da seguinte maneira:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 3 no coletor de admissão. O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.
  • Compare a leitura do sensor da temperatura 3 do coletor de admissão com a leitura da ponta de prova da temperatura utilizando a ferramenta eletrônica de serviço INSITE™.

Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do termopar corresponde à leitura do sensor da temperatura 3 no coletor de admissão feita com a ferramenta de serviço INSITE™?

SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso da temperatura 3 no coletor de admissão.

Substitua o sensor da temperatura 3 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Consulte o diagrama do sintoma de falha 'Temperatura Alta do Ar no Coletor de Admissão (Elevação Rápida)' na Seção TS

Ir para 2A

Passo Assistido 2 - Desabilite e apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2158 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 2159 - Temperatura 4 no Coletor de Admissão - Taxa Anormal de Alteração

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 4 no coletor de admissão. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 4 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura. | A leitura do termopar corresponde à leitura do sensor da temperatura 4 no coletor de admissão feita com a ferramenta de serviço INSITE™?
PASSO 2. | Desabilite e apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2159 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 4 no coletor de admissão.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 4 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da temperatura 4 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura da seguinte maneira:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 4 no coletor de admissão. O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.
  • Compare a leitura do sensor da temperatura 4 do coletor de admissão com a leitura da ponta de prova da temperatura utilizando a ferramenta eletrônica de serviço INSITE™.

Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do termopar corresponde à leitura do sensor da temperatura 4 no coletor de admissão feita com a ferramenta de serviço INSITE™?

SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso da temperatura 4 no coletor de admissão.

Substitua o sensor da temperatura 4 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Consulte o diagrama do sintoma de falha 'Temperatura Alta do Ar no Coletor de Admissão (Elevação Rápida)' na Seção TS

Ir para 2A

Passo Assistido 2 - Desabilite e apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2159 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 322 - Circuito do Acionador do Solenóide do Injetor do Cilindro 1 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 322 ou 1556 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 322 somente ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique o injetor e o acionador do solenóide do injetor do cilindro 1 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | O Código de Falha 322 é o único código de falha ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique se há um curto-circuito com o massa no chicote do motor. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 322 ou 1556 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 322 somente ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e o acionador do solenóide do injetor do cilindro 1 quanto a um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado no ECM
  • Chicote do motor conectado no injetor.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 1.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 1.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 1.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 1, no conector do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Funcione o motor e leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 322 é o único código de falha ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 1 e 15.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 1 e 15.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 15 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 1 e 15.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 1 e 15.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação entre o pino de SINAL do acionador do solenóide do injetor do cilindro 15, no conector do ECM no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 15, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 1 e 15.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação entre o pino de SINAL do acionador do solenóide do injetor do cilindro 15, no conector do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 1, no conector do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 15, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-NOVEMBRO-2013


CÓDIGO DE FALHA 323 - Circuito do Acionador do Solenóide do Injetor do Cilindro 5 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 323, 1532 ou 1536 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 323 somente ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique o injetor e o acionador do solenóide do injetor do cilindro 5 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do chicote do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | O Código de Falha 323 é o único código de falha ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique o chicote do motor quanto a um curto-circuito com o massa. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 323, 1532 ou 1536 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 323 somente ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e o acionador do solenóide do injetor do cilindro 5 quanto a um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado no ECM
  • Chicote do motor conectado no injetor.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 5, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 5.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 5.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 5, no conector do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 323 é o único código de falha ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 5, 8 e 16.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 8, 5 e 16.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 8 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 16 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 5 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 5, 8 e 16.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique o chicote do motor quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 8, 5 e 16.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 8, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação entre os pinos de SINAL dos acionadores dos solenóides dos injetores dos cilindros 16 e 5, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 8, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação entre os pinos de RETORNO dos acionadores dos solenóides dos injetores dos cilindros 16 e 5, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 5, 8 e 16.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 8, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação entre os pinos de SINAL dos acionadores dos solenóides dos injetores dos cilindros 16 e 5, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 8, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação entre os pinos de RETORNO dos acionadores dos solenóides dos injetores dos cilindros 16 e 5, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 14-NOVEMBRO-2013


CÓDIGO DE FALHA 324 - Circuito do Acionador do Solenóide do Injetor do Cilindro 3 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 324 ou 1554 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Somente Código de Falha 324 ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique o injetor e o acionador do solenóide do injetor do cilindro 3 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do chicote do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | Somente Código de Falha 324 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique o chicote do motor quanto a um curto-circuito com o massa. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 324 ou 1554 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 324 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e o acionador do solenóide do injetor do cilindro 3 quanto a um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no injetor.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 3.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 3, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do chicote do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 3.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 3.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 3, no conector do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o(s) injetor(es). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 324 ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 3 e 13.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 3 e 13.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 3 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 13 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 3 e 13.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Substitua o(s) injetor(es). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique o chicote do motor quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 3 e 13.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 3, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação entre o pino de SINAL do acionador do solenóide do injetor do cilindro 13, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 3, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 13, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 3 e 13.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 3, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação entre o pino de SINAL do acionador do solenóide do injetor do cilindro 13, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 3, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 13, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 18-NOVEMBRO-2013


CÓDIGO DE FALHA 325 - Circuito do Acionador do Solenóide do Injetor do Cilindro 6 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 325, 1548 ou 1555 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Somente Código de Falha 325 ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique o injetor e o acionador do solenóide do injetor do cilindro 6 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do chicote do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | Somente Código de Falha 325 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique o chicote do motor quanto a um curto-circuito com o massa. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 325, 1548 ou 1555 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 325 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e o acionador do solenóide do injetor do cilindro 6 quanto a um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no injetor.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 6, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do chicote do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 6.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 6.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 6, no conector do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 325 ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 6, 7 e 14.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 6, 7 e 14.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 6 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 7 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 14 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 6, 7 e 14.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19..

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique o chicote do motor quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 6, 7 e 14.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 6, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação entre os pinos de SINAL dos acionadores dos solenóides dos injetores dos cilindros 7 e 14, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 6, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação entre os pinos de RETORNO dos acionadores dos solenóides dos injetores dos cilindros 7 e 14, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 6, 7 e 14.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 6, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação entre os pinos de SINAL dos acionadores dos solenóides dos injetores dos cilindros 7 e 14, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 6, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação entre os pinos de RETORNO dos acionadores dos solenóides dos injetores dos cilindros 7 e 14, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 18-NOVEMBRO-2013


CÓDIGO DE FALHA 331 - Circuito do Acionador do Solenóide do Injetor do Cilindro 2 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 331, 1551 ou 1552 ativos?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Somente Código de Falha 331 ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique o injetor e o acionador do solenóide do injetor do cilindro 2 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do chicote do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | Somente Código de Falha 331 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique o chicote do motor quanto a um curto-circuito com o massa. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 331, 1551 ou 1552 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 331 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e o acionador do solenóide do injetor do cilindro 2 quanto a um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado no injetor.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 2.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 2, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 2.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 2.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 2, no conector do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 2E

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 331 ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 2, 10 e 11.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 2, 10 e 11.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 10 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 11 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o(s) injetor(es). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 2, 10 e 11.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento para obter técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique o chicote do motor quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 2, 10 e 11.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 2, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação entre os pinos de SINAL dos acionadores dos solenóides dos injetores dos cilindros 10 e 11, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 2, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação entre os pinos de RETORNO dos acionadores dos solenóides dos injetores dos cilindros 10 e 11, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 2, 10 e 11.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 2, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação entre os pinos de SINAL dos acionadores dos solenóides dos injetores dos cilindros 10 e 11, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 2, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação nos pinos de RETORNO dos acionadores dos solenóides dos injetores dos cilindros 10 e 11, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 18-NOVEMBRO-2013


CÓDIGO DE FALHA 332 - Circuito do Acionador do Solenóide do Injetor do Cilindro 4 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 332, 1553 ou 1622 ativos?
 | PASSO 1B. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha. | Somente Código de Falha 332 ativo?
 | PASSO 1C. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem vários códigos de falha ativos relativos a injetores?
PASSO 2. | Verifique o injetor e o acionador do solenóide do injetor do cilindro 4 quanto a um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2A-1. Inspecione os pinos dos conectores do chicote do motor e do ECM. |
 | PASSO 2B. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2C. Inspecione os pinos do conector do chicote do injetor. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique se há um circuito aberto. | Entre 0,5 e 5 ohms?
 | PASSO 2E. Leia os códigos de falha. | Somente Código de Falha 332 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Inspecione o chicote do motor. | Pinos sujos ou danificados, ou isolamento da fiação danificado?
 | PASSO 3C-1. Verifique o chicote do motor quanto a um curto-circuito com o massa. |
 | PASSO 3C-2. Verifique se há curtos-circuitos entre pinos no chicote do motor. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Mesmos vários códigos de falha ativos relativos a injetores?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 332, 1553 ou 1622 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 332 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem vários códigos de falha ativos relativos a injetores?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e o acionador do solenóide do injetor do cilindro 4 quanto a um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado no ECM
  • Chicote do motor conectado no injetor.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2A-1

Ir para 4A

Passo Assistido 2A-1 - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o atuador danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a continuidade no circuito do acionador do solenóide do injetor do cilindro 4.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 4, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2C

Passo Assistido 2C - Inspecione os pinos do conector do chicote do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 4.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o injetor danificado.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do acionador do solenóide do injetor do cilindro 4.

Ação

Verifique a continuidade no circuito do injetor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide do injetor do cilindro 4, no conector do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 5 ohms?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

4A

Ir para 4A

Passo Assistido 2E - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Somente Código de Falha 332 ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos conectores do chicote do motor e do acionador do solenóide do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 4, 12 e 9.

Ação

Inspecione o chicote do motor e os pinos do conector do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os acionadores dos solenóides dos injetores quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 4, 12 e 9.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 12 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 9 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 4, 12 e 9.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados, ou isolamento da fiação danificado?
SIM NÃO

Substitua a seção defeituosa do chicote ou o(s) injetor(es) danificado(s).

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o injetor danificado. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique o chicote do motor quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 4, 12 e 9.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação entre os pinos de SINAL dos acionadores dos solenóides dos injetores dos cilindros 12 e 9, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 4, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor. Repita a verificação entre os pinos de RETORNO dos acionadores dos solenóides dos injetores dos cilindros 12 e 9, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-2

Ir para 4A

Passo Assistido 3C-2 - Verifique se há curtos-circuitos entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte dos conectores no chicote do motor os conectores dos acionadores dos solenóides dos injetores dos cilindros 4, 12 e 9.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide do injetor do cilindro 4, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação entre os pinos de SINAL dos acionadores dos solenóides dos injetores dos cilindros 12 e 9, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide do injetor do cilindro 4, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector. Repita a verificação entre os pinos de RETORNO dos acionadores dos solenóides dos injetores dos cilindros 12 e 9, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos vários códigos de falha ativos relativos a injetores?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 18-NOVEMBRO-2013


CÓDIGO DE FALHA 351 (Endereço de Origem 144) - Fonte de Alimentação do Injetor - Dispositivo Inteligente ou Componente Inválido

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3164133 - ponta de prova macho Deutsch™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557 ou 1622 ativos durante o funcionamento do motor?
PASSO 2. | Verifique a fonte de alimentação do ECM. |
 | PASSO 2A. Inspecione o conector e o fusível da fonte de alimentação do ECM. | Algum dano observado?
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 0,5 ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de alimentação do ECM. | Menos de 10 ohms?
PASSO 3. | Valide a ocorrência deste código de falha. |
 | PASSO 3A. Ligue o motor e determine se existe condição de código de falha. | O Código de Falha 351 ocorre novamente durante o funcionamento do motor, enquanto os Códigos de Falha 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557 ou 1622 não ocorrem?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 351 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557 ou 1622 ativos durante o funcionamento do motor?

SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique a fonte de alimentação do ECM.

Passo Assistido 2A - Inspecione o conector e o fusível da fonte de alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação do ECM1 no chicote do motor.
  • Desconecte do chicote do motor o fusível do ECM 1.

Ação

Inspecione a fonte de alimentação e o fusível do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Algum dano observado?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os pinos, os fusíveis e os conectores.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-087 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação do ECM 1 no chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de tensão da bateria 1 (ECM 1), no conector de 4 pinos de alimentação do chicote do motor, e os pinos (+) da bateria na conexão positiva (+) da mesma.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 0,5 ohms?
SIM NÃO
Sem Reparo

Substitua a seção danificada do chicote do motor, o fusível, ou o porta-fusível, ou limpe as conexões nos terminais da bateria.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-087 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação do ECM 1 no chicote do motor.
  • Desconecte do chicote do OEM os terminais da bateria.

Ação

Verifique se há um circuito aberto no circuito de alimentação do ECM.

  • Meça a resistência entre o pino negativo de RETORNO (ECM 1) de tensão da bateria 1, no conector de 4 pinos de ALIMENTAÇÃO do ECM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Substitua a seção danificada do chicote do motor, o fusível, ou o porta-fusível, ou limpe as conexões nos terminais da bateria.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-087 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Valide a ocorrência deste código de falha.

Passo Assistido 3A - Ligue o motor e determine se existe condição de código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e determine se a condição de código de falha ainda existe.

  • Ligue motor e deixe-o funcionar em rotação máxima livre.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

A ferramenta eletrônica de serviço INSITE™ também pode ser usada para monitorar a fonte de alimentação do ECM e as voltagens de alimentação dos injetores.

O Código de Falha 351 ocorre novamente durante o funcionamento do motor, enquanto os Códigos de Falha 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557 ou 1622 não ocorrem?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

É possível uma condição de tensão marginal da bateria. Certifique-se de que as baterias estejam totalmente carregadas.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 351 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte o diagrama de diagnóstico de falhas apropriado

Última Modificação: 26-NOVEMBRO-2013


CÓDIGO DE FALHA 441 (Endereço de Origem 144) - Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bateria. |
 | PASSO 1A. Verifique as conexões da bateria. | Conexões firmes e livres de corrosão?
 | PASSO 1B. Verifique a tensão da bateria. | Tensão da bateria aceitável em condições normais e de partida?
PASSO 2. | Verifique o fusível. |
 | PASSO 2A. Verifique se o fusível está instalado corretamente. | Fusível instalado corretamente?
 | PASSO 2B. Verifique se há algum fusível queimado. | Fusível queimado?
PASSO 3. | Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione o conector de alimentação de 4 pinos e os pinos do conector do módulo de controle do motor (ECM). | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito no chicote de alimentação. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3F. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios danificados?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a bateria.

Passo Assistido 1A - Verifique as conexões da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Verifique as conexões nos terminais positivo (+) e negativo (-) da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Meça a tensão entre os terminais positivo (+) e negativo (-) da bateria enquanto tenta dar partida no motor.

Condições normais:

  • Pelo menos 12 VCC (sistemas de +12 volts)
  • Pelo menos 24 VCC (sistemas de +24 volts).

Condições de partida:

  • Pelo menos 6,2 VCC (sistemas de +12 volts)
  • Pelo menos 12 VCC (sistemas de +24 volts).

Tensão da bateria aceitável em condições normais e de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o fusível.

Passo Assistido 2A - Verifique se o fusível está instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o fusível de 10 ampères esteja instalado corretamente.

  • Inspecione o fusível de 10 ampères quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há algum fusível queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há algum fusível queimado.

  • Inspecione o fusível de 10 ampères e verifique se está queimado.

Fusível queimado?
SIM NÃO

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote elétrico do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o conector de alimentação de 4 pinos e os pinos do conector do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.

Ação

Verifique os pinos dos conectores do chicote de alimentação e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o terminal positivo (+) da bateria e todos os pinos (+) de ALIMENTAÇÃO de tensão da bateria 1 do ECM (ECM 1), um de cada vez, no conector de 4 pinos de alimentação do ECM.
  • Meça a resistência entre o terminal negativo (–) da bateria e todos os pinos de RETORNO de tensão da bateria 1 do ECM (ECM 1), um de cada vez, no conector de 4 pinos de alimentação do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito no chicote de alimentação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.
  • Desconecte a bateria.

Ação

Verifique se há um curto-circuito no chicote de alimentação.

  • Meça a resistência entre o pino de tensão da bateria 1 do ECM (ECM 1), no conector do ECM no chicote de alimentação, e os pinos de RETORNO de tensão da bateria 1 do ECM (ECM 1).

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de tensão da bateria 1 do ECM (ECM 1), no conector de 4 pinos do ECM no chicote, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte a bateria.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre um dos pinos (+) de ALIMENTAÇÃO de tensão da bateria 1 do ECM (ECM 1, no conector de 4 pinos do ECM no chicote, e todos os pinos do conector do ECM no chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de alimentação e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua os fios danificados. Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 21-NOVEMBRO-2013


CÓDIGO DE FALHA 627 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 13 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 13. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 13. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 13 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 627 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 13.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 13.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 13.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 13 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 13 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 13.

Substitua o sensor da temperatura dos gases de escape no cilindro 13. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 627 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 628 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 15 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 15. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 15. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 15 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 628 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 15.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 15.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 15.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 15 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 15 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 15.

Substitua o sensor da temperatura dos gases de escape no cilindro 15. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 628 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 637 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 14 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 14. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 14. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 14 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 637 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 14.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 14.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 14.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 14 na tela do monitor da ferramenta de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 14 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 14.

Substitua o sensor da temperatura dos gases de escape no cilindro 14. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 637 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 638 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 16 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 16. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 16. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 16 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 638 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 16.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 16.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 16.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 16 na tela do monitor da ferramenta de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 16 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 16.

Substitua o sensor da temperatura dos gases de escape no cilindro 16. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 638 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


Código de Falha 677 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 13 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM 2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824813, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822958, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822991, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 677 inativo?
PASSO 2. | Verifique sensor 13 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 13. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1526 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 677 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 677 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 677 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 677 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 13 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 13 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 13.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 13 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 13 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 13.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 13 do circuito do sensor da temperatura do gás de escape do conector do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno na conexão do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1526 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 677 ativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

 Sem Reparo

Ir para 2C

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 13 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 13 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 13 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL 13 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 677 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 677 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


Código de Falha 678 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 15 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM 2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824815, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822958, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822991, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 678 inativo?
PASSO 2. | Verifique sensor 15 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 15. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1527 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 678 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 678 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 678 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 678 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 15 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 15 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 15.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 15 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 15 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 15.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 15 do circuito do sensor da temperatura do gás de escape do conector do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno na conexão do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1526 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 678 ativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

 Sem Reparo

Ir para 2C

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 15 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 15 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 15 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL 15 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 678 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 678 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


Código de Falha 727 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 14 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM 2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 727 inativo?
PASSO 2. | Verifique sensor 14 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 14. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1535 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 727 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 727 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha intermitentes.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 727 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 14 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 14 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 14.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 14 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 14 ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Verifique todos os chicotes conectados em série.
  • Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 14.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 14.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1535 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 14.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 727 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nota: O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

  • Limpe o conector e os pinos.
  • Verifique todos os chicotes conectados em série.
  • Substitua a seção defeituosa do chicote.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 14 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 14 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 14 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no cilindro 14, no conector do ECM e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

  • Repare ou substitua o chicote do motor.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do circuito após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 727 inativo?
SIM NÃO

Nota: O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 07-OUTUBRO-2015


Código de Falha 728 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 16 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM 2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 728 inativo?
PASSO 2. | Verifique sensor 16 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 16. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1536 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 728 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 728 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 728 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 16 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 16 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 16.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 16 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 16 ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Verifique todos os chicotes conectados em série.
  • Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 16.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 16.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1536 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 16.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 728 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nota: O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

  • Limpe o conector e os pinos.
  • Verifique todos os chicotes conectados em série.
  • Substitua a seção defeituosa do chicote.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 16 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 16 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

  • Repare ou substitua o chicote do motor.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 16 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL 16 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

  • Repare ou substitua o chicote do motor.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do circuito após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 728 inativo?
SIM NÃO

NOTA: O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 1117 - (Endereços de Origem 00) - Perda da Fonte de Alimentação com Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

As baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3824811.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bateria. |
 | PASSO 1A. Verifique as conexões da bateria. | Conexões firmes e livres de corrosão?
 | PASSO 1B. Verifique a tensão da bateria 1. | Tensão da bateria 1 aceitável em condições normais e de partida?
 | PASSO 1C. Verifique a resistência do chicote elétrico do OEM e do chicote do motor. | Menos de 10 ohms?
PASSO 2. | Verifique o fusível. |
 | PASSO 2A. Verifique se o fusível está instalado corretamente. | Fusível instalado corretamente?
 | PASSO 2B. Verifique se há algum fusível queimado. | Fusível queimado?
PASSO 3. | Verifique o chicote elétrico do OEM e o chicote do motor. |
 | PASSO 3A. Inspecione o conector de alimentação de 4 pinos e os pinos do conector do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto nos circuitos de alimentação da bateria. | A tensão está entre 10,0 e 15,0 VCC?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos na alimentação da bateria. | Mais de 100k ohms?
 | PASSO 3D. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios danificados?
 | PASSO 3E. Verifique o fio da chave de ignição na entrada do ECM. | Fio de entrada da chave de ignição ininterrupto?
 | PASSO 3F. Verifique o circuito de entrada da chave de ignição. | Menos de 5 ohms?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a bateria.

Passo Assistido 1A - Verifique as conexões da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique as conexões da bateria.

  • Verifique as conexões nos terminais positivo (+) e negativo (-) da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais.

  • Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria 1.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Meça a tensão entre os terminais positivo (+) e negativo (-) da bateria 1 quando tentar dar partida no motor.

Condições normais:

  • Pelo menos 12 VCC (sistemas de +12 volts).
  • Pelo menos 24 VCC (sistemas de +24 volts).

Durante o Giro de Partida:

  • Pelo menos 6,2 VCC (sistemas de +12 volts).
  • Pelo menos 12 VCC (sistemas de +24 volts).

Tensão da bateria 1 aceitável em condições normais e de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria.

  • Consulte o manual de serviços do OEM.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique a resistência do chicote elétrico do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação de 4 pinos.
  • Desconecte o conector do terminal positivo do conector da bateria.

Ação

Verifique a resistência do circuito de alimentação da bateria.

  • Meça a resistência entre o pino de tensão da bateria 1 (ECM 3) no conector do ECM e o conector positivo (+) da bateria.
  • Meça a resistência entre o pino de RETORNO da tensão da bateria 1 (ECM 3) no conector do ECM e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o fusível.

Passo Assistido 2A - Verifique se o fusível está instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o fusível está instalado corretamente.

  • Inspecione o fusível de 10 ampères quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há algum fusível queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há algum fusível queimado.

  • Inspecione o fusível de 10 ampères e verifique se está queimado.

Fusível queimado?
SIM NÃO

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote elétrico do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o conector de alimentação de 4 pinos e os pinos do conector do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação de 4 pinos.

Ação

Inspecione o chicote e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos no chicote de alimentação.

Ação

Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

  • Meça a tensão entre o pino de tensão da bateria 1 (ECM 3) no conector de alimentação de 4 pinos e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Tensão entre 10,0 e 15,0-VCC (sistemas de 12 volts) ou 21 e 27-VCC (sistemas de 24 volts)?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos na alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos no chicote de alimentação.
  • Desconecte os terminais da bateria.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de tensão da bateria 1 (ECM 3) no conector de 4 pinos de alimentação e todos os outros pinos do conector.
  • Meça a resistência entre o pino de RETORNO da tensão da bateria 1 (ECM 3) no conector de 4 pinos de alimentação e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+) da bateria, siga a fiação de qualquer implemento ou acessório e verifique se o(s) fio(s) apresenta(m) isolamento danificado ou erro de instalação que possa causar um curto entre o fio de alimentação e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua os fios danificados.

Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 3E

Passo Assistido 3E - Verifique o fio da chave de ignição na entrada do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o fio da chave de ignição na entrada do ECM.

Inspecione o fio da chave de ignição entre o terminal de entrada da ignição no conjunto da chave e o ECM para certificar-se de que não haja interrupções no fio, isto é, que não haja solenóides ou relés.

Fio de ignição ininterrupto?
SIM NÃO
Sem Reparo

Repare a fiação de maneira que o fio não esteja interrompido.

Ir para 4A

Ir para 3F

Passo Assistido 3F - Verifique o circuito de entrada da chave de ignição.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique o circuito de entrada da chave de ignição.

  • Meça a resistência entre o terminal de ignição, no conjunto da chave de ignição, e o pino de ALIMENTAÇÃO na entrada da chave de ignição do conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-AGOSTO-2013


CÓDIGO DE FALHA 1117 - (Endereços de Origem 01) - Perda da Fonte de Alimentação com Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM 2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

As baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3824811.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bateria. |
 | PASSO 1A. Verifique as conexões da bateria. | Conexões firmes e livres de corrosão?
 | PASSO 1B. Verifique a tensão da bateria 1. | Tensão da bateria 1 aceitável em condições normais e de partida?
 | PASSO 1C. Verifique a resistência do chicote elétrico do OEM e do chicote do motor. | Menos de 10 ohms?
PASSO 2. | Verifique o fusível. |
 | PASSO 2A. Verifique se o fusível está instalado corretamente. | Fusível instalado corretamente?
 | PASSO 2B. Verifique se há algum fusível queimado. | Fusível queimado?
PASSO 3. | Verifique o chicote elétrico do OEM e o chicote do motor. |
 | PASSO 3A. Inspecione o conector de alimentação de 4 pinos e os pinos do conector do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto nos circuitos de alimentação da bateria. | 10,0 a 15,0 VCC?
 | PASSO 3C. Verifique a alimentação da bateria quanto a um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3D. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios danificados?
 | PASSO 3E. Verifique o fio da chave de ignição na entrada do ECM. | Fio de entrada da chave de ignição ininterrupto?
 | PASSO 3F. Verifique o circuito de entrada da chave de ignição. | Menos de 5 ohms?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a bateria.

Passo Assistido 1A - Verifique as conexões da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique as conexões da bateria.

  • Verifique as conexões nos terminais positivo (+) e negativo (-) da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais.

  • Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria 1.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Meça a tensão entre os terminais positivo (+) e negativo (-) da bateria 1 quando tentar dar partida no motor.

Condições normais:

  • Pelo menos 12 VCC (sistemas de +12 volts).
  • Pelo menos 24 VCC (sistemas de +24 volts).

Durante o Giro de Partida:

  • Pelo menos 6,2 VCC (sistemas de +12 volts).
  • Pelo menos 12 VCC (sistemas de +24 volts).

Tensão da bateria 1 aceitável em condições normais e de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria.

  • Consulte o manual de serviços do OEM.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique a resistência do chicote elétrico do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação de 4 pinos.
  • Desconecte o conector do terminal positivo do conector da bateria.

Ação

Verifique a resistência do circuito de alimentação da bateria.

  • Meça a resistência entre o pino de tensão da bateria 1 (ECM 2) no conector do ECM e o conector positivo (+) da bateria.
  • Meça a resistência entre o pino de RETORNO da tensão da bateria 1 (ECM 2) no conector do ECM e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o fusível.

Passo Assistido 2A - Verifique se o fusível está instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o fusível está instalado corretamente.

  • Inspecione o fusível de 10 ampères quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há algum fusível queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há algum fusível queimado.

  • Inspecione o fusível de 10 ampères e verifique se está queimado.

Fusível queimado?
SIM NÃO

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote elétrico do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o conector de alimentação de 4 pinos e os pinos do conector do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação de 4 pinos.

Ação

Inspecione o chicote e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos no chicote de alimentação.

Ação

Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

  • Meça a tensão entre o pino de tensão da bateria 1 (ECM 2) no conector de alimentação de 4 pinos e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Tensão entre 10,0 e 15,0-VCC (sistemas de 12 volts) ou 21 e 27-VCC (sistemas de 24 volts)?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a alimentação da bateria quanto a um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos no chicote de alimentação.
  • Desconecte os terminais da bateria.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de tensão da bateria 1 (ECM 2) no conector de 4 pinos de alimentação e todos os outros pinos do conector.
  • Meça a resistência entre o pino de RETORNO da tensão da bateria 1 (ECM 2) no conector de 4 pinos de alimentação e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+) da bateria, siga a fiação de qualquer implemento ou acessório e verifique se o(s) fio(s) apresenta(m) isolamento danificado ou erro de instalação que possa causar um curto entre o fio de alimentação e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua os fios danificados.

Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 3E

Passo Assistido 3E - Verifique o fio da chave de ignição na entrada do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o fio da chave de ignição na entrada do ECM.

Inspecione o fio da chave de ignição entre o terminal de entrada da ignição no conjunto da chave e o ECM para certificar-se de que não haja interrupções no fio, isto é, que não haja solenóides ou relés.

Fio de ignição ininterrupto?
SIM NÃO
Sem Reparo

Repare a fiação de maneira que o fio não esteja interrompido.

Ir para 4A

Ir para 3F

Passo Assistido 3F - Verifique o circuito de entrada da chave de ignição.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique o circuito de entrada da chave de ignição.

  • Meça a resistência entre o terminal de ignição, no conjunto da chave de ignição, e o pino de ALIMENTAÇÃO na entrada da chave de ignição do conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados. Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 10-NOVEMBRO-2013


CÓDIGO DE FALHAS 115 - Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 115 torna-se ativo durante o giro de partida do motor. | O Código de Falha 115 torna-se ativo durante o giro de partida do motor?
 | PASSO 1B. Inspecione o chicote do motor. | Os conectores do chicote estão conectados nos sensores corretos?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 115 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 115 torna-se ativo durante o giro de partida do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Tente dar a partida no motor acoplando o motor de partida durante pelo menos 10 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 115 torna-se ativo durante o giro de partida do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 2A

Passo Assistido 1B - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se as conexões dos conectores do chicote do motor estão corretas.

  • Certifique-se de que os sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas do motor estejam conectados corretamente no chicote elétrico do motor.

Os conectores do chicote estão conectados nos sensores corretos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 115 esteja inativo.

Código de Falha 115 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 122 - Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 122 inativo?
PASSO 2. | Verifique o circuito e o sensor de pressão 1 no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão 1 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 123 ativo e Código de Falha 122 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 122 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha |
 | PASSO 4A. Desative o código de falha. | Código de Falha 122 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 227.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão 1 no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão 1 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão 1 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão 1 no coletor de admissão ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor da pressão 1 no coletor de admissão.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo e Código de Falha 122 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 1 no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 1 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo?
SIM NÃO

Foi detectada falha no sensor da pressão 1 no coletor de admissão.

  • Substitua o sensor da pressão 1 no coletor de admissão. Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo e Código de Falha 122 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL da pressão 1 no coletor de admissão.

Faça o diagnóstico de falhas de todos os chicotes para determinar qual deles contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 1 no coletor de admissão, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto no circuito de RETORNO (retorno 2 do sensor) da pressão 1 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 123 - Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 123 inativo?
PASSO 2. | Verifique o circuito e o sensor de pressão 1 no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão 1 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 122 ativo e Código de Falha 123 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 123 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 123 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 187.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão 1 no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão 1 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão 1 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão 1 no coletor de admissão ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da pressão 1 no coletor de admissão.

Verifique os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 1 no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) de pressão 1 no coletor de admissão e o pino de SINAL de pressão 1 no coletor de admissão no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo e Código de Falha 123 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 1 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo?
SIM NÃO

Foi detectada falha no sensor da pressão 1 no coletor de admissão.

  • Substitua o sensor. Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 1 no coletor de admissão, no conector de 60 pinos do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um circuito aberto ou um curto-circuito na linha de ALIMENTAÇÃO (alimentação 2 do sensor) da pressão 1 no coletor de admissão.

Repare ou substitua o chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão no coletor de admissão e o pino de SINAL da pressão 1 no coletor de admissão, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo e Código de Falha 123 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL da pressão 1 no coletor de admissão do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto ou o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 1256 - (Endereços de Origem 00) - Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM 2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1256 inativo?
PASSO 2. | Verifique quanto à calibração correta |
 | PASSO 2A. Verifique quanto à calibração correta no ECM. | A calibração corresponde ao endereço de origem do ECM?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1256 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1256 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique quanto à calibração correta

Passo Assistido 2A - Verifique quanto à calibração correta no ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique quanto à calibração correta.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a calibração instalada no ECM.

A calibração corresponde ao endereço de origem do ECM?
SIM NÃO
Sem Reparo

A calibração do ECM está incorreta.

Transfira a calibração correta para o ECM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos de identificação do módulo de controle no chicote do motor e os pinos no conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto nos pinos do chicote conectado.

  • Meça a resistência entre os pinos 2 e 3 de ENTRADA de identificação do módulo de controle do conector do ECM no chicote do motor e o pino de RETORNO de identificação do módulo de controle.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito de identificação do módulo de controle no chicote do motor.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre os pinos 2 e 3 de ENTRADA e o pino de RETORNO de identificação do módulo de controle do conector do ECM, no chicote do motor, e todos os outros pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Foi detectado um curto-circuito entre pinos no circuito de identificação do módulo de controle no chicote do motor.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1256 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 24-NOVEMBRO-2013


CÓDIGO DE FALHA 1256 - (Endereços de Origem 01) - Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK38 CM2150 K106 | 4332768
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1256 inativo?
PASSO 2. | Verifique quanto à calibração correta |
 | PASSO 2A. Verifique quanto à calibração correta no ECM. | A calibração corresponde ao endereço de origem do ECM?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1256 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1256 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique quanto à calibração correta

Passo Assistido 2A - Verifique quanto à calibração correta no ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique quanto à calibração correta.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a calibração instalada no ECM.

A calibração corresponde ao endereço de origem do ECM?

SIM NÃO
Sem Reparo

A calibração do ECM está incorreta.

Transfira a calibração correta para o ECM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos de identificação do módulo de controle no chicote do motor e os pinos no conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote para o sensor da pressão 1 na galeria de óleo do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da pressão 1 na galeria de óleo do motor.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-066 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto nos pinos do chicote conectado.

  • Meça a resistência entre os pinos 1 e 3 de ENTRADA de identificação do módulo de controle do conector do ECM no chicote do motor e o pino de RETORNO de identificação do módulo de controle.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre os pinos 1 e 3 de ENTRADA e o pino de RETORNO de identificação do módulo de controle do conector do ECM, no chicote do motor, e todos os outros pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Foi detectado um curto-circuito entre pinos no circuito de identificação do módulo de controle no chicote do motor.

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1256 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 24-NOVEMBRO-2013


CÓDIGO DE FALHA 1257 - (Endereços de Origem 00) - Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1257 inativo?
PASSO 2. | Verifique quanto à calibração correta |
 | PASSO 2A. Verifique quanto à calibração correta no ECM. | A calibração corresponde ao endereço de origem do ECM?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1257 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1257 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique quanto à calibração correta

Passo Assistido 2A - Verifique quanto à calibração correta no ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique quanto à calibração correta.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a calibração instalada no ECM.

A calibração corresponde ao endereço de origem do ECM?
SIM NÃO
Sem Reparo

A calibração do ECM está incorreta.

Transfira a calibração correta para o ECM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos de identificação do módulo de controle no chicote do motor e os pinos no conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto nos pinos do chicote conectado.

  • Meça a resistência entre os pinos 2 e 3 de ENTRADA de identificação do módulo de controle do conector do ECM no chicote do motor e o pino de RETORNO de identificação do módulo de controle.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de identificação do módulo de controle no chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre os pinos 2 e 3 de ENTRADA e o pino de RETORNO de identificação do módulo de controle do conector do ECM, no chicote do motor, e todos os outros pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Foi detectado um curto-circuito entre pinos nos pinos de identificação do módulo de controle no chicote do motor.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1257 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 21-JANEIRO-2014


CÓDIGO DE FALHA 1257 - (Endereços de Origem 01) - Erro de Estado de Entrada de Identificação do Módulo de Controle - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM 2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1257 inativo?
PASSO 2. | Verifique quanto à calibração correta |
 | PASSO 2A. Verifique quanto à calibração correta no ECM. | A calibração corresponde ao endereço de origem do ECM?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1257 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1257 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique quanto à calibração correta

Passo Assistido 2A - Verifique quanto à calibração correta no ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique quanto à calibração correta.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a calibração instalada no ECM.

A calibração corresponde ao endereço de origem do ECM?
SIM NÃO
Sem Reparo

A calibração do ECM está incorreta.

Transfira a calibração correta para o ECM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos de identificação do módulo de controle no chicote do motor e os pinos no conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da pressão 1 na galeria de óleo do motor.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto nos pinos do chicote conectado.

  • Meça a resistência entre os pinos 1 e 3 de ENTRADA de identificação do módulo de controle do conector do ECM no chicote do motor e o pino de RETORNO de identificação do módulo de controle.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de identificação do módulo de controle no chicote do motor.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre os pinos 1 e 3 de ENTRADA e o pino de RETORNO de identificação do módulo de controle do conector do ECM, no chicote do motor, e todos os outros pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Foi detectado no chicote do motor um curto-circuito entre pinos nos pinos do circuito de identificação do módulo de controle.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1257 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 15-NOVEMBRO-2013


CÓDIGO DE FALHA 135 - Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK38 CM2150 K106 | 4332768
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 386 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 135 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão 1 na galeria de óleo do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão 1 na galeria de óleo do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 141 ativo e Código de Falha 135 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 135 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 135 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verificar se há códigos de falha de alimentação do sensor

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 386.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verificar se há um código de falha inativo

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão 1 na galeria de óleo do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão 1 na galeria de óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 na galeria de óleo do motor.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da pressão 1 na galeria de óleo do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Sujeira ou resíduos nos pinos dos conectores.
  • Danos na blindagem dos fios
  • Vedações do conector danificadas ou faltando
  • Conector ou capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão 1 na galeria de óleo do motor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor da pressão 1 na galeria de óleo do motor.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-066 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 na galeria de óleo do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo e Código de Falha 135 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 na galeria de óleo do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e o pino de RETORNO (retorno 1 do sensor) da pressão 1 na galeria de óleo do motor, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 1 na galeria de óleo do motor no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 ativo?
SIM NÃO

Foi detectada falha no sensor da pressão 1 na galeria de óleo do motor.

  • Substitua o sensor da pressão 1 na galeria de óleo do motor. Consulte o Procedimento 019-066 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Sujeira ou resíduos nos pinos dos conectores.
  • Danos na blindagem dos fios
  • Vedações do conector danificadas ou faltando
  • Conector ou capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo e Código de Falha 135 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito no fio de SINAL da pressão 1 na galeria de óleo do motor, no lado do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Sujeira ou resíduos nos pinos do conector
  • Vedações do conector danificadas ou faltando
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e o pino de RETORNO (retorno 1 do sensor) da pressão 1 na galeria de óleo do motor, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto de RETORNO no circuito do sensor da pressão 1 na galeria de óleo do motor (retorno 1 do sensor), no lado do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 135 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 1357 - Reservatório Remoto de Nível de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique todos os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 1357 está registrado. | Contagens ativas ou inativas do Código de Falha 1357?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1357 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique todos os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 1357 está registrado.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 1357?
SIM NÃO

Abasteça o reservatório remoto de nível de óleo do motor até o nível correto.

 Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 1357 esteja inativo.

Código de Falha 1357 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 21-NOVEMBRO-2013


CÓDIGO DE FALHA 1358 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3823996 - ponta de prova fêmea Weather Pack™ e Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha relacionados à alimentação do sensor da posição do pedal ou da alavanca do acelerador. | Código de Falha 2185 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 1358 ativo?
PASSO 2. | Verifique o circuito do sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 2A. Inspecione os pinos do conector do sensor da posição do pedal ou da alavanca do acelerador. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador e o circuito de retorno. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1359 ativo e Código de Falha 1358 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal do acelerador. | Código de Falha 1358 ativo?
PASSO 3. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique se há um circuito aberto no chicote do OEM. |
 | PASSO 3A-2. Verifique se há um curto-circuito entre pinos no chicote do OEM. |
 | PASSO 3B. Verifique se há um código de falha inativo. | Código de Falha 1358 inativo?
PASSO 4. | Verifique o ECM e o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4A-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 4A-2. Verifique se há um curto-circuito entre pinos no chicote do motor. |
 | PASSO 4B. Verifique se há um código de falha inativo. | Código de Falha 1358 inativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 1358 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha relacionados à alimentação do sensor da posição do pedal ou da alavanca do acelerador.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha relacionados à alimentação do sensor da posição do pedal ou da alavanca do acelerador.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2185 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 2185

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1358 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Inspecione o sensor da posição do pedal do acelerador e os pinos do conector do chicote do OEM e verifique se apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da posição do pedal ou da alavanca do acelerador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Use o seguinte procedimento para o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Utilize o procedimento seguinte para o sensor da posição do pedal ou da alavanca do acelerador. Consulte o Procedimento 019-085 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Verifique o sensor da posição do pedal ou da alavanca do acelerador.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) e o pino de RETORNO (retorno 4 do sensor) do sensor da posição do pedal ou da alavanca do acelerador no conector do sensor do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1359 ativo e Código de Falha 1358 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da posição do pedal ou da alavanca do acelerador no conector do chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1358 ativo?
SIM NÃO

Foi detectado um pedal defeituoso do acelerador. Entre em contato com o OEM ou o distribuidor apropriado para obter instruções de reparo.

  • Substitua o pedal do acelerador. Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor e o chicote do OEM.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector de 31 pinos do chicote motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Repare o chicote do OEM danificado ou substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Use o seguinte procedimento para o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector de 31 pinos do chicote motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o conector do chicote do OEM e os pinos de RETORNO (retorno 4 do sensor) da posição do pedal ou da alavanca do acelerador no conector do chicote do motor e no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM um circuito aberto no fio de RETORNO (retorno 4 do sensor) da posição do pedal ou da alavanca do acelerador.

Consulte as instruções de reparo no manual de serviços do OEM.

  • Consulte o Procedimento 019-01 na Seção 19.

Ir para 3A-2

Ir para 5A

Passo Assistido 3A-2 - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector de 31 pinos do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador no conector do chicote do OEM no chicote do motor e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Consulte as instruções de reparo no manual de serviços do OEM.

  • Consulte o Procedimento 019-01 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1358 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

 Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o ECM e o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 4A-1

Passo Assistido 4A-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector de 31 pinos do chicote motor.

Ação

Verifique se há um circuito aberto

  • Meça a resistência entre o pino de RETORNO (retorno 4 do sensor) da posição do pedal ou da alavanca do acelerador no conector do ECM no chicote do motor e o pino de RETORNO (retorno 4 do sensor) da posição do pedal ou da alavanca do acelerador no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no fio de RETORNO (retorno 4 do sensor) da posição do pedal ou da alavanca do acelerador.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector de 31 pinos do chicote motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector do ECM no chicote do motor, e todos os outros pinos do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da posição do pedal ou da alavanca do acelerador do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4B

Ir para 5A

Passo Assistido 4B - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1358 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1358 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 21-NOVEMBRO-2013


CÓDIGO DE FALHA 1359 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Número de Peça 3823995 - ponta de prova macho Weather Pack™, Número de Peça 3823996 - ponta de prova fêmea Weather Pack™ e Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 2186 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 1359 ativo?
PASSO 2. | Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador e o circuito de retorno. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1358 ativo e Código de Falha 1359 inativo?
 | PASSO 2D. Verifique os códigos de falha e verifique a condição do pedal do acelerador. | Código de Falha 1359 ativo?
PASSO 3. | Verifique o chicote do ECM e o chicote do motor |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verificar se há um circuito aberto no chicote do OEM |
 | PASSO 3A-2. Verifique se há um circuito aberto no chicote do OEM. |
 | PASSO 3A-3. Verifique se há um curto-circuito entre pinos no chicote do OEM. |
 | PASSO 3A-4. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. |
 | PASSO 3B. Verifique se há um código de falha inativo. | Código de Falha 1359 inativo?
PASSO 4. | Verifique o ECM e o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4A-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 4A-2. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 4A-3. Verifique se há um curto-circuito entre pinos no chicote do motor. |
 | PASSO 4A-4. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM e no chicote do motor. |
 | PASSO 4B. Verifique se há um código de falha inativo. | Código de Falha 1359 inativo?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 1359 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha relacionados à alimentação do sensor da posição do pedal ou da alavanca do acelerador.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2186 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 2186

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1359 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da posição do pedal ou da alavanca do acelerador ou no conector do chicote.

Limpe os pinos do conector.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Use o seguinte procedimento para o chicote elétrico do OEM. Consulte o Procedimento 019-01 na Seção 19.
  • Utilize o procedimento seguinte para o pedal ou alavanca do acelerador. Consulte o Procedimento 019-085 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador e o pino de RETORNO (retorno 4 do sensor) da posição do pedal ou da alavanca do acelerador no conector do sensor do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador e o pino de SINAL do conector do sensor da posição do pedal ou da alavanca do acelerador no chicote do OEM.
  • Verifique se há resposta apropriada do ECM após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 1358 ativo e Código de Falha 1359 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e verifique a condição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da posição do pedal ou da alavanca do acelerador no conector do chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1359 ativo?
SIM NÃO

Foi detectado um pedal defeituoso do acelerador. Entre em contato com o OEM ou o distribuidor apropriado para obter instruções de reparo.

Substitua o pedal do acelerador.

Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor e o chicote do OEM.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector de 31 pinos do chicote motor.

Ação

Verifique os conectores dos chicotes do OEM e do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Repare o chicote do OEM danificado ou substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.
  • Utilize o procedimento seguinte para o pedal ou alavanca do acelerador. Consulte o Procedimento 019-085 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector de 31 pinos do chicote motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador no conector do chicote do OEM no chicote do motor e o pino ALIMENTAÇÃO (alimentação 4 do sensor) no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM um circuito aberto no fio de ALIMENTAÇÃO (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador.

Consulte as instruções de reparo no manual de serviços do OEM.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A-2

Ir para 5A

Passo Assistido 3A-2 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector de 31 pinos do chicote motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador no conector do OEM, no chicote do motor, e o pino de SINAL da posição do pedal ou da alavanca do acelerador do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM um circuito aberto no fio de SINAL da posição do pedal ou da alavanca do acelerador.

Consulte as instruções de reparo no manual de serviços do OEM.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3A-3

Ir para 5A

Passo Assistido 3A-3 - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector de 31 pinos do chicote motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador no conector do chicote do OEM no chicote do motor e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da posição do pedal ou da alavanca do acelerador do chicote do OEM.

Consulte as instruções de reparo no manual de serviços do OEM.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A-4

Ir para 5A

Passo Assistido 3A-4 - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector de 31 pinos do chicote motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector do chicote do OEM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM um curto-circuito entre os pinos e o massa no fio de SINAL da posição do pedal ou da alavanca do acelerador.

Consulte as instruções de reparo no manual de serviços do OEM.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1359 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

 Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o ECM e o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 4A-1

Passo Assistido 4A-1 - Verifique se há um circuito aberto no chicote do motor. Desligue a chave de ignição (OFF).

Condições

  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador no conector do ECM no chicote do motor e o pino ALIMENTAÇÃO (alimentação 4 do sensor) no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no fio de ALIMENTAÇÃO (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador no conector do ECM, no chicote do motor, e o pino de SINAL da posição do pedal ou da alavanca do acelerador no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no fio de SINAL da posição do pedal ou da alavanca do acelerador.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector do ECM no chicote do motor, e todos os outros pinos no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da posição do pedal ou da alavanca do acelerador do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A-4

Ir para 5A

Passo Assistido 4A-4 - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM e no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos do chicote do OEM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador no conector do ECM, no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre os pinos e o massa no fio de SINAL da posição do pedal ou da alavanca do acelerador.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3B

Ir para 5A

Passo Assistido 4B - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1359 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1359 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 21-NOVEMBRO-2013


CÓDIGO DE FALHA 1361 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Weather-Pack™, No. 3823995, e ponta de prova fêmea Weather-Pack™, No. 3823996.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 1361 ativo?
PASSO 2. | Verifique o circuito do sensor da posição do pedal ou da alavanca do acelerador remoto. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1595 ativo e Código de Falha 1361 inativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do ECM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do do fabricante do equipamento original (OEM) ou chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1361 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha relacionados à alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 352.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1361 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito do sensor da posição do pedal ou da alavanca do acelerador remoto.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador remoto quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção danificada do chicote ou o sensor da posição do pedal ou da alavanca do acelerador remoto.

Consulte o manual de serviços do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua o chicote do motor.

  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de RETORNO (retorno 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de SINAL da posição do pedal ou da alavanca do acelerador remoto no conector do sensor no chicote do OEM.
  • Verifique se há resposta apropriada do ECM após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1595 ativo e Código de Falha 1361 inativo?
SIM NÃO

Substitua o sensor da posição do pedal ou da alavanca do acelerador remoto.

Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do ECM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto, no conector do ECM no chicote do motor, e o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto no conector do sensor.
  • Meça a resistência entre o pino de SINAL do sensor da posição do pedal ou da alavanca do acelerador remoto, no conector do ECM no chicote do motor, e o pino de SINAL do sensor da posição do pedal ou da alavanca do acelerador remoto no conector do sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto, no conector do chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador remoto no conector do chicote do motor e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Substitua o chicote do motor.

  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte o tacógrafo (se equipado).

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto, no conector do chicote do ECM do motor, e o massa do bloco do motor.
  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL da posição do pedal ou da alavanca do acelerador remoto no conector do chicote do ECM do motor e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 1361 esteja inativo.

Código de Falha 1361 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize o INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 21-JANEIRO-2014


CÓDIGO DE FALHA 1362 - Pressão Diferencial do Filtro de Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Filtro de Óleo Lubrificante (Roscado) | Consulte o Procedimento 007-013 | QSK38 CM2150 K106 | 4332768
Filtro de Óleo Lubrificante (Roscado) | Consulte o Procedimento 007-013 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão do Óleo no Pré-filtro | Consulte o Procedimento 019-126 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão do Óleo no Pré-filtro | Consulte o Procedimento 019-126 | QSK50 CM2150 K107 | 4332773
Sensor de Pressão de Óleo no Pós-filtro | Consulte o Procedimento 019-447 | QSK38 CM2150 K106 | 4332768
Sensor de Pressão de Óleo no Pós-filtro | Consulte o Procedimento 019-447 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos ou inativos. |
 | PASSO 1A. Verifique se o Código de Falha 1362 está registrado. | Contagens ativas ou inativas do Código de Falha 1362?
 | PASSO 1B. Verifique se há múltiplos códigos de falha. | Contagens ativas ou inativas dos Códigos de Falha 143, 415, 556, 1367, 1368, 1377 e 1378?
PASSO 2. | Verifique os filtros de óleo óleo lubrificante. |
 | PASSO 2A. Substitua os filtros de óleo lubrificante. | Filtros de óleo contaminados?
 | PASSO 2B. Verifique se o Código de Falha 1362 está registrado. | Contagens ativas ou inativas do Código de Falha 1362?
PASSO 3. | Verifique o sensor da pressão do óleo lubrificante |
 | PASSO 3A. Verifique os sensores da pressão do pré-filtro e do pós-filtro do óleo lubrificante | Sensor de pressão defeituoso?
 | PASSO 3B. Verifique se o Código de Falha 1362 está registrado. | Contagens ativas ou inativas do Código de Falha 1362?
PASSO 4. | Verifique os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de falha inativo?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos ou inativos.

Passo Assistido 1A - Verifique se o Código de Falha 1362 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 1362?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Reparo completo.

Passo Assistido 1B - Verifique se há múltiplos códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Contagens ativas ou inativas dos Códigos de Falha 143, 415, 556, 1367, 1368, 1377 e 1378?
SIM NÃO

Faça o diagnóstico de todos os códigos de falha acima. Consulte o diagrama de códigos de falha relevante.

Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

 Sem Reparo

Ir para 1A

Ir para 2A

Passo Assistido 2 - Verifique os filtros de óleo óleo lubrificante.

Passo Assistido 2A - Substitua os filtros de óleo lubrificante.

Condições

  • Não se aplica.

Ação

Remova e substitua os filtros de óleo lubrificante.

  • Consulte o Procedimento 007-013 na Tabela de Procedimentos Associados

Corte os filtros de óleo lubrificante e identifique resíduos ou contaminação do óleo. Verifique as condições do óleo lubrificante de acordo com as Recomendações de Análise de Óleo e Óleo de Motor Cummins®, Boletim 3810340

Filtros de óleo contaminados?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se o Código de Falha 1362 está registrado.

Condições

  • Opere o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 1362?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Reparo completo.

Passo Assistido 3 - Verifique o sensor da pressão do óleo lubrificante

Passo Assistido 3A - Verifique os sensores da pressão do pré-filtro e do pós-filtro do óleo lubrificante

Condições

  • Não se aplica.

Ação

Verifique a operação e a faixa dos sensores da pressão do pré-filtro e do pós-filtro do óleo lubrificante

  • Consulte o Procedimento 019-447 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-126 na Tabela de Procedimentos Associados.

Sensor de pressão defeituoso?
SIM NÃO

Substitua o sensor da pressão.

 Sem Reparo

Ir para 3B

Ir para 4A

Passo Assistido 3B - Verifique se o Código de Falha 1362 está registrado.

Condições

  • Opere o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 1362?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Reparo completo.

Passo Assistido 4 - Verifique os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Diagrama de diagnóstico de falha apropriado

Última Modificação: 09-JANEIRO-2014


CÓDIGO DE FALHA 1367 - Circuito do Sensor da Pressão no Pré-Filtro de Óleo - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão do Óleo no Pré-filtro | Consulte o Procedimento 019-126 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão do Óleo no Pré-filtro | Consulte o Procedimento 019-126 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha do sensor. | Código de Falha 227 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1367 inativo?
PASSO 2. | Verifique o sensor da pressão do óleo no pré-filtro e o circuito do sensor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo no pré-filtro. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1368 ativo e Código de Falha 1367 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1367 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação do sensor e o circuito de retorno. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1367 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha relacionados ao sensor da pressão do óleo no pré-filtro

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 227.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verificar se há um código de falha inativo

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1367 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do óleo no pré-filtro e o circuito do sensor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo no pré-filtro.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do óleo no pré-filtro.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo no pré-filtro quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Conector ou capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão do óleo no pré-filtro ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da pressão do óleo no pré-filtro.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-126 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do óleo no pré-filtro.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1368 ativo e Código de Falha 1367 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do óleo no pré-filtro.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão do óleo no pré-filtro e o pino de RETORNO (retorno 2 do sensor) da pressão do óleo no pré-filtro, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão do óleo no pré-filtro no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1367 ativo?
SIM NÃO

Foi detectada falha no sensor da pressão do óleo no pré-filtro.

Substitua o sensor da pressão do óleo no pré-filtro.

  • Consulte o Procedimento 019-126 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1368 ativo e Código de Falha 1367 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1367 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL da pressão do óleo no pré-filtro, no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão do óleo no pré-filtro e o pino de RETORNO (retorno 2 do sensor) da pressão do óleo no pré-filtro, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1367 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto no circuito de RETORNO (retorno 2 do sensor) da pressão do óleo no pré-filtro no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1367 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 30-DEZEMBRO-2013


CÓDIGO DE FALHA 1368 - Circuito do Sensor da Pressão no Pré-Filtro de Óleo - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão do Óleo no Pré-filtro | Consulte o Procedimento 019-126 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão do Óleo no Pré-filtro | Consulte o Procedimento 019-126 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1368 inativo?
PASSO 2. | Verifique o sensor da pressão do óleo no pré-filtro e o circuito do sensor. |
 | PASSO 2A. Inspecione os pinos conectores e o sensor da pressão do óleo no pré-filtro. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1367 ativo e Código de Falha 1368 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1368 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1368 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 187.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1368 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do óleo no pré-filtro e o circuito do sensor.

Passo Assistido 2A - Inspecione os pinos conectores e o sensor da pressão do óleo no pré-filtro.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do óleo no pré-filtro.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo no pré-filtro quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do sensor da pressão do óleo no pré-filtro.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da pressão do óleo no pré-filtro.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-126 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do óleo no pré-filtro.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão do óleo no pré-filtro e o pino de RETORNO (retorno 2 do sensor) da pressão do óleo no pré-filtro, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do óleo no pré-filtro.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de SINAL da pressão do óleo no pré-filtro, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1367 ativo e Código de Falha 1368 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão do óleo no pré-filtro no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1368 ativo?
SIM NÃO

Foi detectada falha no sensor da pressão do óleo no pré-filtro.

Substitua o sensor da pressão do óleo no pré-filtro.

  • Consulte o Procedimento 019-126 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão do óleo no pré-filtro e o pino de RETORNO (retorno 2 do sensor) da pressão do óleo no pré-filtro, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1368 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou em curto no circuito de ALIMENTAÇÃO (alimentação 2 do sensor) da pressão do óleo no pré-filtro no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito ou o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de SINAL da pressão do óleo no pré-filtro no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1367 ativo e Código de Falha 1368 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1368 ativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL da pressão do óleo no pré-filtro do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1368 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 30-DEZEMBRO-2013


CÓDIGO DE FALHA 1369 - Circuito da Entrada 1 do Sensor de Temperatura Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO Verifiqueoscódigosdefalha.. |  |
 | PASSO 1. |
 | PASSO . |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1369 inativo?
PASSO 2. | Verifique a entrada 1 do sensor da temperatura auxiliar do OEM e o circuito. |
 | PASSO 2A. Inspecione a entrada 1 do sensor da temperatura auxiliar do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | A resistência do sensor atende às especificações do fabricante?
PASSO 3. | Verifique o chicote do OEM, o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. | Menos de 10 ohms?
 | PASSO 3B-1. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1369 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1369 inativo?
 | PASSO 4B. Apague o código de falha inativo. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1369 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique a entrada 1 do sensor da temperatura auxiliar do OEM e o circuito.

Passo Assistido 2A - Inspecione a entrada 1 do sensor da temperatura auxiliar do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a entrada 1 do sensor da temperatura auxiliar do OEM e os pinos do conector.

Ação

Inspecione os pinos dos conectores do chicote do OEM e da entrada 1 do sensor da temperatura auxiliar do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa na entrada 1 do sensor da temperatura auxiliar ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector da entrada 1 do sensor da temperatura auxiliar do OEM.

Ação

Verifique a resistência da entrada 1 do sensor da temperatura auxiliar.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura auxiliar e o pino de RETORNO (retorno 1 do sensor) da entrada 1 do sensor da temperatura auxiliar, no conector da entrada 1 do sensor da temperatura auxiliar do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência do sensor atende às especificações do fabricante?

Consulte o manual de serviços do OEM.
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura auxiliar do OEM.

Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

  • Se danificados, repare o chicote ou os pinos do conector, se possível.
  • Consulte o Procedimento 019-01 na Seção 19.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o conector da entrada 1 do sensor da temperatura auxiliar do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) da entrada 1 do sensor da temperatura auxiliar do OEM, no conector do ECM no chicote do motor, e o pino de RETORNO (retorno 1 do sensor) da entrada 1 do sensor da temperatura auxiliar do OEM, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado nos chicotes conectados em série um circuito aberto no RETORNO (retorno 1 do sensor) da entrada 1 do sensor da temperatura auxiliar.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno. Repare ou substitua o chicote.

Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o conector da entrada 1 do sensor da temperatura auxiliar do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da entrada 1 do sensor da temperatura auxiliar do OEM, no conector do ECM no chicote do motor, e o pino de SINAL na entrada 1 do sensor da temperatura auxiliar no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado nos chicotes conectados em série um circuito aberto no SINAL da entrada 1 do sensor da temperatura auxiliar.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua os chicotes.

Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o conector da entrada 1 do sensor da temperatura auxiliar do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 1 de entrada do sensor da temperatura auxiliar do OEM, no conector do ECM no chicote do motor, e todos os outros pinos no conector do ECM, no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado nos chicotes conectados em série um curto-circuito entre pinos no fio de SINAL da entrada 1 do sensor da temperatura auxiliar.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Repare ou substitua os chicotes.

Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1369 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1369 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 30-DEZEMBRO-2013


CÓDIGO DE FALHA 1376 - Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Engrenagem do Eixo Comando de Válvulas (Eixo Comando de Válvulas Instalado) | Consulte o Procedimento 001-012 | QSK38 CM2150 K106 | 4332768
Engrenagem do Eixo Comando de Válvulas (Eixo Comando de Válvulas Instalado) | Consulte o Procedimento 001-012 | QSK50 CM2150 K107 | 4332773
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSK38 CM2150 K106 | 4332768
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Framatome™, No. 3164597.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187 ou 227 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 1376 ativo?
PASSO 2. | Verifique o circuito e o sensor da rotação/posição do eixo comando de válvulas. |
 | PASSO 2A. Inspecione o sensor de rotação/posição do motor no eixo comando de válvulas e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | O estado do sensor da rotação/posição do eixo comando de válvulas é 'baixo'?
 | PASSO 2C-1. Verifique a resposta do circuito. |
 | PASSO 2C-2. Inspecione o sensor de rotação/posição do motor no eixo comando de válvulas. |
 | PASSO 2C-3. Verifique a resposta do circuito. |
 | PASSO 2C-4. Verifique se a folga de ar do sensor de rotação/posição do motor no eixo comando de válvulas é adequada. |
 | PASSO 2D. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2E. Verifique a resposta do ECM. | O estado de monitoramento do Sensor de Reserva da Rotação do Motor é igual a 'baixo'?
 | PASSO 2E-1. Verifique a resposta do ECM. |
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a tensão de alimentação do sensor do ECM e o circuito de retorno. | 4,75 a 5,25 VCC?
PASSO 4. | Verifique a engrenagem do eixo comando de válvulas. |
 | PASSO 4A. Inspecione a engrenagem do eixo comando de válvulas. | Marcas de referência da engrenagem do eixo comando de válvulas faltando, danificadas, e/ou fora da posição?
 | PASSO 4B. Inspecione a folga de ar do sensor. | A folga de ar está dentro das especificações?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 1376 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ou 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 187 ou 227

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1376 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique o circuito e o sensor da rotação/posição do eixo comando de válvulas.

Passo Assistido 2A - Inspecione o sensor de rotação/posição do motor no eixo comando de válvulas e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da rotação/posição do eixo comando de válvulas quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor defeituoso da rotação/posição do eixo comando de válvulas.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).

Ação

Meça a tensão no conector do sensor da rotação/posição do eixo comando de válvulas.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da rotação/posição do eixo comando de válvulas e o pino de RETORNO (retorno 2 do sensor) da rotação/posição do eixo comando de válvulas, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do sensor da posição do eixo comando de válvulas.

O estado do sensor da rotação/posição do eixo comando de válvulas é 'baixo'?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C-1

Ir para 2D

Passo Assistido 2C-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da rotação/posição do eixo comando de válvulas e o pino de SINAL da rotação/posição do eixo comando de válvulas, no conector do sensor no chicote do motor.
  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do sensor da posição do eixo comando de válvulas.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

O estado do sensor da rotação/posição do eixo comando de válvulas é 'alto'?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C-2

Ir para 2D

Passo Assistido 2C-2 - Inspecione o sensor de rotação/posição do motor no eixo comando de válvulas.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova do motor o sensor de rotação/posição do motor no eixo comando de válvulas.
  • Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados..

Ação

Inspecione o sensor de rotação/posição do motor no eixo comando de válvulas.

  • Ponta do sensor danificada
  • Evidências de que o sensor da rotação/posição do eixo comando de válvulas esteja encostando nos dentes de rotação.

Ponta do sensor danificada?
SIM NÃO

Substitua o sensor de rotação/posição do motor no eixo comando de válvulas.

  • Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados..

Sem Reparo

Ir para 4A

Ir para 2C-3

Passo Assistido 2C-3 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova do motor o sensor de rotação/posição do motor no eixo comando de válvulas.
  • Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados..
  • Certifique-se de que o sensor da rotação/posição do eixo comando de válvulas esteja conectado no chicote.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Inspecione o sensor de rotação/posição do motor no eixo comando de válvulas.

  • Usando o lado de acionamento da catraca da ferramenta-soquete utilizada para remover do motor o sensor da rotação/posição do eixo comando de válvulas, instale-o nivelado sobre o sensor de modo que a extremidade do soquete esteja sobre a extremidade do sensor. Lentamente deslize o soquete na direção perpendicular à linha marcada no sensor da rotação/posição do eixo comando de válvulas ou na direção perpendicular ao suporte de montagem do sensor.
  • Verifique se a resposta do ECM é apropriada.
  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do Sensor de Reserva da Rotação do Motor.

O estado do Sensor de Reserva da Rotação do Motor muda de 'alto' para 'baixo' ou de 'baixo' para 'alto', ou o estado se mostra acionado?

SIM NÃO
Sem Reparo

Substitua o sensor de rotação/posição do motor no eixo comando de válvulas.

Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados..

Ir para 2C-4

Ir para 4A

Passo Assistido 2C-4 - Verifique se a folga de ar do sensor de rotação/posição do motor no eixo comando de válvulas é adequada.

Condições

  • Desligue a chave de ignição (OFF).
  • Instale o sensor da rotação/posição do eixo comando de válvulas no motor e conecte-o no chicote.
  • Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados..
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Acople momentaneamente o motor de partida, mas não dê partida no motor. Repita este passo tantas vezes quanto necessário.

Ação

Monitore o estado da posição do eixo comando de válvulas no sensor da rotação/posição do eixo comando de válvulas e verifique se o mesmo apresenta:

  • Mudança de estado de 'alto' para 'baixo' ou de 'baixo' para 'alto', ou se o estado se mostra comandado.

O estado do Sensor de Reserva da Rotação do Motor muda de 'alto' para 'baixo' ou de 'baixo' para 'alto', ou o estado se mostra acionado?

SIM NÃO
Sem Reparo

Inspecione os dentes da engrenagem do eixo comando de válvulas quanto a danos ou 'patinação'.

  • Consulte o Procedimento 001-012 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade no interior ou sobre os pinos do conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2E

Passo Assistido 2E - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do sensor da rotação/posição do eixo comando de válvulas.

O estado de monitoramento do Sensor de Reserva da Rotação do Motor é igual a 'baixo'?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 2E-1

Ir para 4A

Passo Assistido 2E-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de SINAL do sensor da rotação/posição do eixo comando de válvulas na porta do ECM.
  • Leia o estado do sensor da rotação/posição do eixo comando de válvulas utilizando o modo monitor da ferramenta eletrônica de serviço INSITE™.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

O estado de monitoramento do Sensor de Reserva da Rotação do Motor é igual a 'alto'?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém a seção defeituosa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade no interior ou sobre os pinos do conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a tensão de alimentação do sensor do ECM e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor do ECM e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da rotação/posição do eixo comando de válvulas e o pino de RETORNO (retorno 2 do sensor) da rotação/posição do eixo comando de válvulas, na porta do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM NÃO

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.1

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a engrenagem do eixo comando de válvulas.

Passo Assistido 4A - Inspecione a engrenagem do eixo comando de válvulas.

Condições

  • Desligue a chave de ignição.
  • Conecte todos os componentes.

Ação

Verifique as marcas de referência da engrenagem do eixo comando de válvulas.

Motores QSK38 e QSK50:

  • Verifique se o pino indicador da posição da engrenagem do eixo comando de válvulas não está faltando ou danificado.
  • Consulte o Procedimento 001-012 na Tabela de Procedimentos Associados. Meça o alinhamento do pino com a superfície da engrenagem. Utilize a seção Medição no seguinte procedimento. Consulte o Procedimento 001-012 na Tabela de Procedimentos Associados.
  • NOTA: Esta é uma etapa crítica para os motores QSK38 e QSK50. A posição do pino na engrenagem do eixo comando de válvulas é importante para a adequada operação do sensor.

Marcas de referência da engrenagem do eixo comando de válvulas faltando, danificadas, e/ou fora da posição?
SIM NÃO
Sem Reparo

Substitua a engrenagem do eixo comando de válvulas.

  • Consulte o Procedimento 001-012 na Tabela de Procedimentos Associados.

Ir para 4B

Ir para 5A

Passo Assistido 4B - Inspecione a folga de ar do sensor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a folga de ar e a roda de referência.

  • Remova da carcaça das engrenagens o sensor da rotação/posição do eixo comando de válvulas e meça a folga de ar em vários pontos na rotação da árvore de manivelas.
  • Utilize a seção Medição do procedimento Sensor da Posição do Eixo Comando de Válvulas Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados..

A folga de ar está dentro das especificações?

Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados..

SIM NÃO
Sem Reparo

Substitua ou calce o sensor da rotação/posição do eixo comando de válvulas se a folga de ar estiver fora de especificação.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1376 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Ir para 1A

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 1381 - Entrada 1 do Sensor da Temperatura Auxiliar - Instruções Especiais

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 1369 e 1596 inativos?
PASSO 2. | Verifique o sensor da temperatura do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Verifique o sensor da temperatura do OEM utilizando a ferramenta eletrônica de serviço INSITE™. | A leitura do sensor (leitura da ferramenta eletrônica de serviço INSITE™) é igual à temperatura real?
 | PASSO 2B. Verifique os limites de temperatura do OEM utilizando a ferramenta eletrônica de serviço INSITE™. | As leituras do sensor não são maiores ou menores que os limites de temperatura do OEM?
 | PASSO 2C. Inspecione o sensor da temperatura do OEM e os pinos dos conectores do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique a resistência do sensor da temperatura do OEM. | A resistência do sensor está dentro das especificações do OEM?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 1381 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1369 e 1596 inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura do OEM.

Passo Assistido 2A - Utilize a ferramenta eletrônica de serviço INSITE™ para verificar o sensor da temperatura do OEM.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a temperatura do OEM.

  • Utilize um termopar ou um dispositivo medidor de temperatura similar para verificar a temperatura real.
  • Consulte o manual de serviços do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a temperatura.

A leitura do sensor (leitura da ferramenta eletrônica de serviço INSITE™) é igual à temperatura real?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura do OEM.

Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Utilize a ferramenta eletrônica de serviço INSITE™ para verificar os limites da temperatura do OEM.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os limites de temperatura do OEM.

  • Consulte o manual de serviços do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar os limites de temperatura.

As leituras do sensor não são maiores ou menores que os limites de temperatura do OEM?

SIM NÃO
Sem Reparo

Substitua o sensor da temperatura do OEM.

Consulte o manual de serviços do OEM.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Inspecione o sensor da temperatura do OEM e os pinos dos conectores do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da temperatura do OEM.

Ação

Verifique o sensor da temperatura do OEM e os pinos dos conectores do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote do OEM ou no conector do sensor.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-01 na Seção 19.

Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 3A

Ir para 2D

Passo Assistido 2D - Verifique a resistência do sensor da temperatura do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da temperatura do OEM.

Ação

Verifique a resistência do sensor da temperatura do OEM.

Consulte o manual de serviços do OEM.

A resistência do sensor está dentro das especificações do OEM?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura do OEM.

Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1381 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 30-DEZEMBRO-2013


CÓDIGO DE FALHA 1383 - Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1383 inativo?
PASSO 2. | Verifique o circuito do sensor da pressão 1 no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão 1 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1384 ativo e Código de Falha 1383 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1383 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1383 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 227.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1383 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão 1 no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão 1 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão 1 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão 1 no coletor de admissão ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor da pressão 1 no coletor de admissão defeituoso.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1384 ativo e Código de Falha 1383 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 1 no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 1 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha inativos.

Código de Falha 1383 ativo?
SIM NÃO

Foi detectada uma falha no sensor da pressão 1 no coletor de admissão.

Substitua o sensor da pressão 1 no coletor de admissão.

Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1384 ativo e Código de Falha 1383 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1383 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL da pressão 1 no coletor de admissão.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão 2 no coletor de admissão e o pino de RETORNO (retorno 1 do sensor) da pressão 2 no coletor de admissão, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1383 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto no circuito de RETORNO (retorno 1 do sensor) da pressão 2 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1383 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 30-DEZEMBRO-2013


CÓDIGO DE FALHA 1384 - Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1384 inativo?
PASSO 2. | Verifique o circuito e o sensor de pressão 1 no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão 1 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1383 ativo e Código de Falha 1384 inativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos de controle do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1384 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 187.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1384 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão 1 no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão 1 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão 1 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão 1 no coletor de admissão ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor da pressão 1 no coletor de admissão defeituoso.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 1 no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-361 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 no coletor de admissão e o pino de SINAL da pressão 1 no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1383 ativo e Código de Falha 1384 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 1 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1384 ativo?
SIM NÃO

Foi detectada falha no sensor da pressão 1 no coletor de admissão.

Substitua o sensor da pressão 1 no coletor de admissão.

Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão 2 no coletor de admissão e o pino de RETORNO (retorno 1 do sensor) da pressão 2 no coletor de admissão, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1384 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um circuito aberto ou um curto-circuito na linha de ALIMENTAÇÃO (alimentação 2 do sensor) da pressão 1 no coletor de admissão.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão 2 no coletor de admissão e o pino de SINAL da pressão 1 no coletor de admissão, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1383 ativo e Código de Falha 1384 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1384 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL da pressão 1 no coletor de admissão do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1384 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 21-JANEIRO-2014


CÓDIGO DE FALHA 1385 - Circuito do Sensor de Pressão 2 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1385 inativo?
PASSO 2. | Verifique o circuito e o sensor de pressão 2 no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão 2 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1386 ativo e Código de Falha 1385 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1385 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1385 ativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 227.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1385 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão 2 no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão 2 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 2 no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão 2 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão 2 no coletor de admissão ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor da pressão 2 no coletor de admissão defeituoso.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 2 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1386 ativo e Código de Falha 1385 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 2 no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 2 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 2 no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 2 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1385 ativo?
SIM NÃO

Foi detectada falha no sensor da pressão 2 no coletor de admissão.

Substitua o sensor da pressão 2 no coletor de admissão.

Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1386 ativo e Código de Falha 1385 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1385 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL da pressão 2 no coletor de admissão.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 2 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 2 no coletor de admissão, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1385 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto no circuito de RETORNO (retorno 2 do sensor) da pressão 2 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1385 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 1386 - Circuito do Sensor de Pressão 2 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1386 inativo?
PASSO 2. | Verifique o circuito e o sensor de pressão 2 no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão 2 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1385 ativo e Código de Falha 1386 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1386 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos de controle do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1386 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 187.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1386 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão 2 no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão 2 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 2 no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão 2 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão 2 no coletor de admissão ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor da pressão 2 no coletor de admissão defeituoso.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 2 no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 2 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 2 no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 2 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 2 no coletor de admissão e o pino de SINAL da pressão 2 no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1385 ativo e Código de Falha 1386 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 2 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1386 ativo?
SIM NÃO

Foi detectada falha no sensor da pressão 2 no coletor de admissão.

Substitua o sensor da pressão 2 no coletor de admissão.

Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 2 no coletor de admissão e o pino de RETORNO (retorno 2 do sensor) da pressão 2 no coletor de admissão, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1386 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de ALIMENTAÇÃO aberto ou em curto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 2 no coletor de admissão e o pino de SINAL da pressão 2 no coletor de admissão, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1385 ativo e Código de Falha 1386 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Código de Falha 1386 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL da pressão 2 no coletor de admissão do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1386 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 141 - Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK38 CM2150 K106 | 4332768
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 141 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão 1 na galeria de óleo do motor. |
 | PASSO 2A. Inspecione os pinos conectores do sensor da pressão 1 na galeria de óleo do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 135 ativo e Código de Falha 141 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 141 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 141 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 352.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão 1 na galeria de óleo do motor.

Passo Assistido 2A - Inspecione os pinos conectores do sensor da pressão 1 na galeria de óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 na galeria de óleo do motor.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da pressão 1 na galeria de óleo do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote para o sensor da pressão 1 na galeria de óleo do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da pressão 1 na galeria de óleo do motor.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-066 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 na galeria de óleo do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e o pino de RETORNO (retorno 1 do sensor) da pressão 1 na galeria de óleo do motor, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 na galeria de óleo do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de SINAL do sensor da pressão 1 na galeria de óleo do motor, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 ativo e Código de Falha 141 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão 1 na galeria de óleo do motor no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo?
SIM NÃO

Foi detectada falha no sensor da pressão 1 na galeria de óleo do motor.

  • Substitua o sensor da pressão 1 na galeria de óleo do motor. Consulte o Procedimento 019-066 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Utilize o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e o pino de RETORNO (retorno 1 do sensor) da pressão 1 na galeria de óleo do motor, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um circuito aberto ou um curto no circuito de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão na galeria de óleo.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito ou o circuito aberto.

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Utilize o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Utilize o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de SINAL da pressão na galeria de óleo do motor, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 ativo e Código de Falha 141 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL da pressão 1 na galeria de óleo no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito entre pinos.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Utilize o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 141 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 1411 - Circuito do Potenciômetro de Ajuste da Freqüência de Saída do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Weather-Pack™, No. 3823996, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1411 inativo?
PASSO 2. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Código de Falha 1411 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1411 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento seguinte para um Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o chicote do motor e do fabricante do equipamento original (OEM).

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM os conectores do chicote do motor.
  • Desconecte do chicote do motor o chicote do OEM.

Ação

Inspecione o chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do ECM do chicote do motor, e o pino de RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM os conectores do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste da frequência de saída do gerador, no conector do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) do potenciômetro de ajuste de ganho, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou potenciômetro. Consulte o manual de serviços do OEM.

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do potenciômetro de ajuste de ganho opcional ou no fio de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) do potenciômetro de ajuste de ganho.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1411 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 12-AGOSTO-2013


CÓDIGO DE FALHA 1412 - Circuito do potenciômetro de ajuste de corte - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Weather-Pack™, No. 3823996, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1412 inativo?
PASSO 2. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Código de Falha 1412 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1412 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento seguinte para um Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o chicote do motor e do fabricante do equipamento original (OEM).

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM os conectores do chicote do motor.
  • Desconecte do chicote do motor o chicote do OEM.

Ação

Inspecione o chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do ECM do chicote do motor, e o pino de RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM os conectores do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste de corte, no conector do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou potenciômetro. Consulte as instruções de reparo no manual de serviços do OEM.

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do potenciômetro de ajuste de corte, ou no fio de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) do potenciômetro de ajuste de ganho.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1412 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1418 - Circuito do potenciômetro de ajuste de ganho - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Weather-Pack™, No. 3823996, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1418 inativo?
PASSO 2. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Código de Falha 1418 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1418 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento seguinte para um Código de Falha Inativo ou Intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o chicote do motor e do fabricante do equipamento original (OEM).

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o chicote do OEM.

Ação

Inspecione o chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do ECM do chicote do motor, e o pino de RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no RETORNO (retorno 4 do sensor) do potenciômetro de ajuste de ganho opcional.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste de ganho, no conector do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) do potenciômetro de ajuste de ganho, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou potenciômetro. Consulte as instruções de reparo no manual de serviços do OEM.

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do potenciômetro de ajuste de ganho ou no fio de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) do potenciômetro de ajuste de ganho.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1418 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1427 - O Diagnóstico do Acionador do Relé de Parada por Sobre-rotação Detectou um Erro - Condição existente

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1427 inativo?
PASSO 2. | Verifique o chicote do motor e o chicote do OEM. |
 | PASSO 2A. Inspecione o chicote do motor e o conector do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 1427 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1427 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Inspecione o chicote do motor e o conector do chicote do OEM.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector do módulo de controle do motor (ECM).
  • Desconecte do conector do chicote do OEM o conector do chicote motor.

Ação

Inspecione o chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote do OEM Consulte o Procedimento 019-01 na Seção 19.
  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do chicote motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL de parada por sobre-rotação, no conector do ECM no chicote do motor, e o pino de SINAL de parada por sobre-rotação, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL de parada por sobre-rotação no chicote do motor.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do chicote motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de parada por sobre-rotação, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Nenhum reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL de parada por sobre-rotação no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do chicote motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL de parada por sobre-rotação, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou a lâmpada está danificada. Consulte o manual de serviços do OEM.

Foi detectado um curto-circuito com o massa no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito com o massa.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1427 inativo?
SIM NÃO

Nenhum reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 12-AGOSTO-2013


CÓDIGO DE FALHA 1428 - O Diagnóstico do Acionador do Relé de Parada por Pressão Baixa do Óleo (LOP) Detectou um Erro - Condição existente

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1428 inativo?
PASSO 2. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 1428 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1428 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o chicote do motor e do fabricante do equipamento original (OEM).

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector do módulo de controle do motor (ECM).
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Inspecione o chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote do OEM Consulte o Procedimento 019-01 na Seção 19.
  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL de parada por pressão baixa do óleo (LOP), no conector do ECM no chicote do motor, e o pino de SINAL de parada por pressão baixa do óleo (LOP), no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL de parada por pressão baixa do óleo (LOP) no chicote do motor.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de parada por pressão baixa do óleo (LOP), no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Nenhum reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL de parada por pressão baixa do óleo (LOP) no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL de parada por pressão baixa do óleo (LOP), no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19..

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou a lâmpada está danificada. Consulte o manual de serviços do OEM.

Foi detectado um curto-circuito com o massa no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito com o massa.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1428 inativo?
SIM NÃO

Nenhum reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1429 - O Diagnóstico do Acionador do Relé de Parada por Temperatura Alta do Motor (HET) detectou um erro - Condição existente

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1429 inativo?
PASSO 2. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 1429 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1429 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o chicote do motor e do fabricante do equipamento original (OEM).

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector do módulo de controle do motor (ECM).
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Inspecione o chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote do OEM Consulte o Procedimento 019-01 na Seção 19.
  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL de parada por temperatura alta do motor, no conector do ECM no chicote do motor, e o pino de SINAL de parada por temperatura alta do motor, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL de parada por temperatura alta do motor no chicote do motor.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de parada por temperatura alta do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Nenhum reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL de parada por temperatura alta do motor no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL de parada por temperatura alta do motor, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o seguinte procedimento para identificar os pinos do conector. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou a lâmpada está danificada. Consulte o manual de serviços do OEM.

Foi detectado um curto-circuito entre os pinos e o massa no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito com o massa.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1429 inativo?
SIM NÃO

Nenhum reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 143 - Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 143 está registrado. | Contagens ativas ou inativas do Código de Falha 143?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 143 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 143?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1431 - O Diagnóstico do Acionador do Relé de Advertência de Pressão Pré-baixa do Óleo Detectou um Erro - Condição existente

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1431 inativo?
PASSO 2. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 1431 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1431 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o chicote do motor e do fabricante do equipamento original (OEM).

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector do módulo de controle do motor (ECM).
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Inspecione o chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote do OEM Consulte o Procedimento 019-01 na Seção 19.
  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL de advertência de pressão pré-baixa do óleo, no conector do ECM no chicote do motor, e o pino de SINAL de advertência de pressão pré-baixa do óleo, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL de advertência de pressão pré-baixa do óleo no chicote do motor.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de advertência de pressão pré-baixa do óleo, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Nenhum reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL de advertência de pressão pré-baixa do óleo no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL de advertência de pressão pré-baixa do óleo, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou a lâmpada está danificada. Consulte o manual de serviços do OEM.

Foi detectado um curto-circuito entre os pinos e o massa no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito com o massa.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1431 inativo?
SIM NÃO

Nenhum reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1432 - O Diagnóstico do Acionador do Relé de Advertência de Temperatura Pré-alta do Motor Detectou um Erro - Condição existente

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1432 inativo?
PASSO 2. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 1432 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1432 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o chicote do motor e do fabricante do equipamento original (OEM).

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector do módulo de controle do motor (ECM).
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Inspecione o chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série.

  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.
  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL de advertência de temperatura pré-alta do motor, no conector do ECM no chicote do motor, e o pino de SINAL de advertência de temperatura pré-alta do motor, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL de advertência de temperatura pré-alta do motor no chicote do motor.

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de advertência de temperatura pré-alta do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL de advertência de temperatura pré-alta do motor no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL de advertência de temperatura pré-alta do motor, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento para identificar do pino do conector correto. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou a lâmpada está danificada. Consulte o manual de serviços do OEM.

Foi detectado um curto-circuito entre os pinos e o massa no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito com o massa.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1432 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 144 - Circuito do Sensor 1 de Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK38 CM2150 K106 | 4332768
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 144 inativo?
PASSO 2. | Verifique o sensor da temperatura 1 do líquido de arrefecimento do motor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 1 do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 180 ohms a 160k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 144 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 145 ativo e Código de Falha 144 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 144 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 144 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 1 do líquido de arrefecimento do motor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 1 do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura 1 do líquido de arrefecimento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote para o sensor da pressão 1 na galeria de óleo do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da pressão 1 na galeria de óleo do motor.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-066 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) da temperatura 1 do líquido de arrefecimento do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

180 ohms a 160k ohms?
SIM NÃO
Sem Reparo

  • Substitua o sensor da temperatura 1 do líquido de arrefecimento do motor. Consulte o Procedimento 019-019 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 1 do líquido de arrefecimento do motor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de SINAL da temperatura 1 do líquido de arrefecimento do motor e o pino de RETORNO (retorno 1 do sensor) da temperatura 1 do líquido de arrefecimento do motor, no conector de 60 pinos do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 ativo e Código de Falha 144 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) da temperatura 1 do líquido de arrefecimento do motor, no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO (retorno 1 do sensor) da temperatura 1 do líquido de arrefecimento do motor, no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto de RETORNO (retorno 1 do sensor) do sensor da temperatura 1 do líquido de arrefecimento do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da temperatura 1 do líquido de arrefecimento do motor, no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL da temperatura 1 do líquido de arrefecimento do motor, no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL da temperatura 1 do líquido de arrefecimento do motor no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 1 do líquido de arrefecimento do motor, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da temperatura 1 do líquido de arrefecimento do motor no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 144 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 145 - Circuito do Sensor 1 de Temperatura do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 145 inativo?
PASSO 2. | Verifique o sensor da temperatura 1 do líquido de arrefecimento do motor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 1 do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 144 ativo e Código de Falha 145 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 145 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 144 ativo e Código de Falha 145 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 145 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 145 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 1 do líquido de arrefecimento do motor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 1 do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura 1 do líquido de arrefecimento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura 1 do líquido de arrefecimento do motor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura 1 do líquido de arrefecimento do motor.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-019 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo e Código de Falha 145 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 1 do líquido de arrefecimento do motor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 ativo?
SIM NÃO

Foi detectada uma falha no sensor da temperatura 1 do líquido de arrefecimento do motor.

  • Substitua o sensor da temperatura 1 do líquido de arrefecimento do motor. Consulte o Procedimento 019-019 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Utilize o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-202 na Seção 19
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo e Código de Falha 145 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 1 do líquido de arrefecimento do motor, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da temperatura 1 do líquido de arrefecimento do motor no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura 1 do líquido de arrefecimento do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da temperatura 1 do líquido de arrefecimento do motor, no conector de 60 pinos do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL da temperatura 1 do líquido de arrefecimento do motor no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 145 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 146 - Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 146 está registrado. | Contagens ativas ou inativas do Código de Falha 146?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 146 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 146 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 146?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Diagrama apropriado de diagnóstico de falha

Reparo completo

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 151 - Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 151 está registrado. | Contagens ativas ou inativas do Código de Falha 151?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 151 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 151?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Diagrama apropriado de diagnóstico de falha

Reparo completo

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1514 - Freqüência do Circuito do Sensor da Posição 1 do Pedal/Alavanca do Acelerador - Frequência, Largura de Pulso ou Período Anormal.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 1B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 1C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
 | PASSO 1D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
 | PASSO 2D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 2E. Verifique os dispositivos do OEM quanto à alimentação do sinal de frequência. | O sinal de frequência está correto?
PASSO 3. | Verifique a resposta do ECM. |
 | PASSO 3A. Verifique se a resposta do ECM é apropriada. | Código de Falha 1514 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1514 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o chicote do Fabricante do Equipamento Original (OEM).

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no conector do chicote do OEM ou do chicote do motor.

Limpe o conector e os pinos.

Substitua as seções defeituosas dos chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19
  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector de 31 pinos do chicote do OEM, e o pino de SINAL da posição do pedal ou da alavanca do acelerador no conector do sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do OEM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19

Ir para 1C

Ir para 4A

Passo Assistido 1C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.
  • Conecte o sensor da posição do pedal ou da alavanca do acelerador no conector do chicote do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector de 31 pinos do chicote do OEM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do OEM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19

Ir para 1D

Ir para 4A

Passo Assistido 1D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.
  • Conecte o sensor da posição do pedal ou da alavanca do acelerador no conector do chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector de 31 pinos do chicote do OEM, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do OEM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no chicote do motor ou no conector do ECM.

Limpe o conector e os pinos.

Substitua as seções defeituosas dos chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector de 31 pinos do OEM o conector do chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector do ECM no chicote do motor, e o pino de SINAL da posição do pedal ou da alavanca do acelerador no conector de 31 pinos do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos do chicote do OEM.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos do chicote do OEM.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da posição do pedal ou da alavanca do acelerador, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Verifique os dispositivos do OEM quanto à alimentação do sinal de frequência.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique o sinal de frequência do(s) dispositivo(s) do OEM.

  • Consulte o manual de serviços do OEM.

O sinal de frequência está correto?
SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Repare ou substitua o dispositivo do OEM.

Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a resposta do ECM.

Passo Assistido 3A - Verifique se a resposta do ECM é apropriada.

Condições

  • Desconecte do ECM o conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1514 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 1514 esteja inativo.

Código de Falha 1514 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 1517 - Pelo Menos Um Módulo Possui Uma Falha Mais Severa - Condição existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o Módulo de Controle do Motor (ECM) quanto a códigos de falha. |
 | PASSO 1A. Verifique o ECM quanto a códigos de falha. | Código de Falha 1517 e outros códigos de falha ativos?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1517 inativo?
 | PASSO 2B. Apague o código de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o Módulo de Controle do Motor (ECM) quanto a códigos de falha.

Passo Assistido 1A - Verifique o ECM quanto a códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1517 e outros códigos de falha ativos?
SIM NÃO

Consulte os passos correspondentes de diagnóstico dos códigos de falha

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1517 inativo?
SIM NÃO

Nenhum reparo.

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1518 - Pelo Menos Um Módulo Possui Uma Falha Moderadamente Severa - Condição existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o Módulo de Controle do Motor (ECM) quanto a códigos de falha. |
 | PASSO 1A. Verifique o ECM quanto a códigos de falha. | Código de Falha 1518 e outros códigos de falha ativos?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1518 inativo?
 | PASSO 2B. Apague o código de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o Módulo de Controle do Motor (ECM) quanto a códigos de falha.

Passo Assistido 1A - Verifique o ECM quanto a códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1518 e outros códigos de falha ativos?
SIM NÃO

Consulte os passos correspondentes apropriados de diagnóstico dos códigos de falha

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1518 inativo?
SIM NÃO

Nenhum reparo.

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1519 - Pelo Menos Um Módulo Possui Uma Falha Menos Severa - Condição existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o Módulo de Controle do Motor (ECM) quanto a códigos de falha. |
 | PASSO 1A. Verifique o ECM quanto a códigos de falha. | Código de Falha 1519 e outros códigos de falha ativos?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1519 inativo?
 | PASSO 2B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o Módulo de Controle do Motor (ECM) quanto a códigos de falha.

Passo Assistido 1A - Verifique o ECM quanto a códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1519 e outros códigos de falha ativos?
SIM NÃO

Consulte os passos correspondentes apropriados de diagnóstico dos códigos de falha

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1519 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1521 - Cilindro 3 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1521 inativo?
PASSO 2. | Verifique sensor 3 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione o circuito e o sensor da temperatura dos gases de escape no cilindro 3. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 672 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1521 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1521 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1521 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1521 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 3 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 3 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 3.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 3 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura dos gases de escape no cilindro 3 ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 3.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 3 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique se há resposta apropriada do ECM após 2 minutos.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 672 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 3.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique se há resposta apropriada do ECM após 2 minutos.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1521 ativo?
SIM NÃO

  • Substitua o sensor da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 3 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 3 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO do cilindro 3 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 3 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 3 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do cilindro 3 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1521 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1521 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1522 - Cilindro 5 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1522 inativo?
PASSO 2. | Verifique sensor 5 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 5. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 673 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1522 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1522 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1522 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1522 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 5 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 5 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 5.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 5 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 5 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 5.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 5 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 673 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 5.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 5 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1522 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 5 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 5 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO do cilindro 1 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 5 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do cilindro 5 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do cilindro 1 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1522 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1522 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1523 - Cilindro 7 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1523 inativo?
PASSO 2. | Verifique sensor 7 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 7. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 674 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1523 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1523 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1523 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1523 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 7 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 7 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 7.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 7 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 7 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 7.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 7 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 674 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 7.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1523 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 7 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 7 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO do cilindro 1 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 7 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do cilindro 7 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do cilindro 1 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1523 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1523 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1524 - Cilindro 9 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1524 inativo?
PASSO 2. | Verifique sensor 9 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 9. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 675 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1524 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1524 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1524 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1524 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 9 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 9 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 9.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 9 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 9 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 9.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 9 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 675 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 9.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1524 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 9 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 9 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO do cilindro 1 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 9 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 9 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do cilindro 1 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1524 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1524 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1525 - Cilindro 11 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1525 inativo?
PASSO 2. | Verifique sensor 11 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 11. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 676 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1525 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1525 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1525 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1525 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 11 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 11 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 11.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 11 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 11 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 11.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 11 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 676 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 11.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1525 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 11 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 11 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO do cilindro 1 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 11 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 11 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do cilindro 11 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1525 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1525 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1529 - Cilindro 2 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1529 inativo?
PASSO 2. | Verifique sensor 2 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 2. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 721 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1529 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1529 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1529 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1529 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 2 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 2 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 2.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 2 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura dos gases de escape no cilindro 2 ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 2.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 2 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 721 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 2.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1529 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 2 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 2 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO do cilindro 2 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 2 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 2 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do cilindro 2 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor.

Substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1529 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1529 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 153 - Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 153 inativo?
PASSO 2. | Verifique o sensor da temperatura 1 no coletor de admissão e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 1 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 180 ohms a 160k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 153 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 154 ativo e Código de Falha 153 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 153 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 153 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 1 no coletor de admissão e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 1 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Inspecione os pinos conectores do sensor da temperatura 1 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no sensor da temperatura 1 no coletor de admissão ou no conector do chicote.

Verifique todos os chicotes conectados em série. Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) do sensor da temperatura 1 no coletor de admissão.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

180 ohms a 160k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura 1 no coletor de admissão.

  • Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 1 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de SINAL do sensor da temperatura 1 no coletor de admissão e o pino de RETORNO (retorno 1 do sensor) da temperatura 1 no coletor de admissão, no conector do ECM.
  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 154 ativo e Código de Falha 153 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) da temperatura 1 no coletor de admissão, no conector do ECM do chicote do motor, e o pino de RETORNO (retorno 1 do sensor) da temperatura 1 no coletor de admissão, no conector do sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito de RETORNO (retorno 1 do sensor) da temperatura 1 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura 1 no coletor de admissão, no conector do ECM no chicote do motor, e o pino de SINAL do conector do sensor da temperatura 1 no coletor de admissão do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito de SINAL da temperatura 1 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 1 no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da temperatura 1 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 153 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 1531 - Cilindro 6 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1531 inativo?
PASSO 2. | Verifique sensor 6 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 6. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 723 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1531 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1531 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1531 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1531 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 6 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 6 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 6.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 6 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura dos gases de escape no cilindro 6 ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 6.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 6 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 723 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 6.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1531 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 6 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 6 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO do cilindro 6 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 6 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 6 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do cilindro 6 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1531 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1531 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1532 - Cilindro 8 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1532 inativo?
PASSO 2. | Verifique sensor 8 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 8. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 724 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1532 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1532 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1532 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1532 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 8 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 8 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 8.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 8 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura dos gases de escape no cilindro 8 ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 8.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 8 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 724 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 8.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1532 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 8 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 8 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO do cilindro 8 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 8 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 8 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do cilindro 8 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1532 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1532 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1533 - Cilindro 10 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1533 inativo?
PASSO 2. | Verifique sensor 10 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 10. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 725 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1533 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1533 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1533 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1533 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 10 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 10 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 10.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 10 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura dos gases de escape no cilindro 10 ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 10.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 10 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 725 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 10.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1533 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 10 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 10 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO do cilindro 10 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 10 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 10 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do cilindro 10 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1533 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1533 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 1534 - Cilindro 12 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1534 inativo?
PASSO 2. | Verifique sensor 12 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione o circuito e o sensor da temperatura dos gases de escape no cilindro 12. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 726 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1534 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1534 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1534 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1534 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 12 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 12 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 12.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 10 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura dos gases de escape no cilindro 12 ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 12.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 12 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 726 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 12.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1534 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 12 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 12 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO do cilindro 12 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 12 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 12 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do cilindro 12 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1534 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1534 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 154 - Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 154 inativo?
PASSO 2. | Verifique o sensor da temperatura 1 no coletor de admissão e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 1 no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 153 ativo e Código de Falha 154 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 154 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 153 ativo e Código de Falha 154 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 154 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 154 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 1 no coletor de admissão e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 1 no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Inspecione os pinos conectores do sensor da temperatura 1 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no sensor da temperatura 1 no coletor de admissão ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor da temperatura 1 no coletor de admissão.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo e Código de Falha 154 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 1 no coletor de admissão no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 ativo?
SIM NÃO

Foi detectado um sensor defeituoso da temperatura 1 no coletor de admissão.

  • Substitua o sensor da temperatura 1 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo e Código de Falha 154 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 1 no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da temperatura 1 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 no coletor de admissão.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da temperatura 1 no coletor de admissão, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a localização dos pinos e dos conectores.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL da temperatura 1 no coletor de admissão no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 154 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 1542 - Circuito da Entrada 1 do Sensor de Pressão Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há falha de alimentação do sensor ou vários códigos de falha. | Código de Falha 386 ativo?
PASSO 2. | Verifique o circuito e o sensor do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o sensor de pressão do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 298 ativo e Código de Falha 297 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | A tensão está entre 4,75 e 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 297 ativo?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 297 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1542 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há falha de alimentação do sensor ou vários códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 386.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor do Fabricante do Equipamento Original (OEM).

Passo Assistido 2A - Inspecione o sensor de pressão do OEM e os pinos do conector.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de pressão do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 298 ativo e Código de Falha 297 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO da pressão do OEM no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

A tensão está entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão do OEM no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 297 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

  • Substitua o sensor da pressão do OEM.
  • Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o módulo de controle eletrônico (ECM) e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de pressão do OEM, no conector do ECM no chicote do OEM, e o pino de RETORNO do sensor de pressão do OEM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

  • Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de pressão do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de ALIMENTAÇÃO no chicote do OEM.

  • Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito de alimentação entre pinos.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de pressão do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de ALIMENTAÇÃO no chicote do OEM.

  • Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 297 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desativar o código de falha

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1542 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Ir para 1A

Última Modificação: 15-OUTUBRO-2013


CÓDIGO DE FALHA 1543 - Circuito da Entrada 1 do Sensor de Pressão Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
PASSO 2. | Verifique o circuito e o sensor do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Para aplicações Marítimas, verifique se uma ponte resistiva está instalada quando um sensor de pressão não estiver sendo utilizado | Ponte resistiva instalada na extensão do chicote elétrico quando o sensor de pressão do OEM não está sendo utilizado?
 | PASSO 2B. Para aplicações Marítimas, verifique a ponte resistiva. | Resistência dentro das especificações através de todos os pinos?
 | PASSO 2C. Inspecione o sensor de pressão do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique a tensão de alimentação e o circuito de retorno do sensor. | A tensão está entre 4,75 e 5,25 VCC?
 | PASSO 2E. Verifique a resposta do circuito. | Código de Falha 297 ativo e Código de Falha 298 inativo?
 | PASSO 2F. Verifique os códigos de falha e a condição do sensor. | Código de Falha 298 ativo?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 298 inativo?
PASSO 4. | Apagar os códigos de falha |
 | PASSO 4A. Desative os códigos de falha. | Código de Falha 1543 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 352.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor do Fabricante do Equipamento Original (OEM).

Passo Assistido 2A - Para aplicações Marítimas, verifique se uma ponte resistiva está instalada quando um sensor de pressão não estiver sendo utilizado

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se um sensor da pressão do OEM está instalado.

  • Se um sensor da pressão do OEM não estiver instalado, certifique-se de que uma ponte resistiva esteja instalada na extensão do chicote elétrico.

Ponte resistiva instalada na extensão do chicote elétrico quando o sensor de pressão do OEM não está sendo utilizado?

SIM NÃO
Sem Reparo

Instale uma ponte resistiva na extensão do chicote elétrico.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Para aplicações Marítimas, verifique a ponte resistiva.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote de extensão elétrico.

Ação

Verifique a resistência através dos pinos.

  • Pino 1 ao pino 2: 1,2k ohms
  • Pino 2 ao pino 3: 1,5k ohms
  • Pino 1 ao pino 3: 270 Ohms

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Resistência dentro das especificações através de todos os pinos?
SIM NÃO
Sem Reparo

Substitua a ponte resistiva.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o sensor de pressão do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor de pressão do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO da pressão do OEM no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

A tensão está entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do OEM no conector do sensor de pressão do OEM do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 297 ativo e Código de Falha 298 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2F

Ir para 3A

Passo Assistido 2F - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão do OEM no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 298 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

  • Substitua o sensor da pressão do OEM.
  • Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o módulo de controle eletrônico (ECM) e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de pressão do OEM, no conector do ECM no chicote do OEM, e o pino de RETORNO do sensor de pressão do OEM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

  • Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de pressão do OEM, no conector do ECM no chicote do OEM, e o pino de SINAL do sensor de pressão do OEM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no chicote do OEM.

  • Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de sinal.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de pressão do OEM, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

  • Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito de sinal em curto.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão do OEM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL de pressão do OEM, no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

  • Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito de sinal em curto.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 298 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1543 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-OUTUBRO-2013


CÓDIGO DE FALHA 1544 - Entrada 1 do Sensor de Pressão Auxiliar - Instruções Especiais

Associated Procedures

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [122ºF] antes de remover a tampa de pressão do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 1544 está registrado. | Contagens ativas ou inativas do Código de Falha 1544?
PASSO 2. | Verifique o ajuste de alarme/despotenciamento da pressão do óleo da engrenagem. |
 | PASSO 2A. Verifique o ajuste de alarme/despotenciamento da pressão do óleo da engrenagem. | Parâmetros ajustados de acordo com as especificações do OEM?
 | PASSO 2B. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1544 ativo?

Passo Assistido 1 - Verifique se há códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 1544 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 1544?
SIM NÃO

O limite de proteção do motor foi excedido para a entrada de pressão fornecida pelo OEM. Consulte o manual de serviços do OEM.

Sem Reparo

Ir para 2A

Reparo completo.

Passo Assistido 2 - Verifique o ajuste de alarme/despotenciamento da pressão do óleo da engrenagem.

Passo Assistido 2A - Verifique o ajuste de alarme/despotenciamento da pressão do óleo da engrenagem.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o ajuste de alarme/despotenciamento da pressão do óleo da engrenagem.

  • Use a ferramenta eletrônica de serviço INSITE™ para ler o parâmetro "Limite da Pressão Auxiliar do OEM".

Parâmetros ajustados de acordo com as especificações do OEM?
SIM NÃO

O limite de proteção do motor foi excedido para a entrada de pressão fornecida pelo OEM. Consulte as instruções de reparo no manual de serviços do OEM.

Ajuste o parâmetro para o ajuste correto do OEM. Utilize a ferramenta eletrônica de serviço INSITE™ para verificaro ajuste do parâmetro.

Consulte o manual de serviços do OEM.

Ir para 2B

Passo Assistido 2B - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Ligue a chave de ignição (ON).
  • Opere o motor acima de 1.000 RPM.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Nota: O código de falha somente ficará inativo se o ECM identificar uma condição boa por um período de tempo (mais de cinco segundos) e com o motor funcionando acima de 1.000 RPM.

Código de Falha 1544 ativo?
SIM NÃO

O limite de proteção do motor foi excedido para a entrada de pressão fornecida pelo OEM. Consulte as instruções de reparo no manual de serviços do OEM.

Sem Reparo

Consulte o manual de serviços do OEM.

Reparo completo.

Última Modificação: 15-OUTUBRO-2013


CÓDIGO DE FALHA 155 - Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 1 no coletor de admissão. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 1 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura. | A leitura do termopar corresponde à leitura do sensor da temperatura 1 no coletor de admissão feita com a ferramenta de serviço INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 155 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 1 no coletor de admissão.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 1 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor da temperatura 1 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura da seguinte maneira:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 1 no coletor de admissão. O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Compare a leitura do sensor da temperatura 1 no coletor de admissão na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura. Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do termopar corresponde à leitura do sensor da temperatura 1 no coletor de admissão feita com a ferramenta de serviço INSITE™?

SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso da temperatura 1 no coletor de admissão.

  • Substitua o sensor da temperatura 1 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Diagrama do sintoma de diagnóstico de falha 'Temperatura do Ar no Coletor de Admissão Acima da Especificação' na Seção TS

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 155 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 1595 - Circuito do Sensor 1 da Posição do Pedal ou Alavanca do Acelerador Remoto - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Weather-Pack™, No. 3823995, e ponta de prova fêmea Weather-Pack™, No. 3823996.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 386 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 1595 ativo?
PASSO 2. | Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador remoto. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1361 ativo e Código de Falha 1595 inativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do do fabricante do equipamento original (OEM) ou chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1595 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 386.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1595 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para informações sobre códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor da posição do pedal ou da alavanca do acelerador remoto.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Inspecione os pinos conectores do chicote do OEM e do sensor da posição do pedal ou da alavanca do acelerador remoto quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19..

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Repare ou substitua a seção danificada do chicote ou o sensor da posição do pedal ou da alavanca do acelerador remoto.

Consulte as instruções de substituição ou de reparo no manual de serviços do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Consulte o Procedimento 019-071 na Seção 19..

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e o pino de RETORNO (retorno 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1361 ativo e Código de Falha 1595 inativo?
SIM NÃO

Substitua o sensor da posição do pedal ou da alavanca do acelerador remoto. Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19..

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote danificado. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Continuidade conector-conector do chicote - verificação de continuidade entre pinos:

  • Meça a resistência do pino de RETORNO (retorno 1 do sensor) da posição do pedal ou da alavanca do acelerador remoto entre o conector do ECM no chicote do motor e o conector do sensor da posição do pedal ou da alavanca do acelerador remoto no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19..

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-01 na Seção 19.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.

Ação

Curto-circuito em um conector - verificação entre pinos:

  • Meça a resistência entre o pino de ALIMENTAÇÃO (alimentação 1 do sensor) no conector do ECM no chicote do motor e todos os outros pinos do conector.
  • Meça a resistência entre o pino de SINAL no conector do ECM no chicote do motor e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19..

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-01 na Seção 19.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1595 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-NOVEMBRO-2013


CÓDIGO DE FALHA 1596 - Circuito da Entrada 1 do Sensor de Temperatura Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1596 inativo?
PASSO 2. | Verifique o circuito da entrada 1 do OEM para o sensor da temperatura auxiliar. |
 | PASSO 2A. Inspecione o sensor da temperatura do OEM e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1369 ativo e Código de Falha 1596 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1596 ativo?
PASSO 3. | Verifique o chicote do OEM, o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1596 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1596 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1596 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para informações sobre códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do OEM.

Passo Assistido 2A - Inspecione o sensor da temperatura do OEM e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da temperatura do OEM.

Ação

Verifique se os conectores do chicote do OEM e do sensor da temperatura do OEM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-01 na Seção 19.
  • Consulte o manual de serviço do OEM para obter instruções de reparo do sensor.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da temperatura do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1369 ativo e Código de Falha 1596 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1596 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

  • Substitua o sensor da temperatura do OEM. Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os pinos dos conectores dos chicotes e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector dos chicotes.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-01 na Seção 19.

Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o conector do sensor da temperatura do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da entrada 1 da temperatura auxiliar, no conector do ECM no chicote do motor, e todos os outros pinos no conector do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Nos chicotes conectados em série foi detectado um curto-circuito entre pinos no fio de SINAL da entrada 1 da temperatura auxiliar. Consulte o Procedimento 019-01 na Seção 19.

  • Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.
  • Repare ou substitua os chicotes. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o conector do sensor da temperatura do OEM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da entrada 1 do sensor da temperatura auxiliar, no conector do ECM no chicote do motor, e o massa.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Nos chicotes conectados em série foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL da entrada 1 do sensor da temperatura auxiliar.

  • Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa. Consulte o Procedimento 019-01 na Seção 19.
  • Repare ou substitua os chicotes. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1596 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1596 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-NOVEMBRO-2013


CÓDIGO DE FALHAS 1597 - Falha Interna Crítica do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o ECM. |
 | PASSO 1A. Verifique o ECM. | Código de Falha 1597 inativo?
 | PASSO 1B. Verifique as contagens inativas do Código de Falha 1597. | Menos de três contagens?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1597 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o ECM.

Passo Assistido 1A - Verifique o ECM.

Condições

  • Conecte todos os componentes.
  • Desligue a chave de ignição e aguarde 5 segundos.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o ECM.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1597 ativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique as contagens inativas do Código de Falha 1597.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique as contagens inativas do Código de Falha 1597.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler as contagens inativas do Código de Falha 1597.

Menos de três contagens?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2B

Reparo completo.

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1597 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-NOVEMBRO-2013


CÓDIGO DE FALHA 1618 - Cilindro 1 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1618 inativo?
PASSO 2. | Verifique sensor 1 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione o circuito e o sensor da temperatura dos gases de escape no cilindro 1. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 721 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1618 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1618 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1618 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1618 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 1 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 1 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 1.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 1 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura dos gases de escape no cilindro 1 ou no conector do chicote do motor.

  • Limpe o conector e os pinos.
  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor danificado da temperatura dos gases de escape no cilindro 1. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 1 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 671 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 1.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1618 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 1 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 1 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO do cilindro 1 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 1 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 1 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do cilindro 1 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1618 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1618 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 18-NOVEMBRO-2013


CÓDIGO DE FALHA 1619 - Cilindro 4 Circuito do Sensor de Temperatura do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1619 inativo?
PASSO 2. | Verifique sensor 4 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione o circuito e o sensor da temperatura dos gases de escape no cilindro 4. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 671 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1619 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de retorno aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de sinal aberto no chicote elétrico do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1619 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1619 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1619 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 4 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 4 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 4.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 4 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura dos gases de escape no cilindro 4 ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 4.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do cilindro 4 do circuito do sensor da temperatura do gás de escape do chicote do motor e instale um fio de ponte entre o pino de sinal e de retorno no conector do sensor da temperatura do gás de escape.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura dos gases de escape, no conector do sensor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 671 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 4.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1619 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de retorno aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 4 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do cilindro 4 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO do cilindro 4 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de sinal aberto no chicote elétrico do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 4 do circuito do sensor dos gases de escape.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do cilindro 4 do circuito do sensor da temperatura dos gases de escape no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do cilindro 4 do circuito do sensor da temperatura dos gases de escape, no conector do sensor da temperatura do gás de escape.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito do SINAL aberto no chicote elétrico do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1619 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1619 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 15-NOVEMBRO-2013


CÓDIGO DE FALHA 1774 - Circuito de Controle da Bomba de Escorva do Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 1774 ativo?
PASSO 2. | Verifique os sensores e o circuito da bomba de escorva de óleo do motor |
 | PASSO 2A. Inspecione o sensor da pressão do óleo e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione os pinos do conector na entrada do interruptor da bomba do fabricante do equipamento original (OEM). | Pinos sujos ou danificados?
 | PASSO 2C. Verifique a tensão na entrada do interruptor da bomba do OEM. | 4,75 a 5,25 VCC?
PASSO 3. | Verifique a bomba de escorva de óleo do motor. |
 | PASSO 3A. Verifique a operação da bomba de escorva do motor. | Operação da bomba?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1774 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique os sensores e o circuito de escorva de óleo do motor

Passo Assistido 2A - Inspecione o sensor da pressão do óleo e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do sensor da pressão do óleo do conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão do óleo ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da pressão do óleo.

Verifique todos os chicotes conectados em série.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione os pinos do conector na entrada do interruptor da bomba do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do sensor da pressão do óleo do conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão do óleo ou no conector do chicote.

Limpe o conector e os pinos.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 2C - Verifique a tensão na entrada do interruptor da bomba do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector na entrada do interruptor da bomba do OEM do conector do chicote do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão na entrada.

  • Meça a tensão entre o pino na entrada do interruptor da bomba do OEM e o retorno do interruptor da bomba do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Consulte o manual de serviços do OEM.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique a bomba de escorva de óleo do motor.

Passo Assistido 3A - Verifique a operação da bomba de escorva de óleo do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

  • Verifique se a bomba de escorva de óleo do motor está operando.

Operação da bomba?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas da bomba de escorva de óleo do motor.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha

Passo Assistido 4A - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 21-JANEIRO-2014


CÓDIGO DE FALHA 1843 - Circuito de Pressão do Cárter - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 386 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1843 inativo?
PASSO 2. | Verificar o sensor da pressão no cárter e o circuito do sensor |
 | PASSO 2A. Inspecione o sensor da pressão no cárter e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1844 ativo e Código de Falha 1843 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1843 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1843 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 386.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verificar o sensor da pressão no cárter e o circuito do sensor

Passo Assistido 2A - Inspecione o sensor da pressão no cárter e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão no cárter ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da pressão no cárter.

Verifique todos os chicotes conectados em série.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-445 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo e Código de Falha 1843 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão no cárter e o pino de RETORNO (retorno 1 do sensor) da pressão no cárter, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão no cárter no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 ativo?
SIM NÃO

Foi detectado um sensor defeituoso da pressão no cárter.

Substitua o sensor da pressão no cárter.

Consulte o Procedimento 019-445 na Seção 19..

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo e Código de Falha 1843 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL da pressão no cárter do chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes para determinar qual deles contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão no cárter e o pino de RETORNO (retorno 1 do sensor) da pressão no cárter, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto no circuito de RETORNO (retorno 1 do sensor) da pressão no cárter no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1843 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 21-JANEIRO-2014


CÓDIGO DE FALHA 1844 - Circuito de Pressão do Cárter - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1844 inativo?
PASSO 2. | Verifique o sensor da pressão no cárter e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão no cárter e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1843 ativo e Código de Falha 1844 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1844 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1844 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 352.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 1844 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão no cárter e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão no cárter e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão no cárter ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da pressão no cárter.

Verifique os chicotes conectados em série.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-445 na Seção 19

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão no cárter e o pino de RETORNO (retorno 1 do sensor) da pressão no cárter, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão no cárter e o pino de SINAL da pressão no cárter, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 1843 ativo e Código de Falha 1844 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão no cárter no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 1844 ativo?
SIM NÃO

Foi detectado um sensor defeituoso da pressão no cárter.

Substitua o sensor da pressão no cárter.

Consulte o Procedimento 019-445 na Seção 19.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão no cárter e o pino de RETORNO (retorno 1 do sensor) da pressão no cárter, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 1844 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um circuito aberto ou um curto-circuito na linha de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) da pressão no cárter.

Repare ou substitua o chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de SINAL da pressão no cárter no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 1843 ativo e Código de Falha 1844 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 1844 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL da pressão no cárter do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto ou o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Código de Falha 1844 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 1845 - Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50CM2150 K107 | 4332773
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSK38 CM2150 K106 | 4332768
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 1845 ativo?
PASSO 2. | Verifique o sensor indicador de água no combustível e o circuito do sensor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor indicador de água no combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | Mais de 82,4k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1845 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 1846 ativo e Código de Falha 1845 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 1845 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1845 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1845 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor indicador de água no combustível e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor indicador de água no combustível e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor indicador de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor indicador de água no combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor indicador de água no combustível ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado de água no combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-127 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor indicador de água no combustível.

Ação

Verifique a resistência do sensor indicador de água no combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) do sensor indicador de água no combustível no conector do sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19..

Mais de 82,4k ohms?
SIM NÃO

Substitua o sensor indicador de água no combustível. Consulte o Procedimento 019-127 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor indicador de água no combustível no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1845 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19..

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conector danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 1846 ativo e Código de Falha 1845 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor indicador de água no combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) do sensor indicador de água no combustível, no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO (retorno 1 do sensor) do conector do sensor indicador de água no combustível no no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19..

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito de RETORNO (retorno 1 do sensor) do sensor indicador de água no combustível no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor indicador de água no combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor indicador de água no combustível, no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL no conector do sensor indicador de água no combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no sensor indicador de água no combustível no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor indicador de água no combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor indicador de água no combustível, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor indicador de água no combustível no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1845 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. A causa do código de falha deveria ter sido detectada.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1845 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 21-JANEIRO-2014


CÓDIGO DE FALHA 1846 - Circuito do Sensor do Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSK38 CM2150 K106 | 4332768
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 1846 ativo?
PASSO 2. | Verifique o circuito e o sensor do indicador de água no combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor indicador de água no combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1845 ativo e Código de Falha 1846 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1846 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 1845 ativo e Código de Falha 1846 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 1846 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1846 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1846 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor do indicador de água no combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor indicador de água no combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor do indicador de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor indicador de água no combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor do indicador de água no combustível ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor do indicador de água no combustível danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-127 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor do indicador de água no combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1845 ativo e Código de Falha 1846 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor do indicador de água no combustível ao conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1846 ativo?
SIM NÃO

Foi detectado um sensor do indicador de água no combustível defeituoso.

Substitua o sensor do indicador de água no combustível.

Consulte o Procedimento 019-127 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do sensor indicador de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor, do sensor do indicador de água no combustível e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conector danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1845 ativo e Código de Falha 1846 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor do indicador de água no combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor indicador de água no combustível, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do indicador de água no combustível no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor do indicador de água no combustível.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor indicador de água no combustível, no conector de 60 pinos do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL do sensor indicador de água no combustível no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1846 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. A causa do código de falha deveria ter sido detectada.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1846 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 21-JANEIRO-2014


CÓDIGO DE FALHA 1847 - Temperatura do Líquido de Arrefecimento do Motor - Instruções Especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 1847 está registrado. | Contagens ativas ou inativas do Código de Falha 1847?
 | PASSO 1B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 1847 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 1847 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 1847?
SIM NÃO

Consulte o diagrama do sintoma de falha 'Temperatura do líquido de arrefecimento acima da normal' na Seção TS do Manual de Serviços QSK38 CM2150 K106, Boletim 4332768, ou no Manual de Serviço QSK50 CM2150 K107, Boletim 4332773.

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Diagrama apropriado de diagnóstico de falha

Reparo completo

Passo Assistido 1B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 18-DEZEMBRO-2013


CÓDIGO DE FALHA 187 (Endereço de Origem 00) - Circuito de Alimentação 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura Barométrica do Ar | Consulte o Procedimento 019-004 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura Barométrica do Ar | Consulte o Procedimento 019-004 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK50 CM2150 K107 | 4332773
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSK38 CM2150 K106 | 4332768
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSK50 CM2150 K107 | 4332773
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK38 CM2150 K106 | 4332768
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3822812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 187 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados na alimentação 2 e no retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da rotação/posição do eixo comando de válvulas e o circuito conectado no circuito 2 de alimentação dos sensores e retorno. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 187 ativo?
 | PASSO 2C. Inspecione o sensor da pressão 1 no coletor de admissão e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique a resposta do circuito. | Código de Falha 187 ativo?
 | PASSO 2E. Inspecione o sensor da pressão 1 na galeria de medição de débito do injetor e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno. | Pinos sujos ou danificados?
 | PASSO 2F. Verifique a resposta do circuito. | Código de Falha 187 ativo?
 | PASSO 2G. Inspecione o sensor da pressão barométrica e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno. | Pinos sujos ou danificados?
 | PASSO 2H. Verifique a resposta do circuito. | Código de Falha 187 ativo?
 | PASSO 2I. Inspecione o sensor da pressão de alimentação do combustível e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno. | Pinos sujos ou danificados?
 | PASSO 2J. Verifique a resposta do circuito. | Código de Falha 187 ativo?
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 187 ativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 187 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique os sensores e os circuitos conectados na alimentação 2 e no retorno do sensor.

Passo Assistido 2A - Inspecione o sensor da rotação/posição do eixo comando de válvulas e o circuito conectado no circuito 2 de alimentação dos sensores e retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação/posição do eixo comando de válvulas.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da rotação/posição do eixo comando de válvulas quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do sensor da rotação/posição do eixo comando de válvulas ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor defeituoso da rotação/posição do eixo comando de válvulas.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de rotação/posição do motor no eixo comando de válvulas.

  • Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o sensor da pressão 1 no coletor de admissão e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão 1 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da pressão 1 no coletor de admissão ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da pressão 1 no coletor de admissão.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 1 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão 1 no coletor de admissão.

  • Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Inspecione o sensor da pressão 1 na galeria de medição de débito do injetor e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da pressão 1 na galeria de medição de débito do injetor ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da pressão 1 na galeria de medição de débito do injetor.

Consulte o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2F

Passo Assistido 2F - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão 1 na galeria de medição de débito do injetor.

  • Substitua o sensor. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Ir para 2G

Ir para 4A

Passo Assistido 2G - Inspecione o sensor da pressão barométrica e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão barométrica quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do sensor da pressão barométrica ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado da pressão barométrica.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-004 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2H

Passo Assistido 2H - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão barométrica.

  • Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Ir para 2I

Ir para 4A

Passo Assistido 2I - Inspecione o sensor da pressão de alimentação do combustível e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão de alimentação do combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de pressão de alimentação do combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do sensor da pressão de alimentação do combustível ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado da pressão de alimentação do combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2J

Passo Assistido 2J - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão de alimentação do combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão de alimentação do combustível.

  • Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Existe um curto-circuito com o massa ou um curto-circuito entre pinos no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor conectado em série para determinar qual delas contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 187 (Endereço de Origem 01) - Circuito de Alimentação 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão do Óleo no Pré-filtro | Consulte o Procedimento 019-126 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão do Óleo no Pré-filtro | Consulte o Procedimento 019-126 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão do Óleo no Pós-filtro | Consulte o Procedimento 019-447 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão do Óleo no Pós-filtro | Consulte o Procedimento 019-447 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3164597, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 187 ativo?
PASSO 2. | Verifique o circuito do sensor conectado no circuito 2 de alimentação e de retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão do óleo no pré-filtro e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 187 ativo?
 | PASSO 2C. Inspecione o sensor da pressão 2 no coletor de admissão e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno. | Pinos sujos ou danificados?
 | PASSO 2D. Verifique a resposta do circuito. | Código de Falha 187 ativo?
 | PASSO 2F. Inspecione o sensor da pressão do óleo no pós-filtro e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno, se equipado. | Pinos sujos ou danificados?
 | PASSO 2G. Verifique a resposta do circuito. | Código de Falha 187 ativo?
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 187 ativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 187 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique os circuitos dos sensores conectados na alimentação 2 dos sensores e o retorno.

Passo Assistido 2A - Inspecione o sensor da pressão do óleo no pré-filtro e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do óleo no pré-filtro.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo no pré-filtro quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão do óleo no pré-filtro ou no conector do chicote do motor.

Limpe o conector ou substitua o sensor defeituoso da pressão do óleo no pré-filtro.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o sensor. Consulte o Procedimento 019-126 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do óleo no pré-filtro.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

  • Substitua o sensor da pressão do óleo no pré-filtro. Consulte o Procedimento 019-126 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o sensor da pressão 2 no coletor de admissão e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão 2 no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão 2 no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da pressão 2 no coletor de admissão ou no conector do chicote do motor.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da pressão 2 no coletor de admissão.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão 2 no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

  • Substitua o sensor da pressão 2 no coletor de admissão. Consulte o Procedimento 019-061 na Tabela de Procedimentos Associados.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Inspecione o sensor da pressão do óleo no pós-filtro e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno, se equipado.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do óleo no pós-filtro.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo no pós-filtro quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor de óleo no pré-filtro ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da pressão do óleo no pós-filtro.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-447 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2F

Passo Assistido 2F - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do óleo no pós-filtro.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

  • Substitua o sensor da pressão do óleo no pós-filtro. Consulte o Procedimento 019-447 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Existe um curto-circuito com o massa ou um curto-circuito entre pinos no chicote do motor.

Faça o diagnóstico de falhas em cada seção dos chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa ou um curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 285 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 1888 - Sistema do Sensor do Pedal/Alavanca do Acelerador Multiplexado pelo SAE J1939 - Dados da Rede Recebidos com Erro

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Circuito do sensor da posição do pedal ou alavanca do acelerador | Consulte o Procedimento 019-086 | QSK38 CM2150 K106 | 4332768
Circuito do sensor da posição do pedal ou alavanca do acelerador | Consulte o Procedimento 019-086 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 1888 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do fabricante do equipamento original (OEM) e o módulo de controle do motor (ECM) para a correta configuração de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da unidade eletrônica de controle (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade eletrônica de controle do OEM?
PASSO 3. | Monitore os parâmetros da posição do pedal/alavanca do acelerador com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 3A. Determine se os parâmetros do interruptor de validação da marcha lenta no pedal/alavanca do acelerador e/ou da posição do pedal/alavanca do acelerador estão sendo recebidos corretamente pelo ECM do motor. | O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra 'liberado' e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?
 | PASSO 3B. Determine se as informações do interruptor de validação da marcha lenta no pedal/alavanca do acelerador e/ou da posição do pedal/alavanca do acelerador estão sendo recebidas corretamente pelo ECM do motor. | O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra o estado 'pressionado' e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1888 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1888 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique a unidade eletrônica de controle do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da unidade de controle eletrônico (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem das unidades eletrônicas de controle do OEM a partir das informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação.

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e os endereços de origem da unidade eletrônica de controle do OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade eletrônica de controle do OEM?
SIM NÃO
Sem Reparo

Foi detectada uma configuração incorreta no ECM.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da unidade eletrônica de controle do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Monitore os parâmetros da posição do pedal/alavanca do acelerador com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 3A - Determine se os parâmetros do interruptor de validação da marcha lenta no pedal/alavanca do acelerador e/ou da posição do pedal/alavanca do acelerador estão sendo recebidos corretamente pelo ECM do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Determine se o interruptor de validação da marcha lenta no pedal/alavanca do acelerador e o sensor da posição do pedal/alavanca do acelerador estão multiplexados de acordo com o manual apropriado de diagnóstico de falhas e reparos do OEM.
  • Certifique-se de que o pedal/alavanca do acelerador esteja na posição 'liberado'.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Acelerador/Validação da Marcha Lenta

NOTA: É possível que os parâmetros monitorados não apareçam na ferramenta eletrônica de serviço INSITE™ exatamente como indicado acima.

Quando o acelerador é liberado, o parâmetro Status do Acelerador/Validação da Marcha Lenta deve mostrar 'liberado' e o parâmetro Porcentagem do Acelerador deve mostrar um valor igual a zero.

O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra 'liberado' e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?

SIM NÃO
Sem Reparo

Existe um problema com o interruptor de validação da marcha lenta no pedal/alavanca do acelerador ou com a unidade eletrônica de controle do OEM.

Consulte o Procedimento 019-054 na Seção 19.

Consulte o manual de serviços do OEM para mais instruções.

Consulte o Procedimento 019-085 na Seção 19.

Consulte o Procedimento 019-086 na Tabela de Procedimentos Associados.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Determine se as informações do interruptor de validação da marcha lenta no pedal/alavanca do acelerador e/ou da posição do pedal/alavanca do acelerador estão sendo recebidas corretamente pelo ECM do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Determine se o interruptor de validação da marcha lenta no pedal/alavanca do acelerador está multiplexado com o sensor da posição do pedal/alavanca do acelerador pelo OEM correto.
  • Certifique-se de que a posição do pedal ou da alavanca do acelerador esteja na posição 'pressionado'.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Acelerador/Validação da Marcha Lenta

Quando o acelerador é pressionado, o parâmetro Status do Acelerador/Validação da Marcha Lenta deve mostrar 'pressionado' e o parâmetro Porcentagem do Acelerador deve mostrar um valor maior que zero.

O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra o estado 'pressionado' e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?

SIM NÃO
Sem Reparo

Existe um problema com o interruptor de validação da marcha lenta no pedal/alavanca do acelerador, com o sensor da posição do pedal/alavanca do acelerador, ou com a unidade eletrônica de controle OEM.

Consulte o manual de serviços do OEM para mais instruções.

Consulte o Procedimento 019-054 na Seção 19.

Consulte o Procedimento 019-085 na Seção 19.

Consulte o Procedimento 019-086 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1888 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 21-JANEIRO-2014


CÓDIGO DE FALHA 1889 - Multiplexação SAE J1939 do Sensor do Pedal/Alavanca do Acelerador Remoto - Dados da Rede Recebidos com Erro

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Circuito do sensor da posição do pedal ou alavanca do acelerador | Consulte o Procedimento 019-086 | QSK38 CM2150 K106 | 4332768
Circuito do sensor da posição do pedal ou alavanca do acelerador | Consulte o Procedimento 019-086 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 1889 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do fabricante do equipamento original (OEM) e o módulo de controle do motor (ECM) para a correta configuração de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade eletrônica de controle do OEM?
PASSO 3. | Monitore os parâmetros do pedal/alavanca do acelerador remoto com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 3A. Determine se os parâmetros do interruptor do pedal/alavanca do acelerador remoto e/ou da posição do pedal/alavanca do acelerador remoto estão sendo recebidas corretamente pelo ECM do motor. | O parâmetro Status do Acelerador Remoto/Validação da Marcha Lenta mostra 'liberado' e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?
 | PASSO 3B. Determine se os parâmetros do interruptor do pedal/alavanca do acelerador remoto e/ou da posição do pedal/alavanca do acelerador remoto estão sendo recebidas corretamente pelo ECM do motor. | O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra o estado 'pressionado' e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1889 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1889 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique a unidade eletrônica de controle do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem das unidades eletrônicas de controle do OEM a partir das informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação.

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e os endereços de origem da unidade eletrônica de controle do OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade eletrônica de controle do OEM?
SIM NÃO
Sem Reparo

Foi detectada uma configuração incorreta no ECM.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da unidade eletrônica de controle do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Monitore os parâmetros do pedal/alavanca do acelerador remoto com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 3A - Determine se os parâmetros do interruptor do pedal/alavanca do acelerador remoto e/ou da posição do pedal/alavanca do acelerador remoto estão sendo recebidas corretamente pelo ECM do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Determine se o interruptor de validação da marcha lenta no pedal/alavanca do acelerador e o sensor da posição do pedal/alavanca do acelerador estão multiplexados de acordo com o OEM.
  • Certifique-se de que o pedal/alavanca do acelerador remoto esteja na posição 'liberado'.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Acelerador/Validação da Marcha Lenta

NOTA: É possível que os parâmetros monitorados não apareçam na ferramenta eletrônica de serviço INSITE™ exatamente como indicado acima.

Quando o pedal/alavanca do acelerador é liberado, o parâmetro Status do Acelerador/Validação da Marcha Lenta deve mostrar 'liberado' e o parâmetro Porcentagem do Acelerador deve mostrar um valor igual a zero.

O parâmetro Status do Acelerador Remoto/Validação da Marcha Lenta mostra 'liberado' e o parâmetro Porcentagem do Acelerador mostra um valor igual a zero?

SIM NÃO
Sem Reparo

Existe um problema com o pedal/alavanca do acelerador, com o interruptor de validação da marcha lenta no pedal/alavanca do acelerador ou com a unidade eletrônica de controle do OEM.

Consulte o Procedimento 019-054 na Seção 19.

Consulte o OEM para mais instruções.

Consulte o Procedimento 019-085 na Seção 19.

Consulte o Procedimento 019-086 na Tabela de Procedimentos Associados.

Ir para 3B

Ir para 4A

Passo Assistido 3B - Determine se os parâmetros do interruptor do pedal/alavanca do acelerador remoto e/ou da posição do pedal/alavanca do acelerador remoto estão sendo recebidas corretamente pelo ECM do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Determine se o interruptor de validação da marcha lenta no pedal/alavanca do acelerador remoto está multiplexado com o sensor da posição do pedal/alavanca do acelerador pelo OEM correto.
  • Certifique-se de que o pedal/alavanca do acelerador remoto esteja na posição 'pressionado'.

Ação

Monitore os seguintes parâmetros no Modo Monitor da ferramenta eletrônica de serviço INSITE™:

  • Porcentagem do Acelerador
  • Status do Acelerador/Validação da Marcha Lenta

Quando o acelerador é pressionado, o parâmetro Status do Acelerador/Validação da Marcha Lenta deve mostrar o estado 'pressionado' e o parâmetro Porcentagem do Acelerador deve mostrar um valor maior que zero.

O parâmetro Status do Acelerador/Validação da Marcha Lenta mostra o estado 'pressionado' e o parâmetro Porcentagem do Acelerador mostra um valor maior que zero?

SIM NÃO
Sem Reparo

Existe um problema com o interruptor de validação da marcha lenta no pedal/alavanca do acelerador, ou com o sensor da posição do pedal/alavanca do acelerador na unidade eletrônica de controle OEM.

Consulte o OEM para mais instruções.

Consulte o Procedimento 019-054 na Seção 19.

Consulte o Procedimento 019-085 na Seção 19.

Consulte o Procedimento 019-086 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1889 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 21-JANEIRO-2014


CÓDIGO DE FALHA 1891 - Intervalo de Troca de Óleo do Motor - Condição Existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 1891 está registrado. | Código de Falha 1891 ativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1891 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 1891 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 1891 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1891 ativo?
SIM NÃO

Faça o diagnóstico de falhas de outros códigos de falha. Troque o óleo do motor, se necessário.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para reinicializar o monitor de Contagens de Pulsos Perdidos do Centinel™.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1891 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 07-NOVEMBRO-2013


CÓDIGO DE FALHA 1911 - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Conjunto de Pressurização da Bomba de Combustível | Consulte o Procedimento 005-232 | QSK38 CM2150 K106 | 4332768
Conjunto de Pressurização da Bomba de Combustível | Consulte o Procedimento 005-232 | QSK50 CM2150 K107 | 4332773
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK38 CM2150 K106 | 4332768
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK50 CM2150 K107 | 4332773
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSK38 CM2150 K106 | 4332768
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Combustível é inflamável. Mantenha cigarros, chamas, luzes-piloto, fontes de faíscas e interruptores fora da área de trabalho e das áreas que compartilham a ventilação para reduzir a possibilidade de ferimentos graves, ou até morte, ao trabalhar com o sistema de combustível.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Weather-Pack™, No. 3823996, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 271, 272, 2311, 2261, 451 ou 452 ativos ou muitas contagens inativas dos Códigos de Falha 271, 272, 2311, 2261, 451, ou 452?
PASSO 2. | Verifique a operação do sistema de combustível de baixa pressão. |
 | PASSO 2A. Verifique se há ar no combustível. | Existe ar na linha de fluxo de combustível?
 | PASSO 2B. Verifique a pressão de entrada do filtro de combustível do primeiro estágio. | A pressão do combustível é maior que 0,35 bar [5 psi]?
 | PASSO 2C. Verifique a pressão de entrada do filtro de combustível do primeiro estágio com o motor operando. | A pressão do combustível é maior que 0,35 bar [5 psi]?
PASSO 3. | Verifique o funcionamento do conjunto de pressurização da bomba de combustível. |
 | PASSO 3A. Inspecione o anel 'O' do conjunto de pressurização da bomba de combustível. | O anel 'O' está cortado ou desgastado?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative os códigos de falha. | Código de Falha 1911 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 271, 272, 2311, 2261, 451 ou 452 ativos ou muitas contagens inativas dos Códigos de Falha 271, 272, 2311, 2261, 451, ou 452?

SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha.

Ir para 2A

Passo Assistido 2 - Verifique a operação do sistema de combustível de baixa pressão.

Passo Assistido 2A - Verifique se há ar no combustível.

Condições

  • Remova a linha de purga de ar do coletor de dreno de combustível.
  • Feche o pórtico do coletor de dreno de combustível.
  • Ligue o motor e deixe-o funcionar em marcha lenta.

Ação

Meça o fluxo de combustível.

  • Dirija o fluxo de combustível da linha de purga de ar para um recipiente.

Existe ar na linha de fluxo de combustível?
SIM NÃO

Repare ou substitua a linha danificada ou solte a conexão.

  • Consulte o Procedimento 006-024 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a pressão de entrada do filtro de combustível do primeiro estágio com o motor parado.

Condições

  • Desligue a chave de ignição (OFF).
  • Instale o medidor de pressão na entrada do pórtico do cabeçote do filtro de combustível.

Ação

Meça a pressão de entrada.

  • Meça a pressão de entrada no filtro de combustível do primeiro estágio.

A pressão do combustível é maior que 0,35 bar [5 psi]?
SIM NÃO

Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Verifique a pressão de entrada do filtro de combustível do primeiro estágio com o motor operando.

Condições

  • Desligue a chave de ignição (OFF).
  • Instale o medidor de pressão na entrada do pórtico do cabeçote do filtro de combustível.
  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Meça a pressão de entrada.

  • Meça a pressão de entrada no filtro de combustível do primeiro estágio.

Se o motor não der partida, faça esse teste durante o giro de partida do motor.

A pressão do combustível é maior que 0,35 bar [5 psi]?
SIM NÃO

Consulte o manual de serviços do fabricante do equipamento original (OEM).

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o funcionamento do conjunto de pressurização da bomba de combustível.

Passo Assistido 3A - Inspecione o anel 'O' do conjunto de pressurização da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o conjunto de pressurização da bomba de combustível.

  • Remova o conjunto de pressurização da bomba de combustível.
  • Consulte o Procedimento 005-232 na Tabela de Procedimentos Associados.
  • Inspecione o anel 'O' do conjunto de pressurização da bomba de combustível.
  • Se o anel 'O' estiver cortado ou desgastado, o combustível poderá ser desviado do conjunto de pressurização da bomba de combustível e entrar na bomba de alta pressão.

O anel 'O' está cortado ou desgastado?
SIM NÃO

Substitua o anel 'O' danificado.

  • Consulte o Procedimento 005-232 na Tabela de Procedimentos Associados.

Substitua o conjunto de pressurização da bomba de combustível e a válvula mecânica de descarga.

  • Consulte o Procedimento 005-232 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 006-061 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Desative os códigos de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1911 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-NOVEMBRO-2013


CÓDIGO DE FALHA 195 - Circuito do Sensor 1 de Sível do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSK38 CM2150 K106 | 4332768
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3824811.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 195 ativo?
PASSO 2. | Verifique o sensor do nível do líquido de arrefecimento do motor e o conector do chicote. |
 | PASSO 2A. Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | Mais de 800k ohms?
PASSO 3. | Verifique o chicote do motor e do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 195 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 195 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique o sensor do nível do líquido de arrefecimento do motor e o conector do chicote.

Passo Assistido 2A - Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM ou do chicote do motor o conector do sensor do nível do líquido de arrefecimento.

Ação

Inspecione os pinos do conector do chicote do OEM, ou do chicote do motor, e do sensor do nível do líquido de arrefecimento do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor ou no conector do chicote.

Limpe o conector e os pinos.

Repare o chicote, o conector ou os pinos danificados, ou substitua o sensor do nível do líquido de arrefecimento.

  • Repare o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19
  • Repare o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-017 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM ou do chicote do motor o conector do sensor do nível do líquido de arrefecimento.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do nível 1 do líquido de arrefecimento, no conector do sensor do nível do líquido de arrefecimento do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 800k ohms?
SIM NÃO

Substitua o sensor do nível do líquido de arrefecimento.

Consulte o Procedimento 019-017 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote do motor e o chicote do OEM.

Passo Assistido 3A - Inspecione o chicote do motor e os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do chicote motor.

Ação

Inspecione o chicote do OEM e os pinos do conector entre o chicote do motor e o ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor, no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor, do chicote do OEM ou do conector do ECM.

Verifique todos os chicotes conectados em série.

  • Repare o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19
  • Repare o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM ou do chicote do motor o conector do sensor do nível do líquido de arrefecimento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do nível do líquido de arrefecimento do motor 1, no conector do ECM no chicote do motor, e o pino de RETORNO do nível do líquido de arrefecimento do motor 1, no conector do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do OEM ou no chicote do motor.

Faça o diagnóstico de falhas de cada seção dos chicotes do motor e do OEM para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor ou do chicote do OEM.

  • Repare o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19
  • Repare o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM ou do chicote do motor o conector do sensor do nível do líquido de arrefecimento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do nível do líquido de arrefecimento do motor 1, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL do chicote do OEM ou do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor ou do chicote do OEM.

  • Repare o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19
  • Repare o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 195 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 196 - Circuito do sensor 1 de nível do líquido de arrefecimento - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSK38 CM2150 K106 | 4332768
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 196 ativo?
PASSO 2. | Verifique o sensor do nível 1 do líquido de arrefecimento e o conector do chicote. |
 | PASSO 2A. Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 195 ativo e Código de Falha 196 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 196 ativo?
PASSO 3. | Verifique o chicote do Fabricante do Equipamento Original (OEM), chicote do motor e ECM. |
 | PASSO 3A. Inspecione o chicote do OEM, os pinos do conector do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 196 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 196 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique o sensor do nível 1 do líquido de arrefecimento e o conector do chicote.

Passo Assistido 2A - Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM ou do chicote do motor o conector do sensor do nível do líquido de arrefecimento.

Ação

Inspecione os pinos dos conectores do chicote do OEM ou do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Repare o chicote, o conector ou os pinos danificados, ou substitua o sensor do nível do líquido de arrefecimento, se possível.

  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-017 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM ou do chicote do motor o conector do sensor do nível do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 1 minuto.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 195 ativo e Código de Falha 196 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor do nível do líquido de arrefecimento no chicote do OEM ou no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 ativo?
SIM NÃO

Foi detectado um sensor defeituoso de nível do líquido de arrefecimento do motor.

  • Substitua o sensor do nível do líquido de arrefecimento do motor. Consulte o Procedimento 019-017 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do OEM, o chicote do motor e o ECM.

Passo Assistido 3A - Inspecione o chicote do OEM, os pinos do conector do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote o conector do sensor.
  • Desconecte do conector do chicote do OEM o conector do chicote motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote do OEM, no chicote do motor ou no ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do OEM, do chicote do motor ou do conector do ECM.

Verifique todos os chicotes conectados em série.

  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM ou do chicote do motor o conector do sensor do nível do líquido de arrefecimento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do sensor do nível 1 do líquido de arrefecimento, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor ou do chicote do OEM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM ou do chicote do motor o conector do sensor do nível do líquido de arrefecimento.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do sensor do nível 1 do líquido de arrefecimento, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do OEM ou no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor ou do chicote do OEM.

  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 1 minuto.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 196 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 196 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 197 - Nível do líquido de arrefecimento do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSK38 CM2150 K106 | 4332768
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 197 está registrado. | Contagens ativas ou inativas do Código de Falha 197?
 | PASSO 1B. Verifique o nível do líquido de arrefecimento do motor. | Código de Falha ativo ou inativo?
PASSO 2. | Verifique o chicote do motor e o ECM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique os pinos dos conectores do sensor do nível 1 do líquido de arrefecimento e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague o código de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 197 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 197 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 197?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Reparo completo

Passo Assistido 1B - Verifique o nível do líquido de arrefecimento do motor.

Condições

  • Certifique-se de que a temperatura do líquido de arrefecimento do motor esteja abaixo de 50°C [122°F].

Ação

Verifique se há códigos de falha.

Certifique-se de que a temperatura do líquido de arrefecimento seja menor que 50ºC [122ºF] antes de remover a tampa do radiador.

Código de Falha ativo ou inativo?
SIM NÃO
Sem Reparo

Abasteça o tanque superior do radiador ou o reservatório de expansão com líquido de arrefecimento.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o ECM e o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote do motor ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou do ECM.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique os pinos dos conectores do sensor do nível 1 do líquido de arrefecimento e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor do nível 1 do líquido de arrefecimento.

Ação

Inspecione os pinos dos conectores do sensor do nível 1 do líquido de arrefecimento e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor do nível do líquido de arrefecimento ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor defeituoso do nível do líquido de arrefecimento.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o sensor. Consulte o Procedimento 019-017 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor do nível 1 do líquido de arrefecimento.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) do nível 1 do líquido de arrefecimento, no conector do chicote do motor, e o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) do nível 1 do líquido de arrefecimento, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um fio de ALIMENTAÇÃO aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do nível 1 do líquido de arrefecimento e o pino de tensão da bateria 1 (ECM 1), no conector de 4 pinos do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Retorne aos passos de diagnóstico de falhas. Um modo de falha deveria ter sido detectado.

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor do nível 1 do líquido de arrefecimento no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 1A

Ir para 3A

Passo Assistido 3 - Apague o código de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 197 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 1978 - Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há falha de alimentação do sensor ou vários códigos de falha. | Código de Falha 2185 ativo?
PASSO 2. | Verifique o circuito de polarização de governo da rotação/carga do gerador. |
 | PASSO 2A. Inspecione os pinos do conector do fabricante do equipamento original (OEM). | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1979 ativo e Código de Falha 1978 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1978 ativo?
PASSO 3. | Verifique o chicote do OEM, o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 1978 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1978 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há falha de alimentação do sensor ou vários códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2185 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 2185.

Ir para 2A

Passo Assistido 2 - Verifique o circuito de polarização de governo da rotação/carga do gerador.

Passo Assistido 2A - Inspecione os pinos do conector do fabricante do equipamento original (OEM).

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os pinos do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no equipamento de Load Share (divisão de carga) ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1979 ativo e Código de Falha 1978 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de RETORNO (retorno 1 do sensor) do circuito de polarização de governo da rotação/carga do gerador no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o chicote do motor no conector de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1978 ativo?
SIM NÃO

Foi detectado um grupo gerador danificado.

Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do OEM, o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores do ECM, os chicotes do motor.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM, ou chicote do OEM, ou do conector do chicote do motor.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-01 na Seção 19.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) de polarização de governo da rotação/carga do gerador, no conector do ECM do chicote do motor, o pino de RETORNO (retorno 1 do sensor) de polarização de governo da rotação/carga do gerador, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado nos chicotes conectados em série um circuito aberto no RETORNO (retorno 1 do sensor) de polarização de governo da rotação/carga do gerador.

  • Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.
  • Repare ou substitua os chicotes. Consulte o Procedimento 019-01 na Seção 19.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de polarização de governo da rotação/carga do gerador, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19..

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Nos chicotes conectados em série foi detectado um curto-circuito entre pinos no fio de SINAL de polarização de governo da rotação/carga do gerador.

  • Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito de alimentação entre pinos.
  • Repare ou substitua os chicotes. Consulte o Procedimento 019-01 na Seção 19.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1978 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1978 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-NOVEMBRO-2013


CÓDIGO DE FALHA 1979 - Circuito de Polarização de Governo da Rotação/Carga do Gerador - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 2186 ativo?
PASSO 2. | Verifique o circuito de polarização de governo da rotação/carga do gerador. |
 | PASSO 2A. Inspecione os pinos do conector do fabricante do equipamento original (OEM). | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1978 ativo e Código de Falha 1979 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1979 ativo?
PASSO 3. | Verifique o chicote do OEM, o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 1979 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 1979 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2186 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 2186.

Ir para 2A

Passo Assistido 2 - Verifique o circuito de polarização de governo da rotação/carga do gerador.

Passo Assistido 2A - Inspecione os pinos do conector do fabricante do equipamento original (OEM).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os pinos do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no equipamento de Load Share (divisão de carga) ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de RETORNO (retorno 1 do sensor) do circuito de polarização de governo da rotação/carga do gerador no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) de polarização de governo da rotação/carga do gerador e o pino de SINAL de polarização de governo da rotação/carga do gerador no conector de 31 pinos do OEM no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1978 ativo e Código de Falha 1979 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o chicote do motor no conector de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1979 ativo?
SIM NÃO

Foi detectado um problema com o controlador do grupo gerador.

Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do OEM, o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM os conectores do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM, no conector do chicote do OEM, ou do conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL de polarização de governo da rotação/carga do gerador, no conector do ECM no chicote do motor, e o pino de SINAL de polarização de governo da rotação/carga do gerador, no conector de 31 pinos do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado nos chicotes conectados em série um circuito aberto no SINAL de polarização de governo da rotação/carga do gerador.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua os chicotes.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de polarização de governo da rotação/carga do gerador, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Nos chicotes conectados em série foi detectado um curto-circuito entre pinos no fio de SINAL de polarização de governo da rotação/carga do gerador.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua os chicotes.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de polarização de governo da rotação/carga do gerador, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Nos chicotes conectados em série foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL de polarização de governo da rotação/carga do gerador.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua os chicotes.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1979 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1979 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 08-NOVEMBRO-2013


CÓDIGO DE FALHA 1992 - Rotação/Posição da Árvore de Manivelas do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Não opere um motor diesel onde haja ou possa haver vapores INFLAMÁVEIS. Esses vapores podem ser sugados para o sistema de admissão de ar e causar aceleração ou sobre-rotação do motor, podendo resultar em incêndio, explosão e graves danos materiais. Existem vários recursos de segurança disponíveis, como dispositivos de corte de admissão de ar, para minimizar o risco de sobre-rotação onde um motor, devido à sua aplicação, pode operar em ambientes inflamáveis, como ocorre em áreas onde haja derramamento de combustível ou vazamento de gás. Lembre-se, a Cummins não tem como saber o uso que você faz de seu motor. O proprietário e o operador do equipamento SÃO responsáveis pela operação segura em um ambiente hostil. Consulte o Posto Autorizado de Serviços Cummins® local para obter mais informações.
PRECAUÇÃO

Se a rotação do motor exceder 115 por cento da rpm nominal, o motor deverá ser desligado imediatamente ou o mesmo poderá ser danificado.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Identifique a razão da sobre-rotação. |
 | PASSO 1A. Verifique se há fonte alternativa de combustível. | Existe fonte alternativa de combustível?
 | PASSO 1B. Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™. | Leitura de rpm correta?
 | PASSO 1C. Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação/posição da árvore de manivelas do motor. | Pinos sujos ou danificados?
 | PASSO 1D. Verifique se há um código de falha ativo em baixa rpm do motor. | Existe código de falha ativo em baixa rpm?
 | PASSO 1E. Teste o motor. | Código de Falha 1992 inativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 1992 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Identifique a razão da sobre-rotação.

Passo Assistido 1A - Verifique se há fonte alternativa de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fonte alternativa de combustível.

  • Verifique se ocorreu uma aceleração descontrolada na qual o motor acelerou rapidamente para um valor igual ou maior que 15 por cento acima da rotação nominal, seguido de uma desaceleração moderada para 15 por cento acima da rotação nominal.

Existe fonte alternativa de combustível?
SIM NÃO

Identifique quaisquer outras fontes alternativas de combustível, como a operação do motor próximo a vapores inflamáveis, vedações queimadas de turbocompressores, etc.

Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

NOTA: Compare a leitura da rotação/posição da árvore de manivelas do motor na ferramenta eletrônica de serviço INSITE™ com a de um tacômetro mecânico ou o tacômetro do painel.

Leitura de rpm correta?
SIM NÃO
Sem Reparo

Inspecione o sensor da rotação/posição da árvore de manivelas e o sensor da rotação/posição do eixo comando de válvulas conforme descrito nos Códigos de Falha 689 e 1376.

Ir para 1C

Códigos de Falha 689 e 1376

Passo Assistido 1C - Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação/posição da árvore de manivelas do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor rotação/posição da árvore de manivelas do motor.

Ação

Inspecione o chicote do fabricante do equipamento original (OEM) e os pinos do conector do sensor da rotação/posição da árvore de manivelas do motor quanto ao seguinte:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da rotação/posição da árvore de manivelas ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor defeituoso da rotação/posição da árvore de manivelas do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 2A

Ir para 1D

Passo Assistido 1D - Verifique se há uma falha ativa em baixa rpm do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se o Código de Falha 1992 está ativo quando o motor não está funcionando acima de 15 por cento da rotação nominal.

  • Verifique se o Código de Falha 1992 está ativo quando o motor não está operando acima de 15 por cento da rotação nominal.

Existe código de falha Inativo em baixa rpm?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 1E

Ir para 2A

Passo Assistido 1E - Teste o motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Teste o motor para verificar se a condição de sobre-rotação ainda está presente.

  • Teste o motor para verificar se a condição de sobre-rotação ainda está presente.

Código de Falha 1992 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2A

Ir para 1A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 1992 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-NOVEMBRO-2013


CÓDIGO DE FALHA 212 - Circuito do Sensor 1 de Temperatura do Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Óleo do Motor | Consulte o Procedimento 019-067 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Óleo do Motor | Consulte o Procedimento 019-067 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 212 inativo?
PASSO 2. | Verifique o sensor da temperatura 1 do óleo do motor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 1 do óleo do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 180 ohms a 160k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 212 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 213 ativo e Código de Falha 212 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 212 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 212 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 212 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 1 do óleo do motor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 1 do óleo do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do óleo do motor.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura 1 do óleo do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Sujeira ou resíduos nos pinos dos conectores.
  • Vedações do conector danificadas ou faltando
  • Danos na blindagem dos fios
  • Conector ou capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura 1 do óleo do motor ou no conector do chicote.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor da temperatura 1 do óleo do motor danificado. Consulte o Procedimento 019-067 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do óleo do motor.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) da temperatura 1 do óleo do motor no conector do sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

180 ohms a 160k ohms?
SIM NÃO
Sem Reparo

  • Substitua o sensor da temperatura 1 do óleo do motor danificado. Consulte o Procedimento 019-067 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 1 do óleo no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 212 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Sujeira ou resíduos nos pinos dos conectores.
  • Vedações do conector danificadas ou faltando
  • Conector ou capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de SINAL da temperatura 1 do óleo do motor e o pino de RETORNO (retorno 1 do sensor) da temperatura 1 do óleo do motor, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 213 ativo e Código de Falha 212 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do óleo do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) da temperatura 1 do óleo do motor, no conector do chicote do motor, e o pino de RETORNO (retorno 1 do sensor) da temperatura 1 do óleo do motor, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto de RETORNO (retorno 1 do sensor) da temperatura do óleo do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura 1 do óleo do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da temperatura 1 do óleo do motor, no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL da temperatura 1 do óleo do motor, no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL da temperatura 1 do óleo do motor no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do óleo do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 1 do óleo do motor, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da temperatura 1 do óleo do motor no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 212 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 212 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-NOVEMBRO-2015


CÓDIGO DE FALHA 2121 - Temperatura do gás de escape do cilindro 1 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Sensor da Temperatura de Escape
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 731. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 1. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 1. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 1 feita com o INSITE™?
PASSO 2. | Desabilite e apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2121 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 1.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 1.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 1.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 1 utilizando a ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 1 feita com o INSITE™?

SIM NÃO

Investigue possíveis danos ao cilindro ou ao injetor.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 1.

Substitua o sensor da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Tabela do Sensor da Temperatura de Escape

Consulte o Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Desabilite e apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2121 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 26-NOVEMBRO-2013


CÓDIGO DE FALHA 2122 - Temperatura do gás de escape do cilindro 3 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 3. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 3. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 3 feita com o INSITE™?
PASSO 2. | Desabilite e apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2122 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 3.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 3.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 3.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 3 utilizando a ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 3 feita com o INSITE™?

SIM NÃO

Investigue possíveis danos ao cilindro ou ao injetor.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 3.

Substitua o sensor da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Desabilite e apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 622 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 08-NOVEMBRO-2013


CÓDIGO DE FALHA 2123 - Temperatura do gás de escape do cilindro 5 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 5. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 5. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 5 feita com o INSITE™?
PASSO 2. | Desabilite e apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2123 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 5.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 5.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 5.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 5 utilizando a ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 5 feita com o INSITE™?

SIM NÃO

Investigue possíveis danos ao cilindro ou ao injetor.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 5.

Substitua o sensor da temperatura dos gases de escape no cilindro 5. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Desabilite e apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2123 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-NOVEMBRO-2013


CÓDIGO DE FALHA 2124 - Temperatura do gás de escape do cilindro 7 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 7. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 7. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 7 feita com o INSITE™?
PASSO 2. | Desabilite e apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2124 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 7.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 7.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 7.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 7 utilizando a ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 7 feita com o INSITE™?

SIM NÃO

Investigue possíveis danos ao cilindro ou ao injetor.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 7.

Substitua o sensor da temperatura dos gases de escape no cilindro 7. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Desabilite e apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2124 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-NOVEMBRO-2013


CÓDIGO DE FALHA 2125 - Temperatura do gás de escape do cilindro 9 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 9. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 9. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 9 feita com o INSITE™?
PASSO 2. | Desabilite e apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2125 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 9.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 9.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 9.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 9 utilizando a ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 9 feita com o INSITE™?

SIM NÃO

Investigue possíveis danos ao cilindro ou ao injetor.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 9.

Substitua o sensor da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Desabilite e apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2125 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-NOVEMBRO-2013


CÓDIGO DE FALHA 2126 - Temperatura do gás de escape do cilindro 11 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 11. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 11. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 11 feita com o INSITE™?
PASSO 2. | Desabilite e apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2126 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 11.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 11.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 11.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 11 utilizando a ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 11 feita com o INSITE™?

SIM NÃO

Investigue possíveis danos ao cilindro ou ao injetor.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 11.

Substitua o sensor da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Desabilite e apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2126 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-NOVEMBRO-2013


CÓDIGO DE FALHA 213 - Circuito do Sensor 1 de Temperatura do Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Óleo do Motor | Consulte o Procedimento 019-067 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Óleo do Motor | Consulte o Procedimento 019-067 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 213 inativo?
PASSO 2. | Verifique o sensor da temperatura 1 do óleo do motor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 1 do óleo do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 212 ativo e Código de Falha 213 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 213 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 212 ativo e Código de Falha 213 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 213 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 213 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 213 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 1 do óleo do motor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 1 do óleo do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do óleo do motor.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura 1 do óleo do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura 1 do óleo do motor ou no conector do chicote.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor 1 da temperatura do óleo do motor danificado. Consulte o Procedimento 019-067 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do óleo do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 212 ativo e Código de Falha 213 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 1 do óleo do motor no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 213 ativo?
SIM NÃO

Foi detectada uma falha no sensor da temperatura 1 do óleo do motor.

  • Substitua o sensor 1 da temperatura do óleo do motor danificado. Consulte o Procedimento 019-067 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 212 ativo e Código de Falha 213 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do óleo do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 1 do óleo do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL da temperatura 1 do óleo do motor no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do óleo do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da temperatura 1 do óleo do motor, no conector do ECM do chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL da temperatura 1 do óleo do motor no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 213 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 213 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 19-NOVEMBRO-2015


CÓDIGO DE FALHA 2131 - Temperatura do gás de escape do cilindro 2 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 2. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 2. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 2 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2131 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 2.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 2.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 2.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 2 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 2 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 2.

Substitua o sensor da temperatura dos gases de escape no cilindro 2.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2131 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 22-JANEIRO-2014


CÓDIGO DE FALHA 2132 - Temperatura do gás de escape do cilindro 4 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 4. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 4. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 4 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2132 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 4.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 4.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 4.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 4 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 4 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 4.

Substitua o sensor da temperatura dos gases de escape no cilindro 4.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2132 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-NOVEMBRO-2013


CÓDIGO DE FALHA 2133 - Temperatura do gás de escape do cilindro 6 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 6. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 6. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 6 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2133 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 6.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 6.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 6.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 16 na tela do monitor da ferramenta de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 6 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 6.

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2133 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-NOVEMBRO-2013


CÓDIGO DE FALHA 2134 - Temperatura do gás de escape do cilindro 8 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332733

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 8. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 8. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 8 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2134 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 8.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 8.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 8.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 8 na tela do monitor da ferramenta de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 8 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 8.

Substitua o sensor da temperatura dos gases de escape no cilindro 8.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor na Seção TT.

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2134 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2135 - Temperatura do gás de escape do cilindro 10 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332733

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 10. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 10. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 10 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 638 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 10.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 10.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 10.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 10 na tela do monitor da ferramenta de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 10 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 10.

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor na Seção TT.

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 638 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2136 - Temperatura do gás de escape do cilindro 12 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332733

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 12. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 12. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 12 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2136 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 12.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 12.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 12.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 12 na tela do monitor da ferramenta de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 12 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 12.

Substitua o sensor da temperatura dos gases de escape no cilindro 12.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor na Seção TT.

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2136 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 214 - Temperatura do Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 214 ativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 214 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 214 ativo?
SIM NÃO

Consulte o diagrama do sintoma de falha ‘Temperatura do Óleo do Motor Acima da Normal’ na Seção TS do manual de serviço apropriado.

 Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 214 esteja inativo.

Código de Falha 214 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 2185 - Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2185 ativo?
PASSO 2. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM) e chicote do motor. |
 | PASSO 2A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 2C. Verifique se há um curto-circuito no chicote elétrico de alimentação da bateria 1. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2185 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2185 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM) e chicote do motor.

Passo Assistido 2A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da posição do pedal ou da alavanca do acelerador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o manual de serviço do OEM para obter instruções de reparo do sensor da posição do pedal ou da alavanca do acelerador.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO 4 do sensor, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no fio de ALIMENTAÇÃO 4 do sensor da posição do pedal ou da alavanca do acelerador.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito no chicote elétrico de alimentação da bateria 1.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Desconecte do chicote do motor o conector de 4 pinos do ECM.

Ação

Verifique se há um curto-circuito com a bateria.

  • Meça a resistência entre o pino de ALIMENTAÇÃO 4 do sensor, no conector do ECM no chicote do motor, e o pino de tensão da bateria 1 do ECM, no conector de 4 pinos do ECM no chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Foi detectado um curto-circuito com a bateria no chicote do OEM ou no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2185 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2186 - Circuito de Alimentação 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733
Circuito do sensor da posição do pedal ou alavanca do acelerador | Consulte o Procedimento 019-086 | QSK38 CM2150 K106 | 4332768
Circuito do sensor da posição do pedal ou alavanca do acelerador | Consulte o Procedimento 019-086 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova macho Framatome™, No. 3164596; ponta de prova fêmea Framatome™, No. 3164597.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2186 ativo?
PASSO 2. | Verifique o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado na alimentação 4 do sensor. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado na alimentação 4 do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2186 ativo?
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3B-1. Verifique se existe um curto-circuito entre os pinos e o massa. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2186 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2186 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para fazer o diagnóstico dos códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado na alimentação 4 do sensor.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado na alimentação 4 do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os conectores do chicote e os pinos do conector do sensor da posição do pedal ou da alavanca do acelerador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da posição do pedal ou da alavanca do acelerador ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da posição do pedal ou da alavanca do acelerador.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Utilize o procedimento seguinte para o sensor da posição do pedal ou da alavanca do acelerador. Consulte o Procedimento 019-085 na Seção 19.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2186 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição do pedal ou da alavanca do acelerador.

  • Consulte o Procedimento 019-085 na Seção 19.
  • Consulte o Procedimento 019-086 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO 4 do sensor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no fio de ALIMENTAÇÃO 4 do sensor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de ALIMENTAÇÃO 4 do sensor, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Foi detectado um curto-circuito no fio de ALIMENTAÇÃO 4 do sensor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2186 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2195 - Entrada 3 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733
Interruptor do êmbolo | Consulte o Procedimento 019-468 | QSK38 CM2150 K106 | 4332768
Interruptor do êmbolo | Consulte o Procedimento 019-468 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova macho Weather Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o botão de parada do motor está na posição STOP. |
 | PASSO 1A. Verifique se o botão de parada do motor está na posição STOP. | Botão de parada do motor na posição STOP?
 | PASSO 1B. Verifique as informações da Unidade de Controle de Diesel (DCU) | A DCU mostra um evento do botão de parada ou teste de testemunha?
 | PASSO 1C. Verifique se há outros códigos de falha. | Códigos de falha ativos ou inativos?
PASSO 2. | Verifique quanto a posição correta das válvulas de corte de ar. |
 | PASSO 2A. Verifique quanto a posição correta das válvulas de corte de ar. | Válvulas de corte de ar na posição OPEN?
PASSO 3. | Verifique se há um curto-circuito no interruptor do êmbolo |
 | PASSO 3A. Verifique se há um curto-circuito no interruptor do êmbolo | Mais de 100k ohms?
PASSO 4. | Verifique se há curtos-circuitos no botão de parada. |
 | PASSO 4A. Verifique se há curtos-circuitos no botão de parada. | Mais de 100k ohms?
PASSO 5. | Verifique o chicote do motor. |
 | PASSO 5A. Inspecione os conectores do chicote do motor e do módulo de controle do motor (ECM). | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 5C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 6. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 6A. Inspecione o chicote do OEM e os conectores de 23 pinos. | Pinos sujos ou danificados?
 | PASSO 6B. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 6C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 7. | Verifique a fiação interna da Caixa de Interface do Cliente (CIB) |
 | PASSO 7A. Verifique a fiação interna da CIB entre o botão de parada de emergência e o conector de 23 pinos do OEM. | Pinos sujos ou danificados?
 | PASSO 7B. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 7C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 8. | Apague os códigos de falha e verificar quanto a danos progressivos. |
 | PASSO 8A. Confirme as condições. | Dados instantâneos mostram que o Código de Falha 2195 foi ajustado em ou abaixo da marcha lenta e 10 porcento do torque?
 | PASSO 8B. Complete as verificações com o motor desligado. | Mangueiras flexíveis e turbocompressores dentro das especificações?
 | PASSO 8C. Desative o código de falha. | Código de Falha 2195 inativo?
 | PASSO 8D. Verifique as juntas em condições de carga. | Detectados danos às juntas?
 | PASSO 8E. Desative o código de falha. | Código de Falha 2195 inativo?
 | PASSO 8F. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o botão de parada do motor na posição STOP.

Passo Assistido 1A - Verifique o botão de parada do motor na posição STOP.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes.

Ação

Verifique o botão de parada do motor na posição STOP.

Botão de parada do motor na posição STOP?
SIM NÃO

Reinicie o botão de parada do motor.

 Sem Reparo

Ir para 8A

Ir para 1B

Passo Assistido 1B - Verifique as informações da Unidade de Controle de Diesel (DCU)

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes.

Ação

Verifique as informações da Unidade de Controle de Diesel (DCU)

Verifique o registro de eventos na DCU quanto a um evento do botão de parada do motor ou um teste de testemunha de sobre-rotação de proteção do motor. Utilize o procedimento seguinte no Manual Master de Reparos dos Sistemas do Painel C Command Elite Plus™ e Marítimo C Command Elite™, Boletim 4021617. Consulte o Procedimento 101-013 na Seção 1.

A DCU mostra um evento do botão de parada ou teste de testemunha?
SIM NÃO

Reinicie o botão de parada do motor ou sai do modo teste. Utilize o procedimento seguinte no Manual Master de Reparos dos Sistemas do Painel C Command Elite Plus™ e Marítimo C Command Elite™, Boletim 4021617. Consulte o Procedimento 101-013 na Seção 1.

Sem Reparo

Ir para 8A

Ir para 1C

Passo Assistido 1C - Verifique se há outros códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Códigos de falha ativos ou inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o diagnóstico de outros códigos de falha e retorne a este código de falha.

Ir para 2A

Passo Assistido 2 - Verifique quanto a posição correta das válvulas de corte de ar.

Passo Assistido 2A - Verifique quanto a posição correta das válvulas de corte de ar.

Condições

  • Ligue a chave de ignição (ON).
  • Todos os componentes conectados.

Ação

Verifique se todas as válvulas de corte de ar estão na posição OPEN.

Válvulas de corte de ar na posição OPEN?
SIM NÃO
Sem Reparo

Substitua a válvula de corte de ar. Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 010-143 na Seção 10.

Ir para 3A

Ir para 8A

Passo Assistido 3 - Verifique se há um curto-circuito no interruptor do êmbolo

Passo Assistido 3A - Verifique se há um curto-circuito no interruptor do êmbolo

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os interruptores do êmbolo ao mesmo tempo.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre os terminais do interruptor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor do interruptor do êmbolo. Consulte o Procedimento 019-468 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 8A

Passo Assistido 4 - Verifique se há curtos-circuitos no botão de parada.

Passo Assistido 4A - Verifique se há curtos-circuitos no botão de parada.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os fios dos terminais do interruptor de parada do motor Normalmente Aberto O interruptor de parada do motor normalmente aberto é o interruptor do meio entre os três terminais.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre os terminais do interruptor NO (Normalmente Aberto).

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o botão de parada do motor. Utilize o procedimento no Manual Master de Reparos dos Sistemas do Painel C Command Elite Plus™ e Marítimo C Command Elite™, Boletim 4021617. Consulte o Procedimento 015-023 na Seção 15.

Ir para 5A

Ir para 8A

Passo Assistido 5 - Verifique o chicote do motor.

Passo Assistido 5A - Inspecione os conectores do chicote do motor e do módulo de controle do motor (ECM).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote elétrico do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 8A

Ir para 5B

Passo Assistido 5B - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino O, no conector do chicote do motor, e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 5C

Ir para 8A

Passo Assistido 5C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino O do conector do chicote do motor e todos os outros pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 8A

Passo Assistido 6 - Verifique o chicote do Fabricante do Equipamento Original (OEM).

Passo Assistido 6A - Inspecione o chicote do OEM e os conectores de 23 pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do conector de 23 pinos quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 8A

Ir para 6B

Passo Assistido 6B - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte o chicote do OEM do interruptor do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino O, no conector de 23 pinos do chicote do OEM, lado do OEM, e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 6C

Ir para 8A

Passo Assistido 6C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte o chicote do OEM do interruptor do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino O, no conector de 23 pinos do chicote do OEM, lado do OEM, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 7A

Ir para 8A

Passo Assistido 7 - Verifique a fiação interna da Caixa de Interface do Cliente (CIB)

Passo Assistido 7A - Verifique a fiação interna da CIB entre o botão de parada de emergência e o conector de 23 pinos do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.

Ação

Inspecione os pinos do conector de 23 pinos quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 8A

Ir para 7B

Passo Assistido 7B - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte o chicote do OEM do interruptor do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino O, no conector de 23 pinos do chicote do OEM, lado do OEM, e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote da CIB. Consulte o Procedimento 019-071 na Seção 19.

Ir para 7C

Ir para 8A

Passo Assistido 7C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM da CIB no conector de 23 pinos.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino O, no conector de 23 pinos do chicote do OEM, lado do OEM, e todos os outros pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote da CIB. Consulte o Procedimento 019-071 na Seção 19.

Ir para 8A

Ir para 8A

Passo Assistido 8 - Apague os códigos de falha e verificar quanto a danos progressivos.

Passo Assistido 8A - Confirme as condições.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Confirme as condições do motor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ver os dados instantâneos do código de falha para verificar as condições do motor na ocorrência do código de falha 2195.

Dados instantâneos mostram que o Código de Falha 2195 foi ajustado em ou abaixo da marcha lenta e 10 porcento do torque?
SIM NÃO
Sem Reparo

Verifique o motor quanto a danos progressivos.

Ir para 8E

Ir para 8B

Passo Assistido 8B - Complete as verificações com o motor desligado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Faça as seguintes inspeções:

  • Inspecione as mangueiras flexíveis quanto a sinais de danos ou vazamentos.
  • Verifique a folga axial do eixo do turbocompressor. Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530. Consulte o Procedimento 010-033 na Seção 10.
  • Inspecione a roda do rotor do compressor do turbocompressor.

Mangueiras flexíveis e turbocompressores dentro das especificações?
SIM NÃO
Sem Reparo

Substitua os componentes danificados. Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530.

  • Consulte o Procedimento 010-034 na Seção 10.
  • Consulte o Procedimento 010-035 na Seção 10.

Ir para 8C

Ir para 8C

Passo Assistido 8C - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 2195 esteja inativo.

Código de Falha 2195 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 8D

Ir para 1A

Passo Assistido 8D - Verifique as juntas em condições de carga.

Condições

  • Ligue a chave de ignição (ON).

Ação

Opere o motor sob carga e verifique as juntas.

  • Dê partida no motor e imponha carga.
  • Verifique e ouça se há ruído associado com a junta do pós-arrefecedor ou vazamentos na junta do cabeçote.

Detectados danos às juntas?
SIM NÃO

Substitua as juntas, se necessário. Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530.

  • Para reparo da junta do cabeçote: Consulte o Procedimento 002-021 na Seção 2.
  • Para reparo da junta do pós-arrefecedor: Consulte o Procedimento 010-002 na Seção 10.

Sem Reparo

Ir para 8E

Ir para 8E

Passo Assistido 8E - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 2195 esteja inativo.

Código de Falha 2195 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 8F

Ir para 1A

Passo Assistido 8F - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Diagrama apropriado de diagnóstico de falha

Última Modificação: 08-OUTUBRO-2015


CÓDIGO DE FALHA 221 - Circuito do Sensor de Pressão Barométrica - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura Barométrica do Ar | Consulte o Procedimento 019-004 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura Barométrica do Ar | Consulte o Procedimento 019-004 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo no mesmo endereço de origem que o Código de Falha 221?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 221 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão barométrica. |
 | PASSO 2A. Inspecione o sensor da pressão barométrica e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 222 ativo e Código de Falha 221 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 221 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 221 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227, no mesmo endereço de origem que o Código de Falha 221, ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 227.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão barométrica.

Passo Assistido 2A - Inspecione o sensor da pressão barométrica e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão barométrica quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão barométrica ou no conector do chicote do motor.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor de pressão barométrica danificado. Consulte o Procedimento 019-004 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 ativo e Código de Falha 221 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) de pressão barométrica e o pino de RETORNO (retorno 2 do sensor) de pressão barométrica, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão barométrica no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 ativo?
SIM NÃO

Foi detectado um sensor barométrico defeituoso.

  • Substitua o sensor de pressão barométrica danificado. Consulte o Procedimento 019-004 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 ativo e Código de Falha 221 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do sensor da pressão barométrica.

Verifique cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do módulo de controle eletrônico quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) de pressão barométrica e o pino de RETORNO (retorno 2 do sensor) de pressão barométrica, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado no chicote do motor um circuito aberto de RETORNO (retorno 2 do sensor) no sensor da pressão barométrica.

Verifique cada seção do chicote para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 221 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 2215 - Pressão de Alimentação da Bomba de Combustível - Dados Válidos, mas Abaixo da Faixa de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Bomba de Combustível | Consulte o Procedimento 005-016 | QSK38 CM2150 K106 | 4332768
Bomba de Combustível | Consulte o Procedimento 005-016 | QSK50 CM2150 K107 | 4332773
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSK38 CM2150 K106 | 4332768
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSK50 CM2150 K107 | 4332773
Coletor de Combustível (Alimentação) | Consulte o Procedimento 006-022 | QSK50 CM2150 K106 | 4332768
Coletor de Combustível (Alimentação) | Consulte o Procedimento 006-022 | QSK50 CM2150 K107 | 4332773
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK38 CM2150 K106 | 4332768
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK50 CM2150 K107 | 4332773
Filtro de Combustível (Estágio 1) | Consulte o Procedimento 006-075 | QSK38 CM2150 K106 | 4332768
Filtro de Combustível (Estágio 1) | Consulte o Procedimento 006-075 | QSK50 CM2150 K107 | 4332773
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK38 CM2150 K106 | 4332768
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o motor "pega" ou se o motor "pega" e então "morre". |
 | PASSO 1A. Tente dar partida no motor. | O motor 'pega' e continua operando?
PASSO 2. | Verifique o lado de baixa pressão do sistema de combustível. |
 | PASSO 2A. Verifique se há vazamentos externos de combustível. | Há vazamento externo de combustível?
 | PASSO 2B. Verifique se há ar no combustível. | Existe ar no fluxo de combustível?
 | PASSO 2C. Verifique o sensor da pressão de alimentação de combustível. | Leituras do medidor de pressão e ferramenta eletrônica de serviço INSITE™ em 14 kPa [2 psia] de cada?
 | PASSO 2D. Inspecione a mangueira de alimentação de combustível do OEM e o tanque de combustível. | A restrição de entrada estágio 1 é maior que a especificação?
 | PASSO 2E. Verifique a restrição do filtro de estágio 2. | A restrição do filtro de estágio 1 é menor que a especificação?
PASSO 3. | Desabilite e apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2215 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se o motor "pega" ou se o motor "pega" e então "morre".

Passo Assistido 1A - Tente dar partida no motor.

Condições

  • Opere o motor.

Ação

Tente dar partida no motor.

Verifique se o motor não "pega" ou se o motor "pega" e então "morre".

O motor 'pega' e continua operando?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o diagrama de Diagnóstico de Falhas de Desempenho do Motor na Seção TT.

Passo Assistido 2 - Verifique o lado de baixa pressão do sistema de combustível.

Passo Assistido 2A - Verifique se há vazamentos externos de combustível.

Condições

  • Ligue o motor e deixe-o funcionar em marcha lenta.

Ação

Opere o motor e verifique se há vazamentos externos de combustível.

Verifique se há vazamentos externos de combustível.

Há vazamento externo de combustível?
SIM NÃO

Repare todos os vazamentos de combustível. Consulte o Procedimento 006-024 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há ar no combustível.

Condições

  • Desconecte a linha de purga de ar do pórtico do bujão no coletor de dreno de combustível.
  • Ligue o motor e deixe-o funcionar em marcha lenta.

Ação

Dirija o fluxo de combustível da linha de purga de ar para um recipiente.

Verifique se há ar no combustível.

Existe ar no fluxo de combustível?
SIM NÃO

Repare ou substitua a linha danificada ou solte a conexão. Consulte o Procedimento 006-024 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique o sensor da pressão de alimentação de combustível.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da pressão de alimentação de combustível.

Dê partida no motor e deixe-o funcionar em rotação máxima livre.

Grave a leitura do sensor de alimentação de combustível na ferramenta eletrônica de serviço INSITE™.

Desligue o motor e remova o sensor de pressão de alimentação do combustível. Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

Instale um medidor de pressão.

Dê partida no motor e deixe-o funcionar em rotação máxima livre.

Grave a leitura da pressão de alimentação do combustível em um medidor de pressão instalado no lugar do sensor de pressão de alimentação de combustível.

Leituras do medidor de pressão e ferramenta eletrônica de serviço INSITE™ em 14 kPa [2 psia] de cada?
SIM NÃO

Instale o sensor de pressão de alimentação de combustível que foi removido. Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

Substitua o sensor de pressão de suprimento do combustível. Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Inspecione a mangueira de alimentação de combustível e o tanque de combustível do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Meça a restrição na entrada de combustível na entrada do filtro de combustível de estágio 1.

  • Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

A restrição de entrada estágio 1 é maior que a especificação?
SIM NÃO

Verifique se há restrições na tela do coletor de alimentação de combustível. Consulte o Procedimento 006-022 na Tabela de Procedimentos Associados.

Consulte as informações de serviço do fabricante do equipamento.

 Sem Reparo

Ir para 3A

Ir para 2E

Passo Assistido 2E - Verifique a restrição do filtro de estágio 2.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição do filtro de combustível de estágio 1.

  • Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

A restrição do filtro de estágio 1 é menor que a especificação?
SIM NÃO

Substitua o conjunto da bomba de alta pressão. Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Substitua o filtro de combustível de estágio 1. Consulte o Procedimento 006-075 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2215 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 06-MAIO-2019


CÓDIGO DE FALHA 222 - Circuito do Sensor da Pressão Barométrica - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura Barométrica do Ar | Consulte o Procedimento 019-004 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura Barométrica do Ar | Consulte o Procedimento 019-004 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK50 CM2150 K107 | 4332773
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSK38 CM2150 K106 | 4332768
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-398 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-398 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187, no mesmo endereço de origem que o Código de Falha 222, ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 222 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão barométrica. |
 | PASSO 2A. Inspecione o sensor da pressão barométrica e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 221 ativo e Código de Falha 222 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 222 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 222 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187, no mesmo endereço de origem que o Código de Falha 222, ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 187.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão barométrica.

Passo Assistido 2A - Inspecione o sensor da pressão barométrica e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão barométrica quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão barométrica ou no conector do chicote.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor de pressão barométrica danificado. Consulte o Procedimento 019-004 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão barométrica e o pino de RETORNO (retorno 2 do sensor) da pressão barométrica, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão barométrica e o pino de SINAL da pressão barométrica, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 ativo e Código de Falha 222 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão barométrica no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 ativo?
SIM NÃO

Foi detectado um sensor defeituoso de pressão barométrica.

  • Substitua o sensor de pressão barométrica. Consulte o Procedimento 019-004 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão barométrica e o pino de RETORNO (retorno 2 do sensor) da pressão barométrica, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um circuito aberto ou um curto-circuito no fio de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão barométrica.

Verifique cada seção do chicote do motor para determinar qual delas contém o circuito aberto ou o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de SINAL da pressão barométrica, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 221 ativo e Código de Falha 222 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 222 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um retorno aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Verifique cada seção do chicote do motor para determinar qual delas contém o circuito aberto ou o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 222 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 223 - Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Solenóide da Válvula de Queima de Óleo do Centinel™ | Consulte o Procedimento 019-173 | QSK38 CM2150 K106 | 4332768
Solenóide da Válvula de Queima de Óleo do Centinel™ | Consulte o Procedimento 019-173 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova macho Deutsch™, No. 3823993; ponta de prova fêmea Deutsch™, No. 3823994, ponta de prova macho Weather Pack™, No. 3823995, e ponta de prova fêmea Weather Pack™, No. 3823996.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o acionador do solenóide da válvula de queima de óleo do motor. |
 | PASSO 1A. Certifique-se de que o acionador do solenóide da válvula de queima de óleo do motor esteja conectado no chicote do motor. | O acionador do solenóide da válvula de queima de óleo do motor está conectado no chicote do motor?
 | PASSO 1B. Inspecione os pinos dos conectores do acionador do solenóide da válvula de queima de óleo do motor e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 1C. Verifique o acionador do solenóide da válvula de queima de óleo do motor quanto a um curto-circuito com o massa do bloco do motor. | 15 a 22 ohms (12 VCC) ou 64,5 a 94,7 ohms (24 VCC)?
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 223 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o acionador do solenóide da válvula de queima de óleo do motor.

Passo Assistido 1A - Certifique-se de que o acionador do solenóide da válvula de queima de óleo do motor esteja conectado no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o acionador do solenóide da válvula de queima de óleo do motor esteja conectado no chicote do motor.

O acionador do solenóide da válvula de queima de óleo do motor está conectado no chicote do motor?
SIM NÃO
Sem Reparo

Conecte o acionador do solenóide da válvula de queima de óleo do motor no chicote do motor.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione os pinos dos conectores do acionador do solenóide da válvula de queima de óleo do motor e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.

Ação

Inspecione os pinos dos conectores do acionador do solenóide da válvula de queima de óleo do motor e do chicote quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do acionador do solenóide da válvula de queima de óleo do motor ou no conector do chicote do motor.

Limpe os pinos do conector.

Substitua a seção danificada do chicote do motor ou o acionador defeituoso do solenóide da válvula de queima de óleo do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o conector. Consulte o Procedimento 019-173 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 1C

Passo Assistido 1C - Verifique o acionador do solenóide da válvula de queima de óleo do motor quanto a um curto-circuito com o massa do bloco do motor.

Condições

  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.

Ação

Verifique se há um curto-circuito com o massa no acionador do solenóide da válvula de queima de óleo do motor.

  • Meça a resistência entre o pino de SINAL, no conector do acionador do solenóide da válvula de queima de óleo do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

  • 15 a 22 ohms (sistema de 12 VCC)?
  • 64,5 a 94,7 ohms (sistema de 24 VCC)?
SIM NÃO
Sem Reparo

  • Substitua o acionador do solenóide da válvula de queima de óleo do motor. Consulte o Procedimento 019-173 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano no fio ou na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor ou no ECM.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o acionador defeituoso do solenóide da válvula de queima de óleo do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide da válvula de queima de óleo do motor, no conector do ECM no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do acionador do solenóide da válvula de queima de óleo do motor, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide da válvula de queima de óleo do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Desligue a chave de ignição e aguarde 30 segundos.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 223 esteja inativo.

Código de Falha 223 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 08-SETEMBRO-2013


CÓDIGO DE FALHA 224 - Circuito do Acionador do Solenóide da Válvula de Queima de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Solenóide da Válvula de Queima de Óleo do Centinel™ | Consulte o Procedimento 019-173 | QSK38 CM2150 K106 | 4332768
Solenóide da Válvula de Queima de Óleo do Centinel™ | Consulte o Procedimento 019-173 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova macho Deutsch™, No. 3823993; ponta de prova fêmea Deutsch™, No. 3823994, ponta de prova macho Weather Pack™, No. 3823995, e ponta de prova fêmea Weather Pack™, No. 3823996.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o motor está equipado com um solenóide da válvula de queima de óleo ou uma ponte resistiva no conector do acionador do solenóide da válvula de queima de óleo do motor. | O motor está equipado com um solenóide da válvula de queima de óleo?
 | PASSO 1B. Verifique se existe um solenóide da válvula de queima de óleo do motor (somente motores marítimos). | 230 ohms?
 | PASSO 1C. Verifique se há um código de falha ativo. | Código de Falha 224 ativo?
PASSO 2. | Verifique o acionador do solenóide da válvula de queima de óleo do motor. |
 | PASSO 2A. Inspecione o chicote do motor e o acionador do solenóide da válvula de queima de óleo do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no acionador do solenóide da válvula de queima de óleo do motor. | 15 a 22 ohms (12 VCC) ou 64,5 a 94,7 ohms (24 VCC)?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do acionador do solenóide da válvula de queima de óleo do motor. | Mais de 6,0 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno do acionador do solenóide da válvula de queima de óleo do motor. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a tensão de alimentação de diagnóstico do acionador do solenóide da válvula de queima de óleo do motor no ECM. | Mais de 6,0 VCC?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 224 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 224 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos de falha apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o motor está equipado com um solenóide da válvula de queima de óleo ou uma ponte resistiva no conector do acionador do solenóide da válvula de queima de óleo do motor.

Condições

Ação

Verifique se existe um solenóide da válvula de queima de óleo do motor (somente motores marítimos).

O motor está equipado com um solenóide da válvula de queima de óleo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1C

Ir para 1B

Passo Assistido 1B - Verifique a ponte resistiva no chicote do motor (somente motores marítimos).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a ponte resistiva do solenóide da válvula de queima de óleo do motor.

Ação

Meça a resistência na ponte resistiva da válvula de queima de óleo do motor.

230 ohms?
SIM NÃO
Sem Reparo

Foi detectada uma resistência defeituosa.

Substitua o resistor.

Ir para 2A

Ir para 3A

Passo Assistido 1C - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 224 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o acionador do solenóide da válvula de queima de óleo do motor.

Passo Assistido 2A - Inspecione o chicote do motor e o acionador do solenóide da válvula de queima de óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do acionador do solenóide da válvula de queima de óleo do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor ou no acionador do solenóide da válvula de queima de óleo do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o acionador defeituoso do solenóide da válvula de queima de óleo do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o conector. Consulte o Procedimento 019-173 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no acionador do solenóide da válvula de queima de óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.

Ação

Verifique se há um circuito aberto no acionador do solenóide da válvula de queima de óleo do motor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador do solenóide da válvula de queima de óleo do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

  • 15 a 22 ohms (sistema de 12 VCC)?
  • 64,5 a 94,7 ohms (sistema de 24 VCC)?
SIM NÃO
Sem Reparo

  • Substitua o acionador do solenóide da válvula de queima de óleo do motor. Consulte o Procedimento 019-173 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do acionador do solenóide da válvula de queima de óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de SINAL e de RETORNO do conector do acionador do solenóide da válvula de queima de óleo do motor, no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Mais de 6,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno do acionador do solenóide da válvula de queima de óleo do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do conector do acionador do solenóide da válvula de queima de óleo do motor, no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19..

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote do motor ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a tensão de alimentação de diagnóstico do acionador do solenóide da válvula de queima de óleo do motor no ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do acionador do solenóide da válvula de queima de óleo do motor, no pórtico do conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Mais de 6,0 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide da válvula de queima de óleo do motor, no conector do chicote do acionador, e o pino de ALIMENTAÇÃO do acionador do solenóide da válvula de queima de óleo do motor, no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector do acionador do solenóide da válvula de queima de óleo do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador do solenóide da válvula de queima de óleo do motor, no conector do chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do acionador do solenóide da válvula de queima de óleo do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 224 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Desligue a chave de ignição e aguarde 30 segundos.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 224 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 08-SETEMBRO-2013


CÓDIGO DE FALHA 2261 - Pressão de Alimentação da Bomba de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Bomba de Combustível | Consulte o Procedimento 005-016 | QSK38 CM2150 K106 | 4332768
Bomba de Combustível | Consulte o Procedimento 005-016 | QSK50 CM2150 K107 | 4332733
Cabeçote do Filtro de Combustível | Consulte o Procedimento 006-017 | QSK38 CM2150 K106 | 4332768
Cabeçote do Filtro de Combustível | Consulte o Procedimento 006-017 | QSK50 CM2150 K107 | 4332733
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSK38 CM2150 K106 | 4332768
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSK50 CM2150 K107 | 4332733
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK38 CM2150 K106 | 4332768
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK50 CM2150 K107 | 4332733
Filtro de Combustível (Estágio 2) | Consulte o Procedimento 006-076 | QSK38 CM2150 K106 | 4332768
Filtro de Combustível (Estágio 2) | Consulte o Procedimento 006-076 | QSK50 CM2150 K107 | 4332733
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK38 CM2150 K106 | 4332768
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de combustível de baixa pressão. |
 | PASSO 1A. Verifique o sensor da pressão de alimentação de combustível. | Leituras do medidor de pressão e ferramenta eletrônica de serviço INSITE™ em 14 kPa [2 psi] de cada?
 | PASSO 1B. Verifique as linhas de alimentação de combustível. | Linhas de combustível danificadas, esmagadas ou restritas?
 | PASSO 1C. Verifique a restrição do filtro de combustível de 2º estágio. | Restrição do filtro de combustível de estágio 2 dentro da especificação?
 | PASSO 1C-1. Verifique o cabeçote do filtro de combustível. |
 | PASSO 1D. Verifique a pressão de alimentação de combustível no coletor de combustível. | Pressão na entrada de combustível sempre menor que 34,5 kPaG [5 psig]?
PASSO 2. | Desabilite e apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2261 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o sistema de combustível da pressão de alimentação de combustível.

Passo Assistido 1A - Verifique o sensor da pressão de alimentação de combustível.

Condições

  • Conecte a ferramenta Compucheck™.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o sensor da pressão de alimentação de combustível.

  • Dê partida no motor e deixe-o funcionar em rotação máxima livre.
  • Grave a leitura do sensor de alimentação de combustível na ferramenta eletrônica de serviço INSITE™.
  • Grave a leitura da pressão de alimentação do combustível em um medidor de pressão instalado no lugar do sensor de pressão de alimentação de combustível.
  • Consulte o Procedimento 006-024 na Tabela de Procedimentos Associados.

Leituras do medidor de pressão e ferramenta eletrônica de serviço INSITE™ em 14 kPa [2 psia] de cada?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão de suprimento do combustível.

  • Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique as linhas de alimentação de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há restrições, danos ou dobras nas linhas de alimentação de combustível.

  • Consulte o Procedimento 006-024 na Tabela de Procedimentos Associados.

Linhas de combustível danificadas, esmagadas ou restritas?
SIM NÃO

Substitua as linhas de combustível.

 Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique a restrição do filtro de combustível de 2º estágio.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição do filtro de estágio 2.

  • Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

Restrição do filtro de combustível de estágio 2 dentro da especificação?
SIM NÃO
Sem Reparo

Substitua os filtros de combustível de estágio 2.

  • Consulte o Procedimento 006-076 na Tabela de Procedimentos Associados.

Ir para 1D

Ir para 1C-1

Passo Assistido 1C-1 - Verifique o cabeçote do filtro de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição do filtro de combustível de estágio 2.

  • Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

Restrição do filtro de combustível de estágio 2 dentro da especificação?
SIM NÃO
Sem Reparo

Substitua o cabeçote do filtro de combustível de estágio 2.

  • Consulte o Procedimento 006-017 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 1D - Verifique a pressão de alimentação de combustível no coletor de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a pressão de alimentação de combustível no coletor de combustível.

  • Feche a válvula de alimentação de combustível.
  • Remova o bujão M14 STOR do coletor de entrada de combustível.
  • Instale uma conexão Compuchek™, No. 3824844, ou equivalente no coletor na entrada de combustível.
  • Conecte o vacuômetro e o adaptador, No. 3164491, ou equivalente, e o multímetro digital, Números de Peça 3164488 ou 3164489, ou equivalente, na conexão Compuchek™.
  • Abra a válvula de alimentação de combustível.
  • Dê partida no motor e deixe-o funcionar em marcha lenta e rotação máxima livre.
  • Anote as leituras da pressão na entrada de combustível.

Pressão na entrada de combustível sempre menor que 34,5 kPaG [5 psig]?
SIM NÃO

Substitua a bomba de combustível.

  • Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Consulte o manual de serviços do OEM para reduzir a pressão na entrada do combustível.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Desabilite e apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2261 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2262 - Pressão de Alimentação da Bomba de Combustível - Dados Válidos, mas Abaixo da Faixa de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Bomba de Combustível | Consulte o Procedimento 005-016 | QSK38 CM2150 K106 | 4332768
Bomba de Combustível | Consulte o Procedimento 005-016 | QSK50 CM2150 K107 | 4332773
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSK38 CM2150 K106 | 4332768
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSK50 CM2150 K107 | 4332773
Coletor de Combustível (Alimentação) | Consulte o Procedimento 006-022 | QSK50 CM2150 K106 | 4332768
Coletor de Combustível (Alimentação) | Consulte o Procedimento 006-022 | QSK50 CM2150 K107 | 4332773
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK38 CM2150 K106 | 4332768
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK50 CM2150 K107 | 4332773
Filtro de Combustível (Estágio 1) | Consulte o Procedimento 006-075 | QSK38 CM2150 K106 | 4332768
Filtro de Combustível (Estágio 1) | Consulte o Procedimento 006-075 | QSK50 CM2150 K107 | 4332773
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK38 CM2150 K106 | 4332768
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o motor "pega" ou se o motor "pega" e então "morre". |
 | PASSO 1A. Tentativa de dar a partida no motor. | O motor 'pega' e continua funcionando?
PASSO 2. | Verifique o lado de baixa pressão do sistema de combustível. |
 | PASSO 2A. Verifique se há vazamentos externos de combustível. | Há vazamento externo de combustível?
 | PASSO 2B. Verifique se há ar no combustível. | Existe ar no fluxo de combustível?
 | PASSO 2C. Verifique o sensor da pressão de alimentação de combustível. | Leituras do medidor de pressão e ferramenta eletrônica de serviço INSITE™ em 14 kPa [2 psia] de cada?
 | PASSO 2D. Inspecione a mangueira de alimentação de combustível do OEM e o tanque de combustível. | A restrição de entrada estágio 1 é maior que a especificação?
 | PASSO 2E. Verifique a restrição do filtro de estágio 2. | A restrição na entrada do estágio 1 é menor que a especificação?
PASSO 3. | Desabilite e apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2262 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se o motor não "pega" ou se o motor "pega" e então "morre".

Passo Assistido 1A - Tentativa de dar a partida no motor.

Condições

  • Dê partida no motor.

Ação

Tente dar partida no motor.

Verifique se o motor não "pega" ou se o motor "pega" e então "morre".

O motor 'pega' e continua operando?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o diagrama de Diagnóstico de Falhas de Desempenho do Motor na Seção TT.

Passo Assistido 2 - Verifique o lado de baixa pressão do sistema de combustível.

Passo Assistido 2A - Verifique se há vazamentos externos de combustível.

Condições

  • Opere o motor em marcha lenta.

Ação

Opere o motor e verifique se há vazamentos externos de combustível.

Verifique se há vazamentos externos de combustível.

Há vazamento externo de combustível?
SIM NÃO

Repare todos os vazamentos de combustível.

  • Consulte o Procedimento 006-024 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há ar no combustível.

Condições

  • Desconecte a linha de purga de ar do pórtico do bujão no coletor de dreno de combustível.
  • Ligue o motor e deixe-o funcionar em marcha lenta.

Ação

Dirija o fluxo de combustível da linha de purga de ar para um recipiente.

Verifique se há ar no combustível.

Existe ar no fluxo de combustível?
SIM NÃO

Repare ou substitua a linha danificada ou solte a conexão.

  • Consulte o Procedimento 006-024 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique o sensor da pressão de alimentação de combustível.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da pressão de alimentação de combustível.

Dê partida no motor e deixe-o funcionar em rotação máxima livre.

Grave a leitura do sensor de alimentação de combustível na ferramenta eletrônica de serviço INSITE™.

Desligue o motor e remova o sensor de pressão de alimentação do combustível. Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

Instale um medidor de pressão.

Dê partida no motor e deixe-o funcionar em rotação máxima livre.

Grave a leitura da pressão de alimentação do combustível em um medidor de pressão instalado no lugar do sensor de pressão de alimentação de combustível.

Leituras do medidor de pressão e ferramenta eletrônica de serviço INSITE™ em 14 kPa [2 psia] de cada?
SIM NÃO

Instale o sensor de pressão de alimentação de combustível que foi removido. Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

Substitua o sensor de pressão de suprimento do combustível. Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Inspecione a mangueira de alimentação de combustível e o tanque de combustível do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Meça a restrição na entrada de combustível na entrada do filtro de combustível de estágio 1.

  • Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

A restrição de entrada estágio 1 é maior que a especificação?
SIM NÃO

Verifique se há restrições na tela do coletor de alimentação de combustível. Consulte o Procedimento 006-022 na Tabela de Procedimentos Associados.

Consulte as informações de serviço do fabricante do equipamento.

 Sem Reparo

Ir para 3A

Ir para 2E

Passo Assistido 2E - Verifique a restrição do filtro de estágio 2.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição do filtro de combustível de estágio 1.

  • Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

A restrição do filtro de estágio 1 é menor que a especificação?
SIM NÃO

Substitua o conjunto da bomba de alta pressão.

  • Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Substitua o filtro de combustível de estágio 1.

  • Consulte o Procedimento 006-075 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Desabilite e apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2262 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 02-MAIO-2019


CÓDIGO DE FALHA 2265 - Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Bomba de Transferência de Combustível | Consulte o Procedimento 005-045 | QSK38 CM2150 K106 | 4332768
Bomba de Transferência de Combustível | Consulte o Procedimento 005-045 | QSK50 CM2150 K107 | 4332733
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2265 ativo?
PASSO 2. | Verifique a bomba elétrica de transferência de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e da bomba elétrica de transferência de combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto na bomba elétrica de transferência de combustível. | Menos de 20 ohms?
 | PASSO 2C. Verifique se há um circuito aberto no fio de retorno da bomba elétrica de transferência de combustível. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2265 inativo?
PASSO 4. | Desabilite e apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2265 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2265 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique a bomba elétrica de transferência de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e da bomba elétrica de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e da bomba elétrica de transferência de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto na bomba elétrica de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Verifique se há um circuito aberto na bomba elétrica de transferência de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO da bomba elétrica de transferência de combustível, no conector da bomba.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 20 ohms?
SIM NÃO
Sem Reparo

Substitua a bomba elétrica de transferência de combustível.

Consulte o Procedimento 005-045 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no fio de retorno da bomba elétrica de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO da bomba elétrica de transferência de combustível, no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e da bomba elétrica de transferência de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da bomba elétrica de transferência de combustível, no conector da bomba, e o pino de SINAL da bomba elétrica de transferência de combustível, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da bomba elétrica de transferência de combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2265 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Desabilite e apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2265 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 2266 - Circuito de Alimentação da Bomba Elétrica de Transferência de Combustível - Tensão Abaixo da Normal ou com Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Bomba de Transferência de Combustível | Consulte o Procedimento 005-045 | QSK38 CM2150 K106 | 4332768
Bomba de Transferência de Combustível | Consulte o Procedimento 005-045 | QSK50 CM2150 K107 | 4332733
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2266 ativo?
PASSO 2. | Verifique a bomba elétrica de transferência de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e da bomba elétrica de transferência de combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2265 ativo e Código de Falha 2266 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição da bomba elétrica de transferência de combustível. | Código de Falha 2266 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito do ECM. | Código de Falha 2265 ativo e Código de Falha 2266 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2266 inativo?
PASSO 4. | Desabilite e apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2266 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2266 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique a bomba elétrica de transferência de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e da bomba elétrica de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e da bomba elétrica de transferência de combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote ou o conector danificado da bomba elétrica de transferência de combustível.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2265 ativo e Código de Falha 2266 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição da bomba elétrica de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a bomba elétrica de transferência de combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2266 ativo?
SIM NÃO

Foi detectada uma bomba elétrica de transferência de combustível danificada.

Substitua a bomba de transferência elétrica danificada.

  • Consulte o Procedimento 005-045 na Tabela de Procedimentos Associados.

Nenhum. A remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2265 ativo e Código de Falha 2266 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da bomba elétrica de transferência de combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL da bomba elétrica de transferência de combustível.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector da bomba elétrica de transferência de combustível.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL da bomba elétrica de transferência de combustível, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre os pinos e o massa no fio de SINAL da bomba elétrica de transferência de combustível.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2266 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um código de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Desabilite e apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2266 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 227 (Endereço de Origem 00) - Circuito de Alimentação 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 227 ativo?
PASSO 2. | Verifique o ECM e o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do ECM. | Código de Falha 227 ativo?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 227 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o ECM e o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no chicote do motor.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 227 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 08-SETEMBRO-2013


CÓDIGO DE FALHA 227 (Endereço de Origem 01) - Circuito de Alimentação 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 227 ativo?
PASSO 2. | Verifique o ECM e o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do ECM. | Código de Falha 227 ativo?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 227 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o ECM e o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no conector do ECM ou no chicote do motor.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 227 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 08-SETEMBRO-2013


CÓDIGO DE FALHA 228 - Pressão do líquido de arrefecimento do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível Mais severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 228 está registrado. | Contagens ativas ou inativas do Código de Falha 228?
 | PASSO 1B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 228 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 228?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 1B

Passo Assistido 1B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 05-AGOSTO-2013


CÓDIGO DE FALHA 231 - Circuito do Sensor de Pressão do Líquido de Arrefecimento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Pressão do Líquido de Arrefecimento | Consulte o Procedimento 019-016 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão do Líquido de Arrefecimento | Consulte o Procedimento 019-016 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 386 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 231 inativo?
PASSO 2. | Verifique o sensor da pressão do líquido de arrefecimento e o circuito do sensor. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor da pressão do líquido de arrefecimento e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 232 ativo e Código de Falha 231 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 231 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 231 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verificar se há códigos de falha de alimentação do sensor

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 386.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verificar se há um código de falha inativo

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 231 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do líquido de arrefecimento e o circuito do sensor.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor da pressão do líquido de arrefecimento e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector de 60 pinos do chicote do motor o conector do sensor da pressão do líquido de arrefecimento.

Ação

Verificar se há um código de falha inativo

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão do líquido de arrefecimento ou no conector do chicote.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor da pressão do líquido de arrefecimento danificado. Consulte o Procedimento 019-016 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 232 ativo e Código de Falha 231 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de RETORNO (retorno 1 do sensor) da pressão do líquido de arrefecimento, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão do líquido de arrefecimento no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 231 ativo?
SIM NÃO

Foi detectado um sensor defeituoso da pressão do líquido de arrefecimento.

  • Substitua o sensor da pressão do líquido de arrefecimento. Consulte o Procedimento 019-016 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 232 ativo e Código de Falha 231 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 231 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um curto-circuito entre pinos na linha de SINAL do sensor da pressão do líquido de arrefecimento.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de RETORNO (retorno 1 do sensor) da pressão do líquido de arrefecimento, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 231 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um circuito aberto no fio de RETORNO (retorno 1 do sensor) da pressão do líquido de arrefecimento.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 231 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 08-SETEMBRO-2013


CÓDIGO DE FALHA 2311 - Circuito da Válvula de Controle de Injeção Eletrônica de Combustível - Condição Existente

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSK38 CM2150 K106 | 4332768
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 2311 ativo ou altas contagens de códigos inativos?
PASSO 2. | Remova o conjunto 1 de pressurização da bomba de combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do conjunto 1 de pressurização da bomba de combustível e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do conjunto 1 de pressurização da bomba de combustível. | Menos de 5 ohms?
 | PASSO 2C. Verifique o conjunto 1 de pressurização da bomba de combustível quanto a um curto-circuito. | Mais de 100k ohms?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resistência do chicote do motor. | Menos de 5 ohms?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe uma falha intermitente no chicote do motor. | Os Códigos de Falha 2311, 271 e/ou 272 tornaram-se ativos?
PASSO 4. | Desabilite e apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2311 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Certifique-se de que o conjunto 1 de pressurização da bomba de combustível esteja conectado no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2311 ativo ou altas contagens de códigos inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Remova o conjunto 1 de pressurização da bomba de combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do conjunto 1 de pressurização da bomba de combustível e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Inspecione o conjunto 1 de pressurização da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?

SIM NÃO

Repare o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conjunto 1 danificado de pressurização da bomba de combustível.

Consulte o diagrama elétrico para todas as interconexões do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do conjunto 1 de pressurização da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Verifique a resistência do conjunto 1 de pressurização da bomba de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO no conector do conjunto 1 de pressurização da bomba de combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Substitua o conjunto 1 de pressurização da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique o conjunto 1 de pressurização da bomba de combustível quanto a um curto-circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Verifique a resistência do conjunto 1 de pressurização da bomba de combustível.

  • Meça a resistência entre o pino de SINAL do conjunto 1 de pressurização da bomba de combustível e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o conjunto 1 de pressurização da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resistência do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do conjunto 1 de pressurização da bomba de combustível no chicote do motor.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a resistência do chicote do motor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do conjunto 1 de pressurização da bomba de combustível, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles apresenta resistência alta.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a resistência do chicote do motor e do conjunto 1 de pressurização da bomba de combustível.

  • Meça a resistência entre o pino de SINAL do conjunto 1 de pressurização da bomba de combustível, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe uma falha intermitente no chicote do motor.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se existe uma conexão ou falha intermitente no chicote do motor.

  • Flexione o chicote do motor começando pelo conector do ECM no chicote e siga até o conjunto 1 de pressurização da bomba de combustível.

Se existir um curto ou um circuito aberto induzido enquanto o motor estiver funcionando, a válvula mecânica de descarga abrirá.

Os Códigos de Falha 2311, 271 e/ou 272 tornaram-se ativos?
SIM NÃO

Foi detectada uma conexão intermitente no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto intermitente.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o conjunto 1 de pressurização da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Desabilite e apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2311 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 232 - Circuito do Sensor da Pressão do Líquido de Arrefecimento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Pressão do Líquido de Arrefecimento | Consulte o Procedimento 019-016 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão do Líquido de Arrefecimento | Consulte o Procedimento 019-016 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 352 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 232 inativo?
PASSO 2. | Verifique o sensor da pressão do líquido de arrefecimento e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão do líquido de arrefecimento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 231 ativo e Código de Falha 232 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 232 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 232 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 352.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 232 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do líquido de arrefecimento e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão do líquido de arrefecimento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do líquido de arrefecimento.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do líquido de arrefecimento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão do líquido de arrefecimento ou no conector do chicote.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor de pressão do líquido de arrefecimento danificado. Consulte o Procedimento 019-016 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de RETORNO (retorno 1 do sensor) da pressão do líquido de arrefecimento, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de SINAL da pressão do líquido de arrefecimento, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 231 ativo e Código de Falha 232 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão do líquido de arrefecimento no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 232 ativo?
SIM NÃO

Foi detectado um sensor defeituoso da pressão do líquido de arrefecimento.

  • Substitua o sensor de pressão do líquido de arrefecimento danificado. Consulte o Procedimento 019-016 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de RETORNO (retorno 1 do sensor) da pressão do líquido de arrefecimento, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 232 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um circuito aberto ou um curto-circuito no fio de ALIMENTAÇÃO (alimentação 1 do sensor) da pressão do líquido de arrefecimento.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito ou o circuito aberto.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) e de SINAL da pressão do líquido de arrefecimento, no conector de 60 pinos do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 231 ativo e Código de Falha 232 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 232 ativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um circuito aberto ou um curto-circuito entre pinos no fio de SINAL da pressão do líquido de arrefecimento.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito entre pinos.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 232 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 08-SETEMBRO-2013


CÓDIGO DE FALHA 234 - Rotação/Posição da Árvore de Manivelas do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

NÃO OPERE UM MOTOR DIESEL ONDE HAJA OU POSSA HAVER VAPORES INFLAMÁVEIS. Esses vapores podem ser sugados para o sistema de admissão de ar e causar aceleração ou sobre-rotação do motor, podendo resultar em incêndio, explosão e graves danos materiais. Existem vários recursos de segurança disponíveis, como dispositivos de corte de admissão de ar, para minimizar o risco de sobre-rotação onde um motor, devido à sua aplicação, pode operar em ambientes inflamáveis, como ocorre em áreas onde haja derramamento de combustível ou vazamento de gás. Lembre-se, a Cummins não tem como saber o uso que você faz de seu motor. O PROPRIETÁRIO E O OPERADOR DO EQUIPAMENTO SÃO RESPONSÁVEIS PELA OPERAÇÃO SEGURA NUM AMBIENTE HOSTIL. CONSULTE O POSTO AUTORIZADO DE SERVIÇOS CUMMINS® PARA OBTER MAIS INFORMAÇÕES.
PRECAUÇÃO

Se a rotação do motor exceder 125 por cento da rotação nominal, o motor deverá ser desligado imediatamente ou o mesmo poderá ser danificado.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Identifique a razão da sobre-rotação. |
 | PASSO 1A. Verifique se as condições de operação são adequadas. | Freio-motor aplicado em descida?
 | PASSO 1B. Verifique se há fonte alternativa de combustível. | Existe fonte alternativa de combustível?
 | PASSO 1C. Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™. | Leitura de rpm correta?
 | PASSO 1D. Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação/posição da árvore de manivelas do motor. | Pinos sujos ou danificados?
 | PASSO 1E. Verifique se há uma falha ativa em baixa rpm do motor. | Existe código de falha Inativo em baixa rpm?
 | PASSO 1F. Teste o veículo. | Código de Falha 234 inativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 234 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Identifique a razão da sobre-rotação.

Passo Assistido 1A - Verifique se as condições de operação são adequadas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se as condições de operação são adequadas.

  • Verifique se o freio-motor estava aplicado em descida quando a falha foi registrada.

Freio-motor aplicado em descida?
SIM NÃO
Sem Reparo

Verifique se há danos no motor.

  • Circuitos eletrônicos OK.
  • Verifique se há danos no motor básico devido à condição de sobre-rotação.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique se há fonte alternativa de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fonte alternativa de combustível.

  • Verifique se o motorista informou uma aceleração não comandada quando o motor acelerou rapidamente para 115 rpm ou mais, seguido de desaceleração moderada até 115 rpm da rotação nominal.

Existe fonte alternativa de combustível?
SIM NÃO

Identifique quaisquer outras fontes alternativas de combustível, como a operação do motor próximo a vapores inflamáveis, vedações queimadas de turbocompressores, etc.

Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

Compare a leitura da rotação/posição da árvore de manivelas do motor na ferramenta eletrônica de serviço INSITE™ com a de um tacômetro mecânico ou o tacômetro do painel.

Leitura de rpm correta?
SIM NÃO
Sem Reparo

Inspecione o sensor da rotação/posição da árvore de manivelas e o sensor da rotação/posição do eixo comando de válvulas conforme descrito nos Códigos de Falha 689 e 1376.

Ir para 1D

Códigos de Falha 689 e 1376

Passo Assistido 1D - Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação/posição da árvore de manivelas do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor rotação/posição da árvore de manivelas do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de rotação/posição do motor na árvore de manivelas quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da rotação/posição da árvore de manivelas ou no conector do chicote.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o sensor danificado de rotação/posição da árvore de manivelas do motor.

 Sem Reparo

Ir para 2A

Ir para 1E

Passo Assistido 1E - Verifique se há uma falha ativa em baixa rpm do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 234 está ativo quando o motor está operando abaixo dda rpm nominal.

Existe código de falha Inativo em baixa rpm?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 1F

Ir para 2A

Passo Assistido 1F - Teste o veículo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Faça um teste de rodagem com o veículo para verificar se a condição de sobre-rotação ainda está presente.

Código de Falha 234 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2A

Ir para 1A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 234 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 08-SETEMBRO-2013


CÓDIGO DE FALHA 235 - Nível do Líquido de Arrefecimento do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Não remova a tampa de pressão do radiador de um motor quente. Aguarde até que a temperatura do líquido de arrefecimento esteja abaixo de 50ºC [120ºF] antes de remover a tampa do radiador. Os borrifos ou o vapor de líquido de arrefecimento quente podem causar graves acidentes pessoais.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 235 está registrado. | Contagens ativas ou inativas do Código de Falha 235?
 | PASSO 1B. Verifique o nível do líquido de arrefecimento do motor. | Nível do líquido de arrefecimento normal?
PASSO 2. | Verifique o chicote do motor e o ECM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique os pinos dos conectores do sensor do nível 1 do líquido de arrefecimento e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 235 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 235 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 235?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Reparo completo.

Passo Assistido 1B - Verifique o nível do líquido de arrefecimento do motor.

Condições

  • Temperatura do líquido de arrefecimento do motor abaixo de 50°C [122°F].

Ação

Verifique o nível do líquido de arrefecimento no tanque superior do radiador ou no reservatório de expansão.

Certifique-se de que a temperatura do líquido de arrefecimento seja menor que 50ºC [122ºF] antes de remover a tampa do radiador.

Nível do líquido de arrefecimento normal?
SIM NÃO
Sem Reparo

Abasteça o tanque superior do radiador ou o reservatório de expansão com líquido de arrefecimento.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o ECM e o chicote do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote do motor ou no conector do ECM.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou do ECM.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Inspecione o chicote do motor 1 do sensor do nível do líquido de arrefecimento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do motor do conector 1 do sensor do nível do líquido de arrefecimento.

Ação

Inspecione os pinos do conector 1 do chicote do motor e do sensor de nível do líquido de arrefecimento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote do motor ou conector 1 do sensor do nível do líquido de arrefecimento.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor 1 defeituoso do nível do líquido de arrefecimento.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor de nível 1 do líquido de arrefecimento. Consulte o Procedimento 019-017 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor do nível 1 do líquido de arrefecimento.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de -5 volts (alimentação 1 do sensor) do nível 1 do líquido de arrefecimento, no conector do sensor no chicote do motor, e o pino de ALIMENTAÇÃO de -5 volts (alimentação 1 do sensor) do nível 1 do líquido de arrefecimento, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um fio de ALIMENTAÇÃO aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do nível 1 do líquido de arrefecimento e o pino de tensão da bateria 1 (ECM 1), no chicote de alimentação do OEM de 4 pinos do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Retorne aos passos de diagnóstico de falhas. Uma falha foi detectada.

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor do nível 1 do líquido de arrefecimento no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 1A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 235 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 237 - Entrada Externa de Comando de Rotação (Sincronização de Múltiplas Unidades) - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Determine qual motor está sendo desligado. |
 | PASSO 1A. Verifique se há múltiplos códigos de falha. | Códigos de Falha 426 e 497 ativos?
 | PASSO 1B. Determine qual motor está sendo desligado. | Motor secundário sendo desligado? Motor primário sendo desligado?
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do acionador de saída. | Entre 11,75 e 12,25 VCC?
 | PASSO 2C. Verifique a fonte de alimentação de 5 volts. | Entre 4,75 e 5,25 VCC?
 | PASSO 2D. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 2E. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 2F. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 3. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione os pinos do conector do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Inspecione os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 4C. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 4D. Verifique se há um curto-circuito com o massa do bloco do motor. | Mais de 100k ohms?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 237 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Determine qual motor está sendo desligado.

Passo Assistido 1A - Verifique se há múltiplos códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há múltiplos códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 426 e 497 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Ir para 1B

Passo Assistido 1B - Determine qual motor está sendo desligado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Determine qual motor está sendo desligado.

  • O motor secundário está sendo desligado ou o motor primário está sendo desligado? Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o motor secundário ou o motor primário.

Motor secundário sendo desligado? Motor primário sendo desligado?
SIM NÃO
Sem Reparo

Motor primário sendo desligado?

Determine a causa da parada do motor primário.

Ir para 2A

Consulte o diagrama de diagnóstico do código de falha apropriado.

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM no motor secundário o conector do ECM no chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19..

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o conector. Consulte o Procedimento 019-204 na Seção 19.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação do acionador de saída.

Condições

  • Desconecte do ECM o conector do chicote do motor no motor secundário.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do acionador de saída.

  • Meça a tensão entre o pino de SINAL da entrada externa do comando de rotação, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 11,75 e 12,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 2D

Passo Assistido 2C - Verifique a fonte de alimentação de 5 volts.

Condições

  • Desconecte do conector do ECM no motor secundário o conector do ECM no chicote do motor.
  • Desligue a chave de ignição (OFF).

Ação

Verifique a fonte de alimentação de 5 volts.

  • Meça a tensão entre o pino de RETORNO da entrada externa da rotação, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM no motor secundário o conector do ECM no chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do ECM do chicote do motor no motor secundário.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector do ECM no chicote do motor, e o pino de SINAL da entrada externa do comando de rotação, no conector do OEM.
  • Meça a resistência entre o pino do sensor da rotação (VSS) no RETORNO da entrada de frequência /governador auxiliar, no conector do chicote do motor, e o pino de RETORNO da entrada externa do comando de rotação, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o conector. Consulte o Procedimento 019-199 na Seção 19.

Ir para 2E

Ir para 5A

Passo Assistido 2E - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM no motor secundário o conector do ECM no chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do ECM do chicote do motor no motor secundário.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector do ECM no chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de RETORNO da entrada externa do comando de rotação, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o conector. Consulte o Procedimento 019-199 na Seção 19.

Ir para 2F

Ir para 5A

Passo Assistido 2F - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM no motor secundário o conector do ECM no chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do ECM do chicote do motor no motor secundário.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector do ECM no chicote do motor, e o massa do bloco do motor.
  • Meça a resistência entre o pino de RETORNO da entrada externa do comando de rotação, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o conector. Consulte o Procedimento 019-199 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do chicote OEM no motor secundário.
  • Desconecte do chicote do motor o conector do chicote do OEM no motor primário.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19..

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.
  • Repare o conector. Consulte o Procedimento 019-207 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor no motor primário o conector de 23 pinos do chicote do OEM.
  • Desconecte do chicote do motor no motor secundário o conector de 31 pinos do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar do PWM, no conector de 23 pinos do OEM no motor primário, e o pino de SINAL da entrada externa do comando de rotação, no conector de 31 pinos do OEM no motor secundário.
  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts fornecido pelo OEM e o pino de RETORNO da entrada externa do comando de rotação, no conector de 31 pinos do OEM no motor secundário.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o manual de serviços do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor no motor primário o conector de 23 pinos do chicote do OEM.
  • Desconecte do chicote do motor no motor secundário o conector de 31 pinos do chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar do PWM, no conector de 23 pinos do OEM no motor primário, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts fornecido pelo OEM e todos os outros pinos do conector de 23 pinos do OEM no motor primário.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o manual de serviços do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor no motor primário o conector de 23 pinos do chicote do OEM.
  • Desconecte do chicote do motor no motor secundário o conector de 31 pinos do chicote do OEM.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de saída de modulação por largura de pulso do atuador do OEM no conector de 23 pinos do OEM do motor primário e o massa do bloco do motor.
  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts fornecido pelo OEM e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o chicote do motor.

Passo Assistido 4A - Inspecione os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do chicote do motor no motor primário.
  • Desconecte do conector do ECM no motor primário o conector do ECM no chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19..

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o conector. Consulte o Procedimento 019-204 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor no motor primário o conector de 23 pinos do chicote do OEM.
  • Desconecte o conector do ECM no chicote do motor do ECM no motor primário.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 do PWM, no conector de 23 pinos do OEM, e o pino de SINAL do acionador auxiliar 1 do PWM, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o conector. Consulte o Procedimento 019-199 na Seção 19.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor no motor primário o conector de 23 pinos do chicote do OEM.
  • Desconecte do conector do ECM no motor primário o conector do ECM no chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 do PWM, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o conector. Consulte o Procedimento 019-199 na Seção 19.

Ir para 4D

Ir para 5A

Passo Assistido 4D - Verifique se há um curto-circuito com o massa do bloco do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor no motor primário o conector de 23 pinos do chicote do OEM.
  • Desconecte do conector do ECM no motor primário o conector do ECM no chicote do motor.

Ação

Verifique se há um curto-circuito com o massa do bloco do motor.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 do PWM, no conector do ECM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o conector. Consulte o Procedimento 019-199 na Seção 19.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 237 esteja inativo.

Código de Falha 237 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 08-NOVEMBRO-2013


CÓDIGO DE FALHA 2377 - Circuito de Controle do Ventilador - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2377 inativo?
PASSO 2. | Verifique o controle do ventilador e o circuito. |
 | PASSO 2A. Inspecione o controle do ventilador e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no controle do ventilador. | A resistência atende às especificações do fabricante?
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico, o fio de alimentação e o circuito de retorno do controle do ventilador. | Mais de 5,0 VCC?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM) e chicote do motor. |
 | PASSO 3A. Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de sinal do solenóide de controle do ventilador. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2377 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2377 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2377 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento seguinte para o diagnóstico de falhas de um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o controle do ventilador e o circuito.

Passo Assistido 2A - Inspecione o controle do ventilador e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do controle do ventilador.

Ação

Inspecione os pinos dos conectores dos chicotes do OEM, do motor e do controle do ventilador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no controle do ventilador ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa dos chicotes conectados em série ou do controle danificado do ventilador.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do controle do ventilador.

Ação

Verifique a resistência do controle do ventilador.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) do controle do ventilador, no conector do controle.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência atende às especificações do fabricante?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito do controle do ventilador.

Substitua o controle do ventilador.

Consulte o manual de serviços do OEM.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de retorno do controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do controle do ventilador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) do controle do ventilador, no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO (retorno 1 do sensor) do controle do ventilador. Consulte o diagrama elétrico do OEM para obter a configuração do fio de RETORNO (retorno 1 do sensor) do controle do ventilador.

Se o fio de RETORNO (retorno 1 do sensor) do controle do ventilador estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM) e chicote do motor.

Passo Assistido 3A - Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM, no chicote do OEM ou no chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa dos chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de sinal do solenóide de controle do ventilador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o conector do controle do ventilador.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do controle do ventilador, no conector do ECM no chicote do motor, e o pino de SINAL do controle do ventilador, no conector do controle no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM um circuito aberto de SINAL do controle do ventilador.

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o conector do controle do ventilador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do controle do ventilador, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do controle do ventilador, no chicote do OEM ou no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões. Substitua a seção defeituosa do chicote.

  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2377 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2377 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 238 (Endereço de Origem 00) - Circuito de Alimentação 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Rotação do Motor (ESS) | Consulte o Procedimento 019-042 | QSK38 CM2150 K106 | 4332768
Sensor da Rotação do Motor (ESS) | Consulte o Procedimento 019-042 | QSK38 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917; ponta de prova macho Framatome™, No. 3164596; ponta de prova fêmea Framatome™, No. 3164597.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 238 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados na alimentação 3 e no retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da rotação/posição da árvore de manivelas e o circuito conectado no circuito de alimentação 3 do sensor e o retorno. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique a resposta do circuito. | Código de Falha 238 ativo?
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 238 ativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 238 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há um código de falha ativo.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados na alimentação 3 e no retorno do sensor.

Passo Assistido 2A - Inspecione o conector do sensor da rotação/posição da árvore de manivelas e o circuito conectado no circuito de alimentação 3 do sensor e o retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de rotação/posição do motor na árvore de manivelas quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da rotação/posição da árvore de manivelas ou no conector do chicote.

Limpe o conector e os pinos.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor danificado de rotação/posição da árvore de manivelas do motor. Consulte o Procedimento 019-042 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2A-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM NÃO
Sem Reparo

  • Substitua o sensor danificado de rotação/posição da árvore de manivelas do motor. Consulte o Procedimento 019-042 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Código de Falha 238 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Faça o diagnóstico de falhas em cada seção dos chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa ou um curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 238 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 08-NOVEMBRO-2013


CÓDIGO DE FALHA 238 (Endereço de Origem 01) - Circuito de Alimentação 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Temperatura dos Gases de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Temperatura dos Gases de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 238 ativo?
PASSO 2. | Verifique o sensor da temperatura dos gases de escape no banco direito e o circuito conectado na alimentação 3 do sensor e o retorno. |
 | PASSO 2A. inspecione o sensor da temperatura dos gases de escape no banco direito e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique a resposta do circuito. |
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3C. Verifique o chicote do motor quanto a um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito no circuito negativo (-) da bateria do ECM no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 238 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor da temperatura dos gases de escape no banco direito e o circuito conectado na alimentação 3 do sensor e o retorno.

Passo Assistido 2A - inspecione o conector do sensor da temperatura dos gases de escape no banco direito e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor, o conector do sensor da temperatura dos gases de escape do banco direito.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da temperatura do gás de escape do banco direito.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor de temperatura do gás de escape do banco direito. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor, o conector do sensor da temperatura dos gases de escape do banco direito.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do conector do sensor da temperatura dos gases de escape do banco direito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de temperatura do gás de escape do banco direito. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique os chicotes do ECM e do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conector danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor, o conector do sensor da temperatura dos gases de escape do banco direito.

Ação

Verifique se existe um curto-circuito com o massa nos chicotes conectados em série.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 VCC (alimentação 3 do sensor) do sensor da temperatura dos gases de escape do banco direito, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Existe um curto-circuito com o massa no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique o chicote do motor quanto a um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor, o conector do sensor da temperatura dos gases de escape do banco direito.

Ação

Verifique se existe um curto-circuito entre pinos nos chicotes conectados em série.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 VCC (alimentação 3 do sensor) do sensor da temperatura dos gases de escape do banco direito, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito no circuito negativo (-) da bateria do ECM no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação da bateria do chicote do motor.
  • Desconecte do conector do chicote do motor, o conector do sensor da temperatura dos gases de escape do banco direito.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 VCC (alimentação 3 do sensor) do sensor da temperatura dos gases de escape do banco direito, no conector do ECM no chicote do motor, e os pinos de RETORNO da tensão 1 da bateria (ECM 2), no conector de alimentação do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 238 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 14-NOVEMBRO-2013


CÓDIGO DE FALHA 2557 - Circuito do Acionador 1 do PWM Auxiliar - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2557 inativo?
PASSO 2. | Verifique o dispositivo do OEM modulado por largura de pulso. |
 | PASSO 2A. Inspecione o dispositivo do OEM de modulação por largura de pulso e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do dispositivo do OEM de modulação por largura de pulso. | A resistência está dentro da especificação do OEM?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de retorno do acionador do dispositivo de saída. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM, o chicote do OEM e o chicote do motor. |
 | PASSO 3A. Inspecione todos os pinos dos conectores dos chicotes do OEM, do ECM e do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2557 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2557 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2557 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento seguinte para o diagnóstico de falhas de um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o dispositivo do OEM modulado por largura de pulso e o circuito.

Passo Assistido 2A - Inspecione o dispositivo do OEM de modulação por largura de pulso e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o dispositivo do OEM de modulação por largura de pulso.

Ação

Inspecione os chicotes do motor e do OEM e os pinos do conector do dispositivo do OEM de modulação por largura de pulso quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do dispositivo do OEM ou do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa dos chicotes conectados em série ou do solenóide danificado.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do dispositivo do OEM de modulação por largura de pulso.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o dispositivo do OEM de modulação por largura de pulso.

Ação

Verifique a resistência do dispositivo do OEM de modulação por largura de pulso.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 do PWM e o pino de RETORNO, no conector do dispositivo do OEM de modulação por largura de pulso.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está dentro da especificação do OEM?
SIM NÃO
Sem Reparo

Substitua o dispositivo do OEM de modulação por largura de pulso.

Consulte o manual de serviços do OEM.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de retorno do acionador do dispositivo de saída.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o dispositivo do OEM de modulação por largura de pulso.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do acionador do dispositivo de saída, no conector do dispositivo do OEM de modulação por largura de pulso, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO.

Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de RETORNO estiver conectado no ECM, repare ou substitua os chicotes conectados em série.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe e repare, ou substitua o chicote do OEM.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione todos os pinos dos conectores dos chicotes do OEM, do ECM e do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM, no chicote do OEM ou no chicote do motor.

Limpe o conector e os pinos.

Substitua as seções defeituosas dos chicotes conectados em série.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o dispositivo do OEM de modulação por largura de pulso.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 da PWM, no conector do dispositivo do OEM atuado pela PWM, e o pino de SINAL do acionador auxiliar 1 da PWM, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM ou no chicote do motor um circuito aberto no fio de SINAL do acionador auxiliar 1 do PWM.

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Utilize o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o dispositivo do OEM de modulação por largura de pulso.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 do PWM e todos os outros pinos no conector no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM ou no chicote do motor um curto-circuito entre pinos no fio de SINAL do acionador auxiliar 1 do PWM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2557 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2557 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2558 - Circuito do Acionador 1 do PWM Auxiliar - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2558 inativo?
PASSO 2. | Verifique o dispositivo do OEM modulado por largura de pulso e o circuito. |
 | PASSO 2A. Inspecione o dispositivo do OEM de modulação por largura de pulso e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do dispositivo do OEM de modulação por largura de pulso. | A resistência está dentro da especificação do OEM?
 | PASSO 2B-1. Verifique se há um curto-circuito com o massa no dispositivo do OEM de modulação por largura de pulso. |
PASSO 3. | Verifique o ECM, o chicote do OEM e o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2558 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2558 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2558 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento seguinte para o diagnóstico de falhas de um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o dispositivo do OEM modulado por largura de pulso e o circuito.

Passo Assistido 2A - Inspecione o dispositivo do OEM de modulação por largura de pulso e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o dispositivo do OEM de modulação por largura de pulso.

Ação

Inspecione os chicotes do motor e do OEM e os pinos do conector do dispositivo do OEM de modulação por largura de pulso quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do dispositivo do OEM ou do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa dos chicotes conectados em série ou do dispositivo do OEM danificado.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do dispositivo do OEM de modulação por largura de pulso.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o dispositivo do OEM de modulação por largura de pulso.

Ação

Verifique a resistência do dispositivo do OEM atuado pelo modulador.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do acionador auxiliar 1 do PWM, no conector do dispositivo do OEM de modulação por largura de pulso.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está dentro da especificação do OEM?
SIM NÃO
Sem Reparo

Substitua o dispositivo do OEM de modulação por largura de pulso. Consulte o manual de serviços do OEM.

Ir para 2B-1

Ir para 4A

Passo Assistido 2B-1 - Verifique se há um curto-circuito com o massa no dispositivo do OEM de modulação por largura de pulso.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o dispositivo do OEM de modulação por largura de pulso.

Ação

Verifique se há um curto com o massa na saída do dispositivo do OEM atuado pelo modulador.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 do PWM e o massa, no conector do dispositivo do OEM de modulação por largura de pulso.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o dispositivo do OEM de modulação por largura de pulso. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione o ECM, os pinos dos conectores do chicote do OEM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM, ou chicote do OEM, ou do conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa dos chicotes conectados em série ou do ECM danificado.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o dispositivo do OEM atuado pelo PWM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 do PWM, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM ou no chicote do motor um curto-circuito entre os pinos e o massa no fio de SINAL do acionador auxiliar 1 do PWM.

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o dispositivo do OEM atuado pelo PWM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do acionador auxiliar 1 do PWM e todos os outros pinos no conector do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do OEM ou no chicote do motor um curto-circuito entre pinos no fio de SINAL do acionador auxiliar 1 do PWM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2558 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2558 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 261 - Temperatura do Combustível do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Combustível do Motor | Consulte o Procedimento 019-119 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Combustível do Motor | Consulte o Procedimento 019-119 | QSK38 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de teste macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de teste do conector de 2 vias Metri-Pack™, No. 3823256.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 1 do combustível do motor. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 1 do combustível do motor utilizando um termopar ou um dispositivo similar de medição de temperatura. | A leitura do sensor está correta?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 261 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 1 do combustível do motor.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 1 do combustível do motor utilizando um termopar ou um dispositivo similar de medição de temperatura.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor da temperatura 1 do combustível do motor utilizando um termopar ou um dispositivo similar de medição de temperatura.

  • Conecte a ponta de prova de temperatura no lado inferior do corpo da válvula de controle, próximo do sensor da temperatura 1 do combustível do motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™ no datalink do veículo.
  • Compare a leitura da temperatura 1 do combustível do motor na tela do monitor da ferramenta eletrônica de serviço INSITE™ com a leitura do medidor de temperatura.

NOTA: Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do sensor está correta?
SIM NÃO

Consulte o diagrama de sintoma de falha Temperatura do Combustível do Motor Acima da Normal na Seção TS.

Substitua o sensor da temperatura 1 de alimentação do combustível do motor. Consulte o Procedimento 019-119 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 285 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 08-NOVEMBRO-2013


CÓDIGO DE FALHA 2619 - Entrada 1 Crítica do Sensor de Equipamentos Auxiliares para Proteção do Motor - Instruções Especiais

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Junta do Cabeçote dos Cilindros | Consulte o Procedimento 002-021 | QSK38 CM2150 K106 | 4332768
Junta do Cabeçote dos Cilindros | Consulte o Procedimento 002-021 | QSK50 CM2150 K107 | 4332733
Conjunto do Pós-Arrefecedor | Consulte o Procedimento 010-002 | QSK38 CM2150 K106 | 4332768
Conjunto do Pós-Arrefecedor | Consulte o Procedimento 010-002 | QSK50 CM2150 K107 | 4332733
Turbocompressor | Consulte o Procedimento 010-033 | QSK38 CM2150 K106 | 4332768
Turbocompressor | Consulte o Procedimento 010-033 | QSK50 CM2150 K107 | 4332733
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova macho Weather Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o botão de parada do motor está na posição STOP. |
 | PASSO 1A. Verifique se o botão de parada do motor está na posição STOP. | Botão de parada do motor na posição STOP?
 | PASSO 1B. Verifique as informações da Unidade de Controle de Diesel (DCU) | A DCU mostra um evento do botão de parada ou teste de testemunha?
 | PASSO 1C. Verifique se há outros códigos de falha. | Códigos de falha ativos ou inativos?
PASSO 2. | Verifique quanto a posição correta das válvulas de corte de ar. |
 | PASSO 2A. Verifique quanto a posição correta das válvulas de corte de ar. | Válvulas de corte de ar na posição OPEN?
PASSO 3. | Verifique se há curtos-circuitos no botão de parada. |
 | PASSO 3A. Verifique se há curtos-circuitos no botão de parada. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Inspecione os conectores do chicote do motor e do módulo de controle do motor (ECM). | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 4C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 5. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 5A. Inspecione o chicote do OEM e os conectores de 23 pinos. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 5C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 6. | Verifique a fiação interna da Caixa de Interface do Cliente (CIB) |
 | PASSO 6A. Verifique a fiação interna da CIB entre o botão de parada de emergência e o conector de 23 pinos do OEM. | Pinos sujos ou danificados?
 | PASSO 6B. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 6C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 7. | Apague os códigos de falha e verificar quanto a danos progressivos. |
 | PASSO 7A. Confirme as condições. | Dados instantâneos mostram que o Código de Falha 2619 foi ajustado em ou abaixo da marcha lenta e 10 porcento do torque?
 | PASSO 7B. Complete as verificações com o motor desligado. | Mangueiras flexíveis e turbocompressores dentro das especificações?
 | PASSO 7C. Desative o código de falha. | Código de Falha 2619 inativo?
 | PASSO 7D. Verifique as juntas em condições de carga. | Detectados danos às juntas?
 | PASSO 7E. Desative o código de falha. | Código de Falha 2619 inativo?
 | PASSO 7F. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o botão de parada do motor na posição STOP.

Passo Assistido 1A - Verifique o botão de parada do motor na posição STOP.

Condições

  • Ligue a chave de ignição (ON).
  • Todos os componentes conectados.

Ação

Verifique o botão de parada do motor na posição STOP.

Botão de parada do motor na posição STOP?
SIM NÃO

Reinicie o botão de parada do motor.

 Sem Reparo

Ir para 8A

Ir para 1B

Passo Assistido 1B - Verifique as informações da Unidade de Controle de Diesel (DCU) (marítimo somente).

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes.

Ação

Verifique as informações da Unidade de Controle de Diesel (DCU)

Verifique o registro de eventos na DCU quanto a um evento do botão de parada do motor ou um teste de testemunha de sobre-rotação de proteção do motor. Utilize o procedimento seguinte no Manual Master de Reparos dos Sistemas do Painel C Command Elite Plus™ e Marítimo C Command Elite™, Boletim 4021617. Consulte o Procedimento 101-013 na Seção 1.

A DCU mostra um evento do botão de parada ou teste de testemunha?
SIM NÃO

Reinicie o botão de parada do motor ou sai do modo teste. Utilize o procedimento seguinte no Manual Master de Reparos dos Sistemas do Painel C Command Elite Plus™ e Marítimo C Command Elite™, Boletim 4021617. Consulte o Procedimento 101-013 na Seção 1.

Sem Reparo

Ir para 7A

Ir para 1C

Passo Assistido 1C - Verifique se há outros códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler o código de falha.

Códigos de falha ativos ou inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o diagnóstico de outros códigos de falha e retorne a este código de falha.

Ir para 2A

Passo Assistido 2 - Verifique quanto a posição correta das válvulas de corte de ar.

Passo Assistido 2A - Verifique quanto a posição correta das válvulas de corte de ar.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes.

Ação

Verifique se todas as válvulas de corte de ar estão na posição OPEN.

Válvulas de corte de ar na posição OPEN?
SIM NÃO
Sem Reparo

Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 7A

Passo Assistido 3 - Verifique se há curtos-circuitos no botão de parada.

Passo Assistido 3A - Verifique se há curtos-circuitos no botão de parada.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os fios dos terminais do interruptor de parada do motor Normalmente Aberto O interruptor de parada do motor normalmente aberto é o interruptor do meio entre os três terminais.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre os terminais do interruptor NO (Normalmente Aberto).

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o botão de parada do motor. Utilize o procedimento no Manual Master de Reparos dos Sistemas do Painel C Command Elite Plus™ e Marítimo C Command Elite™, Boletim 4021617. Consulte o Procedimento 015-023 na Seção 15.

Ir para 4A

Ir para 7A

Passo Assistido 4 - Verifique o chicote do motor.

Passo Assistido 4A - Inspecione os conectores do chicote do motor e do módulo de controle do motor (ECM).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote elétrico do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 7A

Ir para 5B

Passo Assistido 4B - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino B de saída dupla/interruptor do OEM do conector do chicote do motor e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 7A

Passo Assistido 4C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino B de saída dupla/interruptor do OEM do conector no chicote do motor e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 7A

Passo Assistido 5 - Verifique o chicote do Fabricante do Equipamento Original (OEM).

Passo Assistido 5A - Inspecione o chicote do OEM e os conectores de 23 pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do conector de 23 pinos quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 5B

Passo Assistido 5B - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte o chicote do OEM do interruptor do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino B de saída dupla/interruptor do OEM do conector do chicote de 23 pinos do OEM, lado do OEM e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 5C

Ir para 7A

Passo Assistido 5C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte o chicote do OEM do interruptor do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino B de saída dupla/interruptor do OEM do conector no chicote de 23 pinos do OEM, lado do OEM e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Ir para 6A

Ir para 7A

Passo Assistido 6 - Verifique a fiação interna da Caixa de Interface do Cliente (CIB)

Passo Assistido 6A - Verifique a fiação interna da CIB entre o botão de parada de emergência e o conector de 23 pinos do OEM (Marítimo).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.

Ação

Inspecione os pinos do conector de 23 pinos quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Repare ou substitua o chicote do OEM.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do OEM. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 6B

Passo Assistido 6B - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM do conector de 23 pinos do chicote motor.
  • Desconecte o chicote do OEM do interruptor do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino B de saída dupla/interruptor do OEM do conector do chicote de 23 pinos do OEM, lado do OEM e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote da CIB. Consulte o Procedimento 019-071 na Seção 19.

Ir para 6C

Ir para 7A

Passo Assistido 6C - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do OEM da CIB no conector de 23 pinos.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino B de saída dupla/interruptor do OEM do conector no chicote de 23 pinos do OEM, lado do OEM e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o chicote da CIB. Consulte o Procedimento 019-071 na Seção 19.

Ir para 7A

Ir para 7A

Passo Assistido 7 - Apague os códigos de falha e verificar quanto a danos progressivos.

Passo Assistido 7A - Confirme as condições.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Confirme as condições do motor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ver os dados instantâneos do código de falha para verificar as condições do motor na ocorrência do código de falha 2619.

Dados instantâneos mostram que o Código de Falha 2619 foi ajustado em ou abaixo da marcha lenta e 10 porcento do torque?
SIM NÃO
Sem Reparo

Verifique o motor quanto a danos progressivos.

Ir para 7E

Ir para 7B

Passo Assistido 7B - Complete as verificações com o motor desligado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Faça as seguintes inspeções:

  • Inspecione as mangueiras flexíveis quanto a sinais de danos ou vazamentos.
  • Verifique a folga axial do eixo do turbocompressor. Consulte o Procedimento 010-033 na Tabela de Procedimentos Associados.
  • Inspecione a roda do rotor do compressor do turbocompressor.

Mangueiras flexíveis e turbocompressores dentro das especificações?
SIM NÃO
Sem Reparo

Substitua os componentes danificados. Use o procedimento seguinte no Manual de Serviço QSK45 e QSK60, Boletim 4021530.

  • Consulte o Procedimento 010-034 na Seção 10.
  • Consulte o Procedimento 010-035 na Seção 10.

Ir para 7C

Ir para 7C

Passo Assistido 7C - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 2619 esteja inativo.

Código de Falha 2619 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 7D

Ir para 1A

Passo Assistido 7D - Verifique as juntas em condições de carga.

Condições

  • Ligue a chave de ignição (ON).

Ação

Opere o motor sob carga e verifique as juntas.

  • Dê partida no motor e imponha carga.
  • Verifique e ouça se há ruído associado com a junta do cabeçote ou vazamentos na junta do pós-arrefecedor.

Detectados danos às juntas?
SIM NÃO

Substitua as juntas, se necessário.

  • Para reparo da junta do cabeçote: Consulte o Procedimento 002-021 na Tabela de Procedimentos Associados.
  • Para reparo da junta do pós-arrefecedor: Consulte o Procedimento 010-002 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 7E

Ir para 7E

Passo Assistido 7E - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 2619 esteja inativo.

Código de Falha 2619 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 7F

Ir para 1A

Passo Assistido 7F - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Diagrama apropriado de diagnóstico de falha

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 263 - Circuito do sensor 1 de temperatura do combustível do motor - Tensão acima da normal ou em curto com fonte de tensão alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K107 | 4332773
Sensor da Temperatura do Combustível do Motor | Consulte o Procedimento 019-119 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Combustível do Motor | Consulte o Procedimento 019-119 | QSK38 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 263 inativo?
PASSO 2. | Verifique o sensor da temperatura 1 do combustível do motor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 1 do combustível do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | Entre 600 ohms e 36k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 263 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 265 ativo e Código de Falha 263 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 263 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 263 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 263 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 1 do combustível do motor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 1 do combustível do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do combustível do motor.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura 1 do combustível do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura 1 do combustível do motor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da temperatura 1 do combustível do motor.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-119 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do combustível do motor.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) da temperatura 1 do combustível do motor, no conector do sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 600 ohms e 36k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura 1 do combustível do motor.

  • Consulte o Procedimento 019-119 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 1 do combustível do motor no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 263 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de SINAL da temperatura 1 do combustível do motor e o pino de RETORNO (retorno 1 do sensor) da temperatura 1 do combustível do motor, no conector do ECM.
  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 265 ativo e Código de Falha 263 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do combustível do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) da temperatura 1 do combustível do motor, no conector do ECM do chicote do motor, e o pino de RETORNO (retorno 1 do sensor) da temperatura 1 do combustível do motor, no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto de RETORNO (retorno 1 do sensor) do sensor da temperatura 1 do combustível do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do combustível do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura 1 do combustível do motor, no conector do ECM no chicote do motor, e o pino de SINAL no conector do sensor da temperatura 1 do combustível do motor, no conector do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto de SINAL da temperatura 1 do combustível do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do combustível do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 1 do combustível do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL da temperatura 1 do combustível do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 263 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 263 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 07-NOVEMBRO-2013


CÓDIGO DE FALHA 265 - Circuito do Sensor 1 de Temperatura do Combustível do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K107 | 4332773
Sensor da Temperatura do Combustível do Motor | Consulte o Procedimento 019-119 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Combustível do Motor | Consulte o Procedimento 019-119 | QSK38 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 265 inativo?
PASSO 2. | Verifique o sensor da temperatura 1 do combustível do motor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura 1 do combustível do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 263 ativo e Código de Falha 265 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 265 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 263 ativo e Código de Falha 265 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 265 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 265 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 263 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura 1 do combustível do motor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura 1 do combustível do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do combustível do motor.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura 1 do combustível do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura 1 do combustível do motor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da temperatura 1 do combustível do motor.

Verifique todos os chicotes conectados em série.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-119 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do combustível do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 263 ativo e Código de Falha 265 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura 1 do combustível do motor no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 265 ativo?
SIM NÃO

Foi detectada uma falha no sensor da temperatura 1 do combustível do motor.

Substitua o sensor da temperatura 1 do combustível do motor. Consulte o Procedimento 019-119 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 263 ativo e Código de Falha 265 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do combustível do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura 1 do combustível do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL da temperatura 1 do combustível do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do motor o conector do sensor da temperatura 1 do combustível do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL 1 da temperatura do combustível do motor, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL da temperatura 1 do combustível do motor no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 265 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 265 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 08-NOVEMBRO-2013


CÓDIGO DE FALHA 2651 - Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Direito - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332733
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2651 inativo?
PASSO 2. | Verifique o sensor da temperatura dos gases de escape no coletor direito e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura dos gases de escape no coletor direito e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 84,6 a 465,7k ohms?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2651 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 2652 ativo e Código de Falha 2651 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2651 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2651 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2651 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura dos gases de escape no coletor direito e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura dos gases de escape no coletor direito e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura dos gases de escape no coletor direito.
  • Desconecte os pinos do conector do chicote do motor para as seguintes verificações:

Ação

Inspecione os pinos dos conectores do sensor da temperatura dos gases de escape no coletor direito e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás no conector
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no coletor direito ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura dos gases de escape no coletor direito.

Ação

Verifique a resistência do sensor da temperatura 2 (banco direito) dos gases de escape no coletor direito.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor direito, no conector do sensor da temperatura 1 dos gases de escape (banco direito).

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

84,6 a 465,7k ohms?
SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso da temperatura dos gases de escape no coletor direito.

  • Substitua o sensor da temperatura dos gases de escape no coletor direito. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no coletor direito.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco direito.

Ação

Verifique a resistência do sensor da temperatura 2 (banco direito) dos gases de escape no coletor direito.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no fio de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor direito.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C-1

Ir para 4A

Passo Assistido 2C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no coletor direito.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco direito.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no coletor direito, no conector do sensor no chicote do motor, e o pino de SINAL do sensor da temperatura dos gases de escape no coletor direito, no conector de 47 pinos do chicote do banco direito no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no fio de SINAL do sensor da temperatura dos gases de escape no coletor direito.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2651 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco direito.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor direito, no conector do ECM.
  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 2652 ativo e Código de Falha 2651 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco direito.

Ação

Verifique se há um circuito aberto no chicote do motor.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor direito, no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor direito, no conector de 47 pinos do chicote do banco direito no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no fio de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor direito.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco direito.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no coletor direito, no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do sensor da temperatura dos gases de escape no coletor direito, no conector de 47 pinos do chicote do banco direito no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no fio de SINAL do sensor da temperatura dos gases de escape no coletor direito.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco direito.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no coletor direito, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito no fio de SINAL do sensor da temperatura dos gases de escape no coletor direito.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2651 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2651 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2652 - Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Direito - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332733
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3824811 - ponta de prova macho Deutsch™, Número de Peça 3824812 - ponta de prova fêmea Deutsch™ e Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2652 ativo?
PASSO 2. | Verifique o sensor da temperatura dos gases de escape no coletor direito e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura dos gases de escape no coletor direito e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito entre pinos no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 2D. Verifique a resposta do circuito. | Código de Falha 2651 ativo e Código de Falha 2652 inativo?
 | PASSO 2E. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2652 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 2551 ativo e Código de Falha 2652 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2652 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2652 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2652 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura dos gases de escape no coletor direito e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura dos gases de escape no coletor direito e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura dos gases de escape no coletor direito.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco direito.

Ação

Inspecione os pinos dos conectores do sensor da temperatura dos gases de escape no coletor direito e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás no conector
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no coletor direito ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura dos gases de escape no coletor direito.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco direito.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no coletor direito, no conector de 47 pinos do sensor, e todos os outros pinos do conector de 47 pinos no chicote do banco direito.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do sensor da temperatura dos gases de escape no coletor direito.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura dos gases de escape no coletor esquerdo.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do sensor do coletor esquerdo da temperatura do gás de escape do conector de 47 pinos do chicote do banco esquerdo e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do sensor da temperatura 1 dos gases de escape (banco esquerdo).

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura dos gases de escape no coletor direito.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2651 ativo e Código de Falha 2652 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2652 ativo?
SIM NÃO

Foi detectado um sensor defeituoso da temperatura dos gases de escape no coletor direito.

Substitua o sensor da temperatura dos gases de escape no coletor direito. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco direito.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás no conector
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO (retorno do sensor) do sensor da temperatura dos gases de escape no coletor direito, no conector do ECM.
  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do sensor da temperatura dos gases de escape no coletor direito.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL (banco direito) da temperatura 1 dos gases de escape, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do sensor da temperatura 1 dos gases de escape (banco esquerdo).

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco direito.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no coletor direito, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre os pinos e o massa no fio de RETORNO (retorno 1 do sensor) da temperatura dos gases de escape no coletor direito.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2652 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2652 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2653 - Temperatura dos Gases de Escape do Motor - Coletor Direito - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332733

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no coletor direito. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no coletor direito. | A leitura do sensor da temperatura dos gases de escape do motor no coletor direito está correta?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2653 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no coletor direito.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no coletor direito.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no coletor direito.

  • Dê partida no motor.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no pórtico de escape do sensor da temperatura dos gases de escape no coletor direito.

Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape do motor no coletor direito, exibida na tela do monitor da ferramenta de serviço.

A leitura do sensor da temperatura dos gases de escape do motor no coletor direito está correta?
SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

  • Consulte o diagrama de sintoma de falha apropriado na Seção TS.

Foi detectado um sensor defeituoso da temperatura 2 dos gases de escape (banco direito).

  • Verifique o sensor da temperatura dos gases de escape do motor no coletor direito. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2653 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2654 - Temperatura dos Gases de Escape do Motor - Coletor Direito - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332733

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do circuito do sensor da temperatura dos gases de escape no coletor direito. |
 | PASSO 1A. Verifique a precisão do circuito do sensor da temperatura dos gases de escape no coletor direito. | A leitura do sensor da temperatura dos gases de escape do motor no coletor direito está correta?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2654 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do circuito do sensor da temperatura dos gases de escape no coletor direito.

Passo Assistido 1A - Verifique a precisão do circuito do sensor da temperatura dos gases de escape no coletor direito.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no coletor direito.

  • Dê partida no motor.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no pórtico de escape do sensor da temperatura dos gases de escape no coletor direito.

Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape do motor no coletor direito, exibida na tela do monitor da ferramenta de serviço.

A leitura do sensor da temperatura dos gases de escape do motor no coletor direito está correta?
SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Consulte o diagrama de sintoma de falha apropriado na Seção TS.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no coletor direito.

  • Verifique o sensor da temperatura dos gases de escape do motor no coletor direito. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2654 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2655 - Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Esquerdo - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332733
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2655 inativo?
PASSO 2. | Verifique o sensor da temperatura dos gases de escape no coletor esquerdo e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura dos gases de escape no coletor esquerdo e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 84,6 a 465,7k ohms?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 2C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2655 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 2656 ativo e Código de Falha 2655 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2655 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2655 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2655 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura dos gases de escape no coletor esquerdo e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura dos gases de escape no coletor esquerdo e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura dos gases de escape no coletor esquerdo.
  • Desconecte os pinos do conector do chicote do motor para as seguintes verificações:

Ação

Inspecione os pinos dos conectores do sensor da temperatura dos gases de escape no coletor esquerdo e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no coletor esquerdo ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura dos gases de escape no coletor esquerdo.

Ação

Verifique a resistência do sensor da temperatura 2 (banco direito) dos gases de escape no coletor esquerdo.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor esquerdo, no conector do sensor da temperatura 1 dos gases de escape (banco esquerdo).

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

84,6 a 465,7k ohms?
SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso da temperatura dos gases de escape no coletor esquerdo.

  • Substitua o sensor da temperatura dos gases de escape no coletor esquerdo. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no coletor esquerdo.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor esquerdo, no conector do sensor no chicote do motor, e o pino de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor esquerdo, no conector de 47 pinos do chicote do banco esquerdo no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no fio de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor esquerdo.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C-1

Ir para 4A

Passo Assistido 2C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no coletor esquerdo.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no coletor esquerdo, no conector do sensor no chicote do motor, e o pino de SINAL do sensor da temperatura dos gases de escape no coletor esquerdo, no conector de 47 pinos do chicote do banco esquerdo no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no fio de SINAL do sensor da temperatura dos gases de escape no coletor esquerdo.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2655 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no conector do ECM, no chicote do OEM ou no chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor esquerdo, no conector do ECM.
  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 2656 ativo e Código de Falha 2655 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Verifique se há um circuito aberto no chicote do motor.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor esquerdo, no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor esquerdo, no conector de 47 pinos do chicote do banco esquerdo no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no fio de RETORNO (retorno 1 do sensor) do sensor da temperatura dos gases de escape no coletor esquerdo.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no coletor esquerdo, no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do sensor da temperatura dos gases de escape no coletor esquerdo, no conector de 47 pinos do chicote do banco esquerdo no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto no fio de SINAL do sensor da temperatura dos gases de escape no coletor esquerdo.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no coletor esquerdo, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito no fio de SINAL do sensor da temperatura dos gases de escape no coletor esquerdo.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2655 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2655 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2656 - Temperatura dos Gases de Escape do Motor - Circuito do Sensor do Coletor Esquerdo - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332733
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3824811 - ponta de prova macho Deutsch™, Número de Peça 3824812 - ponta de prova fêmea Deutsch™ e Número de Peça 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2656 ativo?
PASSO 2. | Verifique o sensor da temperatura dos gases de escape no coletor esquerdo e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da temperatura dos gases de escape no coletor esquerdo e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | Menos de 10 ohms?
 | PASSO 2C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 2D. Verifique a resposta do circuito. | Código de Falha 2655 ativo e Código de Falha 2656 inativo?
 | PASSO 2E. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2656 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 2555 ativo e Código de Falha 2656 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2656 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2656 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2656 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura dos gases de escape no coletor esquerdo e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura dos gases de escape no coletor esquerdo e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura dos gases de escape no coletor esquerdo.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Inspecione os pinos dos conectores do sensor da temperatura dos gases de escape no coletor esquerdo e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás no conector
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no coletor esquerdo ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura dos gases de escape no coletor esquerdo.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no coletor esquerdo, no conector de 47 pinos do chicote no banco esquerdo, e todos os outros pinos do conector de 47 pinos no chicote do banco esquerdo.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do sensor da temperatura dos gases de escape no coletor esquerdo.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura dos gases de escape no coletor esquerdo.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do sensor do coletor esquerdo da temperatura do gás de escape do conector de 47 pinos do chicote do banco esquerdo e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do sensor da temperatura 1 dos gases de escape (banco esquerdo).

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura dos gases de escape no coletor esquerdo.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2655 ativo e 2656 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2656 ativo?
SIM NÃO

Foi detectado um sensor defeituoso da temperatura dos gases de escape no coletor esquerdo.

Substitua o sensor da temperatura dos gases de escape no coletor esquerdo.

Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás no conector
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Elimine a sujeira, resíduos ou umidade nos pinos dos conectores utilizando o limpador de contatos elétricos, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO (pino de retorno do sensor) da temperatura dos gases de escape no coletor esquerdo, no conector do ECM.
  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 2655 ativo e Código de Falha 2656 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL (banco esquerdo) da temperatura 1 dos gases de escape, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL do sensor da temperatura 1 dos gases de escape (banco esquerdo).

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 47 pinos do chicote do banco esquerdo.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no coletor esquerdo, no conector de 60 pinos do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre os pinos e o massa no fio de RETORNO (retorno 1 do sensor) da temperatura dos gases de escape no coletor esquerdo.

Substitua a seção defeituosa do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2656 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2656 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2657 - Temperatura dos Gases de Escape do Motor - Coletor Esquerdo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332733

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do circuito do sensor da temperatura dos gases de escape no coletor esquerdo. |
 | PASSO 1A. Verifique a precisão do circuito do sensor da temperatura dos gases de escape no coletor esquerdo. | A leitura do sensor da temperatura dos gases de escape do motor no coletor esquerdo está correta?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2657 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do circuito do sensor da temperatura dos gases de escape no coletor esquerdo.

Passo Assistido 1A - Verifique a precisão do circuito do sensor da temperatura dos gases de escape no coletor esquerdo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no coletor direito.

  • Dê partida no motor.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no pórtico de escape do sensor da temperatura dos gases de escape no coletor esquerdo.

Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape do motor no coletor esquerdo, exibida na tela do monitor da ferramenta de serviço.

A leitura do sensor da temperatura dos gases de escape do motor no coletor esquerdo está correta?
SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

  • Consulte o diagrama de sintoma de falha apropriado na Seção TS.

Foi detectado um sensor defeituoso da temperatura dos gases de escape. Substitua o sensor da temperatura dos gases de escape no coletor esquerdo.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2657 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2658 - Temperatura dos Gases de Escape do Motor - Coletor Esquerdo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332733

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do circuito do sensor da temperatura dos gases de escape no coletor esquerdo. |
 | PASSO 1A. Verifique a precisão do circuito do sensor da temperatura dos gases de escape no coletor esquerdo. | A leitura do sensor da temperatura dos gases de escape do motor no coletor esquerdo está correta?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2658 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do circuito do sensor da temperatura dos gases de escape no coletor esquerdo.

Passo Assistido 1A - Verifique a precisão do circuito do sensor da temperatura dos gases de escape no coletor esquerdo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no coletor direito.

  • Dê partida no motor.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no pórtico de escape do sensor da temperatura dos gases de escape no coletor esquerdo.

Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape do motor no coletor esquerdo, exibida na tela do monitor da ferramenta de serviço.

A leitura do sensor da temperatura dos gases de escape do motor no coletor esquerdo está correta?
SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

  • Consulte o diagrama de sintoma de falha apropriado na Seção TS.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no coletor esquerdo. Substitua o sensor da temperatura dos gases de escape no coletor esquerdo.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2658 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 266 - Temperatura do Combustível do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Combustível do Motor | Consulte o Procedimento 019-119 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Combustível do Motor | Consulte o Procedimento 019-119 | QSK38 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de teste macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de teste do conector de 2 vias Metri-Pack™, No. 3823256.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 1 do combustível do motor. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 1 do combustível do motor utilizando um termopar ou um dispositivo similar de medição de temperatura. | As leituras estão corretas?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 266 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 1 do combustível do motor.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 1 do combustível do motor utilizando um termopar ou um dispositivo similar de medição de temperatura.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor da temperatura 1 do combustível do motor utilizando um termopar ou um dispositivo similar de medição de temperatura.

  • Conecte o medidor de temperatura no motor, próximo ao sensor da temperatura do combustível.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Compare a leitura da temperatura 1 do combustível do motor na tela do monitor da ferramenta eletrônica de serviço INSITE™ com a leitura do medidor de temperatura.

NOTA: Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

NOTA: Possivelmente, as leituras deverão ser verificadas enquanto o motor funciona em condições normais de temperatura (82°C [180°F]).

As leituras estão corretas?
SIM NÃO

Certifique-se de que os tanques estejam abastecidos adequadamente.

Substitua o sensor da temperatura de suprimento do combustível. Consulte o Procedimento 019-119 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 285 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 07-NOVEMBRO-2013


CÓDIGO DE FALHA 2661 - Pelo Menos Uma Falha Mais Severa Não Reconhecida - Condição existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos ou inativos. | Códigos de falha ativos ou inativos?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2661 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos ou inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de falha ativos ou inativos?
SIM NÃO

Faça o diagnóstico de outros códigos de falha antes de reconhecer este código de falha.

 Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Reinicie o interruptor ou botão Reiniciar fornecido pelo OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para reiniciar o código de falha.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2661 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 2A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-JUNHO-2013


CÓDIGO DE FALHA 2662 - Pelo Menos Uma Falha Severa Não Reconhecida - Condição existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos ou inativos. | Códigos de falha ativos ou inativos?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2662 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos ou inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de falha ativos ou inativos?
SIM NÃO

Faça o diagnóstico de outros códigos de falha antes de reconhecer este código de falha.

 Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Reinicie o interruptor ou botão Reiniciar fornecido pelo OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para reiniciar o código de falha.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2662 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 2A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-JUNHO-2013


CÓDIGO DE FALHA 2697 - Circuito do Interruptor de Validação da Marcha Lenta do Pedal ou Alavanca do Acelerador - Fora de Calibração

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

ADVERTÊNCIA

Acione o freio de serviço utilizando a válvula do freio de mão da carreta. Certifique-se de que haja pressão de ar suficiente para ativar o interruptor do freio. Calce as rodas firmemente. A movimentação do caminhão durante os reparos pode causar danos graves ao equipamento, ferimentos pessoais ou até morte.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha antes de substituí-lo. Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova macho Weather Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2697 ativo?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Execute o procedimento de desativação de código de falha. | Código de Falha 2697 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM) e chicote do motor. |
 | PASSO 3A. Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resistência do sensor da posição do pedal ou da alavanca do acelerador. | 1500 a 3000 ohms (pedal liberado), e 250 a 1500 ohms (pedal pressionado)?
 | PASSO 3B-1. Verifique a resistência do sensor da posição do pedal ou da alavanca do acelerador. |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2697 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2697 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Execute o procedimento de desativação de código de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Todos os componentes conectados.

Ação

Execute o procedimento de desativação de código de falha.

  • Pressione lentamente o pedal ou a alavanca do acelerador até a posição de aceleração plena e libere-o completamente três vezes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2697 ativo?
SIM NÃO
Sem Reparo

Substitua o conjunto do pedal ou da alavanca do acelerador. Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote do OEM ou no chicote do motor.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote.

Consulte o manual de serviços do OEM.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resistência do sensor da posição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte todas as conexões do chicote.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador, no conector do ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

1500 a 3000 ohms (pedal liberado), e 250 a 1500 ohms (pedal pressionado)?

Nota: O valor com o pedal liberado deve ser pelo menos 1000 ohms maior que o valor com o pedal pressionado.

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resistência do sensor da posição do pedal do acelerador.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique a resistência.

  • Meça a resistência entre os pinos de SINAL e de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador, no conector do sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

1500 a 3000 ohms (pedal liberado), e 250 a 1500 ohms (pedal pressionado)?

Nota: O valor com o pedal liberado deve ser pelo menos 1000 ohms maior que o valor com o pedal pressionado.

SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Substitua a seção defeituosa do chicote.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o conjunto do pedal ou da alavanca do acelerador. Consulte o manual de serviços do OEM.

Ir para 4A

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador.

Ação

Curto-circuito em um conector - verificação entre pinos:

Meça a resistência e verifique se há um curto-circuito entre os seguintes pinos do conector do ECM no chicote do motor e todos os outros pinos do conector do ECM no chicote do motor:

  • Pino de ALIMENTAÇÃO de 5 volts (alimentação 4 do sensor) da posição do pedal ou da alavanca do acelerador
  • Pino de SINAL da posição do pedal ou da alavanca do acelerador.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Substitua a seção defeituosa do chicote.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Gire a chave de ignição para a posição ON e pressione e libere completamente o pedal do acelerador três vezes.
  • Desligue a chave de ignição durante 30 segundos.
  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 432 esteja inativo.

Código de Falha 2697 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 271 - Circuito do Conjunto de Pressurização da Bomba de Combustível do Motor No. 1 - Tensão Abaixo da Normal ou com Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K107 | 4332773
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSK38 CM2150 K106 | 4332768
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSK38 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 271 inativo?
PASSO 2. | Verifique o conjunto 1 de pressurização da bomba de combustível e o circuito. |
 | PASSO 2A. Inspecione o conjunto 1 de pressurização da bomba de combustível e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 271 inativo e Código de Falha 272 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 271 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 263 ativo e Código de Falha 265 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 265 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 265 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o conjunto 1 de pressurização da bomba de combustível e o circuito.

Passo Assistido 2A - Inspecione o conjunto 1 de pressurização da bomba de combustível e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Inspecione o chicote do motor e os pinos do conector do conjunto 1 de pressurização da bomba de combustível:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o conjunto 1 danificado de pressurização da bomba de combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 ativo e Código de Falha 271 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do conjunto 1 de pressurização da bomba de combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 ativo?
SIM NÃO

Foi detectada uma falha no conjunto 1 de pressurização da bomba de combustível.

Substitua o conjunto 1 de pressurização da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 ativo e Código de Falha 271 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do conjunto 1 de pressurização da bomba de combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL da temperatura 1 do combustível do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos. Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do conjunto 1 de pressurização da bomba de combustível, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL da temperatura 1 do combustível do motor no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito ou o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 271 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 07-NOVEMBRO-2013


CÓDIGO DE FALHA 272 - Circuito do Conjunto de Pressurização da Bomba de Combustível do Motor No. 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K107 | 4332773
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSK38 CM2150 K106 | 4332768
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSK38 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164110, ponta de prova macho Bosch™; No. 3164111, ponta de prova fêmea Bosch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 272 ativo?
PASSO 2. | Verifique o conjunto 1 de pressurização da bomba de combustível e o circuito. |
 | PASSO 2A. Inspecione o conjunto 1 de pressurização da bomba de combustível e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no conjunto 1 de pressurização da bomba de combustível. | Menos de 5 ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de retorno do conjunto 1 de pressurização da bomba de combustível. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 272 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 272 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o conjunto 1 de pressurização da bomba de combustível e o circuito.

Passo Assistido 2A - Inspecione o conjunto 1 de pressurização da bomba de combustível e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Inspecione o chicote do motor e os pinos do conector do conjunto 1 de pressurização da bomba de combustível:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conjunto 1 de pressurização da bomba de combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no conjunto 1 de pressurização da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Continuidade da válvula de controle - verificação de continuidade entre pinos:

  • Meça a resistência e verifique se há um circuito aberto entre os pinos de SINAL e de RETORNO do conjunto 1 de pressurização da bomba de combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Substitua o conjunto 1 de pressurização da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de retorno do conjunto 1 de pressurização da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do conjunto 1 de pressurização da bomba de combustível, no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto entre os pinos e o massa no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do conjunto 1 de pressurização da bomba de combustível, no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do conjunto 1 de pressurização da bomba de combustível, no conector do chicote do motor.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do conjunto 1 de pressurização da bomba de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do conjunto 1 de pressurização da bomba de combustível, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 285 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 07-NOVEMBRO-2013


CÓDIGO DE FALHA 2727 - Rede do Datalink 2 SAE J1939 - Taxa Anormal de Atualização

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733
Datalinks do motor | Consulte o Procedimento 019-428 | QSK38 CM2150 K106 | 4332768
Datalinks do motor | Consulte o Procedimento 019-428 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova macho Weather Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2727 inativo?
PASSO 2. | Verifique o chicote elétrico do OEM e do chicote do motor. |
 | PASSO 2A. Inspecione o conector de alimentação de 4 pinos e os pinos do conector do módulo de controle do motor (ECM). | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto nos circuitos de alimentação da bateria. | Tensão entre 10,0 a 15,0-VCC para sistemas de 12-volts ou 21 a 27-VCC para sistemas de 24-volts?
 | PASSO 2C. Verifique se há um curto-circuito entre pinos na alimentação da bateria. | Mais de 100k ohms?
 | PASSO 2D. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios danificados?
 | PASSO 2E. Verifique o fio da chave de ignição na entrada do ECM. | Fio de ignição ininterrupto?
 | PASSO 2F. Verifique o circuito de entrada da chave de ignição. | Menos de 5 ohms?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione todos os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resistência da rede do datalink 2 SAE J1939 do motor no chicote do motor. | Entre 55 e 65 ohms?
 | PASSO 3C. Verifique o terminal resistor da rede do datalink 2 SAE J1939 do motor. | Entre 115 e 125 ohms?
 | PASSO 3D. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | Existe a comunicação do ECM?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 2727 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2727 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o chicote elétrico do OEM e do chicote do motor.

Passo Assistido 2A - Inspecione o conector de alimentação de 4 pinos e os pinos do conector do módulo de controle do motor (ECM).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação de 4 pinos.

Ação

Verifique o conector do chicote do ECM e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos no chicote de alimentação.

Ação

Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria no conector de 4 pinos e o massa do bloco do motor.
  • Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Tensão entre 10,0 a 15,0-VCC para sistemas de 12-volts ou 21 a 27-VCC para sistemas de 24-volts?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito entre pinos na alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos no chicote de alimentação.
  • Desconecte os terminais da bateria.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da tensão da bateria no conector de alimentação 4 pinos e todos os outros pinos no conector.
  • Meça a resistência entre o pino de RETORNO da tensão da bateria no conector de alimentação 4 pinos e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+) da bateria, siga a fiação de qualquer implemento ou acessório e verifique se o(s) fio(s) apresenta(m) isolamento danificado ou erro de instalação que possa causar um curto entre o fio de alimentação e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua os fios danificados. Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 2E

Passo Assistido 2E - Verifique o fio da chave de ignição na entrada do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o fio da chave de ignição na entrada do ECM.

  • Inspecione o fio de entrada da chave de ignição entre o terminal de ignição no conjunto da chave e o ECM para certificar-se de que não haja interrupções no fio, isto é, que não haja solenóides ou relés.

Fio de ignição ininterrupto?
SIM NÃO
Sem Reparo

Repare a fiação de maneira que o fio não esteja interrompido.

Ir para 2F

Ir para 4A

Passo Assistido 2F - Verifique o circuito de entrada da chave de ignição.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.

Ação

Verifique o circuito de entrada da chave de ignição.

  • Meça a resistência entre o terminal de ignição, no conjunto da chave de ignição, e o pino de ALIMENTAÇÃO na entrada da chave de ignição do conector de 50 pinos do chicote do motor.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector de 60 pinos do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote do motor ou no conector do ECM.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.

Repare os pinos danificados. Repare ou substitua o chicote do motor, o chicote do OEM, ou substitua o ECM, se tiverem pinos danificados.

  • Substitua a seção defeituosa do chicote do motor ou do ECM. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o chicote do OEM Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 3D

Ir para 3B

Passo Assistido 3B - Verifique a resistência da rede do datalink 2 SAE J1939 do motor no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique a resistência da rede do datalink 2 SAE J1939 do motor.

  • Meça a resistência entre os pinos de ALIMENTAÇÃO e de RETORNO da rede do datalink 2 SAE J1939 do motor no conector do ECM no chicote do motor.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 55 e 65 ohms?
SIM NÃO

A resistência da rede do datalink 2 SAE J1939 do motor está dentro da especificação.

Há um problema na calibração.

Certifique-se de que a calibração correta esteja instalada nos ECMs.

 Sem Reparo

Ir para 3D

Ir para 3C

Passo Assistido 3C - Verifique o terminal resistor da rede do datalink 2 SAE J1939 do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte um dos terminais resistores da rede do datalink 2 SAE J1939 do motor do chicote do motor.

Ação

Verifique a resistência da rede do datalink 2 SAE J1939 do motor.

Meça a resistência entre os pinos de ALIMENTAÇÃO e de RETORNO da rede do datalink 2 SAE J1939 do motor no conector do ECM no chicote do motor.

  • Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.
  • Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 115 e 125 ohms?
SIM NÃO

O terminal resistor da rede do datalink 2 SAE J1939 do motor removido está danificado.

  • Substitua o terminal resistor da rede do datalink 2 SAE J1939 do motor. Consulte o Procedimento 019-428 na Tabela de Procedimentos Associados.

Foi detectado um circuito aberto ou curto-circuito no circuito do datalink 2 SAE J1939 ou terminal resistor danificado ainda conectado ao chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o terminal resistor. Consulte o Procedimento 019-428 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 3D

Passo Assistido 3D - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™ ao veículo.
  • Ligue a chave de ignição (ON).

Ação

Verifique a comunicação entre o INSITE™ e o ECM.

Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a comunicação com o ECM.

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Consulte o ECM - diagrama do sintoma de falha Sem Comunicação na Seção TT.

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2727 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2734 - Caneca do Dispositivo 1 de Habilitação de Partida Vazia (Injeção de Éter) - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Desative o código de falha. | Código de Falha 2734 inativo?
 | PASSO 1B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Substitua a caneca de éter.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para reajustar o valor de injeção de éter, localizado no teste de diagnóstico do ECM.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2734 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 1B

Ir para 1A

Passo Assistido 1B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 28-JUNHO-2013


CÓDIGO DE FALHA 285 - Erro de Limite de Tempo do PGN de Multiplexação SAE J1939 - Taxa Anormal de Atualização

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Rotação do Motor (ESS) | Consulte o Procedimento 019-042 | QSK38 CM2150 K106 | 4332768
Sensor da Rotação do Motor (ESS) | Consulte o Procedimento 019-042 | QSK38 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o módulo de controle do motor (ECM) comunica-se com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Verifique se há um código de falha ativo. | Código de Falha 285 ativo?
PASSO 3. | Verifique a unidade de controle eletrônico do veículo do fabricante do equipamento original (OEM) e o ECM do motor para a correta configuração de multiplexação. |
 | PASSO 3A. Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
PASSO 4. | Verifique o chicote do datalink SAE J1939. |
 | PASSO 4A. Inspecione o chicote do datalink SAE J1939 e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939. | Entre 50 ohms e 70 ohms?
PASSO 5. | Verifique o chicote do motor. |
 | PASSO 5A. Verifique o ECM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939 do ECM. | Entre 50 ohms e 70 ohms?
 | PASSO 5C. Verifique se há um curto-circuito no chicote do datalink SAE J1939 do ECM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 285 inativo?
PASSO 6. | Apague o código de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 285 inativo?
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a comunicação da ferramenta eletrônica de serviço INSITE™ com o ECM.

A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 285 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 3 - Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 3A - Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem das unidades de controle eletrônico do veículo fornecidas pelo OEM a partir das informações apropriadas do OEM, ou de uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e os endereços de origem da unidade de controle eletrônico do veículo fornecida pelo OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que ainda haja um problema da unidade de controle eletrônico do veículo, um problema de configuração da VECU, ou um problema de conexão entre a VECU e o datalink.

Foi detectada uma configuração incorreta no ECM.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do datalink SAE J1939.

Passo Assistido 4A - Inspecione o chicote do datalink SAE J1939 e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do adaptador do datalink SAE J1939 o conector de 9 pinos do datalink de serviço.

Ação

Inspecione os pinos do conector do datalink SAE J1939 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no cabo do datalink de serviço.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do adaptador do datalink SAE J1939 o conector de 9 pinos do datalink de serviço.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios de ALIMENTAÇÃO e de RETORNO do datalink SAE J1939 no conector do datalink de serviço.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

50 ohms a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no conector do datalink SAE J1939 ou na conexão do chicote com o terminal resistivo do datalink SAE J1939.

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-165 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do motor.

Passo Assistido 5A - Verifique o ECM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos do conector do chicote do datalink SAE J1939 no ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada com o ECM no conector ou no chicote do datalink SAE J1939.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios de ALIMENTAÇÃO e de RETORNO do Datalink SAE J1939 na conexão apropriada do ECM e o conector do chicote do datalink SAE J1939.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 50 ohms e 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito no chicote do datalink SAE J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os fios de ALIMENTAÇÃO e de RETORNO do datalink SAE J1939, na conexão do ECM e todos os outros pinos no conector do OEM.

NOTA: Desconsidere qualquer resistência entre 50 e 70 ohms entre os pinos de ALIMENTAÇÃO e de RETORNO do conector do datalink SAE J1939.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a resposta apropriada do circuito.

Código de Falha 285 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Um problema de comunicação entre o ECM e o datalink SAE J1939, ou um ECM ou calibração defeituosos estão causando o código de falha.

Ir para 6A

Consulte o diagrama apropriado de diagnóstico de falha ECM Sem Comunicação (tt-ECM).

Passo Assistido 6 - Apague o código de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 285 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 08-NOVEMBRO-2013


CÓDIGO DE FALHA 286 - Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o módulo de controle do motor (ECM) comunica-se com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Verifique se há um código de falha ativo. | Código de Falha 286 ativo?
PASSO 3. | Verifique a unidade de controle eletrônico do veículo do fabricante do equipamento original (OEM) e o ECM do motor para a correta configuração de multiplexação. |
 | PASSO 3A. Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
PASSO 4. | Verifique o chicote do datalink SAE J1939. |
 | PASSO 4A. Inspecione o chicote do datalink SAE J1939 e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939. | Entre 50 ohms e 70 ohms?
PASSO 5. | Verifique o chicote do motor. |
 | PASSO 5A. Verifique o ECM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939 do ECM. | Entre 50 ohms e 70 ohms?
 | PASSO 5C. Verifique se há um curto-circuito no chicote do datalink SAE J1939 do ECM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 286 inativo?
PASSO 6. | Apague o código de falha. |
 | PASSO 6A. Desative o código de falha. | Código de Falha 286 inativo?
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a comunicação da ferramenta eletrônica de serviço INSITE™ com o ECM.

A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 286 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 3 - Verifique a unidade de controle eletrônico do veículo fornecida pelo OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 3A - Determine quais componentes multiplexados da unidade de controle eletrônico do veículo (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink SAE J1939 para o ECM do motor, e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem das unidades de controle eletrônico do veículo fornecidas pelo OEM a partir das informações apropriadas do OEM, ou de uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Certifique-se de que as habilitações dos componentes multiplexados e os endereços de origem do ECM do motor correspondam às habilitações dos componentes multiplexados e os endereços de origem da unidade de controle eletrônico do veículo fornecida pelo OEM.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da unidade de controle eletrônico do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que ainda haja um problema da unidade de controle eletrônico do veículo, um problema de configuração da VECU, ou um problema de conexão entre a VECU e o datalink.

Foi detectada uma configuração incorreta no ECM.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do datalink SAE J1939.

Passo Assistido 4A - Inspecione o chicote do datalink SAE J1939 e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do adaptador do datalink SAE J1939 o conector de 9 pinos do datalink SAE J1939.

Ação

Inspecione os pinos do conector do datalink SAE J1939 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no cabo ou no conector do datalink SAE J1939.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote do datalink SAE J1939.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-165 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do adaptador do datalink SAE J1939 o conector de 9 pinos do datalink SAE J1939.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios de ALIMENTAÇÃO e de RETORNO do datalink SAE J1939 no conector do datalink SAE J1939.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 50 ohms e 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no conector do datalink SAE J1939 ou na conexão do chicote com o terminal resistivo do datalink SAE J1939.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-165 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do motor.

Passo Assistido 5A - Verifique o ECM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos do conector do chicote do datalink SAE J1939 do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada com o ECM no conector ou no chicote do datalink SAE J1939.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-165 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink SAE J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios de ALIMENTAÇÃO e de RETORNO do Datalink SAE J1939 na conexão apropriada do ECM e o conector do chicote do datalink SAE J1939.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 50 ohms e 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-165 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito no chicote do datalink SAE J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do adaptador do datalink SAE J1939 o conector de 9 pinos do datalink SAE J1939.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os fios de ALIMENTAÇÃO e de RETORNO do datalink SAE J1939, na conexão do ECM e todos os outros pinos no conector.

NOTA: Desconsidere qualquer resistência entre 50 e 70 ohms entre os pinos de ALIMENTAÇÃO e de RETORNO do conector do datalink SAE J1939.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-165 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 286 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Um problema de comunicação entre o ECM e o datalink, ou um ECM ou calibração defeituosos estão causando o código de falha.

Ir para 6A

Consulte o ECM apropriado - diagrama do sintoma Sem Comunicação na Seção TT.

Passo Assistido 6 - Apague o código de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 286 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 2963 - Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 2963 está registrado. | Contagens ativas ou inativas do Código de Falha 2963?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 2963 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 2963 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 2963 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 2963?
SIM NÃO

Consulte o diagrama de sintoma de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal na Seção TS.

  • Manual de Serviços dos Motores QSK38 CM2150 K106, Boletim 4332768
  • Manual de Serviços dos Motores QSK50 CM2150 K107, Boletim 4332773

 Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2963 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 08-JULHO-2013


CÓDIGO DE FALHA 2998 - Recurso de Limite de Torque do Motor - Instruções Especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a potência do motor. |
 | PASSO 1A. Verifique a potência baixa do motor. | Falha associada com baixa potência do motor?
PASSO 2. | Verifique se o ajuste da rotação máxima está muito alto |
 | PASSO 2A. O ajuste da rotação máxima está muito alto | Falha associada com o ajuste da rotação máxima muito alto?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 2998 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a potência do motor.

Passo Assistido 1A - Verifique a potência baixa do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Fale com o operador.

  • Entreviste o operador para determinar se existem relatos de potência baixa.

Falha associada com baixa potência do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor na Seção TT.

2A

Passo Assistido 2 - Verifique se o ajuste da rotação máxima está muito alto

Passo Assistido 2A - O ajuste da rotação máxima está muito alto

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a rotação nominal.

  • Verifique se o controle de rotação intermediária ou de marcha lenta alternativa não está além da rotação nominal.

Falha associada com o ajuste da rotação máxima muito alto?
SIM NÃO

Entre em contato com um Posto Autorizado de Serviços Cummins®.

 Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 2998 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Diagrama de diagnóstico de falha apropriado

Última Modificação: 28-JUNHO-2013


CÓDIGO DE FALHA 327 - Taxa de Consumo de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | QSK38 CM2150 K106 | 4332768
Injetor | Consulte o Procedimento 006-026 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Existem outros códigos de falha ativos além do Código de Falha 327?
PASSO 2. | Verifique os injetores. |
 | PASSO 2A. Fazer o teste de corte do cilindro simples. | A falta ou o excesso de fumaça podem ser atribuídos a um único cilindro?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative o código de falha. | Código de Falha 327 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem outros códigos de falha ativos além do Código de Falha 327?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique os injetores.

Passo Assistido 2A - Fazer o teste de corte do cilindro simples.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Faça o teste de corte de um só cilindro.

  • Ligue o motor e deixe-o funcionando em condição de carga.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o teste de corte do cilindro simples para desabilitar cada injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

A falta ou o excesso de fumaça podem ser atribuídos a um único cilindro?
SIM NÃO

Inspecione quanto a danos no cilindro ou desgaste do ressalto do eixo comando de válvulas.

Se nenhum dano for encontrado, substitua o injetor de combustível no cilindro identificado no teste de corte de um único cilindro.

Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua todos os injetores. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Calibre todos os ECMs. Consulte o Procedimento 019-032 na Seção 19.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 327 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 21-NOVEMBRO-2013


CÓDIGO DE FALHA 342 - Incompatibilidade do Código de Calibração Eletrônica - Fora de Calibração

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Carga da Memória ROM do Módulo de Controle do Motor | Consulte o Procedimento 019-427 | QSK38 CM2150 K106 | 4332768
Carga da Memória ROM do Módulo de Controle do Motor | Consulte o Procedimento 019-427 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 1A. Inspecione todos os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
PASSO 2. | Inspecione o terminal resistivo e o circuito. |
 | PASSO 2A. Inspecione o terminal resistivo. | 120 ohms?
 | PASSO 2B. Inspecione o circuito do datalink | 60 ohms?
PASSO 3. | Calibre os ECMs. |
 | PASSO 3A. Calibre os ECMs. | Os ECMs aceitaram a calibração?
 | PASSO 3B. Faça a inicialização da memória ROM dos ECMs. | A inicialização da memória ROM foi bem-sucedida?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 342 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o ECM e o chicote do motor.

Passo Assistido 1A - Inspecione todos os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Todos os conectores do chicote do motor desconectados dos conectores do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e de todos os ECMs quanto a:

Inspecione os pinos dos conectores do chicote do motor e de todos os ECMs quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Sujeira ou resíduos nos pinos do conector
  • Vedações do conector danificadas ou faltando
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique todos os chicotes conectados em série.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Inspecione o terminal resistivo e o circuito.

Passo Assistido 2A - Inspecione o terminal resistivo.

Condições

  • Resistores de terminação desconectados.

Ação

Meça a resistência entre o pino de ALIMENTAÇÃO do datalink SAE J1939 e o pino de RETORNO do datalink SAE J1939, nos dois terminais resistivos.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

120 ohms?
SIM NÃO
Sem Reparo

Substitua o terminal resistor. Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o circuito do datalink

Condições

  • Todos os conectores de 60 pinos do ECM do chicote do motor desconectados.
  • Conecte o terminal resistivo.

Ação

Meça a resistência entre o pino de RETORNO do datalink SAE J1939 e o pino de ALIMENTAÇÃO do datalink SAE J1939, nos conectores de 60 pinos de todos os ECMs.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

60 ohms?
SIM NÃO
Sem Reparo

Foi detectada uma conexão danificada no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique todos os chicotes conectados em série.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Calibre os ECMs.

Passo Assistido 3A - Calibre o ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Ferramenta eletrônica de serviço INSITE™ conectada.

Ação

Calibre os ECMs.

  • Consulte o Procedimento 019-032 na Seção 19.

Os ECMs aceitaram a calibração?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Faça a inicialização da memória ROM dos ECMs.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Faça a inicialização da memória ROM dos ECMs.

  • Consulte o Procedimento 019-427 na Tabela de Procedimentos Associados.

A inicialização da memória ROM foi bem-sucedida?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4B

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Todos os componentes conectados.
  • Ligue a chave de ignição (ON).
  • Ferramenta eletrônica de serviço INSITE™ conectada.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 342 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Todos os componentes conectados.
  • Ligue a chave de ignição (ON).
  • Ferramenta eletrônica de serviço INSITE™ conectada.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 11-DEZEMBRO-2013


CÓDIGO DE FALHA 349 - Rotação no Eixo de Saída da Transmissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Temperatura dos Gases de Escape | Consulte o Procedimento 019-427 | QSK38 CM2150 K106 | 4332768
Temperatura dos Gases de Escape | Consulte o Procedimento 019-427 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o Módulo de Controle do Motor (ECM) quanto a códigos de falha. |
 | PASSO 1A. Verifique o ECM quanto a códigos de falha ativos. | O Código de Falha 349 está presente?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 349 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o ECM quanto a códigos de falha.

Passo Assistido 1A - Verifique o ECM quanto a códigos de falha ativos.

Condições

  • Todos os componentes conectados.
  • Ligue a chave de ignição (ON).
  • Ferramenta eletrônica de serviço INSITE™ conectada.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para visualizar os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 349 está presente?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o manual de serviços do OEM.

Ir para 2A

Passo Assistido 2 - Apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Todos os componentes conectados.
  • Ligue a chave de ignição (ON).
  • Ferramenta eletrônica de serviço INSITE™ conectada.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 349 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 2B - Apague o código de falha inativo.

Condições

  • Todos os componentes conectados.
  • Ligue a chave de ignição (ON).
  • Ferramenta eletrônica de serviço INSITE™ conectada.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 21-NOVEMBRO-2013


CÓDIGO DE FALHA 351 (Endereço de Origem 00) - Fonte de Alimentação do Injetor - Dispositivo Inteligente ou Componente Inválido

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3164133 - ponta de prova macho Deutsch™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557 ou 1622 ativos durante o funcionamento do motor?
PASSO 2. | Verifique a fonte de alimentação do ECM. |
 | PASSO 2A. Inspecione o conector e o fusível da fonte de alimentação do ECM. | Algum dano observado?
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 0,5 ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de alimentação do ECM. | Menos de 10 ohms?
PASSO 3. | Valide a ocorrência deste código de falha. |
 | PASSO 3A. Ligue o motor e determine se existe condição de código de falha. | O Código de Falha 351 ocorre novamente durante o funcionamento do motor, enquanto os Códigos de Falha 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557 ou 1622 não ocorrem?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 351 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557 ou 1622 ativos durante o funcionamento do motor?

SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique a fonte de alimentação do ECM.

Passo Assistido 2A - Inspecione o conector e o fusível da fonte de alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação do ECM3 no chicote do motor.
  • Desconecte do chicote do motor o fusível do ECM3.

Ação

Inspecione a fonte de alimentação e o fusível do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Algum dano observado?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os pinos, os fusíveis e os conectores.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-087 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação do ECM3 no chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de tensão da bateria 1 (ECM3), no conector de 4 pinos de alimentação do chicote do motor, e os pinos (+) da bateria na conexão positiva (+) da mesma.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 0,5 ohms?
SIM NÃO
Sem Reparo

Substitua a seção danificada do chicote do motor, o fusível, ou o porta-fusível, ou limpe as conexões nos terminais da bateria.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-087 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação do ECM3 no chicote do motor.
  • Desconecte do chicote do OEM os terminais da bateria.

Ação

Verifique se há um circuito aberto no circuito de alimentação do ECM.

  • Meça a resistência entre o pino negativo de RETORNO (ECM3) de tensão da bateria 1, no conector de 4 pinos de ALIMENTAÇÃO do ECM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Substitua a seção danificada do chicote do motor, o fusível, ou o porta-fusível, ou limpe as conexões nos terminais da bateria.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-087 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Valide a ocorrência deste código de falha.

Passo Assistido 3A - Ligue o motor e determine se existe condição de código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e determine se a condição de código de falha ainda existe.

  • Ligue o motor e deixe-o funcionar em rotação máxima livre.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

A ferramenta eletrônica de serviço INSITE™ também pode ser usada para monitorar a fonte de alimentação do ECM e as voltagens de alimentação dos injetores.

O Código de Falha 351 ocorre novamente durante o funcionamento do motor, enquanto os Códigos de Falha 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557 ou 1622 não ocorrem?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

É possível uma condição de tensão marginal da bateria. Certifique-se de que as baterias estejam totalmente carregadas.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 351 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte o diagrama de diagnóstico de falhas apropriado

Última Modificação: 21-NOVEMBRO-2013


CÓDIGO DE FALHA 351 (Endereço de Origem 01) - Fonte de Alimentação do Injetor - Dispositivo Inteligente ou Componente Inválido

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3164133 - ponta de prova macho Deutsch™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557 ou 1622 ativos durante o funcionamento do motor?
PASSO 2. | Verifique a fonte de alimentação do ECM. |
 | PASSO 2A. Inspecione o conector e o fusível da fonte de alimentação do ECM. | Algum dano observado?
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 0,5 ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de alimentação do ECM. | Menos de 10 ohms?
PASSO 3. | Valide a ocorrência deste código de falha. |
 | PASSO 3A. Ligue o motor e determine se existe condição de código de falha. | O Código de Falha 351 ocorre novamente durante o funcionamento do motor, enquanto os Códigos de Falha 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557 ou 1622 não ocorrem?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 351 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557 ou 1622 ativos durante o funcionamento do motor?

SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique a fonte de alimentação do ECM.

Passo Assistido 2A - Inspecione o conector e o fusível da fonte de alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação do ECM 2 no chicote do motor.
  • Desconecte do chicote do motor o fusível do ECM 2.

Ação

Inspecione a fonte de alimentação e o fusível do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Algum dano observado?
SIM NÃO

Foi detectada uma conexão danificada no chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os pinos, os fusíveis e os conectores.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação do ECM 2 no chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de tensão da bateria 1 (ECM 2), no conector de 4 pinos de alimentação do chicote do motor, e os pinos (+) da bateria na conexão positiva (+) da mesma.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 0,5 ohms?
SIM NÃO
Sem Reparo

Foi detectada uma conexão danificada no chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os pinos, os fusíveis e os conectores.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação do ECM 2 no chicote do motor.
  • Desconecte do chicote do OEM os terminais da bateria.

Ação

Verifique se há um circuito aberto no circuito de alimentação do ECM.

  • Meça a resistência entre o pino negativo de RETORNO (ECM 1) de tensão da bateria 2, no conector de 4 pinos de ALIMENTAÇÃO do ECM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectada uma conexão danificada no chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os pinos, os fusíveis e os conectores.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Valide a ocorrência deste código de falha.

Passo Assistido 3A - Ligue o motor e determine se existe condição de código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Ligue o motor e determine se a condição de código de falha ainda existe.

  • Ligue motor e deixe-o funcionar em rotação máxima livre.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

A ferramenta eletrônica de serviço INSITE™ também pode ser usada para monitorar a fonte de alimentação do ECM e as voltagens de alimentação dos injetores.

O Código de Falha 351 ocorre novamente durante o funcionamento do motor, enquanto os Códigos de Falha 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557 ou 1622 não ocorrem?

SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

É possível uma condição de tensão marginal da bateria. Certifique-se de que as baterias estejam totalmente carregadas.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Todos os componentes conectados.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 21-NOVEMBRO-2013


CÓDIGO DE FALHA 352 - Circuito de Alimentação 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Pressão do Líquido de Arrefecimento | Consulte o Procedimento 019-016 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão do Líquido de Arrefecimento | Consulte o Procedimento 019-016 | QSK50 CM2150 K107 | 4332773
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSK38 CM2150 K106 | 4332768
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK38 CM2150 K106 | 4332768
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 352 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados no na alimentação 1 e no retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão na galeria de óleo do motor e o circuito conectado na alimentação 1 e no retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique a resposta do circuito. |
 | PASSO 2B. Inspecione o sensor da pressão no cárter e o circuito conectado na alimentação 1 e no retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B-1. Verifique a resposta do circuito. |
 | PASSO 2C. Inspecione o sensor da pressão do líquido de arrefecimento do motor e o circuito conectado na alimentação 1 e no retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2C-1. Verifique a resposta do circuito. |
 | PASSO 2D. Inspecione o sensor da pressão auxiliar e o circuito conectado na alimentação 1 e no retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2D-1. Verifique a resposta do circuito. |
 | PASSO 2E. Inspecione o sensor da posição do pedal/alavanca do acelerador remoto e o circuito conectado na alimentação 1 e no retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2E-1. Verifique a resposta do circuito. |
 | PASSO 2F. Inspecione o sensor de nível 1 do líquido de arrefecimento do motor e o circuito conectado na alimentação 1 e no retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2F-1. Verifique a resposta do circuito. |
PASSO 3. | Verifique os chicotes do ECM e do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 352 ativo?
 | PASSO 3C. Inspecione o veículo quanto a dispositivos opcionais. | Existem dispositivos do OEM instalados?
 | PASSO 3D. Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3E. Verifique se existe um curto com o massa no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3G. Verifique se há um curto-circuito no circuito negativo (-) da bateria do ECM no chicote do OEM. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 352 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados na alimentação 1 e no retorno do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão na galeria de óleo do motor e o circuito conectado na alimentação 1 e no retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão na galeria de óleo do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor danificado. Consulte o Procedimento 019-066 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A-1

Passo Assistido 2A-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da pressão na galeria de óleo do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão na galeria de óleo do motor. Consulte o Procedimento 019-066 na Tabela de Procedimentos Associados.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o sensor da pressão no cárter e o circuito conectado na alimentação 1 e no retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor danificado. Consulte o Procedimento 019-445 na Seção 19.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

 Sem Reparo

Ir para 4A

Ir para 2B-1

Passo Assistido 2B-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445 na Seção 19.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o sensor da pressão do líquido de arrefecimento do motor e o circuito conectado na alimentação 1 e no retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do líquido de arrefecimento do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor danificado. Consulte o Procedimento 019-016 na Tabela de Procedimentos Associados.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

 Sem Reparo

Ir para 4A

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão do líquido de arrefecimento do motor. Consulte o Procedimento 019-016 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Inspecione o sensor da pressão auxiliar e o circuito conectado na alimentação 1 e no retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da pressão auxiliar.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do equipamento de Load Share (divisão de carga) quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

  • Substitua a seção defeituosa do chicote ou o sensor danificado.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-071 na Seção 19.
  • Consulte o manual de serviço do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

 Sem Reparo

Ir para 4A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor da pressão auxiliar.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão auxiliar. Consulte o manual de serviços do OEM.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Inspecione o sensor da posição do pedal/alavanca do acelerador remoto e o circuito conectado na alimentação 1 e no retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte do chicote do motor o conector de 23 pinos do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

  • Substitua a seção defeituosa do chicote ou o sensor danificado.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-071 na Seção 19.
  • Consulte o manual de serviço do OEM para obter instruções de reparo do sensor da posição do pedal ou da alavanca do acelerador remoto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

 Sem Reparo

Ir para 4A

Ir para 2E-1

Passo Assistido 2E-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição do pedal ou da alavanca do acelerador remoto. Consulte o manual de serviços do OEM.

Ir para 2F

Ir para 4A

Passo Assistido 2F - Inspecione o sensor de nível 1 do líquido de arrefecimento do motor e o circuito conectado na alimentação 1 e no retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19.
  • Substitua o sensor danificado. Consulte o Procedimento 019-017 na Tabela de Procedimentos Associados.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

 Sem Reparo

Ir para 4A

Ir para 2F-1

Passo Assistido 2F-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de nível 1 do líquido de arrefecimento. Consulte o Procedimento 019-017 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique os chicotes do ECM e do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

  • Substitua a seção defeituosa do chicote ou o sensor danificado.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Existe um curto-circuito no chicote do motor diminuindo a tensão de alimentação do sensor.

  • Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito.
  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Inspecione o veículo quanto a dispositivos opcionais.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Os dispositivos do OEM, o sensor da posição do pedal ou da alavanca do acelerador remoto e o sensor de pressão auxiliar compartilham uma ALIMENTAÇÃO de 5 volts com os sensores no chicote do motor.

  • Verifique se o veículo está equipado com um sensor da posição do pedal/alavanca do acelerador remoto, ou um sensor da pressão auxiliar.

Existem dispositivos do OEM instalados?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Inspecione todos os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos do conector do sensor conectado nos chicotes do OEM e do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor danificado.
  • Consulte o Procedimento 019-071 na Seção 19.
  • Consulte o manual de serviços do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

 Sem Reparo

Ir para 4A

Ir para 3E

Passo Assistido 3E - Verifique se existe um curto com o massa no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte do chicote do OEM o conector do sensor da pressão auxiliar.

Ação

Verifique se existe um curto-circuito com o massa nos chicotes conectados em série.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) de nível 1 do líquido de arrefecimento, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Existe um curto-circuito com o massa no chicote do OEM ou no chicote do motor.

  • Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.
  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor danificado.
  • Consulte o Procedimento 019-071 na Seção 19.
  • Consulte o manual de serviços do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte do chicote do OEM o conector do sensor da pressão auxiliar.

Ação

Verifique se existe um curto-circuito entre pinos nos chicotes conectados em série.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 1 do sensor) de nível 1 do líquido de arrefecimento, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-071 na Seção 19.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Ir para 3G

Ir para 4A

Passo Assistido 3G - Verifique se há um curto-circuito no circuito negativo (-) da bateria do ECM no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação da bateria do chicote do motor.
  • Desconecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte do chicote do OEM o conector do sensor da pressão auxiliar.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 VCC (alimentação 1 do sensor) de nível 1 do líquido de arrefecimento, no conector do ECM no chicote do motor, e os pinos de tensão da bateria 1 (ECM3), no conector de alimentação do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor danificado.
  • Consulte o Procedimento 019-071 na Seção 19.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 352 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 3694 - Circuito do potenciômetro de ajuste de ganho - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Weather-Pack™, No. 3823996, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 187 inativo?
PASSO 2. | Verifique o circuito do potenciômetro de ajuste de ganho |
 | PASSO 2A. Inspecione os pinos do conector do fabricante do equipamento original (OEM). | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1418 ativo e Código de Falha 3694 ativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 3694 ativo?
PASSO 3. | Verifique o ECM, o chicote do OEM e o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e o conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 3694 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative os códigos de falha. | Código de Falha 3694 inativo?
 | PASSO 3B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 187.

Ir para 2A

Passo Assistido 2 - Verifique o circuito do potenciômetro de ajuste de ganho

Passo Assistido 2A - Inspecione os pinos do conector do fabricante do equipamento original (OEM).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os conectores do chicote do motor do conector de 31 pinos do OEM.

Ação

Inspecione os pinos do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no equipamento de Load Share (divisão de carga) ou no conector do chicote.

Limpe o conector e os pinos.

Substitua, se danificados, o chicote, o conector ou os pinos, se possível.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (sensor 2 da alimentação) do potenciômetro de ajuste de ganho e de RETORNO do potenciômetro de ajuste de ganho (sensor 2 do retorno) no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre a ALIMENTAÇÃO de 5 volts (sensor 2 da alimentação) do potenciômetro de ajuste de ganho e o pino de SINAL do potenciômetro de ajuste de ganho no conector de 31 pinos do OEM no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1418 ativo e Código de Falha 3694 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3694 ativo?
SIM NÃO

Foi detectado um problema com o controlador do grupo gerador. Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM os conectores do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM, no conector do chicote do OEM, ou do conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste de ganho do conector do ECM no chicote do chicote do motor e o pino de SINAL do potenciômetro do ajuste de ganho no conector de 31 pinos do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal do potenciômetro de ajuste de ganho aberto nos chicotes conectados em série .

Faça o diagnóstico de falhas de cada seção dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste de ganho, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou no potenciômetro. Consulte as instruções de reparo no manual de serviços do OEM.

Foi detectado um curto-circuito entre pinos no fio de SINAL do potenciômetro de ajuste de ganho nos chicotes conectados em série.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua os chicotes.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste de ganho no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada uma falha no chicote de acionamento do gerador ou potenciômetro. Consulte as instruções de reparo no manual de serviços do OEM.

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL do potenciômetro de ajuste de ganho nos chicotes conectados em série.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua os chicotes.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3694 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 3694 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 3695 - Circuito do Potenciômetro de Ajuste da Freqüência de Saída do Gerador - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Weather-Pack™, No. 3823996, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | O Código de Falha 352 de alimentação do sensor está ativo?
PASSO 2. | Verifique o potenciômetro de ajuste da frequência de saída do gerador |
 | PASSO 2A. Inspecione os pinos do conector do fabricante do equipamento original (OEM). | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1411 ativo e Código de Falha 3695 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 3695 ativo?
PASSO 3. | Verifique o ECM, o chicote do OEM e o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 3695 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative os códigos de falha. | Código de Falha 1411 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 352 de alimentação do sensor está ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 352.

Ir para 2A

Passo Assistido 2 - Verifique o circuito do potenciômetro de ajuste da frequência de saída do gerador

Passo Assistido 2A - Inspecione os pinos do conector do fabricante do equipamento original (OEM).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os conectores do chicote do motor do conector de 31 pinos do OEM.

Ação

Inspecione os pinos do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no equipamento de Load Share (divisão de carga) ou no conector do chicote.

Limpe o conector e os pinos.

Substitua, se danificados, o chicote, o conector ou os pinos, se possível.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos (sensor 1 da alimentação) de ALMENTAÇÃO de 5 volts do potenciômetro de ajuste da frequência de saída do gerador e de RETORNO (sensor 1 do retorno) no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre a ALIMENTAÇÃO de 5 volts (sensor 1 da alimentação) do potenciômetro de ajuste da frequência de saída do gerador e o pino de SINAL do potenciômetro de ajuste da frequência de saída do gerador no conector de 31 pinos do OEM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1411 ativo e Código de Falha 3695 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o chicote do motor no conector de 31 pinos do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3695 ativo?
SIM NÃO

Foi detectado um problema com o controlador do grupo gerador.

Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM os conectores do chicote do motor.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM, no conector do chicote do OEM, ou do conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste da frequência de saída do gerador no conector do ECM no chicote do motor e o pino de SINAL do potenciômetro do ajuste da frequência de saída do gerador no conector de 31 pinos do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal do potenciômetro de ajuste da frequência de saída do gerador nos chicotes conectados em série .

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua os chicotes.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste da frequência de saída do gerador, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do potenciômetro de ajuste da frequência de saída do gerador nos chicotes conectados em série.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua os chicotes.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 31 pinos do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste da frequência de saída do gerador no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos e o massa no fio de SINAL do potenciômetro de ajuste da frequência de saída do gerador nos chicotes conectados em série.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua os chicotes.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3695 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 3695 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-OUTUBRO-2015


CÓDIGO DE FALHA 3696 - Circuito do potenciômetro de ajuste de corte - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332733
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332733

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | O Código de Falha 352 de alimentação do sensor está ativo?
PASSO 2. | Verifique o circuito do potenciômetro de ajuste de corte |
 | PASSO 2A. Inspecione os pinos do conector do fabricante do equipamento original (OEM). | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1412 ativo e Código de Falha 3696 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 3696 ativo?
PASSO 3. | Verifique o chicote do OEM, o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 3696 inativo?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 3696 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 352 de alimentação do sensor está ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 352.

Ir para 2A

Passo Assistido 2 - Verifique o circuito do potenciômetro de ajuste de corte

Passo Assistido 2A - Inspecione os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector de 31 pinos do OEM ou conector de 23 pinos.

Ação

Inspecione os pinos do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no equipamento de Load Share (divisão de carga) ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote do motor do conector de 31 pinos do OEM ou conector de 23 pinos.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO do potenciômetro de ajuste de corte e de RETORNO do potenciômetro de ajuste de corte no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do motor do conector de 31 pinos do OEM ou conector de 23 pinos.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre a ALIMENTAÇÃO do potenciômetro de ajuste de corte e o pino de SINAL do potenciômetro de ajuste de corte no conector de 31 pinos do OEM ou conector de 23 pinos no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1412 ativo e Código de Falha 3696 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do chicote do motor do conector de 31 pinos do OEM ou conector de 23 pinos.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3696 ativo?
SIM NÃO

Foi detectado um problema com o controlador do grupo gerador.

Consulte o manual de serviços do OEM.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do OEM, o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione o ECM, o chicote do OEM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM os conectores do chicote do motor.
  • Desconecte o conector do chicote do motor do conector de 31 pinos do OEM ou conector de 23 pinos.

Ação

Inspecione os pinos dos conectores do chicote do OEM, do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM, no conector do chicote do OEM, ou do conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte o conector do chicote do motor do conector de 31 pinos do OEM ou conector de 23 pinos.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste de corte do conector do ECM no chicote do motor e o pino de SINAL do potenciômetro do ajuste de corte no conector de 23 pinos ou 31 pinos do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal do potenciômetro de ajuste de corte do gerador nos chicotes conectados em série .

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua os chicotes.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte o conector do chicote do motor do conector de 31 pinos do OEM ou conector de 23 pinos.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste de corte, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do potenciômetro de ajuste de corte nos chicotes conectados em série.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua os chicotes.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte o conector do chicote do motor do conector de 31 pinos do OEM ou conector de 23 pinos.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do potenciômetro de ajuste de corte no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos e o massa no fio de SINAL do potenciômetro de ajuste de corte nos chicotes conectados em série.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua os chicotes.

  • Use o seguinte procedimento para o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.
  • Use o seguinte procedimento para o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3696 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 3696 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 3732 - Desequilíbrio no Banco de Temperatura dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a diferença de temperatura. |
 | PASSO 1A. Use a ferramenta eletrônica de serviço INSITE™ para verificar a diferença de temperatura entre os bancos esquerdo e direito. | A Temperatura Diferencial do Banco EGT na Ferramenta eletrônica de serviço INSITE™ mostra um valor positivo (+ ve)?
 | PASSO 1B. Verifique se as válvulas de corte de ar do banco direito estão na posição aberta. | As válvulas de corte de ar do banco direito estão completamente abertas?
 | PASSO 1C. Verifique se as válvulas de corte de ar do banco esquerdo estão na posição aberta. | As válvulas de corte de ar do banco esquerdo estão completamente abertas?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 3732 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a diferença de temperatura.

Passo Assistido 1A - Use a ferramenta eletrônica de serviço INSITE™ para verificar a diferença de temperatura entre os bancos esquerdo e direito.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Tente dar a partida no motor acoplando o motor de partida durante pelo menos 10 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

A Temperatura Diferencial do Banco EGT na Ferramenta eletrônica de serviço INSITE™ mostra um valor positivo (+ ve)?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 1C

Passo Assistido 1B - Verifique se as válvulas de corte de ar do banco direito estão na posição aberta.

Condições

  • Desligue a chave de ignição (OFF).
  • Todos os componentes conectados exceto as mangueiras flexíveis.

Ação

Verifique se as válvulas de corte de ar do banco direito estão na posição aberta.

As válvulas de corte de ar do banco direito estão completamente abertas?
SIM NÃO

Nenhum Reparo. Consulte o Procedimento Diagrama de Diagnóstico de Falhas de Desempenho do Motor na Seção TT, Passo 2, para verificar os passos de diagnóstico de falha relacionados com sintoma de baixa potência desconsiderando o procedimento de diagnóstico de falha de desequilíbrio da Temperatura do Gás de Escape.

Consulte o manual de serviços do OEM.

Reparo completo

Ir para 2A

Passo Assistido 1C - Verifique se as válvulas de corte de ar do banco esquerdo estão na posição aberta.

Condições

  • Desligue a chave de ignição (OFF).
  • Todos os componentes conectados exceto as mangueiras flexíveis.

Ação

Verifique se as válvulas de corte de ar do banco esquerdo estão na posição aberta.

As válvulas de corte de ar do banco esquerdo estão completamente abertas?
SIM NÃO

Nenhum Reparo. Consulte o Procedimento Diagrama de Diagnóstico de Falhas de Desempenho do Motor na Seção TT, Passo 2, para verificar os passos de diagnóstico de falha relacionados com sintoma de baixa potência desconsiderando o procedimento de diagnóstico de falha de desequilíbrio da Temperatura do Gás de Escape.

Consulte o manual de serviços do OEM.

Reparo completo

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 3732 esteja inativo.

Código de Falha 3732 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 08-JULHO-2013


CÓDIGO DE FALHA 386 - Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 386 ativo?
PASSO 2. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 386 ativo?
PASSO 3. | Verifique a alimentação de 5VCC do OEM. |
 | PASSO 3A. Inspecione todos os pinos dos conectores dos chicotes do OEM, do ECM e do motor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito no circuito positivo (+) da bateria do ECM no chicote do OEM. | Mais de 100k ohms?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 386 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Utilize o diagrama elétrico do motor para certificar-se de que não haja nenhum código de falha ativo para qualquer sensor que compartilhe o circuito de alimentação 1 do sensor.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os chicotes do ECM e do motor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores do ECM os conectores do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor que está causando uma tensão alta demais na linha de alimentação de 5 VCC do sensor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote elétrico. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique a alimentação de 5 VCC do OEM.

Passo Assistido 3A - Inspecione todos os pinos dos conectores dos chicotes do OEM, do ECM e do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos dos conectores dos chicotes do OEM, do ECM e do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conector danificado.

Consulte o manual de serviços do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.
  • Desconecte do chicote do OEM o conector do sensor da posição do pedal/alavanca do acelerador remoto (se equipado).
  • Desconecte do chicote do OEM o conector do sensor da pressão auxiliar (se equipado).

Ação

Verifique se há um curto-circuito entre pinos no chicote do OEM ou no chicote do motor.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 VCC (alimentação 1 do sensor) de nível 1 do líquido de arrefecimento, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-01 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito no circuito positivo (+) da bateria do ECM no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 4 pinos de alimentação da bateria do chicote do motor o conector de 4 pinos do ECM.
  • Desconecte do chicote do OEM o conector do sensor de nível 1 do líquido de arrefecimento.
  • Desconecte do conector do chicote do OEM o conector do sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Desconecte do chicote do OEM o conector do sensor da pressão auxiliar.

Ação

Verifique se há um curto-circuito com o terminal positivo (+) da bateria do ECM no chicote do OEM ou no chicote do motor.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 VCC (alimentação 1 do sensor) de nível 1 do líquido de arrefecimento, no conector do ECM no chicote do motor, e o pino de tensão da bateria 1 (ECM 3), no conector de 4 pinos do ECM na alimentação da bateria no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19..

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-071 na Seção 19..

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 386 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 26-NOVEMBRO-2013


CÓDIGO DE FALHA 415 - Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 415 está registrado. | Contagens ativas ou inativas do Código de Falha 415?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 415 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 415?
SIM NÃO

Consulte o diagrama do diagnóstico de falhas Pressão Baixa do Óleo Lubrificante na Seção TS

 Sem Reparo

Consulte o diagrama de sintomas de diagnóstico de falhas apropriado.

Reparo completo.

Última Modificação: 25-NOVEMBRO-2013


CÓDIGO DE FALHA 418 - Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 418 está ativo. | Contagens ativas ou inativas do Código de Falha 418?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 418?
SIM NÃO

Drene a água do filtro de combustível.

 Sem Reparo

Ir para 2A

Reparo completo

Passo Assistido 2 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 12-NOVEMBRO-2015


CÓDIGO DE FALHA 421 - Temperatura do Óleo do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 421 está registrado. | Contagens ativas ou inativas do Código de Falha 421?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 421 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 421 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 421?
SIM NÃO

Consulte o diagrama de sintoma de falha Temperatura do Combustível do Motor Acima da Normal na Seção TS do Manual de Serviço QSK38 CM2150 K106, Boletim 4332768. Consulte o diagrama de sintoma de falha Temperatura do Combustível do Motor Acima da Normal na Seção TS do Manual de Serviço QSK50 CM2150 K107, Boletim 4332773.

Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo.

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 27-JUNHO-2013


CÓDIGO DE FALHA 426 - Datalink SAE J1939 - Não Pode Transmitir

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição: Número de Peça 3163151 - Chicote de Calibração de Bancada do ECM e Número de Peça 3164185 - Cabo adaptador de calibração de bancada do ECM.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a comunicação do datalink SAE J1939. |
 | PASSO 1A. Verifique se o módulo de controle do motor (ECM) comunica-se com a ferramenta eletrônica de serviço INSITE™. | A ferramenta eletrônica de serviço comunica-se com o ECM?
 | PASSO 1B. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 1C. Verifique a comunicação do ECM com o chicote de calibração em bancada do ECM. | A ferramenta eletrônica de serviço comunica-se com o ECM?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a comunicação do datalink SAE J1939.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte o adaptador do data link INLINE™ 5 ao conector de diagnóstico do data link SAE J1939 do veículo.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para a comunicação com o ECM.

  • Utilize uma conexão ECM-INLINE™ 5 (J1939) para iniciar a ferramenta eletrônica de serviço INSITE™ e conecte ao ECM.

A ferramenta eletrônica de serviço comunica-se com o ECM?

SIM NÃO

O circuito do datalink SAE J1939 do ECM está funcionando corretamente.

 Sem Reparo

Consulte o manual de serviços do OEM para obter informações sobre o diagnóstico de falhas e reparos da rede do datalink SAE J1939 do veículo.

Ir para 1B

Passo Assistido 1B - Inspecione os pinos do conector do ECM e do chicote do fabricante do equipamento original (OEM).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do OEM.

Ação

Inspecione o chicote do OEM e os conectores do ECM e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe os conectores e os pinos.

Substitua a seção defeituosa do chicote do motor, os conectores ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique a comunicação do ECM com o chicote de calibração em bancada do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Conecte no ECM o conector do chicote de calibração em bancada do ECM.
  • Conecte o adaptador de data link do INLINE™ 5.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para a comunicação com o ECM.

  • Ligue a ferramenta eletrônica de serviço INSITE™ e conecte-a no ECM com uma conexão ECM-INLINE™ 5 (J1939).

A ferramenta eletrônica de serviço comunica-se com o ECM?
SIM NÃO

A ferramenta eletrônica de serviço INSITE™ pode comunicar-se com o ECM. Isto indica que o circuito do datalink do ECM está funcionando corretamente.

Sem Reparo

Consulte o manual de diagnóstico de falhas e reparos do OEM para obter informações sobre o diagnóstico de falhas e reparos da rede do datalink SAE J1939 do veículo.

Consulte 'Erro de Comunicação - diagrama do sintoma de falha 'Ferramenta Eletrônica de Serviço' ou 'Dispositivo de Controle'.

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 431 (Interruptor de Sensor Integrado) - Interruptor de validação da marcha lenta no pedal/alavanca do acelerador - Dados inválidos, intermitentes ou incorretos.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Circuito do sensor da posição do pedal ou alavanca do acelerador | Consulte o Procedimento 019-086 | QSK38 CM2150 K106 | 4332768
Circuito do sensor da posição do pedal ou alavanca do acelerador | Consulte o Procedimento 019-086 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

A movimentação do caminhão durante os reparos pode causar danos graves ao equipamento, ferimentos pessoais ou até morte. Acione o freio de serviço utilizando a válvula do freio de mão da carreta. Certifique-se de que haja pressão de ar suficiente para ativar o interruptor do freio e calce as rodas firmemente.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova macho Weather Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o interruptor do sensor integrado. |
 | PASSO 1A. Verifique se o interruptor do sensor integrado está conectado no chicote do OEM. | O interruptor do sensor integrado está conectado no chicote do OEM?
 | PASSO 1B. Inspecione os pinos do conector do interruptor do sensor integrado. | Pinos sujos ou danificados?
 | PASSO 1C. Verifique o interruptor do sensor integrado quanto a um circuito aberto. | Menos de 125 ohms?
 | PASSO 1D. Verifique o interruptor do sensor integrado quanto a um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 2. | Verifique o chicote do OEM e o chicote do motor. |
 | PASSO 2A. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. | Mais de 4,0 VCC?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. | Menos de 10 ohms?
 | PASSO 2D. Verifique o circuito de retorno do interruptor do chicote do OEM e do chicote do motor. | Menos de 10 ohms?
 | PASSO 2E. Verifique se há um curto-circuito entre pinos no chicote do OEM e no chicote do motor. | Mais de 100k ohms?
 | PASSO 2F. Verifique se há um curto-circuito no circuito (+) da bateria do ECM no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o interruptor do sensor integrado.

Passo Assistido 1A - Verifique se o interruptor do sensor integrado está conectado no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o interruptor do sensor integrado está conectado no chicote.

  • Verifique se o interruptor do sensor integrado está conectado no chicote do OEM.

O interruptor do sensor integrado está conectado no chicote do OEM?
SIM NÃO
Sem Reparo

Conecte o interruptor do sensor integrado no chicote do OEM. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione os pinos do conector do interruptor do sensor integrado.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor do sensor integrado.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do interruptor do sensor integrado quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no interruptor do sensor integrado ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou o interruptor do sensor integrado danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare o interruptor. Consulte o Procedimento 019-086 na Tabela de Procedimentos Associados.
  • Repare o chicote. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 1C

Passo Assistido 1C - Verifique o interruptor do sensor integrado quanto a um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor do sensor integrado.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador e o pino de RETORNO do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador, no conector do interruptor do sensor integrado, com o pedal liberado.
  • Meça a resistência entre o pino de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador e o pino de RETORNO do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador, no conector do interruptor do sensor integrado, com o pedal pressionado.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 125 ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor do sensor integrado. Consulte o manual de serviços do OEM.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique o interruptor do sensor integrado quanto a um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor do sensor integrado.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador e o pino de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador, no conector do interruptor do sensor integrado, com o pedal liberado e pressionado.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor do sensor integrado. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do OEM e o chicote do motor.

Passo Assistido 2A - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor do sensor integrado.
  • Ligue a chave de ignição (ON).

Ação

Verifique se há um circuito aberto.

  • Meça a tensão entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador, no conector do interruptor do sensor integrado do chicote do OEM, e o pino de RETORNO do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador, no conector do sensor integrado do chicote do OEM.
  • Meça a tensão entre o pino de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador, no conector do interruptor do sensor integrado do chicote do OEM, e o pino de RETORNO do interruptor de validação da marcha lenta no pedal ou na alavanca do acelerador, no conector do sensor integrado do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 4,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2B

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

  • Repare o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do OEM o interruptor do sensor integrado.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência do fio de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador em todos os chicotes conectados em série entre o conector do ECM e o conector do interruptor do sensor integrado.
  • Meça a resistência do fio de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador em todos os chicotes conectados em série entre o conector do ECM e o conector do interruptor do sensor integrado.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote.

  • Repare o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique o circuito de retorno do interruptor do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do OEM o interruptor do sensor integrado.

Ação

Verifique se há um circuito de retorno aberto no interruptor.

  • Meça a resistência do fio de Resistência do fio de RETORNO do interruptor de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador em todos os chicotes conectados em série entre o conector do ECM e o conector do interruptor do sensor integrado.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote.

  • Repare o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se há um curto-circuito entre pinos no chicote do OEM e no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do OEM o interruptor do sensor integrado.

Ação

Verifique se há um circuito de retorno aberto no interruptor.

Meça a resistência e verifique se há um curto-circuito entre os seguintes pinos do conector do chicote do ECM e todos os outros pinos do conector:

  • Pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador
  • Pino de SINAL da marcha lenta desativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote.

  • Repare o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 2F

Ir para 3A

Passo Assistido 2F - Verifique se há um curto-circuito no circuito (+) da bateria do ECM no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do OEM o interruptor do sensor integrado.
  • Desconecte do ECM o conector de alimentação.

Ação

Verifique se existe um curto-circuito entre os pinos em dois conectores.

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do ECM, e o pino de tensão da bateria 1 (ECM 3), no conector de 4 pinos de alimentação no endereço de origem (00) do ECM 3.
  • Meça a resistência entre o pino de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do ECM, e o pino de tensão da bateria 1 (ECM 3), no conector de 4 pinos de alimentação no endereço de origem (00) do ECM 3.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Substitua a seção defeituosa do chicote.

  • Repare o chicote elétrico do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Reparo completo.

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 21-NOVEMBRO-2013


CÓDIGO DE FALHA 431 (Sensor do Interruptor Não-Integrado) - Interruptor de validação da marcha lenta no pedal/alavanca do acelerador - Dados inválidos, intermitentes ou incorretos.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

A movimentação do caminhão durante os reparos pode causar danos graves ao equipamento, ferimentos pessoais ou até morte. Acione o freio de serviço utilizando a válvula do freio de mão da carreta. Certifique-se de que haja pressão de ar suficiente para ativar o interruptor do freio e calce as rodas firmemente.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova macho Weather Pack™, No. 3823995.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o interruptor do sensor não-integrado. |
 | PASSO 1A. Verifique se o interruptor do sensor não-integrado está conectado no chicote do OEM. | O interruptor do sensor não-integrado está conectado no chicote do OEM?
 | PASSO 1B. Inspecione o interruptor do sensor não-integrado e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 1C. Verifique o interruptor do sensor não-integrado quanto a um circuito aberto. | Menos de 10 ohms?
 | PASSO 1D. Verifique o interruptor do sensor não-integrado quanto a um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 2. | Verifique o chicote do OEM e o chicote do motor. |
 | PASSO 2A. Verifique se há um circuito aberto no chicote do OEM e no chicote do motor. | Mais de 4,0 VCC?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor. | Menos de 10 ohms?
 | PASSO 2D. Verifique o circuito de retorno do interruptor do chicote do OEM e do chicote do motor. | Menos de 10 ohms?
 | PASSO 2E. Verifique se há um curto-circuito entre pinos no chicote do OEM e no chicote do motor. | Mais de 100k ohms?
 | PASSO 2F. Verifique se há um curto-circuito no circuito (+) da bateria do ECM no chicote do motor. | Mais de 100k ohms?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o interruptor do sensor não-integrado.

Passo Assistido 1A - Verifique se o interruptor do sensor não-integrado está conectado no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o interruptor do sensor não-integrado está conectado no chicote do OEM.

Verifique o interruptor do sensor não-integrado.

O interruptor do sensor não-integrado está conectado no chicote do OEM?
SIM NÃO
Sem Reparo

Conecte o interruptor do sensor não-integrado no chicote do OEM. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Inspecione o interruptor do sensor não-integrado e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor do sensor não-integrado.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do interruptor do sensor não-integrado quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no interruptor do sensor não-integrado ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Repare ou substitua a seção defeituosa do chicote ou o interruptor do sensor não-integrado danificado.

Consulte o manual de serviços do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua o chicote do OEM Consulte o Procedimento 019-01 na Seção 19.

Substitua o sensor. Consulte o Procedimento 019-085 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 1C

Passo Assistido 1C - Verifique o interruptor do sensor não-integrado quanto a um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor do sensor não-integrado.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador e o pino de RETORNO do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do interruptor do sensor não-integrado, com o pedal/alavanca liberado(a).
  • Meça a resistência entre o pino de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador e o pino de RETORNO do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do interruptor do sensor não-integrado, com o pedal/alavanca pressionado(a).

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor do sensor não-integrado. Consulte o manual de serviços do OEM.

Ir para 1D

Reparo completo.

Passo Assistido 1D - Verifique o interruptor do sensor não-integrado quanto a um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor do sensor não-integrado.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador e o pino de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do interruptor do sensor não-integrado, com o pedal/alavanca liberado(a) e pressionado(a).

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor do sensor não-integrado. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do OEM e o chicote do motor.

Passo Assistido 2A - Verifique se há um circuito aberto no chicote do OEM e no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o interruptor do sensor não-integrado.
  • Ligue a chave de ignição (ON).

Ação

Verifique se há um circuito aberto.

  • Meça a tensão entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do interruptor do sensor não-integrado do chicote do OEM, e o pino de RETORNO do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do sensor não-integrado do chicote do OEM.
  • Meça a tensão entre o pino de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do interruptor do sensor não-integrado do chicote do OEM, e o pino de RETORNO do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do sensor não-integrado do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Mais de 4,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2E

Ir para 2B

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto no chicote do OEM ou no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do OEM o interruptor do sensor não-integrado.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência do fio de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador em todos os chicotes conectados em série entre o conector do ECM e o conector do interruptor do sensor não-integrado.
  • Meça a resistência do fio de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador em todos os chicotes conectados em série entre o conector do ECM e o conector do interruptor do sensor não-integrado.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique o circuito de retorno do interruptor do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do OEM o interruptor do sensor não-integrado.

Ação

Verifique se há um circuito de retorno aberto no interruptor.

  • Meça a resistência do fio de RETORNO do interruptor de validação da marcha lenta no pedal/alavanca do acelerador no chicote do OEM entre o conector do ECM e o conector do interruptor do sensor não-integrado.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se há um curto-circuito entre pinos no chicote do OEM e no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do OEM o interruptor do sensor não-integrado.

Ação

Curto-circuito em um conector - verificação entre pinos:

Meça a resistência e verifique se há um curto-circuito entre os seguintes pinos do conector do ECM e todos os outros pinos do conector:

  • Pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador
  • Pino de SINAL da marcha lenta desativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todas as seções dos chicotes conectados em série para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 2F

Ir para 3A

Passo Assistido 2F - Verifique se há um curto-circuito no circuito (+) da bateria do ECM no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do OEM o interruptor do sensor não-integrado.
  • Desconecte do ECM o conector de alimentação.

Ação

Curto-circuito em dois conectores - verificação entre pinos:

  • Meça a resistência entre o pino de SINAL de marcha lenta ativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do ECM, e o pino de tensão da bateria 1 (ECM 3), no conector de 4 pinos de alimentação no endereço de origem (00) do ECM 3.
  • Meça a resistência entre o pino de SINAL de marcha lenta desativada do interruptor de validação da marcha lenta no pedal/alavanca do acelerador, no conector do ECM, e o pino de tensão da bateria 1 (ECM 3), no conector de 4 pinos de alimentação no endereço de origem (00) do ECM 3.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Substitua a seção defeituosa do chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Reparo completo.

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 26-NOVEMBRO-2013


CÓDIGO DE FALHA 441 (Endereço de Origem 00) - Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bateria. |
 | PASSO 1A. Verifique as conexões da bateria. | Conexões firmes e livres de corrosão?
 | PASSO 1B. Verifique a tensão da bateria. | Tensão da bateria aceitável em condições normais e de partida?
PASSO 2. | Verifique o fusível. |
 | PASSO 2A. Verifique se o fusível está instalado corretamente. | Fusível instalado corretamente?
 | PASSO 2B. Verifique se há algum fusível queimado. | Fusível queimado?
PASSO 3. | Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione o conector de alimentação de 4 pinos e os pinos do conector do módulo de controle do motor (ECM). | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito no chicote de alimentação. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3F. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios danificados?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a bateria.

Passo Assistido 1A - Verifique as conexões da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Verifique as conexões nos terminais positivo (+) e negativo (-) da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Meça a tensão entre os terminais positivo (+) e negativo (-) da bateria enquanto tenta dar partida no motor.

Condições normais:

  • Pelo menos 12 VCC (sistemas de +12 volts)
  • Pelo menos 24 VCC (sistemas de +24 volts).

Condições de partida:

  • Pelo menos 6,2 VCC (sistemas de +12 volts)
  • Pelo menos 12 VCC (sistemas de +24 volts).

Tensão da bateria aceitável em condições normais e de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o fusível.

Passo Assistido 2A - Verifique se o fusível está instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o fusível de 10 ampères esteja instalado corretamente.

  • Inspecione o fusível de 10 ampères quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há algum fusível queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há algum fusível queimado.

  • Inspecione o fusível de 10 ampères e verifique se está queimado.

Fusível queimado?
SIM NÃO

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote elétrico do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o conector de alimentação de 4 pinos e os pinos do conector do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.

Ação

Verifique os pinos dos conectores do chicote de alimentação e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o terminal positivo (+) da bateria e todos os pinos (+) de ALIMENTAÇÃO de tensão da bateria 1 do ECM (ECM 3), um de cada vez, no conector de 4 pinos de alimentação do ECM.
  • Meça a resistência entre o terminal negativo (–) da bateria e todos os pinos de RETORNO de tensão da bateria 1 do ECM (ECM 3), um de cada vez, no conector de 4 pinos de alimentação do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito no chicote de alimentação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.
  • Desconecte a bateria.

Ação

Verifique se há um curto-circuito no chicote de alimentação.

  • Meça a resistência entre o pino de tensão da bateria 1 do ECM (ECM 3), no conector do ECM no chicote de alimentação, e os pinos de RETORNO de tensão da bateria 1 do ECM (ECM 3).

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de tensão da bateria 1 do ECM (ECM 3), no conector de 4 pinos do ECM no chicote, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte a bateria.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre um dos pinos (+) de ALIMENTAÇÃO de tensão da bateria 1 do ECM (ECM 3, no conector de 4 pinos do ECM no chicote, e todos os pinos do conector do ECM no chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de alimentação e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua os fios danificados. Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 21-NOVEMBRO-2013


CÓDIGO DE FALHA 441 (Endereço de Origem 01) - Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bateria. |
 | PASSO 1A. Verifique as conexões da bateria. | Conexões firmes e livres de corrosão?
 | PASSO 1B. Verifique a tensão da bateria. | Tensão da bateria aceitável em condições normais e de partida?
PASSO 2. | Verifique o fusível. |
 | PASSO 2A. Verifique se o fusível está instalado corretamente. | Fusível instalado corretamente?
 | PASSO 2B. Verifique se há algum fusível queimado. | Fusível queimado?
PASSO 3. | Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione o conector de alimentação de 4 pinos e os pinos do conector do módulo de controle do motor (ECM). | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito no chicote de alimentação. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3F. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios danificados?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a bateria.

Passo Assistido 1A - Verifique as conexões da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Verifique as conexões nos terminais positivo (+) e negativo (-) da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais. Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Meça a tensão entre os terminais positivo (+) e negativo (-) da bateria enquanto tenta dar partida no motor.

Condições normais:

  • Pelo menos 12 VCC (sistemas de 12 volts)
  • Pelo menos 24 VCC (sistemas de 24 volts).

Condições de partida:

  • Pelo menos 6,2 VCC (sistemas de 12 volts)
  • Pelo menos 12 VCC (sistemas de 24 volts).

Tensão da bateria aceitável em condições normais e de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria. Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o fusível.

Passo Assistido 2A - Verifique se o fusível está instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o fusível de 10 ampères esteja instalado corretamente.

  • Inspecione o fusível de 10 ampères quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há algum fusível queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há algum fusível queimado.

  • Inspecione o fusível de 10 ampères e verifique se está queimado.

Fusível queimado?
SIM NÃO

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote elétrico do OEM e o chicote do motor.

Passo Assistido 3A - Inspecione o conector de alimentação de 4 pinos e os pinos do conector do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.

Ação

Verifique os pinos dos conectores do chicote de alimentação e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o terminal positivo (+) da bateria e todos os pinos (+) de ALIMENTAÇÃO de tensão da bateria 1 do ECM (ECM 2), um de cada vez, no conector de 4 pinos de alimentação do ECM.
  • Meça a resistência entre o terminal negativo (–) da bateria e todos os pinos de RETORNO de tensão da bateria 1 do ECM (ECM 2), um de cada vez, no conector de 4 pinos de alimentação do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito no chicote de alimentação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.
  • Desconecte a bateria.

Ação

Verifique se há um curto-circuito no chicote de alimentação.

  • Meça a resistência entre o pino de tensão da bateria 1 do ECM (ECM 2), no conector do ECM no chicote de alimentação, e os pinos de RETORNO de tensão da bateria 1 do ECM (ECM 2).

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de tensão da bateria 1 do ECM (ECM 2), no conector de 4 pinos do ECM no chicote, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de 4 pinos de alimentação no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte a bateria.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre um dos pinos (+) de ALIMENTAÇÃO de tensão da bateria 1 do ECM (ECM 2, no conector de 4 pinos do ECM no chicote, e todos os pinos do conector do ECM no chicote.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas dos chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de alimentação e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua os fios danificados. Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 21-NOVEMBRO-2013


CÓDIGO DE FALHA 442 - Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 442 ativo?
PASSO 2. | Verifique o sistema de baterias do equipamento. |
 | PASSO 2A. Verifique a tensão da bateria. | Menos de 20 VCC para o sistema de 12 volts e menos de 32 VCC para o sistema de 24 volts?
 | PASSO 2B. Verifique o alternador. | A carga do alternador de acordo com as especificações do fabricante do equipamento original (OEM)?
PASSO 3. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 442 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 3B

Passo Assistido 2 - Verifique o sistema de baterias do equipamento.

Passo Assistido 2A - Verifique a tensão da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores do circuito de tensão da bateria 1 os conectores de todos os dispositivos acessórios
  • Desconecte do conector do ECM o conector de 4 pinos no chicote elétrico do ECM.

Ação

Verifique a tensão da bateria.

  • Meça a tensão da bateria 1 entre um dos pinos de tensão da bateria 1 do ECM, no conector de 4 pinos do ECM no chicote elétrico, e o massa do bloco do motor.
  • Repita o passo acima para o segundo pino de tensão da bateria 1 do ECM, no conector de 4 pinos do ECM no chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Menos de 20 VCC para o sistema de 12 volts e menos de 32 VCC para o sistema de 24 volts?
SIM NÃO
Sem Reparo

Instale o sistema de baterias corretamente. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique o alternador.

Condições

  • Desligue a chave de ignição (OFF).
  • Use um amperímetro do OEM ou instale um amperímetro entre o alternador e a bateria.

Ação

Verifique o alternador.

  • Dê partida no motor e verifique a taxa de carga (ampères) do alternador.

NOTA: Carregue as baterias, se necessário, para medir corretamente a saída do alternador.

O alternador carrega de acordo com as especificações do OEM?
SIM NÃO
Sem Reparo

Repare ou substitua o alternador, o regulador e/ou a fiação do OEM do alternador.

Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Todos os componentes conectados.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 27-JUNHO-2013


CÓDIGO DE FALHA 449 - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Bomba de Combustível | Consulte o Procedimento 005-016 | QSK38 CM2150 K106 | 4332768
Bomba de Combustível | Consulte o Procedimento 005-016 | QSK50 CM2150 K107 | 4332773
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK38 CM2150 K106 | 4332768
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

ADVERTÊNCIA

Alguns combustíveis de contingência, como combustíveis tipo Jato e querosene, são muito mais inflamáveis que o combustível diesel normal. Tenha extremo cuidado e mantenha cigarros, chamas, luzes-piloto, centelhas, fontes de faíscas e interruptores, e quaisquer outras fontes de ignição afastadas e fora de áreas que compartilhem a ventilação.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Weather-Pack™, No. 3823996, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 271, 272, 2311, 2261, 451 ou 452 ativos ou inativos?
PASSO 2. | Verifique a operação do sistema de combustível de baixa pressão. |
 | PASSO 2A. Verifique se há ar no combustível. | Existe ar na linha de fluxo de combustível?
 | PASSO 2B. Verifique a pressão de entrada do filtro de combustível do primeiro estágio. | A pressão do combustível é maior que 0,35 bar [5 psi]?
PASSO 3. | Verifique o funcionamento do conjunto 1 de pressurização da bomba de combustível. |
 | PASSO 3A. Inspecione o anel 'O' do conjunto 1 de pressurização da bomba de combustível. | O anel 'O' está cortado ou desgastado?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 271, 272, 2311, 2261, 451 ou 452 ativos ou inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama apropriado de diagnóstico de falhas.

Ir para 2A

Passo Assistido 2 - Verifique a operação do sistema de combustível de baixa pressão.

ADVERTÊNCIA

Alguns combustíveis de contingência, como combustíveis tipo Jato e querosene, são muito mais inflamáveis que o combustível diesel normal. Tenha extremo cuidado e mantenha cigarros, chamas, luzes-piloto, centelhas, fontes de faíscas e interruptores, e quaisquer outras fontes de ignição afastadas e fora de áreas que compartilhem a ventilação.
Passo Assistido 2A - Verifique se há ar no combustível.

Condições

  • Remova a linha de purga de ar do coletor de dreno de combustível.
  • Instale o pórtico do coletor de dreno de combustível.
  • Funcione o motor em marcha lenta.

Ação

Meça o fluxo de combustível.

  • Dirija o fluxo de combustível da linha de purga de ar para um recipiente.

Existe ar na linha de fluxo de combustível?
SIM NÃO

Repare ou substitua a linha danificada ou solte a conexão.

Consulte o Procedimento 006-024 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a pressão de entrada do filtro de combustível do primeiro estágio.

Condições

  • Desligue a chave de ignição (OFF).
  • Instale o medidor de pressão na entrada do pórtico do cabeçote do filtro de combustível.

Ação

Meça a pressão de entrada.

  • Meça a pressão de entrada no filtro de combustível do primeiro estágio.

Se o motor não der partida, faça esse teste durante o giro de partida do motor.

A pressão do combustível é maior que 0,35 bar [5 psi]?
SIM NÃO

Consulte o manual de serviços do fabricante do equipamento original (OEM).

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o funcionamento do conjunto 1 de pressurização da bomba de combustível.

Passo Assistido 3A - Inspecione o anel 'O' do conjunto 1 de pressurização da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o conjunto 1 de pressurização da bomba de combustível.

  • Remova o conjunto 1 de pressurização da bomba de combustível.
  • Inspecione o anel 'O' do atuador da bomba de combustível.
  • Se o anel 'O' estiver cortado ou desgastado, o combustível poderá ser desviado do conjunto 1 de pressurização da bomba de combustível e entrar na bomba de alta pressão.

Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

O anel 'O' está cortado ou desgastado?
SIM NÃO

Substitua o anel 'O' danificado.

Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 27-JUNHO-2013


CÓDIGO DE FALHA 451 - Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164111, ponta de prova macho Bosch™; No. 3164110, ponta de prova fêmea Bosch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo no mesmo endereço de origem que o Código de Falha 451?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 451 inativo?
PASSO 2. | Verifique o sensor da pressão 1 na galeria de medição de débito do injetor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão 1 na galeria de medição de débito do injetor e os pinos do conector do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 452 ativo e Código de Falha 451 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | A tensão está entre 4,75 e 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 451 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha inativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo no mesmo endereço de origem que o Código de Falha 451?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o Diagnóstico do Código de Falha 227.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão 1 na galeria de medição de débito do injetor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão 1 na galeria de medição de débito do injetor e os pinos do conector do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão 1 na galeria de medição de débito do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da pressão 1 na galeria de medição de débito do injetor ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor ou o sensor danificado.

Verifique todos os chicotes conectados em série.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o sensor. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre os pinos de RETORNO (retorno 2 do sensor) e de SINAL da pressão 1 na galeria de medição de débito do injetor, no conector do sensor no chicote do motor.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 452 ativo e Código de Falha 451 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 na galeria de medição de débito do injetor e o pino de RETORNO (retorno 2 do sensor) da pressão 1 no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

A tensão está entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do sensor da pressão 1 na galeria de medição de débito do injetor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão 1 na galeria de medição de débito do injetor. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

Instale um fio de ponte entre os pinos de SINAL e de RETORNO (retorno 2 do sensor) da pressão 1 na galeria de medição de débito do injetor, no conector do ECM no chicote do motor.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 452 ativo e Código de Falha 451 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL da pressão 1 na galeria de medição de débito do injetor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de RETORNO (retorno 2 do sensor) da pressão 1 na galeria de medição de débito do injetor, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

A tensão está entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um circuito aberto no circuito de RETORNO (retorno 2 do sensor) da pressão 1 na galeria de medição de débito do injetor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 452 - Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164111, ponta de prova macho Bosch™; No. 3164110, ponta de prova fêmea Bosch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187 ativo no mesmo endereço de origem que o Código de Falha 452?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 452 inativo?
PASSO 2. | Verifique o sensor da pressão 1 na galeria de medição de débito do injetor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão 1 na galeria de medição de débito do injetor e os pinos do conector do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | A tensão está entre 4,75 e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 451 ativo e Código de Falha 452 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 452 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha inativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo no mesmo endereço de origem que o Código de Falha 452?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o Diagnóstico do Código de Falha 187.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão 1 na galeria de medição de débito do injetor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão 1 na galeria de medição de débito do injetor e os pinos do conector do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão 1 na galeria de medição de débito do injetor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da pressão 1 na galeria de medição de débito do injetor ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da pressão 1 na galeria de medição de débito do injetor.

Verifique todos os chicotes conectados em série.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o sensor de pressão na common rail. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 na galeria de medição de débito do injetor e o pino de RETORNO (retorno 2 do sensor) da pressão 1 no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

A tensão está entre 4,75 e 5,2 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão 1 na galeria de medição de débito do injetor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo e Código de Falha 452 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do sensor da pressão 1 na galeria de medição de débito do injetor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 ativo?
SIM NÃO

Foi detectada uma falha no sensor da pressão 1 na galeria de medição de débito do injetor.

Substitua o sensor da pressão 1 na galeria de medição de débito do injetor. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de RETORNO (retorno 2 do sensor) da pressão 1 na galeria de medição de débito do injetor, no conector do ECM no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

A tensão está entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um circuito aberto ou um curto-circuito no fio de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão 1 na galeria de medição de débito do injetor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Dano na blindagem do fio
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote do motor.

Verifique todos os chicotes conectados em série.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo e Código de Falha 452 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto de RETORNO 1 (retorno 2 do sensor) na galeria de medição de débito do injetor ou um curto-circuito entre pinos no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 4615 - Pressão de Alimentação da Bomba de Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Bomba de Combustível | Consulte o Procedimento 005-016 | QSK38 CM2150 K106 | 4332768
Bomba de Combustível | Consulte o Procedimento 005-016 | QSK50 CM2150 K107 | 4332773
Cabeçote do Filtro de Combustível | Consulte o Procedimento 006-017 | QSK38 CM2150 K106 | 4332768
Cabeçote do Filtro de Combustível | Consulte o Procedimento 006-017 | QSK50 CM2150 K107 | 4332773
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSK38 CM2150 K106 | 4332768
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSK50 CM2150 K107 | 4332773
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK38 CM2150 K106 | 4332768
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK50 CM2150 K107 | 4332773
Filtro de Combustível (Estágio 2) | Consulte o Procedimento 006-076 | QSK38 CM2150 K106 | 4332768
Filtro de Combustível (Estágio 2) | Consulte o Procedimento 006-076 | QSK50 CM2150 K107 | 4332773
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK38 CM2150 K106 | 4332768
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de combustível de baixa pressão. |
 | PASSO 1A. Verifique o sensor da pressão de alimentação de combustível. | Leituras do medidor de pressão e ferramenta eletrônica de serviço INSITE™ em 14 kPa [2 psi] de cada?
 | PASSO 1B. Verifique as linhas de alimentação de combustível. | Linhas de combustível danificadas, esmagadas ou restritas?
 | PASSO 1C. Verifique a restrição do filtro de combustível de estágio 2. | Restrição do filtro de combustível de estágio 2 dentro da especificação?
 | PASSO 1C-1. Verifique o cabeçote do filtro de combustível. |
 | PASSO 1D. Verifique a pressão de alimentação de combustível no coletor da entrada de combustível. | Pressão na entrada de combustível sempre menor que 34,5 kPaG [5 psig]?
PASSO 2. | Desabilite e apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 4615 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o sistema de combustível da pressão de alimentação de combustível.

Passo Assistido 1A - Verifique o sensor da pressão de alimentação de combustível.

Condições

  • Conecte a ferramenta Compucheck™.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o sensor da pressão de alimentação de combustível.

  • Dê partida no motor e deixe-o funcionar em rotação máxima livre.
  • Grave a leitura do sensor de alimentação de combustível na ferramenta eletrônica de serviço INSITE™.
  • Grave a leitura da pressão de alimentação do combustível em um medidor de pressão instalado no lugar do sensor de pressão de alimentação de combustível.
  • Consulte o Procedimento 006-024 na Tabela de Procedimentos Associados.

Leituras do medidor de pressão e ferramenta eletrônica de serviço INSITE™ em 14 kPa [2 psia] de cada?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão de suprimento do combustível.

  • Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique as linhas de alimentação de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há restrições, danos ou dobras nas linhas de alimentação de combustível.

  • Consulte o Procedimento 006-024 na Tabela de Procedimentos Associados.

Linhas de combustível danificadas, esmagadas ou restritas?
SIM NÃO

Substitua as linhas de combustível danificadas.

 Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique a restrição do filtro de combustível de estágio 2.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição do filtro de estágio 2.

  • Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

Restrição do filtro de combustível de estágio 2 dentro da especificação?
SIM NÃO
Sem Reparo

Substitua os filtros de combustível de estágio 2.

  • Consulte o Procedimento 006-076 na Tabela de Procedimentos Associados.

Ir para 1D

Ir para 1C-1

Passo Assistido 1C-1 - Verifique o cabeçote do filtro de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição do filtro de combustível de estágio 2.

  • Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

Restrição do filtro de combustível de estágio 2 dentro da especificação?
SIM NÃO
Sem Reparo

Substitua o cabeçote do filtro de combustível de estágio 2.

  • Consulte o Procedimento 006-017 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 1D - Verifique a pressão de alimentação de combustível no coletor da entrada de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a pressão de alimentação de combustível no coletor de combustível.

  • Feche a válvula de alimentação de combustível.
  • Remova o bujão M14 STOR do coletor de entrada de combustível.
  • Instale uma conexão Compuchek™, No. 3824844, ou equivalente no coletor na entrada de combustível.
  • Conecte o vacuômetro e o adaptador, No. 3164491, ou equivalente, e o multímetro digital, Números de Peça 3164488 ou 3164489, ou equivalente, na conexão Compuchek™.
  • Abra a válvula de alimentação de combustível.
  • Dê partida no motor e deixe-o funcionar em marcha lenta e rotação máxima livre.
  • Anote as leituras da pressão na entrada de combustível.

Pressão na entrada de combustível sempre menor que 34,5 kPaG [5 psig]?
SIM NÃO

Substitua a bomba de combustível.

  • Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Consulte as informações de serviço do fabricante do equipamento para reduzir a pressão na entrada do combustível.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Desabilite e apague o código de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 4615 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 17-NOVEMBRO-2015


CÓDIGO DE FALHA 4688 - Circuito do Sensor 2 Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 4688 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o sensor indicador de água no combustível e o circuito do sensor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor indicador de água no combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | Mais de 82,4k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 4688 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 4689 ativo e Código de Falha 4688 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 4688 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 4688 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. |

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 4688 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor de água no combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor de água no combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor indicador de água no combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o sensor de água no combustível. Consulte o manual de serviços do OEM.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique a resistência do sensor indicador de água no combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) do indicador de água no combustível no conector do sensor de água no combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o sensor de água no combustível.

Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de água no combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha e a condição do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 4688 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o conector danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 4689 ativo e Código de Falha 4688 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique se há um circuito aberto no chicote do motor.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) do sensor indicador de água no combustível, no conector de 60 pinos do ECM no chicote do motor, e o pino de RETORNO (retorno 1 do sensor) do conector do sensor indicador de água no combustível no no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito de RETORNO (retorno 1 do sensor) do sensor indicador de água no combustível no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o sensor indicador de água no combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor indicador de água no combustível, no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL no conector do sensor indicador de água no combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de sinal do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o circuito aberto.

Substitua a seção defeituosa do chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor do indicador de água no combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do indicador de água no combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 4688 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. A causa do código de falha deveria ter sido detectada.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 4688 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 04-JANEIRO-2017


CÓDIGO DE FALHA 4689 - Circuito do Sensor do Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 QSK50 CM2150 K107 | 4332768 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 4689 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o sensor indicador de água no combustível e o circuito do sensor. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor indicador de água no combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 4688 ativo e Código de Falha 4689 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 4689 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos do conector do chicote do motor do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 4688 ativo e Código de Falha 4689 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 4689 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 4689 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 4689 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor indicador de água no combustível e o circuito do sensor.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor indicador de água no combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor indicador de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor 2 indicador de água no combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte as informações de serviço do fabricante do equipamento para a localização do sensor indicador de água no combustível.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor indicador de água no combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 4688 ativo e Código de Falha 4689 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor indicador de água no combustível no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha e a condição do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 4689 ativo?
SIM NÃO

Foi detectado um sensor indicador de água no combustível danificado.

Substitua o sensor indicador de água no combustível.

Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do sensor indicador de água no combustível.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 4688 ativo e Código de Falha 4689 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor indicador de água no combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor indicador de água no combustível, no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector de 60 pinos do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor indicador de água no combustível.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor indicador de água no combustível, no conector de 60 pinos do ECM no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote do motor para determinar qual delas contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 4689 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. A causa do código de falha deveria ter sido detectada.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 4689 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-DEZEMBRO-2016


CÓDIGO DE FALHA 479 - Desequilíbrio no Banco de Temperatura dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique as válvulas de corte de ar direita e esquerda. |
 | PASSO 1A. Use a ferramenta eletrônica de serviço INSITE™ para determinar a diferença de temperatura entre os bancos esquerdo e direito. | O parâmetro Temperatura Diferencial entre Bancos EGT na Ferramenta eletrônica de serviço INSITE™ mostra valor positivo?
 | PASSO 1B. Verifique a posição das válvulas de corte de ar do banco direito. | As válvulas de corte de ar do banco direito estão na posição aberta?
 | PASSO 1C. Verifique a posição das válvulas de corte de ar do banco esquerdo. | As válvulas de corte de ar do banco esquerdo estão na posição aberta?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 115 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique as válvulas de corte de ar direita e esquerda.

Passo Assistido 1A - Use a ferramenta eletrônica de serviço INSITE™ para determinar a diferença de temperatura entre os bancos esquerdo e direito.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Revise o valor da Temperatura Diferencial entre Bancos EGT do registro de falha 479.

  • Determine se o parâmetro da Temperatura Diferencial entre Bancos EGT mostra um valor positivo ou negativo.

O parâmetro Temperatura Diferencial entre Bancos EGT na Ferramenta eletrônica de serviço INSITE™ mostra valor positivo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 1C

Passo Assistido 1B - Verifique a posição das válvulas de corte de ar do banco direito.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes, exceto a mangueira flexível.

Ação

Verifique a posição das válvulas de corte de ar do banco direito.

As válvulas de corte de ar do banco direito estão na posição aberta?
SIM NÃO

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor na Seção TT para fazer o diagnóstico de falhas dos sintomas de baixa potência. Desconsidere o procedimento do código de falha de desequilíbrio da temperatura do gás de escape.

Consulte o manual de serviços do fabricante do equipamento original (OEM).

Reparo completo.

Ir para 2A

Passo Assistido 1C - Verifique a posição das válvulas de corte de ar do banco esquerdo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes, exceto a mangueira flexível.

Ação

Verifique a posição das válvulas de corte de ar do banco esquerdo.

As válvulas de corte de ar do banco esquerdo estão na posição aberta?
SIM NÃO

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor na Seção TT para fazer o diagnóstico de falhas dos sintomas de baixa potência. Desconsidere o procedimento do código de falha de desequilíbrio da temperatura do gás de escape.

Consulte o manual de serviços do OEM.

Reparo completo.

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 479 esteja inativo.

Código de Falha 479 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 01-JULHO-2013


CÓDIGO DE FALHA 488 - Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332772

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 1 no coletor de admissão. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 1 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura. | A leitura do termopar corresponde à leitura do sensor da temperatura 1 no coletor de admissão feita com a ferramenta de serviço INSITE™?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 488 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 1 no coletor de admissão.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 1 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura.

Condições

  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da temperatura 1 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura da seguinte maneira:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 1 no coletor de admissão.

NOTA: O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.

  • Conecte a ferramenta eletrônica de serviço INSITE™ no datalink do veículo.
  • Compare a leitura do sensor da temperatura 1 no coletor de admissão na tela de monitoramento da ferramenta eletrônica de serviço com a leitura do medidor de temperatura.

NOTA: Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do termopar corresponde à leitura do sensor da temperatura 1 no coletor de admissão feita com a ferramenta de serviço INSITE™?

SIM NÃO

Consulte o diagrama do sintoma de diagnóstico de falha 'Temperatura do Ar no Coletor de Admissão Acima da Especificação' na Seção TS

Foi detectado um sensor defeituoso da temperatura 1 no coletor de admissão.

  • Substitua o sensor da temperatura 1 no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 488 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos de falha apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 489 - Rotação no Eixo de Saída da Transmissão - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758; ponta de prova macho Deutsch™, No. 3823993; ponta de prova fêmea Deutsch™, No. 3823994; ponta de prova fêmea Metri-Pack, No. 3823255.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 1A. Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 1B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 1C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 1D. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 2. | Verifique o chicote do motor. |
 | PASSO 2A. Inspecione os conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 2D. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o chicote do OEM.

Passo Assistido 1A - Inspecione os pinos dos conectores do chicote do OEM e do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector de 31 pinos do OEM.

Ação

Inspecione o chicote do OEM e os conectores quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no conector do chicote.

  • Limpe os conectores e os pinos.
  • Repare ou substitua a seção defeituosa do chicote.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 1B

Passo Assistido 1B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector de 31 pinos do OEM.
  • Desconecte do chicote do OEM o conector da unidade sensora da entrada externa do comando de rotação.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector de 31 pinos do chicote do OEM, e o pino da entrada externa do comando de rotação no lado da unidade sensora do sinal de frequência do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto.

  • Consulte o manual de serviços do OEM para informações de reparo.
  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 1C

Ir para 3A

Passo Assistido 1C - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector de 31 pinos do OEM.
  • Desconecte do chicote do OEM o conector da unidade sensora da entrada externa do comando de rotação.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector de 31 pinos do chicote do OEM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito com o massa.

  • Consulte o manual de serviços do OEM para informações de reparo.
  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 1D

Ir para 3A

Passo Assistido 1D - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector de 31 pinos do OEM.
  • Desconecte do chicote do OEM o conector da unidade sensora da entrada externa do comando de rotação.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector de 31 pinos do chicote do OEM, e todos os outros pinos do conector, exceto o pino de RETORNO da entrada externa do comando de rotação.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito entre pinos.

  • Consulte o manual de serviços do OEM para informações de reparo.
  • Repare o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o chicote do motor.

Passo Assistido 2A - Inspecione os conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as conexões do chicote.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO
Sem Reparo

Foi detectada uma conexão defeituosa no conector do chicote.

  • Limpe os conectores e os pinos.
  • Substitua a seção defeituosa do chicote.
  • Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as interconexões do chicote.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector do ECM, e o pino de RETORNO da entrada externa do comando de rotação, no chicote do motor, lado do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto.

  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as interconexões do chicote.

Ação

Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no conector do ECM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte todas as interconexões do chicote.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da entrada externa do comando de rotação, no chicote do motor, e todos os outros pinos do conector, exceto o pino de RETORNO da entrada externa do comando de rotação.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 497 - Interruptor de Sincronização de Múltiplas Unidades - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Deutsch™, No. 3823993, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os interruptores. |
 | PASSO 1A. Verifique a resistência entre o pino do interruptor 1 de sincronização de múltiplas unidades e o massa. | Menos de 10 ohms?
 | PASSO 1B. Verifique a resistência entre o pino do interruptor 2 de sincronização de múltiplas unidades e o massa. | Mais de 100k ohms?
 | PASSO 1C. Verifique a resistência entre o pino do interruptor 1 de sincronização de múltiplas unidades e o massa. | Mais de 100k ohms?
 | PASSO 1D. Verifique a resistência entre o pino do interruptor 2 de sincronização de múltiplas unidades e o massa. | Menos de 10 ohms?
PASSO 2. | Verifique o chicote do Fabricante do Equipamento Original (OEM). |
 | PASSO 2A. Inspecione o chicote do OEM e o conector de 50 pinos do chicote do motor quanto a pinos danificados. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito com o massa no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2C. Verifique se existe um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os conectores do chicote do motor e do ECM quanto a pinos danificados. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Inspecione os conectores entre o chicote do motor e o chicote do OEM, e os conectores do ECM quanto a pinos danificados. | Pinos sujos ou danificados?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de Falha 497 inativo?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o interruptor.

Passo Assistido 1A - Verifique a resistência entre o pino de sinal do interruptor 1 de sincronização de múltiplas unidades e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Ligue (ON) o interruptor 1 de sincronização de múltiplas unidades.
  • Desconecte do conector do chicote do OEM o conector de 23 pinos do chicote motor.

Ação

Verifique a resistência.

  • Meça a resistência entre o pino de SINAL do interruptor 1 de sincronização de múltiplas unidades, no conector do chicote do OEM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor 1 de sincronização de múltiplas unidades.

Consulte o manual de serviços do OEM.

Ir para 1B

Ir para 5A

Passo Assistido 1B - Verifique a resistência entre o pino de sinal do interruptor 2 de sincronização de múltiplas unidades e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Ligue (ON) o interruptor 2 de sincronização de múltiplas unidades.
  • Desconecte do conector do chicote do OEM o conector de 23 pinos do chicote motor.

Ação

Verifique a resistência.

  • Meça a resistência entre o pino de SINAL do interruptor 2 de sincronização de múltiplas unidades, no conector do chicote do OEM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor 2 de sincronização de múltiplas unidades.

Consulte o manual de serviços do OEM.

Ir para 1C

Ir para 5A

Passo Assistido 1C - Verifique a resistência entre o pino de sinal do interruptor 1 de sincronização de múltiplas unidades e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desligue (OFF) o interruptor 1 de sincronização de múltiplas unidades.
  • Desconecte do conector do chicote do OEM o conector de 23 pinos do chicote motor.

Ação

Verifique a resistência.

  • Meça a resistência entre o pino de SINAL do interruptor 1 de sincronização de múltiplas unidades, no conector do chicote do OEM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor 1 de sincronização de múltiplas unidades.

Consulte o manual de serviços do OEM.

Ir para 1D

Ir para 5A

Passo Assistido 1D - Verifique a resistência entre o pino de sinal do interruptor 2 de sincronização de múltiplas unidades e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desligue (OFF) o interruptor 2 de sincronização de múltiplas unidades.
  • Desconecte do chicote do OEM o conector de 23 pinos do chicote do motor.

Ação

Verifique a resistência.

  • Meça a resistência entre o pino de SINAL do interruptor 2 de sincronização de múltiplas unidades, no conector do chicote do OEM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Substitua o interruptor 2 de sincronização de múltiplas unidades.

Consulte o manual de serviços do OEM.

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique o chicote do OEM.

Passo Assistido 2A - Inspecione os conectores do chicote do OEM e do chicote do motor quanto a pinos danificados.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector de 23 pinos do chicote motor.

Ação

Inspecione os conectores do chicote do OEM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Consulte o manual de serviços do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito com o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores dos interruptores 1 e 2 de sincronização de múltiplas unidades.
  • Desconecte do conector do chicote do OEM o conector de 23 pinos do chicote motor.

Ação

Verifique se há um curto-circuito com o massa no chicote do OEM.

  • Meça a resistência entre o pino de SINAL do interruptor 1 de sincronização de múltiplas unidades, no conector do chicote do OEM, e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do interruptor 2 de sincronização de múltiplas unidades, no conector do chicote do OEM, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o manual de serviços do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 5A

Passo Assistido 2C - Verifique se existe um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os conectores dos interruptores 1 e 2 de sincronização de múltiplas unidades.
  • Desconecte do conector do chicote do OEM o conector de 23 pinos do chicote motor.

Ação

Verifique se existe um curto-circuito entre pinos no chicote do OEM.

  • Meça a resistência entre o pino de SINAL do interruptor 1 de sincronização de múltiplas unidades, no chicote do OEM, e todos os outros pinos do conector.
  • Meça a resistência entre o pino de SINAL do interruptor 2 de sincronização de múltiplas unidades, no chicote do OEM, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o manual de serviços do OEM.

Consulte o diagrama de circuitos e o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os conectores do chicote do motor e do ECM quanto a pinos danificados.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe os pinos do conector.

Consulte o diagrama de circuitos e o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do chicote motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um circuito aberto no chicote do motor.

  • Meça a resistência entre o pino de SINAL do interruptor 1 de sincronização de múltiplas unidades, no chicote do motor, e o pino de SINAL do interruptor 2 de sincronização de múltiplas unidades, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos e o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 5A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do chicote motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito com o massa no chicote do motor.

  • Meça a resistência entre o pino de SINAL do interruptor 1 de sincronização de múltiplas unidades, no conector do chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos e o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique se existe um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do chicote motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos no chicote do motor.

  • Meça a resistência entre o pino de SINAL do interruptor 1 de sincronização de múltiplas unidades, no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos e o diagrama elétrico para todas as interconexões do chicote.

  • Repare ou substitua a seção danificada do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o chicote do motor.

Passo Assistido 4A - Inspecione os conectores entre o chicote do motor e o chicote do OEM, e os conectores do ECM quanto a pinos danificados.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do OEM o conector do chicote motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os conectores do chicote do motor, do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos e o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Certifique-se de que o Código de Falha 497 esteja inativo.

Código de Falha 497 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5B

Ir para 1A

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 521 - Circuito do Sensor de Temperatura do Óleo da Transmissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822917, ponta de prova fêmea Deutsch™/AMP/Metri-Pack™; No. 3823993, ponta de prova macho Deutsch™; No. 3823994, ponta de prova fêmea Deutsch™; e No. 3823256, ponta de prova fêmea Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 521 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o circuito e o sensor da temperatura do óleo da transmissão (câmbio). |
 | PASSO 2A. Inspecione o sensor da temperatura do óleo da transmissão (câmbio) e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 180 ohms a 160k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 521 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 522 ativo e Código de Falha 521 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 521 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 521 inativo
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos ou inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 521 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do óleo da transmissão (câmbio).

Passo Assistido 2A - Inspecione o sensor da temperatura do óleo da transmissão (câmbio) e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da temperatura do óleo da transmissão (câmbio).

Ação

Inspecione o sensor da temperatura do óleo da transmissão (câmbio) e os pinos do conector quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Conector ou capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura do óleo da transmissão (câmbio) ou no conector do chicote.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor de temperatura do óleo da transmissão (câmbio) danificado. Consulte as informações de serviço do fabricante do equipamento.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura do óleo da transmissão (câmbio).

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO (retorno 1 do sensor) do sensor de temperatura do óleo da transmissão (câmbio) no sensor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

180 ohms a 160k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor de temperatura do óleo da transmissão (câmbio) danificado. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da temperatura do óleo da transmissão (câmbio) no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 521 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do ECM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Conector ou capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de SINAL e RETORNO (retorno 1) do sensor de temperatura do óleo da transmissão (câmbio), no conector de 60 pinos do ECM do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 522 ativo e Código de Falha 521 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura do óleo da transmissão (câmbio).

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO (retorno 1 do sensor) da temperatura do óleo da transmissão (câmbio), no conector do chicote do motor, e o pino de RETORNO (retorno 1 do sensor) da temperatura do óleo da transmissão (câmbio), no conector de 60 pinos do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado no chicote do motor um circuito aberto de retorno (retorno 1 do sensor) da temperatura do óleo da transmissão (câmbio).

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o sensor da temperatura do óleo da transmissão (câmbio).

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do óleo da transmissão (câmbio), no conector de 60 pinos do ECM no chicote do motor, e o pino de SINAL do sensor da temperatura do óleo da transmissão (câmbio), no conector do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal do sensor da temperatura do óleo da transmissão (câmbio) no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura do óleo da transmissão (câmbio).

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do óleo da transmissão (câmbio), no conector de 60 pinos do ECM no chicote do motor, e todos os outros pinos do conector de 60 pinos do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor de temperatura do óleo da transmissão (câmbio) no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 521 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 521 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos do diagrama de diagnóstico do código de falha apropriado.

Última Modificação: 05-DEZEMBRO-2016


CÓDIGO DE FALHA 522 - Circuito do Sensor de Temperatura da Transmissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 522 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o circuito e o sensor da temperatura do óleo da transmissão (câmbio). |
 | PASSO 2A. Inspecione o sensor da temperatura do óleo da transmissão (câmbio) e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 521 ativo e Código de Falha 522 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 522 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 521 ativo e Código de Falha 522 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 522 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 522 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 522 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor da temperatura 1 do óleo do motor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da temperatura do óleo da transmissão (câmbio) e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura do óleo da transmissão (câmbio).

Ação

Inspecione o sensor da temperatura do óleo da transmissão (câmbio) e os pinos do conector quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da temperatura do óleo da transmissão (câmbio) ou no conector do chicote.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor de temperatura do óleo da transmissão (câmbio) danificado. Consulte as informações de serviço do fabricante do equipamento.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura do óleo da transmissão (câmbio).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 521 ativo e Código de Falha 522 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura do óleo da transmissão (câmbio).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 522 ativo?
SIM NÃO

Foi detectado um sensor de temperatura do óleo da transmissão (câmbio) danificado.

  • Substitua o sensor de temperatura do óleo da transmissão (câmbio) danificado. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote do motor.

Limpe o conector e os pinos.

Verifique todos os chicotes conectados em série.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 521 ativo e Código de Falha 522 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector do sensor da temperatura do óleo da transmissão (câmbio).

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do óleo da transmissão (câmbio), no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do sensor de temperatura do óleo da transmissão (câmbio) no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector do chicote do motor o conector do sensor da temperatura do óleo da transmissão (câmbio).

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do óleo da transmissão (câmbio), no conector do ECM do chicote do motor, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre o pino e o massa no fio de SINAL do sensor de temperatura do óleo da transmissão (câmbio) no chicote do motor.

Faça o diagnóstico de falhas de cada seção do chicote para determinar qual delas contém o curto-circuito ou o circuito aberto.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 522 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 522 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 02-JANEIRO-2017


CÓDIGO DE FALHA 527 - Circuito de Entrada/Saída Auxiliar 2 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do motor. |
 | PASSO 1A. Verifique o ECM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 1B. Verifique a tensão de alimentação no ECM. | Mais de 24 VCC quando ajustado para 100 por cento?
 | PASSO 1C. Verifique se há um curto entre o fio de SINAL de entrada/saída auxiliar 2 do solenóide e o massa. | Mais de 100k ohms?
 | PASSO 1D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative os códigos de falha. | Código de Falha 527 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o chicote do motor.

Passo Assistido 1A - Verifique o ECM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Inspecione os pinos dos conectores do ECM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote.

Limpe os pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare ou substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verifique a tensão de alimentação no ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Certifique-se de que o sinal da entrada/saída auxiliar 2 esteja ligado.
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do motor o conector de 23 pinos no chicote do OEM.
  • Conecte a extremidade fêmea do fio de ponte no pino de SINAL da entrada/saída auxiliar 2 no conector do ECM.
  • Conecte a extremidade da presilha do fio de ponte na carcaça do ECM para completar o circuito de aterramento.

Ação

Verifique a tensão de alimentação no ECM.

  • Meça a tensão entre o pino de entrada/saída auxiliar 2, no lado do ECM do conector do chicote do OEM, e o massa do bloco do motor.

NOTA: O modulador por largura de pulso deve ter uma leitura de 24 VCC quando ajustado para 100 por cento, ou 0 VCC quando não ajustado para 100 por cento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Mais de 24 VCC quando ajustado para 100 por cento?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 1C - Verifique se há um curto entre o fio de sinal de entrada/saída auxiliar 2 do solenóide e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores do ECM os conectores do chicote do motor.
  • Desconecte do chicote do motor o conector de 23 pinos no chicote do OEM.

Ação

Verifique se há um curto entre o fio de SINAL de entrada/saída auxiliar 2 do solenóide e o massa.

  • Meça a resistência entre o pino de SINAL de entrada/saída auxiliar 2 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua a seção defeituosa do chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 1D

Ir para 2A

Passo Assistido 1D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte dos conectores do ECM os conectores do chicote do motor.
  • Desconecte do chicote do motor o conector de 23 pinos no chicote do OEM.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de entrada/saída auxiliar 2, no conector no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as conexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 527 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 529 - Circuito de Entrada/Saída Auxiliar 3 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917, e ponta de prova fêmea Deutsch™, No. 3823994.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o chicote do motor. |
 | PASSO 1A. Verifique o ECM e os pinos do conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 1B. Verifique a tensão de alimentação no ECM. | Mais de 24 VCC quando ajustado para 100 por cento?
 | PASSO 1C. Verifique se há um curto entre o fio de sinal de entrada/saída auxiliar 3 do solenóide e o massa. | Mais de 100k ohms?
 | PASSO 1D. Verifique se existe um curto-circuito entre pinos. | Mais de 100k ohms?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative os códigos de falha. | Código de Falha 529 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique o chicote do motor.

Passo Assistido 1A - Verifique o ECM e os pinos do conector do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do ECM e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do chicote.

Limpe os pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare ou substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verifique a tensão de alimentação no ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Certifique-se de que o sinal da entrada/saída auxiliar 3 esteja ligado.
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 23 pinos do OEM o conector do chicote do motor.
  • Conecte a extremidade fêmea do fio de ponte no pino de SINAL da entrada/saída auxiliar 3 no conector do ECM.
  • Conecte a extremidade da presilha do fio de ponte na carcaça do ECM para completar o circuito de aterramento.

Ação

Verifique a tensão de alimentação no ECM.

  • Meça a tensão entre o pino de entrada/saída auxiliar 3, no lado do ECM do conector do chicote do OEM, e o massa do bloco do motor.

NOTA: O modulador por largura de pulso deve ter uma leitura de 24 VCC quando ajustado para 100 por cento, ou de 0 VCC quando não ajustado para 100 por cento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Mais de 24 VCC quando ajustado para 100 por cento?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 1C

Ir para 2A

Passo Assistido 1C - Verifique se há um curto entre o fio de sinal de entrada/saída auxiliar 3 do solenóide e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Desconecte do conector de 23 pinos do OEM o conector do chicote do motor.

Ação

Verifique se há um curto entre o fio de sinal de entrada/saída auxiliar 3 do solenóide e o massa.

  • Meça a resistência entre o pino de SINAL de entrada/saída auxiliar 3 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito com o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 1D

Ir para 2A

Passo Assistido 1D - Verifique se existe um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do conector de 23 pinos do OEM o conector do chicote do motor.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de entrada/saída auxiliar 3, no conector no chicote do motor, e todos os outros pinos do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Repare a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 529 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 2A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar todos os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 546 - Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK38 CM2150 K106 | 4332768
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 227 ativo no mesmo endereço de origem que o Código de Falha 546?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 546 ativo?
PASSO 2. | Verifique o sensor da pressão de alimentação de combustível e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão de alimentação de combustível e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 547 ativo e Código de Falha 546 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 546 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do módulo de controle do motor (ECM) e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desativar o código de falha | Código de Falha 546 inativo?
 | PASSO 4B. Apague os códigos de falha inativos | Todos os códigos de falha apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo no mesmo endereço de origem que o Código de Falha 546?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 227.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 546 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor da pressão de alimentação de combustível e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão de alimentação de combustível e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão de alimentação do combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de pressão de alimentação do combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão de alimentação de combustível ou no conector do chicote.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor da pressão de alimentação do combustível danificado. Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão de alimentação do combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 547 ativo e Código de Falha 546 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da pressão de alimentação do combustível.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão de alimentação de combustível e o pino de RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o conector do sensor da pressão de alimentação de combustível no conector do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 546 ativo?
SIM NÃO

Foi detectada uma falha no sensor da pressão de alimentação de combustível.

  • Substitua o sensor da pressão de alimentação do combustível. Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Substitua a seção defeituosa do chicote ou o ECM danificado.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 547 ativo e Código de Falha 546 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 546 ativo?
SIM NÃO

Foi detectado no chicote do motor um curto-circuito entre pinos no fio de SINAL da pressão de alimentação de combustível.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Para obter técnicas gerais de inspeção, consulte Inspeção de Conectores e de Pinos de Componentes. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote ou o ECM danificado.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 546 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado no chicote do motor um circuito aberto de RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 546 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 547 - Circuito do Sensor da Pressão de Alimentação de Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK38 CM2150 K106 | 4332768
Sensor de Pressão da Bomba de Alimentação de Combustível | Consulte o Procedimento 019-398 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187 ativo no mesmo endereço de origem que o Código de Falha 547?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 547 ativo?
PASSO 2. | Verifique o sensor da pressão de alimentação de combustível e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão de alimentação de combustível e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 546 ativo e Código de Falha 547 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 547 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão do sensor e o circuito de retorno. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desativar o código de falha | Código de Falha 547 inativo?
 | PASSO 4B. Apague os códigos de falha inativos | Todos os códigos de falha apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo no mesmo endereço de origem que o Código de Falha 547?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Código de Falha 187.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 547 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor da pressão de alimentação de combustível e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão de alimentação de combustível e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão de alimentação de combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de pressão de alimentação do combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da pressão de alimentação de combustível ou no conector do chicote.

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor danificado. Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão de alimentação de combustível.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão de alimentação de combustível e o pino de RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão de alimentação de combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) e de SINAL do sensor da pressão de alimentação de combustível, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Verifique se há resposta do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 546 ativo e Código de Falha 547 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão de alimentação de combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 547 ativo?
SIM NÃO

Foi detectada uma falha no sensor da pressão de alimentação de combustível.

  • Substitua o sensor danificado. Consulte o Procedimento 019-398 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector de 60 pinos do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote ou o sensor defeituoso da pressão de alimentação de combustível.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão do sensor e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão de alimentação de combustível e o pino de RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível, no conector de 60 pinos do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

4,75 a 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 547 ativo?
SIM NÃO

Foi detectado no chicote do motor um circuito aberto ou um curto-circuito no fio de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão de alimentação de combustível.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe os pinos do conector.

Substitua a seção defeituosa do chicote ou o ECM.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector de 60 pinos do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts (alimentação 2 do sensor) da pressão de alimentação de combustível e o pino de SINAL da pressão de alimentação de combustível, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 546 ativo e Código de Falha 547 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 547 inativo?
SIM NÃO

Foi detectado um circuito aberto de RETORNO (retorno 2 do sensor) da pressão de alimentação de combustível, ou um curto-circuito entre pinos no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto ou o curto-circuito entre pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 547 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 556 - Pressão do Cárter - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSK38 CM2150 K106 | 4332768
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor. |
 | PASSO 1A. Verifique o sensor da pressão no cárter. | A leitura no sensor da pressão no cárter é igual à do medidor mecânico?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 556 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor.

Passo Assistido 1A - Verifique o sensor da pressão no cárter.

Condições

  • Conecte um manômetro de água no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™ e o chicote de serviço no conector do datalink SAE J1939, no chicote do motor.
  • Dê partida no motor.

Ação

Verifique a precisão do sensor da pressão no cárter com um medidor.

NOTA: Funcione o motor na rotação nominal e sob carga plena (acelerador totalmente aberto) até obter uma leitura estável.

A leitura no sensor da pressão no cárter é igual à do medidor mecânico?
SIM NÃO

Consulte o diagrama de diagnóstico de falhas Excesso de Sopro de Gases no Cárter na Seção TS.

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o Código de Falha 556 esteja inativo.

Código de Falha 556 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-JULHO-2013


CÓDIGO DE FALHA 559 - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Bomba de Combustível | Consulte o Procedimento 005-016 | QSK38 CM2150 K106 | 4332768
Bomba de Combustível | Consulte o Procedimento 005-016 | QSK50 CM2150 K107 | 4332773
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSK38 CM2150 K106 | 4332768
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSK50 CM2150 K107 | 4332773
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK38 CM2150 K106 | 4332768
Linhas de Alimentação de Combustível | Consulte o Procedimento 006-024 | QSK50 CM2150 K107 | 4332773
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSK38 CM2150 K106 | 4332768
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSK50 CM2150 K107 | 4332773
Filtro de Combustível (Estágio 1) | Consulte o Procedimento 006-075 | QSK38 CM2150 K106 | 4332768
Filtro de Combustível (Estágio 1) | Consulte o Procedimento 006-075 | QSK50 CM2150 K107 | 4332773
Filtro de Combustível (Estágio 2) | Consulte o Procedimento 006-076 | QSK38 CM2150 K106 | 4332768
Filtro de Combustível (Estágio 2) | Consulte o Procedimento 006-076 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova fêmea Weather-Pack™, No. 3823996, e cabo de corte, No. 3824774.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Códigos de Falha 451, 452, 2215, 2261, ou 2262 ativos ou muitas contagens inativas dos Códigos de Falha 451, 452, 2215, 2261, ou 2262?
PASSO 2. | Verifique a operação do sistema de combustível de alta pressão. |
 | PASSO 2A. Verifique se há vazamento externo. | Vazamento externo de combustível?
 | PASSO 2B. Verifique se há ar no combustível. | Existe ar na linha de fluxo de combustível?
 | PASSO 2C. Verifique a restrição do filtro de combustível de estágio 1. | A restrição do filtro de combustível é menor que a especificação?
 | PASSO 2D. Verifique a restrição do filtro de combustível de 2º estágio. | A restrição do filtro de combustível é menor que a especificação?
 | PASSO 2E. Verifique o funcionamento da válvula mecânica de descarga. | Válvula mecânica de descarga com vazamento?
 | PASSO 2E. Verifique o funcionamento do conjunto de pressurização da bomba de combustível. | Código de Falha 559 ativo?
PASSO 3. | Apague os códigos de falha. |
 | PASSO 3A. Desative os códigos de falha. | Código de Falha 559 inativo?
 | PASSO 3A. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 451, 452, 2215, 2261, ou 2262 ativos ou muitas contagens inativas dos Códigos de Falha 451, 452, 2261, ou 2262?

SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 2A

Passo Assistido 2 - Verifique a operação do sistema de combustível de alta pressão.

Passo Assistido 2A - Verifique se há vazamento externo.

Condições

  • Opere o motor.

Ação

Verifique se há vazamentos externos de combustível.

  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Verifique se há vazamentos externos de combustível.

Vazamento externo de combustível?
SIM NÃO

Repare todos os vazamentos de combustível.

 Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há ar no combustível.

Condições

  • Remova a linha de purga de ar do coletor de dreno de combustível.
  • Feche o pórtico do coletor de dreno de combustível.
  • Funcione o motor em marcha lenta.

Ação

Meça o fluxo de combustível.

  • Dirija o fluxo de combustível da linha de purga de ar para um recipiente.

Existe ar na linha de fluxo de combustível?
SIM NÃO

Repare ou substitua a linha danificada ou solte a conexão. Consulte o Procedimento 006-024 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique a restrição do filtro de combustível de estágio 1.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição de combustível.

  • Funcione o motor em marcha lenta e meça a restrição no filtro de combustível de primeiro estágio.
  • Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

A restrição do filtro de combustível é menor que a especificação?
SIM NÃO
Sem Reparo

A restrição no filtro de combustível de primeiro estágio está acima da especificação. Substitua o filtro de combustível de primeiro estágio. Consulte o Procedimento 006-075 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique a restrição do filtro de combustível de 2º estágio.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Meça a restrição de combustível.

  • Funcione o motor em rotação máxima e meça a restrição no filtro de combustível de segundo estágio.
  • Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

A restrição do filtro de combustível é menor que a especificação?
SIM NÃO
Sem Reparo

A restrição no filtro de combustível de segundo estágio está acima da especificação. Substitua o filtro de combustível de segundo estágio. Consulte o Procedimento 006-076 na Tabela de Procedimentos Associados.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique o funcionamento da válvula mecânica de descarga.

Condições

  • Desconecte do coletor de dreno de combustível a mangueira de dreno da válvula mecânica de descarga.
  • Instale a mangueira de dreno da válvula de alívio em um recipiente limpo.
  • Opere o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor.

  • Faça o 'Teste de Alta Pressão na Common Rail' da ferramenta eletrônica de serviço INSITE™ para elevar a pressão 1 na galeria de medição de débito dos injetores.
  • Meça o vazamento de combustível procedente da válvula mecânica de descarga.
  • Instale um bujão M18 no coletor de dreno de combustível.

Se o motor não der a partida, consulte o diagrama de sintoma de falha de Desempenho do Motor na Seção TT.

Válvula mecânica de descarga com vazamento?
SIM NÃO

Substitua a válvula mecânica de descarga e conjunto de pressurização da bomba de combustível Consulte o Procedimento 006-061 na Tabela de Procedimentos Associados. Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Substitua o conjunto de pressurização da bomba de combustível. Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

Ir para 2F

Ir para 2F

Passo Assistido 2F - Verifique o funcionamento do conjunto de pressurização da bomba de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilizando a ferramenta eletrônica de serviço INSITE™, verifique o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Faça o 'Teste de Alta Pressão na Common Rail' da ferramenta eletrônica de serviço INSITE™ para elevar a pressão 1 na galeria de medição de débito dos injetores.

Código de Falha 559 ativo?
SIM NÃO

Substitua o conjunto da bomba de combustível de alta pressão. Consulte o Procedimento 005-016 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Apague os códigos de falha.

Passo Assistido 3A - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Código de Falha 559 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 1A

Passo Assistido 3B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 599 - Parada Auxiliar Comandada de Saída Dupla - Instruções Especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 599 está registrado. | Contagens ativas ou inativas do Código de Falha 599?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 599 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 599?
SIM NÃO

  • O limite de proteção do motor foi excedido para o dispositivo auxiliar fornecido pelo OEM. Consulte o manual de serviços do OEM.

Sem Reparo

o manual de serviço do OEM

Reparo completo

Última Modificação: 01-JULHO-2013


CÓDIGO DE FALHA 611 - Parada com o Motor Quente - Condição Existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Nenhuma ação necessária. |
 | PASSO 1A. Nenhuma ação necessária. | O motor foi desligado antes do esfriamento correto?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 611 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Nenhuma ação necessária.

Passo Assistido 1A - Nenhuma ação necessária.

Condições

Nenhum.

Ação

Parada a Quente do Motor - Condição existente

O motor foi desligado com a chave de ignição antes do esfriamento correto do motor, resultando em um fator de carga acima do limite máximo de parada.

O motor foi desligado antes do esfriamento correto?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 611 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 01-JULHO-2013


CÓDIGO DE FALHA 621 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 1. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 1. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 1 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 621 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 1.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 1.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 1.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 1 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 1 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 1.

  • Substitua o sensor da temperatura dos gases de escape no cilindro 1. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 621 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 622 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 3 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 3. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 3. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 3 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 634 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 3.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 3.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 3.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 3 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 3 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 3.

Substitua o sensor da temperatura dos gases de escape no cilindro 3. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 622 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 623 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 5 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 5. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 5. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 5 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 634 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 5.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 5.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 5.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 5 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 5 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 5.

  • Substitua o sensor da temperatura dos gases de escape no cilindro 5. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 623 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 624 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 7 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 7. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 7. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 7 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 634 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 7.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 7.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 7.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 7 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 7 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 7.

  • Substitua o sensor da temperatura dos gases de escape no cilindro 7. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 624 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 625 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 9 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 9. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 9. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 9 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 625 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 9.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 9.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 9.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 9 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 9 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 9.

  • Substitua o sensor da temperatura dos gases de escape no cilindro 9. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 625 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 626 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 11 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 11. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 11. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 11 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 626 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 11.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 11.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 11.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 11 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 11 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 11.

  • Substitua o sensor da temperatura dos gases de escape no cilindro 11. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 626 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 631 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 2 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 2. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 2. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 2 feita com o INSITE™?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 2.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 2.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 2.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 2 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 2 feita com o INSITE™?

SIM NÃO

Faça o diagnóstico de falhas dos possíveis danos ao cilindro ou ao injetor.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 2.

Substitua o sensor da temperatura dos gases de escape no cilindro 2. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A -

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 632 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 4 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 4. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 4. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 4 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 632 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 4.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 4.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 4.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 4 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 4 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 4.

Substitua o sensor da temperatura dos gases de escape no cilindro 4. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 632 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 633 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 6 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 6. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 6. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 6 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 633 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 6.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 6.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do circuito do sensor da temperatura dos gases de escape no cilindro 6 com um termômetro infravermelho.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 6 na tela do monitor da ferramenta eletrônica de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 6 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape.

Substitua o sensor da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 633 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 634 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 8 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 8. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 8. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 8 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 634 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 8.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 8.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 8.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 8 na tela do monitor da ferramenta de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 8 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 8.

Substitua o sensor da temperatura dos gases de escape no cilindro 8. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 634 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 635 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 10 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 10. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 10. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 10 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 635 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 10.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 10.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 10.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 10 na tela do monitor da ferramenta de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 10 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 10.

Substitua o sensor da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 635 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 636 - Temperatura dos Gases de Escape - Desvio Baixo para o Cilindro 12 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 12. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 12. | A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 12 feita com o INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 636 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 12.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura dos gases de escape no cilindro 12.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize um termômetro infravermelho para verificar a precisão do sensor da temperatura dos gases de escape no cilindro 12.

  • Dê partida no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Utilize um termômetro infravermelho para medir e registrar a temperatura superficial no lado do pórtico de escape do cabeçote dos cilindros.
  • Compare a medição da temperatura feita com o termômetro infravermelho com a leitura do sensor da temperatura dos gases de escape no cilindro 12 na tela do monitor da ferramenta de serviço INSITE™.

A medição da temperatura com o termômetro de infravermelho está dentro de 15 por cento da leitura do sensor da temperatura dos gases de escape no cilindro 12 feita com o INSITE™?

SIM NÃO

Possíveis danos ao cilindro ou ao injetor devem ser investigados.

Foi detectado um sensor defeituoso da temperatura dos gases de escape no cilindro 12.

Substitua o sensor da temperatura dos gases de escape no cilindro 12. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Diagrama de Diagnóstico de Falhas de Desempenho do Motor

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 636 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


Código de Falha 671 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 671 inativo?
PASSO 2. | Verifique sensor 1 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 1. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1618 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 671 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 671 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 671 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha intermitentes.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há múltiplos códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 671 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura dos gases de escape no cilindro 1 e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor do cilindro 1 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 1.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 1 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 1 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 1.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 1.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1618 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 1.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 671 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 2C

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 1 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 1 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 1 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL 1 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 671 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 671 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


Código de Falha 672 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 3 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 672 inativo?
PASSO 2. | Verifique sensor 3 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 3. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1521 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 672 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 672 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 672 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha intermitentes.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há múltiplos códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 672 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura dos gases de escape no cilindro 3 e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor do cilindro 3 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 3.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 1 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 3 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 3.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 3.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1521 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 3.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 672 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 2C

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 3 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 3 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 3 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL 3 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 672 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 672 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


Código de Falha 673 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 5 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 673 inativo?
PASSO 2. | Verifique sensor 5 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 5. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1522 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 673 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 673 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 673 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha intermitentes.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há múltiplos códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 673 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura dos gases de escape no cilindro 5 e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor do cilindro 5 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 5.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 1 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 5 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 5.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 5.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1522 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 5.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 672 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 2C

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 5 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 5 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 5 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL 5 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 673 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 673 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


Código de Falha 674 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 7 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 674 inativo?
PASSO 2. | Verifique sensor 7 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 7. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1523 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 674 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 674 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 674 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha intermitentes.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há múltiplos códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 674 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura dos gases de escape no cilindro 7 e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor do cilindro 7 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 7.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 1 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 7 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 7.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 7.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1523 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 7.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 674 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 2C

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 7 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 7 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 7 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL 7 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 674 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 674 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


Código de Falha 675 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 9 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 675 inativo?
PASSO 2. | Verifique sensor 9 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 9. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1524 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 675 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 675 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 675 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha intermitentes.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há múltiplos códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 675 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura dos gases de escape no cilindro 9 e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor do cilindro 9 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 9.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 1 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 9 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 9.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 9.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1524 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 9.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 675 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 2C

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 9 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 9 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 9 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL 9 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 675 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 675 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


Código de Falha 676 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 11 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM2150 K107 | 4332773
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK38 CM2150 K106 | 4332768
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 676 inativo?
PASSO 2. | Verifique sensor 11 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 11. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1525 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 676 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 676 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 676 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha intermitentes.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há múltiplos códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 676 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura dos gases de escape no cilindro 11 e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor do cilindro 11 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 11.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 1 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 11 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 11.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 11.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1525 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 11.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 676 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 2C

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 11 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 11 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 11 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL 11 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 676 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 676 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 689 - Circuito do Sensor de Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM 2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Framatome™, No. 3164597.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 238 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 689 ativo?
PASSO 2. | Verifique o sensor da rotação/posição do motor na árvore de manivelas e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da rotação/posição do motor na árvore de manivelas e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | O estado do sensor da rotação/posição do motor na árvore de manivelas é 'baixo'?
 | PASSO 2C-1. Verifique a resposta do circuito. |
 | PASSO 2C-2. Inspecione o sensor da rotação/posição do motor na árvore de manivelas. |
 | PASSO 2C-3. Verifique a resposta do circuito. |
 | PASSO 2C-4. Verifique se a folga de ar do sensor da rotação/posição do motor na árvore de manivelas é adequada. |
 | PASSO 2D. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2E. Verifique a resposta do ECM. | O estado do sensor da rotação/posição do motor na árvore de manivelas é 'baixo'?
 | PASSO 2E-1. Verifique a resposta do ECM. |
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a tensão de alimentação do sensor do ECM e o circuito de retorno. | 4,75 a 5,25 VCC?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 689 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 238

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Enquanto o motor funciona em marcha lenta, monitore o status dos códigos de falha.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 689 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor da rotação/posição do motor na árvore de manivelas e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor de rotação/posição do motor na árvore de manivelas e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de rotação/posição do motor na árvore de manivelas quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.
  • Ligue a chave de ignição (ON).

Ação

Meça a tensão no conector do sensor da rotação/posição do motor na árvore de manivelas.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 3 do sensor) e de RETORNO (retorno 3 do sensor) da rotação/posição do motor na árvore de manivelas, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do sensor da rotação/posição do motor na árvore de manivelas.

O estado do sensor da rotação/posição do motor na árvore de manivelas é 'baixo'?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C-1

Ir para 2D

Passo Assistido 2C-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor da rotação/posição da árvore de manivelas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 3 do sensor) e de SINAL da rotação/posição do motor na árvore de manivelas, no conector do sensor no chicote do motor.
  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do sensor da rotação/posição do motor na árvore de manivelas.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

O estado do sensor da rotação/posição do motor na árvore de manivelas é 'alto'?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C-2

Ir para 2D

Passo Assistido 2C-2 - Inspecione o sensor de rotação/posição do motor na árvore de manivelas.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova do motor o sensor de rotação/posição do motor na árvore de manivelas.

Ação

Inspecione o sensor de rotação/posição do motor na árvore de manivelas quanto a:

  • Ponta do sensor da rotação/posição do motor na árvore de manivelas danificada
  • Evidências de que o sensor da rotação/posição do motor na árvore de manivelas esteja encostando nos dentes de rotação.

Ponta do sensor da rotação/posição do motor na árvore de manivelas danificada?
SIM NÃO

  • Substitua o sensor de rotação/posição do motor na árvore de manivelas.

 Sem Reparo

Ir para 4A

Ir para 2C-3

Passo Assistido 2C-3 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova do motor o sensor de rotação/posição do motor na árvore de manivelas.
  • Certifique-se de que o sensor da rotação/posição do motor na árvore de manivelas esteja conectado no chicote.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize o lado do soquete para tocar diretamente a extremidade do sensor. Segure o soquete contra o sensor por alguns segundos. Mova o soquete várias polegadas para longe da extremidade do sensor por alguns segundos.
  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do sensor da rotação/posição do motor na árvore de manivelas.

O estado do sensor da rotação/posição do motor na árvore de manivelas muda de 'alto' para 'baixo' ou de 'baixo' para 'alto', ou o estado se mostra comandado?

SIM NÃO
Sem Reparo

  • Substitua o sensor de rotação/posição do motor na árvore de manivelas.

Ir para 2C-4

Ir para 4A

Passo Assistido 2C-4 - Verifique se a folga de ar do sensor de rotação/posição do motor na árvore de manivelas é adequada.

Condições

  • Ligue a chave de ignição (ON).
  • Instale o sensor da rotação/posição da árvore de manivelas no motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Acople momentaneamente o motor de partida, mas não dê partida no motor. Repita este passo tantas vezes quanto necessário.

Ação

Monitore o sensor da rotação/posição do motor na árvore de manivelas quanto a:

  • Mudança de estado de 'alto' para 'baixo' ou de 'baixo' para 'alto', ou se o estado se mostra comandado.

O estado do sensor da rotação/posição do motor na árvore de manivelas muda de 'alto' para 'baixo' ou de 'baixo' para 'alto', ou o estado se mostra comandado?

SIM NÃO
Sem Reparo

  • Inspecione o sensor da rotação/posição do motor na árvore de manivelas quanto a danos.

Ir para 4A

Ir para 4A

Passo Assistido 2D - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2E

Passo Assistido 2E - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do ECM é apropriada.

  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do sensor da rotação/posição do motor na árvore de manivelas.

O estado do sensor da rotação/posição do motor na árvore de manivelas é 'baixo'?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 2E-1

Ir para 4A

Passo Assistido 2E-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 3 do sensor) e de SINAL do sensor da rotação/posição do motor na árvore de manivelas na porta do ECM.

Verifique se a resposta do ECM é apropriada.

  • Utilize o Modo Monitor da ferramenta eletrônica de serviço INSITE™ para ler o estado do sensor da rotação/posição do motor na árvore de manivelas.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

O estado do sensor da rotação/posição do motor na árvore de manivelas é 'alto'?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a tensão de alimentação do sensor do ECM e o circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts (alimentação 3 do sensor) e de RETORNO (retorno 3 do sensor) da rotação/posição do motor na árvore de manivelas, na porta do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 a 5,25 VCC?
SIM NÃO

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Substitua a seção defeituosa do chicote. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 689 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 14-AGOSTO-2013


Código de Falha 721 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 2 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM 2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM 2150 K106 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Deve ser investigado antes de substituir o ECM.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 721 inativo?
PASSO 2. | Verifique sensor 2 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 2. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1529 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 721 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 721 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 721 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 721 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 2 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 2 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 2.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 2 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 2 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 2.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 2.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1529 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 2.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 721 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 2 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 2 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 2 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no cilindro 2, no conector de 60 pinos do ECM e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 721 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 721 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


Código de Falha 722 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 4 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM 2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM 2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM 2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 722 inativo?
PASSO 2. | Verifique sensor 4 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 4. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1619 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 722 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 678 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 722 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 722 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 4 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 4 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 4.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 4 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 4 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 4.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 4.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1619 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 4.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 4 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 722 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 2C

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 4 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 4 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 4 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no cilindro 4, no conector de 60 pinos do ECM e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 722 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 722 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


Código de Falha 723 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 6 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM 2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM 2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM 2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 723 inativo?
PASSO 2. | Verifique sensor 6 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione os pinos conectores e o circuito do sensor da temperatura dos gases de escape no cilindro 6. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1531 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 723 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 723 inativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 723 inativo?
 | PASSO 4B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 723 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 6 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 6 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 6.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 6 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 6 ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 6.

Verifique todos os chicotes conectados em série.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 6.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1531 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 6.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 723 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape.

  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote.

Verifique todos os chicotes conectados em série.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 6 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 6 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 6 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no cilindro 6, no conector de 60 pinos do ECM e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa na linha de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

Substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique se a resposta do circuito é apropriada.

  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 723 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 723 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


Código de Falha 724 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 8 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM 2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM 2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 724 inativo?
PASSO 2. | Verifique sensor 8 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione o sensor do cilindro 8 do circuito do sensor da temperatura dos gases de escape e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 724 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Mais de 100k ohms?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 724 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 8 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 8 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 8.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 8 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 8 ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Verifique todos os chicotes conectados em série.
  • Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 8.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 8.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 724 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 724 ativo?
SIM NÃO
Sem Reparo

NOTA: O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 2C

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

  • Limpe o conector e os pinos.
  • Verifique todos os chicotes conectados em série.
  • Substitua a seção defeituosa do chicote.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 8 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 8 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

  • Repare ou substitua o chicote do motor.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 8 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no cilindro 8, no conector de 60 pinos do ECM e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

  • Repare ou substitua o chicote do motor.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do circuito após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 724 inativo?
SIM NÃO

NOTA: O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 24-OUTUBRO-2013


Código de Falha 725 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 10 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM 2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM 2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM 2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM 2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 725 inativo?
PASSO 2. | Verifique sensor 10 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione o sensor do cilindro 10 do circuito do sensor da temperatura dos gases de escape e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1533 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 725 ativo?
PASSO 3. | Inspecione o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 725 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 725 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 10 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 10 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 10.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 10 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 10 ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Verifique todos os chicotes conectados em série.
  • Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 10.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Seção 19.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 10.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1533 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 725 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

Nota: O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

  • Limpe o conector e os pinos.
  • Verifique todos os chicotes conectados em série.
  • Substitua a seção defeituosa do chicote.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 10 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 10 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 10 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no cilindro 10, no conector de 60 pinos do ECM e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa na linha de SINAL no chicote do motor.

  • Repare ou substitua o chicote do motor.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do circuito após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 725 inativo?
SIM NÃO

Nota: O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 07-OUTUBRO-2015


Código de Falha 726 - Circuito do Sensor da Temperatura dos Gases de Escape no Cilindro 12 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK38 CM 2150 K106 | 4332768
Sensor da Temperatura de Escape | Consulte o Procedimento 019-013 | QSK50 CM 2150 K107 | 4332773
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK38 CM 2150 K106 | 4332768
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM 2150 K107 | 4332773

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3824811, ponta de prova macho Deutsch™; No. 3824812, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 726 inativo?
PASSO 2. | Verifique sensor 12 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito. |
 | PASSO 2A. Inspecione o sensor do cilindro 12 do circuito do sensor da temperatura dos gases de escape e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1534 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 726 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote elétrico. | Mais de 100k ohms?
 | PASSO 3C. Verifique se existe um curto-circuito entre os pinos e o massa. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 726 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 726 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique sensor 12 do cilindro do circuito do sensor da temperatura dos gases de escape e o circuito.

Passo Assistido 2A - Inspecione o sensor do cilindro 12 do circuito do sensor da temperatura dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 12.

Ação

Inspecione os pinos conectores do chicote do motor e do sensor da temperatura dos gases de escape no cilindro 12 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor da temperatura dos gases de escape no cilindro 12 ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Verifique todos os chicotes conectados em série.
  • Substitua a seção danificada do chicote do motor ou o sensor defeituoso da temperatura dos gases de escape no cilindro 12.
  • Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o sensor da temperatura do ar no coletor de admissão. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura dos gases de escape no cilindro 12.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1535 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte no chicote do motor o sensor da temperatura dos gases de escape no cilindro 12.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

Ação

Verifique quanto à resposta apropriada do ECM após 2 minutos de marcha lenta do motor acima de 600 rpm.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 726 ativo?
SIM NÃO

Substitua o sensor da temperatura dos gases de escape. Consulte o Procedimento 019-013 na Tabela de Procedimentos Associados.

NOTA: O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Inspecione o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

  • Limpe o conector e os pinos.
  • Verifique todos os chicotes conectados em série.
  • Substitua a seção defeituosa do chicote.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote elétrico.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 12 do circuito do sensor dos gases de escape.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL 12 do cilindro do circuito do sensor da temperatura dos gases de escape, no conector de 60 pinos do ECM e todos os outros pinos no conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 60 pinos do ECM.
  • Desconecte do chicote do elétrico,o sensor da temperatura do cilindro 12 do circuito do sensor dos gases de escape.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura dos gases de escape no cilindro 12, no conector de 60 pinos do ECM e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em uma rotação maior de 600 rpm durante 2 minutos.

Ação

Opere o motor em marcha lenta com uma rotação maior que 600 rpm durante 2 minutos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 726 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha?

  • Substitua o ECM. Consulte o Procedimento 019-031 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 731 - Desalinhamento Mecânico entre Sinais de Rotação/Posição da Árvore de Manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde ou Fora de Ajuste

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Engrenagem do Eixo Comando de Válvulas (Eixo Comando de Válvulas Instalado) | Consulte o Procedimento 001-012 | QSK38 CM 2150 K106 | 4332768
Engrenagem do Eixo Comando de Válvulas (Eixo Comando de Válvulas Instalado) | Consulte o Procedimento 001-012 | QSK50 CM 2150 K107 | 4332773
Engrenagem Dianteira da árvore de manivelas (árvore de manivelas Removida) | Consulte o Procedimento 001-019 | QSK38 CM 2150 K106 | 4332768
Engrenagem Dianteira da árvore de manivelas (árvore de manivelas Removida) | Consulte o Procedimento 001-019 | QSK50 CM 2150 K107 | 4332773
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSK38 CM 2150 K106 | 4332768
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSK50 CM 2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Inspecione as rodas sinalizadoras e os sensores de rotação/posição do motor na árvore de manivelas e de rotação/posição do motor no eixo comando de válvulas. |
 | PASSO 1A. Inspecione os sensores de rotação/posição do motor na árvore de manivelas e de rotação/posição do motor no eixo comando de válvulas quanto a defeitos. | Algum dano?
 | PASSO 1B. Inspecione as rodas sinalizadoras do motor quanto a quaisquer danos. | Algum dano?
PASSO 2. | Verifique se a sincronização estática de injeção está correta. |
 | PASSO 2A. Verifique a sincronização estática de injeção. | As engrenagens do eixo comando de válvulas e da árvore de manivelas estão instaladas corretamente?
PASSO 3. | Inspecione os massas do motor e do veículo. |
 | PASSO 3A. Inspecione o bloco do motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria. | Todas as conexões de massa estão presentes, aterradas corretamente, livres de corrosão e apertadas?
PASSO 4. | Apague o código de falha. |
 | PASSO 4A. Desative o código de falha. | Código de Falha 731 inativo?
 | PASSO 4B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Inspecione as rodas sinalizadoras e os sensores de rotação/posição do motor na árvore de manivelas e de rotação/posição do motor no eixo comando de válvulas.

Passo Assistido 1A - Inspecione os sensores de rotação/posição do motor na árvore de manivelas e de rotação/posição do motor no eixo comando de válvulas quanto a defeitos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione quanto a danos.

Inspecione os sensores de rotação/posição do motor na árvore de manivelas e de rotação/posição do motor no eixo comando de válvulas quanto a defeitos.

Algum dano?
SIM NÃO

Substitua os sensores de rotação/posição do motor na árvore de manivelas e de rotação/posição do motor no eixo comando de válvulas.

  • Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 1B

Passo Assistido 1B - Inspecione as rodas sinalizadoras do motor quanto a qualquer defeito.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione quanto a defeitos.

Inspecione a engrenagem do eixo comando de válvulas e a roda sinalizadora da árvore de manivelas quanto a defeitos.

Algum defeito?
SIM NÃO

Substitua a engrenagem do eixo comando de válvulas ou inspecione o sensor da rotação/posição do motor.

  • Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.
  • Use o seguinte procedimento para substituir a engrenagem do eixo comando de válvulas.
  • Consulte o Procedimento 001-012 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique se a sincronização estática de injeção está correta.

Passo Assistido 2A - Verifique a sincronização estática de injeção.

Condições

  • Remova a tampa das engrenagens.

Ação

Verifique a sincronização.

Gire o motor até o ponto morto superior do cilindro 1 e certifique-se de que as marcas de sincronização do eixo comando de válvulas e da árvore de manivelas estejam alinhadas corretamente.

  • Use o seguinte procedimento para substituir a engrenagem da árvore de manivelas. Consulte o Procedimento 001-019 na Tabela de Procedimentos Associados.
  • Use o seguinte procedimento para substituir a engrenagem do eixo comando de válvulas. Consulte o Procedimento 001-012 na Tabela de Procedimentos Associados.
  • Inspecione a sincronização estática de injeção do motor.

As engrenagens do eixo comando de válvulas e da árvore de manivelas estão instaladas corretamente?
SIM NÃO
Sem Reparo

Instale corretamente as engrenagens do eixo comando de válvulas e da árvore de manivelas.

  • Use o seguinte procedimento para instalar a engrenagem do eixo comando de válvulas. Consulte o Procedimento 001-012 na Tabela de Procedimentos Associados. Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.
  • Use o seguinte procedimento para instalar a engrenagem da árvore de manivelas.
  • Consulte o Procedimento 001-019 na Tabela de Procedimentos Associados.
  • Use o seguinte procedimento para instalar a engrenagem do eixo comando de válvulas. Consulte o Procedimento 001-012 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 001-019 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Inspecione os massas do motor e do veículo.

Passo Assistido 3A - Inspecione o bloco do motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os massas do motor e do veículo.

  • Inspecione todo o motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria.
  • Certifique-se de que todas as conexões de massa estejam presentes e aterradas corretamente.
  • Certifique-se de que todas as conexões estejam livres de corrosão e estejam apertadas.

Todas as conexões de massa estão presentes, aterradas corretamente, livres de corrosão e apertadas?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua, aperte ou limpe os fios de massa ou as conexões.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague o código de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para certificar-se de que o Código de Falha 731 esteja inativo.

Código de Falha 731 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 07-OUTUBRO-2015


CÓDIGO DE FALHA 783 - Temperatura 1 no Coletor de Admissão - Taxa Anormal de Alteração

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK38 CM2150 K106 | 4332768
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK50 CM2150 K107 | 4332773

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a precisão do sensor da temperatura 1 no coletor de admissão. |
 | PASSO 1A. Verifique a precisão do sensor da temperatura 1 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura. | A leitura do termopar corresponde à leitura do sensor da temperatura 1 no coletor de admissão feita com a ferramenta de serviço INSITE™?
PASSO 2. | Apague o código de falha. |
 | PASSO 2A. Desative o código de falha. | Código de Falha 783 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a precisão do sensor da temperatura 1 no coletor de admissão.

Passo Assistido 1A - Verifique a precisão do sensor da temperatura 1 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor da temperatura 1 no coletor de admissão utilizando um termopar ou dispositivo similar de medição de temperatura da seguinte maneira:

  • Conecte no motor um medidor de temperatura de qualidade e precisão conhecidas, próximo do sensor da temperatura 1 no coletor de admissão. O medidor deve estender-se até o fluxo de ar e não deve encostar no coletor de admissão exceto nas roscas do medidor.
  • Compare a leitura do sensor da temperatura 1 no coletor de admissão na tela de monitoramento da ferramenta eletrônica de serviço INSITE™ com a leitura do medidor de temperatura.

Nota: Se não houver um medidor de temperatura disponível, responda 'SIM' neste passo.

A leitura do termopar corresponde à leitura do sensor da temperatura 1 no coletor de admissão feita com a ferramenta de serviço INSITE™?

SIM NÃO
Sem Reparo

Foi detectado um sensor defeituoso da temperatura 1 no coletor de admissão.

Substitua o sensor da temperatura 1 no coletor de admissão.

  • Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Consulte o diagrama do sintoma de falha 'Temperatura Alta do Ar no Coletor de Admissão (Elevação Rápida)' na Seção TS

Ir para 2A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de Falha 783 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar quaisquer códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de quaisquer outros códigos de falha existentes.

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 20-AGOSTO-2013


Diagrama de Sintoma de Falha 'ECM Sem Comunicação'

Sintomas

    • Não há comunicação e o motor não dará partida
    • Não há comunicação e o motor dará partida
    • Erros da ferramenta eletrônica de serviço INSITE™ relacionados à falta de comunicação
    • Há comunicação com alguns ECMs mas nem todos os ECMs em um motor de vários módulos.

Como Utilizar Este Diagrama

Este procedimento de diagnóstico de falhas pode ser utilizado para diagnosticar e reparar problemas de comunicação dos datalinks J1939 e J1587 entre a ferramenta eletrônica de serviço e o ECM. Existem quatro procedimentos que podem ser utilizados para este diagrama de diagnóstico de falhas:

  • Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.

Os passos de diagnóstico de falhas neste procedimento são criados a partir de informações obtidas nos passos anteriores. Os passos de diagnóstico de falhas devem ser realizados na seqüência especificada no procedimento de diagnóstico de falhas.

Este procedimento de diagnóstico de falhas suporta várias famílias de motores e, portanto, algumas instruções são apresentadas de maneira geral. Aplique os procedimentos e ações solicitadas à família específica do motor com o suporte da documentação específica do motor que pode ser localizada nos manuais de diagnóstico de falhas e reparos da família específica do motor.

Dicas para a Oficina

Foram utilizados três princípios básicos para definir e organizar a seqüência dos passos de diagnóstico de falhas relacionados neste diagrama.

  • Verifique o funcionamento geral do sistema antes de fazer o diagnóstico de componentes individuais do sistema. O objetivo disto é aprender com o comportamento do sistema para direcionar os próximos passos de diagnóstico de falhas.
  • Utilize o Chicote de Topo de Bancada para separar o ECM do veículo de maneira que o ECM possa ser isolado dos problemas do veículo que possam ser a causa de falta de comunicação.
  • Utilize um segundo veículo ou um segundo ECM para isolar os problemas de funcionamento geral do sistema antes de fazer o diagnóstico de falhas de componentes individuais do sistema.

Passo Assistido 1 - Verificação do código de erro da ferramenta eletrônica de serviço INSITE™

Passo Assistido 1A - Verificação do código de erro 5023 da ferramenta eletrônica de serviço INSITE™

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verificação dos códigos de erro 5080 ou 5081 da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se os códigos de erro 5080 ou 5081 do INSITE™ estão presentes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?
SIM NÃO

Faça a transferência de calibração do ECM

 Sem Reparo

Reparo completo

Ir para 1C

Passo Assistido 1C - Verificação de outros códigos de erro da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
SIM NÃO

Consulte as diretrizes de diagnóstico de falhas no Manual da Ferramenta Eletrônica de Serviço INSITE™.

 Sem Reparo

Reparo Completo

Ir para 1D

Passo Assistido 1D - Verificação da senha do ECM

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
  • Utilize a ferramenta eletrônica de serviço INSITE™.

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
SIM NÃO

Digite a senha correta

Se a senha não estiver disponível, entre em contato com o cliente para solicitá-la. Se o cliente não puder fornecer a senha, consulte o manual da ferramenta eletrônica de serviço INSITE™ para obter informações sobre a remoção de senhas. Serão aplicadas as diretrizes normais de garantia se for necessária a remoção da senha do ECM.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verificação inicial do adaptador de datalink e da ferramenta eletrônica de serviço INSITE™

Passo Assistido 2A - Verificação inicial do adaptador do datalink

Condições

  • adaptador do datalink conectado no conector de datalink do OEM no veículo.
  • O computador da ferramenta eletrônica de serviço INSITE™ não deve estar conectado.
  • Nota: Se estiver conectado no conector de 3 pinos do datalink do motor, as luzes de comunicação não piscarão; vá para o Passo 2B.

Ação

Ligue a chave de ignição (ON).

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.
SIM NÃO

Nenhum Reparo

 Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Verificação de reinicialização do adaptador do datalink

Condições

Ferramenta eletrônica de serviço INSITE™ conectada no veículo.

Ação

Verificação de reinicialização do adaptador do datalink
  • Desconecte a alimentação do adaptador do datalink.
  • Deixe-a desconectada por 30 segundos
  • Conecte novamente a alimentação no adaptador INLINE
  • Ligue a chave de ignição (ON).

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 3A

Passo Assistido 2C - Verificação inicial da ferramenta eletrônica de serviço INSITE™

Condições

  • Ferramenta eletrônica de serviço INSITE™ conectada no veículo
  • Ligue a chave de ignição (ON).

Ação

Reinicie o PC da ferramenta eletrônica de serviço INSITE™.
  • Abra a ferramenta eletrônica de serviço INSITE™
  • Verifique se há comunicação.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2D

Passo Assistido 2D - verificação de certificação do adaptador do datalink

Condições

Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE ou INLINE I de datalink para a comunicação com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8A

Ir para 2E

Passo Assistido 2E - verificação de firmware do adaptador do datalink

Condições

Não há

Ação

Certifique-se de que a versão de firmware do adaptador do datalink seja compatível com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

A versão de firmware é compatível com o ECM?

A versão de firmware é compatível com o ECM?
SIM NÃO
Sem Reparo

Carregue a versão correta de firmware

Ir para 8A

Ir para 2C

Passo Assistido 3 - Verificações de configuração de comunicação de bancada

Passo Assistido 3A - Verificação da disponibilidade da configuração de bancada

Condições

  • Configuração de bancada disponível.

Ação

Certifique-se de que a configuração de bancada esteja disponível.

Existe alguma configuração de bancada disponível?

Existe alguma configuração de bancada disponível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3B - Verificação inicial de comunicação da configuração de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ que foi utilizado para as verificações anteriores
  • Configuração de bancada conectada com o ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM utilizando a configuração de bancada.

O ECM se comunica com a configuração de bancada?

O ECM se comunica com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-1

Ir para 3C

Passo Assistido 3B-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Desconecte do ECM o cabo de calibração de topo de bancada. Reconecte o ECM no motor original ou no conector do chicote elétrico do OEM. Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3C - Verificação da disponibilidade de um segundo veículo ou de um segundo ECM para a configuração de bancada

Condições

  • Disponibilidade do segundo veículo ou do segundo ECM para os testes.

Ação

Verifique se o segundo veículo ou o segundo ECM estão disponíveis para a conexão com a configuração de bancada.

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3E

Passo Assistido 3D - Verificação inicial da funcionalidade da configuração de comunicação de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ e as ferramentas de configuração de bancada que foram utilizados originalmente no veículo com problema.
  • Configuração de bancada conectada com o segundo veículo ou com o segundo ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM no segundo veículo ou com um ECM de reserva utilizando a configuração de bancada.

O segundo ECM comunica-se utilizando a configuração de bancada?

O segundo ECM comunica-se utilizando a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 3E

Passo Assistido 3E - Faça o diagnóstico de falhas do hardware da configuração de bancada

Condições

  • Não há

Ação

Faça o diagnóstico de falhas do cabo da calibração de bancada, do chicote da calibração de bancada e do cabo serial.
  • Execute os procedimentos de diagnóstico de falhas para avaliar o cabo da calibração de bancada, o chicote da calibração de bancada e o cabo serial. Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual de diagnóstico de falhas e reparos específico do sistema de controle eletrônico do motor, para Verificação da Resistência - Cabo Serial, Chicote da Calibração de Topo de Bancada, Cabo da Calibração de Topo de Bancada.

A verificação da configuração de bancada está OK?

A verificação da configuração de bancada está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o cabo da configuração de bancada, o chicote da calibração de bancada e o cabo serial.

Ir para 3F

Ir para 3B

Passo Assistido 3F - verificação de reposição do adaptador do datalink

Condições

  • Não há

Ação

Tente a comunicação com a configuração de bancada utilizando um datalink de reposição.

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?
SIM NÃO

Utilize o adaptador de reposição do datalink.

Deve ter sido identificado algum problema com a configuração de bancada. Faça novamente o diagnóstico de falhas da configuração de bancada.

Ir para 3B

Ir para 3E

Passo Assistido 4 - Verificação do circuito de alimentação do ECM

Passo Assistido 4A - Verificação da configuração do motor

Condições

  • Não há

Ação

Verifique se o motor está equipado com uma válvula de corte de combustível.

O motor está equipado com uma válvula de corte de combustível?

O motor está equipado com uma válvula de corte de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A-2

Passo Assistido 4A-1 - Verifique a voltagem da válvula de corte de combustível

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre o terminal da válvula de corte de combustível e o massa do bloco do motor.

Existem sistemas de 12 e de 24 volts; a voltagem da válvula de corte de combustível deve estar na faixa de 1 VCC da voltagem do sistema do veículo.

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4A-2 - Verificação da voltagem do sinal do sensor da temperatura do líquido de arrefecimento

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o conector do sensor da temperatura do líquido de arrefecimento.

Ação

Meça a voltagem entre os dois pinos do sensor da temperatura do líquido de arrefecimento no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificação da voltagem da chave de ignição no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico que contém o sinal da chave de ignição procedente do ECM.
  • Ligue a chave de ignição.

Ação

Meça a voltagem entre o fio de SINAL de entrada da chave de ignição, no chicote elétrico, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico que contém o sinal da chave de ignição, ou repare ou substitua a chave de ignição, ou verifique a conexão da bateria. Consulte o Procedimento 019-064 (Circuito de Alimentação da Bateria pela Chave de Ignição) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor no manual apropriado de diagnóstico de falhas e reparos, se a condição de 'sem partida' ainda persistir.

Ir para 4C

Reparo completo

Passo Assistido 4C - Verifique a alimentação e o massa do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote elétrico que contém os fios de ALIMENTAÇÃO (-) e de ALIMENTAÇÃO (+) da bateria do ECM.

Ação

Meça a voltagem entre cada pino (+) de ALIMENTAÇÃO da bateria do ECM e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?
SIM NÃO

Ligue para obter autorização.

Substitua o ECM. Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Repare ou substitua o chicote elétrico que contém os fios (+) e (-) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama de sintoma de falha de Desempenho do Motor se a condição de 'sem partida' ainda persistir.

Reparo completo

Reparo completo

Passo Assistido 5 - Verificação inicial da ferramenta eletrônica

Passo Assistido 5A - Configuração de bancada utilizada previamente para a verificação de diagnóstico de falhas

Condições

  • Não há

Ação

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?
SIM NÃO

O ECM estará OK e o reparo completo se não for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote.

Se for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote, continue com o Passo 6A.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo.
  • Ligue a chave de ignição (ON).

Ação

Tente a comunicação com o ECM no segundo veículo utilizando o mesmo hardware da ferramenta eletrônica de serviço utilizado no veículo com problema.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 9A

Passo Assistido 6 - verificação de alimentação do adaptador do datalink

Passo Assistido 6A - verificação de determinação do adaptador do datalink

Condições

  • Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE I de datalink para a comunicação com a ferramenta eletrônica de serviço INSITE™.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6G

Ir para 6B

Passo Assistido 6B - Verifique a alimentação do adaptador do datalink

Condições

  • Não utilize um adaptador INLINE I.
  • Hardware da ferramenta eletrônica de serviço conectado com o veículo.
  • Aberta a ferramenta eletrônica de serviço INSITE™
  • Ligue a chave de ignição (ON).

Ação

Nota: Para todos os adaptadores de datalinks, exceto o INLINE I.

Tente a comunicação com a ferramenta eletrônica de serviço INSITE™ e verifique se a luz de alimentação do adaptador do datalink está acesa.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

A luz de alimentação do adaptador do datalink está acesa?

A luz de alimentação do adaptador do datalink está acesa?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 7A

Ir para 6C

Passo Assistido 6C - Determinação da tentativa de comunicação pelo conector no painel do datalink do OEM

Condições

  • Não há

Ação

Verifique se existe a tentativa de comunicação pelo conector no painel do datalink do OEM.

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6D

Ir para 6E

Passo Assistido 6D - Verificação da voltagem do conector no painel do datalink do OEM

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre os pinos de ALIMENTAÇÃO e o massa do conector do OEM do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no conector de datalink na cabine ou no conector de 6 pinos de datalink na cabine.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6E - Verifique a voltagem na fonte de alimentação auxiliar do adaptador do datalink

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem de alimentação do adaptador do datalink no conector do chicote do adaptador do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo de 3 pinos do datalink.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink.

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6F - Verifique a voltagem da bateria do veículo

Condições

  • Não há

Ação

Meça a voltagem da bateria do veículo em todos os casos, exceto se estiver utilizando o INLINE I.

Se estiver utilizando o INLINE I, meça a voltagem de alimentação do adaptador do datalink fornecida pelo computador.

A voltagem é igual ou maior que 11 VCC?

A voltagem é igual ou maior que 11 VCC?
SIM NÃO

Repare ou substitua a fiação danificada.

Limpe as conexões das baterias ou substitua as baterias.

Reparo completo

Reparo completo

Passo Assistido 6G - Verificação da voltagem na porta serial do computador

Condições

  • Não há

Ação

Nota: Para o INLINE I somente.

Meça a voltagem entre o pino de terra do SINAL e o pino 'pronto' do terminal de dados, e entre o pino de terra do SINAL e o pino de solicitação de envio na porta serial do computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo serial.

Existe uma voltagem mínima de 5 VCC disponível?

Existe uma voltagem mínima de 5 VCC disponível?
SIM NÃO

Substitua o adaptador do datalink

Entre em contato com o Suporte de Administração de PC.

Reparo completo

Reparo completo

Passo Assistido 7 - verificação do circuito do datalink

Passo Assistido 7A - Verifique os circuitos do datalink J1939 ou J1587

Condições

  • Não há

Ação

Utilize os seguintes procedimentos para realizar as verificações dos circuitos dos datalinks J1939 ou J1587, dependendo do circuito sendo utilizado.

Consulte o Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

Consulte o Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e entre pinos, e verifique a voltagem.

Consulte o Procedimento 019-428 (Datalinks do Motor) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos. Complete a verificação de resistência, verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

A verificação do circuito está OK?

A verificação do circuito está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote com o problema de datalink, seja o chicote do motor ou o chicote do OEM.

Ir para 11A

Reparo completo

Passo Assistido 8 - Verificação inicial da ferramenta eletrônica

Passo Assistido 8A - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8B

Ir para 10A

Passo Assistido 8B - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo

Ação

Tentativa de comunicação com o ECM no segundo veículo através da ferramenta eletrônica.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 10A

Passo Assistido 9 - Verificação detalhada da ferramenta eletrônica

Passo Assistido 9A - Faça o diagnóstico de falhas do hardware da ferramenta eletrônica

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o hardware da ferramenta eletrônica:
  • cabo do adaptador do datalink
  • Cabo de alimentação do adaptador do datalink
  • adaptador do datalink
  • Cabo serial
  • Computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação Inicial - Adaptadores de datalinks
  • Verificação da Resistência - Cabo Serial
  • Verificação da resistência para o cabo do adaptador do datalink e o cabo de alimentação do adaptador do datalink.

A verificação do hardware da ferramenta eletrônica está OK?

A verificação do hardware da ferramenta eletrônica está OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 10 - Verificação do cabo serial e do computador

Passo Assistido 10A - Faça o diagnóstico de falhas do cabo serial e do computador

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o cabo serial e o computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação da Resistência - Cabo Serial.

As verificações do cabo serial e do computador estão OK?

As verificações do cabo serial e do computador estão OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 11 - Inicialização da memória ROM do ECM

Passo Assistido 11A - Verificação da disponibilidade da ferramenta de inicialização da memória ROM

Condições

  • Não há

Ação

Verifique se a ferramenta de inicialização da memória ROM está disponível para o ECM específico.

A ferramenta de inicialização da memória ROM está disponível?

A ferramenta de inicialização da memória ROM está disponível?
SIM NÃO
Sem Reparo

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Ir para 11B

Reparo completo

Passo Assistido 11B - Inicialização da memória ROM do ECM

Condições

  • Não há

Ação

Inicialização da memória ROM do ECM.

Consulte o Procedimento 019-427 (Inicialização da Memória ROM do ECM) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM NÃO

Calibre o ECM novamente.

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Reparo completo

Reparo completo

Última Modificação: 07-DEZEMBRO-2007

Copyright © 2007
Cummins, Inc.
Todos os direitos reservados


INDEX
br254-fc115.htm

br292-t05-115.htm

br254-fc122.htm

br292-t05-122.htm

br254-fc123.htm

br292-t05-123.htm

br254-fc135.htm

br292-t05-135.htm

br254-fc141.htm

br292-t05-141.htm

br254-fc143.htm

br292-t05-143.htm

br254-fc144.htm

br292-t05-144.htm

br254-fc145.htm

br292-t05-145.htm

br254-fc146.htm

br292-t05-146.htm

br254-fc151.htm

br292-t05-151.htm

br254-fc153.htm

br292-t05-153.htm

br254-fc154.htm

br292-t05-154.htm

br254-fc155.htm

br292-t05-155.htm

br254-fc156.htm

br254-t05-156.htm

br254-fc157.htm

br254-t05-157.htm

br254-fc158.htm

br254-t05-158.htm

br254-fc159.htm

br254-t05-159.htm

br254-fc161.htm

br254-t05-161.htm

br254-fc162.htm

br254-t05-162.htm

br254-fc163.htm

br254-t05-163.htm

br254-fc164.htm

br254-t05-164.htm

br254-fc165.htm

br254-t05-165.htm

br254-fc187.htm

br254-fc187sa00.htm

br292-t05-187sa00.htm

br254-fc187sa01.htm

br292-t05-187sa01.htm

br254-fc195.htm

br292-t05-195.htm

br254-fc196.htm

br292-t05-196.htm

br254-fc197.htm

br292-t05-197.htm

br254-fc212.htm

br292-t05-212.htm

br254-fc213.htm

br292-t05-213.htm

br254-fc214.htm

br292-t05-214.htm

br254-fc221.htm

br292-t05-221.htm

br254-fc222.htm

br292-t05-222.htm

br254-fc223.htm

br292-t05-223.htm

br254-fc224.htm

br292-t05-224.htm

br254-fc227.htm

br254-fc227sa00.htm

br292-t05-227sa00.htm

br254-fc227sa01.htm

br292-t05-227sa01.htm

br254-fc228.htm

br292-t05-228.htm

br254-fc231.htm

br292-t05-231.htm

br254-fc232.htm

br292-t05-232.htm

br254-fc234.htm

br292-t05-234.htm

br254-fc235.htm

br292-t05-235.htm

br254-fc237.htm

br292-t05-237.htm

br254-fc238.htm

br254-fc238sa00.htm

br292-t05-238sa00.htm

br254-fc238sa01.htm

br292-t05-238sa01.htm

br254-fc261.htm

br292-t05-261.htm

br254-fc263.htm

br292-t05-263.htm

br254-fc265.htm

br292-t05-265.htm

br254-fc266.htm

br292-t05-266.htm

br254-fc271.htm

br292-t05-271.htm

br254-fc272.htm

br292-t05-272.htm

br254-fc285.htm

br292-t05-285.htm

br254-fc286.htm

br292-t05-286.htm

br254-fc322.htm

br254-t05-322.htm

br254-fc323.htm

br254-t05-323.htm

br254-fc324.htm

br254-t05-324.htm

br254-fc325.htm

br254-t05-325.htm

br254-fc327.htm

br292-t05-327.htm

br254-fc331.htm

br254-t05-331.htm

br254-fc332.htm

br254-t05-332.htm

br254-fc342.htm

br292-t05-342.htm

br254-fc349.htm

br292-t05-349.htm

br254-fc351.htm

br254-fc351sa00.htm

br292-t05-351sa00.htm

br254-fc351sa01.htm

br292-t05-351sa01.htm

br254-fc351sa144.htm

br254-t05-351sa144.htm

br254-fc352.htm

br292-t05-352.htm

br254-fc386.htm

br292-t05-386.htm

br254-fc415.htm

br292-t05-415.htm

br254-fc418.htm

br292-t05-418.htm

br254-fc421.htm

br292-t05-421.htm

br254-fc426.htm

br292-t05-426.htm

br254-fc431.htm

br254-fc431iss.htm

br292-t05-431iss.htm

br254-fc431niss.htm

br292-t05-431niss.htm

br254-fc441.htm

br254-fc441sa00.htm

br292-t05-441sa00.htm

br254-fc441sa01.htm

br292-t05-441sa01.htm

br254-fc441sa144.htm

br254-t05-441sa144.htm

br254-fc442.htm

br292-t05-442.htm

br254-fc449.htm

br292-t05-449.htm

br254-fc451.htm

br292-t05-451.htm

br254-fc452.htm

br292-t05-452.htm

br254-fc479.htm

br292-t05-479.htm

br254-fc488.htm

br292-t05-488.htm

br254-fc489.htm

br292-t05-489.htm

br254-fc497.htm

br292-t05-497.htm

br254-fc521.htm

br292-t05-521.htm

br254-fc522.htm

br292-t05-522.htm

br254-fc527.htm

br292-t05-527.htm

br254-fc529.htm

br292-t05-529.htm

br254-fc546.htm

br292-t05-546.htm

br254-fc547.htm

br292-t05-547.htm

br254-fc556.htm

br292-t05-556.htm

br254-fc559.htm

br292-t05-559.htm

br254-fc599.htm

br292-t05-599.htm

br254-fc611.htm

br292-t05-611.htm

br254-fc621.htm

br292-t05-621.htm

br254-fc622.htm

br292-t05-622.htm

br254-fc623.htm

br292-t05-623.htm

br254-fc624.htm

br292-t05-624.htm

br254-fc625.htm

br292-t05-625.htm

br254-fc626.htm

br292-t05-626.htm

br254-fc627.htm

br254-t05-627.htm

br254-fc628.htm

br254-t05-628.htm

br254-fc631.htm

br292-t05-631.htm

br254-fc632.htm

br292-t05-632.htm

br254-fc633.htm

br292-t05-633.htm

br254-fc634.htm

br292-t05-634.htm

br254-fc635.htm

br292-t05-635.htm

br254-fc636.htm

br292-t05-636.htm

br254-fc637.htm

br254-t05-637.htm

br254-fc638.htm

br254-t05-638.htm

br254-fc671.htm

br292-t05-671.htm

br254-fc672.htm

br292-t05-672.htm

br254-fc673.htm

br292-t05-673.htm

br254-fc674.htm

br292-t05-674.htm

br254-fc675.htm

br292-t05-675.htm

br254-fc676.htm

br292-t05-676.htm

br254-fc677.htm

br254-t05-677.htm

br254-fc678.htm

br254-t05-678.htm

br254-fc689.htm

br292-t05-689.htm

br254-fc721.htm

br292-t05-721.htm

br254-fc722.htm

br292-t05-722.htm

br254-fc723.htm

br292-t05-723.htm

br254-fc724.htm

br292-t05-724.htm

br254-fc725.htm

br292-t05-725.htm

br254-fc726.htm

br292-t05-726.htm

br254-fc727.htm

br254-t05-727.htm

br254-fc728.htm

br254-t05-728.htm

br254-fc731.htm

br292-t05-731.htm

br254-fc783.htm

br292-t05-783.htm

br254-fc1117.htm

br254-fc1117sa00.htm

br292-t05-1117sa00.htm

br254-fc1117sa01.htm

br292-t05-1117sa01.htm

br254-fc1117sa144.htm

br254-t05-1117sa144.htm

br254-fc1256.htm

br254-fc1256sa00.htm

br292-t05-1256sa00.htm

br254-fc1256sa01.htm

br292-t05-1256sa01.htm

br254-fc1256sa144.htm

br254-t05-1256sa144.htm

br254-fc1257.htm

br254-fc1257sa00.htm

br292-t05-1257sa00.htm

br254-fc1257sa01.htm

br292-t05-1257sa01.htm

br254-fc1257sa144.htm

br254-t05-1257sa144.htm

br254-fc1357.htm

br292-t05-1357.htm

br254-fc1358.htm

br292-t05-1358.htm

br254-fc1359.htm

br292-t05-1359.htm

br254-fc1361.htm

br292-t05-1361.htm

br254-fc1362.htm

br292-t05-1362.htm

br254-fc1367.htm

br292-t05-1367.htm

br254-fc1368.htm

br292-t05-1368.htm

br254-fc1369.htm

br292-t05-1369.htm

br254-fc1376.htm

br292-t05-1376.htm

br254-fc1381.htm

br292-t05-1381.htm

br254-fc1383.htm

br292-t05-1383.htm

br254-fc1384.htm

br292-t05-1384.htm

br254-fc1385.htm

br292-t05-1385.htm

br254-fc1386.htm

br292-t05-1386.htm

br254-fc1411.htm

br292-t05-1411.htm

br254-fc1412.htm

br292-t05-1412.htm

br254-fc1418.htm

br292-t05-1418.htm

br254-fc1427.htm

br292-t05-1427.htm

br254-fc1428.htm

br292-t05-1428.htm

br254-fc1429.htm

br292-t05-1429.htm

br254-fc1431.htm

br292-t05-1431.htm

br254-fc1432.htm

br292-t05-1432.htm

br254-fc1514.htm

br292-t05-1514.htm

br254-fc1517.htm

br292-t05-1517.htm

br254-fc1518.htm

br292-t05-1518.htm

br254-fc1519.htm

br292-t05-1519.htm

br254-fc1521.htm

br292-t05-1521.htm

br254-fc1522.htm

br292-t05-1522.htm

br254-fc1523.htm

br292-t05-1523.htm

br254-fc1524.htm

br292-t05-1524.htm

br254-fc1525.htm

br292-t05-1525.htm

br254-fc1526.htm

br254-t05-1526.htm

br254-fc1527.htm

br254-t05-1527.htm

br254-fc1529.htm

br292-t05-1529.htm

br254-fc1531.htm

br292-t05-1531.htm

br254-fc1532.htm

br292-t05-1532.htm

br254-fc1533.htm

br292-t05-1533.htm

br254-fc1534.htm

br292-t05-1534.htm

br254-fc1535.htm

br254-t05-1535.htm

br254-fc1536.htm

br254-t05-1536.htm

br254-fc1542.htm

br292-t05-1542.htm

br254-fc1543.htm

br292-t05-1543.htm

br254-fc1544.htm

br292-t05-1544.htm

br254-fc1548.htm

br254-t05-1548.htm

br254-fc1549.htm

br254-t05-1549.htm

br254-fc1551.htm

br254-t05-1551.htm

br254-fc1552.htm

br254-t05-1552.htm

br254-fc1553.htm

br254-t05-1553.htm

br254-fc1554.htm

br254-t05-1554.htm

br254-fc1555.htm

br254-t05-1555.htm

br254-fc1556.htm

br254-t05-1556.htm

br254-fc1557.htm

br254-t05-1557.htm

br254-fc1595.htm

br292-t05-1595.htm

br254-fc1596.htm

br292-t05-1596.htm

br254-fc1597.htm

br292-t05-1597.htm

br254-fc1618.htm

br292-t05-1618.htm

br254-fc1619.htm

br292-t05-1619.htm

br254-fc1622.htm

br254-t05-1622.htm

br254-fc1774.htm

br292-t05-1774.htm

br254-fc1843.htm

br292-t05-1843.htm

br254-fc1844.htm

br292-t05-1844.htm

br254-fc1845.htm

br292-t05-1845.htm

br254-fc1846.htm

br292-t05-1846.htm

br254-fc1847.htm

br292-t05-1847.htm

br254-fc1852.htm

br00-t05-1852.htm

br254-fc1888.htm

br292-t05-1888.htm

br254-fc1889.htm

br292-t05-1889.htm

br254-fc1891.htm

br292-t05-1891.htm

br254-fc1911.htm

br292-t05-1911.htm

br254-fc1978.htm

br292-t05-1978.htm

br254-fc1979.htm

br292-t05-1979.htm

br254-fc1984.htm

br254-t05-1984.htm

br254-fc1985.htm

br254-t05-1985.htm

br254-fc1986.htm

br254-t05-1986.htm

br254-fc1992.htm

br292-t05-1992.htm

br254-fc2121.htm

br292-t05-2121.htm

br254-fc2122.htm

br292-t05-2122.htm

br254-fc2123.htm

br292-t05-2123.htm

br254-fc2124.htm

br292-t05-2124.htm

br254-fc2125.htm

br292-t05-2125.htm

br254-fc2126.htm

br292-t05-2126.htm

br254-fc2127.htm

br254-t05-2127.htm

br254-fc2128.htm

br254-t05-2128.htm

br254-fc2131.htm

br292-t05-2131.htm

br254-fc2132.htm

br292-t05-2132.htm

br254-fc2133.htm

br292-t05-2133.htm

br254-fc2134.htm

br292-t05-2134.htm

br254-fc2135.htm

br292-t05-2135.htm

br254-fc2136.htm

br292-t05-2136.htm

br254-fc2137.htm

br254-t05-2137.htm

br254-fc2138.htm

br254-t05-2138.htm

br254-fc2157.htm

br254-t05-2157.htm

br254-fc2158.htm

br254-t05-2158.htm

br254-fc2159.htm

br254-t05-2159.htm

br254-fc2185.htm

br292-t05-2185.htm

br254-fc2186.htm

br292-t05-2186.htm

br254-fc2195.htm

br292-t05-2195.htm

br254-fc2215.htm

br292-t05-2215.htm

br254-fc2261.htm

br292-t05-2261.htm

br254-fc2262.htm

br292-t05-2262.htm

br254-fc2265.htm

br292-t05-2265.htm

br254-fc2266.htm

br292-t05-2266.htm

br254-fc2311.htm

br292-t05-2311.htm

br254-fc2377.htm

br292-t05-2377.htm

br254-fc2557.htm

br292-t05-2557.htm

br254-fc2558.htm

br292-t05-2558.htm

br254-fc2619.htm

br292-t05-2619.htm

br254-fc2651.htm

br292-t05-2651.htm

br254-fc2652.htm

br292-t05-2652.htm

br254-fc2562.htm

br00-t05-2562.htm

br254-fc2653.htm

br292-t05-2653.htm

br254-fc2654.htm

br292-t05-2654.htm

br254-fc2655.htm

br292-t05-2655.htm

br254-fc2656.htm

br292-t05-2656.htm

br254-fc2657.htm

br292-t05-2657.htm

br254-fc2658.htm

br292-t05-2658.htm

br254-fc2661.htm

br292-t05-2661.htm

br254-fc2662.htm

br292-t05-2662.htm

br254-fc2697.htm

br292-t05-2697.htm

br254-fc2727.htm

br292-t05-2727.htm

br254-fc2734.htm

br292-t05-2734.htm

br254-fc2963.htm

br292-t05-2963.htm

br254-fc2998.htm

br292-t05-2998.htm

br254-fc3694.htm

br292-t05-3694.htm

br254-fc3695.htm

br292-t05-3695.htm

br254-fc3696.htm

br292-t05-3696.htm

br254-fc3732.htm

br292-t05-3732.htm

br252-fc4615.htm

br292-t05-4615.htm

br254-fc4642.htm

br00-t05-4642.htm

br254-fc4688.htm

br292-t05-4688.htm

br254-fc4689.htm

br292-t05-4689.htm

br254-fc5366.htm

br00-t05-5366.htm

br254-fc5367.htm

br00-t05-5367.htm

br254-fc5633.htm

br254-fc5633aux.htm

br00-t05-5633.htm

br254-fc5633prop.htm

br00-t05-5633.htm

br254-fc5634.htm

br254-fc5634aux.htm

br00-t05-5634.htm

br254-fc5634prop.htm

br00-t05-5634.htm

br254-fc5635.htm

br254-fc5635aux.htm

br00-t05-5635.htm

br254-fc5635prop.htm

br00-t05-5635.htm

br254-fc5932.htm

br00-t05-5932.htm

br254-fc5946.htm

br00-t05-5946.htm