ISF2.8 CM2220 IAN

Última Modificação: 12 February 2020

Copyright © 2020
Cummins Inc.
Todos os direitos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Código de Falha 111

Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 111 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Vermelho SRT: | Erro interno do módulo de controle do motor (ECM) relacionado a falhas de funcionamento do hardware de memória ou aos circuitos internos de tensão de alimentação do ECM. | O motor poderá não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM tem uma rotina de diagnóstico interno que é executada continuamente para verificar a memória interna.

Localização do Componente

O Módulo de Controle do Motor (ECM) é montado no lado do coletor de admissão do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro interno de leitura ou de gravação do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor poderá não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha pode ser causado somente

Consulte o diagnóstico do Código de Falha 111 .

Última Modificação: 07-JUNHO-2020
Copyright © 2000-2010 Cummins Inc. Todos os direitos reservados.


Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Código de Falha 1117

Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1117 PID: S251 SPN: 3597 FMI: 2/2 LÂMPADA: Nenhuma SRT: | A tensão de alimentação para o ECM caiu abaixo do limite calibrado momentaneamente, ou o ECM não | Possivelmente nenhum efeito perceptível de desempenho, ou o motor será desligado ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
Circuito de Alimentação do Módulo de Controle do Motor

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a alimentação do ECM foi removida antes que os parâmetros de desativação pudessem ser salvos. O código de falha se tornará ativo quando a chave de ignição for ligada após o evento de parada incompleto.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Dados de parada como informações de viagem, monitor de manutenção e informações de falha não

  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto e então pare o motor.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Tensão da bateria abaixo de 6,2 VCC durante o giro de partida

  • Alta resistência no circuito de alimentação e de retorno do ECM
  • Uso de um interruptor de desconexão da bateria ou qualquer outro dispositivo que interrompe a tensão da bateria para o ECM para desligar o motor ou antes de o ECM ser desligado completamente.
Consulte o diagnóstico do Código de Falha 1117 .

Última Modificação: 07-JUNHO-2020


Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Código de Falha 115

Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 115 PID: P190 SPN: 612 FMI: 2/2 LÂMPADA: Vermelho SRT: | O módulo de controle eletrônico (ECM) detectou que os sinais do sensor primário e do sensor secundário de rotação estão invertidos. | O motor será desligado ou não
Circuito do sensor de rotação/posição magnético do motor

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que as entradas dos sinais de posição da árvore de manivelas e do eixo comando de válvulas para o ECM estão invertidas.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que os conectores dos sensores de posição da árvore de manivelas e do eixo comando de válvulas estão conectados de maneira invertida no chicote. Como resultado, o motor não

Consulte o diagnóstico do Código de Falha 115 .


Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 122

Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 122 PID: P102 SPN: 102 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito da pressão no coletor de admissão. | Despotenciamento do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 122, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o diagnóstico do Código de Falha 122 .


Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 123

Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 123 PID: P102 SPN: 102 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do coletor de admissão. | Despotenciamento do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 123, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
  • Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.
Consulte o diagnóstico do Código de Falha 123 .


Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1239

Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1239 PID: S385 SPN: 2623 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 2 de sinal da posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é maior que um valor calibrável durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas deste código de falha:

  • Circuito do sinal do sensor 2 da posição do pedal do acelerador em curto com a bateria ou com o fio de alimentação de 5 VCC
  • Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões
  • Alimentação do acelerador em curto com a bateria
  • Danos no sensor da posição do pedal do acelerador.

Os três fios do circuito do sensor da posição do acelerador devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1239 .


Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1241

Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1241 PID: S385 SPN: 2623 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal número 2 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é menor que um valor calibrável durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas deste código de falha:

  • Sinal de posição do pedal do acelerador em curto com o massa do motor ou com os fios de retorno do chicote ou do sensor
  • Danos no sensor da posição do pedal do acelerador
  • Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

Os três fios do circuito do sensor da posição do acelerador devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1241 .


Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Código de Falha 1242

Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1242 PID: P91 SPN: 91 FMI: 2/2 LÂMPADA: Vermelho SRT: | Os sensores número 1 e número 2 de posição do acelerador estão lendo valores diferentes. | O motor funcionará somente
Circuitos do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que as leituras entre os sensores 1 e 2 de posição do pedal do acelerador diferem em mais de 2 por cento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Este código de falha torna-se ativo quando os sensores 1 e 2 de posição do pedal do acelerador não

Danos nos sensores número 1 ou número 2 de posição do pedal do acelerador

Curto nos fios de sinal dos sensores número 1 e número 2 de posição do pedal do acelerador.

Consulte o diagnóstico do Código de Falha 1242 .


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 131

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 131 PID: P91 SPN: 91 FMI: 3/3 LÂMPADA: Vermelho SRT: | Detectada tensão alta no circuito número 1 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Um pedal de acelerador com dois sensores de posição deve

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

  • O circuito do sinal de posição do pedal ou da alavanca do acelerador em curto com a bateria ou com a alimentação de (+) 5 volts
  • Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões
  • Alimentação do acelerador em curto com a bateria
  • Falha do sensor da posição do pedal ou da alavanca do acelerador.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem

Consulte o diagnóstico do Código de Falha 131 .


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 132

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 132 PID: P91 SPN: 91 FMI: 4/4 LÂMPADA: Vermelho SRT: | Detectada tensão baixa no circuito de sinal número 1 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

Sinal de posição do pedal ou da alavanca do acelerador em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor

  • Falha do sensor da posição do pedal ou da alavanca do acelerador.
  • Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem

Consulte o diagnóstico do Código de Falha 132 .


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 133

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 133 PID: P372 SPN: 974 FMI: 3/3 LÂMPADA: Vermelho SRT: | Detectada tensão alta no circuito de sinal de posição do pedal do acelerador remoto. | O acelerador remoto não
Circuito do sensor de posição do pedal do acelerador remoto

Descrições do Circuito

O sensor de posição do acelerador remoto é um potenciômetro conectado na alavanca do acelerador remoto. O sensor de posição do acelerador remoto varia a tensão do sinal para o módulo de controle do motor (ECM) quando a alavanca do acelerador remoto é pressionada e liberada. O ECM recebe uma tensão baixa de sinal quando a leitura da posição da alavanca do acelerador remoto é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição da alavanca do acelerador remoto é 100%. O circuito de posição do pedal do acelerador remoto contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador remoto.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador remoto está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A tensão do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

  • Circuito do sinal de posição do pedal ou da alavanca do acelerador remoto em curto com a bateria ou com a alimentação de (+) 5 volts
  • Circuito aberto de retorno do sensor da posição do pedal ou da alavanca do acelerador remoto no chicote ou nas conexões
  • Alimentação do acelerador remoto em curto com a bateria
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.

NOTA: Os três fios do circuito do sensor da posição do acelerador remoto devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 133 .


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 134

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 134 PID: P372 SPN: 974 FMI: 4/4 LÂMPADA: Vermelho SRT: | Detectada tensão baixa no circuito do sinal de posição do pedal do acelerador remoto. | O acelerador remoto não
Circuito do sensor de posição do pedal do acelerador remoto

Descrições do Circuito

O sensor de posição do acelerador remoto é um potenciômetro conectado na alavanca do acelerador remoto. O sensor de posição do acelerador remoto varia a tensão do sinal para o módulo de controle do motor (ECM) quando a alavanca do acelerador remoto é pressionada e liberada. O ECM recebe uma tensão baixa de sinal quando a leitura da posição da alavanca do acelerador remoto é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição da alavanca do acelerador remoto é 100%. O circuito de posição do pedal do acelerador remoto contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador remoto.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador remoto está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A tensão do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

  • Sinal de posição do pedal ou da alavanca do acelerador remoto em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Circuito aberto no fio de sinal, de alimentação ou de retorno do acelerador remoto no chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador remoto devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 134 .


Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 144

Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 144 PID: P110 SPN: 110 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura do líquido de arrefecimento do motor. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Antes de fazer o diagnóstico do Código de Falha 144, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 144 .


Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 145

Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 145 PID: P110 SPN: 110 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da temperatura do líquido de arrefecimento do motor. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 145, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
Consulte o diagnóstico do Código de Falha 145 .


Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 146

Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 146 PID: P110 SPN: 110 FMI: 0/16 LÂMPADA: Amarelo SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que 108°C [226°F] por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu o limite de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama do sintoma de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal no manual de serviço apropriado.

Consulte o diagnóstico do Código de Falha 146 .


Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 151

Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 151 PID: P110 SPN: 110 FMI: 0/0 LÂMPADA: Vermelho SRT: | O sinal de temperatura do óleo do motor indica que a temperatura do óleo está acima do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor. Esse código de falha indica que a temperatura do líquido de arrefecimento do motor excedeu o limite de proteção do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do líquido de arrefecimento do motor era maior do que o limite de proteção do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A saída de torque do motor será reduzida.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 151 .


Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 153

Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 153 PID: P105 SPN: 105 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito de temperatura do ar no coletor de admissão. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 153 .


Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 154

Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 154 PID: P105 SPN: 105 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito de temperatura do ar no coletor de admissão. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O torque do motor poderá ser reduzido.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.

Condições para Apagar o Código de Falha

  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
Consulte o diagnóstico do Código de Falha 154 .


Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 155

Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 155 PID: P105 SPN: 105 FMI: 0/0 LÂMPADA: Vermelho SRT: | O sinal da temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que 132°C [270°F] por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A saída de torque do motor será reduzida.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão mede a temperatura do ar do arrefecedor à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 155 .


Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1668

Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1668 PID: SPN: 1761 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de nível do tanque de fluido de escape de diesel. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Circuito do Sensor de Nível do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido. O sensor de nível do tanque de fluido de escape de diesel é um sensor combinado com o sensor da temperatura do fluido de escape de diesel. Os sensores de nível e de temperatura compartilham um circuito comum de retorno.

Localização do Componente

O sensor de qualidade do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. Pode ser um sensor combinado com os sensores de temperatura do tanque e nível do tanque de fluido de escape de diesel do pós-tratamento. A localização do tanque e do sensor depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de sinal do sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.

O tipo de sensor de temperatura e nível do tanque de fluido de escape de diesel utilizado pode variar dependendo do OEM do veículo. Como resultado, a configuração física e/ou elétrica do sensor pode variar levemente em comparação com as informações mostradas no diagrama de diagnóstico de falhas e no diagrama elétrico.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1668 .


Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1669

Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1669 PID: SPN: 1761 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor do nível no reservatório do catalisador. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura/Nível do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido. O sensor de nível do tanque de fluido de escape de diesel é um sensor combinado com o sensor da temperatura do fluido de escape de diesel. Os sensores de nível e de temperatura compartilham um circuito comum de retorno.

O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do nível do tanque. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar o nível do tanque.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de sinal do sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito. Se o código de falha não se tornar ativo quando a chave de ignição for ligada, poderá ser necessário dirigir o veículo por pelo menos 5 minutos contínuos.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento.

  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
  • Circuito de retorno ou de sinal aberto no chicote, nos conectores ou no sensor.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1669 .


Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 1671

Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1671 PID: SPN: 1761 FMI: 1/18 LÂMPADA: Amarelo SRT: | O nível do tanque de fluido de escape de diesel do sistema de pós-tratamento está muito baixo. | Nenhum quanto ao desempenho.
Circuito do Sensor de Temperatura/Nível do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido. O sensor de nível do tanque de fluido de escape de diesel é um sensor combinado com o sensor da temperatura do fluido de escape de diesel. Os sensores de nível e de temperatura compartilham um circuito comum de retorno.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Foi detectado nível baixo de fluido de escape de diesel no tanque de fluido do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito. Se o código de falha não se tornar ativo quando a chave de ignição for ligada, poderá ser necessário dirigir o veículo por pelo menos 5 minutos contínuos.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O Código de Falha 1671 é acionado quando o sensor de nível do fluido de escape de diesel detectar que o nível de fluido no tanque está baixo. Adicione fluido de escape de diesel no tanque. Este código de falha é somente uma advertência de nível baixo da solução no tanque de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 1671 .


Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 1673

Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1673 PID: SPN: 1761 FMI: 1/1 LÂMPADA: Amarelo SRT: | O nível do tanque de fluido de escape de diesel caiu abaixo do nível crítico de advertência. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada. Despotenciamento do motor.
Circuito do Sensor de Temperatura/Nível do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido. O sensor de nível do tanque de fluido de escape de diesel é um sensor combinado com o sensor da temperatura do fluido de escape de diesel. Os sensores de nível e de temperatura compartilham um circuito comum de retorno.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O tanque de fluido de escape de diesel está criticamente baixo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O Código de Falha 1671 é acionado quando o sensor de nível do fluido de escape de diesel detectar que o nível de fluido no tanque está baixo. Adicione fluido de escape de diesel no tanque. Este código de falha é somente uma advertência de nível baixo da solução no tanque de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 1673 .


Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1677

Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1677 PID: SPN: 3031 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de temperatura do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura/Nível do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de temperatura dos gases de escape do sistema de pós-tratamento é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura dos gases de escape do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor de temperatura do tanque do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel. A localização do tanque e do sensor de temperatura depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor de temperatura do fluido de escape de diesel compartilha com outros sensores os fios de retorno do chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 1677, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
Consulte o diagnóstico do Código de Falha 1677 .


Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1678

Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1678 PID: SPN: 3031 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor do nível no reservatório do catalisador. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura/Nível do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido. O sensor de nível do tanque de fluido de escape de diesel é um sensor combinado com o sensor da temperatura do fluido de escape de diesel. Os sensores de nível e de temperatura compartilham um circuito comum de retorno.

Localização do Componente

O sensor de temperatura do tanque do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel. A localização do tanque e do sensor de temperatura depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Este sensor compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto ou em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico deste código de falha, verifique se há outros códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 1678 .


Unidade de dosagem do tanque do fluido de escape de diesel de pós-tratamento 1 - dispositivo ou componente inteligente com falha

Código de Falha 1681

Unidade de dosagem do tanque do fluido de escape de diesel de pós-tratamento 1 - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1681 PID: SPN: 3361 FMI: 12/12 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno na unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel mede com precisão a quantidade de fluido de escape de diesel a ser injetada no sistema de pós-tratamento. A unidade dosadora de fluido de escape de diesel possui três ciclos primários. Um ciclo de escorva garante que o fluido de escape de diesel esteja disponível na unidade dosadora. Durante o ciclo de dosagem, o fluido de escape de diesel é fornecido ao injetor de pós-tratamento. Um ciclo de purga ocorre quando o motor é desligado. O ciclo de purga garante que todo o fluido de escape de diesel do sistema de pós-tratamento seja removido das linhas de fluido de escape de diesel e do injetor da válvula dosadora.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

A unidade dosadora de fluido de escape de diesel detecta um erro interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O Código de Falha 1681 é ativado quando a unidade dosadora de fluido de escape de diesel detecta um erro interno.

Consulte o diagnóstico do Código de Falha 1681 .


Linha de entrada da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - condição existente

Código de Falha 1682

Linha de entrada da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1682 PID: SPN: 3362 FMI: 11/31 LÂMPADA: Amarelo SRT: | A unidade dosadora de fluido de escape de diesel falhou em escorvar. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

As linhas da unidade dosadora de fluido de escape de diesel são responsáveis pelo transporte de fluido de escape de diesel entre a unidade dosadora, a válvula dosadora e o tanque de fluido.

Localização do Componente

Existem três linhas de fluido de escape de diesel. Uma linha entre a unidade dosadora e a válvula dosadora, e as outras duas linhas entre a unidade dosadora e o tanque de fluido de escape de diesel. Essas linhas podem ser ocultas parcialmente pelo sistema de SCR e outros componentes do veículo. O roteamento das linhas varia dependendo da arquitetura do sistema de pós-tratamento e do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando o sistema de SCR está tentando escorvar.

Condições para Configurar os Códigos de Falha

A unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento falhou em realizar a escorva após múltiplas tentativas.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Este código de falha indica que a unidade dosadora de fluido de diesel não foi capaz de criar pressão ou escorvar após várias tentativas. Se o código de falha 3612 for também armazenado no ECM, a unidade dosadora pode ter falhado na purga em várias tentativas e danos à unidade dosadora podem ter ocorrido. Faça o diagnóstico do Código de Falha 3612 depois que esse código de falha foi resolvido.

Possíveis causas deste código de falha:

  • Nível baixo de fluido de escape de diesel do sistema de pós-tratamento no tanque de fluido

Os aquecedores das linhas não

A linha de pressão de fluido de escape de diesel entre a unidade dosadora e a válvula dosadora está dobrada, rompida ou desconectada

A linha de sucção de fluido de escape de diesel entre o tanque de fluido e a unidade dosadora está dobrada, rompida ou desconectada

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 1682 .


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1683

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1683 PID: SPN: 3363 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do aquecedor do tanque de fluido de escape de diesel. | Nenhum quanto ao desempenho.
Comando do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento impede que o fluido de escape de diesel congele no tanque. O aquecedor do tanque consista em uma válvula de controle do aquecedor do tanque alimentada eletricamente que controla o fluxo do líquido de arrefecimento do motor para uma bobina de aquecimento no interior do tanque de fluido de escape. A válvula de controle do aquecedor do tanque abre para o líquido de arrefecimento fluir através da bobina de aquecimento quando a operação de aquecimento é comandada, e fecha quando o aquecimento não é mais necessário.

Localização do Componente

A válvula de controle do aquecedor do tanque de fluido de escape de diesel está localizada próxima ao tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização específica varia dependendo do OEM. A bobina de aquecimento do tanque é interna ao tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o circuito do aquecedor do tanque de fluido de escape do sistema de pós-tratamento está em curto com a bateria ou aberto.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O aquecimento do tanque de fluido de escape de diesel será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A válvula de controle do aquecedor do tanque de fluido de escape de diesel pode ser alimentado pelo relé fornecido pelo OEM, que é conectado ao chicote do controlador de fluido de escape de diesel do pós-tratamento. Quando estiver fazendo o diagnóstico de falhas do chicote do motor, pode ser necessário incluir um relé do aquecedor da linha opcional.

Possíveis causas deste código de falha:

Curto-circuito com a tensão no chicote do controlador de fluido de escape de diesel.

Os fios de sinal e de retorno do aquecedor do tanque de fluido de escape de diesel estão em curto entre si

Válvula de controle do aquecedor do tanque de fluido de escape de diesel defeituosa

  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 1683 .


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1684

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1684 PID: SPN: 3363 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do aquecedor do tanque de fluido de escape de diesel. | Nenhum quanto ao desempenho.
Circuito da Válvula de Controle do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento impede que o fluido de escape de diesel congele no tanque. O aquecedor do tanque consista em uma válvula de controle do aquecedor do tanque alimentada eletricamente que controla o fluxo do líquido de arrefecimento do motor para uma bobina de aquecimento no interior do tanque de fluido de escape. A válvula de controle do aquecedor do tanque abre para o líquido de arrefecimento fluir através da bobina de aquecimento quando a operação de aquecimento é comandada, e fecha quando o aquecimento não é mais necessário.

Localização do Componente

A válvula de controle do aquecedor do tanque de fluido de escape de diesel está localizada próxima ao tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização específica varia dependendo do OEM. A bobina de aquecimento do tanque é interna ao tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou uma tensão baixa de sinal ou um curto-circuito com o massa no circuito do aquecedor do tanque de fluido de escape de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O aquecimento do tanque de fluido de escape de diesel será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A válvula de controle do aquecedor do tanque de fluido de escape de diesel pode ser alimentado pelo relé fornecido pelo OEM, que é conectado ao chicote do controlador de fluido de escape de diesel do pós-tratamento. Quando estiver fazendo o diagnóstico de falhas do chicote do motor, pode ser necessário incluir um relé do aquecedor da linha opcional.

Possíveis causas deste código de falha:

Curto-circuito com o massa no chicote do controlador de fluido de escape de diesel

  • Falha do controlador de fluido de escape de diesel do sistema de pós-tratamento.

Válvula de controle do aquecedor do tanque de fluido de escape de diesel defeituosa

Consulte o diagnóstico do Código de Falha 1684 .


Circuito de abastecimento 5 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1695

Circuito de abastecimento 5 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 5 de alimentação dos sensores no chicote do OEM. | Possível redução do desempenho do motor. O motor irá operar no modo Estado de Emergência.
Circuito de alimentação n° 5 dos sensores

Descrições do Circuito

O circuito de alimentação número 5 do sensor do ECM fornece alimentação de 5 volts à vários sensores do OEM e pós-tratamentos.

Localização do Componente

O sensor de alimentação 5 tem origem na porção do conector do OEM do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 5 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor terá somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • A tensão alta no fio de alimentação de 5-VDC pode ser causada por um curto-circuito com uma fonte de alimentação, um sensor danificado, ou uma fonte de alimentação do ECM danificada.
Consulte o diagnóstico do Código de Falha 1695 .


Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1696

Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito número 5 de alimentação dos sensores no chicote do OEM. | Possível redução do desempenho do motor. O motor irá operar no modo Estado de Emergência.
Circuito de alimentação n° 5 dos sensores

Descrições do Circuito

O circuito de alimentação do sensor número 5 do módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor da temperatura/nível do tanque de fluido de escape de diesel do sistema de pós-tratamento, acelerador remoto, sensor de nível do líquido de arrefecimento, sensor de rotação do ventilador e sensor 2 de posição do acelerador.

Localização do Componente

O sensor de alimentação 5 tem origem na porção do conector do OEM do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 5 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O motor terá somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

  • A tensão baixa no fio de ALIMENTAÇÃO de 5 volts pode ser causada por um curto-circuito com o massa em um fio de ALIMENTAÇÃO, um curto-circuito entre um fio de ALIMENTAÇÃO e um fio de RETORNO, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.
Consulte o diagnóstico do Código de Falha 1696 .


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 1712

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1712 PID: SPN: 3363 FMI: 1/18 LÂMPADA: Amarelo SRT: | O aquecedor do tanque de fluido de escape de diesel não é capaz de descongelar o fluido de escape de diesel congelado. | Possível redução do desempenho do motor.
Válvula de controle do aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento

Descrições do Circuito

O aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento impede que o fluido de escape de diesel congele no tanque. O aquecedor do tanque consista em uma válvula de controle do aquecedor do tanque alimentada eletricamente que controla o fluxo do líquido de arrefecimento do motor para uma bobina de aquecimento no interior do tanque de fluido de escape. A válvula de controle do aquecedor do tanque abre para o líquido de arrefecimento fluir através da bobina de aquecimento quando a operação de aquecimento é comandada, e fecha quando o aquecimento não é mais necessário.

Localização do Componente

A válvula de controle do aquecedor do tanque de fluido de escape de diesel está localizada próxima ao tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização específica varia dependendo do OEM. A bobina de aquecimento do tanque é interna ao tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

O diagnóstico é executado em um tempo calibrado depois que o aquecimento do tanque de fluido de escape de diesel é comandado pela primeira vez.

Condições para Configurar os Códigos de Falha

O aquecedor do tanque de fluido de escape de diesel esteve ligado durante um tempo suficiente para descongelar o fluido, mas o sistema dosador de SCR ainda não é capaz de escorvar.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e utilize o pedal do acelerador, acelere a rotação do motor até a rotação máxima livre (100 por cento) e mantenha-a nesse nível por pelo menos 20 segundos.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Válvula de controle do aquecedor do tanque de fluido de escape de diesel presa na posição fechada.

Obstrução ou restrições na tubulação de líquido de arrefecimento para o aquecedor do tanque de fluido de escape de diesel.

Nível baixo de líquido de arrefecimento do motor.

Válvula de controle do aquecedor do tanque de fluido de escape de diesel defeituosa

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1712 .


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 1713

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1713 PID: SPN: 3363 FMI: 0/16 LÂMPADA: Amarelo SRT: | O aquecedor do tanque de fluido de escape de diesel permanece ligado continuamente. | Possível redução do desempenho do motor.
Circuito da Válvula de Controle do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento impede que o fluido de escape de diesel congele no tanque. O aquecedor do tanque consista em uma válvula de controle do aquecedor do tanque alimentada eletricamente que controla o fluxo do líquido de arrefecimento do motor para uma bobina de aquecimento no interior do tanque de fluido de escape. A válvula de controle do aquecedor do tanque abre para o líquido de arrefecimento fluir através da bobina de aquecimento quando a operação de aquecimento é comandada, e fecha quando o aquecimento não é mais necessário.

Localização do Componente

A válvula de controle do aquecedor do tanque de fluido de escape de diesel está localizada próxima ao tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização específica varia dependendo do OEM. A bobina de aquecimento do tanque é interna ao tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando o aquecedor do tanque de fluido de escape de diesel é comandado.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do tanque de DEF está maior que 75°C [167°F] indicando que o aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento estava na posição ON (ligado) quando o ECM estava comandando para que ficasse na posição OFF (desligado).

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

Válvula de controle do aquecedor do tanque de fluido de escape de diesel presa na posição aberta

Válvula de controle do aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento com mau funcionamento - presa na posição aberta ou vazamento pela sede da válvula.

Consulte o diagnóstico do Código de Falha 1713 .


Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 1852

Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1852 PID: P97 SPN: 97 FMI: 0/16 LÂMPADA: Amarelo SRT: | O Indicador de Água no Combustível indica que o nível de água está acima do nível de advertência. | Possível redução do desempenho do motor.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou água no combustível por um período de tempo prolongado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A presença de água no combustível pode causar danos extensos ao sistema de combustível devido às baixas tolerâncias dos componentes do sistema.

O filtro de combustível deve

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1852 .


Circuito do sensor de NOx de saída de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1887

Circuito do sensor de NOx de saída de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1887 PID: SPN: 3226 FMI: 4/4 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno do circuito pelo sensor de NOx da saída do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a temperatura na saída do SCR do sistema de pós-tratamento permanece acima de 200°C [392° F] por um período calibrável de tempo durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

Foi detectado um erro interno no conjunto do sensor de NOx na saída do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape.
  • A temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento deve
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

A tensão fornecida para o sensor de NOx na saída do sistema de pós-tratamento é menor que +18-VCC

A tensão fornecida para o sensor de NOx na saída do sistema de pós-tratamento é maior que +32-CC

O sensor de NOx na saída do sistema de pós-tratamento está defeituoso ou danificado

O aquecedor interno do sensor de NOx na saída do sistema de pós-tratamento apresenta falha de funcionamento

O número de peça do sensor de NOx está incorreto.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1887 .


Pressão de medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 1911

Pressão de medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1911 PID: P157 SPN: 157 FMI: 0/0 LÂMPADA: Amarelo SRT: | O ECM detectou que a pressão do combustível na galeria de combustível é maior que a pressão do sistema de combustível em operação normal. | Nenhum efeito ou possível ruído do motor associado com pressões mais altas de injeção (especialmente em marcha lenta ou com carga leve), ou possível despotenciamento do motor.
Circuito do Sensor da Pressão na Galeria de Medição de Débito do Injetor

Descrições do Circuito

O módulo de controle do motor (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da common rail de combustível) ou reduzir (FECHAR o atuador da common rail de combustível) o suprimento de combustível para a common rail.

Localização do Componente

O atuador da bomba de combustível está instalado na bomba de combustível de alta pressão. A válvula de alívio de alta pressão está localizada sobre a common rail.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão medida na common rail é maior que a pressão comandada em um valor limite calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.

Dicas para a Oficina

Em condições normais de operação do motor, a calibração do ECM varia o fluxo comandado do atuador da bomba de combustível para atingir o nível correto de pressão na common rail. As falhas do sistema que causam a perda do controle de pressão podem causar a abertura da válvula de alívio de pressão do combustível na common rail. A válvula de alívio da pressão do combustível na common rail atua para proteger os componentes de alta pressão contra o excesso de pressurização. Se o ECM detectar que a válvula de alívio da pressão do combustível na common rail está aberta sem detectar um erro no circuito do atuador da bomba de combustível, o Código de Falha 1911 se tornará ativo. Em certas aplicações, o ECM tentará o reajuste automaticamente causando uma perda momentânea de alimentação por menos de 1 segundo.

Condições que podem registrar o Código de Falha 1911:

A purga do ar através do sistema de combustível pode resultar em um excesso de pressão, registrando, portanto, o Código de Falha 1911. É normal a saída de algumas bolhas da linha durante o teste de ar no combustível. Uma aparência &apos;espumosa&apos; é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado. Se a restrição na entrada de combustível não for excessiva, a fonte da entrada de ar deve ser isolada para um dos seguintes componentes: Linhas de sucção de combustível, linhas de combustível do OEM, lado de sucção dos conjuntos de filtros de combustível, ou tubo(s) no(s) tanque(s) de combustível.

Períodos prolongados de carga sob pressão muito baixa seguidos de excesso de pressão de recuperação. A causa desta condição pode ser uma alta restrição devido a filtros obstruídos (Código de Falha 559).

A violação do sensor da pressão do combustível que resulta em uma leitura de pressão sistematicamente baixa, ou uma conexão elétrica inadequada.

Se existir um problema intermitente no circuito elétrico do atuador da bomba de combustível, é possível que o Código de Falha 1911 torne-se ativo e depois inativo durante a operação normal do motor. O Código de Falha 2311 do ECM tem a função de detectar problemas de circuitos elétricos com o atuador. Portanto, é necessário procurar somente por problemas de conectores inadequados ou do chicote para que o Código de Falha 1911, se nenhum outro código de falha for registrado. Um atuador da bomba de combustível com vazamento excessivo resultará em altas pressões do combustível na common rail em condição de marcha lenta ou carga leve.

Outras condições incluem problemas na fiação do ECM, como massas inadequados, picos de tensão da bateria, ruídos elétricos, baixa saída do alternador e grandes oscilações de tensão da bateria, como ocorre com a partida do motor usando-se baterias auxiliares.

O sensor de pressão na common rail também pode ser verificado. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Não solte nenhuma conexão enquanto o motor estiver funcionando. Antes de soltar qualquer conexão do sistema de combustível de alta pressão, aguarde pelo menos 10 minutos depois de desligar o motor para que a pressão diminua para um nível seguro. O tempo de espera até que a common rail seja despressurizada a zero pode ser significativo para alguns motores. Em tais casos, pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Consulte o diagnóstico do Código de Falha 1911 .


Circuito de abastecimento 4 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2185

Circuito de abastecimento 4 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | O motor funcionará somente
Circuito de Alimentação do Sensor da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O circuito de alimentação número 4 do módulo de controle eletrônico (ECM) fornece uma alimentação de 5-VCC ao sensor de posição do pedal do acelerador.

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 4 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O motor funcionará somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A causa deste código de falha pode ser um curto-circuito com uma fonte de tensão no chicote do OEM ou um curto-circuito com um circuito de sinal do atuador maior que 5-VCC.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 2185 .


Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2186

Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | O motor funcionará somente
Circuito de Alimentação do Sensor da Posição do Pedal do Acelerador

Descrições do Circuito

O circuito de alimentação número 4 do módulo de controle eletrônico (ECM) fornece uma alimentação de 5-VCC ao sensor de posição do pedal do acelerador.

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 4 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O motor funcionará somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A tensão baixa no fio de alimentação de 5-VCC pode ser causada por um curto-circuito com o massa no fio de alimentação, um curto-circuito entre o fio de alimentação e o circuito de retorno, um acelerador defeituoso ou uma falha na fonte de alimentação do ECM.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 2186 .


Circuito do sensor de pressão barométrica - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 221

Circuito do sensor de pressão barométrica - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 221 PID: P108 SPN: 108 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor.
Circuito do Sensor da Pressão Barométrica

Descrições do Circuito

O ECM monitora a pressão do ar ambiente utilizando um sensor da temperatura do ar ambiente ou um sensor de pressão/temperatura na entrada do compressor do turbocompressor. Estes sensores respondem às mudanças de pressão na atmosfera, que ocorrem baseadas na altitude onde o motor está operando. Este sensor de pressão possui um circuito de alimentação de 5 volts, uma voltagem de sinal do sensor e um circuito de retorno. O sensor de pressão na entrada do compressor do turbocompressor ou ar ambiente fornece um sinal ao ECM no circuito de sinal do sensor da pressão. Essa tensão de sinal do sensor varia de acordo com a pressão atmosférica. O ECM detecta uma tensão baixa de sinal quando o veículo é operado em altas altitudes. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor da pressão barométrica é montado no circuito principal do chicote do motor, próximo ao ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de pressão na entrada do compressor do turbocompressor é maior que 4,75-VCC durante mais de 10 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor poderá ser reduzido.
  • É usado um valor padrão para a leitura da pressão barométrica.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da pressão barométrica compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico do Código de Falha 221, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Um circuito de retorno aberto no chicote do motor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do Código de Falha 221 .


Circuito do sensor de pressão barométrica - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 222

Circuito do sensor de pressão barométrica - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 222 PID: P108 SPN: 108 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor.
Circuito do Sensor da Pressão Barométrica

Descrições do Circuito

O ECM monitora a pressão do ar ambiente utilizando um sensor da temperatura do ar ambiente ou um sensor de pressão/temperatura na entrada do compressor do turbocompressor. Estes sensores respondem às mudanças de pressão na atmosfera, que ocorrem baseadas na altitude onde o motor está operando. Este sensor de pressão possui um circuito de alimentação de 5 volts, uma voltagem de sinal do sensor e um circuito de retorno. O sensor de pressão na entrada do compressor do turbocompressor ou ar ambiente fornece um sinal ao ECM no circuito de sinal do sensor da pressão. Essa tensão de sinal do sensor varia de acordo com a pressão atmosférica. O ECM detecta uma tensão baixa de sinal quando o veículo é operado em altas altitudes. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor da pressão barométrica é montado no circuito principal do chicote do motor, próximo ao ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão d admissão do compressor do turbocompressor está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor poderá ser reduzido.
  • É usado um valor padrão para a leitura da pressão barométrica.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Este código de falha não
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O sensor da pressão barométrica compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 222, verifique se há outras falhas.

Possíveis causas deste código de falha:

Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.

  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 222 .


Circuito da válvula de controle de injeção do combustível eletrônico - condição existente

Código de Falha 2311

Circuito da válvula de controle de injeção do combustível eletrônico - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2311 PID: S18 SPN: 633 FMI: 11/31 LÂMPADA: Amarelo SRT: | A resistência do circuito do atuador da bomba de combustível está demasiadamente alta ou baixa, ou foi detectada uma conexão intermitente. | Possível redução do desempenho do motor.
Circuito da válvula de controle de injeção eletrônica de combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. A válvula de medição de combustível, sensor de pressão na common rail, e a válvula de alívio da pressão do combustível são montados na bomba de combustível de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O circuito do atuador da bomba de combustível tem problemas de circuito intermitente, ou se a resistência do atuador da bomba de combustível foi demasiadamente alta ou baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A pressão detectada na common rail não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se este código de falha ocorrer durante um teste de estrada, verifique se todos os conectores estão limpos e livres de corrosão antes de substituir os componentes.

Este código de falha pode tornar-se ativo por qualquer uma das seguintes razões:

Resistência alta no atuador da bomba de combustível

Resistência alta no chicote do motor

Conectores ou pinos soltos, desgastados ou corroídos nas conexões do atuador da bomba de combustível ou do ECM

Atuador da bomba de combustível com baixa resistência interna

Atuador da bomba de combustível ou chicote do motor em curto com o massa

Falhas intermitentes do circuito que fazem a pressão do combustível exceder a pressão de abertura da válvula de alívio de pressão do combustível na common rail.

Se existir um problema intermitente no circuito elétrico do atuador da bomba de combustível, é possível que o código de falha torne-se ativo e depois inativo durante a operação normal do motor. Por exemplo, se uma conexão defeituosa resultar em um circuito aberto ou em um curto intermitente, a válvula normalmente aberta abrirá na fração de um segundo enquanto o circuito estiver em falha, causando a abertura da válvula de alívio de pressão na common rail. Depois do evento que causou a abertura da válvula de alívio da pressão na common rail, o ECM tentará reinicializar a válvula de alívio da pressão na common rail, desde que o circuito do atuador da bomba de combustível ainda não

Consulte o diagnóstico do Código de Falha 2311 .


Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 2321

Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2321 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Sincronização intermitente do sensor da rotação do motor na árvore de manivelas. | Despotenciamento do motor.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição da árvore de manivelas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição da árvore de manivelas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o anel indicador de rotação da árvore de manivelas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor.

Localização do Componente

A localização do sensor de posição da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um sinal intermitente ou degradado enviado pelo sensor de rotação/posição da árvore de manivelas em um intervalo prolongado de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor primário de rotação (sensor da rotação da árvore de manivelas). O Código de Falha 689 se tornará ativo e a luz amarela acenderá se o sinal do sensor primário de rotação não

O operador do veículo pode perceber uma "falha de ignição" intermitente se os eventos de injeção forem interrompidos enquanto o ECM muda do controle baseado no sensor primário para o sensor secundário de rotação. Além disso, o operador poderá perceber uma "perda de potência" intermitente se um "erro" no sinal do sensor primário de rotação fizer o motor utilizar intermitentemente o sensor da rotação de reserva para o controle de injeção.

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor primário de rotação do motor durante um curto período.

Este código de falha torna-se inativo se o ECM não

Possíveis causas deste código de falha:

Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.

  • A folga de ar do sensor que é marginalmente pequena demais ou grande demais.

Ações a serem tomadas se esta falha for intermitente:

Procure por conexões intermitentes no chicote do motor, no circuito do sensor primário de rotação do motor

Procure por conexões soltas no conector do ECM onde os pinos não

Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente

Procure por desgaste nos pinos do conector do sensor da rotação

Inspecione a roda de referência quanto a danos.

Consulte o diagnóstico do Código de Falha 2321 .


Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 2322

Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2322 PID: S64 SPN: 723 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Sincronização intermitente do sensor da rotação/posição do eixo comando de válvulas. | Nenhum quanto ao desempenho.
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda intermitente do sinal do sensor de rotação/posição no eixo comando de válvulas.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor secundário de rotação (sensor da rotação do eixo comando de válvulas). O Código de Falha 778 se tornará ativo e a luz amarela acenderá se o sinal do sensor secundário de rotação não

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor secundário de rotação do motor durante um curto período.

Este código de falha torna-se inativo se o ECM não

Os problemas que podem causar esta falha são:

Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.

Folga de ar do sensor que seja marginalmente pequena demais ou grande demais, ou a roda de referência apresentar excentricidade excessiva.

Ações a serem tomadas se esta falha for intermitente:

Procure por conexões intermitentes no chicote do motor no circuito do sensor secundário de rotação do motor

Procure por conexões soltas no conector do ECM onde os pinos não

Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente

Procure por desgaste nos pinos do conector do sensor da rotação

Inspecione a roda de referência quanto a danos.

Consulte o diagnóstico do Código de Falha 2322 .


Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 234

Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 234 PID: P190 SPN: 190 FMI: 0/0 LÂMPADA: Vermelho SRT: | Sinal de rotação do motor indica que a rotação do motor está acima do limite de proteção do motor. | Possível redução do desempenho do motor.
Sensor da Rotação/Posição da Árvore de Manivelas e Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do motor excedeu o limite máximo de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A alimentação de combustível para o motor será interrompida até que a rotação do motor caia para as rotações normais de operação.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Combustível de fontes externas forçado para dentro da passagem de admissão de ar
  • Redução de potência (freio-motor aplicado) do motor
  • Violação dos sensores de rotação/posição do eixo comando de válvulas do motor.

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor apresentam vazamentos de óleo. Inspecione os sensores de rotação/posição do motor estão danificados ou foram violados.

Consulte o diagnóstico do Código de Falha 234 .


Circuito do acionador do freio (de escape) do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2369

Circuito do acionador do freio (de escape) do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2369 PID: S81 SPN: 1074 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de controle do freio-motor. | Nenhum quanto ao desempenho.
Circuito do Acionador do Freio-motor (escape)

Descrições do Circuito

O freio-motor é usado para retardar a rotação do motor criando alta contrapressão de escape, reduzindo a velocidade do veículo e estendendo a vida útil do freio de serviço. Essa contrapressão é obtida restringindo-se o fluxo de ar através do sistema de escape por meio de uma válvula borboleta.

Localização do Componente

O freio-motor está localizado no fluxo de escape, depois da saída do turbocompressor.

Condições para Execução do Diagnóstico

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito de controle do freio de escape está em curto com fonte de tensão baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

As possíveis causas deste código de falha incluem um curto-circuito com o massa no chicote do motor, no conector, ou nos solenóides dos freios-motor.

Consulte o diagnóstico do Código de Falha 2369 .


Circuito do acionador do freio (de escape) do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2371

Circuito do acionador do freio (de escape) do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2371 PID: S81 SPN: 1074 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto ou tensão alta no circuito de controle do freio-motor. | Nenhum quanto ao desempenho.
Circuito do Acionador do Freio-motor (escape)

Descrições do Circuito

O freio-motor é usado para retardar a rotação do motor criando alta contrapressão de escape, reduzindo a velocidade do veículo e estendendo a vida útil do freio de serviço. Essa contrapressão é obtida restringindo-se o fluxo de ar através do sistema de escape por meio de uma válvula borboleta.

Localização do Componente

O freio-motor está localizado no fluxo de escape, depois da saída do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito de controle do freio de escape está em curto com fonte de tensão alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito aberto no chicote do motor ou no atuador do freio-motor

Curto-circuito com uma fonte de tensão no chicote do motor

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 2371 .


Circuito de controle do ventilador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2377

Circuito de controle do ventilador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2377 PID: S33 SPN: 647 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto ou tensão alta no circuito de controle do ventilador. | O ventilador poderá permanecer ligado continuamente ou não
Circuito de Controle do Ventilador

Descrições do Circuito

O circuito de controle do ventilador é um dispositivo utilizado pelo motor para controlar o funcionamento do ventilador. Quando o módulo de controle eletrônico (ECM) energiza o circuito de controle do ventilador, o ventilador é habilitado.

O circuito de controle do ventilador utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Existem dois tipos de ventiladores suportados pelo circuito de controle: de velocidade variável e do tipo liga/desliga (ON/OFF). A ferramenta eletrônica de serviço Cummins® recomendada ou equivalente pode ser usada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o fabricante do equipamento original (OEM). Alguns OEMs usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Para ventiladores do tipo liga/desliga e de velocidade variável, o diagnóstico é executado quando o ventilador é desligado e permanecerá ativado quando o sinal de PWM do ventilador for 100%. Para todos os outros tipos de ventilador, o diagnóstico é executado quando o sinal de PWM do ventilador é menor que 100% e permanecerá ativado quando o sinal de PWM for 100%.

Condições para Configurar os Códigos de Falha

O ECM detectou que a tensão do sinal de modulação por largura de pulso (PWM) do circuito de controle do ventilador estava maior do que 0 volt quando o sinal PMW foi desligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O funcionamento do ventilador será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o Código de Falha 2377 ainda estiver ativo depois de completar todos os passos deste diagrama de diagnóstico de código de falha, consulte a literatura de serviço do OEM para obter os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo da embreagem do ventilador.

Possíveis causas deste código de falha:

  • Um circuito aberto no chicote do motor ou no solenóide de controle do ventilador.

Um curto-circuito com a fonte de tensão no chicote do OEM.

Um ECM defeituoso.

Consulte o diagnóstico do Código de Falha 2377 .


Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 238

Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 238 PID: S232 SPN: 3511 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação de +5 volts do sensor da rotação do motor. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O sensor de alimentação 3 tem origem na porção do conector do motor do ECM. Fornece 5 VCC ao sensor da rotação/posição do motor na árvore de manivelas.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 3 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão no circuito de alimentação de +5 volts do sensor de rotação do motor. Se a tensão for menor que um limite calibrável, este código de falha será registrado.

Possíveis causas deste código de falha:

  • Curto-circuito com o massa no chicote do motor, sensor, ou no ECM.
Consulte o diagnóstico do Código de Falha 238 .


Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 239

Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 239 PID: S232 SPN: 3511 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de alimentação de 5 volts do sensor da rotação do motor. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O sensor de alimentação 3 tem origem na porção do conector do motor do ECM. Fornece 5 VCC ao sensor da rotação/posição do motor na árvore de manivelas.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 3 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Uma tensão alta no fio de alimentação de +5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.
Consulte o diagnóstico do Código de Falha 239 .


Soma de controle de memória de calibração do módulo de controle do motor - sem calibração

Código de Falha 2416

Soma de controle de memória de calibração do módulo de controle do motor - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2416 PID: S253 SPN: 1634 FMI: 13/13 LÂMPADA: Amarelo SRT: | O ECM detectou um erro de correspondência de calibração. | A partida do motor poderá não ocorrer.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM tem uma rotina de diagnóstico interno que é executada continuamente para verificar a memória interna.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o checksum da memória de calibração não corresponde ao valor esperado ou não foi completada antes do desligamento do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O motor poderá não

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito. Se o código de falha não se tornar ativo quando a chave de ignição for ligada, poderá ser necessário dirigir o veículo por pelo menos 5 minutos contínuos.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este código de falha pode ser causado somente por um mau funcionamento interno do ECM. Reparos não são possíveis para o ECM.

Consulte o diagnóstico do Código de Falha 2416 .


Circuito de controle do ventilador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 245

Circuito de controle do ventilador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 245 PID: S33 SPN: 647 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de controle do ventilador durante o comando de acionamento do ventilador. | O ventilador poderá permanecer ligado continuamente ou não
Circuito de Controle do Ventilador

Descrições do Circuito

O circuito de controle do ventilador é um dispositivo utilizado pelo motor para controlar o funcionamento do ventilador. Quando o módulo de controle eletrônico (ECM) energiza o circuito de controle do ventilador, o ventilador é habilitado.

O circuito de controle do ventilador utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Existem dois tipos de ventiladores suportados pelo circuito de controle: de velocidade variável e do tipo liga/desliga (ON/OFF). A ferramenta eletrônica de serviço Cummins® recomendada ou equivalente pode ser usada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o fabricante do equipamento original (OEM). Alguns OEMs usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do circuito de controle do ventilador não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O funcionamento do ventilador será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A lógica de controle do ventilador pode ser ajustada com a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente. Existem duas opções: 12 ou 24 volts ON, ou 0 volts ON. Para a operação correta do ventilador, a lógica de controle do ventilador configurada com a ferramenta de serviço Cummins® recomendada ou equivalente deve

Este código de falha é registrado quando o ECM envia um comando de 12 ou de 24-VCC ao solenóide de controle do ventilador, mas a tensão do circuito de controle do ventilador é menor que 12 ou 24-VCC. A tensão baixa no circuito do sinal geralmente indica um curto-circuito com o massa no chicote ou no solenóide.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 245 .


Circuito do aquecedor de ar 1 de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2555

Circuito do aquecedor de ar 1 de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2555 PID: S70 SPN: 729 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de sinal do aquecedor do ar de admissão. | Os aquecedores do ar de admissão podem permanecer ligados ou desligados o tempo todo.
Circuito do relé do aquecedor do ar de admissão do motor

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os aquecedores do ar de admissão nos sistemas de 12 volts têm dois relés enquanto nos sistemas de 24 volts, os aquecedores exigem somente

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal de modulação por largura de pulso (PWM) do circuito do aquecedor do ar da admissão estava maior que 0-VCC quando o sinal de PWN foi desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O funcionamento do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

O fio de retorno do relé do aquecedor do ar de admissão não

Fio de sinal do relé do aquecedor do ar de admissão não

Circuito aberto no fio de retorno do relé do aquecedor do ar de admissão

Circuito aberto no fio de sinal do relé do aquecedor do ar de admissão

Fio de sinal do aquecedor do ar de admissão em curto com uma fonte de tensão.

Consulte o diagnóstico do Código de Falha 2555 .


Circuito do aquecedor de ar 1 de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2556

Circuito do aquecedor de ar 1 de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2556 PID: S70 SPN: 729 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal do aquecedor do ar de admissão. | Os aquecedores do ar de admissão podem permanecer ligados ou desligados o tempo todo.
Circuito do relé do aquecedor do ar de admissão do motor

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os aquecedores do ar de admissão nos sistemas de 12 volts têm dois relés enquanto nos sistemas de 24 volts, os aquecedores exigem somente

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do circuito do aquecedor do ar de admissão não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O funcionamento do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um relé em curto do aquecedor do ar de admissão

O fio do relé de alimentação do aquecedor do ar de admissão em curto com o massa.

Consulte o diagnóstico do Código de Falha 2556 .


Indicador válido de senha antirroubo - dados irregulares, intermitentes ou incorretos

Código de Falha 269

Indicador válido de senha antirroubo - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 269 PID: S217 SPN: 1195 FMI: 2/2 LÂMPADA: Vermelho SRT: | Tentativa de ignição do motor sem autorização do dispositivo de antifurto do Imobilizador. | O motor não dará partida.
Módulo de Controle do Motor

Descrições do Circuito

O dispositivo de antifurto do Imobilizador é conectado no módulo de controle eletrônico (ECM) do motor primário através de uma rede do datalink J1939. As mensagens enviadas pelo dispositivo de antifurto do Imobilizador são recebidas pelo ECM da Cummins® e usadas para controlar os recursos de antifurto. O ECM da Cummins® e o dispositivo de antifurto do Imobilizador devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink J1939 e a localização dos dispositivos do J1939 instalados pelo OEM variam de acordo com o OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este código de falha torna-se ativo quando o dispositivo de antifurto do Imobilizador não foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este código de falha torna-se ativo quando o dispositivo de antifurto não foi desativado. O motor não dará a partida até que a autorização adequada seja ativada.

Consulte o diagnóstico do Código de Falha 269 .


Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 271

Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 271 PID: S126 SPN: 1347 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do atuador da bomba de combustível. | Possível redução do desempenho do motor. Nenhum efeito ou possível ruído do motor associado com pressões mais altas de injeção (especialmente em marcha lenta ou com carga leve), ou possível despotenciamento do motor.
Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O sinal de PWM do circuito do atuador da bomba de combustível NÃO é detectado com um valor igual ao da tensão do sistema quando o sinal de PWM é ligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A pressão na common rail será maior que a pressão comandada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha torna-se ativo quando o ECM detecta um curto-circuito no circuito do atuador eletrônico da bomba de combustível. As causas para este código de falha são um curto-circuito com o massa ou resistência baixa (curto interno na bobina do atuador da bomba de combustível) no circuito do atuador da bomba de combustível. Quando é detectada corrente excessiva ou um curto-circuito, o driver do ECM para o atuador da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O acionador do ECM é habilitado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado. Se o código de falha for intermitente, procure por causas de um curto-circuito intermitente com o massa no chicote elétrico ou nos conectores.

O Código de Falha 2311 poderá ter altas contagens se a condição de curto-circuito for, ou tiver sido, intermitente.

Consulte o diagnóstico do Código de Falha 271 .


Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 272

Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 272 PID: S126 SPN: 1347 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta do sinal ou um circuito aberto no circuito do atuador da bomba de combustível. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta um curto com a bateria, entre pinos, ou um circuito aberto no circuito no atuador da bomba de combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A pressão na common rail será maior que a pressão comandada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha torna-se ativa quando o ECM detecta um curto-circuito ou circuito aberto no circuito do atuador da bomba de combustível. As causas desse código de falha incluem curto-circuito com uma tensão positiva, circuito aberto, curto-circuito com o massa, ou baixa resistência (atuador da bomba de combustível em curto interno) no circuito do autuador da bomba de combustível. Se houver uma resistência alta no chicote ou um circuito aberto intermitente, o Código de Falha 2311 poderá ter altas contagens inativas. Quando é detectada corrente excessiva ou um curto-circuito, o driver do ECM para o atuador da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes que o ECM realize o diagnóstico novamente. O acionador do ECM é habilitado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado.

Se o código de falha for intermitente, inspecione o conector do ECM, o chicote elétrico, e os conectores do chicote quanto a pinos soltos ou conexões defeituosas. Verifique atentamente quanto a conexões de fios soltas que podem causar um curto intermitente com o massa ou curto-circuito no chicote elétrico ou nos conectores. Balançar o chicote e as conexões do chicote pode ajudar, e observe as mudanças no estado do código de falha.

Consulte o diagnóstico do Código de Falha 272 .


Sensor de NOx de saída de pós-tratamento 1 - taxa de atualização anormal

Código de Falha 2771

Sensor de NOx de saída de pós-tratamento 1 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2771 PID: SPN: 3226 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor de NOx na saída do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando o ECM perde a comunicação do J1939 com o sensor de NOx na entrada do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

O sensor de NOx na saída do sistema de pós-tratamento não

Circuito aberto no fio de retorno da bateria do sensor de NOx na saída do sistema de pós-tratamento.

Circuito aberto ou curto-circuito no circuito do datalink J1939 entre o ECM do motor e o sensor de NOx.

Comunicação intermitente entre o sensor de NOx na saída do sistema de pós-tratamento e o ECM no datalink J1939.

  • Uma falha no módulo de controle do motor (ECM).

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 2771 .


NOx de saída de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2772

NOx de saída de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2772 PID: SPN: 3226 FMI: 0/15 LÂMPADA: Amarelo SRT: | A emissão de NOx do motor está acima dos níveis recomendados. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

Este diagnóstico tem que atender condições específicas do motor e do sistema de pós-tratamento para ser executado e completado.

Condições para Configurar os Códigos de Falha

Este código de falha é ativado quando o diagnóstico detecta que os níveis de NOx são mais elevados que um valor calibrável em dois ciclos consecutivos de ignição.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, pode ser necessário operar o veículo em um dinamômetro de chassi ou dirigir o veículo para obter a quantidade de carga suficiente do motor para que o diagnóstico possa ser executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

A qualidade do fluido de escape de diesel não está dentro da especificação

Vazamentos externos na unidade dosadora e/ou nas linhas de fluido de escape de diesel

Falha de funcionamento do injetor do sistema de pós-tratamento

Falha de funcionamento da unidade dosadora de fluido de escape de diesel ou unidade danificada

O teor de enxofre do combustível diesel é alto demais, causando a formação de depósitos no catalisador de SCR e resultando em alta saída de NOx.

O injetor do sistema de pós-tratamento está parcial ou completamente obstruído

O catalisador de SCR do sistema de pós-tratamento está danificado ou faltando

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 2772 .


NOx de saída de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 2773

NOx de saída de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2773 PID: SPN: 3226 FMI: 0/0 LÂMPADA: Amarelo SRT: | A emissão de NOx do motor está acima dos níveis recomendados. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

Este diagnóstico tem que atender condições específicas do motor e do sistema de pós-tratamento para ser executado e completado.

Condições para Configurar os Códigos de Falha

Este código de falha é ativado quando o diagnóstico detecta que os níveis de NOx são mais elevados que um valor calibrável em dois ciclos consecutivos de ignição.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, pode ser necessário operar o veículo em um dinamômetro de chassi ou dirigir o veículo para obter a quantidade de carga suficiente do motor para que o diagnóstico possa ser executado.
  • Para validar o reparo, utilize a ferramenta eletrônica de serviço Cummins® ou equivalente para realizar o Teste de Reinicialização de Nível Alto de NOx do Pós-tratamento encontrado no Teste de Diagnóstico do ECM.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

A qualidade do fluido de escape de diesel não está dentro da especificação

Vazamentos externos na unidade dosadora e/ou nas linhas de fluido de escape de diesel

O teor de enxofre do combustível diesel é alto demais, causando a formação de depósitos no catalisador de SCR e resultando em alta saída de NOx.

Falha de funcionamento do injetor do sistema de pós-tratamento

Falha de funcionamento da unidade dosadora de fluido de escape de diesel ou unidade danificada

O injetor do sistema de pós-tratamento está parcial ou completamente obstruído

O catalisador de SCR do sistema de pós-tratamento está danificado ou faltando

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 2773 .


Erro de tempo limite PGN na multiplexação SAE J1939 - taxa de atualização anormal

Código de Falha 285

Erro de tempo limite PGN na multiplexação SAE J1939 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 285 PID: S231 SPN: 639 FMI: 9/9 LÂMPADA: Amarelo SRT: | O ECM esperava informações de um dispositivo multiplexado mas não | Pelo menos um dispositivo multiplexado não
Circuito de multiplexação do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não

O ECM verifica detecta uma condição de circuito aberto ou de curto-circuito no chicote do datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 285 .


Erro de configuração do SAE J1939 multiplexado - sem calibração

Código de Falha 286

Erro de configuração do SAE J1939 multiplexado - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 286 PID: S231 SPN: 639 FMI: 13/13 LÂMPADA: Amarelo SRT: | O ECM esperava informações de um dispositivo multiplexado mas recebeu somente | Pelo menos um dispositivo multiplexado não
Circuito de multiplexação do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM recebeu uma mensagem via J1939 inválida de um dispositivo multiplexado por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha pode ocorrer quando o ECM é configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber informações de uma VECU do OEM, mas na verdade a VECU está transmitindo uma mensagem dizendo que o componente não

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 286 .


Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Código de Falha 287

Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 287 PID: P91 SPN: 91 FMI: 2/19 LÂMPADA: Amarelo SRT: | A unidade eletrônica de controle do veículo (VECU) do OEM detectou uma falha no acelerador remoto. | O motor poderá operar SOMENTE
Circuito de multiplexação do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O acelerador é pressionado e a leitura pela VECU do OEM da posição do acelerador é maior que 0 por cento, mas o sensor de posição do acelerador secundário indica que o acelerador está na posição de marcha lenta.

O acelerador é liberado e a leitura feita pela VECU do OEM da posição do acelerador é 0 por cento, mas o sensor de posição do acelerador secundário indica que o acelerador NÃO

A VECU do OEM determina que o fio de sinal do acelerador está em curto com tensão alta ou baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.
  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Dicas para a Oficina

Este código de falha ocorre quando a VECU do OEM detecta um erro no acelerador. O ECM foi configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber da VECU do OEM informações multiplexadas para os estados do interruptor de validação da marcha lenta e a posição do acelerador pelo datalink J1939, e a VECU do OEM transmite a mensagem para tal componente.

Quando o acelerador é pressionado e a VECU do OEM "lê" a posição do acelerador como maior que 0 por cento, mas o interruptor de validação da marcha lenta indica que o acelerador está na posição de marcha lenta. Esse status de falha é transmitido para o ECM da Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM da Cummins®.

Quando o acelerador é liberado e a VECU do OEM "lê" a posição do acelerador como 0 por cento, mas o interruptor de validação da marcha lenta indica que o acelerador não

A VECU do OEM determina que a linha de sinal do acelerador está em curto com tensão alta ou baixa.

Ainda é possível que ocorra o Código de Falha 285 ou 286 se houver uma configuração incorreta na VECU do OEM ou no ECM da Cummins® para outros componentes, ou se o acelerador e o interruptor de validação da marcha lenta ou o datalink estiverem danificados. As configurações do OEM devem

Consulte o diagnóstico do Código de Falha 287 .


Sistema do sensor de posição do pedal ou alavanca do acelerador remoto multiplexado SAE J1939 - dado de rede recebido com erro

Código de Falha 288

Sistema do sensor de posição do pedal ou alavanca do acelerador remoto multiplexado SAE J1939 - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 288 PID: P372 SPN: 974 FMI: 2/19 LÂMPADA: Vermelho SRT: | A unidade eletrônica de controle do veículo (VECU) do OEM detectou uma falha no acelerador remoto. | O acelerador remoto não
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM recebe uma mensagem da VECU do OEM pelo datalink J1939, indicando que o fio de sinal do acelerador remoto ou o interruptor de habilitação está em curto com fonte de tensão alta ou baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.

Dicas para a Oficina

Esta falha pode ocorrer quando a VECU do OEM detecta um erro no acelerador remoto e/ou no interruptor de habilitação do acelerador remoto. O ECM foi configurado corretamente (componentes habilitados e a fonte da VECU do OEM endereçada corretamente) para receber da VECU do OEM informações multiplexadas para os estados do interruptor de habilitação do acelerador remoto e a posição do acelerador remoto pelo datalink J1939, e a VECU do OEM transmite a mensagem para tal componente. A maioria das VECU&apos;s do OEM não

Os dois tipos de erros que podem ocorrer para esta falha são:

A VECU do OEM determina que a linha de sinal do acelerador remoto está em curto com tensão alta ou baixa. Esse status de falha é transmitido para o ECM da Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM da Cummins®.

Quando o interruptor de validação da marcha lenta no pedal/alavanca do acelerador remoto tem um erro de curto com uma fonte de tensão alta ou baixa detectado pela VECU do OEM, o status dessa falha é transmitido ao ECM pelo datalink SAE J1939, que faz a falha ocorrer no ECM. A maioria das VECUs do OEM não

Ainda é possível que ocorra o Código de Falha 285 ou 286 se houver uma configuração incorreta na VECU do OEM ou no ECM da Cummins® para outros componentes, ou se o acelerador remoto e o interruptor do acelerador remoto, ou o datalink, estiverem danificados. As configurações do OEM devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 288 .


Erro de link de dados confidenciais (link de dados do OEM/veículo) - taxa de atualização anormal

Código de Falha 291

Erro de link de dados confidenciais (link de dados do OEM/veículo) - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 291 PID: S248 SPN: 625 FMI: 9/9 LÂMPADA: Vermelho SRT: | É possível que o motor não dê partida. | O sistema antifurto do Imobilizador não funcionará corretamente. É possível que o motor não dê partida.
Circuito de multiplexação do SAE J1939

Descrições do Circuito

O dispositivo de antifurto do Imobilizador é conectado no módulo de controle eletrônico (ECM) do motor primário através de uma rede do datalink J1939. As mensagens enviadas pelo dispositivo de antifurto do Imobilizador são recebidas pelo ECM da Cummins® e usadas para controlar os recursos de antifurto. O ECM da Cummins® e o dispositivo de antifurto do Imobilizador devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não consegue se comunicar com o sistema de antifurto do Imobilizador via datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Esta falha pode ocorrer pelas seguintes razões:

Quando o ECM está configurado para receber informações de um dispositivo do OEM, mas este pode não estar transmitindo a mensagem para aquele componente. Ou quando um componente multiplexado está habilitado no ECM da Cummins®, mas o endereço de origem do dispositivo do OEM está transmitindo a mensagem de componente incorreta no ECM da Cummins®.

Esta falha pode ser causada por uma conexão incorreta do datalink J1939 entre o dispositivo de antifurto do Imobilizador e o ECM da Cummins®, uma conexão incorreta entre o componente e o dispositivo de antifurto do Imobilizador, um dispositivo de antifurto do Imobilizador defeituoso ou um ECM da Cummins® defeituoso. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação.

Consulte o diagnóstico do Código de Falha 291 .


Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Código de Falha 2963

Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2963 PID: P110 SPN: 110 FMI: 0/15 LÂMPADA: Nenhuma SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento do motor.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor. Esse código de falha indica que a temperatura do líquido de arrefecimento do motor excedeu o limite de proteção do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do líquido de arrefecimento do motor era maior do que um limite calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 2963 .


Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2964

Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2964 PID: P105 SPN: 105 FMI: 0/15 LÂMPADA: Nenhuma SRT: | O sinal de temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura no coletor de admissão era maior do que o limite de proteção do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, mudará para inativo e o despotenciamento de torque será removido imediatamente depois que a temperatura do coletor de admissão cair abaixo de um limite calibrável ajustado no ECM e o diagnóstico for realizado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Aletas do arrefecedor ar-ar obstruídas

Restrição no fluxo de ar através do arrefecedor ar-ar

Arrefecedor ar-ar subdimensionado

  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 2964 .


Temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 2976

Temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2976 PID: SPN: 3361 FMI: 2/2 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno na unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

A unidade dosadora de DEF do pós-tratamento transmite sua temperatura interna ao controlador de DEF através de um fio de sinal. O controlador de DEF transmite essa informação ao módulo de controle do motor (ECM) primário via rede do datalink J1939.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O motor deve

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura interna da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • A velocidade do veículo será limitada a 8 km [5 mi] por hora após operação prolongada do motor com código de falha ativo.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, o motor deve
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.

Dicas para a Oficina

Possíveis causas deste código de falha:

Unidade dosadora defeituosa

Curto-circuito com o massa no fio de temperatura/sinal da unidade dosadora de fluido de escape de diesel do pós-tratamento.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 2976 .


Circuito do sensor de temperatura de admissão do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3142

Circuito do sensor de temperatura de admissão do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3142 PID: SPN: 4360 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor de temperatura na entrada do sistema de SCR. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura na Entrada de SCR do Sistema de Pós-tratamento

Descrições do Circuito

O sensor da temperatura na entrada de SCR é utilizado pelo ECM para monitorar a temperatura dos gases de escape do motor que entram no catalisador de SCR. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor da temperatura na entrada de SCR está localizado no sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de temperatura na entrada de SCR é maior que 4,4-VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.
  • É utilizado um valor padrão para a temperatura na entrada do catalisador de SCR.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O sensor de temperatura na entrada de SCR compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 3142 .


Circuito do sensor de temperatura de admissão do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3143

Circuito do sensor de temperatura de admissão do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3143 PID: SPN: 4360 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de temperatura na entrada do sistema de SCR. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura na Entrada de SCR do Sistema de Pós-tratamento

Descrições do Circuito

O sensor da temperatura na entrada de SCR é utilizado pelo ECM para monitorar a temperatura dos gases de escape do motor que entram no catalisador de SCR. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor da temperatura na entrada de SCR está localizado no sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de temperatura na entrada de SCR é menor que 0,13-VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • É utilizado um valor padrão para a temperatura na entrada do catalisador de SCR.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor de temperatura na entrada de SCR compartilha com outros sensores os fios de retorno no chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote

Sinal em curto com o retorno ou com o massa no sensor.

Consulte o diagnóstico do Código de Falha 3143 .


Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3146

Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3146 PID: SPN: 4363 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor de temperatura na saída do sistema de SRC. | Despotenciamento do motor.
Circuito do Sensor de Temperatura na Saída de SCR do Sistema de Pós-tratamento

Descrições do Circuito

O sensor da temperatura na saída de SCR é utilizado pelo ECM para monitorar a temperatura dos gases de escape do motor que saem do catalisador de SCR. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor da temperatura na saída de SCR está localizado no sistema de pós-tratamento. O sensor está localizado depois do catalisador de SCR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reporta que o sinal da temperatura de saída de SCR do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.
  • É utilizado um valor padrão para a temperatura na saída do catalisador de SCR.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O sensor da temperatura na saída do catalisador de SCR compartilha com outros sensores os fios de retorno do chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 3146 .


Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3147

Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3147 PID: SPN: 4363 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor de temperatura na saída do catalisador de SCR. | Despotenciamento do motor.
Circuito do Sensor de Temperatura na Saída de SCR do Sistema de Pós-tratamento

Descrições do Circuito

O sensor da temperatura na saída de SCR é utilizado pelo ECM para monitorar a temperatura dos gases de escape do motor que saem do catalisador de SCR. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor da temperatura na saída de SCR está localizado no sistema de pós-tratamento. O sensor está localizado depois do catalisador de SCR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reporta que o sinal da temperatura de saída de SCR do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

O sensor da temperatura na saída do catalisador de SCR compartilha com outros sensores os fios de retorno do chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
Consulte o diagnóstico do Código de Falha 3147 .


Relógio em tempo real - dados irregulares, intermitentes ou incorretos

Código de Falha 319

Relógio em tempo real - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 319 PID: P251 SPN: 251 FMI: 2/2 LÂMPADA: Manutenção SRT: | O relógio de tempo real perdeu a fonte de alimentação. | Nenhum quanto ao desempenho.
Circuito de Alimentação do Relógio de Tempo Real

Descrições do Circuito

Em condições normais de operação, o relógio de tempo real do ECM é alimentado pelas baterias do veículo. Se a alimentação das baterias para o ECM for perdida, o relógio de tempo real será alimentado por uma bateria no chicote do motor (se equipada).

Localização do Componente

O relógio de tempo real é um circuito integrado interno ao ECM e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que os dados do relógio de tempo real foram perdidos devido a perda de potência

Ação tomada quando o código de falha está ativo

O ECM pisca a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando a chave de ignição é colocada na posição ON e o diagnóstico é executado e falha.

Os valores do relógio de tempo real nos dados do ECM serão incorretos.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que o relógio de tempo real do ECM perdeu a alimentação. As possíveis causas para esta falha são uma bateria descarregada ou defeituosa, fiação ou conectores defeituosos entre a bateria e o ECM, ou o motor não

Consulte o diagnóstico do Código de Falha 319 .


Circuito do acionador do solenoide do injetor do cilindro 1 - corrente abaixo do normal ou circuito aberto

Código de Falha 322

Circuito do acionador do solenoide do injetor do cilindro 1 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 322 PID: S1 SPN: 651 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectada corrente no circuito do injetor No. 1 com a tensão desligada. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 1

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor
  • Resistência alta em um único injetor ou solenoide do injetor
  • Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno, mas não
  • ECM defeituoso ou danificado.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

  • ECM defeituoso ou danificado.
Consulte o diagnóstico do Código de Falha 322 .


Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 3236

Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3236 PID: SPN: 4363 FMI: 0/15 LÂMPADA: Amarelo SRT: | Detectada temperatura alta de saída na SCR. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Sensor de temperatura de saída da SCR do pós-tratamento

Descrições do Circuito

O sensor da temperatura na saída de SCR é utilizado pelo ECM para monitorar a temperatura dos gases de escape do motor que saem do catalisador de SCR. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor da temperatura na saída de SCR está localizado no sistema de pós-tratamento. O sensor está localizado depois do catalisador de SCR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura na saída do catalisador de SCR é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito. Se o código de falha não se tornar ativo quando a chave de ignição for ligada, poderá ser necessário dirigir o veículo por pelo menos 5 minutos contínuos.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha é acionada quando a temperatura na saída do escape do catalisador de SCR excede a temperatura máxima permitida para uma dada classificação do motor.

Consulte o diagnóstico do Código de Falha 3236 .


Circuito do acionador do solenoide do injetor do cilindro 3 - corrente abaixo do normal ou circuito aberto

Código de Falha 324

Circuito do acionador do solenoide do injetor do cilindro 3 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 324 PID: S3 SPN: 653 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectada corrente no circuito do injetor No. 3 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 3

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor
  • Resistência alta em um único injetor ou solenoide do injetor
  • Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno, mas não
  • ECM defeituoso ou danificado.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

  • ECM defeituoso ou danificado.
Consulte o diagnóstico do Código de Falha 324 .


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Código de Falha 3242

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3242 PID: SPN: 3363 FMI: 7/7 LÂMPADA: Amarelo SRT: | A temperatura do fluido de escape de diesel não | Possível redução do desempenho do motor.
Circuito da Válvula de Controle do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento impede que o fluido de escape de diesel congele no tanque. O aquecedor do tanque consista em uma válvula de controle do aquecedor do tanque alimentada eletricamente que controla o fluxo do líquido de arrefecimento do motor para uma bobina de aquecimento no interior do tanque de fluido de escape. A válvula de controle do aquecedor do tanque abre para o líquido de arrefecimento fluir através da bobina de aquecimento quando a operação de aquecimento é comandada, e fecha quando o aquecimento não é mais necessário.

Localização do Componente

A válvula de controle do aquecedor do tanque de fluido de escape de diesel está localizada próxima ao tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização específica varia dependendo do OEM. A bobina de aquecimento do tanque é interna ao tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

O diagnóstico é executado em um tempo calibrado depois que o aquecimento do tanque de fluido de escape de diesel é comandado pela primeira vez.

Condições para Configurar os Códigos de Falha

A ativação do aquecedor do tanque de fluido de escape de diesel é comandada pelo módulo de controle do motor (ECM), mas não é registrado um aumento de temperatura correspondente pelo sensor de temperatura do tanque.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, o sistema deve iniciar um ciclo de aquecimento do tanque de fluido de escape de diesel e verificar se há um aumento inicial da temperatura no tanque.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

Válvula de controle do aquecedor do tanque de fluido de escape de diesel presa na posição fechada

Obstrução ou restrições na tubulação de líquido de arrefecimento para o aquecedor do tanque de fluido de escape de diesel

Nível baixo de líquido de arrefecimento do motor

Válvula de controle do aquecedor do tanque de fluido de escape de diesel defeituosa

O controlador de fluido de escape de diesel está defeituoso e não consegue comandar o aquecimento do tanque.

Consulte o diagnóstico do Código de Falha 3242 .


Circuito do acionador do solenoide do injetor do cilindro 2 - corrente abaixo do normal ou circuito aberto

Código de Falha 331

Circuito do acionador do solenoide do injetor do cilindro 2 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 331 PID: S2 SPN: 652 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectada corrente no circuito do injetor No. 2 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 2

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor
  • Resistência alta em um único injetor ou solenoide do injetor
  • Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno mas não

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

  • ECM defeituoso ou danificado.
Consulte o diagnóstico do Código de Falha 331 .


Circuito do acionador do solenoide do injetor do cilindro 4 - corrente abaixo do normal ou circuito aberto

Código de Falha 332

Circuito do acionador do solenoide do injetor do cilindro 4 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 332 PID: S4 SPN: 654 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectada corrente no circuito do injetor No. 4 com a tensão desligada. | O motor irá falhar ou funcionará irregularmente.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 4

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor
  • Resistência alta em um único injetor ou solenoide do injetor
  • Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno mas não

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

  • ECM defeituoso ou danificado.
Consulte o diagnóstico do Código de Falha 332 .


Módulo de controle do motor alertando falha interna de hardware - dispositivo ou componente inteligente com falha

Código de Falha 343

Módulo de controle do motor alertando falha interna de hardware - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 343 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Amarelo SRT: | Foram detectados erros de alimentação do ECM. | Possivelmente nenhum efeito perceptível de desempenho, ou o motor será desligado ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro interno de leitura ou de gravação do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não

Esta falha também pode ser causada pela resistência nos circuitos (+) ou (-) de alimentação da bateria do ECM. A resistência nesses circuitos pode fazer o nível de tensão na entrada do ECM cair para um valor baixo o suficiente para tornar ativo o Código de Falha 343.

Consulte o diagnóstico do Código de Falha 343 .


Fonte de alimentação do injetor - dispositivo ou componente inteligente com falha

Código de Falha 351

Fonte de alimentação do injetor - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 351 PID: S251 SPN: 3597 FMI: 12/12 LÂMPADA: Amarelo SRT: | A tensão de reforço do injetor medida pelo ECM está baixa. | Possível dificuldade na partida ou baixa potência. É possível que o motor não dê partida.
Circuito da fonte de alimentação do injetor

Descrições do Circuito

Entre cada evento de injeção, o ECM tenta recarregar a fonte de alimentação dos injetores. Alimentação fonte de alimentação dos injetores consiste de um banco de capacitores. Esta tensão de alimentação é mantida alta. A recarga é feita recuperando-se a energia armazenada nos solenóides dos injetores. Para que a fonte de alimentação dos injetores se mantenha totalmente carregada, deve

Localização do Componente

A fonte de alimentação dos injetores está localizada no interior do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm, o sinal do sensor da rotação do motor está presente, e a carga da bateria está acima do limite mínimo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação dos injetores medida é menor do que a tensão comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha se tornará ativo quando a chave de ignição for ligada, se a carga da bateria estiver acima do limite mínimo e, ao mesmo tempo, a tensão de alimentação medida no injetor for menor que a tensão de alimentação comandada do injetor.

Este código de falha se tornará inativo quando a chave de ignição for ligada.

Este código de falha se tornará inativo sempre que o motor estiver funcionando e a tensão de alimentação medida do injetor for igual à tensão de alimentação comandada do injetor.

Consulte o diagnóstico do Código de Falha 351 .


Circuito de abastecimento 1 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 352

Circuito de abastecimento 1 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 352 PID: S212 SPN: 3509 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação número 1 dos sensores. | Despotenciamento do motor.
Circuito de alimentação n° 1 dos sensores

Descrições do Circuito

O circuito de alimentação número 1 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 1 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 1 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é severamente reduzido.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 1 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

A tensão baixa no fio de alimentação de +5 volts pode ser causada por um curto-circuito com o massa em um fio de alimentação, um curto-circuito entre um fio de alimentação e um fio de retorno, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o diagnóstico do Código de Falha 352 .


Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3558

Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3558 PID: SPN: 3361 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal na unidade dosadora de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel realiza muitas funções, uma das quais é gerar pressão adequada de fluido de escape de diesel nas linhas utilizando uma bomba para permitir a dosagem. O controlador de fluido de escape de diesel fornece uma alimentação de tensão de bateria e um massa para a unidade dosadora de fluido de escape de diesel. O controlador fornece também um sinal para a unidade dosadora para controlar a saída de fluido de escape de diesel. Esse sinal varia com base na pressão do fluido de escape de diesel sendo comandada.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel detecta que a tensão da válvula dosadora de fluido é maior que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com a fonte de tensão da bateria na unidade dosadora de fluido de escape de diesel

Curto-circuito com a fonte de tensão da bateria no chicote da unidade dosadora de fluido de escape de diesel

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 3558 .


Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3559

Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3559 PID: SPN: 3361 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal na unidade dosadora de fluido de escape de diesel. | Despotenciamento do motor. A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento realiza muitas funções, uma das quais é gerar pressão adequada de fluido de escape de diesel nas linhas utilizando uma bomba para permitir a dosagem. O ECM fornece uma alimentação de tensão de bateria e um massa para a unidade dosadora de fluido de escape de diesel. O ECM fornece também um sinal para a unidade dosadora para controlar a saída de fluido de escape de diesel. Esse sinal varia com base na pressão do fluido de escape de diesel sendo comandada.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel detecta que a tensão da unidade dosadora é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Este código de falha não
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com o massa na unidade dosadora de fluido de escape de diesel

Curto-circuito com o massa no chicote do controlador de fluido de escape de diesel

  • Falha do controlador de fluido de escape de diesel do sistema de pós-tratamento.
Consulte o diagnóstico do Código de Falha 3559 .


Relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3562

Relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3562 PID: SPN: 5491 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no relé do aquecedor da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do relé do Aquecedor da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O relé do aquecedor da linha de fluido de escape de diesel do sistema de pós-tratamento é utilizada para fornecer energia aos aquecedores da linha de fluido de escape de diesel do sistema de pós-tratamento.

Localização do Componente

A localização do relé do aquecedor da linha de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel detectou que a tensão do aquecedor estava maior do que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com a fonte de tensão da bateria no circuito do relé do aquecedor da linha de fluido de escape de diesel.

  • Falha do controlador de fluido de escape de diesel do sistema de pós-tratamento.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3562 .


Relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3563

Relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3563 PID: SPN: 5491 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no relé do aquecedor da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Aquecedor da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O relé do aquecedor da linha de fluido de escape de diesel do sistema de pós-tratamento é utilizada para fornecer energia aos aquecedores da linha de fluido de escape de diesel do sistema de pós-tratamento.

Localização do Componente

A localização do relé do aquecedor da linha de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o sinal de controle do relé do aquecedor da linha de fluido de escape do sistema de pós-tratamento está fora da faixa baixa ou circuito aberto.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com o massa no circuito do relé do aquecedor da linha de fluido de escape de diesel.

  • Um curto-circuito com o massa no chicote do OEM
  • Um circuito aberto no chicote do OEM
Consulte o diagnóstico do Código de Falha 3563 .


Circuito da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Código de Falha 3567

Circuito da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3567 PID: SPN: 5394 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal na válvula dosadora de fluido de escape de diesel. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Circuito da Válvula Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A válvula dosadora de fluido de escape de diesel (DEF) é controlada pelo controlador de fluido de escape de diesel. Quando o módulo controle eletrônico do motor (ECM) comanda a dosagem de fluido de escape, o controlador de fluido envia um sinal modulado por largura de pulso (PWM) para a válvula dosadora, que abre e permite que o fluido de escape seja borrifado no fluxo de escape.

Localização do Componente

A válvula dosadora de fluido de escape de diesel é instalada do sistema de escape. Ela é montada diretamente no tubo de decomposição do sistema de pós-tratamento, antes do catalisador de redução catalítica seletiva (SCR). A posição de instalação varia dependendo da arquitetura do sistema de pós-tratamento e do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a válvula dosadora de fluido de escape de diesel é comandada para ativar.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel detecta que o circuito da válvula dosadora de fluido está aberto.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito aberto no circuito da unidade de dosagem de fluido de escape de diesel

  • Um circuito aberto no chicote do OEM
Consulte o diagnóstico do Código de Falha 3567 .


Válvula de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Código de Falha 3568

Válvula de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3568 PID: SPN: 5394 FMI: 7/7 LÂMPADA: Amarelo SRT: | Foi detectada um defeito mecânico na válvula dosadora de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A válvula dosadora de fluido de escape de diesel (DEF) é controlada pelo controlador de fluido de escape de diesel. Quando o módulo controle eletrônico do motor (ECM) comanda a dosagem de fluido de escape, o controlador de fluido envia um sinal modulado por largura de pulso (PWM) para a válvula dosadora, que abre e permite que o fluido de escape seja borrifado no fluxo de escape.

Localização do Componente

A válvula dosadora de fluido de escape de diesel é instalada do sistema de escape. Ela é montada diretamente no tubo de decomposição do sistema de pós-tratamento, antes do catalisador de redução catalítica seletiva (SCR). A posição de instalação varia dependendo da arquitetura do sistema de pós-tratamento e do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a válvula dosadora de fluido de escape de diesel é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que a válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento está presa mecanicamente.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Esta falha detecta uma falha mecânica da válvula dosadora de fluido de escape de diesel, ou um curto entre pinos no circuito da válvula dosadora.

A contaminação do fluido de escape de diesel é uma possível causa da ativação deste código de falha.

Consulte o diagnóstico do Código de Falha 3568 .


Linhas de entrada da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Código de Falha 3569

Linhas de entrada da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3569 PID: SPN: 3362 FMI: 7/7 LÂMPADA: Amarelo SRT: | Foi detectado um problema de suprimento de fluido de escape de diesel. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

As linhas da unidade dosadora de fluido de escape de diesel são responsáveis pelo transporte de fluido de escape de diesel entre a unidade dosadora, a válvula dosadora e o tanque de fluido.

Localização do Componente

Existem três linhas de fluido de escape de diesel. Uma linha entre a unidade dosadora e a válvula dosadora, e as outras duas linhas entre a unidade dosadora e o tanque de fluido de escape de diesel. Essas linhas podem ser ocultas parcialmente pelo sistema de SCR e outros componentes do veículo. O roteamento das linhas varia dependendo da arquitetura do sistema de pós-tratamento e do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a válvula dosadora de fluido de escape de diesel é comandada para ativar.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel detectou uma falha mecânica nas linhas de entrada de dosagem, e o fluido de escape de diesel não está sendo fornecido para a válvula dosadora.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Este código de falha indica que a unidade dosadora de fluido de escape de diesel conseguiu criar pressão, mas não pôde completar o ciclo de escorva. Faça o diagnóstico de todos os outros códigos de falha ativos associados ao sistema de SCR antes de fazer o diagnóstico deste código de falha.

Possíveis causas deste código de falha:

Válvula dosadora de DEF obstruída ou com restrição.

Linha de alimentação da válvula dosadora do sistema de pós-tratamento obstruída ou com restrição

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3569 .


Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3571

Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3571 PID: SPN: 4334 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor da pressão do fluido de escape de diesel. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O ECM fornece uma tensão de 5 volts e um massa para o sensor de pressão do fluido de escape de diesel. O sensor de pressão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal deste sensor varia dependendo da pressão do fluido de escape de diesel fornecida pela unidade dosadora. O ECM detecta um sinal de baixa tensão em pressões baixas do fluido de escape de diesel, e um sinal de alta tensão em pressões altas do fluido de escape de diesel.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão do fluido de escape de diesel está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito ou circuito aberto no chicote do OEM.

Consulte o diagnóstico do Código de Falha 3571 .


Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3572

Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3572 PID: SPN: 4334 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da pressão do fluido de escape de diesel. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Circuito do Sensor de Pressão do Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O controlador de fluido de escape de diesel fornece uma tensão de 5 volts e um massa para o sensor de pressão do fluido de escape de diesel. O sensor de pressão envia um sinal ao controlador de fluido de escape de diesel pelo circuito de sinal do sensor. A tensão de sinal deste sensor varia dependendo da pressão do fluido de escape de diesel fornecida pela unidade dosadora. O controlador de fluido de escape de diesel detecta uma tensão baixa de sinal em pressões baixas do fluido de escape de diesel, e uma tensão alta de sinal em pressões altas do fluido de escape de diesel. A leitura do sensor de pressão do fluido de escape de diesel do sistema de pós-tratamento é transmitida ao ECM pelo datalink do motor.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão do fluido de escape de diesel está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um circuito aberto ou curto-circuito no chicote do OEM, use a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para verificar a configuração do interruptor do OEM em Recursos e Parâmetros.
Consulte o diagnóstico do Código de Falha 3572 .


Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3574

Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3574 PID: SPN: 4334 FMI: 1/18 LÂMPADA: Amarelo SRT: | Foi detectada pressão baixa do fluido de escape de diesel na unidade dosadora. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Circuito do Sensor de Pressão do Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O ECM fornece uma tensão de 5 volts e um massa para o sensor de pressão do fluido de escape de diesel. O sensor de pressão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal deste sensor varia dependendo da pressão do fluido de escape de diesel fornecida pela unidade dosadora. O ECM detecta um sinal de baixa tensão em pressões baixas do fluido de escape de diesel, e um sinal de alta tensão em pressões altas do fluido de escape de diesel.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a unidade dosadora de fluido de escape de diesel encontra-se no estado de escorva ou de dosagem.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel detecta que a unidade dosadora não é capaz de criar ou manter pressão adequada na linha de fluido de escape de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Faça primeiro o diagnóstico de outras falhas ativas relacionadas ao sistema de SCR antes de diagnosticar esta falha.

Possíveis causas deste código de falha:

  • Nível baixo de fluido de escape de diesel do sistema de pós-tratamento no tanque de fluido

Linha de suprimento de fluido de escape de diesel da unidade dosadora obstruída, com restrição, quebrada ou congelada

  • Filtro do tanque de fluido de escape de diesel obstruído ou com restrições

Filtro/tela da unidade dosadora de fluido de escape de diesel obstruído ou com restrições

Conexão da linha de suprimento de fluido de escape de diesel da unidade dosadora obstruída, com restrição ou congelada

  • Falha de funcionamento da unidade dosadora de fluido de escape de diesel
Consulte o diagnóstico do Código de Falha 3574 .


Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3575

Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3575 PID: SPN: 4334 FMI: 0/16 LÂMPADA: Amarelo SRT: | A unidade dosadora de fluido de escape de diesel detectou uma obstrução no fluxo de retorno do fluido. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Componentes do fluido de escape de diesel do sistema de pós-tratamento

Descrições do Circuito

O controlador de fluido de escape de diesel fornece uma tensão de 5 volts e um massa para o sensor de pressão do fluido de escape de diesel. O sensor de pressão envia um sinal ao controlador de fluido de escape de diesel pelo circuito de sinal do sensor. A tensão de sinal deste sensor varia dependendo da pressão do fluido de escape de diesel fornecida pela unidade dosadora. O controlador de fluido de escape de diesel detecta uma tensão baixa de sinal em pressões baixas do fluido de escape de diesel, e uma tensão alta de sinal em pressões altas do fluido de escape de diesel. A leitura do sensor de pressão do fluido de escape de diesel do sistema de pós-tratamento é transmitida ao ECM pelo datalink do motor.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

A unidade dosadora de fluido de escape de diesel não é capaz de manter a pressão comandada do fluido de escape de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Faça primeiro o diagnóstico de outras falhas ativas relacionadas ao sistema de SCR antes de diagnosticar esta falha.

Consulte o diagnóstico do Código de Falha 3575 .


Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3577

Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3577 PID: SPN: 4376 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal na válvula de retorno de fluido de escape de diesel. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Circuito da Válvula de Retorno de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A válvula de retorno de fluido de escape de diesel é controlada pelo controlador de fluido de escape de diesel. A posição da válvula de retorno determina a direção do fluxo de fluido de escape de diesel na saída da unidade dosadora. Quando a válvula de retorno é ativada, o sistema de dosagem purga e retorna o fluido de escape de diesel das linhas para o tanque.

Localização do Componente

A válvula de retorno de fluido de escape de diesel é instalada dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

O ECM detecta que o circuito da válvula de retorno de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa alta ou aberto.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Se este código de falha for ativado, o sistema de dosagem não será capaz de realizar a purga, o que significa que haverá fluido de escape de diesel nas linhas. Deve-se tomar cuidado ao remover as conexões. Além disso, as linhas podem congelar e o sistema SCR pode ser danificado em baixas temperaturas se o sistema não for purgado adequadamente.

Consulte o diagnóstico do Código de Falha 3577 .


Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3578

Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3578 PID: SPN: 4376 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal na válvula de retorno de fluido de escape de diesel. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A válvula de retorno de fluido de escape de diesel é controlada pelo controlador de fluido de escape de diesel. A posição da válvula de retorno determina a direção do fluxo de fluido de escape de diesel na saída da unidade dosadora. Quando a válvula de retorno é ativada, o sistema de dosagem purga e retorna o fluido de escape de diesel das linhas para o tanque.

Localização do Componente

A válvula de retorno de fluido de escape de diesel é instalada dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel detecta que a tensão da válvula de retorno de fluido de escape de diesel é menor que um valor calibrado durante 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Se este código de falha for ativado, o sistema de dosagem não

Consulte o diagnóstico do Código de Falha 3578 .


Pressão do fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3596

Pressão do fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3596 PID: SPN: 4334 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão do fluido de escape de diesel informou uma leitura alta demais ou baixa demais para as condições de operação. | A injeção de fluido de escape de diesel no sistema de pós-tratamento de SCR é desabilitada.
Circuito do Sensor de Pressão do Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O ECM fornece uma tensão de 5 volts e um massa para o sensor de pressão do fluido de escape de diesel. O sensor de pressão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal deste sensor varia dependendo da pressão do fluido de escape de diesel fornecida pela unidade dosadora. O ECM detecta um sinal de baixa tensão em pressões baixas do fluido de escape de diesel, e um sinal de alta tensão em pressões altas do fluido de escape de diesel.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a unidade dosadora de fluido de escape de diesel está completamente escorvada e está mantendo ativamente a pressão do fluido de escape de diesel no sistema dosador.

Condições para Configurar os Códigos de Falha

A unidade dosadora de fluido de escape de diesel não é capaz de manter a pressão comandada do fluido de escape de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Ligue o motor e deixe que o sistema de fluido de escape de diesel escorve totalmente.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Vazamento nas linhas de fluido de escape de diesel

Consulte o diagnóstico do Código de Falha 3596 .


Unidade de dosagem do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Código de Falha 3612

Unidade de dosagem do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3612 PID: SPN: 3361 FMI: 7/7 LÂMPADA: Nenhuma SRT: | Foi detectado um desligamento incompleto pelo sistema de SCR. | Nenhum quanto ao desempenho.
Circuito do Controlador do Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento realiza muitas funções, uma das quais é gerar pressão adequada de fluido de escape de diesel nas linhas utilizando uma bomba para permitir a dosagem. O ECM fornece uma alimentação de tensão de bateria e um massa para a unidade dosadora de fluido de escape de diesel. O ECM fornece também um sinal para a unidade dosadora para controlar a saída de fluido de escape de diesel. Esse sinal varia com base na pressão do fluido de escape de diesel sendo comandada.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é ligada (ON).

Condições para Configurar os Códigos de Falha

O ECM detectou uma certa quantidade de ciclos de purga incompletos enquanto monitorava o sistema de dosagem do fluido de escape de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha será desativado após a conclusão com êxito de um ciclo de purga do sistema dosador do fluido de escape de diesel.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sistema SCR é programado para se purgar automaticamente após o desligamento do motor. Após o desligamento, a válvula de retorno de fluido de escape de diesel (DEF) será atuada e a unidade dosadora irá bombear todo o fluido de escape restante nas linhas e na unidade dosadora de volta ao tanque de DEF. O ciclo de purga pode levar até 60 segundos.

Isto é uma informação somente para códigos de falha que indicam que algo não está permitindo que a unidade dosadora de fluido de escape de diesel complete seu ciclo de purga. A falha na conclusão do ciclo de purga pode levar à formação de depósitos no sistema de fluido de escape de diesel ou danos à unidade dosadora com o congelamento do fluido de escape de diesel. Certifique-se de que a potência da bateria não esteja sendo removida do sistema SCR imediatamente após o desligamento do motor por um interruptor de desconexão da bateria principal.

Consulte o diagnóstico do Código de Falha 3612 .


Fonte de alimentação do sensor de NOx de saída de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3681

Fonte de alimentação do sensor de NOx de saída de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3681 PID: SPN: 3228 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de NOx na saída do sistema de pós-tratamento indica que a alimentação do sensor está incorreta. | Nenhum quanto ao desempenho.
Fonte de Alimentação do Sensor de NOx de Saída do Pós-Tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a temperatura na saída do SCR do sistema de pós-tratamento permanece acima de 150°C [302°F] por um período calibrável de tempo durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que a alimentação do sensor de NOx na saída do sistema de pós-tratamento é maior ou menor que um limite calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 10 minutos.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com a bateria ou com o massa no chicote do OEM

Falha de funcionamento interna do sensor de NOx

Consulte o diagnóstico do Código de Falha 3681 .


Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 386

Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 386 PID: S212 SPN: 3509 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 1 de alimentação dos sensores. | Despotenciamento do motor.
Circuito de alimentação n° 1 dos sensores

Descrições do Circuito

O circuito de alimentação número 1 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 1 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 1 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é severamente reduzido.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 1 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

  • Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.
Consulte o diagnóstico do Código de Falha 386 .


Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 415

Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 415 PID: P100 SPN: 100 FMI: 1/1 LÂMPADA: Vermelho SRT: | O sensor de pressão do óleo do motor indica que a pressão do óleo está abaixo do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Interruptor da Pressão do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que pressão do óleo do motor está abaixo do valor mínimo para os limites de operação.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Pressão baixa do óleo
  • Nível incorreto do óleo
  • Danos no sensor de pressão do óleo

Chicote do motor em curto com o massa.

Consulte o diagnóstico do Código de Falha 415 .


Circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4155

Circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4155 PID: SPN: 5746 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do relé do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento. | Nenhum quanto ao desempenho.
Circuito do Aquecedor da Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O relé do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para fornecer energia ao aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento.

Localização do Componente

O relé do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é um componente do OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é comandada para ativar.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que o sinal do relé do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito aberto no circuito do relé do aquecedor da linha de fluido de escape de diesel

Curto-circuito com a fonte de tensão da bateria no circuito do relé do aquecedor da linha de fluido de escape de diesel.

Falha de funcionamento o relé do aquecedor da unidade dosadora de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 4155 .


Válvula de retorno do fluido de escape de diesel de pós-tratamento - sistema mecânico não respondendo ou desajustado

Código de Falha 4157

Válvula de retorno do fluido de escape de diesel de pós-tratamento - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4157 PID: SPN: 4376 FMI: 7/7 LÂMPADA: Amarelo SRT: | Foi detectada uma válvula dosadora de fluido de escape de diesel presa. | Nenhum quanto ao desempenho.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A válvula de retorno de fluido de escape de diesel é controlada pelo ECM. A posição da válvula de retorno determina a direção do fluxo de fluido de escape de diesel na saída da unidade dosadora. Quando a válvula de retorno é ativada, o sistema de dosagem purga e retorna o fluido de escape de diesel das linhas para o tanque.

Localização do Componente

A válvula de retorno de fluido de escape de diesel é instalada dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do fluido de escape de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Falha de funcionamento da válvula de retorno de fluido de escape de diesel.

Obstrução ou restrição nas linhas de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 4157 .


Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4168

Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4168 PID: SPN: 5745 FMI: 3/3 LÂMPADA: Amarelo SRT: | Foi detectado que o aquecedor da unidade dosadora de fluido de escape de diesel do pós-tratamento está travado na posição ligado. | Nenhum quanto ao desempenho.
Circuito do Aquecedor da Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor da temperatura do tanque de DEF é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor da temperatura do tanque de DEF do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor da temperatura do tanque de DEF do sistema de pós-tratamento é usado para medir a temperatura do DEF no tanque.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado imediatamente após a chave de ignição ser ligada, e continua até que a unidade dosadora de fluido de escape de diesel tente escorvar.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do aquecedor da unidade de dosagem de fluido de escape de diesel do sistema de pós-tratamento estava se elevando quando o aquecedor da unidade de dosagem de fluido de escape de diesel do sistema de pós-tratamento foi comandada para desativar.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.
  • Dê partida no motor e deixe-o funcionar em marcha lenta. Se, após o motor funcionar em marcha lenta por 10 minutos, o código de falha ainda não

Dicas para a Oficina

Possíveis causas deste código de falha:

Unidade dosadora defeituosa

Curto-circuito com a fonte de tensão da bateria no circuito do relé do aquecedor da linha de fluido de escape de diesel.

Válvula de controle do aquecedor do tanque de fluido de escape de diesel presa na posição fechada

Consulte o diagnóstico do Código de Falha 4168 .


Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 4169

Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4169 PID: SPN: 5745 FMI: 4/4 LÂMPADA: Amarelo SRT: | A temperatura da unidade dosadora do fluido de escape de diesel do sistema de pós-tratamento está travada. | Possível redução do desempenho do motor.
Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para descongelar e/ou evitar o congelamento da unidade dosadora de fluido de escape de diesel.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do aquecedor da unidade de dosagem de fluido de escape de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento o relé do aquecedor da unidade dosadora de fluido de escape de diesel.

Curto-circuito com o massa no fio de temperatura/sinal da unidade dosadora de fluido de escape de diesel do pós-tratamento.

Fusíveis faltando ou queimados na tensão da bateria ou entradas da chave de ignição no controlador de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 4169 .


Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 418

Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 418 PID: P97 SPN: 97 FMI: 0/15 LÂMPADA: Manutenção SRT: | Detectada a presença de água no filtro de combustível. | Possível perda de potência ou dificuldade na partida.
Circuito do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a quantidade de água no filtro de combustível está acima do nível do sensor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este código de falha indica que foi detectada a presença de água no filtro separador de água-combustível. Drene a água do filtro de combustível.

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 418 .


Circuito do sensor indicador de água no combustível - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 428

Circuito do sensor indicador de água no combustível - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 428 PID: P97 SPN: 97 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de água no combustível estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito de RETORNO ou de SINAL aberto no chicote, nos conectores ou no sensor.

  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o diagnóstico do Código de Falha 428 .


Circuito do sensor indicador de água no combustível - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 429

Circuito do sensor indicador de água no combustível - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 429 PID: P97 SPN: 97 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de água no combustível é menor que 0,05-VCC durante 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal em curto com o massa no chicote, no sensor ou no conector.
Consulte o diagnóstico do Código de Falha 429 .


Pressão do rifle de óleo do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 435

Pressão do rifle de óleo do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 435 PID: P100 SPN: 100 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou um erro no sinal do interruptor de pressão do óleo do motor. | Nenhum quanto ao desempenho.
Circuito do Interruptor da Pressão do Óleo do Motor

Descrições do Circuito

O interruptor de pressão do óleo do motor é usado pelo módulo de controle do motor (ECM) para monitorar a pressão do óleo. O interruptor de pressão do óleo normalmente está fechado quando o motor não está funcionando e aberto quando o motor está funcionando e a pressão do óleo está presente.

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é colocada na posição ON e antes de ser detectada a rotação do motor.

O diagnóstico é executado somente uma vez por viagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que o interruptor da pressão do óleo do motor indica a existência de pressão de óleo (interruptor aberto) ao ser ligada a chave de ignição durante dois ciclos consecutivos, quando o ECM esperava que não houvesse pressão de óleo (interruptor fechado) ao ser ligada a chave de ignição.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto. Note que a chave de ignição deve
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Danos no interruptor de pressão do óleo

Circuito aberto no fio de sinal do interruptor da pressão do óleo do motor

ECM danificado.

Curto-circuito entre o fio de sinal do interruptor da pressão do óleo do motor e uma fonte de tensão.

Consulte o diagnóstico do Código de Falha 435 .


Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 441

Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: P168 SPN: 168 FMI: 1/18 LÂMPADA: Amarelo SRT: | A tensão de alimentação do ECM está abaixo do nível mínimo de tensão do sistema. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou tensão baixa de alimentação da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando a tensão de alimentação da bateria do ECM cai abaixo de 6-VCC.

Certifique-se de que a alimentação não comutada do ECM seja fornecida pelas baterias e não

Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 441.

Consulte o diagnóstico do Código de Falha 441 .


Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 442

Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 442 PID: P168 SPN: 168 FMI: 0/16 LÂMPADA: Amarelo SRT: | A tensão de alimentação do ECM está acima do nível máximo de tensão do sistema. | Possível dano elétrico aos componentes elétricos.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou tensão excessiva de alimentação da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando a tensão de alimentação da bateria do ECM excede +36 VCC. As causas deste código de falha incluem:

  • Alternador defeituoso ou regulador que está sobrecarregando o sistema
  • Baterias conectadas em série em vez de em paralelo
  • Procedimento incorreto de ponte de partida.
Consulte o diagnóstico do Código de Falha 442 .


Pressão de medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 449

Pressão de medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 449 PID: P157 SPN: 157 FMI: 0/0 LÂMPADA: Vermelho SRT: | O ECM detectou que a pressão do combustível na galeria de combustível é maior que a pressão do sistema de combustível em operação normal. | Nenhum quanto ao desempenho. Possível redução do desempenho do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O módulo de controle do motor (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da bomba de combustível) ou reduzir (FECHAR o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão medida na common rail é maior que a pressão de abertura da válvula de alívio da pressão do combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O Código de Falha 449 não é usado para indicar a abertura da válvula de alívio de pressão do combustível. O código é usado para indicar que a válvula de alívio de pressão do combustível falhou em abrir ou não consegue regular a pressão. O diagnóstico da falha deve se concentrar na inspeção do caminho da linha de dreno da válvula de alívio de pressão do combustível quanto a restrições e/ou obstruções e na verificação ou substituição da válvula. Uma restrição na linha de retorno do dreno de combustível ao tanque pode impedir o combustível não utilizado saia do sistema de combustível. Verifique a linha de dreno de combustível entre a common rail e o tanque quanto a danos.

Consulte o diagnóstico do Código de Falha 449 .


Circuito do sensor de pressão do medidor 1 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 451

Circuito do sensor de pressão do medidor 1 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 451 PID: P157 SPN: 157 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da pressão da common rail. | Despotenciamento do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O sensor de pressão na common rail responde às mudanças de pressão na common rail. O sensor de pressão da common rail tem um circuito de alimentação de 5 volts, uma voltagem de sinal do sensor e um circuito de retorno. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de alimentação de combustível envia um sinal ao ECM pelo circuito de sinal do sensor de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão baixa de sinal sob baixas pressões na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail.

Localização do Componente

O sensor da pressão do combustível é instalado na common rail.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão na common rail está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor poderá ser reduzido.

É assumido um valor padrão para a leitura da pressão na common rail.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Tensão (+5 VCC ou mais em curto com o fio de sinal)
  • Circuito aberto no fio de sinal
  • Circuito aberto no fio de alimentação de 5 Volts
  • Circuito aberto no fio de retorno
  • Sensor defeituoso
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do Código de Falha 451 .


Circuito do sensor de pressão do medidor 1 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 452

Circuito do sensor de pressão do medidor 1 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 452 PID: P157 SPN: 157 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor da pressão da common rail. | Despotenciamento do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O sensor de pressão na common rail responde às mudanças de pressão na common rail. O sensor de pressão da common rail tem um circuito de alimentação de 5 volts, uma voltagem de sinal do sensor e um circuito de retorno. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de alimentação de combustível envia um sinal ao ECM pelo circuito de sinal do sensor de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão baixa de sinal sob baixas pressões na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail.

Localização do Componente

O sensor da pressão do combustível é instalado na common rail.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão na common rail está fora da faixa baixa.

O ECM detectou um curto-circuito com o massa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor poderá ser reduzido.

É assumido um valor padrão para a leitura da pressão na common rail.

Condições para Apagar o Código de Falha

  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Fio de alimentação ou de sinal está em curto com o massa

Sensor defeituoso

Um ECM defeituoso.

Consulte o diagnóstico do Código de Falha 452 .


Circuito de entrada/saída 2 auxiliar - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 527

Circuito de entrada/saída 2 auxiliar - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 527 PID: P155 SPN: 702 FMI: 3/3 LÂMPADA: Amarelo SRT: | Um circuito aberto ou um curto-circuito detectado no circuito de sinal A da saída dupla. | Nenhum quanto ao desempenho.
Circuito da Entrada/Saída Auxiliar 2

Descrições do Circuito

O módulo de controle do motor (ECM) fornece um sinal ao solenóide de controle de saída do OEM para ligar e desligar o acessório fornecido pelo OEM. O circuito de controle de saída do OEM varia de acordo com o OEM. Eles usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o sinal A da saída dupla é comandado para desativação.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou tensão no circuito do sinal A de saída dupla quando o mesmo foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, o sinal A de saída dupla deve receber um comando de desligamento por 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Quando o ECM comanda o sinal baixo de saída do OEM, ele espera que o nível de tensão seja aproximadamente zero volt. Se o ECM detectar uma tensão maior, esta falha será registrada. Se o Código de Falha 527 ainda estiver ativo depois dos seguintes passos de diagnóstico, consulte o manual de serviço do OEM para os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo de saída do OEM. Possíveis causas desta falha:

Circuito aberto no chicote do OEM ou no solenóide de controle de saída do OEM

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 527 .


Pressão da medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 553

Pressão da medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 553 PID: P157 SPN: 157 FMI: 0/16 LÂMPADA: Amarelo SRT: | O módulo de controle do motor (ECM) detectou que a pressão do combustível é maior que a pressão comandada. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão 1 na Galeria de Medição

Descrições do Circuito

O módulo de controle do motor (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da bomba de combustível) ou reduzir (FECHAR o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a leitura da pressão na common rail está maior do que a pressão na common rail comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Um atuador da bomba de combustível com vazamento excessivo, ou com um anel &apos;O&apos; interno danificado, resultará em altas pressões do combustível na common rail em condição de marcha lenta ou carga leve.

Se o atuador da bomba de combustível apresentar vazamento excessivo, é possível que a pressão na common rail atinja a pressão de abertura da válvula de alívio da pressão na common rail.

O sensor de pressão na common rail também pode ser verificado. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Não solte nenhuma conexão enquanto o motor estiver funcionando. Antes de soltar qualquer conexão do sistema de combustível de alta pressão, aguarde pelo menos 10 minutos depois de desligar o motor para que a pressão diminua para um nível seguro. O tempo de espera até que a common rail seja despressurizada a zero pode ser significativo para alguns motores. Em tais casos, pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Consulte o diagnóstico do Código de Falha 553 .


Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 559

Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 559 PID: P157 SPN: 157 FMI: 1/18 LÂMPADA: Amarelo SRT: | O ECM detectou que a pressão do combustível é menor que a pressão comandada. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O circuito de controle da pressão baseia-se na pressão do combustível fornecido à bomba de alta pressão pela bomba de engrenagens. O módulo de controle eletrônico (ECM) monitora a pressão do combustível na common rail e as condições de funcionamento do motor, alterando o comando de fluxo para manter a pressão correta do combustível na common rail. As mudanças no comando de fluxo resultam na abertura (ou fechamento) do atuador da bomba de combustível para fornecer mais (ou menos) combustível à bomba de alta pressão.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão medida é menor que a pressão comandada na common rail em pelo menos 250 bar [3625 psi] durante 7 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Antes de fazer serviços em quaisquer componentes do sistema de combustível (como linhas de combustível, bomba de combustível, injetores, etc.) que possam expor o sistema de combustível ou os componentes internos do motor a contaminantes potenciais antes da desmontagem, limpe as conexões, os itens de montagem e a área ao redor do componente a ser removido. Sujeira ou contaminantes podem ser introduzidos no sistema de combustível no motor se as áreas vizinhas não forem limpas, resultando em danos para o sistema de combustível e para o motor.

Quando ocorre o Código de Falha 559, o sistema de combustível perdeu sua capacidade de manter a pressão na common rail.

As possíveis causas desta falha incluem:

Restrições na entrada do combustível

  • Obstrução no filtro de combustível

Saída baixa da bomba de engrenagens

Atuador da bomba de engrenagens engripando ou com vazamento

Diminuição na capacidade da bomba de alta pressão (grande vazamento para o dreno através da bomba de alta pressão)

Válvula de alívio da pressão do combustível com vazamento para o dreno

Válvula de alívio da pressão do combustível abre com uma pressão muito baixa

Circuito de combustível do injetor com vazamento para o dreno

Ar no combustível.

Consulte o diagnóstico do Código de Falha 559 .


Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 584

Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 584 PID: S39 SPN: 677 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto ou tensão alta no circuito de travamento do motor de partida. | O motor não
Circuito do relé de travamento do motor de partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de travamento do motor de partida NÃO

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão quando o sinal é desligado, o ECM registrará este código de falha. Esta falha pode ser causada por:

Circuito aberto no relé de travamento do motor de partida, no chicote do OEM ou nos conectores

Curto-circuito com uma fonte de tensão no chicote do OEM ou no relé.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 584 .


Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 585

Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 585 PID: S39 SPN: 677 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de travamento do motor de partida. | O motor não
Circuito do Acionador do Relé de Travamento do Motor de Partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de travamento do motor de partida estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão baixa quando o sinal é comandado para ser ativado, o ECM registrará este código de falha. Este código de falha pode ser causado por um curto-circuito com o massa no relé de travamento do motor de partida, no chicote do OEM ou nos conectores.

Consulte o diagnóstico do Código de Falha 585 .


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 596

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 596 PID: P167 SPN: 167 FMI: 0/16 LÂMPADA: Amarelo SRT: | Detectada tensão alta da bateria pelo recurso de monitoramento de tensão da bateria. | Nenhum quanto ao desempenho.
Circuito de Alimentação da Bateria do Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é maior que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação (+) da bateria do ECM seja fornecida diretamente pela bateria e não

Possível causa deste código de falha:

  • Baterias sobrecarregadas causadas por um alternador ou regulador defeituoso.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 596 .


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 597

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 597 PID: P167 SPN: 167 FMI: 1/18 LÂMPADA: Amarelo SRT: | O recurso de monitoramento de tensão da bateria detectou tensão baixa da bateria. | Nenhum quanto ao desempenho.
Circuito da fonte de alimentação do ECM

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não

Possíveis causas deste código de falha:

Baterias descarregadas causadas por um alternador ou regulador defeituoso.

Dispositivos de alta corrente no veículo, como amplificadores de rádio CB, várias lâmpadas exteriores, ou outros acessórios.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 597 .


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 598

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 598 PID: P167 SPN: 167 FMI: 1/1 LÂMPADA: Vermelho SRT: | O recurso de monitoramento de tensão da bateria detectou tensão baixa da bateria. | Nenhum quanto ao desempenho.
Circuito de Alimentação da Bateria do Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação (+) da bateria do ECM seja fornecida diretamente pela bateria e não

Possível causa deste código de falha:

Baterias descarregadas causadas por um alternador ou regulador defeituoso.

Consulte o diagnóstico do Código de Falha 598 .


Intervalo de troca de óleo do motor - condição existente

Código de Falha 649

Intervalo de troca de óleo do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 649 PID: S115 SPN: 1378 FMI: 11/31 LÂMPADA: Manutenção SRT: | Troque o óleo do motor e o filtro. | Nenhum quanto ao desempenho.
Lembrete de Manutenção

Descrições do Circuito

O módulo de controle eletrônico (ECM) informa o motorista sobre um evento de manutenção utilizando os limites do intervalo de troca de óleo lubrificante do recurso Monitor de Manutenção.

Localização do Componente

Para obter a localização específica do componente, consulte o manual de serviços apropriado. Consulte o manual de diagnóstico de falhas e reparos do OEM para a localização específica do pórtico de enchimento de óleo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o óleo do motor e o filtro necessitam ser trocados com base no ajuste programável do Monitor de Manutenção.

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para reinicializar o Monitor de Manutenção.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este código de falha somente

Consulte o diagnóstico do Código de Falha 649 .


Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 689

Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 689 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou um erro no sinal do sinal da rotação do motor. | Possível redução do desempenho do motor.
Circuito de Rotação/Posição da Árvore de Manivelas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição da árvore de manivelas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição da árvore de manivelas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o anel indicador de rotação da árvore de manivelas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor.

Localização do Componente

A localização do sensor de posição da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição da árvore de manivelas enquanto o motor está funcionando.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O sensor da posição do eixo comando de válvulas será utilizado pelo ECM para determinar a rotação e a posição do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

As possíveis causas desta falha incluem:

  • Circuito aberto ou curto-circuito dos fios de alimentação de +5-VCC, de sinal ou de retorno do chicote do motor
  • Sensor de rotação do motor danificado ou defeituoso.
Consulte o diagnóstico do Código de Falha 689 .


Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 691

Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 691 PID: P351 SPN: 1172 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Despotenciamento do motor.
Circuito do Sensor de Temperatura na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5-VCC para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

Alguns motores usam um sensor combinado de temperatura/pressão do ar ambiente localizado na tubulação do ar de admissão do OEM em vez de um sensor de temperatura de admissão do compressor do turbocompressor. Consulte o diagrama elétrico do motor para determinar qual sensor esta aplicação utiliza.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura na admissão do compressor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar de admissão do compressor do turbocompressor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 691, verifique se há vários códigos de falha. Pode ser utilizado um chicote de extensão entre o chicote principal do motor e o sensor da temperatura do ar de admissão do compressor do turbocompressor dependendo do arranjo do turbocompressor.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão
  • Sensor defeituoso.
Consulte o diagnóstico do Código de Falha 691 .


Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 692

Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 692 PID: P351 SPN: 1172 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura na Entrada do Compressor do Turbocompressor 1

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5-VCC para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

Alguns motores usam um sensor combinado de temperatura/pressão do ar ambiente localizado na tubulação do ar de admissão do OEM em vez de um sensor de temperatura de admissão do compressor do turbocompressor. Consulte o diagrama elétrico do motor para determinar qual sensor esta aplicação utiliza.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura na admissão do compressor está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar de admissão do compressor do turbocompressor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 692, verifique se há vários códigos de falha. Pode ser utilizado um chicote de extensão entre o chicote principal do motor e o sensor da temperatura do ar de admissão do compressor do turbocompressor dependendo do arranjo do turbocompressor.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote

Circuito de sinal em curto com o retorno ou a massa no sensor

  • Sensor defeituoso.
Consulte o diagnóstico do Código de Falha 692 .


Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Código de Falha 731

Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 731 PID: S64 SPN: 723 FMI: 7/7 LÂMPADA: Amarelo SRT: | O sinal de posição do motor informado pelos sensores de posição da árvore de manivelas e do eixo comando de válvulas não | Possível redução do desempenho do motor. O motor poderá funcionar irregularmente, parar de funcionar, não
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 e ISL9 CM2250/ISX15 CM2250 - Circuito do Sensor de Rotação/Posição Magnética do Motor

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a posição da árvore de manivelas não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora a posição do dente que falta na referência do sensor de rotação da árvore de manivelas e na referência do sensor de rotação do eixo comando de válvulas. Se as duas posições não

Possíveis causas deste código de falha:

Os anéis indicadores do sensor de rotação do motor estão soltos ou não

  • Desalinhamento mecânico.
Consulte o diagnóstico do Código de Falha 731 .


Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 778

Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 778 PID: S64 SPN: 723 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou perda de sinal do sensor de posição do eixo comando de válvulas. | Possível redução do desempenho do motor. O motor poderá não
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição do eixo comando de válvulas enquanto o motor está funcionando.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

As possíveis causas desta falha incluem:

Circuito aberto ou curto-circuito dos fios de alimentação de 5 volts, de sinal ou de retorno do chicote do motor

  • Sensor de posição do eixo comando de válvulas danificado ou defeituoso.
Consulte o diagnóstico do Código de Falha 778 .


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 111 | SPN: 629 | FMI: 12
Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM
  2. ECM com defeito

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - ECM com defeito

Solução: S00008831

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1117 | SPN: 3597 | FMI: 2
Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Alimentação por bateria removida pelo interruptor de desconexão da bateria
  2. Bateria ou cabos da bateria com defeito
  3. Baixa tensão da bateria
  4. Teste de carga da bateria
  5. Verificação do painel de fusível/distribuição
  6. Inspeção do aterramento
  7. Verificação do circuito aberto da bateria não comutada
  8. Verificação do circuito aberto da chave interruptora
  9. Conexão intermitente do aterramento
  10. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação por bateria removida pelo interruptor de desconexão da bateria

Solução: S00000706

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se os interruptores de desconexão de bateria estão sendo usados corretamente.

A chave interruptora deve estar DESLIGADA primeiro por 90 segundos antes de qualquer interruptor de desconexão de bateria ser DESLIGADO.

Especificações

  • Se os interruptores de desconexão de bateria não estão sendo usados corretamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Lembre o operador sobre como usar corretamente os interruptores de desconexão de bateria.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Baixa tensão da bateria

Solução: S00000669

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto da chave interruptora

Solução: S00000530

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do polo de ignição da chave interruptora no conjunto da chave interruptora até o pino de SINAL de entrada da chave interruptora no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Conexão intermitente do aterramento

Solução: S00000707

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione todos os blocos, o arranque, o alternador, o chassi e as conexões da terra da bateria do motor.
  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se a resistência da conexão entre o ECM e o bloco do cilindro é superior a 10 Ω, a conexão do aterramento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a conexão entre o ECM e a conexão do aterramento.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 115 | SPN: 612 | FMI: 2
Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. Sensor de posição do virabrequim danificado
  3. Sensor de posição do eixo de comando danificado
  4. Sensores de posição do motor invertidos
  5. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de posição do virabrequim danificado

Solução: S00009205

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do virabrequim dá indícios de danos, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensores de posição do motor invertidos

Solução: S00000318

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique visualmente se o sensor de posição do motor do eixo de comando e o sensor de posição do motor do virabrequim estão conectados adequadamente.

Especificações

  • Se os sensores não foram conectados adequadamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Conecte os sensores de posição do eixo de comando e do virabrequim na posição correta.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 122 | SPN: 102 | FMI: 3
Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do coletor de admissão
  3. Verificação da tensão do sensor de pressão do coletor de admissão no ECM
  4. Resposta do circuito do sensor de pressão do coletor de admissão
  5. Resposta do circuito do sensor de pressão do coletor de admissão no ECM
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006545

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do coletor de admissão

Solução: S00000457

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Consulte S00000758

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do coletor de admissão

Solução: S00000411

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do coletor de admissão 1 está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 123

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão do coletor de admissão no ECM

Solução: S00000456

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 123
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 123

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 123 | SPN: 102 | FMI: 4
Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do coletor de admissão
  3. Verificação da tensão do sensor de pressão do coletor de admissão no ECM
  4. Resposta do circuito do sensor de pressão do coletor de admissão
  5. Resposta do circuito do sensor de pressão do coletor de admissão no ECM
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006545

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do coletor de admissão

Solução: S00000457

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Consulte S00000758

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do coletor de admissão

Solução: S00000352

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do coletor de admissão 1 está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado. 122

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão do coletor de admissão no ECM

Solução: S00002392

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 122
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 122

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1239 | SPN: 2623 | FMI: 3
Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  6. Verificação do histórico da revisão de calibração do ECM
  7. O pedal do acelerador está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000134

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do pedal do acelerador

Consulte S00000949

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000949

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000721

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1241 | SPN: 2623 | FMI: 4
Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador
  6. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  7. Verificação do histórico da revisão de calibração do ECM
  8. O pedal do acelerador está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000135

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do pedal do acelerador

Consulte S00000949

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000949

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador

Solução: S00000448

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000721

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1242 | SPN: 91 | FMI: 2
Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  6. Verificação do histórico da revisão de calibração do ECM
  7. O pedal do acelerador está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000136

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Posição da alavanca ou pedal do acelerador: 131, 132, 1239, 1241

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do pedal do acelerador

Consulte S00000949

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000949

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000721

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 131 | SPN: 91 | FMI: 3
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Resposta do circuito do sensor de posição do pedal do acelerador
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  6. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000045

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 4: 2185, 2186

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000444

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do pedal do acelerador

Consulte S00000549

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000549

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e o pino de RETORNO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador

Solução: S00000368

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador está com defeito se o seguinte código de falha foi ativado quando o sensor foi desconectado: 132

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000468

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 132 | SPN: 91 | FMI: 4
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Resposta do circuito do sensor de posição do pedal do acelerador
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  6. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador
  7. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  8. Erro interno do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000045

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 4: 2185, 2186

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000444

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do pedal do acelerador

Consulte S00000549

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000549

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e o pino de RETORNO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador

Solução: S00000369

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de posição do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador está com defeito se o seguinte código de falha é ativado com o cabo jumper conectado: 131

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador

Solução: S00000448

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000468

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Erro interno do ECM

Solução: S00001230

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 133 | SPN: 974 | FMI: 3
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição do pedal do acelerador remoto
  3. Verificação do circuito do sensor de posição do pedal do acelerador remoto
  4. Resposta do circuito do sensor de posição do pedal do acelerador remoto
  5. Fio de SINAL do sensor de posição do pedal do acelerador remoto em curto com fonte de alta tensão
  6. Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto
  7. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador remoto
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000047

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de posição do pedal do acelerador remoto

Solução: S00000441

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do sensor de posição do pedal do acelerador remoto

Consulte S00000995

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000995

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000353

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador remoto está com defeito se o seguinte código de falha foi ativado com o sensor de posição do pedal do acelerador remoto desconectado: 134

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Fio de SINAL do sensor de posição do pedal do acelerador remoto em curto com fonte de alta tensão

Solução: S00000452

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto no conector 2 do ECM do chicote de fiação do OEM e o pino de SINAL no conector 2 do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto

Solução: S00000449

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do conector do ECM do chicote do OEM e o pino de RETORNO do conector do pedal do acelerador do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000450

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 134 | SPN: 974 | FMI: 4
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da tensão do sensor de posição do pedal do acelerador remoto
  2. Verificação do circuito do sensor de posição do pedal do acelerador remoto
  3. Resposta do circuito do sensor de posição do pedal do acelerador remoto
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto
  5. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador remoto
  6. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador remoto
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da tensão do sensor de posição do pedal do acelerador remoto

Solução: S00000441

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do sensor de posição do pedal do acelerador remoto

Consulte S00000995

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000995

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Resposta do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000370

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e SINAL do sensor de posição do pedal do acelerador remoto no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador remoto está com defeito se o seguinte código de falha está ativado com o cabo jumper colocado: 133

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto

Solução: S00000453

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de SINAL do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000454

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000450

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 144 | SPN: 110 | FMI: 3
Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  2. Resposta do circuito do sensor de temperatura do líquido de arrefecimento
  3. Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

1 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do líquido de arrefecimento

Solução: S00000128

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 145

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

Solução: S00000175

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 145
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 145

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 145 | SPN: 110 | FMI: 4
Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  2. Resposta do circuito do sensor de temperatura do líquido de arrefecimento
  3. Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

1 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do líquido de arrefecimento

Solução: S00000313

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 144

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

Solução: S00000319

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 144
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 144

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 146 | SPN: 110 | FMI: 16
Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Inspeção dos componentes do ventilador de arrefecimento
  2. O radiador está obstruído externamente
  3. Obturadores do radiador com defeito (se equipados)
  4. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  5. Operação incorreta da embreagem do ventilador
  6. Termostato com defeito
  7. Teste de temperatura de abertura fora do chassi
  8. Gases de combustão entrando no sistema de arrefecimento
  9. Verificação do histórico da revisão de calibração do ECM

1 - Inspeção dos componentes do ventilador de arrefecimento

Solução: S00001686

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o ventilador de arrefecimento e as lâminas do ventilador de arrefecimento.
  • Inspecione visualmente o defletor do ventilador de arrefecimento.
  • Inspecione visualmente os coletores de recirculação.
  • Inspecione a correia do ventilador de arrefecimento.

Consulte o Procedimento 008-002

  • Inspecione visualmente o conjunto do cubo do ventilador de arrefecimento.
  • Inspecione visualmente o tensor da correia do ventilador de arrefecimento automático.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O radiador está obstruído externamente

Solução: S00000485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o radiador para verificar se há danos.
  • Inspecione visualmente o radiador para saber se há algum tipo de obstrução externa.
  • Verifique o fechamento da tampa do radiador ou a barreira frontal de arrefecimento.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o radiador restringido.

Consulte o Manual de Serviço do OEM

  • Remova a obstrução.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a tampa do radiador ou a barreira frontal de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Obturadores do radiador com defeito (se equipados)

Solução: S00000484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Opere manualmente os obturadores do radiador.

Consulte o Manual de Serviço do OEM

  • Verifique a configuração da válvula térmica de controle de aletas.

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os obturadores do radiador ou as válvulas térmicas de controle de aletas com defeito.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Gases de combustão entrando no sistema de arrefecimento

Solução: S00001960

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se há gases de combustão ou ar no sistema de arrefecimento.
  • Faça o teste de vazamento de gases de combustão.

Consulte o Procedimento 008-020

Especificações

  • Se há bolhas de ar, e o resultado do teste de gases de combustão não muda de cor (de azul para amarelo ou verde), o compressor de ar está com defeito.
  • Se o resultado do teste de gases de combustão muda de cor (de azul para amarelo ou verde), a junta do cabeçote de cilindro do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 151 | SPN: 110 | FMI: 0
Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Inspeção dos componentes do ventilador de arrefecimento
  3. Componente do sistema de arrefecimento tem um vazamento
  4. O radiador está obstruído externamente
  5. Obturadores do radiador com defeito (se equipados)
  6. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  7. Operação incorreta da embreagem do ventilador
  8. Termostato com defeito
  9. Teste de temperatura de abertura fora do chassi
  10. Gases de combustão entrando no sistema de arrefecimento
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002207

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 144, 145

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Inspeção dos componentes do ventilador de arrefecimento

Solução: S00001686

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o ventilador de arrefecimento e as lâminas do ventilador de arrefecimento.
  • Inspecione visualmente o defletor do ventilador de arrefecimento.
  • Inspecione visualmente os coletores de recirculação.
  • Inspecione a correia do ventilador de arrefecimento.

Consulte o Procedimento 008-002

  • Inspecione visualmente o conjunto do cubo do ventilador de arrefecimento.
  • Inspecione visualmente o tensor da correia do ventilador de arrefecimento automático.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O radiador está obstruído externamente

Solução: S00000485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o radiador para verificar se há danos.
  • Inspecione visualmente o radiador para saber se há algum tipo de obstrução externa.
  • Verifique o fechamento da tampa do radiador ou a barreira frontal de arrefecimento.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o radiador restringido.

Consulte o Manual de Serviço do OEM

  • Remova a obstrução.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a tampa do radiador ou a barreira frontal de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Obturadores do radiador com defeito (se equipados)

Solução: S00000484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Opere manualmente os obturadores do radiador.

Consulte o Manual de Serviço do OEM

  • Verifique a configuração da válvula térmica de controle de aletas.

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os obturadores do radiador ou as válvulas térmicas de controle de aletas com defeito.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9 - Gases de combustão entrando no sistema de arrefecimento

Solução: S00001960

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se há gases de combustão ou ar no sistema de arrefecimento.
  • Faça o teste de vazamento de gases de combustão.

Consulte o Procedimento 008-020

Especificações

  • Se há bolhas de ar, e o resultado do teste de gases de combustão não muda de cor (de azul para amarelo ou verde), o compressor de ar está com defeito.
  • Se o resultado do teste de gases de combustão muda de cor (de azul para amarelo ou verde), a junta do cabeçote de cilindro do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 153 | SPN: 105 | FMI: 3
Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do coletor de admissão
  2. Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do coletor de admissão

Solução: S00000354

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do coletor de admissão está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 154

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM

Solução: S00000576

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de SINAL do sensor de temperatura do coletor de admissão e o pino de RETORNO do sensor de temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 154
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 154

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 154 | SPN: 105 | FMI: 4
Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do coletor de admissão
  2. Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do coletor de admissão

Solução: S00001234

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o sensor desconectado, o sensor de temperatura do coletor de admissão está com defeito: 153

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM

Solução: S00000479

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 153
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 153

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 155 | SPN: 105 | FMI: 0
Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Operação incorreta da embreagem do ventilador
  3. Sensor de temperatura do coletor de admissão travado na faixa
  4. Termostato com defeito
  5. Teste de temperatura de abertura fora do chassi
  6. Vazamentos no sistema de ar de admissão
  7. Vazamento do sistema do arrefecedor de ar de carga
  8. Turbocompressor com defeito
  9. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000050

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 153, 154
  • Circuito de controle do ventilador: 245, 2377

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Turbocompressor com defeito

Solução: S00000780

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Inspecione para verificar se há indícios de contaminação de óleo lubrificante na tubulação de admissão e de escape.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há danos ou desgaste no compressor e nas pás da turbina do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1668 | SPN: 1761 | FMI: 4
Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Baixa tensão da bateria
  2. Teste de carga da bateria
  3. Verificação do painel de fusível/distribuição
  4. Inspeção do aterramento
  5. Resposta do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  6. Verificação do circuito aberto do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  7. Verificação do histórico da revisão de calibração do ECM

1 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Resposta do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000393

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de nível do tanque do fluido de escape de diesel de pós-tratamento está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 1669

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000942

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1669 | SPN: 1761 | FMI: 3
Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Baixa tensão da bateria
  3. Teste de carga da bateria
  4. Verificação do painel de fusível/distribuição
  5. Inspeção do aterramento
  6. Resposta do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  7. Verificação do circuito aberto do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000047

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000392

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO no sensor de nível do tanque do fluido de escape do diesel de pós-tratamento no conector do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de nível do tanque do fluido de escape de diesel de pós-tratamento está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 1668

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000942

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1671 | SPN: 1761 | FMI: 18
Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Nível baixo do fluido de escape de diesel de pós-tratamento
  2. O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000546

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o nível de fluido de escape de diesel de pós-tratamento no tanque do fluido de escape de diesel de pós-tratamento.
  • Monitore a posição do nível de fluido de escape do diesel de pós-tratamento com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com o nível real de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se o nível real do fluido de escape de diesel de pós-tratamento está dentro da especificação e a leitura da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não é a mesma que o nível real, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1673 | SPN: 1761 | FMI: 1
Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Nível baixo do fluido de escape de diesel de pós-tratamento
  2. O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000546

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o nível de fluido de escape de diesel de pós-tratamento no tanque do fluido de escape de diesel de pós-tratamento.
  • Monitore a posição do nível de fluido de escape do diesel de pós-tratamento com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com o nível real de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se o nível real do fluido de escape de diesel de pós-tratamento está dentro da especificação e a leitura da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não é a mesma que o nível real, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1677 | SPN: 3031 | FMI: 4
Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento (ligado por cabo)
  2. Pino do circuito do sensor de temperatura do tanque de fluido de escape de diesel de pós-tratamento em curto com o aterramento
  3. Pino do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento em curto com outro pino
  4. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento (ligado por cabo)

Solução: S00000947

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o sensor desconectado, o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito: 1678

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Pino do circuito do sensor de temperatura do tanque de fluido de escape de diesel de pós-tratamento em curto com o aterramento

Solução: S00000757

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Pino do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento em curto com outro pino

Solução: S00000680

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento no conector ECM do chicote de fiação e todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1678 | SPN: 3031 | FMI: 3
Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento (ligado por cabo)
  2. Verificação de circuito aberto do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento
  3. Pino do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento em curto com outro pino
  4. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento (ligado por cabo)

Solução: S00000397

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO no sensor de temperatura do tanque do fluido de escape do diesel de pós-tratamento no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 1677

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação de circuito aberto do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000729

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Pino do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento em curto com outro pino

Solução: S00000680

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento no conector ECM do chicote de fiação e todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1681 | SPN: 3361 | FMI: 12
Unidade de dosagem do tanque do fluido de escape de diesel de pós-tratamento 1 - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento
  3. Sensor de pressão/temperatura de admissão do compressor do turbocompressor travado na faixa

1 - Verifique se há códigos de falha primários

Solução: S00002314

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Temperatura do ar ambiente: 2398
  • Sistema do fluido de escape de diesel de pós-tratamento: 1679, 3426, 3429, 3557, 3571, 3572, 3577, 3578, 3679, 4157
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 2976, 3558, 3559, 3679

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002840

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

  • Enquanto o teste está sendo executado, inspecione os conectores do tanque do fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel e respectivos conectores, as linhas de fluido de escape de diesel e a válvula de dosagem de fluido de escape de diesel para verificar se há indícios de vazamentos externos.

Especificações

  • Se uma linha, um encaixe, uma conexão ou uma unidade de dosagem está vazando, a unidade de dosagem ou o sistema de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Repare ou substitua a linha, o conector ou o encaixe do fluido de escape de diesel que apresenta vazamentos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão/temperatura de admissão do compressor do turbocompressor travado na faixa

Solução: S00006452

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Especificações

  • O sensor de pressão/temperatura de admissão do compressor do turbocompressor está com defeito se não está de acordo com a seguinte especificação de temperatura do ar ambiente local: 5°F [2.8°C]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 21-MARÇO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1682 | SPN: 3362 | FMI: 31
Linha de entrada da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  3. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  4. O fluido de escape de diesel de pós-tratamento está contaminado
  5. Encaixe de fluxo inverso do fluido de escape de diesel de pós-tratamento bloqueado
  6. Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento
  7. O filtro do tanque do fluido de escape de diesel de pós-tratamento está restringido
  8. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  9. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  10. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001822

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1671, 1673, 3497, 3498, 3565, 3566, 3567, 3574, 3569, 3596

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Encaixe de fluxo inverso do fluido de escape de diesel de pós-tratamento bloqueado

Solução: S00002819

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

  • Monitore a pressão do fluido de escape de diesel de pós-tratamento.

Especificações

  • Um bloqueio no encaixe de fluxo inverso foi detectado se a unidade de dosagem desligar e se a pressão do fluido de escape de diesel é maior por 3 segundos que o especificado abaixo: 1000 kPa [145 psi]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o encaixe de fluxo inverso.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamentos no sistema de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002840

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

  • Enquanto o teste está sendo executado, inspecione os conectores do tanque do fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel e respectivos conectores, as linhas de fluido de escape de diesel e a válvula de dosagem de fluido de escape de diesel para verificar se há indícios de vazamentos externos.

Especificações

  • Se uma linha, um encaixe, uma conexão ou uma unidade de dosagem está vazando, a unidade de dosagem ou o sistema de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Repare ou substitua a linha, o conector ou o encaixe do fluido de escape de diesel que apresenta vazamentos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O filtro do tanque do fluido de escape de diesel de pós-tratamento está restringido

Solução: S00002874

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do tanque do fluido de escape de diesel a unidade de envio.

Ação

  • Verifique visualmente se o nível de fluido de escape de diesel de pós-tratamento no tanque corresponde à leitura do medidor de nível de fluido de escape de diesel.
  • Inspecione visualmente o filtro do tanque do fluido de escape de diesel de pós-tratamento para verificar se há indícios de acúmulos ou obstruções.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente o tubo de sucção de fluido de escape de diesel de pós-tratamento para verificar se há danos.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o filtro do tanque do fluido de escape de diesel de pós-tratamento está bloqueado ou restringido, vá para a seção Reparo.
  • Se o tubo de sucção do fluido de escape de diesel de pós-tratamento está danificado, vá para a seção Reparo.
  • Se o nível real do fluido de escape de diesel de pós-tratamento está dentro da especificação e a leitura da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não é a mesma que o nível real, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o filtro do tanque do fluido de escape de diesel.

Consulte o Manual de Serviço do OEM

  • Drene, limpe e reabasteça o sistema de dosagem de fluido de escape de diesel.

Consulte o Procedimento 011-056

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o tubo de sucção do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1683 | SPN: 3363 | FMI: 3
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do circuito aberto da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento
  3. Curto-circuito entre os pinos da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00001564

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3562

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do circuito aberto da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00005496

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL da válvula de controle do aquecedor do tanque do fluido de escape do diesel de pós-tratamento no conector do chicote de fiação do OEM da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da válvula de controle do tanque do fluido de escape de diesel de pós-tratamento e o pino de RETORNO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000659

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1684 | SPN: 3363 | FMI: 4
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. O circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está em curto com o aterramento
  2. Curto-circuito entre os pinos da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

1 - O circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está em curto com o aterramento

Solução: S00000661

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre os pinos da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000659

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1695 | SPN: 3513 | FMI: 3
Circuito de abastecimento 5 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Curto-circuito com a bateria do chicote de fiação do OEM
  2. Curto-circuito entre os pinos do circuito de alimentação 5 do sensor do ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Curto-circuito com a bateria do chicote de fiação do OEM

Solução: S00000970

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO de +5 volts do OEM no conector do ECM do chicote de fiação do OEM e os pinos (+) da bateria do ECM no conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω
  • Há um defeito no ECM se a resistência detectada é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre os pinos do circuito de alimentação 5 do sensor do ECM

Solução: S00004180

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de nível do combustível.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1696 | SPN: 3513 | FMI: 4
Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  2. Tensão de alimentação 5 do sensor do ECM abaixo do normal
  3. Curto-circuito entre os pinos do circuito de alimentação 5 do sensor do ECM
  4. Verificação do histórico da revisão de calibração do ECM

1 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Tensão de alimentação 5 do sensor do ECM abaixo do normal

Solução: S00004806

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Consulte o Manual de Serviço do OEM

  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.

Consulte o Manual de Serviço do OEM

  • Desconecte do chicote de fiação do OEM o sensor de velocidade do tacógrafo.

Consulte o Manual de Serviço do OEM

  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de posição do pedal ou da alavanca do acelerador.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de velocidade do ventilador.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de velocidade do tacógrafo.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de pressão do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do circuito de alimentação 5 do sensor do ECM

Solução: S00004180

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de nível do combustível.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1712 | SPN: 3363 | FMI: 18
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Não há fluxo de líquido de arrefecimento na linha do aquecedor do tanque do fluido de escape de diesel
  3. Linhas de líquido de arrefecimento da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento restringidas ou com vazamento
  4. Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000147

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1677, 1678, 1679, 1683, 1684, 3242, 3576

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Não há fluxo de líquido de arrefecimento na linha do aquecedor do tanque do fluido de escape de diesel

Solução: S00001102

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o nível de líquido de arrefecimento.

Especificações

  • Se o nível de líquido de arrefecimento é baixo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se o nível do líquido de arrefecimento está baixo, adicione líquido de arrefecimento e inspecione os componentes do motor para verificar se há indícios de vazamento de líquido de arrefecimento.

Consulte o Procedimento 008-018

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Linhas de líquido de arrefecimento da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento restringidas ou com vazamento

Solução: S00000784

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Verifique se o nível de líquido de arrefecimento do motor está dentro da faixa operacional normal.

Ação

  • Inspecione visualmente as linhas do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de danos, linhas com vazamento, juntas com vazamento, vedações com vazamento ou conexões frouxas.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente as linhas do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de torções ou restrições incluindo a válvula de corte em linha do OEM.

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamentos ou restrições nas linhas do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento, a linha ou conexão do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente

Solução: S00000547

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada corretamente e não está invertida.

Especificações

  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está invertida, há uma instalação incorreta da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.
  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento não está invertida, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1713 | SPN: 3363 | FMI: 16
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito
  3. Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000148

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1677, 1678, 1679, 1683, 1684, 3576, 4737

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00000574

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento com a leitura do termômetro infravermelho.

Especificações

  • O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito se a leitura não está dentro da seguinte especificação: 10 C [18 F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente

Solução: S00000547

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada corretamente e não está invertida.

Especificações

  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está invertida, há uma instalação incorreta da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.
  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento não está invertida, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1852 | SPN: 97 | FMI: 16
Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Acúmulo de água no filtro de combustível
  2. Curto-circuito entre o pino do sensor de presença de água no combustível e o aterramento
  3. Verificação do histórico da revisão de calibração do ECM
  4. O sensor de presença de água no combustível está com defeito

1 - Acúmulo de água no filtro de combustível

Solução: S00000545

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Há água no filtro de combustível caso um código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 418, 1852, 4642

Soluções vinculadas

  • Nenhuma

Reparo

  • Abra o dreno de água na parte inferior do filtro de combustível para remover a água do filtro de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino do sensor de presença de água no combustível e o aterramento

Solução: S00000874

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de presença de água no combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de presença de água no combustível está com defeito

Solução: S00000548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de presença de água no combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de presença de água no combustível

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1887 | SPN: 3226 | FMI: 4
Circuito do sensor de NOx de saída de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. O sensor de NOx de saída de pós-tratamento está com a tensão incorreta
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sensor de NOx de saída de pós-tratamento está com a tensão incorreta

Solução: S00003200

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique se o sensor de NOx de saída de pós-tratamento está instalado para a configuração do motor (12 ou 24 volts).
  • Verifique visualmente se os fusíveis do OEM não estão danificados ou com defeito.
  • Inspecione visualmente os terminais da bateria para verificar se há corrosão ou dano.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de tensão da bateria do sensor de NOx de saída de pós-tratamento e o pino de RETORNO do sensor de NOx de saída de pós-tratamento do conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O sensor de NOx de saída de pós-tratamento está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 1911 | SPN: 157 | FMI: 0
Pressão de medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de ar no combustível
  3. Alta resistência no atuador da bomba de combustível
  4. Alta restrição da linha de drenagem de combustível
  5. Verificação do circuito aberto do atuador da bomba de combustível
  6. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  7. A válvula de alívio de pressão de combustível está com defeito
  8. A válvula de alívio de pressão de combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001710

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 559, 2311
  • Tensão: 1117

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Alta resistência no atuador da bomba de combustível

Solução: S00000859

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Alta restrição da linha de drenagem de combustível

Solução: S00000537

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Inspecione para verificar se há uma linha de drenagem de combustível bloqueada ou restringida.
  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto do atuador da bomba de combustível

Solução: S00000771

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pinos de SINAL do conector do chicote de fiação do motor do atuador da bomba de combustível e o pino de SINAL do atuador da bomba de combustível no conector do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do atuador da bomba de combustível no conector do chicote de fiação do motor do atuador da bomba de combustível e o pino de RETORNO do atuador da bomba de combustível no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - A válvula de alívio de pressão de combustível está com defeito

Solução: S00008666

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Motor em funcionamento.
  • A temperatura do líquido de arrefecimento é superior a 80° C [176° F].

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição de pressão do combustível.

Consulte o Procedimento 006-061

Especificações

  • Se o fluxo de retorno da linha de combustível não atende à especificação na válvula de alívio de pressão da linha de combustível, a válvula de alívio de pressão do combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de alívio de pressão do combustível.

Consulte o Procedimento 006-061

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - A válvula de alívio de pressão de combustível está com defeito

Solução: S00001685

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Motor em funcionamento.
  • A temperatura do líquido de arrefecimento é superior a 80° C [176° F].

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição de pressão do combustível.

Consulte o Procedimento 006-061

Especificações

  • Se o fluxo de retorno da linha de combustível não atende à especificação na válvula de alívio de pressão da linha de combustível, a válvula de alívio de pressão do combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de alívio de pressão do combustível.

Consulte o Procedimento 006-061

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2185 | SPN: 3512 | FMI: 3
Circuito de abastecimento 4 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 4 do sensor do ECM com tensão acima do normal
  2. Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

1 - Alimentação 4 do sensor do ECM com tensão acima do normal

Solução: S00000724

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador e todos os pinos de ALIMENTAÇÃO (+) da bateria de ECM no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador e o pino de SINAL da chave interruptora do ECM no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

Solução: S00000538

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2186 | SPN: 3512 | FMI: 4
Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Curto-circuito com o aterramento do chicote de fiação do OEM
  2. Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

1 - Curto-circuito com o aterramento do chicote de fiação do OEM

Solução: S00000731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

Solução: S00000538

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 221 | SPN: 108 | FMI: 3
Circuito do sensor de pressão barométrica - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão barométrica
  3. Verificação da tensão do sensor de pressão barométrica no ECM
  4. Resposta do circuito do sensor de pressão barométrica
  5. Resposta do circuito do sensor de pressão barométrica no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000060

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 386
  • Alimentação de sensor 2: 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão barométrica

Solução: S00001076

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão barométrica no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão barométrica no ECM

Consulte S00001077

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão barométrica no ECM

Solução: S00001077

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão barométrica no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão barométrica

Solução: S00000372

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão barométrica está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 222

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão barométrica no ECM

Solução: S00000579

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 222
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 222

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 222 | SPN: 108 | FMI: 4
Circuito do sensor de pressão barométrica - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão barométrica
  3. Verificação da tensão do sensor de pressão barométrica no ECM
  4. Resposta do circuito do sensor de pressão barométrica
  5. Resposta do circuito do sensor de pressão barométrica no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000062

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352
  • Alimentação de sensor 2: 187

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão barométrica

Solução: S00001076

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão barométrica no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão barométrica no ECM

Consulte S00001077

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão barométrica no ECM

Solução: S00001077

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão barométrica no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão barométrica

Solução: S00000373

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e de SINAL do sensor de pressão barométrica no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão barométrica está com defeito se o seguinte código de falha foi ativado com o cabo jumper colocado: 221

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão barométrica no ECM

Solução: S00000581

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão barométrica no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 221
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 221

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2311 | SPN: 633 | FMI: 31
Circuito da válvula de controle de injeção do combustível eletrônico - condição existente

Troubleshooting Summary

  1. Verificação da resistência do atuador da bomba de combustível
  2. Verificação da resistência do atuador da bomba de combustível
  3. Fio de SINAL do atuador da bomba de combustível em curto com o aterramento
  4. Verificação do circuito aberto do atuador da bomba de combustível
  5. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  6. Verificação do histórico da revisão de calibração do ECM
  7. O atuador da bomba de combustível está com defeito

1 - Verificação da resistência do atuador da bomba de combustível

Solução: S00002009

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o atuador da bomba de abastecimento de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da resistência do atuador da bomba de combustível

Solução: S00001072

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do sensor.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.
  • Se a resistência está dentro da especificação, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Consulte S00001073

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2.1 - Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Solução: S00001073

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e a terra do bloco do motor.

Especificações

  • O atuador da bomba de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

3 - Verificação do circuito aberto do atuador da bomba de combustível

Solução: S00000771

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pinos de SINAL do conector do chicote de fiação do motor do atuador da bomba de combustível e o pino de SINAL do atuador da bomba de combustível no conector do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do atuador da bomba de combustível no conector do chicote de fiação do motor do atuador da bomba de combustível e o pino de RETORNO do atuador da bomba de combustível no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O atuador da bomba de combustível está com defeito

Solução: S00002783

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2321 | SPN: 190 | FMI: 2
Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do sensor de posição/velocidade do virabrequim do motor
  3. Verificação do circuito aberto do sensor de posição do virabrequim
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000185

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do virabrequim: 689

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do sensor de posição/velocidade do virabrequim do motor

Solução: S00000684

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.
  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.
  • Verifique se o sensor de posição do virabrequim está conectado corretamente.
  • Use o lado do passeio da catraca da ferramenta de soquete que foi usada para remover o sensor do motor, coloque-a rente ao sensor para que a borda do soquete fique sobre a borda do sensor.
  • Monitore o estado do sensor de velocidade do motor do virabrequim usando a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e monitore o parâmetro Estado do sensor principal de rotação do motor para verificar se o estado do sensor muda.
  • Deslize o soquete lentamente em direção perpendicular à linha marcada no sensor ou em direção perpendicular ao suporte de montagem do sensor.

Especificações

  • Se é detectado algum dano ao sensor, vá para a seção Reparo.
  • Se o sensor de posição do virabrequim não está conectado adequadamente, vá para a seção Reparo.
  • Se o estado do sensor de posição do virabrequim NÃO muda de alto para baixo ou de baixo para alto, ou se o estado NÃO mostra acionado, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição/velocidade do virabrequim do motor.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de posição do virabrequim

Solução: S00000676

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do virabrequim no conector do chicote de fiação do motor do sensor de posição do virabrequim e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2322 | SPN: 723 | FMI: 2
Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de posição do eixo de comando danificado
  3. Verificação do sensor de posição do eixo de comando
  4. Verificação do sensor de posição do eixo de comando no ECM
  5. Verificação do circuito aberto do sensor de posição do eixo de comando
  6. Curto-circuito entre os pinos do sensor de posição do eixo de comando
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000186

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do eixo de comando: 778

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do sensor de posição do eixo de comando

Solução: S00000693

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do sensor do chicote de fiação do motor.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do sensor de posição do eixo de comando no ECM

Consulte S00000694

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do sensor de posição do eixo de comando no ECM

Solução: S00000694

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do ECM.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do sensor de posição do eixo de comando

Solução: S00000691

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e o pino de SINAL do sensor de posição do eixo de comando no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de posição do eixo de comando

Solução: S00000692

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 234 | SPN: 190 | FMI: 0
Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de rotação do motor com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000067

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do virabrequim: 689
  • Sensor de velocidade/posição do eixo de comando: 778

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de rotação do motor com defeito

Solução: S00000483

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Consulte o cliente e verifique o seguinte:
  • O motor não operou em descida
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • A leitura de RPM está correta

Especificações

  • Se todas essas condições são verdadeiras, o sensor de posição do eixo de comando ou o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2369 | SPN: 1074 | FMI: 4
Circuito do acionador do freio (de escape) do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Curto-circuito entre o pino do freio de escape e o aterramento
  2. Curto-circuito entre os pinos do circuito do freio de escape

1 - Curto-circuito entre o pino do freio de escape e o aterramento

Solução: S00004195

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o freio de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do freio de escape no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre os pinos do circuito do freio de escape

Solução: S00004169

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o freio de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do freio de escape no conector do ECM do chicote de fiação do OEM e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2371 | SPN: 1074 | FMI: 3
Circuito do acionador do freio (de escape) do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Curto-circuito entre os pinos do circuito do freio de escape

1 - Curto-circuito entre os pinos do circuito do freio de escape

Solução: S00004169

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o freio de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do freio de escape no conector do ECM do chicote de fiação do OEM e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2377 | SPN: 647 | FMI: 3
Circuito de controle do ventilador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação do circuito aberto do solenoide de controle do ventilador
  2. Curto-circuito entre os pinos do solenoide de controle do ventilador
  3. O solenoide de controle do ventilador está com defeito

1 - Verificação do circuito aberto do solenoide de controle do ventilador

Solução: S00001057

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do conector do chicote de fiação do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador do módulo de controle do motor do chicote de fiação do OEM e o pino de SINAL do conector do controle do ventilador do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do controle do ventilador do módulo de controle do motor do chicote de fiação do OEM e o pino de RETORNO do conector do controle do ventilador do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Curto-circuito entre os pinos do solenoide de controle do ventilador

Solução: S00004897

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do conector do chicote de fiação do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador do conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O solenoide de controle do ventilador está com defeito

Solução: S00005653

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 238 | SPN: 3511 | FMI: 4
Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 3 do sensor do ECM abaixo do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Tensão de alimentação 3 do sensor do ECM abaixo do normal

Solução: S00001086

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o chicote de fiação do motor.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 239 | SPN: 3511 | FMI: 3
Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 3 do sensor do ECM com tensão acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação 3 do sensor do ECM com tensão acima do normal

Solução: S00000819

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 239
  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 239

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2416 | SPN: 1634 | FMI: 13
Soma de controle de memória de calibração do módulo de controle do motor - sem calibração

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 245 | SPN: 647 | FMI: 4
Circuito de controle do ventilador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do solenoide de controle do ventilador
  2. Curto-circuito entre o pino do solenoide de controle do ventilador e o aterramento
  3. Curto-circuito entre os pinos do solenoide de controle do ventilador
  4. O solenoide de controle do ventilador está com defeito

1 - Verificação da resistência do solenoide de controle do ventilador

Solução: S00001059

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o solenoide de controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência do solenoide do controle do ventilador não atende à especificação, então há um defeito no solenoide do controle do ventilador.

Consulte o Manual de Serviço do OEM

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino do solenoide de controle do ventilador e o aterramento

Solução: S00001060

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o solenoide de controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Curto-circuito entre os pinos do solenoide de controle do ventilador

Solução: S00004897

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do conector do chicote de fiação do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador do conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O solenoide de controle do ventilador está com defeito

Solução: S00005653

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2555 | SPN: 729 | FMI: 3
Circuito do aquecedor de ar 1 de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação de resistência do relé do aquecedor de ar de admissão
  2. Verificação do circuito aberto no relé do aquecedor do ar de admissão
  3. Curto-circuito entre pinos no relé do aquecedor do ar de admissão
  4. O aquecedor de ar de admissão está com defeito

1 - Verificação de resistência do relé do aquecedor de ar de admissão

Solução: S00001849

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé do aquecedor do ar de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto no relé do aquecedor do ar de admissão

Solução: S00001884

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do relé do aquecedor do ar de admissão do chicote de fiação do OEM e o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do relé do aquecedor do ar de admissão no conector do relé do aquecedor do ar de admissão do chicote de fiação do OEM e o pino de RETORNO do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no relé do aquecedor do ar de admissão

Solução: S00001847

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O aquecedor de ar de admissão está com defeito

Solução: S00001108

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o relé do aquecedor de ar de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2556 | SPN: 729 | FMI: 4
Circuito do aquecedor de ar 1 de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do relé do aquecedor do ar de admissão
  2. Resposta do circuito do relé do aquecedor do ar de admissão
  3. Curto-circuito entre o pino e o aterramento do relé do aquecedor do ar de admissão
  4. Curto-circuito entre pinos no relé do aquecedor do ar de admissão

1 - Resposta do circuito do relé do aquecedor do ar de admissão

Solução: S00002021

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do aquecedor do ar de admissão
  • Aguarde 30 segundos para verificar a resposta do circuito.

Especificações

  • Vá para a seção Soluções relacionadas se o código de falha 2555 é ativado com o relé do aquecedor do ar de admissão desconectado.
  • Vá para a próxima solução se o código de falha 2555 não é ativado com o relé do aquecedor do ar de admissão desconectado.

Soluções vinculadas

  • Resposta do circuito do relé do aquecedor do ar de admissão

Consulte S00002022

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Resposta do circuito do relé do aquecedor do ar de admissão

Solução: S00002022

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque o cabo jumper entre os pinos de SINAL e de RETORNO do relé do aquecedor do ar de admissão no conector do sensor do chicote de fiação do OEM.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.

Especificações

  • O relé do aquecedor do ar de admissão está com defeito se o código de falha 2556 é ativado com o cabo jumper instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito entre o pino e o aterramento do relé do aquecedor do ar de admissão

Solução: S00001893

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no relé do aquecedor do ar de admissão

Solução: S00001847

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 269 | SPN: 1195 | FMI: 2
Indicador válido de senha antirroubo - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Dispositivo imobilizador antirroubo não desativado

1 - Dispositivo imobilizador antirroubo não desativado

Solução: S00001698

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o dispositivo imobilizador antirroubo não foi desativado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Desative o dispositivo imobilizador antirroubo.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 271 | SPN: 1347 | FMI: 4
Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do atuador da bomba de combustível
  2. Verificação da resistência do atuador da bomba de combustível
  3. Fio de SINAL do atuador da bomba de combustível em curto com o aterramento
  4. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  5. Curto-circuito entre pinos do atuador da bomba de combustível
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da resistência do atuador da bomba de combustível

Solução: S00002009

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o atuador da bomba de abastecimento de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da resistência do atuador da bomba de combustível

Solução: S00001072

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do sensor.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.
  • Se a resistência está dentro da especificação, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Consulte S00001073

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2.1 - Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Solução: S00001073

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e a terra do bloco do motor.

Especificações

  • O atuador da bomba de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

3 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos do atuador da bomba de combustível

Solução: S00000500

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 272 | SPN: 1347 | FMI: 3
Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do atuador da bomba de combustível
  2. Verificação da resistência do atuador da bomba de combustível
  3. Fio de SINAL do atuador da bomba de combustível em curto com o aterramento
  4. Verificação do circuito aberto do atuador da bomba de combustível
  5. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  6. Curto-circuito entre pinos do atuador da bomba de combustível
  7. Verificação do histórico da revisão de calibração do ECM
  8. O atuador da bomba de combustível está com defeito

1 - Verificação da resistência do atuador da bomba de combustível

Solução: S00002009

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o atuador da bomba de abastecimento de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da resistência do atuador da bomba de combustível

Solução: S00001072

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do sensor.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.
  • Se a resistência está dentro da especificação, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Consulte S00001073

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2.1 - Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Solução: S00001073

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e a terra do bloco do motor.

Especificações

  • O atuador da bomba de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

3 - Verificação do circuito aberto do atuador da bomba de combustível

Solução: S00000508

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do atuador da bomba de combustível do chicote de fiação do motor no conector ECM do chicote de fiação do motor e o pino de RETORNO do atuador da bomba de combustível no conector do atuador da bomba de combustível.
  • Meça a resistência entre os pinos de SINAL do atuador da bomba de combustível no conector ECM do chicote de fiação do motor no conector do atuador da bomba de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do atuador da bomba de combustível

Solução: S00000500

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O atuador da bomba de combustível está com defeito

Solução: S00000980

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2771 | SPN: 3226 | FMI: 9
Sensor de NOx de saída de pós-tratamento 1 - taxa de atualização anormal

Troubleshooting Summary

  1. Baixa tensão da bateria
  2. Teste de carga da bateria
  3. Verificação do painel de fusível/distribuição
  4. Inspeção do aterramento
  5. O sensor de NOx de saída de pós-tratamento está com a tensão incorreta
  6. Circuito aberto do sensor de NOx de saída de pós-tratamento
  7. Resistência da terminação incorreta no link de dados J1939
  8. Resistor de terminação incorreto no link de dados J1939
  9. O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939
  10. O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939
  11. Verificação de Ω do resistor de terminação do OEM no link de dados J1939
  12. Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939
  13. Verificação da resistência do fio J1939 no conector transversal para cada componente
  14. Verificação do histórico da revisão de calibração do ECM

1 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - O sensor de NOx de saída de pós-tratamento está com a tensão incorreta

Solução: S00000882

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique se o sensor de NOx de saída de pós-tratamento está instalado para a configuração do motor (12 ou 24 volts).
  • Verifique visualmente se os fusíveis do OEM não estão danificados ou com defeito.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO de tensão da bateria do sensor de NOx de saída de pós-tratamento e o pino de RETORNO do sensor de NOx de saída de pós-tratamento do conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

Clique no link abaixo:

  • Circuito aberto do sensor de NOx de saída de pós-tratamento

Consulte S00000883

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Circuito aberto do sensor de NOx de saída de pós-tratamento

Solução: S00000883

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão do pino de ALIMENTAÇÃO da tensão da bateria do sensor de NOx de saída de pós-tratamento do chicote de fiação do OEM com a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Foi detectado um circuito aberto ou alta resistência no circuito de RETORNO de tensão da bateria no sensor de NOx de saída de pós-tratamento se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Foi detectado um circuito aberto ou alta resistência no circuito de RETORNO de tensão da bateria no sensor de NOx de saída de pós-tratamento se a tensão não está dentro da especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resistência da terminação incorreta no link de dados J1939

Solução: S00005367

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 54 - 66 Ω

Soluções vinculadas

Clique no link abaixo:

  • Resistor de terminação incorreto no link de dados J1939

Consulte S00005353

  • O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Consulte S00005368

  • O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Consulte S00000971

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Resistor de terminação incorreto no link de dados J1939

Solução: S00005353

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o resistor de terminação.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos do resistor de terminação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação está com defeito se a resistência não está dentro da seguinte especificação: 108 Ω - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o resistor de terminação.

Consulte o Procedimento 019-417

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - O chicote de fiação do motor tem resistência de terminação incorreta do link de dados J1939

Solução: S00005368

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a resistência não está dentro da seguinte especificação: 108-132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - O chicote de fiação do OEM tem resistência de terminação incorreta do link de dados J1939

Solução: S00000971

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • Siga o processo de escalonamento técnico se a resistência está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Parent Solution

4 - Verificação de Ω do resistor de terminação do OEM no link de dados J1939

Solução: S00000907

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o resistor de terminação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre pinos do resistor de terminação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Resistência de terminação incorreta no link de dados J1939 por um componente com link de dados J1939

Solução: S00001002

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Verificação da resistência do fio J1939 no conector transversal para cada componente

Consulte S00001003

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

5.1 - Verificação da resistência do fio J1939 no conector transversal para cada componente

Solução: S00001003

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Reconecte o resistor de terminação do OEM, caso ele tenha sido desconectado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

Inspecione os seguintes componentes, se aplicável:

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM para cada componente ao desconectá-los um de cada vez.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o módulo do sensor de temperatura de pós-tratamento.
  • Desconecte o sensor de partículas de pós-tratamento
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o sensor intermediário NH3 de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 108 e 132 Ω, mas fica nessa faixa quando o componente J1939 é desconectado, o componente J1939 está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o módulo do sensor de temperatura de admissão do DOC de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de partículas de pós-tratamento

Consulte o Procedimento 019-478

  • Substitua sensor intermediário NH3 de pós-tratamento.

Consulte o Procedimento 019-479

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2772 | SPN: 3226 | FMI: 15
NOx de saída de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. O fluido de escape de diesel de pós-tratamento está contaminado
  2. Vazamentos do sistema de escape de pós-tratamento
  3. Depósitos no tubo de decomposição de SCR
  4. Catalisador SCR de pós-tratamento com defeito
  5. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  6. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Vazamentos do sistema de escape de pós-tratamento

Solução: S00001008

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente para verificar se há vazamentos na tubulação de escape entre a saída do turbocompressor e a conexão de admissão do DOC de pós-tratamento.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione se há vazamentos no alojamento do DOC de pós-tratamento, nas portas do sensor e nos pontos de conexão.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos de escape nos componentes de pós-tratamento e da SCR.

Consulte o Procedimento 010-024

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

  • Repare ou substitua a tubulação de escape.

Consulte o Procedimento 011-007

Consulte o Manual de Serviço do OEM

  • Substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Substitua o filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-041

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Depósitos no tubo de decomposição de SCR

Solução: S00002962

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • O motor não está funcionando.

Ação

  • Remova o tubo de decomposição de pós-tratamento do veículo.

Consulte o Procedimento 011-062

Especificações

  • Se são encontrados depósitos de fluido de escape de diesel em excesso no interior do tubo de decomposição, um tubo de decomposição de pós-tratamento está obstruído ou restrito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe e instale o tubo de decomposição.

Consulte o Procedimento 011-062

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Catalisador SCR de pós-tratamento com defeito

Solução: S00004546

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Verifique a restrição do escape.

Consulte o Procedimento 011-009

Especificações

  • Se a restrição de escape não está dentro da especificação, há uma restrição no escape.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Desative o código de falha.
Next Solution

5 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2773 | SPN: 3226 | FMI: 0
NOx de saída de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. O fluido de escape de diesel de pós-tratamento está contaminado
  2. Vazamentos do sistema de escape de pós-tratamento
  3. Depósitos no tubo de decomposição de SCR
  4. Catalisador SCR de pós-tratamento com defeito
  5. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  6. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Vazamentos do sistema de escape de pós-tratamento

Solução: S00001008

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente para verificar se há vazamentos na tubulação de escape entre a saída do turbocompressor e a conexão de admissão do DOC de pós-tratamento.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione se há vazamentos no alojamento do DOC de pós-tratamento, nas portas do sensor e nos pontos de conexão.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos de escape nos componentes de pós-tratamento e da SCR.

Consulte o Procedimento 010-024

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

  • Repare ou substitua a tubulação de escape.

Consulte o Procedimento 011-007

Consulte o Manual de Serviço do OEM

  • Substitua o DOC de pós-tratamento.

Consulte o Procedimento 011-049

  • Substitua o filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-041

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Depósitos no tubo de decomposição de SCR

Solução: S00002962

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • O motor não está funcionando.

Ação

  • Remova o tubo de decomposição de pós-tratamento do veículo.

Consulte o Procedimento 011-062

Especificações

  • Se são encontrados depósitos de fluido de escape de diesel em excesso no interior do tubo de decomposição, um tubo de decomposição de pós-tratamento está obstruído ou restrito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe e instale o tubo de decomposição.

Consulte o Procedimento 011-062

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Catalisador SCR de pós-tratamento com defeito

Solução: S00004546

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Verifique a restrição do escape.

Consulte o Procedimento 011-009

Especificações

  • Se a restrição de escape não está dentro da especificação, há uma restrição no escape.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Desative o código de falha.
Next Solution

5 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 285 | SPN: 639 | FMI: 9
Erro de tempo limite PGN na multiplexação SAE J1939 - taxa de atualização anormal

Troubleshooting Summary

  1. Unidade de multiplexação do OEM programada incorretamente
  2. Verificação do histórico da revisão de calibração do ECM

1 - Unidade de multiplexação do OEM programada incorretamente

Solução: S00000519

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Especificações

  • Se a ferramenta de serviço eletrônico Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente estão corretos, então a VECU do OEM não está transmitindo o endereço de origem correto devido a um componente do OEM com defeito ou um problema de configuração.
  • Se os dados de falha multiplexada J1939 não estão corretos, um endereço de origem incorreto foi inserido no motor do ECM para o componente multiplexado J1939 do OEM.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente OEM com defeito.

Consulte o Manual de Serviço do OEM

  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 286 | SPN: 639 | FMI: 13
Erro de configuração do SAE J1939 multiplexado - sem calibração

Troubleshooting Summary

  1. Unidade de multiplexação do OEM programada incorretamente
  2. Verificação do histórico da revisão de calibração do ECM

1 - Unidade de multiplexação do OEM programada incorretamente

Solução: S00000519

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Especificações

  • Se a ferramenta de serviço eletrônico Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente estão corretos, então a VECU do OEM não está transmitindo o endereço de origem correto devido a um componente do OEM com defeito ou um problema de configuração.
  • Se os dados de falha multiplexada J1939 não estão corretos, um endereço de origem incorreto foi inserido no motor do ECM para o componente multiplexado J1939 do OEM.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente OEM com defeito.

Consulte o Manual de Serviço do OEM

  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 287 | SPN: 91 | FMI: 19
Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 288 | SPN: 974 | FMI: 19
Sistema do sensor de posição do pedal ou alavanca do acelerador remoto multiplexado SAE J1939 - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 291 | SPN: 625 | FMI: 9
Erro de link de dados confidenciais (link de dados do OEM/veículo) - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do dispositivo imobilizador antirroubo

1 - Configuração incorreta do dispositivo imobilizador antirroubo

Solução: S00002082

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Verifique se o dispositivo imobilizador antirroubo está correto para a configuração do motor.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o dispositivo imobilizador antirroubo não está correto para a configuração do motor, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o dispositivo imobilizador antirroubo.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2963 | SPN: 110 | FMI: 15
Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Troubleshooting Summary

  1. Inspeção dos componentes do ventilador de arrefecimento
  2. Componente do sistema de arrefecimento tem um vazamento
  3. O radiador está obstruído externamente
  4. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  5. Operação incorreta da embreagem do ventilador
  6. Termostato com defeito
  7. Teste de temperatura de abertura fora do chassi
  8. Gases de combustão entrando no sistema de arrefecimento

1 - Inspeção dos componentes do ventilador de arrefecimento

Solução: S00001686

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o ventilador de arrefecimento e as lâminas do ventilador de arrefecimento.
  • Inspecione visualmente o defletor do ventilador de arrefecimento.
  • Inspecione visualmente os coletores de recirculação.
  • Inspecione a correia do ventilador de arrefecimento.

Consulte o Procedimento 008-002

  • Inspecione visualmente o conjunto do cubo do ventilador de arrefecimento.
  • Inspecione visualmente o tensor da correia do ventilador de arrefecimento automático.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O radiador está obstruído externamente

Solução: S00000485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o radiador para verificar se há danos.
  • Inspecione visualmente o radiador para saber se há algum tipo de obstrução externa.
  • Verifique o fechamento da tampa do radiador ou a barreira frontal de arrefecimento.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o radiador restringido.

Consulte o Manual de Serviço do OEM

  • Remova a obstrução.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a tampa do radiador ou a barreira frontal de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Gases de combustão entrando no sistema de arrefecimento

Solução: S00001960

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se há gases de combustão ou ar no sistema de arrefecimento.
  • Faça o teste de vazamento de gases de combustão.

Consulte o Procedimento 008-020

Especificações

  • Se há bolhas de ar, e o resultado do teste de gases de combustão não muda de cor (de azul para amarelo ou verde), o compressor de ar está com defeito.
  • Se o resultado do teste de gases de combustão muda de cor (de azul para amarelo ou verde), a junta do cabeçote de cilindro do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2964 | SPN: 105 | FMI: 15
Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Operação incorreta da embreagem do ventilador
  2. Sensor de temperatura do coletor de admissão travado na faixa
  3. Ajuste incorreto ou danos no componente de sobrecarga

1 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 2976 | SPN: 3361 | FMI: 2
Temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  2. Sensor de pressão/temperatura de admissão do compressor do turbocompressor travado na faixa
  3. Verificação de circuito aberto no chicote da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

1 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de pressão/temperatura de admissão do compressor do turbocompressor travado na faixa

Solução: S00006452

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Especificações

  • O sensor de pressão/temperatura de admissão do compressor do turbocompressor está com defeito se não está de acordo com a seguinte especificação de temperatura do ar ambiente local: 5°F [2.8°C]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação de circuito aberto no chicote da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002911

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00004263

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector.
  • Meça a resistência entre o pino de SINAL da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3142 | SPN: 4360 | FMI: 3
Circuito do sensor de temperatura de admissão do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do SCR de pós-tratamento
  2. Verificação do circuito aberto do sensor de temperatura do SCR de pós-tratamento
  3. Curto-circuito entre os pinos do circuito do sensor de temperatura de admissão do SCR de pós-tratamento

1 - Resposta do circuito do sensor de temperatura do SCR de pós-tratamento

Solução: S00006615

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura de admissão do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de SINAL do sensor de temperatura de admissão do SCR de pós-tratamento e o pino de RETORNO do sensor de temperatura de admissão do SCR de pós-tratamento no conector do sensor de temperatura de admissão do SCR de pós-tratamento do chicote de fiação do OEM.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de admissão do SCR de pós-tratamento está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 3143

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de temperatura do SCR de pós-tratamento

Solução: S00003326

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo do sensor de temperatura do SCR de pós-tratamento o sensor de temperatura de admissão do SCR de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de admissão do SCR do conector do ECM do chicote de fiação do motor e o pino de SINAL do sensor de temperatura de admissão do SCR de pós-tratamento do conector transversal de 14 pinos do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de admissão do SCR do conector do ECM do chicote de fiação do motor e o pino de RETORNO do sensor de temperatura de admissão do SCR de pós-tratamento do conector transversal de 14 pinos do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do circuito do sensor de temperatura de admissão do SCR de pós-tratamento

Solução: S00006616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura de admissão do SCR de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de admissão de SCR de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3143 | SPN: 4360 | FMI: 4
Circuito do sensor de temperatura de admissão do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do SCR de pós-tratamento
  2. Pino do circuito do sensor de temperatura de admissão do SCR de pós-tratamento em curto-circuito com o aterramento
  3. Curto-circuito entre os pinos do circuito do sensor de temperatura de admissão do SCR de pós-tratamento

1 - Resposta do circuito do sensor de temperatura do SCR de pós-tratamento

Solução: S00006617

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura de admissão do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de admissão do SCR de pós-tratamento está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 3142

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Pino do circuito do sensor de temperatura de admissão do SCR de pós-tratamento em curto-circuito com o aterramento

Solução: S00006618

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura de admissão do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de admissão do SCR de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do circuito do sensor de temperatura de admissão do SCR de pós-tratamento

Solução: S00006616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura de admissão do SCR de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de admissão de SCR de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3146 | SPN: 4363 | FMI: 3
Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do SCR de pós-tratamento
  2. Verificação do circuito aberto do sensor de temperatura do SCR de pós-tratamento
  3. Curto-circuito entre pinos do circuito do sensor de temperatura de saída do SCR de pós-tratamento

1 - Resposta do circuito do sensor de temperatura do SCR de pós-tratamento

Solução: S00002896

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo do sensor de temperatura de admissão do SCR de pós-tratamento o sensor de temperatura de saída do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura de saída do SCR de pós-tratamento no conector do sensor de temperatura de saída do SCR de pós-tratamento do chicote de fiação do OEM.
  • Chave interruptora LIGADA.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de saída do SCR de pós-tratamento está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 3147

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de saída do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de temperatura do SCR de pós-tratamento

Solução: S00003327

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de saída do SCR do conector do ECM do chicote de fiação do motor e o pino de SINAL do sensor de temperatura de saída do SCR de pós-tratamento do conector transversal de 14 pinos do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de saída do SCR do conector do ECM do chicote de fiação do motor e o pino de RETORNO do sensor de temperatura de saída do SCR de pós-tratamento do conector transversal de 14 pinos do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do circuito do sensor de temperatura de saída do SCR de pós-tratamento

Solução: S00003365

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte do módulo do sensor de temperatura de admissão do SCR de pós-tratamento o sensor de temperatura de saída do SCR de pós-tratamento.
  • Desconecte do módulo do sensor de temperatura do SCR de pós-tratamento o sensor de temperatura de admissão do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de saída do SCR de pós-tratamento no conector do módulo do sensor de temperatura do SCR de pós-tratamento e todos os outros pinos no conector do módulo do sensor de temperatura do SCR de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3147 | SPN: 4363 | FMI: 4
Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do SCR de pós-tratamento
  2. Pino do circuito do sensor de temperatura de saída de SCR de pós-tratamento em curto-circuito com o aterramento
  3. Curto-circuito entre pinos do circuito do sensor de temperatura de saída do SCR de pós-tratamento

1 - Resposta do circuito do sensor de temperatura do SCR de pós-tratamento

Solução: S00004035

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo do sensor de temperatura de admissão do SCR de pós-tratamento o sensor de temperatura de saída do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de saída do SCR de pós-tratamento está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 3146

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de saída do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Pino do circuito do sensor de temperatura de saída de SCR de pós-tratamento em curto-circuito com o aterramento

Solução: S00003357

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do conector de passagem do chicote de fiação do OEM o chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de saída do SCR de pós-tratamento no conector transversal de 14 pinos do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do circuito do sensor de temperatura de saída do SCR de pós-tratamento

Solução: S00003365

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte do módulo do sensor de temperatura de admissão do SCR de pós-tratamento o sensor de temperatura de saída do SCR de pós-tratamento.
  • Desconecte do módulo do sensor de temperatura do SCR de pós-tratamento o sensor de temperatura de admissão do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de saída do SCR de pós-tratamento no conector do módulo do sensor de temperatura do SCR de pós-tratamento e todos os outros pinos no conector do módulo do sensor de temperatura do SCR de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 319 | SPN: 251 | FMI: 2
Relógio em tempo real - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. A alimentação do relógio em tempo real foi interrompida ou está incorreta
  2. Tensão baixa da bateria do relógio em tempo real
  3. Verificação do circuito aberto do relógio em tempo real
  4. Curto-circuito entre o pino do relógio em tempo real e o aterramento
  5. Curto-circuito entre pinos do chicote de fiação do motor

1 - A alimentação do relógio em tempo real foi interrompida ou está incorreta

Solução: S00000525

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Selecione Dados Avançados do ECM - Configurações do relógio em tempo real.
  • Verifique se o endereço do sinal do relógio em tempo real está correto de acordo com a especificação do OEM.
  • Verifique se o relógio em tempo real está ativado e ajuste em "definição automática" se necessário.

Consulte o Procedimento 019-311

Especificações

  • Nenhuma

Soluções vinculadas

  • Nenhuma

Reparo

  • Corrija a configuração da bateria do relógio em tempo real.

Consulte o Procedimento 019-311

  • Ative o relógio em tempo real.

Consulte o Procedimento 019-311

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Tensão baixa da bateria do relógio em tempo real

Solução: S00000526

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a bateria do relógio em tempo real.

Ação

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO (-) da bateria do relógio em tempo real no conector da bateria do relógio em tempo real.

Especificações

  • A tensão deve estar dentro da seguinte especificação: 3.3 - 3.6 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bateria do relógio em tempo real.

Consulte o Procedimento 019-311

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do relógio em tempo real

Solução: S00001966

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a bateria do relógio em tempo real.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da bateria do relógio em tempo real no conector do chicote de fiação do motor da bateria do relógio em tempo real e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO da bateria do relógio em tempo real no conector do chicote de fiação do motor da bateria do relógio em tempo real e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do relógio em tempo real e o aterramento

Solução: S00001964

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a bateria do relógio em tempo real.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bateria do relógio em tempo real na conexão do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do chicote de fiação do motor

Solução: S00001967

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a bateria do relógio em tempo real.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bateria do relógio em tempo real no conector do ECM do chicote de fiação do motor e em todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 322 | SPN: 651 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 1 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 1 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  5. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  6. Curto-circuito entre os pinos do solenoide do acionador do injetor
  7. Teste de isolamento do injetor de combustível
  8. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 1 do acionador do solenoide do injetor

Solução: S00005260

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 322, 331
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 322

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de isolamento do injetor de combustível

Solução: S00002648

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Dê partida no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3236 | SPN: 4363 | FMI: 15
Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O fluido de escape de diesel de pós-tratamento está contaminado

1 - Verifique se há códigos de falha primários

Solução: S00001537

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 324 | SPN: 653 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 3 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 3 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  5. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  6. Curto-circuito entre os pinos do solenoide do acionador do injetor
  7. Teste de isolamento do injetor de combustível
  8. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 3 do acionador do solenoide do injetor

Solução: S00005385

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 324, 332
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 324

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de isolamento do injetor de combustível

Solução: S00002648

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Dê partida no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3242 | SPN: 3363 | FMI: 7
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Linhas de líquido de arrefecimento da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento restringidas ou com vazamento
  3. Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001396

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, 3576, 4168, 4169
  • Nível do líquido de arrefecimento do motor: 195, 196, 197

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Linhas de líquido de arrefecimento da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento restringidas ou com vazamento

Solução: S00000784

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Verifique se o nível de líquido de arrefecimento do motor está dentro da faixa operacional normal.

Ação

  • Inspecione visualmente as linhas do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de danos, linhas com vazamento, juntas com vazamento, vedações com vazamento ou conexões frouxas.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente as linhas do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de torções ou restrições incluindo a válvula de corte em linha do OEM.

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamentos ou restrições nas linhas do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento, a linha ou conexão do líquido de arrefecimento do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente

Solução: S00000547

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada corretamente e não está invertida.

Especificações

  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está invertida, há uma instalação incorreta da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.
  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento não está invertida, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 331 | SPN: 652 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 2 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 2 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  5. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  6. Curto-circuito entre os pinos do solenoide do acionador do injetor
  7. Teste de isolamento do injetor de combustível
  8. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 2 do acionador do solenoide do injetor

Solução: S00005383

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 322, 331
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 331

Soluções vinculadas

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de isolamento do injetor de combustível

Solução: S00002648

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Dê partida no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 332 | SPN: 654 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 4 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 4 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  5. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  6. Curto-circuito entre os pinos do solenoide do acionador do injetor
  7. Teste de isolamento do injetor de combustível
  8. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 4 do acionador do solenoide do injetor

Solução: S00005384

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 323, 325, 332
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 332

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de isolamento do injetor de combustível

Solução: S00002648

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Dê partida no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 343 | SPN: 629 | FMI: 12
Módulo de controle do motor alertando falha interna de hardware - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Conexão intermitente do aterramento
  2. Bateria ou cabos da bateria com defeito
  3. O alternador do sistema de carregamento está com defeito
  4. Verificação do circuito aberto da chave interruptora
  5. Verificação do histórico da revisão de calibração do ECM
  6. ECM com defeito

1 - Conexão intermitente do aterramento

Solução: S00000690

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione todos os blocos, o arranque, o alternador, o chassi e as conexões da terra da bateria do motor.

Consulte o Manual de Serviço do OEM

  • Verifique se todos os aterramentos estão presentes e adequadamente aterrados.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Especificações

  • Todos os aterramentos devem estar presentes, adequadamente aterrados, livres de corrosão e apertados.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua as conexões danificadas.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto da chave interruptora

Solução: S00000530

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do polo de ignição da chave interruptora no conjunto da chave interruptora até o pino de SINAL de entrada da chave interruptora no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - ECM com defeito

Solução: S00001622

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 351 | SPN: 3597 | FMI: 12
Fonte de alimentação do injetor - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Bateria ou cabos da bateria com defeito
  3. Verificação do circuito aberto de fonte de alimentação do ECM
  4. Curto-circuito entre o pino e o aterramento da fonte de alimentação do módulo de controle do motor
  5. Verificação do histórico da revisão de calibração do ECM
  6. Erro interno do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000077

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto de fonte de alimentação do ECM

Solução: S00001889

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO (+) da bateria do ECM no conector do chicote de fiação do OEM e os pinos positivos (+) da bateria na conexão positiva (+) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Reparo se a resistência é superior à seguinte especificação: 0.5 Ω
  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 0.5 Ω

Soluções vinculadas

Clique no link abaixo:

  • Curto-circuito entre o pino e o aterramento da fonte de alimentação do módulo de controle do motor

Consulte S00002882

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

  • Em caso de conexões de aterramento frouxas ou corroídas, aperte e limpe as conexões de aterramento.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma
Next Solution

3.1 - Curto-circuito entre o pino e o aterramento da fonte de alimentação do módulo de controle do motor

Solução: S00002882

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos negativos (-) da bateria no conector do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Reparo se a resistência é superior à seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Consulte o Manual de Serviço do OEM

  • Em caso de conexões de aterramento frouxas ou corroídas, aperte e limpe as conexões de aterramento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Erro interno do ECM

Solução: S00001230

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 352 | SPN: 3509 | FMI: 4
Circuito de abastecimento 1 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 1 do sensor do ECM abaixo do normal

1 - Tensão de alimentação 1 do sensor do ECM abaixo do normal

Solução: S00006050

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica do motor.
  • Desconecte do ECM o chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3558 | SPN: 3361 | FMI: 3
Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  2. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  3. Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

1 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00004160

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no chicote de fiação do OEM do conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de SINAL da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00004396

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da unidade de dosagem do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3559 | SPN: 3361 | FMI: 4
Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  2. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  3. Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Verificação do histórico da revisão de calibração do ECM

1 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00004160

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no chicote de fiação do OEM do conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de SINAL da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto entre pinos do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00004396

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da unidade de dosagem do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3562 | SPN: 5491 | FMI: 3
Relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Relé do aquecedor da linha do fluido de escape de diesel de pós-tratamento com defeito
  2. Curto-circuito entre pinos do relé do aquecedor da linha do fluido de escape de diesel de pós-tratamento

1 - Relé do aquecedor da linha do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000796

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre pinos do relé do aquecedor da linha do fluido de escape de diesel de pós-tratamento

Solução: S00004415

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3563 | SPN: 5491 | FMI: 4
Relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  2. Curto-circuito entre o fio do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento

1 - Verificação da resistência do relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00004148

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da especificação, o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o fio do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00004416

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3567 | SPN: 5394 | FMI: 5
Circuito da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  2. Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento
  3. Verificação do circuito aberto da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  4. Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

1 - Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002015

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da seguinte especificação, a válvula de dosagem do fluido de escape de diesel de pós-tratamento está com defeito.

Consulte o Procedimento 011-059

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00002013

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento e a caixa de metal da válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00004364

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL da válvula de dosagem do fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM da válvula de dosagem do fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO da válvula de dosagem do fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM da válvula de dosagem do fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00000846

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o aterramento.
  • Meça a resistência entre o pino de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3568 | SPN: 5394 | FMI: 7
Válvula de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento
  2. Teste de carga do chicote de fiação
  3. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  4. Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  5. Fio de SINAL ou de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento em curto com o aterramento
  6. Curto-circuito entre os pinos do chicote de fiação do controlador de fluido de escape de diesel de pós-tratamento
  7. Verificação do histórico da revisão de calibração do ECM

1 - Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00000851

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω
  • Vá para a seção Soluções relacionadas se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000967

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00003391

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do controlador de fluido de escape de diesel de pós-tratamento a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da seguinte especificação, a válvula de dosagem do fluido de escape de diesel de pós-tratamento está com defeito.

Consulte o Procedimento 011-059

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Fio de SINAL ou de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento em curto com o aterramento

Solução: S00003392

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do controlador de fluido de escape de diesel de pós-tratamento a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento e a caixa de metal da válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Meça a resistência entre o pino de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento e a caixa de metal da válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência for inferior a 100.000 Ω, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do chicote de fiação do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00003224

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector de 86 pinos do chicote de fiação do controlador do fluido de escape de diesel de pós-tratamento do controlador de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do controlador de fluido de escape de diesel de pós-tratamento a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o pino de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento do conector de 86 pinos do chicote de fiação do controlador de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do controlador do fluido de escape de diesel de pós-tratamento estará com defeito se a resistência for menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controlador de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3569 | SPN: 3362 | FMI: 7
Linhas de entrada da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  2. O fluido de escape de diesel de pós-tratamento está contaminado
  3. Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  4. Fio de SINAL ou de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento em curto com o aterramento
  5. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  6. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

1 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00003391

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do controlador de fluido de escape de diesel de pós-tratamento a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da seguinte especificação, a válvula de dosagem do fluido de escape de diesel de pós-tratamento está com defeito.

Consulte o Procedimento 011-059

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Fio de SINAL ou de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento em curto com o aterramento

Solução: S00003392

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do controlador de fluido de escape de diesel de pós-tratamento a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento e a caixa de metal da válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Meça a resistência entre o pino de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento e a caixa de metal da válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência for inferior a 100.000 Ω, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3571 | SPN: 4334 | FMI: 3
Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da tensão da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  2. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  3. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Curto-circuito entre os pinos do sensor de pressão de fluido de escape de diesel de pós-tratamento

1 - Verificação da tensão da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00000607

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento e o pino de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Consulte S00000608

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00000608

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no chicote de fiação do OEM do conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no chicote de fiação do OEM do conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001906

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o pino de SINAL do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o pino de RETORNO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do sensor de pressão de fluido de escape de diesel de pós-tratamento

Solução: S00001934

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e em todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do sensor de pressão do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e em todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3572 | SPN: 4334 | FMI: 4
Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  2. Verificação da tensão da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  3. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  5. Curto-circuito entre o pino e o aterramento da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  6. Curto-circuito entre os pinos do sensor de pressão de fluido de escape de diesel de pós-tratamento

1 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da tensão da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00000607

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento e o pino de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Consulte S00000608

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00000608

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no chicote de fiação do OEM do conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO da unidade de dosagem de fluido de escape de diesel de pós-tratamento no chicote de fiação do OEM do conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001906

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o pino de SINAL do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o pino de RETORNO do sensor de pressão de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino e o aterramento da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001935

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de pressão de fluido de escape de diesel de pós-tratamento

Solução: S00001934

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e em todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do sensor de pressão do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e em todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3574 | SPN: 4334 | FMI: 18
Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  3. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  4. O fluido de escape de diesel de pós-tratamento está contaminado
  5. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  6. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001991

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1671, 1673, 1681, 3497, 3498, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612, 3679, 1713

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3575 | SPN: 4334 | FMI: 16
Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  3. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001761

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1673, 3497, 3498, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 1681, 3612, 3679

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000967

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3577 | SPN: 4376 | FMI: 3
Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  2. Verificação do circuito aberto da válvula de retorno de fluido de escape de diesel de pós-tratamento
  3. Curto-circuito entre pinos no circuito da válvula de retorno de fluido de escape de diesel de pós-tratamento
  4. ECM com defeito

1 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto da válvula de retorno de fluido de escape de diesel de pós-tratamento

Solução: S00004373

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL da válvula de retorno do fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM da unidade de dosagem do fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO da válvula de retorno do fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM da unidade de dosagem do fluido de escape de diesel de pós-tratamento e no conector do ECM do chicote de fiação do motor.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no circuito da válvula de retorno de fluido de escape de diesel de pós-tratamento

Solução: S00004376

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO da válvula de retorno de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - ECM com defeito

Solução: S00001622

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3578 | SPN: 4376 | FMI: 4
Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Válvula de retorno de fluido de escape de diesel de pós-tratamento em curto com o aterramento
  2. Curto-circuito entre pinos no circuito da válvula de retorno de fluido de escape de diesel de pós-tratamento
  3. ECM com defeito

1 - Válvula de retorno de fluido de escape de diesel de pós-tratamento em curto com o aterramento

Solução: S00004383

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de retorno do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre pinos no circuito da válvula de retorno de fluido de escape de diesel de pós-tratamento

Solução: S00004376

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO da válvula de retorno de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - ECM com defeito

Solução: S00001622

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3596 | SPN: 4334 | FMI: 2
Pressão do fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  3. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  4. O fluido de escape de diesel de pós-tratamento está contaminado
  5. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  6. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001402

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696
  • Sistema do fluido de escape de diesel de pós-tratamento: 3571, 3572

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3612 | SPN: 3361 | FMI: 7
Unidade de dosagem do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Alimentação por bateria removida pelo interruptor de desconexão da bateria
  3. O fluido de escape de diesel de pós-tratamento está contaminado

1 - Verifique se há códigos de falha primários

Solução: S00001623

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 1117
  • Sistema do fluido de escape de diesel de pós-tratamento: 3577, 3578, 3579

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Alimentação por bateria removida pelo interruptor de desconexão da bateria

Solução: S00000706

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se os interruptores de desconexão de bateria estão sendo usados corretamente.

A chave interruptora deve estar DESLIGADA primeiro por 90 segundos antes de qualquer interruptor de desconexão de bateria ser DESLIGADO.

Especificações

  • Se os interruptores de desconexão de bateria não estão sendo usados corretamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Lembre o operador sobre como usar corretamente os interruptores de desconexão de bateria.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 3681 | SPN: 3228 | FMI: 2
Fonte de alimentação do sensor de NOx de saída de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Baixa tensão da bateria
  3. Teste de carga da bateria
  4. Verificação do painel de fusível/distribuição
  5. Inspeção do aterramento
  6. O sensor de NOx de saída de pós-tratamento está com a tensão incorreta
  7. Circuito aberto do sensor de NOx de saída de pós-tratamento
  8. Verificação da tensão do sensor de NOx de saída de pós-tratamento
  9. O fusível do circuito da bateria tem um circuito aberto
  10. Bateria ou cabos da bateria com defeito
  11. Teste de carga do chicote de fiação
  12. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000292

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Baixa tensão da bateria

Solução: S00001110

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.
  • Se esse veículo foi reparado dentro dos últimos 30 dias devido ao mesmo código de falha, vá para Soluções relacionadas.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.
  • Se a bateria ou os cabos da bateria demonstram indícios de corrosão ou danos, vá para a seção Reparo.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - O sensor de NOx de saída de pós-tratamento está com a tensão incorreta

Solução: S00000882

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique se o sensor de NOx de saída de pós-tratamento está instalado para a configuração do motor (12 ou 24 volts).
  • Verifique visualmente se os fusíveis do OEM não estão danificados ou com defeito.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO de tensão da bateria do sensor de NOx de saída de pós-tratamento e o pino de RETORNO do sensor de NOx de saída de pós-tratamento do conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

Clique no link abaixo:

  • Circuito aberto do sensor de NOx de saída de pós-tratamento

Consulte S00000883

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Circuito aberto do sensor de NOx de saída de pós-tratamento

Solução: S00000883

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão do pino de ALIMENTAÇÃO da tensão da bateria do sensor de NOx de saída de pós-tratamento do chicote de fiação do OEM com a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Foi detectado um circuito aberto ou alta resistência no circuito de RETORNO de tensão da bateria no sensor de NOx de saída de pós-tratamento se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Foi detectado um circuito aberto ou alta resistência no circuito de RETORNO de tensão da bateria no sensor de NOx de saída de pós-tratamento se a tensão não está dentro da especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação da tensão do sensor de NOx de saída de pós-tratamento

Solução: S00000869

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO de tensão da bateria do sensor de NOx de saída de pós-tratamento e o pino de RETORNO do sensor de NOx de saída de pós-tratamento do conector do chicote de fiação do OEM.
  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas e realize o teste de carga do chicote de fiação se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Se o chicote de fiação foi aprovado no Teste de carga do chicote de fiação, o sensor de NOx de saída de pós-tratamento está com defeito.

Soluções vinculadas

Clique no link abaixo:

  • O fusível do circuito da bateria tem um circuito aberto

Consulte S00000870

  • Bateria ou cabos da bateria com defeito

Consulte S00000871

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - O fusível do circuito da bateria tem um circuito aberto

Solução: S00000870

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique a tensão da bateria.

Consulte o Procedimento 013-007

Especificações

  • Se a tensão no terminal da bateria é de, no mínimo, 12 VCC (24 VCC em um sistema de 24 volts), verifique os fusíveis para garantir que eles estejam instalados corretamente, não estejam queimados, danificados, corroídos ou encaixados incorretamente.

Consulte o Procedimento 019-198

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Substitua o fusível.

Consulte o Procedimento 019-198

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - Bateria ou cabos da bateria com defeito

Solução: S00000871

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Consulte o Procedimento 013-009

  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).
  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 0.1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

4.3 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 386 | SPN: 3509 | FMI: 3
Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 1 do sensor do ECM com tensão acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação 1 do sensor do ECM com tensão acima do normal

Solução: S00002196

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 386
  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 386

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 415 | SPN: 100 | FMI: 1
Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verificações básicas no sistema de óleo
  2. Óleo lubrificante contaminado
  3. Interruptor de pressão do óleo lubrificante com defeito
  4. Tubo de sucção do óleo lubrificante frouxo ou quebrado
  5. Regulador principal de pressão do óleo lubrificante com defeito
  6. Bomba de óleo lubrificante com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verificações básicas no sistema de óleo

Solução: S00000474

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

CUIDADO: Não dê a partida em um motor que está com códigos de falha/reclamações de pressão de óleo baixa até que se verifique que o nível de óleo está correto e que o filtro de óleo não está obstruído. A pressão de óleo baixa ou inexistente pode causar danos internos no motor.

  • Entreviste o operador sobre a reclamação. Pergunte se a falha ocorre em aclives ou declives para determinar se a angularidade do motor é um problema potencial.
  • Inspecione visualmente o motor em busca de vazamentos externos de óleo lubrificante.
  • Verifique se o nível do óleo lubrificante está correto.

Consulte o Manual de Serviço do OEM

Especificações

  • Se for detectado algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o componente que está causando o vazamento.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Óleo lubrificante contaminado

Solução: S00000462

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível de óleo está elevado e foi detectada contaminação de líquido de arrefecimento, redefina a pesquisa para Líquido de arrefecimento no óleo.
  • Se o nível de óleo está elevado e foi detectada contaminação de combustível, redefina a pesquisa para Combustível no óleo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Interruptor de pressão do óleo lubrificante com defeito

Solução: S00002162

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Instale um medidor mecânico no motor.
  • Dê partida no motor.
  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Consulte o Procedimento 007-037

Especificações

  • Se a pressão de óleo medida está de acordo com as especificações, o interruptor de pressão do óleo lubrificante está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o interruptor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Tubo de sucção do óleo lubrificante frouxo ou quebrado

Solução: S00002808

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o cárter de óleo lubrificante.

Consulte o Procedimento 007-025

  • Inspecione o tubo de sucção do óleo lubrificante e o anel de vedação para verificar se há danos.

Consulte o Procedimento 007-025

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o anel de vedação do tubo de sucção do óleo lubrificante ou o tubo de sucção do óleo lubrificante danificado.

Consulte o Procedimento 007-025

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Regulador principal de pressão do óleo lubrificante com defeito

Solução: S00001453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Bomba de óleo lubrificante com defeito

Solução: S00000472

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

  • Inspecione a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Se a bomba de óleo lubrificante está danificada, inspecione o filtro de óleo lubrificante para verificar se há metais.

Especificações

  • Se as engrenagens estão desgastadas, frouxas ou danificadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 4155 | SPN: 5746 | FMI: 3
Circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002253

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 4157 | SPN: 4376 | FMI: 7
Válvula de retorno do fluido de escape de diesel de pós-tratamento - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

1 - Verifique se há códigos de falha primários

Solução: S00000220

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3571, 3572, 3574, 3575, 3577, 3578, 3596
  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 4168 | SPN: 5745 | FMI: 3
Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há códigos de falha primários
  3. Curto-circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00000213

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 2976, 4155, 4156

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00006653

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 2976, 4155, 4156

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Curto-circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00003188

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 4169 | SPN: 5745 | FMI: 4
Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  3. Verificação da resistência do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Circuito aberto no cabo de ALIMENTAÇÃO do relé do aquecedor de fluido de escape de diesel de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00000212

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 2976, 4155, 4156

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003209

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Especificações

  • Se o conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento ou o conector do chicote de fiação da unidade de dosagem de fluido de escape de diesel de pós-tratamento mostra sinais de fluido de escape de diesel, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da resistência do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002523

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Circuito aberto no cabo de ALIMENTAÇÃO do relé do aquecedor de fluido de escape de diesel de pós-tratamento

Solução: S00002545

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino 87 do relé do aquecedor da linha de dosagem de fluido de escape de diesel de pós-tratamento e o pino 5 de ALIMENTAÇÃO do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento no conector da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 418 | SPN: 97 | FMI: 15
Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Acúmulo de água no filtro de combustível
  3. Curto-circuito entre o pino do sensor de presença de água no combustível e o aterramento
  4. Verificação do histórico da revisão de calibração do ECM
  5. O sensor de presença de água no combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000079

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 428, 429

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Acúmulo de água no filtro de combustível

Solução: S00000545

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Há água no filtro de combustível caso um código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 418, 1852, 4642

Soluções vinculadas

  • Nenhuma

Reparo

  • Abra o dreno de água na parte inferior do filtro de combustível para remover a água do filtro de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do sensor de presença de água no combustível e o aterramento

Solução: S00000874

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de presença de água no combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de presença de água no combustível está com defeito

Solução: S00000548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de presença de água no combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de presença de água no combustível

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 428 | SPN: 97 | FMI: 3
Circuito do sensor indicador de água no combustível - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Sensor de presença de água no combustível incorreto instalado
  2. O sensor de presença de água no combustível está com defeito

1 - Sensor de presença de água no combustível incorreto instalado

Solução: S00000588

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o sensor de presença de água no combustível correto está sendo usado para aplicação do motor.

Especificações

  • Se o sensor de presença de água no combustível não tem o número de peça de sensor correto especificado na configuração do motor, o sensor incorreto foi instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Instale o sensor de presença de água no combustível correto para a configuração do motor.

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O sensor de presença de água no combustível está com defeito

Solução: S00000548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de presença de água no combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de presença de água no combustível

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 429 | SPN: 97 | FMI: 4
Circuito do sensor indicador de água no combustível - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Curto-circuito entre o pino do sensor de presença de água no combustível e o aterramento
  2. O sensor de presença de água no combustível está com defeito

1 - Curto-circuito entre o pino do sensor de presença de água no combustível e o aterramento

Solução: S00000874

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de presença de água no combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O sensor de presença de água no combustível está com defeito

Solução: S00000548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de presença de água no combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de presença de água no combustível

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 435 | SPN: 100 | FMI: 2
Pressão do rifle de óleo do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Interruptor de pressão do óleo lubrificante com defeito
  2. Regulador principal de pressão do óleo lubrificante com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Interruptor de pressão do óleo lubrificante com defeito

Solução: S00002892

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o interruptor de pressão do óleo lubrificante.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do interruptor de pressão do óleo lubrificante no interruptor de pressão do óleo lubrificante e o aterramento do bloco.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Reparo se a resistência é superior à seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o interruptor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Regulador principal de pressão do óleo lubrificante com defeito

Solução: S00001453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 441 | SPN: 168 | FMI: 18
Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do circuito aberto da bateria não comutada
  4. Curto entre pinos no circuito da bateria não comutada

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito da bateria não comutada

Solução: S00002997

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte a bateria.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM do conector do ECM do chicote de fiação do OEM e todos os outros pinos daquele conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO (-) da bateria do ECM no conector do ECM do chicote de fiação do OEM e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 442 | SPN: 168 | FMI: 16
Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 449 | SPN: 157 | FMI: 0
Pressão de medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verificação da resistência do atuador da bomba de combustível
  2. Verificação de ar no combustível
  3. Alta restrição da linha de drenagem de combustível
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da resistência do atuador da bomba de combustível

Solução: S00002009

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o atuador da bomba de abastecimento de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Alta restrição da linha de drenagem de combustível

Solução: S00000537

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Inspecione para verificar se há uma linha de drenagem de combustível bloqueada ou restringida.
  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 451 | SPN: 157 | FMI: 3
Circuito do sensor de pressão do medidor 1 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão da linha de combustível
  3. Verificação da tensão do sensor de pressão da linha de combustível no ECM
  4. Resposta do circuito do sensor de pressão da linha de combustível
  5. Resposta do circuito do sensor de pressão da linha de combustível no ECM

1 - Verifique se há códigos de falha primários

Solução: S00006261

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão da linha de combustível

Solução: S00000616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão da linha de combustível no ECM

Consulte S00000617

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão da linha de combustível no ECM

Solução: S00000617

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão da linha de combustível

Solução: S00000378

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL 1 e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o seguinte código de falha é ativado com o cabo jumper instalado, o sensor de pressão da linha de combustível está com defeito: 452

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão da linha de combustível no ECM

Solução: S00000604

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL 1 e de RETORNO do sensor de pressão da linha de combustível no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 452
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 452

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 452 | SPN: 157 | FMI: 4
Circuito do sensor de pressão do medidor 1 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão da linha de combustível
  3. Verificação da tensão do sensor de pressão da linha de combustível no ECM
  4. Resposta do circuito do sensor de pressão da linha de combustível
  5. Resposta do circuito do sensor de pressão da linha de combustível no ECM

1 - Verifique se há códigos de falha primários

Solução: S00006261

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão da linha de combustível

Solução: S00000616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão da linha de combustível no ECM

Consulte S00000617

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão da linha de combustível no ECM

Solução: S00000617

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão da linha de combustível

Solução: S00000379

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o seguinte código de falha é ativado com o sensor desconectado, o sensor de pressão da linha de combustível está com defeito: 451

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão da linha de combustível no ECM

Solução: S00000605

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 451
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 451

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 527 | SPN: 702 | FMI: 3
Circuito de entrada/saída 2 auxiliar - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do solenoide de controle de saída do OEM.
  2. Verificação do circuito aberto do solenoide de controle de saída do OEM
  3. Curto-circuito entre os pinos do solenoide de controle de saída do OEM

1 - Verificação da resistência do solenoide de controle de saída do OEM.

Solução: S00001716

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o solenoide de controle de saída do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide de controle de saída do OEM no conector do solenoide de controle de saída do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Reparo se a resistência é superior à seguinte especificação: 100 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle de saída do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do solenoide de controle de saída do OEM

Solução: S00002057

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o solenoide de controle de saída do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do solenoide de controle de saída do OEM no conector do solenoide do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do solenoide de controle de saída do OEM no conector do solenoide do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do solenoide de controle de saída do OEM

Solução: S00001556

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o solenoide de controle de saída do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do solenoide de controle de saída do OEM no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 553 | SPN: 157 | FMI: 16
Pressão da medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de ar no combustível
  3. Alta resistência no atuador da bomba de combustível
  4. Anel de vedação do atuador da bomba de combustível com defeito
  5. Verificação do histórico da revisão de calibração do ECM
  6. O atuador da bomba de combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000108

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 449, 2311

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Alta resistência no atuador da bomba de combustível

Solução: S00000859

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Anel de vedação do atuador da bomba de combustível com defeito

Solução: S00000620

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador da bomba de combustível.

Ação

  • Inspecione visualmente o atuador da bomba de combustível para verificar se o anel de vedação foi rompido ou danificado.
  • Inspecione visualmente a fiação ou o corpo do atuador para verificar se há danos.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o anel de vedação.

Consulte o Procedimento 019-117

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O atuador da bomba de combustível está com defeito

Solução: S00000980

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 559 | SPN: 157 | FMI: 18
Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O motor não dá partida
  3. Um componente do sistema de combustível de baixa pressão está com defeito
  4. Verificação de ar no combustível
  5. Verificação de restrição na entrada do combustível
  6. Restrição do filtro de combustível
  7. Verificação da bomba de engrenagem da bomba de combustível
  8. Teste de desempenho da bomba de combustível de alta pressão
  9. A válvula de alívio de pressão de combustível está com defeito
  10. O atuador da bomba de combustível está com defeito
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001582

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 281, 449, 1911, 2311
  • Tensão: 1117

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O motor não dá partida

Solução: S00000629

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Realize uma tentativa de partida do motor.

Especificações

  • Se houver a partida no motor, vá para a próxima solução.
  • Se o motor não der a partida, redefina a busca para "motor gira, mas não dá a partida".

Soluções vinculadas

  • Nenhuma

Reparo

  • Redefina a pesquisa para "motor gira, mas não dá a partida".

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Um componente do sistema de combustível de baixa pressão está com defeito

Solução: S00008646

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique visualmente se o abastecimento de combustível no tanque de combustível está adequado.
  • Inspecione visualmente as linhas de abastecimento de combustível do motor para verificar se há indícios de torções, danos ou vazamentos de combustível.

Especificações

  • Se não forem observados danos ou vazamentos, vá para Soluções relacionadas.
  • Se há danos ou vazamentos no sistema de combustível, vá para a seção Reparo.

Soluções vinculadas

  • Verificação de ar no combustível

Consulte S00001205

  • Verificação de restrição na entrada do combustível

Consulte S00005153

  • Restrição do filtro de combustível

Consulte S00008647

  • Verificação da bomba de engrenagem da bomba de combustível

Consulte S00005161

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação de ar no combustível

Solução: S00001205

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Espere o motor atingir a temperatura operacional.
  • Se o motor não der a partida, realize este teste durante o giro do motor.
  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-003

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Verificação de restrição na entrada do combustível

Solução: S00005153

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Meça a restrição da entrada de combustível.

Consulte o Procedimento 006-020

Especificações

Se a restrição de entrada é excessiva, procure a causa principal:

Inspecione os seguintes componentes, se aplicável:

  • Filtros de combustível no lado da sucção obstruídos.
  • Aquecedor de combustível restringido.

Consulte o Manual de Serviço do OEM

  • Linhas de combustível do OEM restringidas.

Consulte o Manual de Serviço do OEM

  • Tubos verticais do tanque de combustível restringidos.

Consulte o Manual de Serviço do OEM

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o filtro de combustível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o aquecedor de combustível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o tubo do suporte do tanque de combustível.

Consulte o Manual de Serviço do OEM

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Restrição do filtro de combustível

Solução: S00008647

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de restrição do filtro de combustível.

Consulte o Procedimento 006-074

Especificações

  • Se a pressão diferencial não atender às especificações, o filtro de combustível está obstruído ou bloqueado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de combustível.

Consulte o Procedimento 006-074

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação da bomba de engrenagem da bomba de combustível

Solução: S00005161

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize a verificação da pressão da bomba de engrenagem de combustível.

Consulte o Procedimento 005-236

Especificações

  • Se a pressão da bomba de engrenagem da bomba de combustível não está dentro das especificações, a bomba de engrenagem da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de engrenagem da bomba de combustível.

Consulte o Procedimento 005-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Teste de desempenho da bomba de combustível de alta pressão

Solução: S00005707

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de desempenho da bomba de combustível de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • A bomba de combustível está com defeito se o teste de desempenho da bomba de combustível de alta pressão é menor que a especificação.

Consulte o Procedimento 005-236

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de combustível de alta pressão.

Consulte o Procedimento 005-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - A válvula de alívio de pressão de combustível está com defeito

Solução: S00001685

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Motor em funcionamento.
  • A temperatura do líquido de arrefecimento é superior a 80° C [176° F].

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição de pressão do combustível.

Consulte o Procedimento 006-061

Especificações

  • Se o fluxo de retorno da linha de combustível não atende à especificação na válvula de alívio de pressão da linha de combustível, a válvula de alívio de pressão do combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de alívio de pressão do combustível.

Consulte o Procedimento 006-061

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O atuador da bomba de combustível está com defeito

Solução: S00001170

Verificação

Condições

  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão comandada da linha de combustível.
  • Monitore a pressão medida da linha de combustível.

Especificações

  • Vá para a seção Reparo se a pressão medida da linha de distribuição de combustível desvia da pressão comandada da linha de distribuição de combustível em um valor maior que o seguinte: 100 bar [1450 psi]
  • Vá para a seguinte solução se a pressão medida da linha de distribuição de combustível não desvia da pressão comandada da linha de distribuição de combustível em um valor maior que o seguinte: 100 bar [1450 psi]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 584 | SPN: 677 | FMI: 3
Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Relé de travamento do motor de arranque não ativado
  2. Relé de travamento do motor de arranque com defeito
  3. Verificação do circuito do relé de travamento do motor de arranque
  4. Verificação do circuito do relé de travamento do motor de arranque no ECM
  5. Verificação do circuito aberto do relé de travamento do motor de arranque
  6. Curto-circuito entre pinos do relé de travamento do motor de arranque

1 - Relé de travamento do motor de arranque não ativado

Solução: S00000639

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se um relé de travamento do motor de arranque está instalado.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se o parâmetro do relé de travamento do motor de arranque está definido corretamente para a aplicação.

Especificações

  • Se um relé de travamento do motor de arranque está instalado e o parâmetro não está configurado como "Ativado", o parâmetro ajustável incorreto está configurado.
  • Se um relé de travamento do motor de arranque não está instalado e o parâmetro não está configurado como "Desativado", o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Relé de travamento do motor de arranque com defeito

Solução: S00000637

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de travamento do motor de arranque.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito do relé de travamento do motor de arranque

Solução: S00000644

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do relé de travamento do motor de arranque no ECM

Consulte S00000646

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do circuito do relé de travamento do motor de arranque no ECM

Solução: S00000646

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do relé de travamento do motor de arranque

Solução: S00000642

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.
  • Meça a resistência entre os pinos de SINAL do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do relé de travamento do motor de arranque

Solução: S00000643

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 585 | SPN: 677 | FMI: 4
Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Relé de travamento do motor de arranque não ativado
  2. Relé de travamento do motor de arranque com defeito
  3. Verificação do circuito do relé de travamento do motor de arranque
  4. Verificação do circuito do relé de travamento do motor de arranque no ECM
  5. O pino do circuito do relé de bloqueio de partida está em curto com o aterramento
  6. Curto-circuito entre pinos do relé de travamento do motor de arranque

1 - Relé de travamento do motor de arranque não ativado

Solução: S00000639

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se um relé de travamento do motor de arranque está instalado.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se o parâmetro do relé de travamento do motor de arranque está definido corretamente para a aplicação.

Especificações

  • Se um relé de travamento do motor de arranque está instalado e o parâmetro não está configurado como "Ativado", o parâmetro ajustável incorreto está configurado.
  • Se um relé de travamento do motor de arranque não está instalado e o parâmetro não está configurado como "Desativado", o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Relé de travamento do motor de arranque com defeito

Solução: S00000637

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de travamento do motor de arranque.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito do relé de travamento do motor de arranque

Solução: S00000644

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do relé de travamento do motor de arranque no ECM

Consulte S00000646

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do circuito do relé de travamento do motor de arranque no ECM

Solução: S00000646

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - O pino do circuito do relé de bloqueio de partida está em curto com o aterramento

Solução: S00000650

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do relé de travamento do motor de arranque

Solução: S00000643

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 596 | SPN: 167 | FMI: 16
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 597 | SPN: 167 | FMI: 18
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do circuito aberto da bateria não comutada
  4. Curto entre pinos no circuito da bateria não comutada
  5. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito da bateria não comutada

Solução: S00000668

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM do conector do ECM do chicote de fiação do OEM e todos os outros pinos daquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 598 | SPN: 167 | FMI: 1
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Conexão intermitente do aterramento
  2. Bateria ou cabos da bateria com defeito
  3. O alternador do sistema de carregamento está com defeito
  4. Verificação do circuito aberto da bateria não comutada
  5. Curto entre pinos no circuito da bateria não comutada
  6. Verificação do histórico da revisão de calibração do ECM

1 - Conexão intermitente do aterramento

Solução: S00000690

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione todos os blocos, o arranque, o alternador, o chassi e as conexões da terra da bateria do motor.

Consulte o Manual de Serviço do OEM

  • Verifique se todos os aterramentos estão presentes e adequadamente aterrados.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Especificações

  • Todos os aterramentos devem estar presentes, adequadamente aterrados, livres de corrosão e apertados.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua as conexões danificadas.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto entre pinos no circuito da bateria não comutada

Solução: S00000668

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM do conector do ECM do chicote de fiação do OEM e todos os outros pinos daquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 649 | SPN: 1378 | FMI: 31
Intervalo de troca de óleo do motor - condição existente

Troubleshooting Summary

  1. Alerta de manutenção do intervalo de troca de óleo
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alerta de manutenção do intervalo de troca de óleo

Solução: S00000671

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o intervalo de manutenção do óleo lubrificante foi excedido.

Soluções vinculadas

  • Nenhuma

Reparo

  • Troque o óleo lubrificante.

Consulte o Procedimento 007-037

  • Troque o filtro do óleo lubrificante.

Consulte o Procedimento 007-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 689 | SPN: 190 | FMI: 2
Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição do virabrequim
  3. Verificação da tensão do sensor de posição do virabrequim no ECM
  4. Verificação do sensor de posição/velocidade do virabrequim do motor
  5. Verificação do circuito aberto do sensor de posição do virabrequim
  6. Curto-circuito entre pinos do sensor de posição do virabrequim
  7. Anel do indicador de rotação do virabrequim danificado
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 3: 238, 239
  • Sensor de velocidade/posição do virabrequim: 284

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de posição do virabrequim

Solução: S00000678

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do virabrequim no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de posição do virabrequim no ECM

Consulte S00000679

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de posição do virabrequim no ECM

Solução: S00000679

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do virabrequim no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do sensor de posição/velocidade do virabrequim do motor

Solução: S00000684

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.
  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.
  • Verifique se o sensor de posição do virabrequim está conectado corretamente.
  • Use o lado do passeio da catraca da ferramenta de soquete que foi usada para remover o sensor do motor, coloque-a rente ao sensor para que a borda do soquete fique sobre a borda do sensor.
  • Monitore o estado do sensor de velocidade do motor do virabrequim usando a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e monitore o parâmetro Estado do sensor principal de rotação do motor para verificar se o estado do sensor muda.
  • Deslize o soquete lentamente em direção perpendicular à linha marcada no sensor ou em direção perpendicular ao suporte de montagem do sensor.

Especificações

  • Se é detectado algum dano ao sensor, vá para a seção Reparo.
  • Se o sensor de posição do virabrequim não está conectado adequadamente, vá para a seção Reparo.
  • Se o estado do sensor de posição do virabrequim NÃO muda de alto para baixo ou de baixo para alto, ou se o estado NÃO mostra acionado, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição/velocidade do virabrequim do motor.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do virabrequim

Solução: S00000676

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do virabrequim no conector do chicote de fiação do motor do sensor de posição do virabrequim e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do sensor de posição do virabrequim

Solução: S00000674

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do virabrequim do conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Anel do indicador de rotação do virabrequim danificado

Solução: S00004004

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o anel do indicador de rotação do virabrequim para verificar se há danos.

Consulte o Procedimento 001-022

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o anel do indicador de rotação do virabrequim.

Consulte o Procedimento 001-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 691 | SPN: 1172 | FMI: 3
Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor
  2. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

1 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor

Solução: S00000382

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura de admissão do compressor do turbocompressor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 692

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-395

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

Solução: S00000686

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura de admissão do compressor do turbocompressor 1 no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 692
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 692

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 692 | SPN: 1172 | FMI: 4
Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor
  2. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

1 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor

Solução: S00000383

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 691

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-395

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

Solução: S00000685

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 691
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 691

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 731 | SPN: 723 | FMI: 7
Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Conexão intermitente do aterramento
  2. Sensor de posição do virabrequim danificado
  3. Sensor de posição do eixo de comando danificado
  4. Verificação do histórico da revisão de calibração do ECM

1 - Conexão intermitente do aterramento

Solução: S00000690

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione todos os blocos, o arranque, o alternador, o chassi e as conexões da terra da bateria do motor.

Consulte o Manual de Serviço do OEM

  • Verifique se todos os aterramentos estão presentes e adequadamente aterrados.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Especificações

  • Todos os aterramentos devem estar presentes, adequadamente aterrados, livres de corrosão e apertados.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua as conexões danificadas.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de posição do virabrequim danificado

Solução: S00009205

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do virabrequim dá indícios de danos, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF2.8 CM2220 IAN

Código de Falha: 778 | SPN: 723 | FMI: 2
Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de posição do eixo de comando danificado
  3. Verificação do sensor de posição do eixo de comando
  4. Verificação do sensor de posição do eixo de comando no ECM
  5. Verificação do circuito aberto do sensor de posição do eixo de comando
  6. Curto-circuito entre os pinos do sensor de posição do eixo de comando
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001825

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Tensão: 441, 442

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do sensor de posição do eixo de comando

Solução: S00000693

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do sensor do chicote de fiação do motor.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do sensor de posição do eixo de comando no ECM

Consulte S00000694

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do sensor de posição do eixo de comando no ECM

Solução: S00000694

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do ECM.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do sensor de posição do eixo de comando

Solução: S00000691

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e o pino de SINAL do sensor de posição do eixo de comando no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de posição do eixo de comando

Solução: S00000692

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


Diagrama de Sintoma de Falha 'ECM Sem Comunicação'

Sintomas

    • Não há comunicação e o motor não dará partida
    • Não há comunicação e o motor dará partida
    • Erros da ferramenta eletrônica de serviço INSITE™ relacionados à falta de comunicação
    • Há comunicação com alguns ECMs mas nem todos os ECMs em um motor de vários módulos.

Como Utilizar Este Diagrama

Este procedimento de diagnóstico de falhas pode ser utilizado para diagnosticar e reparar problemas de comunicação dos datalinks J1939 e J1587 entre a ferramenta eletrônica de serviço e o ECM. Existem quatro procedimentos que podem ser utilizados para este diagrama de diagnóstico de falhas:

  • Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.

Os passos de diagnóstico de falhas neste procedimento são criados a partir de informações obtidas nos passos anteriores. Os passos de diagnóstico de falhas devem ser realizados na seqüência especificada no procedimento de diagnóstico de falhas.

Este procedimento de diagnóstico de falhas suporta várias famílias de motores e, portanto, algumas instruções são apresentadas de maneira geral. Aplique os procedimentos e ações solicitadas à família específica do motor com o suporte da documentação específica do motor que pode ser localizada nos manuais de diagnóstico de falhas e reparos da família específica do motor.

Dicas para a Oficina

Foram utilizados três princípios básicos para definir e organizar a seqüência dos passos de diagnóstico de falhas relacionados neste diagrama.

  • Verifique o funcionamento geral do sistema antes de fazer o diagnóstico de componentes individuais do sistema. O objetivo disto é aprender com o comportamento do sistema para direcionar os próximos passos de diagnóstico de falhas.
  • Utilize o Chicote de Topo de Bancada para separar o ECM do veículo de maneira que o ECM possa ser isolado dos problemas do veículo que possam ser a causa de falta de comunicação.
  • Utilize um segundo veículo ou um segundo ECM para isolar os problemas de funcionamento geral do sistema antes de fazer o diagnóstico de falhas de componentes individuais do sistema.

Passo Assistido 1 - Verificação do código de erro da ferramenta eletrônica de serviço INSITE™

Passo Assistido 1A - Verificação do código de erro 5023 da ferramenta eletrônica de serviço INSITE™

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verificação dos códigos de erro 5080 ou 5081 da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se os códigos de erro 5080 ou 5081 do INSITE™ estão presentes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?
SIM NÃO

Faça a transferência de calibração do ECM

 Sem Reparo

Reparo completo

Ir para 1C

Passo Assistido 1C - Verificação de outros códigos de erro da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
SIM NÃO

Consulte as diretrizes de diagnóstico de falhas no Manual da Ferramenta Eletrônica de Serviço INSITE™.

 Sem Reparo

Reparo Completo

Ir para 1D

Passo Assistido 1D - Verificação da senha do ECM

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
  • Utilize a ferramenta eletrônica de serviço INSITE™.

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
SIM NÃO

Digite a senha correta

Se a senha não estiver disponível, entre em contato com o cliente para solicitá-la. Se o cliente não puder fornecer a senha, consulte o manual da ferramenta eletrônica de serviço INSITE™ para obter informações sobre a remoção de senhas. Serão aplicadas as diretrizes normais de garantia se for necessária a remoção da senha do ECM.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verificação inicial do adaptador de datalink e da ferramenta eletrônica de serviço INSITE™

Passo Assistido 2A - Verificação inicial do adaptador do datalink

Condições

  • adaptador do datalink conectado no conector de datalink do OEM no veículo.
  • O computador da ferramenta eletrônica de serviço INSITE™ não deve estar conectado.
  • Nota: Se estiver conectado no conector de 3 pinos do datalink do motor, as luzes de comunicação não piscarão; vá para o Passo 2B.

Ação

Ligue a chave de ignição (ON).

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.
SIM NÃO

Nenhum Reparo

 Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Verificação de reinicialização do adaptador do datalink

Condições

Ferramenta eletrônica de serviço INSITE™ conectada no veículo.

Ação

Verificação de reinicialização do adaptador do datalink
  • Desconecte a alimentação do adaptador do datalink.
  • Deixe-a desconectada por 30 segundos
  • Conecte novamente a alimentação no adaptador INLINE
  • Ligue a chave de ignição (ON).

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 3A

Passo Assistido 2C - Verificação inicial da ferramenta eletrônica de serviço INSITE™

Condições

  • Ferramenta eletrônica de serviço INSITE™ conectada no veículo
  • Ligue a chave de ignição (ON).

Ação

Reinicie o PC da ferramenta eletrônica de serviço INSITE™.
  • Abra a ferramenta eletrônica de serviço INSITE™
  • Verifique se há comunicação.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2D

Passo Assistido 2D - verificação de certificação do adaptador do datalink

Condições

Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE ou INLINE I de datalink para a comunicação com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8A

Ir para 2E

Passo Assistido 2E - verificação de firmware do adaptador do datalink

Condições

Não há

Ação

Certifique-se de que a versão de firmware do adaptador do datalink seja compatível com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

A versão de firmware é compatível com o ECM?

A versão de firmware é compatível com o ECM?
SIM NÃO
Sem Reparo

Carregue a versão correta de firmware

Ir para 8A

Ir para 2C

Passo Assistido 3 - Verificações de configuração de comunicação de bancada

Passo Assistido 3A - Verificação da disponibilidade da configuração de bancada

Condições

  • Configuração de bancada disponível.

Ação

Certifique-se de que a configuração de bancada esteja disponível.

Existe alguma configuração de bancada disponível?

Existe alguma configuração de bancada disponível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3B - Verificação inicial de comunicação da configuração de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ que foi utilizado para as verificações anteriores
  • Configuração de bancada conectada com o ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM utilizando a configuração de bancada.

O ECM se comunica com a configuração de bancada?

O ECM se comunica com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-1

Ir para 3C

Passo Assistido 3B-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Desconecte do ECM o cabo de calibração de topo de bancada. Reconecte o ECM no motor original ou no conector do chicote elétrico do OEM. Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3C - Verificação da disponibilidade de um segundo veículo ou de um segundo ECM para a configuração de bancada

Condições

  • Disponibilidade do segundo veículo ou do segundo ECM para os testes.

Ação

Verifique se o segundo veículo ou o segundo ECM estão disponíveis para a conexão com a configuração de bancada.

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3E

Passo Assistido 3D - Verificação inicial da funcionalidade da configuração de comunicação de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ e as ferramentas de configuração de bancada que foram utilizados originalmente no veículo com problema.
  • Configuração de bancada conectada com o segundo veículo ou com o segundo ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM no segundo veículo ou com um ECM de reserva utilizando a configuração de bancada.

O segundo ECM comunica-se utilizando a configuração de bancada?

O segundo ECM comunica-se utilizando a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 3E

Passo Assistido 3E - Faça o diagnóstico de falhas do hardware da configuração de bancada

Condições

  • Não há

Ação

Faça o diagnóstico de falhas do cabo da calibração de bancada, do chicote da calibração de bancada e do cabo serial.
  • Execute os procedimentos de diagnóstico de falhas para avaliar o cabo da calibração de bancada, o chicote da calibração de bancada e o cabo serial. Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual de diagnóstico de falhas e reparos específico do sistema de controle eletrônico do motor, para Verificação da Resistência - Cabo Serial, Chicote da Calibração de Topo de Bancada, Cabo da Calibração de Topo de Bancada.

A verificação da configuração de bancada está OK?

A verificação da configuração de bancada está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o cabo da configuração de bancada, o chicote da calibração de bancada e o cabo serial.

Ir para 3F

Ir para 3B

Passo Assistido 3F - verificação de reposição do adaptador do datalink

Condições

  • Não há

Ação

Tente a comunicação com a configuração de bancada utilizando um datalink de reposição.

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?
SIM NÃO

Utilize o adaptador de reposição do datalink.

Deve ter sido identificado algum problema com a configuração de bancada. Faça novamente o diagnóstico de falhas da configuração de bancada.

Ir para 3B

Ir para 3E

Passo Assistido 4 - Verificação do circuito de alimentação do ECM

Passo Assistido 4A - Verificação da configuração do motor

Condições

  • Não há

Ação

Verifique se o motor está equipado com uma válvula de corte de combustível.

O motor está equipado com uma válvula de corte de combustível?

O motor está equipado com uma válvula de corte de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A-2

Passo Assistido 4A-1 - Verifique a voltagem da válvula de corte de combustível

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre o terminal da válvula de corte de combustível e o massa do bloco do motor.

Existem sistemas de 12 e de 24 volts; a voltagem da válvula de corte de combustível deve estar na faixa de 1 VCC da voltagem do sistema do veículo.

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4A-2 - Verificação da voltagem do sinal do sensor da temperatura do líquido de arrefecimento

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o conector do sensor da temperatura do líquido de arrefecimento.

Ação

Meça a voltagem entre os dois pinos do sensor da temperatura do líquido de arrefecimento no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificação da voltagem da chave de ignição no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico que contém o sinal da chave de ignição procedente do ECM.
  • Ligue a chave de ignição.

Ação

Meça a voltagem entre o fio de SINAL de entrada da chave de ignição, no chicote elétrico, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico que contém o sinal da chave de ignição, ou repare ou substitua a chave de ignição, ou verifique a conexão da bateria. Consulte o Procedimento 019-064 (Circuito de Alimentação da Bateria pela Chave de Ignição) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor no manual apropriado de diagnóstico de falhas e reparos, se a condição de 'sem partida' ainda persistir.

Ir para 4C

Reparo completo

Passo Assistido 4C - Verifique a alimentação e o massa do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote elétrico que contém os fios de ALIMENTAÇÃO (-) e de ALIMENTAÇÃO (+) da bateria do ECM.

Ação

Meça a voltagem entre cada pino (+) de ALIMENTAÇÃO da bateria do ECM e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?
SIM NÃO

Ligue para obter autorização.

Substitua o ECM. Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Repare ou substitua o chicote elétrico que contém os fios (+) e (-) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama de sintoma de falha de Desempenho do Motor se a condição de 'sem partida' ainda persistir.

Reparo completo

Reparo completo

Passo Assistido 5 - Verificação inicial da ferramenta eletrônica

Passo Assistido 5A - Configuração de bancada utilizada previamente para a verificação de diagnóstico de falhas

Condições

  • Não há

Ação

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?
SIM NÃO

O ECM estará OK e o reparo completo se não for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote.

Se for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote, continue com o Passo 6A.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo.
  • Ligue a chave de ignição (ON).

Ação

Tente a comunicação com o ECM no segundo veículo utilizando o mesmo hardware da ferramenta eletrônica de serviço utilizado no veículo com problema.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 9A

Passo Assistido 6 - verificação de alimentação do adaptador do datalink

Passo Assistido 6A - verificação de determinação do adaptador do datalink

Condições

  • Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE I de datalink para a comunicação com a ferramenta eletrônica de serviço INSITE™.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6G

Ir para 6B

Passo Assistido 6B - Verifique a alimentação do adaptador do datalink

Condições

  • Não utilize um adaptador INLINE I.
  • Hardware da ferramenta eletrônica de serviço conectado com o veículo.
  • Aberta a ferramenta eletrônica de serviço INSITE™
  • Ligue a chave de ignição (ON).

Ação

Nota: Para todos os adaptadores de datalinks, exceto o INLINE I.

Tente a comunicação com a ferramenta eletrônica de serviço INSITE™ e verifique se a luz de alimentação do adaptador do datalink está acesa.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

A luz de alimentação do adaptador do datalink está acesa?

A luz de alimentação do adaptador do datalink está acesa?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 7A

Ir para 6C

Passo Assistido 6C - Determinação da tentativa de comunicação pelo conector no painel do datalink do OEM

Condições

  • Não há

Ação

Verifique se existe a tentativa de comunicação pelo conector no painel do datalink do OEM.

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6D

Ir para 6E

Passo Assistido 6D - Verificação da voltagem do conector no painel do datalink do OEM

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre os pinos de ALIMENTAÇÃO e o massa do conector do OEM do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no conector de datalink na cabine ou no conector de 6 pinos de datalink na cabine.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6E - Verifique a voltagem na fonte de alimentação auxiliar do adaptador do datalink

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem de alimentação do adaptador do datalink no conector do chicote do adaptador do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo de 3 pinos do datalink.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink.

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6F - Verifique a voltagem da bateria do veículo

Condições

  • Não há

Ação

Meça a voltagem da bateria do veículo em todos os casos, exceto se estiver utilizando o INLINE I.

Se estiver utilizando o INLINE I, meça a voltagem de alimentação do adaptador do datalink fornecida pelo computador.

A voltagem é igual ou maior que 11 VCC?

A voltagem é igual ou maior que 11 VCC?
SIM NÃO

Repare ou substitua a fiação danificada.

Limpe as conexões das baterias ou substitua as baterias.

Reparo completo

Reparo completo

Passo Assistido 6G - Verificação da voltagem na porta serial do computador

Condições

  • Não há

Ação

Nota: Para o INLINE I somente.

Meça a voltagem entre o pino de terra do SINAL e o pino 'pronto' do terminal de dados, e entre o pino de terra do SINAL e o pino de solicitação de envio na porta serial do computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo serial.

Existe uma voltagem mínima de 5 VCC disponível?

Existe uma voltagem mínima de 5 VCC disponível?
SIM NÃO

Substitua o adaptador do datalink

Entre em contato com o Suporte de Administração de PC.

Reparo completo

Reparo completo

Passo Assistido 7 - verificação do circuito do datalink

Passo Assistido 7A - Verifique os circuitos do datalink J1939 ou J1587

Condições

  • Não há

Ação

Utilize os seguintes procedimentos para realizar as verificações dos circuitos dos datalinks J1939 ou J1587, dependendo do circuito sendo utilizado.

Consulte o Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

Consulte o Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e entre pinos, e verifique a voltagem.

Consulte o Procedimento 019-428 (Datalinks do Motor) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos. Complete a verificação de resistência, verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

A verificação do circuito está OK?

A verificação do circuito está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote com o problema de datalink, seja o chicote do motor ou o chicote do OEM.

Ir para 11A

Reparo completo

Passo Assistido 8 - Verificação inicial da ferramenta eletrônica

Passo Assistido 8A - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8B

Ir para 10A

Passo Assistido 8B - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo

Ação

Tentativa de comunicação com o ECM no segundo veículo através da ferramenta eletrônica.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 10A

Passo Assistido 9 - Verificação detalhada da ferramenta eletrônica

Passo Assistido 9A - Faça o diagnóstico de falhas do hardware da ferramenta eletrônica

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o hardware da ferramenta eletrônica:
  • cabo do adaptador do datalink
  • Cabo de alimentação do adaptador do datalink
  • adaptador do datalink
  • Cabo serial
  • Computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação Inicial - Adaptadores de datalinks
  • Verificação da Resistência - Cabo Serial
  • Verificação da resistência para o cabo do adaptador do datalink e o cabo de alimentação do adaptador do datalink.

A verificação do hardware da ferramenta eletrônica está OK?

A verificação do hardware da ferramenta eletrônica está OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 10 - Verificação do cabo serial e do computador

Passo Assistido 10A - Faça o diagnóstico de falhas do cabo serial e do computador

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o cabo serial e o computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação da Resistência - Cabo Serial.

As verificações do cabo serial e do computador estão OK?

As verificações do cabo serial e do computador estão OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 11 - Inicialização da memória ROM do ECM

Passo Assistido 11A - Verificação da disponibilidade da ferramenta de inicialização da memória ROM

Condições

  • Não há

Ação

Verifique se a ferramenta de inicialização da memória ROM está disponível para o ECM específico.

A ferramenta de inicialização da memória ROM está disponível?

A ferramenta de inicialização da memória ROM está disponível?
SIM NÃO
Sem Reparo

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Ir para 11B

Reparo completo

Passo Assistido 11B - Inicialização da memória ROM do ECM

Condições

  • Não há

Ação

Inicialização da memória ROM do ECM.

Consulte o Procedimento 019-427 (Inicialização da Memória ROM do ECM) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM NÃO

Calibre o ECM novamente.

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Reparo completo

Reparo completo

Última Modificação: 07-DEZEMBRO-2007

Copyright © 2007
Cummins, Inc.
Todos os direitos reservados


INDEX
br165-fc111.htm

br165-t06-111.htm

br165-fc115.htm

br165-t06-115.htm

br165-fc122.htm

br165-t06-122.htm

br165-fc123.htm

br165-t06-123.htm

br165-fc131.htm

br165-t06-131.htm

br165-fc132.htm

br165-t06-132.htm

br165-fc133.htm

br165-t06-133.htm

br165-fc134.htm

br165-t06-134.htm

br165-fc144.htm

br165-t06-144.htm

br165-fc145.htm

br165-t06-145.htm

br165-fc146.htm

br165-t06-146.htm

br165-fc151.htm

br165-t06-151.htm

br165-fc153.htm

br165-t06-153.htm

br165-fc154.htm

br165-t06-154.htm

br165-fc155.htm

br165-t06-155.htm

br165-fc221.htm

br165-t06-221.htm

br165-fc222.htm

br165-t06-222.htm

br165-fc234.htm

br165-t06-234.htm

br165-fc238.htm

br165-t06-238.htm

br165-fc239.htm

br165-t06-239.htm

br165-fc245.htm

br165-t06-245.htm

br165-fc269.htm

br165-t06-269.htm

br165-fc271.htm

br165-t06-271.htm

br165-fc272.htm

br165-t06-272.htm

br165-fc285.htm

br165-t06-285.htm

br165-fc286.htm

br165-t06-286.htm

br165-fc287.htm

br165-t06-287.htm

br165-fc288.htm

br165-t06-288.htm

br165-fc291.htm

br165-t06-291.htm

br165-fc319.htm

br165-t06-319.htm

br165-fc322.htm

br165-t06-322.htm

br165-fc324.htm

br165-t06-324.htm

br165-fc331.htm

br165-t06-331.htm

br165-fc332.htm

br165-t06-332.htm

br165-fc343.htm

br165-t06-343.htm

br165-fc351.htm

br165-t06-351.htm

br165-fc352.htm

br165-t06-352.htm

br165-fc386.htm

br165-t06-386.htm

br165-fc415.htm

br165-t06-415.htm

br165-fc418.htm

br165-t06-418.htm

br165-fc428.htm

br165-t06-428.htm

br165-fc429.htm

br165-t06-429.htm

br165-fc435.htm

br165-t06-435.htm

br165-fc441.htm

br165-t06-441.htm

br165-fc442.htm

br165-t06-442.htm

br165-fc449.htm

br165-t06-449.htm

br165-fc451.htm

br165-t06-451.htm

br165-fc452.htm

br165-t06-452.htm

br165-fc527.htm

br165-t06-527.htm

br165-fc553.htm

br165-t06-553.htm

br165-fc559.htm

br165-t06-559.htm

br165-fc584.htm

br165-t06-584.htm

br165-fc585.htm

br165-t06-585.htm

br165-fc596.htm

br165-t06-596.htm

br165-fc597.htm

br165-t06-597.htm

br165-fc598.htm

br165-t06-598.htm

br165-fc649.htm

br165-t06-649.htm

br165-fc689.htm

br165-t06-689.htm

br165-fc691.htm

br165-t06-691.htm

br165-fc692.htm

br165-t06-692.htm

br165-fc731.htm

br165-t06-731.htm

br165-fc778.htm

br165-t06-778.htm

br165-fc1117.htm

br165-t06-1117.htm

br165-fc1239.htm

br165-t06-1239.htm

br165-fc1241.htm

br165-t06-1241.htm

br165-fc1242.htm

br165-t06-1242.htm

br165-fc1668.htm

br165-t06-1668.htm

br165-fc1669.htm

br165-t06-1669.htm

br165-fc1671.htm

br165-t06-1671.htm

br165-fc1673.htm

br165-t06-1673.htm

br165-fc1677.htm

br165-t06-1677.htm

br165-fc1678.htm

br165-t06-1678.htm

br165-fc1681.htm

br165-t06-1681.htm

br165-fc1682.htm

br165-t06-1682.htm

br165-fc1683.htm

br165-t06-1683.htm

br165-fc1684.htm

br165-t06-1684.htm

br165-fc1695.htm

br165-t06-1695.htm

br165-fc1696.htm

br165-t06-1696.htm

br165-fc1712.htm

br165-t06-1712.htm

br165-fc1713.htm

br165-t06-1713.htm

br165-fc1852.htm

br165-t06-1852.htm

br165-fc1887.htm

br165-t06-1887.htm

br165-fc1911.htm

br165-t06-1911.htm

br165-fc2185.htm

br165-t06-2185.htm

br165-fc2186.htm

br165-t06-2186.htm

br165-fc2311.htm

br165-t06-2311.htm

br165-fc2321.htm

br165-t06-2321.htm

br165-fc2322.htm

br165-t06-2322.htm

br165-fc2369.htm

br165-t06-2369.htm

br165-fc2371.htm

br165-t06-2371.htm

br165-fc2377.htm

br165-t06-2377.htm

br165-fc2416.htm

br165-t06-2416.htm

br165-fc2555.htm

br165-t06-2555.htm

br165-fc2556.htm

br165-t06-2556.htm

br165-fc2771.htm

br165-t06-2771.htm

br165-fc2772.htm

br165-t06-2772.htm

br165-fc2773.htm

br165-t06-2773.htm

br165-fc2963.htm

br165-t06-2963.htm

br165-fc2964.htm

br165-t06-2964.htm

br165-fc2976.htm

br165-t06-2976.htm

br165-fc3142.htm

br165-t06-3142.htm

br165-fc3143.htm

br165-t06-3143.htm

br165-fc3146.htm

br165-t06-3146.htm

br165-fc3147.htm

br165-t06-3147.htm

br165-fc3236.htm

br165-t06-3236.htm

br165-fc3242.htm

br165-t06-3242.htm

br165-fc3558.htm

br165-t06-3558.htm

br165-fc3559.htm

br165-t06-3559.htm

br165-fc3562.htm

br165-t06-3562.htm

br165-fc3563.htm

br165-t06-3563.htm

br165-fc3567.htm

br165-t06-3567.htm

br165-fc3568.htm

br165-t06-3568.htm

br165-fc3569.htm

br165-t06-3569.htm

br165-fc3571.htm

br165-t06-3571.htm

br165-fc3572.htm

br165-t06-3572.htm

br165-fc3574.htm

br165-t06-3574.htm

br165-fc3575.htm

br165-t06-3575.htm

br165-fc3577.htm

br165-t06-3577.htm

br165-fc3578.htm

br165-t06-3578.htm

br165-fc3596.htm

br165-t06-3596.htm

br165-fc3612.htm

br165-t06-3612.htm

br165-fc3681.htm

br165-t06-3681.htm

br165-fc4155.htm

br165-t06-4155.htm

br165-fc4157.htm

br165-t06-4157.htm

br165-fc4168.htm

br165-t06-4168.htm

br165-fc4169.htm

br165-t06-4169.htm