ISL G - CM2180/CM2380, ISL8.9G CM2380

Última Modificação: 12 February 2020

Copyright © 2020
Cummins Inc.
Todos os direitos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Código de Falha 111

Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 111 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Vermelho SRT: | Erro interno do módulo de controle do motor (ECM) relacionado a falhas de funcionamento do hardware de memória ou aos circuitos internos de tensão de alimentação do ECM. | O motor poderá não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM tem uma rotina de diagnóstico interno que é executada continuamente para verificar a memória interna.

Localização do Componente

O ECM está localizado na lateral do motor, próximo do módulo de controle da ignição (ICM) e da carcaça do volante do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro interno de leitura ou de gravação do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor poderá não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha pode ser causado somente

Consulte o diagnóstico do Código de Falha 111 .

Última Modificação: 03-AGOSTO-2020
Copyright © 2000-2010 Cummins Inc. Todos os direitos reservados.


Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Código de Falha 1117

Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1117 PID: S251 SPN: 3597 FMI: 2/2 LÂMPADA: Nenhuma SRT: | A tensão de alimentação para o ECM caiu abaixo do limite calibrado momentaneamente, ou o ECM não | Possível redução do desempenho do motor.
Circuito de Alimentação da Bateria do Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a alimentação do ECM foi removida antes que os parâmetros de desativação pudessem ser salvos. O código de falha se tornará ativo quando a chave de ignição for ligada após o evento de parada incompleto.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Dados de parada como informações de viagem, monitor de manutenção e informações de falha não

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto e então pare o motor.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não

NOTA: Se um interruptor de desconexão da bateria for desligado depois que a chave de ignição for desligada, mas antes de o ECM ser completamente desligado (até 30 segundos), esta falha poderá ser registrada.

Consulte o diagnóstico do Código de Falha 1117 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de umidade relativa de admissão do misturador do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1128

Circuito do sensor de umidade relativa de admissão do misturador do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1128 PID: S307 SPN: 2946 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor de umidade relativa. | Possível redução do desempenho do motor.
Sensor de Temperatura/Pressão/Umidade na Entrada do Turbocompressor do Motor

Descrições do Circuito

O ECM usa o sensor de umidade/temperatura na entrada do compressor do turbocompressor para medir a umidade relativa do ar. O sensor de temperatura/umidade na entrada do compressor do turbocompressor está conectado na alimentação 1 do sensor. O sensor de temperatura/umidade na entrada do compressor do turbocompressor é um sensor combinado e é usado para medir a temperatura do ar que entra no compressor do turbocompressor.

Localização do Componente

O sensor de umidade/temperatura na entrada do compressor do turbocompressor está localizado no cotovelo de admissão do compressor do turbo.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a tensão do sinal de umidade relativa estava maior que 4,9-VCC durante 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da umidade relativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, desligue a chave de ignição durante 1 minuto e então ligue-a por 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sinal de umidade relativa enviado pelo sensor de umidade/temperatura na entrada do compressor do turbo é usado com outros sensores para calcular a umidade específica do ar de admissão. As unidades são mostradas em gramas/quilograma, isto é, gramas de vapor de água por quilograma de ar. O sensor de umidade pode fornecer uma leitura válida apenas sob certas condições de operação do motor. O valor da umidade específica exibido é o último valor atualizado pelo sensor. Um valor de 10,7 gramas/kg [75 grãos/lb] é o valor padrão e é mostrado até que as condições de operação do motor necessárias para uma atualização sejam satisfeitas.

Consulte o diagnóstico do Código de Falha 1128 .

Última Modificação: 03-AGOSTO-2020


Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Código de Falha 115

Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 115 PID: P190 SPN: 612 FMI: 2/2 LÂMPADA: Vermelho SRT: | O módulo de controle eletrônico (ECM) detectou que os sinais do sensor primário e do sensor secundário de rotação estão invertidos. | O motor será desligado ou não
Sensor da Rotação/Posição da Árvore de Manivelas e Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

O sensor da rotação do motor está localizado no lado de admissão do motor, entre os cilindros número 5 e número 6, na linha de centro da árvore de manivelas.

O sensor de rotação/posição do motor no eixo comando de válvulas está localizado no lado de admissão do motor, acima do acionamento de acessórios.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que as entradas dos sinais de posição da árvore de manivelas e do eixo comando de válvulas para o ECM estão invertidas.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que os conectores dos sensores de posição da árvore de manivelas e do eixo comando de válvulas estão conectados de maneira invertida no chicote. Como resultado, o motor não

Possíveis causas deste código de falha:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Danos nos dentes de referência do sensor ou na roda sinalizadora.

Se o código de falha for intermitente, inspecione o conector do ECM, o chicote elétrico, e os conectores do chicote quanto a pinos soltos ou conexões defeituosas. Verifique atentamente quanto a conexões de fios soltas que podem causar um curto intermitente com o massa ou curto-circuito no chicote elétrico ou nos conectores. Balançar o chicote e as conexões do chicote pode ajudar, e observe as mudanças no estado do código de falha.

Consulte o diagnóstico do Código de Falha 115 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 122

Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 122 PID: P102 SPN: 102 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito da pressão no coletor de admissão. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura no coletor de admissão está localizado na parte traseira do módulo de combustível, próximo da tampa da extremidade do regulador de pressão e da válvula de corte de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor defeituoso

  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o diagnóstico do Código de Falha 122 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 123

Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 123 PID: P102 SPN: 102 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do coletor de admissão. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura no coletor de admissão está localizado na parte traseira do módulo de combustível, próximo da tampa da extremidade do regulador de pressão e da válvula de corte de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 123 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1239

Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1239 PID: S385 SPN: 2623 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 2 de sinal da posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é maior que um valor calibrável durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas deste código de falha:

  • Circuito do sinal do sensor 2 da posição do pedal do acelerador em curto com a bateria ou com o fio de alimentação de 5 VCC
  • Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões
  • Alimentação do acelerador em curto com a bateria
  • Danos no sensor da posição do pedal do acelerador.

Os três fios do circuito do sensor da posição do acelerador devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1239 .

Última Modificação: 03-AGOSTO-2020


Pressão do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 124

Pressão do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 124 PID: P102 SPN: 102 FMI: 0/16 LÂMPADA: Amarelo SRT: | A pressão no coletor de admissão é maior que o limite operacional máximo. | Possível redução do desempenho do motor.
Circuito de Pressão/Temperatura no Coletor de Admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura no coletor de admissão está localizado na parte traseira do módulo de combustível, próximo da tampa da extremidade do regulador de pressão e da válvula de corte de combustível.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a leitura da pressão no coletor de admissão está maior do que a esperada para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor de pressão/temperatura no coletor de admissão monitora a pressão no coletor de admissão. Esta falha torna-se ativa quando a pressão no coletor de admissão é alta demais para as atuais condições de operação do motor. As condições atuais de operação do motor são calculadas com base na entrada de vários sensores do motor. Uma falha de uma dessas entradas pode afetar o valor calculado e causar a ativação do Código de Falha 124.

Consulte o diagnóstico do Código de Falha 124 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1241

Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1241 PID: S385 SPN: 2623 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal número 2 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é menor que um valor calibrável durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas deste código de falha:

  • Sinal de posição do pedal do acelerador em curto com o massa do motor ou com os fios de retorno do chicote ou do sensor
  • Danos no sensor da posição do pedal do acelerador
  • Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

Os três fios do circuito do sensor da posição do acelerador devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1241 .

Última Modificação: 03-AGOSTO-2020


Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Código de Falha 1242

Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1242 PID: P91 SPN: 91 FMI: 2/2 LÂMPADA: Vermelho SRT: | Os sensores número 1 e número 2 de posição do acelerador estão lendo valores diferentes. | O motor funcionará somente
Circuitos do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que as leituras entre os sensores 1 e 2 de posição do pedal do acelerador diferem em mais de 2 por cento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Este código de falha torna-se ativo quando os sensores 1 e 2 de posição do pedal do acelerador não

Danos nos sensores número 1 ou número 2 de posição do pedal do acelerador

Curto nos fios de sinal dos sensores número 1 e número 2 de posição do pedal do acelerador.

Consulte o diagnóstico do Código de Falha 1242 .

Última Modificação: 03-AGOSTO-2020


Pressão do coletor de admissão 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 125

Pressão do coletor de admissão 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 125 PID: P102 SPN: 102 FMI: 1/18 LÂMPADA: Amarelo SRT: | A pressão no coletor de admissão é menor que o limite operacional mínimo. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura no coletor de admissão está localizado na parte traseira do módulo de combustível, próximo da tampa da extremidade do regulador de pressão e da válvula de corte de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a leitura da pressão no coletor de admissão está menor do que a esperada para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Vazamentos no sistema de entrada de ar entre o turbocompressor e o coletor de admissão
  • Um sensor da pressão na entrada do compressor defeituoso
  • Um sensor da pressão na entrada do misturador defeituoso
  • Restrição no arrefecedor ar-ar
  • Restrição na entrada de combustível alta demais (normalmente causada por um filtro de combustível com restrição).
Consulte o diagnóstico do Código de Falha 125 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 131

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 131 PID: P91 SPN: 91 FMI: 3/3 LÂMPADA: Vermelho SRT: | Detectada tensão alta no circuito número 1 de posição do pedal do acelerador. | O motor funcionará somente
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Fio de alimentação aberto ou em curto com o massa.

Curto nos fios de sinal dos sensores número 1 e número 2 de posição do pedal do acelerador.

  • Falha de funcionamento do sensor de posição do pedal do acelerador
Consulte o diagnóstico do Código de Falha 131 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 132

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 132 PID: P91 SPN: 91 FMI: 4/4 LÂMPADA: Vermelho SRT: | Detectada tensão baixa no circuito de sinal número 1 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

Sinal de posição do pedal ou da alavanca do acelerador em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor

  • Falha do sensor da posição do pedal ou da alavanca do acelerador.
  • Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 132 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 133

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 133 PID: P372 SPN: 974 FMI: 3/3 LÂMPADA: Vermelho SRT: | Detectada tensão alta no circuito de sinal de posição do pedal do acelerador remoto. | O motor funcionará somente
Circuito do sensor de posição do pedal do acelerador remoto

Descrições do Circuito

O sensor de posição do acelerador remoto é um potenciômetro conectado na alavanca do acelerador remoto. O sensor de posição do acelerador remoto varia a tensão do sinal para o módulo de controle do motor (ECM) quando a alavanca do acelerador remoto é pressionada e liberada. O ECM recebe uma tensão baixa de sinal quando a leitura da posição da alavanca do acelerador remoto é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição da alavanca do acelerador remoto é 100%. O circuito de posição do pedal do acelerador remoto contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador remoto.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador remoto está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A tensão do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

  • Circuito do sinal de posição do pedal ou da alavanca do acelerador remoto em curto com a bateria ou com a alimentação de (+) 5 volts
  • Circuito aberto de retorno do sensor da posição do pedal ou da alavanca do acelerador remoto no chicote ou nas conexões
  • Alimentação do acelerador remoto em curto com a bateria
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 133 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 134

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 134 PID: P372 SPN: 974 FMI: 4/4 LÂMPADA: Vermelho SRT: | Detectada tensão baixa no circuito do sinal de posição do pedal do acelerador remoto. | O motor funcionará somente
Circuito do sensor de posição do pedal do acelerador remoto

Descrições do Circuito

O sensor de posição do acelerador remoto é um potenciômetro conectado na alavanca do acelerador remoto. O sensor de posição do acelerador remoto varia a tensão do sinal para o módulo de controle do motor (ECM) quando a alavanca do acelerador remoto é pressionada e liberada. O ECM recebe uma tensão baixa de sinal quando a leitura da posição da alavanca do acelerador remoto é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição da alavanca do acelerador remoto é 100%. O circuito de posição do pedal do acelerador remoto contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador remoto.

Localização do Componente

O sensor de posição do pedal do acelerador remoto está localizado no pedal do acelerador remoto.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição e o acelerador remoto estão na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador remoto está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Nos motores equipados com Diagnóstico On-Board (OBD), o ECM comanda um despotenciamento após um período de tempo calibrado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A tensão do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

  • Sinal de posição do pedal ou da alavanca do acelerador remoto em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor
  • Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.
  • Circuito aberto no fio de sinal, de alimentação ou de retorno do acelerador remoto no chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador remoto devem

Consulte o diagnóstico do Código de Falha 134 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de pressão 1 do rifle de óleo do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 135

Circuito do sensor de pressão 1 do rifle de óleo do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 135 PID: P100 SPN: 100 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não

Localização do Componente

O sensor da pressão do óleo está localizado no bloco do motor, sob o ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão de óleo do motor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito entre pinos.

O código de falha ocorre somente em baixa temperatura ambiente? Se sim, aguarde até que o óleo aqueça e verifique se o código de falha torna-se inativo.

Consulte o diagnóstico do Código de Falha 135 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de pressão 1 do rifle de óleo do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 141

Circuito do sensor de pressão 1 do rifle de óleo do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 141 PID: P100 SPN: 100 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Localização do Componente

O sensor de pressão do óleo do motor está localizado no lado de admissão do bloco do motor abaixo do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão de óleo do motor está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 141 .

Última Modificação: 03-AGOSTO-2020


Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 143

Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 143 PID: P100 SPN: 100 FMI: 1/18 LÂMPADA: Amarelo SRT: | O sinal de pressão do óleo do motor indica que a pressão do óleo do motor está abaixo do limite de advertência de proteção do motor. | Despotenciamento do motor.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Localização do Componente

O sensor da pressão do óleo está localizado no bloco do motor, sob o ECM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do óleo do motor é menor que os limites de proteção do motor por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Pressão baixa do óleo
  • Nível incorreto do óleo

Danos no interruptor de pressão do óleo

Chicote do motor em curto com o massa.

Consulte o diagnóstico do Código de Falha 143 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 144

Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 144 PID: P110 SPN: 110 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura do líquido de arrefecimento do motor. | Possível redução do desempenho do motor.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor de temperatura do líquido de arrefecimento está localizado no pórtico do coletor de escape do cilindro n° 1.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Antes de fazer o diagnóstico do Código de Falha 144, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
  • Falha do sensor da temperatura do líquido de arrefecimento do motor.
Consulte o diagnóstico do Código de Falha 144 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 145

Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 145 PID: P110 SPN: 110 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da temperatura do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor de temperatura do líquido de arrefecimento está localizado no pórtico do coletor de escape do cilindro n° 1.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 145, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
  • Falha do sensor da temperatura do líquido de arrefecimento.
Consulte o diagnóstico do Código de Falha 145 .

Última Modificação: 03-AGOSTO-2020


Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 146

Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 146 PID: P110 SPN: 110 FMI: 0/16 LÂMPADA: Amarelo SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor de temperatura do líquido de arrefecimento está localizado no pórtico do coletor de escape do cilindro n° 1.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do líquido de arrefecimento do motor era maior do que um limite calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu o limite de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama do sintoma de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal no manual de serviço apropriado.

Consulte o diagnóstico do Código de Falha 146 .

Última Modificação: 03-AGOSTO-2020


Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 151

Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 151 PID: P110 SPN: 110 FMI: 0/0 LÂMPADA: Vermelho SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor de temperatura do líquido de arrefecimento está localizado no pórtico do coletor de escape do cilindro n° 1.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do líquido de arrefecimento do motor era maior do que o limite de proteção do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 151 .

Última Modificação: 03-AGOSTO-2020


Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Código de Falha 1515

Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1515 PID: P91 SPN: 91 FMI: 2/19 LÂMPADA: Vermelho SRT: | O controlador de multiplexação do J1939 indica um defeito do sensor do pedal do acelerador multiplexado. | O motor funcionará somente
Datalink 1 SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A VECU do OEM determinou que existe uma falha do pedal do acelerador multiplexado ou do sistema do sensor do pedal.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor do pedal do acelerador multiplexado.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 1515 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 153

Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 153 PID: P105 SPN: 105 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito de temperatura do ar no coletor de admissão. | Possível redução do desempenho do motor. O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura no coletor de admissão está localizado na parte traseira do módulo de combustível, próximo da tampa da extremidade do regulador de pressão e da válvula de corte de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor poderá ser reduzido.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
  • Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.
Consulte o diagnóstico do Código de Falha 153 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 154

Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 154 PID: P105 SPN: 105 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de voltagem baixa no circuito de temperatura do ar no coletor de admissão. | Possível redução do desempenho do motor. O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura no coletor de admissão está localizado na parte traseira do módulo de combustível, próximo da tampa da extremidade do regulador de pressão e da válvula de corte de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor poderá ser reduzido.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
  • Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.
Consulte o diagnóstico do Código de Falha 154 .

Última Modificação: 03-AGOSTO-2020


Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 155

Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 155 PID: P105 SPN: 105 FMI: 0/0 LÂMPADA: Vermelho SRT: | O sinal de temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O sensor da temperatura do ar no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o controle eletrônico. O sensor de temperatura 1 no coletor de admissão é um sensor de resistência variável, usado para medir a temperatura do ar que entra no coletor de admissão do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura no coletor de admissão. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura no coletor de admissão.

Quando o ar de admissão está frio, a resistência do sensor ou do termistor é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura no coletor de admissão está localizado na parte traseira do módulo de combustível, próximo da tampa da extremidade do regulador de pressão e da válvula de corte de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do ar no coletor de admissão era maior do que o limite de proteção do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 155 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 1 do motor - condição existente

Código de Falha 1654

Falha na ignição do cilindro 1 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1654 PID: SPN: 1323 FMI: 11/31 LÂMPADA: Amarelo SRT: | Detectada falha de ignição do motor no cilindro No. 1. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O Módulo de Controle de Ignição (ICM) está localizado próximo ao Módulo de Controle do Motor (ECM) no lado de admissão do motor próximo à carcaça do volante. A bobina do cilindro n° 1 está localizada acima do cilindro n° 1 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 1.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

ADVERTÊNCIA: O sistema de ignição produz tensões altas. Para reduzir a possibilidade de ferimentos pessoais resultantes de choques elétricos, não toque em nenhum fio ou componente da ignição enquanto o motor estiver funcionando. Use sempre ferramentas adequadas de isolamento.

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 1654 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 2 do motor - condição existente

Código de Falha 1655

Falha na ignição do cilindro 2 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1655 PID: SPN: 1324 FMI: 11/31 LÂMPADA: Amarelo SRT: | Detectada falha de ignição do motor no cilindro No. 2. | Possível redução do desempenho do motor.
Módulo de Controle do Motor

Descrições do Circuito

Um algoritmo de calibração do ECM monitora a rotação do motor à medida que cada injetor é disparado. Se um cilindro tem uma contribuição alta ou baixa para a rotação do motor, este código de falha se tornará ativo. O objetivo desta falha é auxiliar no diagnóstico de falhas de desempenho como falha na partida e perda de potência do motor.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 2 está localizada acima do cilindro n° 2 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 2.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

ADVERTÊNCIA: O sistema de ignição produz tensões altas. Para reduzir a possibilidade de ferimentos pessoais resultantes de choques elétricos, não toque em nenhum fio ou componente da ignição enquanto o motor estiver funcionando. Use sempre ferramentas adequadas de isolamento.

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 1655 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 3 do motor - condição existente

Código de Falha 1656

Falha na ignição do cilindro 3 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1656 PID: SPN: 1325 FMI: 11/31 LÂMPADA: Amarelo SRT: | Detectada falha de ignição do motor no cilindro No. 3. | Possível redução do desempenho do motor.
Sistema de Controle de Combustão

Descrições do Circuito

Um algoritmo de calibração do ECM monitora a rotação do motor à medida que cada injetor é disparado. Se um cilindro tem uma contribuição alta ou baixa para a rotação do motor, este código de falha se tornará ativo. O objetivo desta falha é auxiliar no diagnóstico de falhas de desempenho como falha na partida e perda de potência do motor.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 3 está localizada acima do cilindro n° 3 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 3.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

ADVERTÊNCIA: O sistema de ignição produz tensões altas. Para reduzir a possibilidade de ferimentos pessoais resultantes de choques elétricos, não toque em nenhum fio ou componente da ignição enquanto o motor estiver funcionando. Use sempre ferramentas adequadas de isolamento.

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 1656 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 4 do motor - condição existente

Código de Falha 1657

Falha na ignição do cilindro 4 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1657 PID: SPN: 1326 FMI: 11/31 LÂMPADA: Amarelo SRT: | Detectada falha de ignição do motor no cilindro No. 4. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Um algoritmo de calibração do ECM monitora a rotação do motor à medida que cada injetor é disparado. Se um cilindro tem uma contribuição alta ou baixa para a rotação do motor, este código de falha se tornará ativo. O objetivo desta falha é auxiliar no diagnóstico de falhas de desempenho como falha na partida e perda de potência do motor.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 4 está localizada acima do cilindro n° 4 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 4.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

ADVERTÊNCIA: O sistema de ignição produz tensões altas. Para reduzir a possibilidade de ferimentos pessoais resultantes de choques elétricos, não toque em nenhum fio ou componente da ignição enquanto o motor estiver funcionando. Use sempre ferramentas adequadas de isolamento.

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 1657 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 5 do motor - condição existente

Código de Falha 1658

Falha na ignição do cilindro 5 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1658 PID: SPN: 1327 FMI: 11/31 LÂMPADA: Amarelo SRT: | Detectada falha de ignição do motor no cilindro No. 5. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Um algoritmo de calibração do ECM monitora a rotação do motor à medida que cada injetor é disparado. Se um cilindro tem uma contribuição alta ou baixa para a rotação do motor, este código de falha se tornará ativo. O objetivo desta falha é auxiliar no diagnóstico de falhas de desempenho como falha na partida e perda de potência do motor.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 5 está localizada acima do cilindro n° 5 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 5.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o Código de Falha 1658 estiver inativo na memória do ECM e não houver problemas de perda de potência ou de falha na partida do motor, a possível causa da falha pode ser um evento intermitente, como a presença de ar no sistema de combustível depois de uma troca de filtros. As contagens inativas do Código de Falha 1658 devem ser ignoradas a menos que existam outros sintomas de desempenho. A temperatura do líquido de arrefecimento do motor deve ser maior que 71°C [160°F] para que este diagnóstico possa ser realizado.

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 1658 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 6 do motor - condição existente

Código de Falha 1659

Falha na ignição do cilindro 6 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1659 PID: SPN: 1328 FMI: 11/31 LÂMPADA: Amarelo SRT: | Detectada falha de ignição do motor no cilindro No. 6. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Um algoritmo de calibração do ECM monitora a rotação do motor à medida que cada injetor é disparado. Se um cilindro tem uma contribuição alta ou baixa para a rotação do motor, este código de falha se tornará ativo. O objetivo desta falha é auxiliar no diagnóstico de falhas de desempenho como falha na partida e perda de potência do motor.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 6 está localizada acima do cilindro n° 6 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 6.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

ADVERTÊNCIA: O sistema de ignição produz tensões altas. Para reduzir a possibilidade de ferimentos pessoais resultantes de choques elétricos, não toque em nenhum fio ou componente da ignição enquanto o motor estiver funcionando. Use sempre ferramentas adequadas de isolamento.

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 1659 .

Última Modificação: 03-AGOSTO-2020


Circuito de temperatura de gás de escape de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1665

Circuito de temperatura de gás de escape de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1665 PID: S326 SPN: 3241 FMI: 4/4 LÂMPADA: Amarelo SRT: | Circuito da Temperatura 1 dos Gases de Escape do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura dos gases de escape do sistema de pós-tratamento

Descrições do Circuito

O sensor de temperatura dos gases de escape do sistema de pós-tratamento é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura dos gases de escape do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor de temperatura dos gases de escape está localizado no sistema de pós-tratamento. O sensor está localizado na saída do catalisador do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente após o motor funcionar por 2 minutos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito do sensor de temperatura do gás de escape está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura de temperatura dos gases de escape.
  • O torque do motor poderá ser reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo:
  • A temperatura do líquido de arrefecimento do motor deve ser maior que 0ºC [32ºF].
  • Temperatura do ar de admissão do compressor do turbocompressor e a temperatura do ar do coletor de admissão são maiores que 5°C [41°F].
  • O estado de operação do motor é executado por mais de 120 segundos.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este sensor compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto ou em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico deste código de falha, verifique se há outros códigos de falha.

Possíveis causas deste código de falha:

Um sinal em curto com o massa no chicote

Um sinal em curto com o retorno ou com o massa no sensor.

Consulte o diagnóstico do Código de Falha 1665 .

Última Modificação: 03-AGOSTO-2020


Circuito de temperatura de gás de escape de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1666

Circuito de temperatura de gás de escape de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1666 PID: S326 SPN: 3241 FMI: 3/3 LÂMPADA: Amarelo SRT: | Circuito de temperatura n° 1 dos gases de escape do sistema de pós-tratamento - Tensão acima da normal ou em curto com fonte de tensão alta. | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura dos gases de escape do sistema de pós-tratamento

Descrições do Circuito

O sensor de temperatura dos gases de escape do sistema de pós-tratamento é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura dos gases de escape do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do escape é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Portanto, o ECM detecta uma tensão alta de sinal ou uma temperatura baixa. Quando a temperatura do gás de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura dos gases de escape está localizado no sistema de pós-tratamento. O sensor está localizado na saída do catalisador do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente após o motor funcionar por 2 minutos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito do sensor de temperatura do gás de escape está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura de temperatura dos gases de escape.

Condições para Apagar o Código de Falha

  • Para validar o reparo:
  • A temperatura do líquido de arrefecimento do motor deve ser maior que 0ºC [32ºF].
  • Temperatura do ar de admissão do compressor do turbocompressor e a temperatura do ar do coletor de admissão são maiores que 5°C [41°F].
  • O estado de operação do motor é executado por mais de 120 segundos.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor 2 de temperatura dos gases de escape do sistema de pós-tratamento compartilha com outros sensores os fios de RETORNO do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno ou de sinal aberto no chicote, nos conectores ou no sensor.
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 1666 .

Última Modificação: 03-AGOSTO-2020


Temperatura do gás de escape de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 1667

Temperatura do gás de escape de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1667 PID: S326 SPN: 3241 FMI: 2/2 LÂMPADA: Amarelo SRT: | Circuito da Temperatura 1 dos Gases de Escape do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura dos gases de escape do sistema de pós-tratamento

Descrições do Circuito

O sensor de temperatura dos gases de escape do sistema de pós-tratamento é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura dos gases de escape do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do escape é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Portanto, o ECM detecta uma tensão alta de sinal ou uma temperatura baixa. Quando a temperatura do gás de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura dos gases de escape está localizado no sistema de pós-tratamento. O sensor está localizado na saída do catalisador do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico ocorre imediatamente após a chave de ignição ser desligada com a temperatura do líquido de arrefecimento do motor acima de 80°C [176°F].

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor 1 da temperatura do gás de escape do pós-tratamento não está mudando com as condições de operação do motor ou permanece abaixo de um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura de temperatura dos gases de escape.

Condições para Apagar o Código de Falha

  • Para validar o reparo:
  • A temperatura do líquido de arrefecimento do motor deve ser maior que 0ºC [32ºF].
  • Temperatura do ar de admissão do compressor do turbocompressor e a temperatura do ar do coletor de admissão são maiores que 5°C [41°F].
  • O estado de operação do motor é executado por mais de 120 segundos.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM.

Possíveis causas deste código de falha:

Um sinal em curto com o massa no chicote

  • Sinal em curto com o retorno ou com o massa no sensor.
  • Sensor defeituoso
  • Um catalisador do pós-tratamento defeituoso.
Consulte o diagnóstico do Código de Falha 1667 .

Última Modificação: 03-AGOSTO-2020


Circuito de temperatura de gás de escape de pós-tratamento 2 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1675

Circuito de temperatura de gás de escape de pós-tratamento 2 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1675 PID: S327 SPN: 3249 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor da temperatura na saída do catalisador. | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura dos gases de escape do sistema de pós-tratamento

Descrições do Circuito

O sensor de temperatura do sistema de pós-tratamento é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do escape é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Portanto, o ECM detecta uma tensão alta de sinal ou uma temperatura baixa. Quando a temperatura do gás de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura dos gases de escape está localizado no sistema de pós-tratamento. O sensor está localizado na saída do catalisador do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente após o motor funcionar por 5 minutos.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor 2 de temperatura dos gases de escape é maior que 4,97 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor poderá ser reduzido.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Desligue a chave de ignição e permita que o ECM desligue completamente.
  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 10 minutos.
  • Para validar o reparo, pode ser necessário operar o veículo em um dinamômetro de chassi ou dirigir o veículo para obter a quantidade de carga suficiente do motor para que o diagnóstico possa ser executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor 2 de temperatura dos gases de escape do sistema de pós-tratamento compartilha com outros sensores os fios de RETORNO do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 1675 .

Última Modificação: 03-AGOSTO-2020


Temperatura do gás de escape de pós-tratamento 2 - dados irregulares, intermitentes ou incorretos

Código de Falha 1676

Temperatura do gás de escape de pós-tratamento 2 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1676 PID: S327 SPN: 3249 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da temperatura 2 dos gases de escape do pós-tratamento não muda de acordo com as condições de funcionamento do motor. | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura dos gases de escape do sistema de pós-tratamento

Descrições do Circuito

O sensor de temperatura dos gases de escape do sistema de pós-tratamento é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura dos gases de escape do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do escape é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Portanto, o ECM detecta uma tensão alta de sinal ou uma temperatura baixa. Quando a temperatura do gás de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O módulo do sensor de temperatura dos gases de escape está localizado no catalisador do pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando as seguintes condições são satisfeitas:

O motor está em operação.

Temperatura do líquido de arrefecimento maior que 80°C [176°F].

Condições para Configurar os Códigos de Falha

O ECM detectou que a leitura do sensor 2 da temperatura do gás de escape do pós-tratamento não está mudando com as condições de operação do motor ou permanece abaixo de um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Desligue a chave de ignição e permita que o ECM desligue completamente.
  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 10 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que a calibração do módulo de controle eletrônico (ECM) esteja correta. Verifique o histórico de revisões de calibrações localizado no QuickServe® Online para as correções aplicáveis à calibração armazenada no ECM. Se necessário, calibre o ECM novamente.

Possíveis causas deste código de falha:

Sensor da temperatura na admissão do filtro de particulados de diesel do sistema de pós-tratamento travado na faixa de operação.

Alta resistência nas linhas de RETORNO ou SINAL do sensor da temperatura de admissão do filtro de particulados de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 1676 .

Última Modificação: 03-AGOSTO-2020


Eficiência de conversão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 1691

Eficiência de conversão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1691 PID: S380 SPN: 5298 FMI: 1/18 LÂMPADA: Amarelo SRT: | A aumento de temperatura através do catalisador de oxidação de diesel é menor que o esperado. | Possível necessidade frequente de regeneração do sistema de pós-tratamento.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo do sensor de temperatura do gás de escape do pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do gás de escape do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo de sensor de temperatura dos gases de escape do pós-tratamento é utilizado para medir a temperatura de admissão do catalisador de oxidação de diesel do pós-tratamento, a temperatura de entrada do filtro de particulados de diesel do pós-tratamento, a temperatura de saída do filtro de particulados de diesel do pós-tratamento e a temperatura de saída de SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do gás de escape do sistema de pós-tratamento e não podem ser substituídos individualmente.

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

A temperatura do líquido de arrefecimento do motor e a temperatura do catalisador devem ser maiores que um valor calibrado. Depois de conduzir o veículo a uma velocidade calibrada, o teste será executado quando a unidade parar completamente sem ação do pedal do acelerador.

Condições para Configurar os Códigos de Falha

O ECM detecta que a eficiência de conversão do catalisador do sistema de pós-tratamento está abaixo de um dado limite.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso

  • Catalisador ausente
Consulte o diagnóstico do Código de Falha 1691 .

Última Modificação: 03-AGOSTO-2020


Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1696

Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito número 5 de alimentação dos sensores no chicote do OEM. | O motor irá operar no modo Estado de Emergência.
Circuito de alimentação n° 5 dos sensores

Descrições do Circuito

O circuito de alimentação número 5 do sensor do ECM fornece alimentação de 5 volts à vários sensores do OEM e pós-tratamentos.

Localização do Componente

O sensor de alimentação 5 tem origem na porção do conector do OEM do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 5 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor terá somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • A tensão baixa no fio de ALIMENTAÇÃO de 5 volts pode ser causada por um curto-circuito com o massa em um fio de ALIMENTAÇÃO, um curto-circuito entre um fio de ALIMENTAÇÃO e um fio de RETORNO, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.
Consulte o diagnóstico do Código de Falha 1696 .

Última Modificação: 03-AGOSTO-2020


Falha de ignição em vários cilindros - condição existente

Código de Falha 1718

Falha de ignição em vários cilindros - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1718 PID: SPN: 1322 FMI: 11/31 LÂMPADA: Amarelo SRT: | Detectada falha de ignição do motor em vários cilindros. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

As bobinas de ignição estão localizadas acima de cada cilindro correspondente no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta falha de ignição de dois ou mais cilindros.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

As causas da falha de ignição do cilindro incluem:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Além disso, as falhas de ignição em vários cilindros podem ser causadas por baixa pressão do combustível, e falhas de recirculação dos gases de escape (EGR), de tensão de alimentação, no sistema de combustível, ou no sensor de oxigênio. Quaisquer códigos de falha relativos a esses sistemas devem ser resolvidos antes do diagnóstico de qualquer reclamação de falha de ignição.

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 1718 .

Última Modificação: 03-AGOSTO-2020


Circuito do acionador do atuador de controle do acelerador eletrônico - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 176

Circuito do acionador do atuador de controle do acelerador eletrônico - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 176 PID: SPN: 3464 FMI: 4/4 LÂMPADA: Vermelho SRT: | Circuito aberto ou o curto-circuito com o massa detectado no circuito de sinal do atuador da válvula reguladora do ar de admissão do motor. | Possível redução do desempenho do motor.
Circuito do Atuador da Válvula Reguladora do Ar de Admissão

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla o atuador da válvula-borboleta do motor, que é um dispositivo de entrada e de saída. Existem dois sensores de posição da válvula-borboleta localizados no interior do atuador da válvula-borboleta do motor, e esses sensores compartilham um circuito de alimentação e de retorno comum. O atuador do acelerador do motor recebe tensão de alimentação de 5 volts da alimentação 1 do sensor. O ECM controla a posição do acelerador através da linha (+) do atuador do acelerador do motor.

Localização do Componente

O atuador da válvula-borboleta do motor está localizado entre o adaptador de admissão de ar e a carcaça de controle de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o atuador da válvula reguladora do ar de admissão do motor é desligado.

Condições para Configurar os Códigos de Falha

O ECM detectou que a posição real da válvula reguladora é maior que a posição comandada em uma quantidade maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O atuador da válvula reguladora do ar de admissão do motor será desabilitado. A válvula reguladora do ar de admissão do motor será colocada na posição aberta.
  • Possível aumento na rotação de marcha lenta

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 5 minutos. Após 5 minutos, desligue o motor, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um atuador da válvula reguladora do ar de admissão do motor defeituoso.

  • Circuito aberto no chicote da fiação.
  • Um curto-circuito com o massa no chicote do motor
Consulte o diagnóstico do Código de Falha 176 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de pressão de admissão da válvula 1 de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1827

Circuito do sensor de pressão de admissão da válvula 1 de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1827 PID: SPN: 1390 FMI: 3/3 LÂMPADA: Amarelo SRT: | O sensor da entrada de combustível está em curto com uma fonte de tensão. | Nenhum quanto ao desempenho.
Circuito do sensor da pressão do combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa o sensor de pressão/temperatura na saída do regulador de combustível (sensor combinado) para medir a pressão e a temperatura do combustível que entra na válvula de controle de combustível.

Localização do Componente

O sensor de pressão/temperatura na saída do regulador de combustível está localizado na carcaça de combustível, próximo do sensor de fluxo da massa de gás.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sensor da pressão na entrada de combustível está em curto com uma fonte de tensão.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da pressão de abastecimento de combustível.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha do sensor da pressão na entrada do filtro de combustível.

Chicote elétrico danificado

Consulte o diagnóstico do Código de Falha 1827 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de pressão de entrada da válvula 1 de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1828

Circuito do sensor de pressão de entrada da válvula 1 de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1828 PID: SPN: 1390 FMI: 4/4 LÂMPADA: Amarelo SRT: | O sensor da pressão na entrada de combustível está em curto com o terra. | Nenhum quanto ao desempenho.
Circuito do sensor da pressão do combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa o sensor de pressão/temperatura na saída do regulador de combustível (sensor combinado) para medir a pressão e a temperatura do combustível que entra na válvula de controle de combustível.

Localização do Componente

O sensor de pressão/temperatura na saída do regulador de combustível está localizado na carcaça de combustível, próximo do sensor de fluxo da massa de gás.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sensor da pressão na entrada de combustível está em curto com o terra.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da pressão de abastecimento de combustível.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Chicote elétrico danificado

Falha do sensor da pressão na entrada do filtro de combustível.

Consulte o diagnóstico do Código de Falha 1828 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de alimentação de gás (regulada) - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1839

Circuito do sensor de alimentação de gás (regulada) - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1839 PID: P159 SPN: 159 FMI: 3/3 LÂMPADA: Amarelo SRT: | O sensor da pressão de alimentação de combustível está em curto com uma fonte de tensão. | Nenhum quanto ao desempenho.
Circuito do Sensor de Pressão da Admissão da Bomba de Alimentação de Combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na entrada do regulador de combustível no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de admissão do regulador de combustível envia um sinal ao ECM pelo circuito do sensor de pressão. A tensão no circuito de sinal deste sensor muda com base na pressão do combustível que entra no regulador de baixa pressão do motor.

Localização do Componente

O sensor de pressão de admissão do regulador de combustível do motor está localizado na carcaça de combustível, próximo da conexão de suprimento de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sensor da pressão de alimentação de combustível está em curto com uma fonte de tensão.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É utilizado um valor padrão para a leitura da pressão de abastecimento de combustível.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

O sensor de pressão de admissão do regulador de combustível do motor mede a pressão do combustível que entra no regulador de combustível (baixa pressão) do motor. O sensor de pressão de admissão do regulador de combustível do motor é um sensor de pressão absoluta.

Consulte o diagnóstico do Código de Falha 1839 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de alimentação de gás (regulada) - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1841

Circuito do sensor de alimentação de gás (regulada) - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1841 PID: P159 SPN: 159 FMI: 4/4 LÂMPADA: Amarelo SRT: | O sensor da pressão de alimentação de combustível está em curto com o terra. | Nenhum quanto ao desempenho.
Sensor de Pressão de Alimentação de Combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na entrada do regulador de combustível no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de admissão do regulador de combustível envia um sinal ao ECM pelo circuito do sensor de pressão. A tensão no circuito de sinal deste sensor muda com base na pressão do combustível que entra no regulador de baixa pressão do motor.

Localização do Componente

O sensor de pressão de admissão do regulador de combustível do motor está localizado na carcaça de combustível, próximo da conexão de suprimento de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a tensão do sinal da pressão na admissão do regulador de combustível é menor que 0,05-VCC por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da pressão de abastecimento de combustível.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor de pressão de admissão do regulador de combustível do motor mede a pressão do combustível que entra no regulador de combustível (baixa pressão) do motor. O sensor de pressão de admissão do regulador de combustível do motor é um sensor de pressão absoluta.

Possível causa deste código de falha:

Chicote elétrico danificado

  • Falha no sensor de pressão da admissão da bomba de alimentação de combustível do motor.
Consulte o diagnóstico do Código de Falha 1841 .

Última Modificação: 03-AGOSTO-2020


Circuito de pressão do cárter - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1843

Circuito de pressão do cárter - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1843 PID: P101 SPN: 101 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito da pressão no cárter. | Nenhum quanto ao desempenho.
Sensor de Pressão do Cárter do Motor

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle do motor (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao elemento de desaeração do cárter.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal da pressão do cárter estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão no cárter.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da pressão no cárter compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falhas, verifique se há múltiplos códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o diagnóstico do Código de Falha 1843 .

Última Modificação: 03-AGOSTO-2020


Circuito de pressão do cárter - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1844

Circuito de pressão do cárter - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1844 PID: P101 SPN: 101 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito da pressão no cárter. | Nenhum quanto ao desempenho.
Sensor de Pressão do Cárter do Motor

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle do motor (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao elemento de desaeração do cárter.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal da pressão do cárter estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão no cárter.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da pressão no cárter compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falhas, verifique se há múltiplos códigos de falha.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 1844 .

Última Modificação: 03-AGOSTO-2020


Fluxo de massa de EGR - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 1855

Fluxo de massa de EGR - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1855 PID: S277 SPN: 2659 FMI: 0/16 LÂMPADA: Amarelo SRT: | Fluxo de massa de EGR - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial da Válvula EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor tem uma tensão de saída, que representa a diferença de pressão entre os dois pórticos localizados através de um orifício no tubo da EGR. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar a válvula da EGR para níveis de emissão corretos. O ECM fornece uma alimentação de 5 volts para o sensor da pressão diferencial da EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal deste sensor muda, baseada na pressão diferencial no tubo de cruzamento de ar da EGR. O sensor da pressão diferencial da EGR mede a queda da pressão do gás de escape através do orifício da pressão diferencial da EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

O sensor de pressão diferencial da EGR é montado no conjunto de Medição de Massa da EGR.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor opera em marcha lenta.

Temperatura do Líquido de Arrefecimento do Motor está menor que 50Â°C [122Â°F]

O fluxo de ar é maior que um valor calibrado

A temperatura no catalisador é maior que um valor calibrado

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor da pressão diferencial da EGR está mais alta que o valor calibrável em marcha lenta por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A informação enviada pelo sensor de pressão diferencial de EGR não é usada para controlar a válvula EGR.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esse diagnóstico verifica a leitura do sensor da pressão diferencial de EGR quando o motor funciona em marcha lenta. Em marcha lenta, a válvula EGR está praticamente fechada e o fluxo de EGR é muito baixo. Nessa condição, a leitura da pressão diferencial de EGR é comparada com um valor esperado, e é registrada uma falha se o valor medido exceder o valor esperado em uma quantidade maior que a tolerância permitida.

Possíveis causas deste código de falha:

  • Defeito no sensor da pressão diferencial de EGR.
  • Uma válvula EGR danificada
  • Restrição nos pórticos de fluxo do sensor da pressão diferencial de EGR.

Vazamentos no sistema de escape.

Consulte o diagnóstico do Código de Falha 1855 .

Última Modificação: 03-AGOSTO-2020


Fluxo de massa de EGR - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 1856

Fluxo de massa de EGR - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1856 PID: S277 SPN: 2659 FMI: 1/18 LÂMPADA: Amarelo SRT: | Fluxo da massa de EGR - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial da Válvula EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor emite uma tensão que representa a diferença de pressão entre os dois pórticos. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar os níveis corretos de emissão da válvula EGR. O sensor da pressão diferencial de EGR mede a queda de pressão do gás de escape no orifício de pressão diferencial de EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

O sensor de pressão diferencial da EGR é montado no conjunto de Medição de Massa da EGR.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

O fluxo de EGR comandado é maior que um valor calibrado

A rotação do motor é maior que um valor calibrado

A saída de torque do motor é maior que um valor calibrado.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão diferencial de EGR é maior que um valor calibrado em marcha lenta durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A informação enviada pelo sensor de pressão diferencial de EGR não é usada para controlar a válvula EGR.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Defeito no sensor da pressão diferencial de EGR.
  • Uma válvula EGR danificada
  • Restrição nos pórticos de fluxo do sensor da pressão diferencial de EGR.
Consulte o diagnóstico do Código de Falha 1856 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de oxigênio de admissão de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1858

Circuito do sensor de oxigênio de admissão de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1858 PID: SPN: 3217 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor de oxigênio na entrada do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor de Oxigênio na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O ECM usa esse sensor para determinar a composição do gás de escape para que a alimentação de combustível possa ser ajustada de modo que seja mantida a proporção desejada da mistura ar-combustível durante a operação no modo de circuito fechado. O circuito do aquecedor é alimentado pelo ECM para manter a temperatura adequada na ponta sensora. A linha do aquecedor é compartilhada entre o circuito do sensor de oxigênio na admissão e saída do pós-tratamento.

Localização do Componente

O sensor de oxigênio na admissão do pós-tratamento está localizado no sistema de escape, após a saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de oxigênio na faixa alta ou baixa era maior que o valor de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
  • Dano no sensor de oxigênio na saída do turbocompressor do motor.
  • Conector do sensor de oxigênio contaminado.
Consulte o diagnóstico do Código de Falha 1858 .

Última Modificação: 03-AGOSTO-2020


Sensor de oxigênio de admissão de pós-tratamento - dados irregulares, intermitentes ou incorretos

Código de Falha 1861

Sensor de oxigênio de admissão de pós-tratamento - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1861 PID: SPN: 3217 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou um erro no sinal do sensor de oxigênio na entrada do sistema do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor de Oxigênio na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) usa o sensor 1 de oxigênio no gás de escape do pós-tratamento para determinar a composição do gás de escape e, então, ajustar a alimentação de combustível durante a operação no modo de circuito fechado. O ECM usa o sensor 2 de oxigênio no gás de escape do pós-tratamento para medir a eficiência do catalisador. Os sensores de 4 fios possuem um aquecedor interno para ajudar a manter a temperatura adequada do elemento sensor.

Localização do Componente

O sensor de oxigênio na admissão do pós-tratamento está localizado no sistema de escape, após a saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente após o motor funcionar por mais de 1 minuto.

Condições para Configurar os Códigos de Falha

O ECM ativará o código de falha quando o ECM detecta tensão acima do valor calibrado ou abaixo do valor calibrado para um tempo maior que o calibrado, ou o ECM detecta que a tensão do sensor de oxigênio está alternando de tensão baixa para alta mais rapidamente que a taxa calibrada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Danificado o chicote elétrico do motor.
  • Sensor de oxigênio do sistema de pós-tratamento defeituoso.
Consulte o diagnóstico do Código de Falha 1861 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de oxigênio de saída de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1862

Circuito do sensor de oxigênio de saída de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1862 PID: SPN: 3227 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor de oxigênio na saída do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do sensor de oxigênio na saída do sistema de pós-tratamento

Descrições do Circuito

O ECM usa esses sensores para determinar a composição do gás de escape para que a alimentação de combustível possa ser ajustada de modo que seja mantida a proporção desejada da mistura ar-combustível durante a operação no modo de circuito fechado. O diagnóstico detecta um desequilíbrio da relação ar/combustível em um ou mais cilindros.

Localização do Componente

O sensor de oxigênio na saída do pós-tratamento está localizado no conjunto do catalisador.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de oxigênio na faixa alta ou baixa era maior que o valor de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Fio de retorno do sensor aberto.
  • Um circuito de retorno em curto com o massa ou fonte de tensão.
  • Danos no sensor de oxigênio na saída do sistema de pós-tratamento
  • Conector do sensor de oxigênio contaminado.
Consulte o diagnóstico do Código de Falha 1862 .

Última Modificação: 03-AGOSTO-2020


Sensor de oxigênio de saída de pós-tratamento - dados irregulares, intermitentes ou incorretos

Código de Falha 1864

Sensor de oxigênio de saída de pós-tratamento - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1864 PID: SPN: 3227 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou um erro no sinal do sensor de oxigênio na saída do sistema do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do sensor de oxigênio na saída do sistema de pós-tratamento

Descrições do Circuito

O ECM usa esses sensores para determinar a composição do gás de escape para que a alimentação de combustível possa ser ajustada de modo que seja mantida a proporção desejada da mistura ar-combustível durante a operação no modo de circuito fechado. O diagnóstico detecta um desequilíbrio da relação ar/combustível em um ou mais cilindros.

Localização do Componente

O sensor de oxigênio na saída do pós-tratamento está localizado no conjunto do catalisador.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de oxigênio na faixa alta ou baixa era maior que o valor de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Fio de sinal em curto com o massa
  • Danos no sensor de temperatura na saída do sistema de pós-tratamento.
  • Conector do sensor de oxigênio contaminado.
Consulte o diagnóstico do Código de Falha 1864 .

Última Modificação: 03-AGOSTO-2020


Pressão diferencial de recirculação de gás de escape do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 1866

Pressão diferencial de recirculação de gás de escape do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1866 PID: P411 SPN: 411 FMI: 2/2 LÂMPADA: Amarelo SRT: | Um erro no sinal da pressão diferencial da EGR foi detectado na partida do motor ou o sensor falhou no teste de reinicialização. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial da Válvula EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor tem uma tensão de saída, que representa a diferença de pressão entre os dois pórticos localizados através de um orifício no tubo da EGR. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar a válvula da EGR para níveis de emissão corretos. O ECM fornece uma alimentação de 5 volts para o sensor da pressão diferencial da EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal deste sensor muda, baseada na pressão diferencial no tubo de cruzamento de ar da EGR. O sensor da pressão diferencial da EGR mede a queda da pressão do gás de escape através do orifício da pressão diferencial da EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

Este sensor está localizado próximo da válvula EGR na parte superior da carcaça de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado com a chave de ignição desligada quando as seguintes condições são satisfeitas:

Temperatura do líquido de arrefecimento do motor de 68°C [154°F] ou maior.

Temperatura do ar do coletor de admissão de 7Â°C [44Â°F] ou mais.

A posição da EGR é menor que 2 por cento, que ocorre durante o teste da válvula EGR depois que o motor é desligado.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor da pressão diferencial da EGR está mais alta ou mais baixa do que o valor calibrado quando a chave de ignição foi desligada (OFF).

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • A informação enviada pelo sensor de pressão diferencial de EGR não é usada para controlar a válvula EGR.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Este código de falha pode ser ativado em condições de frio intenso.

Esta verificação é realizada apenas

Possíveis causas deste código de falha:

  • Defeito no sensor da pressão diferencial de EGR.
  • Alta resistência no fio de sinal ou de retorno do chicote elétrico
  • Restrição nos pórticos de fluxo do sensor da pressão diferencial de EGR.
  • Use apenas a opção de sensor 2 quando substituir um sensor defeituoso.
  • NOTA: A opção de sensor 2 com o conector lateral é conectada no chicote do motor através de um pequeno chicote &apos;rabo-de-porco&apos;. O chicote rabo-de-porco é fixado permanentemente no sensor original. Não tente remover o conector conectado no corpo do sensor original ou o sensor será danificado.
Consulte o diagnóstico do Código de Falha 1866 .

Última Modificação: 03-AGOSTO-2020


Temperatura de recirculação de gás de escape - dados irregulares, intermitentes ou incorretos

Código de Falha 1867

Temperatura de recirculação de gás de escape - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1867 PID: P412 SPN: 412 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de temperatura da EGR detecta um valor incorreto quando a chave de ignição é ligada ou durante o funcionamento do motor. | Possível redução do desempenho do motor.
Circuito do Sensor da Temperatura da EGR

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura da EGR está muito alta ou muito baixa para as condições de operação, ou a leitura da temperatura da EGR não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura de recirculação do gás de escape.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura da EGR &apos;preso&apos; na faixa de operação

Resistência alta nas linhas de SINAL e de RETORNO do sensor da temperatura da EGR.

Se houver uma falha ativa ou muito recentemente inativa de Líquido de Arrefecimento Baixo, por favor certifique-se de que a baixa do líquido de arrefecimento esteja adequadamente resolvida e todo o ar esteja fora do sistema antes do diagnóstico de falhas.

Consulte o diagnóstico do Código de Falha 1867 .

Última Modificação: 03-AGOSTO-2020


Circuito de abastecimento 2 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 187

Circuito de abastecimento 2 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 187 PID: S211 SPN: 3510 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito número 2 de alimentação do sensor. | Possível redução do desempenho do motor.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação número 2 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 2 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 1 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 2 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • A tensão baixa na linha de alimentação de (+) +5 volts pode ser causada por um curto-circuito com o massa em uma linha de alimentação, um curto-circuito entre a linha de alimentação e uma linha de retorno, um sensor defeituoso, ou uma falha na linha de alimentação do ECM.
Consulte o diagnóstico do Código de Falha 187 .

Última Modificação: 03-AGOSTO-2020


Controlador da válvula EGR - sem calibração

Código de Falha 1896

Controlador da válvula EGR - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1896 PID: S146 SPN: 2791 FMI: 13/13 LÂMPADA: Amarelo SRT: | A válvula EGR falhou no procedimento de calibração automática quando a chave de ignição foi ligada. | Possível redução do desempenho do motor.
Circuito da Válvula EGR

Descrições do Circuito

A válvula de recirculação dos gases de escape (EGR) é aberta por um motor localizado acima da válvula. Um eixo no motor estende-se a partir do motor e entra em contato com a válvula dupla de acionamento para abrir a válvula EGR. Na verdade, o motor da válvula EGR não retrai a válvula EGR. A corrente no motor é reduzida e a mola empurra a válvula EGR para a posição fechada.

Localização do Componente

A válvula EGR está localizada na parte superior do módulo de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O motor da válvula EGR mede a posição da válvula EGR durante o acionamento inicial da chave de ignição. Se for detectado que a válvula encontra-se mais de 20 por cento aberta, o código de falha é ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 2 minutos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando a chave de ignição é ligada inicialmente e em várias vezes durante a operação do motor, a posição fechada da válvula EGR é verificada. Esse diagnóstico é feito para assegurar que a válvula EGR não

Consulte o diagnóstico do Código de Falha 1896 .

Última Modificação: 03-AGOSTO-2020


Umidade relativa de admissão do misturador do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 1919

Umidade relativa de admissão do misturador do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1919 PID: S307 SPN: 2946 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou que o software não é compatível com um ou mais módulos. | Possível redução do desempenho do motor.
Sensor de Temperatura/Pressão/Umidade na Entrada do Turbocompressor do Motor

Descrições do Circuito

O Sensor de Temperatura/Pressão/Umidade na Entrada do Compressor do Turbocompressor do Motor é um sensor inteligente que se comunica com o ECM através do datalink J1939 privado.

Localização do Componente

O sensor de umidade está localizado na conexão de entrada de ar, que está conectada à carcaça do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de umidade relativa está abaixo de um limite calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É assumido um valor padrão para o sinal de temperatura na entrada do compressor do turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, desligue a chave de ignição durante 1 minuto e então ligue-a por 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sinal de umidade relativa enviado pelo sensor de umidade/temperatura na entrada do compressor do turbo é usado com outros sensores para calcular a umidade específica do ar de admissão. As unidades são mostradas em gramas/quilograma, isto é, gramas de vapor de água por quilograma de ar. O sensor de umidade pode fornecer uma leitura válida apenas sob certas condições de operação do motor. O valor da umidade específica exibido é o último valor atualizado pelo sensor. Um valor de 10,7 gramas/kg [75 grãos/lb] é o valor padrão e é mostrado até que as condições de operação do motor necessárias para uma atualização sejam satisfeitas.

Consulte o diagnóstico do Código de Falha 1919 .

Última Modificação: 03-AGOSTO-2020


Circuito do sinal (resistivo) do piloto automático - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 193

Circuito do sinal (resistivo) do piloto automático - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 193 PID: P41 SPN: 520199 FMI: 3/3 LÂMPADA: Amarelo SRT: | Foi detectada tensão alta do sinal no circuito do piloto automático. | Nenhum quanto ao desempenho. O piloto automático pode não
ECM

Descrições do Circuito

O módulo do piloto automático contém um fio de sinal e terra que são conectados ao ECM. Quando um botão é pressionado no módulo do piloto automático, um sinal de tensão é enviado ao ECM. O ECM monitora a tensão para determinar se o interruptor do piloto automático está travado, ou o fio de sinal está em curto.

Localização do Componente

O módulo de controle do piloto automático está localizado no painel de instrumentos do motorista ou na direção hidráulica.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de entrada do interruptor do piloto automático é maior que um limite estabelecido calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dirija o veículo no modo piloto automático. Se o código de falha não se tornar ativo novamente, o reparo foi validado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha no módulo do piloto automático.

  • Um curto-circuito com a bateria no chicote do OEM
Consulte o diagnóstico do Código de Falha 193 .

Última Modificação: 03-AGOSTO-2020


Circuito do sinal (resistivo) do piloto automático - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 194

Circuito do sinal (resistivo) do piloto automático - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 194 PID: P41 SPN: 520199 FMI: 4/4 LÂMPADA: Amarelo SRT: | Foi detectada tensão baixa do sinal no circuito do piloto automático. | Nenhum quanto ao desempenho. O piloto automático pode não
ECM

Descrições do Circuito

O módulo do piloto automático contém um fio de sinal e terra que são conectados ao ECM. Quando um botão é pressionado no módulo do piloto automático, um sinal de tensão é enviado ao ECM. O ECM monitora a tensão para determinar se o interruptor do piloto automático está travado, ou o fio de sinal está em curto.

Localização do Componente

O módulo de controle do piloto automático está localizado no painel de instrumentos do motorista ou na direção hidráulica.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de entrada do interruptor do piloto automático é maior que um limite estabelecido calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dirija o veículo no modo piloto automático. Se o código de falha não se tornar ativo novamente, o reparo foi validado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha no módulo do piloto automático.

  • Um curto-circuito com a bateria no chicote do OEM
Consulte o diagnóstico do Código de Falha 194 .

Última Modificação: 03-AGOSTO-2020


Pressão do cárter - dados irregulares, intermitentes ou incorretos

Código de Falha 1942

Pressão do cárter - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1942 PID: P101 SPN: 101 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou que o sinal de pressão no cárter está lendo um valor inválido quando a chave de ignição é ligada ou durante a operação do motor. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão no Cárter do Motor

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle do motor (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao elemento de desaeração do cárter.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes. A primeira parte deste diagnóstico é executada quando a chave de ignição é ligada e a segunda parte é executada quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sensor de pressão no cárter estava informando um valor incorreto quando a chave era ligada ou a leitura de pressão no cárter não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 2 minutos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha pode ser causado por uma mangueira de respiro do cárter desconectada entre a saída do motor e o conjunto do filtro do cárter em motores com uma opção de filtro do cárter montado externamente.

Possíveis causas deste código de falha:

  • Resistência no chicote elétrico
  • Falha de funcionamento do sensor de pressão dentro da faixa
  • Sensor de pressão no cárter não
Consulte o diagnóstico do Código de Falha 1942 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de nível de líquido de arrefecimento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 195

Circuito do sensor de nível de líquido de arrefecimento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 195 PID: P111 SPN: 111 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
Sensor do Nível de Líquido de Arrefecimento do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de nível do líquido de arrefecimento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Nenhuma proteção do motor estará disponível para a condição de nível baixo do líquido de arrefecimento.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal aberto no chicote do motor, nos conectores ou no sensor

Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria

  • Circuito de alimentação do sensor em curto com a tensão da bateria.
Consulte o diagnóstico do Código de Falha 195 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de nível de líquido de arrefecimento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 196

Circuito do sensor de nível de líquido de arrefecimento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 196 PID: P111 SPN: 111 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
Sensor do Nível de Líquido de Arrefecimento do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de nível do líquido de arrefecimento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Nenhuma proteção do motor estará disponível para a condição de nível baixo do líquido de arrefecimento.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal aberto no chicote do motor, nos conectores ou no sensor

Circuito do sinal em curto com o massa no chicote do OEM, no conector ou no sensor

Sensor defeituoso

Consulte o diagnóstico do Código de Falha 196 .

Última Modificação: 03-AGOSTO-2020


Temperatura do gás de escape de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 1965

Temperatura do gás de escape de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1965 PID: S326 SPN: 3241 FMI: 0/16 LÂMPADA: Amarelo SRT: | Temperatura 1 dos gases de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo. | Despotenciamento do motor.
Circuito do sensor de temperatura dos gases de escape do sistema de pós-tratamento

Descrições do Circuito

O sensor de temperatura dos gases de escape do sistema de pós-tratamento é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura dos gases de escape do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura do escape é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, (baixa temperatura). Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor 1 de temperatura dos gases de escape do pós-tratamento está montado na carcaça do catalisador entre os refratários do catalisador.

O sensor 2 de temperatura do sistema de pós-tratamento está localizado na saída do catalisador do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a leitura do sensor de temperatura dos gases era maior do que o limite calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor poderá ser reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor defeituoso da temperatura dos gases de escape do sistema de pós-tratamento.
  • Possível falha de ignição do motor
  • Excesso de óleo sendo introduzido no sistema de escape vindo do motor.
  • O motor está operando em alta.
Consulte o diagnóstico do Código de Falha 1965 .

Última Modificação: 03-AGOSTO-2020


Temperatura 1 do gás de escape de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 1966

Temperatura 1 do gás de escape de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1966 PID: S326 SPN: 3241 FMI: 0/0 LÂMPADA: Vermelho SRT: | Temperatura 1 dos gases de escape do sistema de pós-tratamento - Dados válidos, mas acima da faixa normal de operação - Nível mais severo | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura dos gases de escape do sistema de pós-tratamento

Descrições do Circuito

Quando a temperatura do escape é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, (baixa temperatura). Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor 1 de temperatura dos gases de escape do pós-tratamento está montado na carcaça do catalisador entre os refratários do catalisador.

O sensor 2 de temperatura do sistema de pós-tratamento está localizado na saída do catalisador do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a leitura do sensor de temperatura dos gases era maior do que o limite calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor poderá ser reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Danos no sensor de temperatura na saída do sistema de pós-tratamento.

Possível falha de ignição do motor.

  • Excesso de óleo sendo introduzido no sistema de escape vindo do motor ou do turbocompressor
  • válvula de controle de combustível defeituosa.
Consulte o diagnóstico do Código de Falha 1966 .

Última Modificação: 03-AGOSTO-2020


Temperatura do gás de escape de pós-tratamento 2 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 1968

Temperatura do gás de escape de pós-tratamento 2 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1968 PID: S327 SPN: 3249 FMI: 0/16 LÂMPADA: Amarelo SRT: | Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Despotenciamento do motor.
Circuito do sensor de temperatura dos gases de escape do sistema de pós-tratamento

Descrições do Circuito

Quando a temperatura do escape é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, (baixa temperatura). Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor 1 de temperatura dos gases de escape do pós-tratamento está montado na carcaça do catalisador entre os refratários do catalisador.

O sensor 2 de temperatura do sistema de pós-tratamento está localizado na saída do catalisador do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito do sensor de temperatura do gás de escape está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor poderá ser reduzido.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Danos no sensor de temperatura na saída do sistema de pós-tratamento.
  • Possível falha de ignição do motor
  • Excesso de óleo sendo introduzido no sistema de escape vindo do motor ou do turbocompressor
  • válvula de controle de combustível defeituosa.
Consulte o diagnóstico do Código de Falha 1968 .

Última Modificação: 03-AGOSTO-2020


Temperatura 2 do gás de escape de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 1969

Temperatura 2 do gás de escape de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1969 PID: S327 SPN: 3249 FMI: 0/0 LÂMPADA: Vermelho SRT: | Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos | Despotenciamento do motor.
Circuito do sensor de temperatura dos gases de escape do sistema de pós-tratamento

Descrições do Circuito

Quando a temperatura do escape é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, (baixa temperatura). Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura dos gases de escape está localizado no sistema de pós-tratamento. O sensor está localizado na saída do catalisador do sistema de pós-tratamento.

Nenhum.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito do sensor de temperatura do gás de escape está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor poderá ser reduzido.

Condições para Apagar o Código de Falha

  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Danos no sensor de temperatura na saída do sistema de pós-tratamento.
  • Possível falha de ignição do motor
  • Excesso de óleo sendo introduzido no sistema de escape vindo do motor ou do turbocompressor
  • válvula de controle de combustível defeituosa.
Consulte o diagnóstico do Código de Falha 1969 .

Última Modificação: 03-AGOSTO-2020


Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 197

Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 197 PID: P111 SPN: 111 FMI: 1/18 LÂMPADA: Amarelo SRT: | Detectado nível baixo do líquido de arrefecimento do motor | Despotenciamento do motor.
Circuito do sensor de nível do líquido de arrefecimento do motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o nível de líquido de arrefecimento está abaixo do normal.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 197 .

Última Modificação: 03-AGOSTO-2020


Pressão do cárter - dados válidos mas acima da taxa de operação normal - nível menos severo

Código de Falha 1974

Pressão do cárter - dados válidos mas acima da taxa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1974 PID: P101 SPN: 101 FMI: 0/15 LÂMPADA: Manutenção SRT: | O filtro do respiro do cárter requer manutenção. | Nenhum quanto ao desempenho.
Circuito da Pressão no Cárter

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle do motor (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao elemento de desaeração do cárter.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão no cárter no tubo de respiro foi maior que o valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se este código de falha estiver ativo, o sistema do respiro do cárter pode precisar ser inspecionado.

Consulte o diagnóstico do Código de Falha 1974 .

Última Modificação: 03-AGOSTO-2020


Circuito da válvula de controle de injeção do combustível eletrônico - causa principal desconhecida

Código de Falha 2184

Circuito da válvula de controle de injeção do combustível eletrônico - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2184 PID: S18 SPN: 633 FMI: 11/11 LÂMPADA: Amarelo SRT: | A válvula de controle de combustível (FCV) possui um erro de posição. | Possível redução do desempenho do motor.
Válvula de Controle do Combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa o sensor de fluxo da massa de gás para medir o fluxo de combustível para o motor e ajustar a válvula de controle de combustível com base nessa medição.

Localização do Componente

O sensor de fluxo da massa de gás está localizado na carcaça de combustível.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que o fluxo de gás real é menor ou maior que o fluxo de gás estimado em uma quantidade que excede um valor calibrado quando em circuito aberto.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O motor funcionará em controle de fluxo de gás de circuito aberto.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A válvula de controle de combustível do motor é uma válvula normalmente fechada. O ECM não comanda a abertura da válvula antes de detectar rotação (rpm) do motor.

Este código de falha é para fins de informação somente, e indica que você possui outro código de falha do sistema de combustível.

Possíveis causas deste código de falha:

  • Pressão de combustível inadequada ou nível baixo de combustível
  • Restrição devido a depósitos na tela de fluxo laminar e contaminação de óleo na carcaça do misturador e no sensor de fluxo de gás
  • Restrição do sistema de combustível.
  • Sensor de fluxo da massa de gás danificado
  • Válvula de controle de combustível danificada
  • Um vazamento no sistema de combustível
Consulte o diagnóstico do Código de Falha 2184 .

Última Modificação: 03-AGOSTO-2020


Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2186

Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | O motor funcionará somente
Circuito de alimentação 4/ 5 dos sensores

Descrições do Circuito

O circuito de alimentação número 4 do módulo de controle eletrônico (ECM) fornece uma alimentação de 5-VCC ao sensor de posição do pedal do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 4 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor funcionará somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A tensão baixa no fio de alimentação de 5-VCC pode ser causada por um curto-circuito com o massa no fio de alimentação, um curto-circuito entre o fio de alimentação e o circuito de retorno, um acelerador defeituoso ou uma falha na fonte de alimentação do ECM.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
  • A tensão baixa no fio de alimentação de +5 volts pode ser causada por um curto-circuito com o massa em um fio de alimentação, um curto-circuito entre um fio de alimentação e um fio de retorno, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.
Consulte o diagnóstico do Código de Falha 2186 .

Última Modificação: 03-AGOSTO-2020


Placa do acelerador vazando - sistema mecânico não respondendo ou desajustado

Código de Falha 2189

Placa do acelerador vazando - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2189 PID: S58 SPN: 51 FMI: 7/7 LÂMPADA: Amarelo SRT: | Vazamento na placa da válvula-borboleta - Sistema mecânico não responde ou fora de ajuste | Nenhum quanto ao desempenho.
Circuito do atuador da placa do acelerador

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla o atuador da válvula-borboleta do motor, que é um dispositivo de entrada e de saída. Existem dois sensores de posição da válvula-borboleta localizados no interior do atuador da válvula-borboleta do motor, e esses sensores compartilham um circuito de alimentação e de retorno comum. O atuador do acelerador do motor recebe tensão de alimentação de 5 volts da alimentação 1 do sensor. O ECM controla a posição do acelerador através da linha (+) do atuador do acelerador do motor.

Localização do Componente

O atuador da válvula-borboleta do motor está localizado entre o adaptador de admissão de ar e a carcaça de controle de combustível.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta vazamentos de ar no sistema do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e utilize o pedal do acelerador, acelere a rotação do motor até a rotação máxima livre (100 por cento) e mantenha-a nesse nível por pelo menos 20 segundos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O atuador da válvula-borboleta é modulado por largura de pulso. Vazamentos, especialmente um tubo e bujões faltando, após o atuador da válvula-borboleta também podem causar esta falha. O excesso de ignição prematura pode entortar a placa da válvula-borboleta.

Consulte o diagnóstico do Código de Falha 2189 .

Última Modificação: 03-AGOSTO-2020


Circuito de abastecimento 2 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 227

Circuito de abastecimento 2 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 227 PID: S211 SPN: 3510 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 2 de alimentação dos sensores. | Possível redução do desempenho do motor.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação número 2 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 2 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 2 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.
Consulte o diagnóstico do Código de Falha 227 .

Última Modificação: 03-AGOSTO-2020


Circuito de posição da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2272

Circuito de posição da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2272 PID: P27 SPN: 27 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal do sensor da posição da válvula EGR. | Possível redução do desempenho do motor.
Circuito da Válvula EGR

Descrições do Circuito

A válvula de recirculação dos gases de escape (EGR) é aberta por um motor localizado acima da válvula. Um eixo no motor estende-se a partir do motor e entra em contato com a válvula dupla de acionamento para abrir a válvula EGR. Na verdade, o motor da válvula EGR não retrai a válvula EGR. A corrente no motor é reduzida e a mola empurra a válvula EGR para a posição fechada.

O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

A válvula EGR está localizada na conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de posição da válvula EGR era menor que o valor de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor entra em um modo de proteção alternativo sem fluxo de EGR desejado, alimentação de combustível em circuito aberto e despotenciamento total de torque.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Fiação dos sensores de posição da válvula EGR em curto com o massa, circuito aberto, ou curto com a fonte de alimentação
  • Perda da tensão de alimentação do sensor de posição da válvula EGR ou do circuito de terra.
Consulte o diagnóstico do Código de Falha 2272 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de pressão diferencial de recirculação de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2273

Circuito do sensor de pressão diferencial de recirculação de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2273 PID: P411 SPN: 411 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da pressão diferencial da EGR. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial da Válvula EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor emite uma tensão que representa a diferença de pressão entre os dois pórticos. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar os níveis corretos de emissão da válvula EGR. O sensor da pressão diferencial de EGR mede a queda de pressão do gás de escape no orifício de pressão diferencial de EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

O sensor de pressão diferencial da EGR é montado no conjunto de Medição de Massa da EGR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão diferencial de EGR é maior que 4,8-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • A informação enviada pelo sensor de pressão diferencial de EGR não é usada para controlar a válvula EGR.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Um fio de sinal em curto com a alimentação do sensor ou com a tensão da bateria.

  • Defeito no sensor da pressão diferencial de EGR.
Consulte o diagnóstico do Código de Falha 2273 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de pressão diferencial de recirculação de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa pressão

Código de Falha 2274

Circuito do sensor de pressão diferencial de recirculação de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa pressão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2274 PID: P411 SPN: 411 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor da pressão diferencial da EGR. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial da Válvula EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor emite uma tensão que representa a diferença de pressão entre os dois pórticos. O ECM utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar os níveis corretos de emissão da válvula EGR. O sensor da pressão diferencial de EGR mede a queda de pressão do gás de escape no orifício de pressão diferencial de EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

O sensor de pressão diferencial da EGR é montado no conjunto de Medição de Massa da EGR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão diferencial de EGR é menor que 0,26-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.
  • A informação enviada pelo sensor de pressão diferencial de EGR não é usada para controlar a válvula EGR.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.

  • Fio de alimentação aberto ou em curto com o massa.

Defeito no sensor da pressão diferencial de EGR.

Consulte o diagnóstico do Código de Falha 2274 .

Última Modificação: 03-AGOSTO-2020


Circuito de tensão da faísca de vários cilindros do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2286

Circuito de tensão da faísca de vários cilindros do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2286 PID: SPN: 3451 FMI: 3/3 LÂMPADA: Amarelo SRT: | Circuito de sinal de sincronização de ignição - Tensão acima da normal ou em curto com fonte de tensão alta | Possível redução do desempenho do motor.
Circuito de sinal de sincronização da ignição

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de ignição é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM não será capaz de registrar falhas de baixa tensão MV ou de ignição nos cilindros se a linha de tensão de ignição estiver em curto.

Consulte o diagnóstico do Código de Falha 2286 .

Última Modificação: 03-AGOSTO-2020


Circuito de tensão de faísca de vários cilindros do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2287

Circuito de tensão de faísca de vários cilindros do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2287 PID: SPN: 3451 FMI: 4/4 LÂMPADA: Amarelo SRT: | Circuito do Sinal de Sincronização de Ignição - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa | Possível redução do desempenho do motor.
Circuito de sinal de sincronização da ignição

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de ignição é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM não será capaz de registrar falhas de baixa tensão MV ou de ignição nos cilindros se a linha de tensão de ignição estiver em curto.

Consulte o diagnóstico do Código de Falha 2287 .

Última Modificação: 03-AGOSTO-2020


Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 2321

Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2321 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Sincronização intermitente do sensor da rotação do motor na árvore de manivelas. | Possível redução do desempenho do motor.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

O sensor da rotação do motor está localizado no lado de admissão do motor, entre os cilindros número 5 e número 6, na linha de centro da árvore de manivelas.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um sinal intermitente ou degradado enviado pelo sensor de rotação/posição da árvore de manivelas em um intervalo prolongado de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor primário de rotação (sensor da rotação da árvore de manivelas). O Código de Falha 689 se tornará ativo e a luz amarela acenderá se o sinal do sensor primário de rotação não

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor secundário de rotação do motor durante um curto período.

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor primário de rotação do motor durante um curto período.

Possíveis causas deste código de falha:

Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.

  • A folga de ar do sensor que é marginalmente pequena demais ou grande demais.

Ações a serem tomadas se esta falha for intermitente:

Procure por conexões intermitentes no chicote do motor, no circuito do sensor primário de rotação do motor

Procure por conexões soltas no conector do ECM onde os pinos não

Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente

Procure por desgaste nos pinos do conector do sensor da rotação

Inspecione a roda de referência quanto a danos.

Consulte o diagnóstico do Código de Falha 2321 .

Última Modificação: 03-AGOSTO-2020


Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 2322

Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2322 PID: S64 SPN: 723 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Sincronização intermitente do sensor da rotação/posição do eixo comando de válvulas. | Nenhum quanto ao desempenho.
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

O sensor da posição do eixo comando de válvulas está localizado sobre a carcaça dianteira das engrenagens, no lado do combustível. .

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda intermitente do sinal do sensor de rotação/posição no eixo comando de válvulas.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor secundário de rotação (sensor da rotação do eixo comando de válvulas). O Código de Falha 778 se tornará ativo e a luz amarela acenderá se o sinal do sensor secundário de rotação não

Os problemas que podem causar esta falha são:

Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.

Folga de ar do sensor que seja marginalmente pequena demais ou grande demais, ou a roda de referência apresentar excentricidade excessiva.

Ações a serem tomadas se esta falha for intermitente:

Procure por conexões intermitentes no chicote do motor no circuito do sensor secundário de rotação do motor

Procure por conexões soltas no conector do ECM onde os pinos não

Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente

Procure por desgaste nos pinos do conector do sensor da rotação

Inspecione a roda de referência quanto a danos.

Consulte o diagnóstico do Código de Falha 2322 .

Última Modificação: 03-AGOSTO-2020


Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 234

Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 234 PID: P190 SPN: 190 FMI: 0/0 LÂMPADA: Vermelho SRT: | Sinal de rotação do motor indica que a rotação do motor está acima do limite de proteção do motor. | Possível redução do desempenho do motor.
Sensor da Rotação/Posição da Árvore de Manivelas e Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do motor excedeu o limite máximo de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A alimentação de combustível para o motor será interrompida até que a rotação do motor caia para as rotações normais de operação.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Combustível de fontes externas forçado para dentro da passagem de admissão de ar
  • Redução de potência (freio-motor aplicado) do motor
  • Violação dos sensores de rotação/posição do eixo comando de válvulas do motor.

Certifique-se de seguir as condições apropriadas de operação quando operar o motor conforme descrito no manual de operação e manutenção. Para verificar se a sobre-rotação é válida, verifique as informações de instantâneo do código de falha para a rotação atingida.

Consulte o diagnóstico do Código de Falha 234 .

Última Modificação: 03-AGOSTO-2020


Circuito de controle da válvula EGR - corrente abaixo do normal ou circuito aberto

Código de Falha 2349

Circuito de controle da válvula EGR - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2349 PID: S146 SPN: 2791 FMI: 5/5 LÂMPADA: Amarelo SRT: | O ECM detectou um circuito aberto no terminal do motor ou na bobina do motor. | Possível redução do desempenho do motor.
Circuito da Válvula EGR

Descrições do Circuito

A válvula EGR é controlada por um motor sem escova localizado acima da válvula. O motor da válvula EGR utiliza três braços diferentes para mover a válvula através do seu curso de movimentação. O ECM utiliza os fios A, B e C do motor da EGR para comandar a válvula EGR para a posição apropriada para atender às especificações de fluxo da EGR. O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

A válvula EGR está localizada na parte superior do módulo de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta um circuito aberto no chicote do motor ou na bobina do motor da válvula EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no circuito do motor da EGR
  • Circuito aberto no chicote da fiação.
  • Uma válvula EGR defeituosa.
Consulte o diagnóstico do Código de Falha 2349 .

Última Modificação: 03-AGOSTO-2020


Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 235

Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 235 PID: P111 SPN: 111 FMI: 1/1 LÂMPADA: Vermelho SRT: | O líquido de arrefecimento do motor está severamente baixo. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de nível do líquido de arrefecimento do motor

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) monitora a mudança na tensão de sinal para determinar o nível do líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o nível de líquido de arrefecimento está abaixo do normal.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

A parada de proteção do motor por nível de líquido de arrefecimento é um recurso do cliente e será habilitado somente por solicitação do cliente. Esse sensor deve desativar ou desabilitar a válvula de controle de combustível se esse recurso for utilizado pelo OEM.

Consulte o diagnóstico do Código de Falha 235 .

Última Modificação: 03-AGOSTO-2020


Circuito de controle da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2351

Circuito de controle da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2351 PID: S146 SPN: 2791 FMI: 4/4 LÂMPADA: Amarelo SRT: | O ECM detectou um curto-circuito com o massa no terminal do motor ou na bobina do motor. | Possível redução do desempenho do motor.
Circuito da Válvula EGR

Descrições do Circuito

A válvula de recirculação dos gases de escape (EGR) é aberta por um motor localizado acima da válvula. Um eixo no motor estende-se a partir do motor e entra em contato com a válvula dupla de acionamento para abrir a válvula EGR. Na verdade, o motor da válvula EGR não retrai a válvula EGR. A corrente no motor é reduzida e a mola empurra a válvula EGR para a posição fechada.

O circuito da válvula EGR consiste em um motor trifásico que recebe tensão do módulo de controle do motor (ECM) nos três circuitos de alimentação separados que compartilham um retorno comum. O ECM recebe a informação da posição da válvula EGR dos três sensores de posição que compartilham uma alimentação comum de tensão.

Localização do Componente

A válvula EGR está localizada na parte superior do módulo de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta um curto-circuito com o massa nos circuitos de alimentação do motor da EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 2 minutos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Uma válvula EGR defeituosa.
  • Um curto-circuito com o massa no chicote.
  • Circuito de alimentação do sensor em curto com a tensão da bateria.
Consulte o diagnóstico do Código de Falha 2351 .

Última Modificação: 03-AGOSTO-2020


Circuito de controle da válvula EGR - sistema mecânico não respondendo ou desajustado

Código de Falha 2357

Circuito de controle da válvula EGR - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2357 PID: S146 SPN: 2791 FMI: 7/7 LÂMPADA: Amarelo SRT: | O motor da válvula EGR excedeu o limite de ciclo de serviço, indicando que a válvula EGR está presa na posição aberta. | A atuação da válvula EGR será desabilitada.
Circuito da Válvula EGR

Descrições do Circuito

A válvula de recirculação dos gases de escape (EGR) é aberta por um motor localizado acima da válvula. Um eixo no motor estende-se a partir do motor e entra em contato com a válvula dupla de acionamento para abrir a válvula EGR. Na verdade, o motor da válvula EGR não retrai a válvula EGR. A corrente no motor é reduzida e a mola empurra a válvula EGR para a posição fechada.

Localização do Componente

A válvula EGR está localizada na parte superior do módulo de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a válvula EGR foi comandada para abrir e ela não foi capaz de se mover para a posição comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.
  • O motor entra em um modo de proteção alternativo sem fluxo de EGR desejado, alimentação de combustível em circuito aberto e despotenciamento total de torque.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 2 minutos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é acionado quando o motor da válvula EGR não consegue mover a válvula EGR para a posição aberta. Normalmente, a causa disso é uma restrição na válvula EGR que não permite a movimentação da válvula EGR para a posição comandada.

O código de falha é desativado quando a chave de ignição é ligada (ON). O código de falha será ativado somente se a válvula EGR for comandada para abrir e a mesma não for capaz de se mover para a posição comandada.

Consulte o diagnóstico do Código de Falha 2357 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de temperatura de recirculação do gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2375

Circuito do sensor de temperatura de recirculação do gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2375 PID: P412 SPN: 412 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da temperatura da válvula EGR. | Possível redução do desempenho do motor.
Sensor de temperatura de recirculação do gás de escape (EGR)

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura de EGR é maior que 4,9-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura de recirculação do gás de escape.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura da válvula EGR compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do Código de Falha 2375 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de temperatura de recirculação do gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2376

Circuito do sensor de temperatura de recirculação do gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2376 PID: P412 SPN: 412 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito da temperatura da válvula EGR. | Possível redução do desempenho do motor.
Sensor de temperatura de recirculação do gás de escape (EGR)

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura de EGR é menor que 0,05-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura de recirculação do gás de escape.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura da válvula EGR compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

Um sinal em curto com o massa no chicote

Um sinal em curto com o retorno ou com o massa no sensor.

  • Um sensor de temperatura de EGR danificado
Consulte o diagnóstico do Código de Falha 2376 .

Última Modificação: 03-AGOSTO-2020


Circuito de controle do ventilador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2377

Circuito de controle do ventilador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2377 PID: S33 SPN: 647 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto ou tensão alta no circuito de controle do ventilador. | O ventilador poderá permanecer ligado continuamente ou não
Circuito de Controle do Ventilador

Descrições do Circuito

O circuito de controle do ventilador é um dispositivo utilizado pelo motor para controlar o funcionamento do ventilador. Quando o módulo de controle eletrônico (ECM) energiza o circuito de controle do ventilador, o ventilador é habilitado.

O circuito de controle do ventilador utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Existem dois tipos de ventiladores suportados pelo circuito de controle: de velocidade variável e do tipo liga/desliga (ON/OFF). A ferramenta eletrônica de serviço Cummins® recomendada ou equivalente pode ser usada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o fabricante do equipamento original (OEM). Alguns OEMs usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição LIGADA e o relé de potência está desenergizado.

Condições para Configurar os Códigos de Falha

O ECM detectou que a tensão do sinal de modulação por largura de pulso (PWM) do circuito de controle do ventilador estava maior do que 0 volt quando o sinal PMW foi desligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento do ventilador será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um circuito aberto no chicote do motor ou no solenóide de controle do ventilador.

Um curto-circuito com a fonte de tensão no chicote do OEM.

Falha do ECM do motor

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Se o Código de Falha 2377 ainda estiver ativo depois de completar todos os passos deste diagrama de diagnóstico de código de falha, consulte a literatura de serviço do OEM para obter os procedimentos de verificação de circuito aberto ou de curto-circuito com o massa no dispositivo da embreagem do ventilador.

Consulte o diagnóstico do Código de Falha 2377 .

Última Modificação: 03-AGOSTO-2020


Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 238

Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 238 PID: S232 SPN: 3511 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação de +5 volts do sensor da rotação do motor. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O sensor de alimentação 3 tem origem no chicote elétrico do motor. Fornece 5 VCC ao sensor da rotação do motor

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 3 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O sensor da posição do eixo comando de válvulas será utilizado pelo ECM para determinar a rotação e a posição do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão no circuito de alimentação de +5 volts do sensor de rotação do motor. Se a tensão for menor que um limite calibrável, este código de falha será registrado.

Possíveis causas deste código de falha:

  • Curto-circuito com o massa no chicote do motor, sensor, ou no ECM.
Consulte o diagnóstico do Código de Falha 238 .

Última Modificação: 03-AGOSTO-2020


Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 239

Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 239 PID: S232 SPN: 3511 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de alimentação de 5 volts do sensor da rotação do motor. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O sensor de alimentação 3 tem origem na porção do conector do motor do ECM. Fornece 5 VCC ao sensor da rotação/posição do motor na árvore de manivelas.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 3 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O sensor da posição do eixo comando de válvulas será utilizado pelo ECM para determinar a rotação e a posição do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Uma tensão alta no fio de alimentação de +5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.
Consulte o diagnóstico do Código de Falha 239 .

Última Modificação: 03-AGOSTO-2020


Velocidade do veículo baseada na roda - dados irregulares, intermitentes ou incorretos

Código de Falha 241

Velocidade do veículo baseada na roda - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 241 PID: P84 SPN: 84 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM perdeu o sinal de velocidade do veículo ou está lendo um valor incorreto. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não
Circuito do sensor da velocidade do veículo

Descrições do Circuito

O sensor da velocidade do veículo detecta a rotação da engrenagem do eixo traseiro na transmissão do veículo. Esse sinal de rotação é então transmitido ao módulo de controle do motor (ECM) e convertido em uma velocidade do veículo.

Localização do Componente

O sensor da velocidade do veículo está localizado na parte traseira da transmissão do veículo. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma diminuição da velocidade do veículo quando outras condições de operação do motor indicam que o veículo pode estar em movimento. Este código de falha também pode se tornar ativo se a relação de marcha calculada e a relação de marcha real não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A faixa operacional de rotação do motor é limitada ao parâmetro ajustável “Rotação máxima do motor sem VSS”.

O desligamento do ECM será atrasado por 120 segundos após o desligamento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Existem vários tipos de sensores de velocidade do veículo. Os vários tipos incluem a tomada magnética, o datalink e o tacógrafo. Entre em contato com o OEM para saber o tipo específico instalado no veículo.

Esta falha é ativada quando o ECM perde o sinal de velocidade do veículo e outras condições do motor indicam que o veículo está em movimento. Esta falha também pode tornar-se ativa se houver uma série de movimentações da embreagem, freio de serviço ou acelerador sem a movimentação do veículo. A falha torna-se inativa quando o ECM recebe um sinal de velocidade do veículo.

Como o sensor da velocidade do veículo é um componente instalado pelo OEM, este procedimento de diagnóstico de falha não

Consulte o diagnóstico do Código de Falha 241 .

Última Modificação: 03-AGOSTO-2020


Adulteração detectada no circuito do sensor de velocidade do veículo baseado na roda - taxa de atualização anormal

Código de Falha 242

Adulteração detectada no circuito do sensor de velocidade do veículo baseado na roda - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 242 PID: P84 SPN: 84 FMI: 10/10 LÂMPADA: Amarelo SRT: | O sinal indica uma conexão intermitente ou violação do VSS. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não
Circuito do sensor da velocidade do veículo

Descrições do Circuito

O sensor da velocidade do veículo detecta a rotação da engrenagem do eixo traseiro na transmissão do veículo. Esse sinal de rotação é então transmitido ao módulo de controle do motor (ECM) e convertido em uma velocidade do veículo.

Localização do Componente

O sensor da velocidade do veículo está localizado na parte traseira da transmissão do veículo. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

O parâmetro ajustável “Antiviolação do VSS” deve

Este diagnóstico é executado continuamente enquanto o veículo está em movimento, se o recurso estiver habilitado.

Condições para Configurar os Códigos de Falha

O ECM detecta um evento de violação do sinal de velocidade do veículo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A faixa operacional de rotação do motor é limitada ao parâmetro ajustável “Rotação máxima do motor sem VSS”.

O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada serão desabilitados.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Certifique-se de que os parâmetros dos recursos de antiviolação do sensor da velocidade do veículo (Código de Falha 242), tipo de aplicação e transmissão automática estejam configurados corretamente. Se qualquer um desses parâmetros estiver ajustado incorretamente para o veículo e para a aplicação específica, o Código de Falha 242 poderá ser registrado erroneamente.

Técnicas de direção tais como dirigir por períodos longos de tempo em marchas mais lentas podem gerar o Código de Falha 242. O Código de Falha 242 também poderá ser registrado se o motorista tentar violar o governador de velocidade do veículo ciclando repetidamente a chave de ignição.

Consulte o diagnóstico do Código de Falha 242 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 1 (A1) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2431

Detonação do cilindro 1 (A1) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2431 PID: S90 SPN: 1352 FMI: 0/15 LÂMPADA: Amarelo SRT: | Batida do cilindro 1 (A1) do motor - Dados válidos, mas acima da faixa normal de operação - Nível menos severo. | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de detonação 1 está localizado na lateral do bloco do motor, acima do compressor de ar. O sensor de detonação 1 está montado na parte mais inferior dos dois furos próximos ao cilindro número 2. O sensor de detonação 2 está localizado no cabeçote dos cilindros acima do cilindro número 6.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a batida do motor para esse cilindro é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que as falhas de detonação ocorreram.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Os sensores de detonação medem a vibração de alta frequência do motor resultante da batida de combustão. A batida (detonação) poderá ocorrer se o motor for abastecido com combustível de baixa qualidade ou se funcionar sob temperaturas excessivas. Outras fontes de vibrações de alta frequência também podem causar o registro de falhas de detonação. Essas fontes podem incluir acessórios acionados por engrenagem como compressores de ar ou bombas hidráulicas, vibração na árvore de transmissão, ou um motor com falha de funcionamento devido à baixa pressão do combustível.

Quando existem tais condições, as falhas de detonação tipicamente ocorrem quando o motor funciona em potência plena como no caso de aceleração com o acelerador totalmente aberto. As falhas provavelmente serão inativas em marcha lenta.

Consulte o diagnóstico do Código de Falha 2431 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 2 (B1) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2432

Detonação do cilindro 2 (B1) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2432 PID: S91 SPN: 1353 FMI: 0/15 LÂMPADA: Amarelo SRT: | Batida do cilindro 2 (B1) do motor - Dados válidos, mas acima da faixa normal de operação - Nível menos severo | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de detonação 1 está localizado na lateral do bloco do motor, acima do compressor de ar. O sensor de detonação 1 está montado na parte mais inferior dos dois furos próximos ao cilindro número 2. O sensor de detonação 2 está localizado no cabeçote dos cilindros acima do cilindro número 6.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a batida do motor para esse cilindro é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que as falhas de detonação ocorreram.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Os sensores de detonação medem a vibração de alta frequência do motor resultante da batida de combustão. A batida (detonação) poderá ocorrer se o motor for abastecido com combustível de baixa qualidade ou se funcionar sob temperaturas excessivas. Outras fontes de vibrações de alta frequência também podem causar o registro de falhas de detonação. Essas fontes podem incluir acessórios acionados por engrenagem como compressores de ar ou bombas hidráulicas, vibração na árvore de transmissão, ou um motor com falha de funcionamento devido à baixa pressão do combustível.

Quando existem tais condições, as falhas de detonação tipicamente ocorrem quando o motor funciona em potência plena como no caso de aceleração com o acelerador totalmente aberto. As falhas provavelmente serão inativas em marcha lenta.

Consulte o diagnóstico do Código de Falha 2432 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 3 (A2) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2433

Detonação do cilindro 3 (A2) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2433 PID: S92 SPN: 1354 FMI: 0/15 LÂMPADA: Amarelo SRT: | Batida do cilindro 3 (A2) do motor - Dados válidos, mas acima da faixa normal de operação - Nível menos severo. | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de detonação 1 está localizado na lateral do bloco do motor, acima do compressor de ar. O sensor de detonação 1 está montado na parte mais inferior dos dois furos próximos ao cilindro número 2. O sensor de detonação 2 está localizado no cabeçote dos cilindros acima do cilindro número 6.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a batida do motor para esse cilindro é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que as falhas de detonação ocorreram.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Os sensores de detonação medem a vibração de alta frequência do motor resultante da batida de combustão. A batida (detonação) poderá ocorrer se o motor for abastecido com combustível de baixa qualidade ou se funcionar sob temperaturas excessivas. Outras fontes de vibrações de alta frequência também podem causar o registro de falhas de detonação. Essas fontes podem incluir acessórios acionados por engrenagem como compressores de ar ou bombas hidráulicas, vibração na árvore de transmissão, ou um motor com falha de funcionamento devido à baixa pressão do combustível.

Quando existem tais condições, as falhas de detonação tipicamente ocorrem quando o motor funciona em potência plena como no caso de aceleração com o acelerador totalmente aberto. As falhas provavelmente serão inativas em marcha lenta.

Consulte o diagnóstico do Código de Falha 2433 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 4 (B2) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2434

Detonação do cilindro 4 (B2) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2434 PID: S93 SPN: 1355 FMI: 0/15 LÂMPADA: Amarelo SRT: | Batida do cilindro 1 (A1) do motor - Dados válidos, mas acima da faixa normal de operação - Nível menos severo. | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de detonação 1 está localizado na lateral do bloco do motor, acima do compressor de ar. O sensor de detonação 1 está montado na parte mais inferior dos dois furos próximos ao cilindro número 2. O sensor de detonação 2 está localizado no cabeçote dos cilindros acima do cilindro número 6.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a batida do motor para esse cilindro é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que as falhas de detonação ocorreram.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Os sensores de detonação medem a vibração de alta frequência do motor resultante da batida de combustão. A batida (detonação) poderá ocorrer se o motor for abastecido com combustível de baixa qualidade ou se funcionar sob temperaturas excessivas. Outras fontes de vibrações de alta frequência também podem causar o registro de falhas de detonação. Essas fontes podem incluir acessórios acionados por engrenagem como compressores de ar ou bombas hidráulicas, vibração na árvore de transmissão, ou um motor com falha de funcionamento devido à baixa pressão do combustível.

Quando existem tais condições, as falhas de detonação tipicamente ocorrem quando o motor funciona em potência plena como no caso de aceleração com o acelerador totalmente aberto. As falhas provavelmente serão inativas em marcha lenta.

Consulte o diagnóstico do Código de Falha 2434 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 5 (A3) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2435

Detonação do cilindro 5 (A3) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2435 PID: S94 SPN: 1356 FMI: 0/15 LÂMPADA: Amarelo SRT: | Batida do cilindro 5 (A3) do motor - Dados válidos, mas acima da faixa normal de operação - Nível menos severo | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de detonação 1 está localizado na lateral do bloco do motor, acima do compressor de ar. O sensor de detonação 1 está montado na parte mais inferior dos dois furos próximos ao cilindro número 2. O sensor de detonação 2 está localizado no cabeçote dos cilindros acima do cilindro número 6.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a batida do motor para esse cilindro é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que as falhas de detonação ocorreram.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Os sensores de detonação medem a vibração de alta frequência do motor resultante da batida de combustão. A batida (detonação) poderá ocorrer se o motor for abastecido com combustível de baixa qualidade ou se funcionar sob temperaturas excessivas. Outras fontes de vibrações de alta frequência também podem causar o registro de falhas de detonação. Essas fontes podem incluir acessórios acionados por engrenagem como compressores de ar ou bombas hidráulicas, vibração na árvore de transmissão, ou um motor com falha de funcionamento devido à baixa pressão do combustível.

Quando existem tais condições, as falhas de detonação tipicamente ocorrem quando o motor funciona em potência plena como no caso de aceleração com o acelerador totalmente aberto. As falhas provavelmente serão inativas em marcha lenta.

Consulte o diagnóstico do Código de Falha 2435 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 6 (B3) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2436

Detonação do cilindro 6 (B3) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2436 PID: S95 SPN: 1357 FMI: 0/15 LÂMPADA: Amarelo SRT: | Batida do cilindro 6 (B3) do motor - Dados válidos, mas acima da faixa normal de operação - Nível menos severo. | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de detonação 1 está localizado na lateral do bloco do motor, acima do compressor de ar. O sensor de detonação 1 está montado na parte mais inferior dos dois furos próximos ao cilindro número 2. O sensor de detonação 2 está localizado no cabeçote dos cilindros acima do cilindro número 6.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a batida do motor para esse cilindro é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que as falhas de detonação ocorreram.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Os sensores de detonação medem a vibração de alta frequência do motor resultante da batida de combustão. A batida (detonação) poderá ocorrer se o motor for abastecido com combustível de baixa qualidade ou se funcionar sob temperaturas excessivas. Outras fontes de vibrações de alta frequência também podem causar o registro de falhas de detonação. Essas fontes podem incluir acessórios acionados por engrenagem como compressores de ar ou bombas hidráulicas, vibração na árvore de transmissão, ou um motor com falha de funcionamento devido à baixa pressão do combustível.

Quando existem tais condições, as falhas de detonação tipicamente ocorrem quando o motor funciona em potência plena como no caso de aceleração com o acelerador totalmente aberto. As falhas provavelmente serão inativas em marcha lenta.

Consulte o diagnóstico do Código de Falha 2436 .

Última Modificação: 03-AGOSTO-2020


Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 2448

Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2448 PID: P111 SPN: 111 FMI: 1/17 LÂMPADA: Manutenção SRT: | Detectado nível baixo do líquido de arrefecimento do motor | Nenhum quanto ao desempenho.
Sensor do Nível de Líquido de Arrefecimento do Motor

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) monitora a mudança na tensão de sinal para determinar o nível do líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de nível do líquido de arrefecimento está entre 1,75 VCC e 3 VCC por mais de 30 segundos, indicando nível baixo do líquido de arrefecimento.

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 2448 .

Última Modificação: 03-AGOSTO-2020


Circuito de controle do ventilador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 245

Circuito de controle do ventilador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 245 PID: S33 SPN: 647 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de controle do ventilador durante o comando de acionamento do ventilador. | Nenhum quanto ao desempenho. O ventilador poderá permanecer ligado continuamente ou não
Circuito de Controle do Ventilador

Descrições do Circuito

O circuito de controle do ventilador é um dispositivo utilizado pelo motor para controlar o funcionamento do ventilador. Quando o módulo de controle eletrônico (ECM) energiza o circuito de controle do ventilador, o ventilador é habilitado.

O circuito de controle do ventilador utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Existem dois tipos de ventiladores suportados pelo circuito de controle: de velocidade variável e do tipo liga/desliga (ON/OFF). A ferramenta eletrônica de serviço Cummins® recomendada ou equivalente pode ser usada para determinar qual tipo de ventilador está configurado para uso. O circuito de controle do ventilador varia de acordo com o fabricante do equipamento original (OEM). Alguns OEMs usam um retorno do solenóide conectado no ECM ou um retorno ligado no bloco do motor ou no massa do chassi.

Localização do Componente

A localização do solenóide de controle varia de acordo com o OEM. Consulte o manual de serviços do OEM apropriado para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do circuito de controle do ventilador não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento do ventilador será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A lógica de controle do ventilador pode ser ajustada com a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente. Existem duas opções: 12 ou 24 volts ON, ou 0 volts ON. Para a operação correta do ventilador, a lógica de controle do ventilador configurada com a ferramenta de serviço Cummins® recomendada ou equivalente deve

Este código de falha é registrado quando o ECM envia um comando de 12 ou de 24-VCC ao solenóide de controle do ventilador, mas a tensão do circuito de controle do ventilador é menor que 12 ou 24-VCC. A tensão baixa no circuito do sinal geralmente indica um curto-circuito com o massa no chicote ou no solenóide.

Se o Código de Falha 245 ainda estiver ativo depois dos passos de diagnóstico abaixo, consulte o manual de serviços do OEM para obter os procedimentos de verificação de curto-circuito com o massa no circuito de controle do ventilador.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 245 .

Última Modificação: 03-AGOSTO-2020


Temperatura de admissão da turbina do turbocompressor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 2451

Temperatura de admissão da turbina do turbocompressor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2451 PID: S384 SPN: 2789 FMI: 0/16 LÂMPADA: Nenhuma SRT: | A temperatura na entrada da turbina do turbocompressor excedeu o limite de proteção do motor. | Despotenciamento do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5-VCC para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

O sensor de temperatura na entrada da turbina do turbocompressor está localizado na carcaça da turbina.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente após o motor funcionar por 2 minutos.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura na entrada da turbina é maior que um valor calibrado durante mais de 10 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Nota: Provavelmente, este código de falha não será ativado com o motor sem carga na oficina. O motor deve estar sob carga para que este código de falha seja acionado e para determinar se a causa foi localizada e reparada. O teste de unidades no dinamômetro às vezes pode causar o registro deste código de falha devido à natureza estacionária e às altas temperaturas.

Possíveis causas deste código de falha:

  • Temperatura alta do ar de admissão
  • Temperatura alta do líquido de arrefecimento

Turbocompressor ou válvula wastegate do turbocompressor danificada.

  • Batidas de pino
  • Vazamentos de escape no sistema de recirculação dos gases de escape (EGR).
  • Combustível de baixa qualidade
Consulte o diagnóstico do Código de Falha 2451 .

Última Modificação: 03-AGOSTO-2020


Falha de ignição em vários cilindros - condição existente

Código de Falha 2457

Falha de ignição em vários cilindros - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2457 PID: SPN: 1322 FMI: 11/31 LÂMPADA: Vermelho SRT: | Detectada falha de ignição do motor em vários cilindros. | Despotenciamento do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta falha de ignição de dois ou mais cilindros.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o ECM não receber um sinal no fio de retorno secundário depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Além das três falhas de ignição de cada cilindro, as porcentagens de falha de ignição são calculadas também para os seis cilindros. Existem três níveis de severidade para falhas de ignição em vários cilindros.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Além disso, as falhas de ignição em vários cilindros podem ser causadas por baixa pressão do combustível, e falhas de recirculação dos gases de escape (EGR), de tensão de alimentação, no sistema de combustível, ou no sensor de oxigênio. Quaisquer códigos de falha relativos a esses sistemas devem ser resolvidos antes do diagnóstico de qualquer reclamação de falha de ignição.

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 2457 .

Última Modificação: 03-AGOSTO-2020


Sensor de pressão do turbocompressor 1 do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2517

Sensor de pressão do turbocompressor 1 do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2517 PID: S309 SPN: 1127 FMI: 3/3 LÂMPADA: Amarelo SRT: | O ECM detectou que o sensor da pressão na saída do compressor está em curto com uma fonte de tensão. | Possível redução do desempenho do motor.
Sensor de pressão da admissão do acelerador do motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma tensão de alimentação de 5 volts para o sensor de pressão de admissão na válvula-borboleta do motor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de admissão na válvula-borboleta do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão desse sinal do sensor varia de acordo com a pressão que entra na válvula-borboleta do motor. O ECM detecta uma tensão de sinal baixa quando a pressão de admissão na válvula-borboleta é baixa. O ECM detecta uma tensão de sinal alta quando a pressão de admissão na válvula-borboleta é alta.

Localização do Componente

O sensor de pressão de admissão na válvula-borboleta do motor está localizado no fluxo de ar após o arrefecedor ar-ar, imediatamente antes do atuador da válvula-borboleta e próximo da válvula de controle wastegate.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão na válvula-borboleta é maior que 4,95 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o sensor de pressão de admissão na válvula-borboleta do motor estiver desconectado, o motor poderá continuar a funcionar utilizando a posição da placa da válvula-borboleta e a pressão no coletor de admissão para estimar a pressão de admissão na válvula-borboleta. Em produtos mais antigos, o sensor de pressão de admissão na válvula-borboleta do motor é chamado de sensor de pressão de admissão e de sensor de pressão na entrada do misturador.

Possível causa deste código de falha:

Sensor defeituoso

  • Um curto-circuito entre pinos.
Consulte o diagnóstico do Código de Falha 2517 .

Última Modificação: 03-AGOSTO-2020


Sensor de pressão do turbocompressor 1 do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2518

Sensor de pressão do turbocompressor 1 do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2518 PID: S309 SPN: 1127 FMI: 4/4 LÂMPADA: Amarelo SRT: | O ECM diagnosticou que o sensor de pressão de saída do compressor está em curto com o massa. | Possível redução do desempenho do motor.
Sensor de pressão da admissão do acelerador do motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma tensão de alimentação de 5 volts para o sensor de pressão de admissão na válvula-borboleta do motor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de admissão na válvula-borboleta do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão desse sinal do sensor varia de acordo com a pressão que entra na válvula-borboleta do motor. O ECM detecta uma tensão de sinal baixa quando a pressão de admissão na válvula-borboleta é baixa. O ECM detecta uma tensão de sinal alta quando a pressão de admissão na válvula-borboleta é alta.

Localização do Componente

O sensor de pressão de admissão na válvula-borboleta do motor está localizado no fluxo de ar após o arrefecedor ar-ar, imediatamente antes do atuador da válvula-borboleta e próximo da válvula de controle wastegate.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão da válvula-borboleta do motor é menor que 0,06 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o sensor de pressão de admissão na válvula-borboleta do motor estiver desconectado, o motor poderá continuar a funcionar utilizando a posição da placa da válvula-borboleta e a pressão no coletor de admissão para estimar a pressão de admissão na válvula-borboleta. Em produtos mais antigos, o sensor de pressão de admissão na válvula-borboleta do motor é chamado de sensor de pressão de admissão e de sensor de pressão na entrada do misturador.

Possível causa deste código de falha:

  • Um sensor de pressão de admissão da válvula reguladora de admissão do motor danificado.
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
  • Curto-circuito com o massa em um fio de ALIMENTAÇÃO.
  • Um curto-circuito entre pinos.
Consulte o diagnóstico do Código de Falha 2518 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 1 do motor - condição existente

Código de Falha 2533

Falha na ignição do cilindro 1 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2533 PID: SPN: 1323 FMI: 11/31 LÂMPADA: Vermelho SRT: | Detectada falha de ignição do motor no cilindro No. 1. | Despotenciamento do motor.
Sistema de Controle de Combustão

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

O Módulo de Controle de Ignição (ICM) está localizado próximo ao Módulo de Controle do Motor (ECM) no lado de admissão do motor próximo à carcaça do volante. A bobina do cilindro n° 1 está localizada acima do cilindro n° 1 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 1.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

ADVERTÊNCIA: O sistema de ignição produz tensões altas. Para reduzir a possibilidade de ferimentos pessoais resultantes de choques elétricos, não toque em nenhum fio ou componente da ignição enquanto o motor estiver funcionando. Use sempre ferramentas adequadas de isolamento.

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 2533 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 2 do motor - condição existente

Código de Falha 2534

Falha na ignição do cilindro 2 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2534 PID: SPN: 1324 FMI: 11/31 LÂMPADA: Vermelho SRT: | Detectada falha de ignição do motor no cilindro No. 2. | Despotenciamento do motor.
Sistema de Controle de Combustão

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 2 está localizada acima do cilindro n° 2 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 2.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

ADVERTÊNCIA: O sistema de ignição produz tensões altas. Para reduzir a possibilidade de ferimentos pessoais resultantes de choques elétricos, não toque em nenhum fio ou componente da ignição enquanto o motor estiver funcionando. Use sempre ferramentas adequadas de isolamento.

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 2534 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 3 do motor - condição existente

Código de Falha 2535

Falha na ignição do cilindro 3 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2535 PID: SPN: 1325 FMI: 11/31 LÂMPADA: Vermelho SRT: | Detectada falha de ignição do motor no cilindro No. 3. | Despotenciamento do motor.
Sistema de Controle de Combustão

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 3 está localizada acima do cilindro n° 3 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 3.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

ADVERTÊNCIA: O sistema de ignição produz tensões altas. Para reduzir a possibilidade de ferimentos pessoais resultantes de choques elétricos, não toque em nenhum fio ou componente da ignição enquanto o motor estiver funcionando. Use sempre ferramentas adequadas de isolamento.

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 2535 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 4 do motor - condição existente

Código de Falha 2536

Falha na ignição do cilindro 4 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2536 PID: SPN: 1326 FMI: 11/31 LÂMPADA: Vermelho SRT: | Detectada falha de ignição do motor no cilindro No. 4. | Despotenciamento do motor.
Sistema de Controle de Combustão

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 4 está localizada acima do cilindro n° 4 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 4.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

ADVERTÊNCIA: O sistema de ignição produz tensões altas. Para reduzir a possibilidade de ferimentos pessoais resultantes de choques elétricos, não toque em nenhum fio ou componente da ignição enquanto o motor estiver funcionando. Use sempre ferramentas adequadas de isolamento.

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 2536 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 5 do motor - condição existente

Código de Falha 2537

Falha na ignição do cilindro 5 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2537 PID: SPN: 1327 FMI: 11/31 LÂMPADA: Vermelho SRT: | Detectada falha de ignição do motor no cilindro No. 5. | Despotenciamento do motor.
Sistema de Controle de Combustão

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 5 está localizada acima do cilindro n° 5 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 5.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

ADVERTÊNCIA: O sistema de ignição produz tensões altas. Para reduzir a possibilidade de ferimentos pessoais resultantes de choques elétricos, não toque em nenhum fio ou componente da ignição enquanto o motor estiver funcionando. Use sempre ferramentas adequadas de isolamento.

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 2537 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 6 do motor - condição existente

Código de Falha 2538

Falha na ignição do cilindro 6 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2538 PID: SPN: 1328 FMI: 11/31 LÂMPADA: Vermelho SRT: | Detectada falha de ignição do motor no cilindro No. 6. | Despotenciamento do motor.
Sistema de Controle de Combustão

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 6 está localizada acima do cilindro n° 6 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 6.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

ADVERTÊNCIA: O sistema de ignição produz tensões altas. Para reduzir a possibilidade de ferimentos pessoais resultantes de choques elétricos, não toque em nenhum fio ou componente da ignição enquanto o motor estiver funcionando. Use sempre ferramentas adequadas de isolamento.

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 2538 .

Última Modificação: 03-AGOSTO-2020


Circuito do acionador da válvula de corte de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 254

Circuito do acionador da válvula de corte de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 254 PID: S17 SPN: 632 FMI: 4/4 LÂMPADA: Vermelho SRT: | Detectada tensão baixa no circuito da válvula de corte de combustível. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito da válvula de corte de combustível

Descrições do Circuito

A válvula de corte de combustível é um dispositivo utilizado pelo módulo de controle do motor (ECM) para controlar a alimentação de combustível do motor. Quando o ECM energiza o circuito do acionador da válvula de corte de combustível do motor, a válvula é aberta. Uma tensão igual a zero para a válvula de corte de combustível do motor fecha a válvula.

Localização do Componente

A válvula de corte de combustível do motor está localizada na parte traseira do módulo de combustível, próximo da tampa da extremidade do regulador de pressão do combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não detecta tensão quando a válvula de corte de combustível do motor é comandada para abrir.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A válvula de corte de combustível do motor não abrirá. O motor não dá partida ou funciona.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Uma válvula de corte de combustível defeituosa
  • Um curto-circuito com o massa no chicote do motor
  • Existe um curto-circuito entre pinos no chicote elétrico do motor.
Consulte o diagnóstico do Código de Falha 254 .

Última Modificação: 03-AGOSTO-2020


Circuito do acionador da válvula de corte de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 255

Circuito do acionador da válvula de corte de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 255 PID: S17 SPN: 632 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto ou um curto-circuito com uma tensão no circuito da válvula de corte de combustível. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito da válvula de corte de combustível

Descrições do Circuito

A válvula de corte de combustível é um dispositivo utilizado pelo módulo de controle do motor (ECM) para controlar a alimentação de combustível do motor. Quando o ECM energiza o circuito do acionador da válvula de corte de combustível do motor, a válvula é aberta. Uma tensão igual a zero para a válvula de corte de combustível do motor fecha a válvula.

Localização do Componente

A válvula de corte de combustível do motor está localizada na parte traseira do módulo de combustível, próximo da tampa da extremidade do regulador de pressão do combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e o ECM detecta que o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a tensão do sinal de modulação por largura de pulso (PWM) estava maior que 0-VCC quando o sinal de PWN foi desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A válvula de corte de combustível do motor não abrirá. O motor não dá partida ou funciona.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Uma válvula de corte de combustível defeituosa
  • Existe um curto-circuito entre pinos no chicote elétrico do motor.
Consulte o diagnóstico do Código de Falha 255 .

Última Modificação: 03-AGOSTO-2020


Pressão de alimentação de gás (regulada) - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 2568

Pressão de alimentação de gás (regulada) - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2568 PID: P159 SPN: 159 FMI: 0/0 LÂMPADA: Vermelho SRT: | O ECM detectou que a pressão de alimentação do combustível ficou muito alta para a operação segura do motor. | Despotenciamento do motor.
Sensor de Pressão de Alimentação de Combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na entrada do regulador de combustível no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de admissão do regulador de combustível envia um sinal ao ECM pelo circuito do sensor de pressão. A tensão no circuito de sinal deste sensor muda com base na pressão do combustível que entra no regulador de baixa pressão do motor.

Localização do Componente

O sensor de pressão de admissão do regulador de combustível do motor está localizado na carcaça de combustível, próximo da conexão de suprimento de combustível.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do combustível no regulador (pressão baixa) do motor é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Podem ser utilizados dois tipos de sistema de combustível: gás natural comprimido (GNC), ou gás natural liquefeito (GNL). Os componentes do sistema de combustível até o regulador de baixa pressão são fornecidos pelo OEM. Uma pressão do combustível na admissão do regulador de baixa pressão excessivamente alta demais é uma indicação de um problema com os componentes do sistema de combustível fornecidos pelo OEM ou com o suprimento de combustível.

Possível causa deste código de falha:

  • Excesso de pressão nos tanques de combustível
  • Falha do regulador de alta pressão do OEM

Falha do sensor de pressão do regulador de combustível do motor.

Consulte o diagnóstico do Código de Falha 2568 .

Última Modificação: 03-AGOSTO-2020


Temperatura de saída do arrefecedor do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2571

Temperatura de saída do arrefecedor do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2571 PID: SPN: 2630 FMI: 3/3 LÂMPADA: Amarelo SRT: | Temperatura na Saída do Arrefecedor Ar-ar do Motor - Tensão Acima da Normal ou com Tensão Alta | Possível redução do desempenho do motor.
Circuito da Temperatura na saída do arrefecedor ar-ar do motor

Descrições do Circuito

O módulo de controle do motor (ECM) usa o sensor de fluxo da massa de ar para medir a temperatura na saída do arrefecedor ar-ar. O sensor de fluxo da massa de ar é um sensor de resistência variável, usado para medir a temperatura do ar que saí do arrefecedor ar-ar. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal de temperatura do fluxo da massa de ar. O ECM monitora a variação da tensão causada pelas alterações no valor da resistência do sensor para determinar a temperatura do ar que entra no sensor de fluxo da massa de ar.

Localização do Componente

O sensor de fluxo da massa de ar está localizado na carcaça de combustível, logo antes do atuador da válvula-borboleta.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a leitura do sensor de fluxo de massa de ar está acima do valor mínimo permitido.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O circuito do sensor de temperatura do fluxo da massa de ar compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 2571 .

Última Modificação: 03-AGOSTO-2020


Temperatura de saída do arrefecedor do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2572

Temperatura de saída do arrefecedor do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2572 PID: SPN: 2630 FMI: 4/4 LÂMPADA: Amarelo SRT: | Temperatura na Saída do Arrefecedor Ar-ar do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa | Possível redução do desempenho do motor.
ECM

Descrições do Circuito

O módulo de controle do motor (ECM) usa o sensor de fluxo da massa de ar para medir a temperatura na saída do arrefecedor ar-ar. O sensor de fluxo da massa de ar é um sensor de resistência variável, usado para medir a temperatura do ar que saí do arrefecedor ar-ar. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal de temperatura do fluxo da massa de ar. O ECM monitora a variação da tensão causada pelas alterações no valor da resistência do sensor para determinar a temperatura do ar que entra no sensor de fluxo da massa de ar.

Localização do Componente

O circuito de temperatura na saída do arrefecedor ar-ar está localizado no sensor de fluxo da massa de ar.

O sensor de fluxo da massa de ar está localizado na carcaça de combustível, logo antes do atuador da válvula-borboleta.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que tensão abaixo de um valor calibrado na linha de sinal de fluxo da massa de ar.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando a temperatura na saída do arrefecedor ar-ar é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura na saída do arrefecedor ar-ar é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Possíveis causas deste código de falha:

Circuito de sinal em curto com o retorno ou a massa no sensor

Sensor de Fluxo da Massa de Ar defeituoso

Consulte o diagnóstico do Código de Falha 2572 .

Última Modificação: 03-AGOSTO-2020


Tensão da vela de ignição do motor 1 (A1) - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2586

Tensão da vela de ignição do motor 1 (A1) - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2586 PID: SPN: 1294 FMI: 0/15 LÂMPADA: Nenhuma SRT: | Detectada tensão mais alta que o normal na vela de ignição. | Nenhum quanto ao desempenho.
Circuito da Bobina

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O Módulo de Controle de Ignição (ICM) está localizado próximo ao Módulo de Controle do Motor (ECM) no lado de admissão do motor próximo à carcaça do volante. A bobina do cilindro n° 1 está localizada acima do cilindro n° 1 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a pressão no coletor de admissão é maior que um valor calibrado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) diagnosticou vela de ignição no cilindro A1 com centelha de alta tensão.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e faça um teste de "stall".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é apenas informativo e não acende uma luz quando se torna ativo. A falha serve para informar o técnico que existe um problema potencial com as velas de ignição, as bobinas de ignição, o chicote da ignição ou com o ICM quando o motor encontra-se em serviço normal ou em casos de reclamação de falha de ignição. A causa mais provável é uma vela de ignição com folga excessiva, ou uma bobina de ignição danificada/defeituosa.

Consulte o diagnóstico do Código de Falha 2586 .

Última Modificação: 03-AGOSTO-2020


Tensão da vela de ignição do motor 2 (B1) - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2587

Tensão da vela de ignição do motor 2 (B1) - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2587 PID: SPN: 1295 FMI: 0/15 LÂMPADA: Nenhuma SRT: | Detectada tensão mais alta que o normal na vela de ignição. | Nenhum quanto ao desempenho.
Circuito da Bobina

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 2 está localizada acima do cilindro n° 2 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a pressão no coletor de admissão é maior que um valor calibrado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) diagnosticou vela de ignição no cilindro B1 com centelha de alta tensão.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e faça um teste de "stall".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é apenas informativo e não acende uma luz quando se torna ativo. A falha serve para informar o técnico que existe um problema potencial com as velas de ignição, as bobinas de ignição, o chicote da ignição ou com o ICM quando o motor encontra-se em serviço normal ou em casos de reclamação de falha de ignição. A causa mais provável é uma vela de ignição com folga excessiva, ou uma bobina de ignição danificada/defeituosa.

Consulte o diagnóstico do Código de Falha 2587 .

Última Modificação: 03-AGOSTO-2020


Tensão da vela de ignição do motor 3 (A2) - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2588

Tensão da vela de ignição do motor 3 (A2) - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2588 PID: SPN: 1296 FMI: 0/15 LÂMPADA: Nenhuma SRT: | Detectada tensão mais alta que o normal na vela de ignição. | Nenhum quanto ao desempenho.
Circuito da Bobina

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 3 está localizada acima do cilindro n° 3 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a pressão no coletor de admissão é maior que um valor calibrado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) diagnosticou vela de ignição no cilindro A2 com centelha de alta tensão.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e faça um teste de "stall".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é apenas informativo e não acende uma luz quando se torna ativo. A falha serve para informar o técnico que existe um problema potencial com as velas de ignição, as bobinas de ignição, o chicote da ignição ou com o ICM quando o motor encontra-se em serviço normal ou em casos de reclamação de falha de ignição. A causa mais provável é uma vela de ignição com folga excessiva, ou uma bobina de ignição danificada/defeituosa.

Consulte o diagnóstico do Código de Falha 2588 .

Última Modificação: 03-AGOSTO-2020


Tensão da vela de ignição do motor 4 (B2) - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2589

Tensão da vela de ignição do motor 4 (B2) - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2589 PID: SPN: 1297 FMI: 0/15 LÂMPADA: Nenhuma SRT: | Detectada tensão mais alta que o normal na vela de ignição. | Nenhum quanto ao desempenho.
Circuito da Bobina

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 4 está localizada acima do cilindro n° 4 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a pressão no coletor de admissão é maior que um valor calibrado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) diagnosticou vela de ignição no cilindro B2 com centelha de alta tensão.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e faça um teste de "stall".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é apenas informativo e não acende uma luz quando se torna ativo. A falha serve para informar o técnico que existe um problema potencial com as velas de ignição, as bobinas de ignição, o chicote da ignição ou com o ICM quando o motor encontra-se em serviço normal ou em casos de reclamação de falha de ignição. A causa mais provável é uma vela de ignição com folga excessiva, ou uma bobina de ignição danificada/defeituosa.

Consulte o diagnóstico do Código de Falha 2589 .

Última Modificação: 03-AGOSTO-2020


Tensão da vela de ignição do motor 5 (A3) - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2591

Tensão da vela de ignição do motor 5 (A3) - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2591 PID: SPN: 1298 FMI: 0/15 LÂMPADA: Nenhuma SRT: | Detectada tensão mais alta que o normal na vela de ignição. | Nenhum quanto ao desempenho.
Circuito da Bobina

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 5 está localizada acima do cilindro n° 5 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a pressão no coletor de admissão é maior que um valor calibrado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) diagnosticou vela de ignição no cilindro A3 com centelha de alta tensão.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e faça um teste de "stall".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é apenas informativo e não acende uma luz quando se torna ativo. A falha serve para informar o técnico que existe um problema potencial com as velas de ignição, as bobinas de ignição, o chicote da ignição ou com o ICM quando o motor encontra-se em serviço normal ou em casos de reclamação de falha de ignição. A causa mais provável é uma vela de ignição com folga excessiva, ou uma bobina de ignição danificada/defeituosa.

Consulte o diagnóstico do Código de Falha 2591 .

Última Modificação: 03-AGOSTO-2020


Tensão da vela de ignição do motor 6 (B3) - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2592

Tensão da vela de ignição do motor 6 (B3) - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2592 PID: SPN: 1299 FMI: 0/15 LÂMPADA: Nenhuma SRT: | Detectada tensão mais alta que o normal na vela de ignição. | Nenhum quanto ao desempenho.
Circuito da Bobina

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 6 está localizada acima do cilindro n° 6 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a pressão no coletor de admissão é maior que um valor calibrado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) diagnosticou vela de ignição no cilindro B3 com centelha de alta tensão.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e faça um teste de "stall".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é apenas informativo e não acende uma luz quando se torna ativo. A falha serve para informar o técnico que existe um problema potencial com as velas de ignição, as bobinas de ignição, o chicote da ignição ou com o ICM quando o motor encontra-se em serviço normal ou em casos de reclamação de falha de ignição. A causa mais provável é uma vela de ignição com folga excessiva, ou uma bobina de ignição danificada/defeituosa.

Consulte o diagnóstico do Código de Falha 2592 .

Última Modificação: 03-AGOSTO-2020


Tensão da vela de ignição 1 (A1) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 2593

Tensão da vela de ignição 1 (A1) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2593 PID: SPN: 1294 FMI: 1/17 LÂMPADA: Nenhuma SRT: | Detectada tensão mais baixa que o normal na vela de ignição. | Nenhum quanto ao desempenho.
Circuito da Bobina

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O Módulo de Controle de Ignição (ICM) está localizado próximo ao Módulo de Controle do Motor (ECM) no lado de admissão do motor próximo à carcaça do volante. A bobina do cilindro n° 1 está localizada acima do cilindro n° 1 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a pressão no coletor de admissão é menor que um valor calibrado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) diagnosticou vela de ignição no cilindro A1 com centelha de baixa tensão.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e faça um teste de "stall".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é apenas informativo e não acende uma luz quando se torna ativo. A falha serve para informar o técnico que existe um problema potencial com as velas de ignição, as bobinas de ignição, o chicote da ignição ou com o ICM quando o motor encontra-se em serviço normal ou em casos de reclamação de falha de ignição. A causa mais provável é uma vela de ignição com folga excessiva, ou uma bobina de ignição danificada/defeituosa.

Consulte o diagnóstico do Código de Falha 2593 .

Última Modificação: 03-AGOSTO-2020


Tensão da vela de ignição 2 (B1) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 2594

Tensão da vela de ignição 2 (B1) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2594 PID: SPN: 1295 FMI: 1/17 LÂMPADA: Nenhuma SRT: | Detectada tensão mais baixa que o normal na vela de ignição. | Nenhum quanto ao desempenho.
Circuito da Bobina

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O Módulo de Controle de Ignição (ICM) está localizado próximo ao Módulo de Controle do Motor (ECM) no lado de admissão do motor próximo à carcaça do volante. A bobina do cilindro n° 1 está localizada acima do cilindro n° 1 no lado de admissão do motor.

A bobina do cilindro n° 2 está localizada acima do cilindro n° 2 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a pressão no coletor de admissão é menor que um valor calibrado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) diagnosticou vela de ignição no cilindro B1 com centelha de baixa tensão.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e faça um teste de "stall".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é apenas informativo e não acende uma luz quando se torna ativo. A falha serve para informar o técnico que existe um problema potencial com as velas de ignição, as bobinas de ignição, o chicote da ignição ou com o ICM quando o motor encontra-se em serviço normal ou em casos de reclamação de falha de ignição. A causa mais provável é uma vela de ignição com folga excessiva, ou uma bobina de ignição danificada/defeituosa.

Consulte o diagnóstico do Código de Falha 2594 .

Última Modificação: 03-AGOSTO-2020


Tensão da vela de ignição 3 (A2) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 2595

Tensão da vela de ignição 3 (A2) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2595 PID: SPN: 1296 FMI: 1/17 LÂMPADA: Nenhuma SRT: | Detectada tensão mais baixa que o normal na vela de ignição. | Nenhum quanto ao desempenho.
Circuito da Bobina

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 3 está localizada acima do cilindro n° 3 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a pressão no coletor de admissão é menor que um valor calibrado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) diagnosticou vela de ignição no cilindro A2 com centelha de baixa tensão.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em 100% da carga durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.

Dicas para a Oficina

Este código de falha é apenas informativo e não acende uma luz quando se torna ativo. A falha serve para informar o técnico que existe um problema potencial com as velas de ignição, as bobinas de ignição, o chicote da ignição ou com o ICM quando o motor encontra-se em serviço normal ou em casos de reclamação de falha de ignição. A causa mais provável é uma vela de ignição com folga excessiva, ou uma bobina de ignição danificada/defeituosa.

Consulte o diagnóstico do Código de Falha 2595 .

Última Modificação: 03-AGOSTO-2020


Tensão da vela de ignição 4 (B2) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 2596

Tensão da vela de ignição 4 (B2) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2596 PID: SPN: 1297 FMI: 1/17 LÂMPADA: Nenhuma SRT: | Detectada tensão mais baixa que o normal na vela de ignição. | Nenhum quanto ao desempenho.
Circuito da Bobina

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 4 está localizada acima do cilindro n° 4 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a pressão no coletor de admissão é menor que um valor calibrado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) diagnosticou vela de ignição no cilindro B2 com centelha de baixa tensão.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e faça um teste de "stall".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é apenas informativo e não acende uma luz quando se torna ativo. A falha serve para informar o técnico que existe um problema potencial com as velas de ignição, as bobinas de ignição, o chicote da ignição ou com o ICM quando o motor encontra-se em serviço normal ou em casos de reclamação de falha de ignição. A causa mais provável é uma vela de ignição com folga excessiva, ou uma bobina de ignição danificada/defeituosa.

Consulte o diagnóstico do Código de Falha 2596 .

Última Modificação: 03-AGOSTO-2020


Tensão da vela de ignição 5 (A3) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 2597

Tensão da vela de ignição 5 (A3) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2597 PID: SPN: 1298 FMI: 1/17 LÂMPADA: Nenhuma SRT: | Detectada tensão mais baixa que o normal na vela de ignição. | Nenhum quanto ao desempenho.
Circuito da Bobina

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 5 está localizada acima do cilindro n° 5 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a pressão no coletor de admissão é menor que um valor calibrado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) diagnosticou vela de ignição no cilindro A3 com centelha de baixa tensão.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e faça um teste de "stall".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é apenas informativo e não acende uma luz quando se torna ativo. A falha serve para informar o técnico que existe um problema potencial com as velas de ignição, as bobinas de ignição, o chicote da ignição ou com o ICM quando o motor encontra-se em serviço normal ou em casos de reclamação de falha de ignição. A causa mais provável é uma vela de ignição com folga excessiva, ou uma bobina de ignição danificada/defeituosa.

Consulte o diagnóstico do Código de Falha 2597 .

Última Modificação: 03-AGOSTO-2020


Tensão da vela de ignição 6 (B3) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 2598

Tensão da vela de ignição 6 (B3) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2598 PID: SPN: 1299 FMI: 1/17 LÂMPADA: Nenhuma SRT: | Detectada tensão mais baixa que o normal na vela de ignição. | Nenhum quanto ao desempenho.
Circuito da Bobina

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 6 está localizada acima do cilindro n° 6 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a pressão no coletor de admissão é menor que um valor calibrado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) diagnosticou vela de ignição no cilindro B3 com centelha de baixa tensão.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e faça um teste de "stall".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é apenas informativo e não acende uma luz quando se torna ativo. A falha serve para informar o técnico que existe um problema potencial com as velas de ignição, as bobinas de ignição, o chicote da ignição ou com o ICM quando o motor encontra-se em serviço normal ou em casos de reclamação de falha de ignição. A causa mais provável é uma vela de ignição com folga excessiva, ou uma bobina de ignição danificada/defeituosa.

Consulte o diagnóstico do Código de Falha 2598 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 1 do motor - condição existente

Código de Falha 2599

Falha na ignição do cilindro 1 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2599 PID: SPN: 1323 FMI: 11/31 LÂMPADA: Nenhuma SRT: | Detectada falha de ignição do motor no cilindro No. 1. | Possível redução do desempenho do motor.
Sistema de Controle de Combustão

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O Módulo de Controle de Ignição (ICM) está localizado próximo ao Módulo de Controle do Motor (ECM) no lado de admissão do motor próximo à carcaça do volante. A bobina do cilindro n° 1 está localizada acima do cilindro n° 1 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 1.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 2599 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 2 do motor - condição existente

Código de Falha 2611

Falha na ignição do cilindro 2 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2611 PID: SPN: 1324 FMI: 11/31 LÂMPADA: Nenhuma SRT: | Detectada falha de ignição do motor no cilindro No. 2. | Possível redução do desempenho do motor.
Sistema de Controle de Combustão

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 2 está localizada acima do cilindro n° 2 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 2.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 2611 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 3 do motor - condição existente

Código de Falha 2612

Falha na ignição do cilindro 3 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2612 PID: SPN: 1325 FMI: 11/31 LÂMPADA: Nenhuma SRT: | Detectada falha de ignição do motor no cilindro No. 3. | Possível redução do desempenho do motor.
Sistema de Controle de Combustão

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 3 está localizada acima do cilindro n° 3 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 3.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 2612 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 4 do motor - condição existente

Código de Falha 2613

Falha na ignição do cilindro 4 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2613 PID: SPN: 1326 FMI: 11/31 LÂMPADA: Nenhuma SRT: | Detectada falha de ignição do motor no cilindro No. 4. | Possível redução do desempenho do motor.
Sistema de Controle de Combustão

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 4 está localizada acima do cilindro n° 4 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 4.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 2613 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 5 do motor - condição existente

Código de Falha 2614

Falha na ignição do cilindro 5 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2614 PID: SPN: 1327 FMI: 11/31 LÂMPADA: Nenhuma SRT: | Detectada falha de ignição do motor no cilindro No. 5. | Possível redução do desempenho do motor.
Sistema de Controle de Combustão

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 5 está localizada acima do cilindro n° 5 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 5.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 2614 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do cilindro 6 do motor - condição existente

Código de Falha 2615

Falha na ignição do cilindro 6 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2615 PID: SPN: 1328 FMI: 11/31 LÂMPADA: Nenhuma SRT: | Detectada falha de ignição do motor no cilindro No. 6. | Possível redução do desempenho do motor.
Sistema de Controle de Combustão

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

A bobina do cilindro n° 6 está localizada acima do cilindro n° 6 no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou falha de ignição do cilindro 6.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o ECM não receber um sinal no fio de retorno secundário ou uma mudança correspondente na rotação da árvore de manivelas depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Existem três níveis de severidade de falhas de ignição, dependendo da frequência dessas falhas.

Possíveis causas deste código de falha:

  • Intervalos de manutenção das velas de ignição expirados
  • Velas de ignição ou cachimbos danificados

Bobinas defeituosas

  • Chicote da ignição em curto ou aberto

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Danos físicos na ponta da vela de ignição e/ou depósitos de alumínio podem indicar um pistão danificado.

Consulte o diagnóstico do Código de Falha 2615 .

Última Modificação: 03-AGOSTO-2020


Vários circuitos de falha de ignição do cilindro - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2616

Vários circuitos de falha de ignição do cilindro - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2616 PID: SPN: 1322 FMI: 3/3 LÂMPADA: Amarelo SRT: | Circuito de falha de ignição de vários cilindros do motor - Tensão acima da normal ou em curto com fonte de tensão alta. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão na linha de sinal de detecção de combustão é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A detecção de falha de ignição será desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito entre pinos.
Consulte o diagnóstico do Código de Falha 2616 .

Última Modificação: 03-AGOSTO-2020


Motor com falha na ignição do circuito de múltiplos cilindros - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2617

Motor com falha na ignição do circuito de múltiplos cilindros - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2617 PID: SPN: 1322 FMI: 4/4 LÂMPADA: Amarelo SRT: | Circuito de falha de ignição de vários cilindros do motor - Tensão abaixo da normal ou em curto com fonte de tensão baixa. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a falha de ignição é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A detecção de falha de ignição será desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha de ignição ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Se o ICM detectar um pulso de ignição anormal no cilindro, isso indica falha de ignição para o ECM através do fio de sinal de retorno de ignição.

  • Um curto-circuito com o massa no chicote do motor
  • Chicote da ignição em curto ou aberto
  • Chicote da ignição em curto ou aberto

ICM danificado

Consulte o diagnóstico do Código de Falha 2617 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor 1 de temperatura de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 263

Circuito do sensor 1 de temperatura de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 263 PID: P174 SPN: 174 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito da temperatura do combustível. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura na saída de combustível do motor

Descrições do Circuito

O sensor de pressão/temperatura na saída do regulador de combustível é um sensor de resistência variável, usado para medir a temperatura do combustível (baixa pressão) que sai do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura na saída do regulador de combustível do motor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do combustível.

Localização do Componente

O sensor de pressão/temperatura na saída do regulador de combustível está localizado na carcaça de combustível, próximo do sensor de fluxo da massa de gás.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a tensão do sinal da temperatura na saída do regulador de combustível é maior que 4,95-VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É utilizado um valor padrão para o sensor de temperatura do combustível.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando a temperatura do combustível é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura do combustível é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Possíveis causas deste código de falha:

  • Um curto-circuito entre pinos.
  • Circuito aberto no fio de sinal
  • falha do sensor de pressão/temperatura na saída do regulador de combustível do motor
Consulte o diagnóstico do Código de Falha 263 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de fluxo de massa de ar de admissão do motor - frequência ou largura ou período de pulso anormal

Código de Falha 2633

Circuito do sensor de fluxo de massa de ar de admissão do motor - frequência ou largura ou período de pulso anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2633 PID: P132 SPN: 132 FMI: 8/8 LÂMPADA: Amarelo SRT: | Frequência, largura de pulso ou período anormais detectados no circuito do sensor de fluxo de massa do ar de admissão. | Possível redução do desempenho do motor.
Circuito do Sensor do Fluxo da Massa do Ar de Admissão do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) usa o sensor de fluxo da massa de ar para medir o fluxo de ar para o motor e ajustar a válvula de controle de combustível e a válvula de recirculação dos gases de escape (EGR) com base nessa medição. O sensor de fluxo da massa de ar fornece uma informação baseada em frequência que é interpretada pelo ECM e convertida em fluxo da massa de ar.

Localização do Componente

O sensor de fluxo da massa de ar está localizado na carcaça de combustível, logo antes do atuador da válvula-borboleta.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que tensão abaixo de um valor calibrado na linha de sinal de fluxo da massa de ar.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM usa um valor calculado para o sensor de fluxo da massa de ar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

O elemento sensor de fluxo da massa de ar não pode ser limpo.

Possíveis causas deste código de falha:

  • Um sensor de fluxo da massa de ar contaminado

Sensor de Fluxo da Massa de Ar defeituoso

Consulte o diagnóstico do Código de Falha 2633 .

Última Modificação: 03-AGOSTO-2020


Temperatura de admissão da turbina do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2641

Temperatura de admissão da turbina do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2641 PID: S384 SPN: 1180 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura na Entrada do Compressor do Turbocompressor 1

Descrições do Circuito

O sensor de temperatura na entrada da turbina do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do gás de escape que entra na turbina do turbocompressor. O módulo de controle do motor (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura na entrada da turbina do turbocompressor. O ECM monitora a variação da tensão causada pelas alterações no valor da resistência do sensor para determinar a temperatura do gás de escape que entra na turbina. O módulo de controle eletrônico (ECM) usa o sensor de temperatura na entrada da turbina do turbocompressor para fins de proteção do motor.

Localização do Componente

O sensor de temperatura na entrada da turbina do turbocompressor está localizado na carcaça da turbina.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente após o motor funcionar por 2 minutos.

Condições para Configurar os Códigos de Falha

O módulo de controle do motor (ECM) detectou que a tensão de sinal da temperatura de admissão da turbina do turbocompressor do motor está em curto com fonte de tensão alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a temperatura na entrada da turbina do turbocompressor.
  • A proteção do motor para temperatura na entrada da turbina do turbocompressor será desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo:
  • A temperatura do líquido de arrefecimento do motor deve ser maior que 0ºC [32ºF].
  • Temperatura do ar de admissão do compressor do turbocompressor e a temperatura do ar do coletor de admissão são maiores que 5°C [41°F].
  • O estado de operação do motor é executado por mais de 120 segundos.

Dicas para a Oficina

Este sensor compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto ou em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico deste código de falha, verifique se há outros códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Fio de sinal em curto com a alimentação do sensor ou tensão da bateria no chicote

Consulte o diagnóstico do Código de Falha 2641 .

Última Modificação: 03-AGOSTO-2020


Temperatura de admissão da turbina do turbocompressor 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2642

Temperatura de admissão da turbina do turbocompressor 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2642 PID: S384 SPN: 1180 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura na Entrada do Compressor do Turbocompressor 1

Descrições do Circuito

O sensor de temperatura na entrada da turbina do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do gás de escape que entra na turbina do turbocompressor. O módulo de controle do motor (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura na entrada da turbina do turbocompressor. O ECM monitora a variação da tensão causada pelas alterações no valor da resistência do sensor para determinar a temperatura do gás de escape que entra na turbina. O módulo de controle eletrônico (ECM) usa o sensor de temperatura na entrada da turbina do turbocompressor para fins de proteção do motor.

Localização do Componente

O sensor de temperatura na entrada da turbina do turbocompressor está localizado na carcaça da turbina.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente após o motor funcionar por 2 minutos.

Condições para Configurar os Códigos de Falha

O módulo de controle do motor (ECM) detectou que a tensão de sinal da temperatura de admissão da turbina do turbocompressor do motor está em curto com fonte de tensão baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É assumido um valor padrão para a temperatura na entrada da turbina do turbocompressor.
  • A proteção do motor para temperatura na entrada da turbina do turbocompressor será desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo:
  • A temperatura do líquido de arrefecimento do motor deve ser maior que 0ºC [32ºF].
  • Temperatura do ar de admissão do compressor do turbocompressor e a temperatura do ar do coletor de admissão são maiores que 5°C [41°F].
  • O estado de operação do motor é executado por mais de 120 segundos.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este sensor compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto ou em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico deste código de falha, verifique se há outros códigos de falha.

Quando a temperatura do gás de escape que entra na turbina do turbocompressor é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura do gás de escape que entra na turbina do turbocompressor é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Possíveis causas deste código de falha:

Um sinal em curto com o massa no chicote

Um sinal em curto com o retorno ou com o massa no sensor.

  • Danos no sensor de temperatura na entrada da turbina do turbocompressor.
Consulte o diagnóstico do Código de Falha 2642 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de posição 2 do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2643

Circuito do sensor de posição 2 do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2643 PID: SPN: 3673 FMI: 3/3 LÂMPADA: Amarelo SRT: | Circuito do sensor de posição 2 da válvula-borboleta - Tensão acima da normal ou em curto com fonte de tensão alta | O motor funcionará somente Possível aumento na rotação de marcha lenta.
Circuito do atuador eletrônico de controle da válvula-borboleta

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla o atuador da válvula-borboleta do motor, que é um dispositivo de entrada e de saída. Existem dois sensores de posição da válvula-borboleta localizados no interior do atuador da válvula-borboleta do motor, e esses sensores compartilham um circuito de alimentação e de retorno comum. O atuador do acelerador do motor recebe tensão de alimentação de 5 volts da alimentação 1 do sensor. O ECM controla a posição do acelerador através da linha (+) do atuador do acelerador do motor.

Localização do Componente

O atuador da válvula-borboleta do motor está localizado entre o adaptador de admissão de ar e a carcaça de controle de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de sinal da posição 2 da válvula-borboleta é maior que 4,95 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O atuador da válvula-borboleta do motor é movido para sua posição padrão e o circuito do acionador do atuador é desabilitado.
  • Possível aumento na rotação de marcha lenta

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição da posição OFF (desligada) para a posição ON (ligada).
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Atuador da válvula-borboleta danificado.
  • Um curto-circuito entre pinos.
Consulte o diagnóstico do Código de Falha 2643 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de posição 2 do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2644

Circuito do sensor de posição 2 do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2644 PID: SPN: 3673 FMI: 4/4 LÂMPADA: Amarelo SRT: | Circuito do sensor 2 de posição da válvula-borboleta - Tensão abaixo da normal ou em curto com fonte de tensão baixa | O motor funcionará somente Possível aumento na rotação de marcha lenta.
Circuito do atuador eletrônico de controle da válvula-borboleta

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla o atuador da válvula-borboleta do motor, que é um dispositivo de entrada e de saída. Existem dois sensores de posição da válvula-borboleta localizados no interior do atuador da válvula-borboleta do motor, e esses sensores compartilham um circuito de alimentação e de retorno comum. O atuador do acelerador do motor recebe tensão de alimentação de 5 volts da alimentação 1 do sensor. O ECM controla a posição do acelerador através da linha (+) do atuador do acelerador do motor.

Localização do Componente

O atuador da válvula-borboleta do motor está localizado entre o adaptador de admissão de ar e a carcaça de controle de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de sinal da posição 2 da válvula-borboleta é menor que 0,05 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O atuador da válvula-borboleta do motor é movido para sua posição padrão e o circuito do acionador do atuador é desabilitado.
  • Possível aumento na rotação de marcha lenta

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição da posição OFF (desligada) para a posição ON (ligada).
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Atuador da válvula-borboleta danificado.

Um curto-circuito com o massa

  • Um curto-circuito entre pinos.
Consulte o diagnóstico do Código de Falha 2644 .

Última Modificação: 03-AGOSTO-2020


Sensor 1 e 2 de posição da placa do acelerador - dados irregulares, intermitentes ou incorretos

Código de Falha 2645

Sensor 1 e 2 de posição da placa do acelerador - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2645 PID: SPN: 3673 FMI: 2/2 LÂMPADA: Vermelho SRT: | Sensor da Posição do Acelerador - Dados Inválidos, Intermitentes ou Incorretos. Uma falha do sinal de posição do acelerador foi detectada | O motor funcionará somente Possível aumento na rotação de marcha lenta.
Circuito do atuador eletrônico de controle da válvula-borboleta

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla o atuador da válvula-borboleta do motor, que é um dispositivo de entrada e de saída. Existem dois sensores de posição da válvula-borboleta localizados no interior do atuador da válvula-borboleta do motor, e esses sensores compartilham um circuito de alimentação e de retorno comum. O atuador do acelerador do motor recebe tensão de alimentação de 5 volts da alimentação 1 do sensor. O ECM controla a posição do acelerador através da linha (+) do atuador do acelerador do motor.

Localização do Componente

O atuador da válvula-borboleta do motor está localizado entre o adaptador de admissão de ar e a carcaça de controle de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a diferença absoluta entre o sinal de posição da válvula reguladora 1 e o sinal de posição da válvula reguladora 2 são maiores que o limite calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O atuador da válvula-borboleta do motor é movido para sua posição padrão e o circuito do acionador do atuador é desabilitado.
  • Possível aumento na rotação de marcha lenta

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição da posição OFF (desligada) para a posição ON (ligada).
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Atuador da válvula-borboleta danificado.
  • Um curto-circuito entre pinos.
Consulte o diagnóstico do Código de Falha 2645 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor 1 de temperatura do combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 265

Circuito do sensor 1 de temperatura do combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 265 PID: P174 SPN: 174 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de voltagem baixa no circuito do sensor da temperatura do combustível do motor. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura na saída de combustível do motor

Descrições do Circuito

O sensor de pressão/temperatura na saída do regulador de combustível é um sensor de resistência variável, usado para medir a temperatura do combustível (baixa pressão) que sai do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura na saída do regulador de combustível do motor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do combustível.

Localização do Componente

O sensor de pressão/temperatura na saída do regulador de combustível está localizado na carcaça de combustível, próximo do sensor de fluxo da massa de gás.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a tensão do sinal da temperatura na saída do regulador de combustível é menor que 0,06-VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para o sensor de temperatura do combustível.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando a temperatura do combustível é baixa, a resistência do sensor (ou do termistor) é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura do combustível é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Possíveis causas deste código de falha:

Um sinal em curto com o massa no chicote

Um sinal em curto com o retorno ou com o massa no sensor.

  • falha do sensor de pressão/temperatura na saída do regulador de combustível do motor
Consulte o diagnóstico do Código de Falha 265 .

Última Modificação: 03-AGOSTO-2020


Aquecedor do sensor de gás de admissão de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2686

Aquecedor do sensor de gás de admissão de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2686 PID: SPN: 3222 FMI: 3/3 LÂMPADA: Amarelo SRT: | Aquecedor do sensor de oxigênio na entrada do sistema de pós-tratamento - Tensão acima da normal ou em curto com fonte de tensão alta. | Possível redução do desempenho do motor.
Circuito do Sensor de Oxigênio na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O ECM usa esse sensor para determinar a composição do gás de escape para que a alimentação de combustível possa ser ajustada de modo que seja mantida a proporção desejada da mistura ar-combustível durante a operação no modo de circuito fechado. O circuito do aquecedor é alimentado pelo ECM para manter a temperatura adequada na ponta sensora. A linha do aquecedor é compartilhada entre o circuito do sensor de oxigênio na admissão e saída do pós-tratamento.

Localização do Componente

O sensor de oxigênio na admissão do pós-tratamento está localizado no sistema de escape, após a saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta a presença de tensão no circuito de alimentação do aquecedor do oxigênio da admissão do pós-tratamento quando o aquecedor é desligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito entre pinos.
Consulte o diagnóstico do Código de Falha 2686 .

Última Modificação: 03-AGOSTO-2020


Aquecedor do sensor de gás de admissão de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2687

Aquecedor do sensor de gás de admissão de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2687 PID: SPN: 3222 FMI: 4/4 LÂMPADA: Amarelo SRT: | Circuito do Sensor de Oxigênio na Admissão do Sistema de Pós-tratamento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta | Possível redução do desempenho do motor.
Circuito do Sensor de Oxigênio na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O ECM usa esse sensor para determinar a composição do gás de escape para que a alimentação de combustível possa ser ajustada de modo que seja mantida a proporção desejada da mistura ar-combustível durante a operação no modo de circuito fechado. O circuito do aquecedor é alimentado pelo ECM para manter a temperatura adequada na ponta sensora. A linha do aquecedor é compartilhada entre o circuito do sensor de oxigênio na admissão e saída do pós-tratamento.

Localização do Componente

O sensor de oxigênio na admissão do pós-tratamento está localizado no sistema de escape, após a saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação do aquecedor de oxigênio na entrada do sistema de pós-tratamento é menor que um valor calibrado quando o aquecedor é comandado para ligar.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Curto com o massa no chicote elétrico
Consulte o diagnóstico do Código de Falha 2687 .

Última Modificação: 03-AGOSTO-2020


Aquecedor do sensor de oxigênio de saída de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2688

Aquecedor do sensor de oxigênio de saída de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2688 PID: SPN: 3232 FMI: 3/3 LÂMPADA: Amarelo SRT: | Alta resistência detectada no aquecedor do sensor de oxigênio da saída do pós-tratamento. | Nenhum quanto ao desempenho.
Circuito do sensor de oxigênio na saída do sistema de pós-tratamento

Descrições do Circuito

O ECM usa esses sensores para determinar a composição do gás de escape para que a alimentação de combustível possa ser ajustada de modo que seja mantida a proporção desejada da mistura ar-combustível durante a operação no modo de circuito fechado. O circuito do aquecedor é alimentado pelo ECM para manter a temperatura adequada na ponta sensora. O ECM usa também esses sensores para detectar se o catalisador do sistema de pós-tratamento está danificado ou ausente.

Localização do Componente

O sensor de oxigênio na saída do pós-tratamento está localizado no conjunto do catalisador.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é girada inicialmente para a posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação do aquecedor do sensor de oxigênio na saída do sistema de pós-tratamento é maior que um valor calibrado quando o aquecedor está desligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Existe um curto-circuito entre pinos no chicote elétrico do motor.
  • Existe um curto-circuito entre pinos no chicote elétrico do OEM.
  • Conector do sensor de oxigênio contaminado.
Consulte o diagnóstico do Código de Falha 2688 .

Última Modificação: 03-AGOSTO-2020


Aquecedor do sensor de oxigênio de saída de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2689

Aquecedor do sensor de oxigênio de saída de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2689 PID: SPN: 3232 FMI: 4/4 LÂMPADA: Amarelo SRT: | Baixa resistência detectada no aquecedor do sensor de oxigênio da saída do pós-tratamento. | Possível redução do desempenho do motor.
Circuito do sensor de oxigênio na saída do sistema de pós-tratamento

Descrições do Circuito

O ECM usa esse sensor para determinar a composição do gás de escape para que a alimentação de combustível possa ser ajustada de modo que seja mantida a proporção desejada da mistura ar-combustível durante a operação no modo de circuito fechado. O circuito do aquecedor é alimentado pelo ECM para manter a temperatura adequada na ponta sensora. A linha do aquecedor é compartilhada entre o circuito do sensor de oxigênio na admissão e saída do pós-tratamento.

Localização do Componente

O sensor de oxigênio na saída do pós-tratamento está localizado no conjunto do catalisador.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando o motor está em operação enquanto o Sensor de Oxigênio (ou Gás de Escape) foi aquecido.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação do aquecedor do sensor de oxigênio na saída do sistema de pós-tratamento é menor que um valor calibrado quando o aquecedor é comandado para ligar.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Curto com o massa no chicote elétrico
  • Conector do sensor de oxigênio contaminado.
Consulte o diagnóstico do Código de Falha 2689 .

Última Modificação: 03-AGOSTO-2020


Pressão de admissão da válvula 1 de combustível do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 2722

Pressão de admissão da válvula 1 de combustível do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2722 PID: SPN: 1390 FMI: 0/16 LÂMPADA: Amarelo SRT: | Pressão na entrada da válvula de controle dos gases do motor - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo. | Possível redução do desempenho do motor.
Sensor da pressão na entrada de combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa o sensor de pressão/temperatura na saída do regulador de combustível (sensor combinado) para medir a pressão e a temperatura do combustível que entra na válvula de controle de combustível. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão/temperatura na saída do regulador de combustível no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão/temperatura na saída do regulador de combustível envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão no circuito de sinal deste sensor muda com base na pressão do combustível que sai do regulador de baixa pressão do motor.

Localização do Componente

O sensor de pressão/temperatura na saída do regulador de combustível está localizado na carcaça de combustível, próximo do sensor de fluxo da massa de gás.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do combustível que sai do regulador de baixa pressão do motor é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e duas falhas consecutivas são registradas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM desliga a luz âmbar de verificação do motor (CHECK ENGINE) quando a pressão do combustível encontra-se na faixa normal de operação.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Podem ser utilizados dois tipos de sistema de combustível: gás natural comprimido (GNC), ou gás natural liquefeito (GNL). Os componentes do sistema de combustível até o regulador de baixa pressão são fornecidos pelo OEM. Uma pressão do combustível na admissão do regulador de baixa pressão excessivamente alta demais é uma indicação de um problema com os componentes do sistema de combustível fornecidos pelo OEM ou com o suprimento de combustível.

Possíveis causas deste código de falha:

  • falha do sensor de pressão/temperatura na saída do regulador de combustível do motor
  • Defeito no regulador de baixa pressão do motor

Alta pressão do combustível no regulador (baixa pressão) do motor.

Consulte o diagnóstico do Código de Falha 2722 .

Última Modificação: 03-AGOSTO-2020


Pressão de admissão da válvula 1 de combustível do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 2723

Pressão de admissão da válvula 1 de combustível do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2723 PID: SPN: 1390 FMI: 1/18 LÂMPADA: Amarelo SRT: | Pressão na entrada da válvula de controle dos gases do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo | Nenhum quanto ao desempenho.
Circuito do sensor de pressão/temperatura na saída de combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa o sensor de pressão/temperatura na saída do regulador de combustível (sensor combinado) para medir a pressão e a temperatura do combustível que entra na válvula de controle de combustível. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão/temperatura na saída do regulador de combustível no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão/temperatura na saída do regulador de combustível envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão no circuito de sinal deste sensor muda com base na pressão do combustível que sai do regulador de baixa pressão do motor.

Localização do Componente

O sensor de pressão/temperatura na saída do regulador de combustível está localizado na carcaça de combustível, próximo do sensor de fluxo da massa de gás.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do combustível que sai do regulador de baixa pressão do motor é menor que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM desliga a luz âmbar de verificação do motor (CHECK ENGINE) quando a pressão do combustível encontra-se na faixa normal de operação.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • falha do sensor de pressão/temperatura na saída do regulador de combustível do motor

Baixa pressão de combustível fornecida pelo sistema de combustível do OEM

  • Baixa pressão no regulador (baixa pressão) do motor

Danos na linha de referência de pressão de admissão do regulador de combustível

  • Uma válvula de corte de combustível defeituosa
Consulte o diagnóstico do Código de Falha 2723 .

Última Modificação: 03-AGOSTO-2020


Pressão de alimentação de gás (regulada) - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 2724

Pressão de alimentação de gás (regulada) - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2724 PID: P159 SPN: 159 FMI: 0/16 LÂMPADA: Amarelo SRT: | Pressão (regulada) de suprimento de gás - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo | Possível redução do desempenho do motor.
Sensor da pressão na entrada de combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na entrada do regulador de combustível no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de admissão do regulador de combustível envia um sinal ao ECM pelo circuito do sensor de pressão. A tensão no circuito de sinal deste sensor muda com base na pressão do combustível que entra no regulador de baixa pressão do motor.

Localização do Componente

O sensor de pressão de admissão do regulador de combustível do motor está localizado na carcaça de combustível, próximo da conexão de suprimento de combustível.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do combustível no regulador (pressão baixa) do motor é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Podem ser utilizados dois tipos de sistema de combustível: gás natural comprimido (GNC), ou gás natural liquefeito (GNL). Os componentes do sistema de combustível até o regulador de baixa pressão são fornecidos pelo OEM. Uma pressão do combustível na admissão do regulador de baixa pressão excessivamente alta demais é uma indicação de um problema com os componentes do sistema de combustível fornecidos pelo OEM ou com o suprimento de combustível.

Possível causa deste código de falha:

  • Excesso de pressão nos tanques de combustível
  • Falha do regulador de alta pressão do OEM
Consulte o diagnóstico do Código de Falha 2724 .

Última Modificação: 03-AGOSTO-2020


Pressão de alimentação de gás (regulada) - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 2725

Pressão de alimentação de gás (regulada) - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2725 PID: P159 SPN: 159 FMI: 1/18 LÂMPADA: Amarelo SRT: | O ECM detectou que a pressão de alimentação do combustível ficou muito baixa para a operação segura do motor. | Possível redução do desempenho do motor.
Sensor de Pressão de Alimentação de Combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na entrada do regulador de combustível no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de admissão do regulador de combustível envia um sinal ao ECM pelo circuito do sensor de pressão. A tensão no circuito de sinal deste sensor muda com base na pressão do combustível que entra no regulador de baixa pressão do motor.

Localização do Componente

O sensor de pressão do combustível está localizado na carcaça do regulador de pressão baixa de combustível, próximo da conexão de entrada de combustível em direção à parte traseira do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do combustível no regulador (pressão baixa) do motor é menor que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM desliga a luz âmbar de verificação do motor (CHECK ENGINE) quando a pressão do combustível encontra-se na faixa normal de operação.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Podem ser utilizados dois tipos de sistema de combustível: gás natural comprimido (GNC), ou gás natural liquefeito (GNL). Os componentes do sistema de combustível até o regulador de baixa pressão são fornecidos pelo OEM. Uma pressão do combustível na admissão do regulador de baixa pressão excessivamente alta demais é uma indicação de um problema com os componentes do sistema de combustível fornecidos pelo OEM ou com o suprimento de combustível.

Possível causa deste código de falha:

Baixa pressão do tanque de combustível

  • Falha do regulador de alta pressão do OEM
  • Linha de combustível restrita ou bloqueada
  • Válvula de corte de combustível do OEM com restrição ou fechada.
Consulte o diagnóstico do Código de Falha 2725 .

Última Modificação: 03-AGOSTO-2020


Temperatura do gás de escape de pós-tratamento 2 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 2742

Temperatura do gás de escape de pós-tratamento 2 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2742 PID: S327 SPN: 3249 FMI: 1/17 LÂMPADA: Nenhuma SRT: | Temperatura 2 dos Gases de Escape do Sistema de Pós-tratamento - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Menos Severo | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura dos gases de escape do sistema de pós-tratamento

Descrições do Circuito

O sensor de temperatura dos gases de escape do sistema de pós-tratamento é utilizado pelo módulo de controle do motor (ECM) para monitorar a temperatura dos gases de escape do motor no sistema de pós-tratamento. O sensor da temperatura dos gases de escape do sistema de pós-tratamento é um termistor que muda a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a mudança na tensão do sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura dos gases de escape está localizado no sistema de pós-tratamento. O sensor 1 de temperatura dos gases de escape do pós-tratamento está montado na carcaça do catalisador entre os refratários do catalisador. O sensor 2 de temperatura do sistema de pós-tratamento está localizado na saída do catalisador do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico ocorre imediatamente após a chave de ignição ser desligada com a temperatura do líquido de arrefecimento do motor acima de 80°C [176°F].

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a temperatura medida na saída do catalisador está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo:
  • Desligue a chave de ignição e permita que o ECM desligue completamente.
  • Dê partida no motor e deixe-o funcionar em marcha lenta. Se, após o motor funcionar em marcha lenta por 10 minutos, o código de falha ainda não
  • Para validar o reparo, pode ser necessário operar o veículo em um dinamômetro de chassi ou dirigir o veículo para obter a quantidade de carga suficiente do motor para que o diagnóstico possa ser executado.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensores de temperatura do sistema de pós-tratamento defeituosos

Sistema de escape vazando entre o turbocompressor e o catalisador de oxidação de diesel.

  • Perda de temperatura de escape excessiva entre a saída do turbocompressor e a entrada do sistema de pós-tratamento.
Consulte o diagnóstico do Código de Falha 2742 .

Última Modificação: 03-AGOSTO-2020


Atuador do controle do acelerador do motor - corrente acima do normal ou circuito aterrado

Código de Falha 2752

Atuador do controle do acelerador do motor - corrente acima do normal ou circuito aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2752 PID: SPN: 3464 FMI: 6/6 LÂMPADA: Vermelho SRT: | Uma falha de circuito aberto foi detectada no circuito do atuador de controle da válvula-borboleta do motor. | O motor funcionará somente Possível aumento na rotação de marcha lenta.
Circuito de controle da válvula-borboleta do motor

Descrições do Circuito

O ECM controla o atuador da válvula reguladora do ar de admissão do motor. O ECM pode abrir e fechar a válvula reguladora baseado nas condições de operação para regular o fluxo de ar para o motor.

Localização do Componente

O atuador da válvula-borboleta do motor está localizado entre o adaptador de admissão de ar e a carcaça de controle de combustível.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um circuito aberto no circuito do atuador de controle da válvula-borboleta do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O atuador da válvula-borboleta do motor é movido para sua posição padrão e o circuito do acionador do atuador é desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um curto-circuito na linha (+) ou na linha (-) do atuador da válvula-borboleta do motor

Um circuito aberto na linha (+) ou na linha (-) do atuador da válvula-borboleta do motor.

  • Atuador da válvula-borboleta danificado.
Consulte o diagnóstico do Código de Falha 2752 .

Última Modificação: 03-AGOSTO-2020


Atuador de controle do acelerador eletrônico - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 2758

Atuador de controle do acelerador eletrônico - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2758 PID: SPN: 3464 FMI: 0/0 LÂMPADA: Vermelho SRT: | Atuador eletrônico de controle da válvula-borboleta - Dados válidos, mas acima da faixa normal de operação - Nível mais severo | Motor pode desligar.
Circuito de controle da válvula-borboleta do motor

Descrições do Circuito

O ECM controla o atuador da válvula reguladora do ar de admissão do motor. O ECM pode abrir e fechar a válvula reguladora baseado nas condições de operação para regular o fluxo de ar para o motor.

Localização do Componente

O atuador da válvula-borboleta do motor está localizado entre o adaptador de admissão de ar e a carcaça de controle de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON, a rotação do motor é maior que 1000 rpm, o pedal do acelerador está pressionado, e o atuador da válvula-borboleta do motor é comandada para a posição fechada.

Condições para Configurar os Códigos de Falha

O ECM registra este código de falha se a posição detectada da válvula-borboleta exceder a posição comandada em um certo valor calibrado, e o fluxo da massa de ar detectada for maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O motor será desligado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Atuador da válvula-borboleta do motor engripado

  • Atuador da válvula-borboleta danificado.

Se este código de falha tornar-se ativo na partida quando as condições ambientes estão ou ficaram abaixo de 0°C [32°F] nas últimas 24 horas, verifique o atuador da válvula-borboleta por sinais de umidade ou gelo. A condensação congelada na admissão do ar pode causar a ativação deste código de falha.

Consulte o diagnóstico do Código de Falha 2758 .

Última Modificação: 03-AGOSTO-2020


Atuador de controle do acelerador eletrônico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 2759

Atuador de controle do acelerador eletrônico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2759 PID: SPN: 3464 FMI: 1/1 LÂMPADA: Vermelho SRT: | Atuador eletrônico de controle da válvula-borboleta - Dados válidos, mas acima da faixa normal de operação - Nível mais severo | O motor funcionará somente Possível aumento na rotação de marcha lenta.
Circuito de controle da válvula-borboleta do motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla o atuador da válvula-borboleta do motor, que é um dispositivo de entrada e de saída. Existem dois sensores de posição da válvula-borboleta localizados no interior do atuador da válvula-borboleta do motor, e esses sensores compartilham um circuito de alimentação e de retorno comum. O atuador do acelerador do motor recebe tensão de alimentação de 5 volts da alimentação 1 do sensor. O ECM controla a posição do acelerador através da linha (+) do atuador do acelerador do motor.

Localização do Componente

O atuador da válvula-borboleta do motor está localizado entre o adaptador de admissão de ar e a carcaça de controle de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON, a rotação do motor é maior que 1000 rpm, o pedal do acelerador está pressionado, e o atuador da válvula-borboleta do motor é comandada para a posição fechada.

Condições para Configurar os Códigos de Falha

O ECM registra este código de falha se a posição detectada da válvula-borboleta exceder a posição comandada em um certo valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • O atuador da válvula-borboleta do motor é movido para sua posição padrão e o circuito do acionador do atuador é desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Atuador da válvula-borboleta danificado.

Se este código de falha tornar-se ativo na partida quando as condições ambientes estão ou ficaram abaixo de 0°C [32°F] nas últimas 24 horas, verifique o atuador da válvula-borboleta por sinais de umidade ou gelo. A condensação congelada na admissão do ar pode causar a ativação deste código de falha.

Consulte o diagnóstico do Código de Falha 2759 .

Última Modificação: 03-AGOSTO-2020


Fluxo 1 de massa de gás - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 2775

Fluxo 1 de massa de gás - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2775 PID: P149 SPN: 1241 FMI: 0/16 LÂMPADA: Amarelo SRT: | Fluxo da massa de gás 1 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo | Possível redução do desempenho do motor.
Circuito do sensor de fluxo da massa de gás

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa o sensor de fluxo da massa de gás para medir o fluxo de combustível para o motor e ajustar a válvula de controle de combustível com base nessa medição.

Localização do Componente

O sensor de fluxo da massa de gás está localizado na carcaça de combustível.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor está operando ou durante o giro de partida.

Condições para Configurar os Códigos de Falha

O ECM detecta que o fluxo de gás real é menor que o fluxo de gás desejado em uma quantidade que excede um valor calibrado durante mais de 3 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O ECM reinicializará as tabelas do sistema de combustível.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Pressão de combustível inadequada ou nível baixo de combustível.

Leitura incorreta devido a depósitos na tela de fluxo laminar

  • Restrição devido a depósitos na tela de fluxo laminar e contaminação de óleo na carcaça do misturador e no sensor de fluxo de gás
  • Válvula de controle de combustível danificada
Consulte o diagnóstico do Código de Falha 2775 .

Última Modificação: 03-AGOSTO-2020


Fluxo 1 de massa de gás - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 2776

Fluxo 1 de massa de gás - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2776 PID: P149 SPN: 1241 FMI: 1/18 LÂMPADA: Amarelo SRT: | Sensor 1 de fluxo da massa de gás - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo. | Possível redução do desempenho do motor.
Circuito do sensor de fluxo da massa de gás

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa o sensor de fluxo da massa de gás para medir o fluxo de combustível para o motor e ajustar a válvula de controle de combustível com base nessa medição.

Localização do Componente

O sensor de fluxo da massa de gás está localizado na carcaça de combustível.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que o fluxo de gás real é menor que o fluxo de gás desejado em uma quantidade que excede um valor calibrado durante mais de 3 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O ECM reinicializará as tabelas do sistema de combustível.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Pressão de combustível inadequada ou nível baixo de combustível.
  • Restrição devido a depósitos na tela de fluxo laminar e contaminação de óleo na carcaça do misturador e no sensor de fluxo de gás
  • Uma restrição no sistema de combustível
  • Válvula de controle de combustível danificada
  • Um vazamento no sistema de combustível
Consulte o diagnóstico do Código de Falha 2776 .

Última Modificação: 03-AGOSTO-2020


Pressão do turbocompressor 1 do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 2782

Pressão do turbocompressor 1 do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2782 PID: S309 SPN: 1127 FMI: 0/16 LÂMPADA: Amarelo SRT: | Sensor da Pressão de Admissão do Compressor do Turbocompressor 1 - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo | Possível redução do desempenho do motor.
Sensor de pressão da admissão do acelerador do motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma tensão de alimentação de 5 volts para o sensor de pressão de admissão na válvula-borboleta do motor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de admissão na válvula-borboleta do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão desse sinal do sensor varia de acordo com a pressão que entra na válvula-borboleta do motor. O ECM detecta uma tensão de sinal baixa quando a pressão de admissão na válvula-borboleta é baixa. O ECM detecta uma tensão de sinal alta quando a pressão de admissão na válvula-borboleta é alta.

Localização do Componente

O sensor de pressão de admissão na válvula-borboleta do motor está localizado no fluxo de ar após o arrefecedor ar-ar, imediatamente antes do atuador da válvula-borboleta e próximo da válvula de controle wastegate.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e o motor desligado (OFF).

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão de admissão da válvula-borboleta é maior do que o valor calibrado por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, desligue a chave de ignição durante 1 minuto e então ligue-a por 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Em produtos mais antigos, o sensor de pressão de admissão na válvula-borboleta do motor é chamado de sensor de pressão de admissão e de sensor de pressão na entrada do misturador.

Possíveis causas deste código de falha:

Falha do sensor de pressão da admissão da válvula-borboleta

Turbocompressor ou válvula wastegate do turbocompressor danificada.

Instalação do turbocompressor incorreto

Consulte o diagnóstico do Código de Falha 2782 .

Última Modificação: 03-AGOSTO-2020


Pressão do turbocompressor 1 do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 2783

Pressão do turbocompressor 1 do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2783 PID: S309 SPN: 1127 FMI: 1/18 LÂMPADA: Amarelo SRT: | Pressão de admissão do turbocompressor 1 do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo. | Possível redução do desempenho do motor.
Sensor de pressão da admissão do acelerador do motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma tensão de alimentação de 5 volts para o sensor de pressão de admissão na válvula-borboleta do motor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de admissão na válvula-borboleta do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão desse sinal do sensor varia de acordo com a pressão que entra na válvula-borboleta do motor. O ECM detecta uma tensão de sinal baixa quando a pressão de admissão na válvula-borboleta é baixa. O ECM detecta uma tensão de sinal alta quando a pressão de admissão na válvula-borboleta é alta.

Localização do Componente

O sensor de pressão de admissão na válvula-borboleta do motor está localizado no fluxo de ar após o arrefecedor ar-ar, imediatamente antes do atuador da válvula-borboleta e próximo da válvula de controle wastegate.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e o motor desligado (OFF).

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão de admissão da válvula-borboleta é menor do que o valor calibrado por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, desligue a chave de ignição durante 1 minuto e então ligue-a por 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o sensor de pressão de admissão na válvula-borboleta do motor estiver desconectado, o motor poderá continuar a funcionar utilizando a posição da placa da válvula-borboleta e a pressão no coletor de admissão para estimar a pressão de admissão na válvula-borboleta. Em produtos mais antigos, o sensor de pressão de admissão na válvula-borboleta do motor é chamado de sensor de pressão de admissão e de sensor de pressão na entrada do misturador.

Possíveis causas deste código de falha:

  • Danos no atuador da válvula wastegate do turbocompressor.
  • Danos na válvula wastegate do turbocompressor.
  • Um turbocompressor defeituoso
Consulte o diagnóstico do Código de Falha 2783 .

Última Modificação: 03-AGOSTO-2020


Erro de tempo limite PGN na multiplexação SAE J1939 - taxa de atualização anormal

Código de Falha 285

Erro de tempo limite PGN na multiplexação SAE J1939 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 285 PID: S231 SPN: 639 FMI: 9/9 LÂMPADA: Amarelo SRT: | O ECM esperava informações de um dispositivo multiplexado mas não | Pelo menos um dispositivo multiplexado não
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

O Módulo de Controle do Motor (ECM) está localizado no lado de admissão do motor.

A fiação do datalink J1939 e a localização da unidade de controle eletrônico do veículo variam dependendo do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não

O ECM verifica detecta uma condição de circuito aberto ou de curto-circuito no chicote do datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 285 .

Última Modificação: 03-AGOSTO-2020


Erro de configuração do SAE J1939 multiplexado - sem calibração

Código de Falha 286

Erro de configuração do SAE J1939 multiplexado - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 286 PID: S231 SPN: 639 FMI: 13/13 LÂMPADA: Amarelo SRT: | O ECM esperava informações de um dispositivo multiplexado mas recebeu somente | Pelo menos um dispositivo multiplexado não
Circuito do Datalink SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

O Módulo de Controle do Motor (ECM) está localizado no lado de admissão do motor.

A fiação do datalink J1939 e a localização da unidade de controle eletrônico do veículo variam dependendo do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM recebeu uma mensagem via J1939 inválida de um dispositivo multiplexado por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

O ECM pisca a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando a chave de ignição é colocada na posição ON e o diagnóstico é executado e falha.

  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha pode ocorrer quando o ECM é configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber informações de uma VECU do OEM, mas na verdade a VECU está transmitindo uma mensagem dizendo que o componente não

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 286 .

Última Modificação: 03-AGOSTO-2020


Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Código de Falha 287

Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 287 PID: P91 SPN: 91 FMI: 2/19 LÂMPADA: Amarelo SRT: | A unidade eletrônica de controle do veículo (VECU) do OEM detectou uma falha no acelerador remoto. | O motor poderá operar SOMENTE
Circuito de multiplexação do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

O Módulo de Controle do Motor (ECM) está localizado no lado de admissão do motor.

A fiação do datalink J1939 e a localização da unidade de controle eletrônico do veículo variam dependendo do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O acelerador é pressionado e a leitura pela VECU do OEM da posição do acelerador é maior que 0 por cento, mas o sensor de posição do acelerador secundário indica que o acelerador está na posição de marcha lenta.

O acelerador é liberado e a leitura feita pela VECU do OEM da posição do acelerador é 0 por cento, mas o sensor de posição do acelerador secundário indica que o acelerador NÃO

A VECU do OEM determina que o fio de sinal do acelerador está em curto com tensão alta ou baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.
  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Dicas para a Oficina

Este código de falha ocorre quando a VECU do OEM detecta um erro no acelerador. O ECM foi configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber da VECU do OEM informações multiplexadas para os estados do interruptor de validação da marcha lenta e a posição do acelerador pelo datalink J1939, e a VECU do OEM transmite a mensagem para tal componente.

Os três tipos de erros que podem ocorrer para esta falha são:

Quando o acelerador é pressionado e a VECU do OEM "lê" a posição do acelerador como maior que 0 por cento, mas o interruptor de validação da marcha lenta indica que o acelerador está na posição de marcha lenta. Esse status de falha é transmitido para o ECM da Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM da Cummins®.

Quando o acelerador é liberado e a VECU do OEM "lê" a posição do acelerador como 0 por cento, mas o interruptor de validação da marcha lenta indica que o acelerador não

A VECU do OEM determina que a linha de sinal do acelerador está em curto com tensão alta ou baixa.

Ainda é possível que ocorra o Código de Falha 285 ou 286 se houver uma configuração incorreta na VECU do OEM ou no ECM da Cummins® para outros componentes, ou se o acelerador e o interruptor de validação da marcha lenta ou o datalink estiverem danificados. As configurações do OEM devem

Consulte o diagnóstico do Código de Falha 287 .

Última Modificação: 03-AGOSTO-2020


Sistema do sensor de posição do pedal ou alavanca do acelerador remoto multiplexado SAE J1939 - dado de rede recebido com erro

Código de Falha 288

Sistema do sensor de posição do pedal ou alavanca do acelerador remoto multiplexado SAE J1939 - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 288 PID: P372 SPN: 974 FMI: 2/19 LÂMPADA: Vermelho SRT: | A unidade eletrônica de controle do veículo (VECU) do OEM detectou uma falha no acelerador remoto. | O acelerador remoto não
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

O Módulo de Controle do Motor (ECM) está localizado no lado de admissão do motor.

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM recebe uma mensagem da VECU do OEM pelo datalink J1939, indicando que o fio de sinal do acelerador remoto ou o interruptor de habilitação está em curto com fonte de tensão alta ou baixa.

A unidade de controle eletrônico do veículo (VECU) detectou uma falha no pedal do acelerador remoto.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha pode ocorrer quando a VECU do OEM detecta um erro no acelerador remoto e/ou no interruptor de habilitação do acelerador remoto. O ECM foi configurado corretamente (componentes habilitados e a fonte da VECU do OEM endereçada corretamente) para receber da VECU do OEM informações multiplexadas para os estados do interruptor de habilitação do acelerador remoto e a posição do acelerador remoto pelo datalink J1939, e a VECU do OEM transmite a mensagem para tal componente. A maioria das VECU&apos;s do OEM não

Os dois tipos de erros que podem ocorrer para esta falha são:

A VECU do OEM determina que a linha de sinal do acelerador remoto está em curto com tensão alta ou baixa. Esse status de falha é transmitido para o ECM da Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM da Cummins®.

Quando o interruptor de validação da marcha lenta no pedal/alavanca do acelerador remoto tem um erro de curto com uma fonte de tensão alta ou baixa detectado pela VECU do OEM, o status dessa falha é transmitido ao ECM pelo datalink SAE J1939, que faz a falha ocorrer no ECM. A maioria das VECUs do OEM não

Ainda é possível que ocorra o Código de Falha 285 ou 286 se houver uma configuração incorreta na VECU do OEM ou no ECM da Cummins® para outros componentes, ou se o acelerador remoto e o interruptor do acelerador remoto, ou o datalink, estiverem danificados. As configurações do OEM devem

Consulte o diagnóstico do Código de Falha 288 .

Última Modificação: 03-AGOSTO-2020


Pressão barométrica - dados irregulares, intermitentes ou incorretos

Código de Falha 295

Pressão barométrica - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 295 PID: P108 SPN: 108 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou um erro no sinal do sensor da pressão barométrica. | Despotenciamento do motor.
Circuito do Sensor da Pressão Barométrica

Descrições do Circuito

O módulo de controle motor (ECM) usa o sensor de pressão na entrada do compressor do turbocompressor para calcular a pressão barométrica. O ECM compara a leitura do sensor de pressão na entrada do compressor do turbocompressor com a de todos os outros sensores de pressão quando a chave de ignição é ligada (ON) e o motor não funcionando para verificar se a leitura da pressão barométrica é exata.

Localização do Componente

O sensor de pressão/temperatura na entrada do compressor do turbocompressor está localizado na tubulação do ar de admissão do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes. A primeira parte deste diagnóstico é executada quando a chave de ignição é ligada e a segunda parte é executada quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão da admissão do compressor é maior ou menor que as leituras de pressão absoluta de outros sensores do motor, ou foi detectada uma falha dentro da faixa do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da pressão barométrica.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha no sensor de pressão na entrada do compressor do turbocompressor.

  • Existe um curto-circuito entre pinos no chicote elétrico do motor.
Consulte o diagnóstico do Código de Falha 295 .

Última Modificação: 03-AGOSTO-2020


Temperatura de recirculação do gás de escape - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2961

Temperatura de recirculação do gás de escape - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2961 PID: P412 SPN: 412 FMI: 0/15 LÂMPADA: Nenhuma SRT: | A temperatura de EGR excedeu o limite de proteção do motor. | A saída de torque do motor será reduzida.
Sensor de temperatura de recirculação do gás de escape (EGR)

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura da EGR permanece maior que o limite estabelecido durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor em potência nominal.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Altas temperaturas de escape
  • Nível baixo do líquido de arrefecimento
  • Uma válvula EGR defeituosa.
  • Temperatura alta do líquido de arrefecimento
  • Mistura incorreta de líquido de arrefecimento e água.

Nota: Provavelmente, este código de falha não

Consulte o diagnóstico do Código de Falha 2961 .

Última Modificação: 03-AGOSTO-2020


Temperatura de recirculação do gás de escape - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 2962

Temperatura de recirculação do gás de escape - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2962 PID: P412 SPN: 412 FMI: 0/16 LÂMPADA: Amarelo SRT: | A temperatura de EGR excedeu o limite de proteção do motor. | Possível redução do desempenho do motor.
Sensor de temperatura de recirculação do gás de escape (EGR)

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura da EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura da EGR do motor é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura da EGR permanece maior que o limite estabelecido durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A rotação do motor será reduzida após um período de tempo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor em potência nominal.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Altas temperaturas de escape
  • Nível baixo do líquido de arrefecimento
  • Temperatura alta do líquido de arrefecimento
  • Mistura incorreta de líquido de arrefecimento e água.

Nota: Provavelmente, este código de falha não

Consulte o diagnóstico do Código de Falha 2962 .

Última Modificação: 03-AGOSTO-2020


Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Código de Falha 2963

Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2963 PID: P110 SPN: 110 FMI: 0/15 LÂMPADA: Nenhuma SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento do motor.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor de temperatura do líquido de arrefecimento está localizado no pórtico do coletor de escape do cilindro n° 1.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do líquido de arrefecimento do motor era maior do que um limite calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Para motores com diagnóstico a bordo (OBD), o ECM acenderá a lâmpada indicadora de falha de funcionamento (MIL) imediatamente quando o diagnóstico for executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama do sintoma de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal no manual de serviço do motor básico.

  • A resistência do sensor varia com a temperatura. A leitura observada deve ser comparada com a seguinte tabela, se o sensor estiver funcionando corretamente.
Consulte o diagnóstico do Código de Falha 2963 .

Última Modificação: 03-AGOSTO-2020


Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2964

Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2964 PID: P105 SPN: 105 FMI: 0/15 LÂMPADA: Nenhuma SRT: | O sinal de temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite de advertência de proteção do motor. | Despotenciamento do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura no coletor de admissão está localizado na parte traseira do módulo de combustível, próximo da tampa da extremidade do regulador de pressão e da válvula de corte de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura do coletor de admissão era maior do que um limite calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Para motores com diagnóstico a bordo (OBD), o ECM acenderá a lâmpada indicadora de falha de funcionamento (MIL) imediatamente quando o diagnóstico for executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Restrição no fluxo de ar através do arrefecedor ar-ar

Arrefecedor ar-ar subdimensionado

  • Temperatura alta de saída do compressor do turbocompressor.
  • A resistência do sensor varia com a temperatura. A leitura observada deve ser comparada com a seguinte tabela, se o sensor estiver funcionando corretamente.
Consulte o diagnóstico do Código de Falha 2964 .

Última Modificação: 03-AGOSTO-2020


Pressão do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 2973

Pressão do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2973 PID: P102 SPN: 102 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão no coletor de admissão está fornecendo um valor incorreto. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura no coletor de admissão está localizado na parte traseira do módulo de combustível, próximo da tampa da extremidade do regulador de pressão e da válvula de corte de combustível.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor está operando ou durante o giro de partida.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor de pressão diferencial da válvula EGR está mais alta ou mais baixa que a esperada durante a operação normal do motor ou com a chave de ignição desligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Danos no sensor da pressão no coletor de admissão
  • Vazamentos no sistema de entrada de ar entre o turbocompressor e o coletor de admissão
  • Restrição no arrefecedor ar-ar
Consulte o diagnóstico do Código de Falha 2973 .

Última Modificação: 03-AGOSTO-2020


Fluxo de massa de ar de admissão do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 2988

Fluxo de massa de ar de admissão do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2988 PID: P132 SPN: 132 FMI: 0/16 LÂMPADA: Amarelo SRT: | O fluxo de massa de ar na admissão do motor detectou dados válidos, mas acima da faixa normal de operação. | Despotenciamento do motor.
Componentes para Cálculo do Fluxo da Massa de Ar

Descrições do Circuito

O ECM usa a temperatura do líquido de arrefecimento, a posição da válvula-borboleta, a pressão e a temperatura no coletor de admissão, a umidade relativa e a rotação do motor para calcular o fluxo de ar de admissão do motor.

Localização do Componente

O ECM está localizado na lateral do motor, próximo do módulo de controle da ignição (ICM) e da carcaça do volante do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 1200 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta que o fluxo da massa de ar calculado é maior que o valor de fluxo desejado em relação a um valor calibrado durante um período de tempo especificado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Danos no atuador da válvula wastegate do turbocompressor.
  • Danos na válvula wastegate do turbocompressor.
  • Válvula de controle wastegate danificada.
  • Linha de controle do atuador da wastegate danificada ou desconectada (linha de referência da pressão de admissão)
Consulte o diagnóstico do Código de Falha 2988 .

Última Modificação: 03-AGOSTO-2020


Fluxo de massa de ar de admissão do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 2989

Fluxo de massa de ar de admissão do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2989 PID: P132 SPN: 132 FMI: 1/18 LÂMPADA: Amarelo SRT: | Fluxo da massa do ar de admissão do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo. | Despotenciamento do motor.
Componentes para Cálculo do Fluxo da Massa de Ar

Descrições do Circuito

O ECM usa a temperatura do líquido de arrefecimento, a posição da válvula-borboleta, a pressão e a temperatura no coletor de admissão, a umidade relativa e a rotação do motor para calcular o fluxo de ar de admissão do motor.

Localização do Componente

O ECM está localizado na lateral do motor, próximo do módulo de controle da ignição (ICM) e da carcaça do volante do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 1200 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta que o fluxo da massa de ar calculado é menor que o fluxo desejado em um valor calibrado durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Danos no atuador da válvula wastegate do turbocompressor.
  • Danos na válvula wastegate do turbocompressor.
  • Pressão de Admissão Baixa
  • Válvula de controle wastegate danificada.
Consulte o diagnóstico do Código de Falha 2989 .

Última Modificação: 03-AGOSTO-2020


Pressão de admissão da válvula 1 do combustível do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 2991

Pressão de admissão da válvula 1 do combustível do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2991 PID: SPN: 1390 FMI: 1/1 LÂMPADA: Vermelho SRT: | Pressão na entrada da válvula de controle dos gases do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível mais severo. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de pressão/temperatura na saída de combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa o sensor de pressão/temperatura na saída do regulador de combustível (sensor combinado) para medir a pressão e a temperatura do combustível que entra na válvula de controle de combustível. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão/temperatura na saída do regulador de combustível no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão/temperatura na saída do regulador de combustível envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão no circuito de sinal deste sensor muda com base na pressão do combustível que sai do regulador de baixa pressão do motor.

Localização do Componente

O sensor de pressão/temperatura na saída do regulador de combustível está localizado na carcaça de combustível, próximo do sensor de fluxo da massa de gás.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do combustível que sai do regulador de baixa pressão do motor é menor que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Se esta falha for registrada, ocorrerá uma condição de despotenciamento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Podem ser utilizados dois tipos de sistema de combustível: gás natural comprimido (GNC), ou gás natural liquefeito (GNL). Os componentes do sistema de combustível até o regulador de baixa pressão são fornecidos pelo OEM. Uma pressão do combustível na admissão do regulador de baixa pressão excessivamente alta demais é uma indicação de um problema com os componentes do sistema de combustível fornecidos pelo OEM ou com o suprimento de combustível.

Possíveis causas deste código de falha:

  • falha do sensor de pressão/temperatura na saída do regulador de combustível do motor
  • Defeito no regulador de baixa pressão do motor
  • Baixa pressão no regulador (baixa pressão) do motor
Consulte o diagnóstico do Código de Falha 2991 .

Última Modificação: 03-AGOSTO-2020


Velocidade do eixo de saída do tacógrafo - taxa de atualização anormal

Código de Falha 3186

Velocidade do eixo de saída do tacógrafo - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3186 PID: SPN: 1623 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor da rotação no eixo de saída do tacógrafo. | Nenhum quanto ao desempenho.
Datalink SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 3186 .

Última Modificação: 03-AGOSTO-2020


Relógio em tempo real - dados irregulares, intermitentes ou incorretos

Código de Falha 319

Relógio em tempo real - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 319 PID: P251 SPN: 251 FMI: 2/2 LÂMPADA: Manutenção SRT: | O relógio de tempo real perdeu a fonte de alimentação. | Nenhum quanto ao desempenho.
Circuito de Alimentação do Relógio de Tempo Real

Descrições do Circuito

Em condições normais de operação, o relógio de tempo real do ECM é alimentado pelas baterias do veículo. Se a alimentação das baterias para o ECM for perdida, o relógio de tempo real será alimentado por uma bateria no chicote do motor (se equipada).

Localização do Componente

O relógio de tempo real depende do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que os dados do relógio de tempo real foram perdidos devido a perda de potência

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

  • O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Os valores do relógio de tempo real nos dados do ECM serão incorretos.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Para relógio de tempo real com conjunto de bateria, reinicie o tempo na ferramenta eletrônica de serviço recomendada pela Cummins®, ou equivalente, para tornar a falha inativa.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que o relógio de tempo real do ECM perdeu a alimentação. As possíveis causas para esta falha são uma bateria descarregada ou defeituosa, fiação ou conectores defeituosos entre a bateria e o ECM, ou o motor não

Consulte o diagnóstico do Código de Falha 319 .

Última Modificação: 03-AGOSTO-2020


Velocidade do eixo de saída do tacógrafo - dado de rede recebido com erro

Código de Falha 3213

Velocidade do eixo de saída do tacógrafo - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3213 PID: SPN: 1623 FMI: 2/19 LÂMPADA: Amarelo SRT: | O controlador de multiplexação do J1939 indica um defeito do sensor de rotação do eixo de saída do tacógrafo. | Nenhum quanto ao desempenho.
Datalink SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito do sensor de rotação do eixo de saída do tacógrafo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor de rotação do eixo de saída do tacógrafo.

Consulte o diagnóstico do Código de Falha 3213 .

Última Modificação: 03-AGOSTO-2020


Monitor do sistema de arrefecimento do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Código de Falha 3243

Monitor do sistema de arrefecimento do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3243 PID: SPN: 3060 FMI: 1/18 LÂMPADA: Amarelo SRT: | O motor não | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor de temperatura do líquido de arrefecimento está localizado no pórtico do coletor de escape do cilindro n° 1.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando o motor está operando se a temperatura do líquido de arrefecimento estiver menor que 52°C [126°F] quando for dada partida no motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento do motor não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Com a temperatura do líquido de arrefecimento abaixo de 52Â°C [126Â°F], opere o motor para aumentar a temperatura do líquido de arrefecimento acima de 72Â°C [162Â°F].
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Nível baixo do líquido de arrefecimento ou ar no sistema de arrefecimento.

  • Falha do sensor da temperatura do líquido de arrefecimento.
  • Termostato do líquido de arrefecimento do motor defeituoso.
Consulte o diagnóstico do Código de Falha 3243 .

Última Modificação: 03-AGOSTO-2020


Sistema do sensor do pedal ou alavanca do acelerador multiplexado SAE J1939 - taxa de atualização anormal

Código de Falha 3326

Sistema do sensor do pedal ou alavanca do acelerador multiplexado SAE J1939 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3326 PID: SPN: 91 FMI: 9/9 LÂMPADA: Vermelho SRT: | O ECM esperava informações de um pedal/alavanca multiplexado do acelerador, mas não | O motor funcionará somente
Datalink SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3326 .

Última Modificação: 03-AGOSTO-2020


Velocidade do eixo de saída da transmissão - taxa de atualização anormal

Código de Falha 3328

Velocidade do eixo de saída da transmissão - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3328 PID: SPN: 191 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor da rotação no eixo de saída da transmissão. | Nenhum quanto ao desempenho.
Datalink SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3328 .

Última Modificação: 03-AGOSTO-2020


Temperatura do líquido de arrefecimento do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 334

Temperatura do líquido de arrefecimento do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 334 PID: P110 SPN: 110 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da temperatura do líquido de arrefecimento do motor está fornecendo um valor incorreto. | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor de temperatura do líquido de arrefecimento está localizado no pórtico do coletor de escape do cilindro n° 1.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

A temperatura do líquido de arrefecimento subiu acima de 72°C [162°F], e depois caiu abaixo de 50°C [122°F] após 10 minutos em marcha lenta, ou a temperatura do líquido de arrefecimento é menor do que 72°C [162°F] e não muda com as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • Monitore a Temperatura do Líquido de Arrefecimento do Motor utilizando a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o Teste de Estrada para Diagnóstico ou Dinamômetro. A temperatura do líquido de arrefecimento deve permanecer na faixa normal de operação.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha dentro da faixa do sensor de temperatura do líquido de arrefecimento do motor.

Resistência alta nas linhas de sinal e de retorno do sensor da temperatura do líquido de arrefecimento do motor.

  • Termostato do líquido de arrefecimento do motor defeituoso.

Se houver uma falha ativa ou muito recentemente inativa de Líquido de Arrefecimento Baixo, por favor certifique-se de que a baixa do líquido de arrefecimento esteja adequadamente resolvida e todo o ar esteja fora do sistema antes do diagnóstico de falhas.

Consulte o diagnóstico do Código de Falha 334 .

Última Modificação: 03-AGOSTO-2020


Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 3366

Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3366 PID: SPN: 111 FMI: 1/18 LÂMPADA: Nenhuma SRT: | Detectado nível baixo do líquido de arrefecimento do motor | Nenhum quanto ao desempenho.
Circuito do sensor de nível do líquido de arrefecimento do motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o nível de líquido de arrefecimento está abaixo do normal.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Para motores com diagnóstico a bordo (OBD), o ECM acenderá a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 3366 .

Última Modificação: 03-AGOSTO-2020


Sensor de umidade específica - taxa de atualização anormal

Código de Falha 3367

Sensor de umidade específica - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3367 PID: SPN: 4490 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor de umidade | Possível redução do desempenho do motor.
Sensor de Temperatura/Pressão/Umidade na Entrada do Compressor do Turbocompressor do Motor

Descrições do Circuito

O Sensor de Temperatura/Pressão/Umidade na Entrada do Compressor do Turbocompressor do Motor é um sensor inteligente que se comunica com o ECM através do datalink J1939 privado.

Localização do Componente

O sensor de umidade está localizado na conexão de entrada de ar, que está conectada à carcaça do compressor do turbocompressor.

Condições para Execução do Diagnóstico

  • Esta parte do diagnóstico é executada continuamente enquanto a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não recebeu uma mensagem do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possível causa deste código de falha:

  • Circuito de alimentação de tensão da chave de contato danificado no OEM ou chicote do motor.
  • Circuito aberto ou um curto-circuito no circuito do datalink SAE J1939.

Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.

  • Massa aberto ou faltando no cotovelo de admissão do compressor.
  • Sensor defeituoso.
  • Relés ou fusíveis danificados.
Consulte o diagnóstico do Código de Falha 3367 .

Última Modificação: 03-AGOSTO-2020


Sensor umidade específica - dado de rede recebido com erro

Código de Falha 3368

Sensor umidade específica - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3368 PID: SPN: 4490 FMI: 2/19 LÂMPADA: Amarelo SRT: | Sensor de Umidade Específica - Erros nos Dados Recebidos da Rede O sensor inteligente detectou uma leitura inválida e transmitiu uma mensagem de erro no datalink J1939 entre o ECM e o sensor de umidade. | Possível redução do desempenho do motor.
Sensor de Temperatura/Pressão/Umidade na Entrada do Compressor do Turbocompressor do Motor

Descrições do Circuito

O Sensor de Temperatura/Pressão/Umidade na Entrada do Compressor do Turbocompressor do Motor é um sensor inteligente que se comunica com o ECM através do datalink J1939 privado.

Localização do Componente

O sensor de umidade está localizado na conexão de entrada de ar, que está conectada à carcaça do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não recebeu uma mensagem do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha pode ocorrer pelas seguintes razões:

  • Circuito aberto ou um curto-circuito no circuito do datalink SAE J1939.
  • Massa aberto ou faltando no cotovelo de admissão do compressor.

Sensor defeituoso

Consulte o diagnóstico do Código de Falha 3368 .

Última Modificação: 03-AGOSTO-2020


Circuito do acionador do relé dos acessórios do veículo do desligamento por marcha lenta - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 338

Circuito do acionador do relé dos acessórios do veículo do desligamento por marcha lenta - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 338 PID: S87 SPN: 1267 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto ou um curto-circuito com a fonte de tensão no circuito do relé de acessórios de parada do veículo por marcha lenta/barramento da ignição. | Nenhum quanto ao desempenho.
Circuito do acionador do relé dos acessórios de parada do veículo por marcha lenta

Descrições do Circuito

O recurso de parada por marcha lenta do módulo de controle eletrônico (ECM) possui um parâmetro opcional para um relé dos acessórios de parada. Quando esse parâmetro é ajustado como "Instalado", o ECM enviar um sinal para energizar o relé e desliga os acessórios do veículo durante eventos de parada por marcha lenta. O circuito de retorno do relé dos acessórios de parada do veículo por marcha lenta varia dependendo do OEM. O circuito de retorno pode ser ligado no ECM através do Retorno do ECM (Geral) ou conectado diretamente no massa. Consulte o manual de serviços do OEM para obter a configuração de aterramento.

Localização do Componente

A localização do relé de parada por marcha lenta varia dependendo do OEM. Consulte o manual de serviços do OEM para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de parada por marcha lenta estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Os acessórios controlados pelo relé de parada por marcha lenta serão desabilitados.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão quando o sinal é desligado, o ECM registrará este código de falha. Esta falha pode ser causada por:

Recurso &apos;Parada por Marcha Lenta&apos; do ECM configurado incorretamente.

Circuito aberto no relé de parada por marcha lenta, no chicote do OEM ou nos conectores.

Curto-circuito com uma fonte de tensão no chicote do OEM ou no relé.

Consulte o diagnóstico do Código de Falha 338 .

Última Modificação: 03-AGOSTO-2020


Circuito do acionador do relé dos acessórios do veículo do desligamento por marcha lenta - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 339

Circuito do acionador do relé dos acessórios do veículo do desligamento por marcha lenta - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 339 PID: S87 SPN: 1267 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada voltagem baixa no circuito dos Acessórios de Parada do Veículo por Marcha Lenta/Relé do Barramento de Ignição quando comandado para ligar. | Nenhum quanto ao desempenho.
Circuito do acionador do relé dos acessórios de parada do veículo por marcha lenta

Descrições do Circuito

O recurso de parada por marcha lenta do módulo de controle eletrônico (ECM) possui um parâmetro opcional para um relé dos acessórios de parada. Quando esse parâmetro é ajustado para “Instalado”, o ECM envia um sinal para energizar o relé e desativar os acessórios do veículo durante eventos de parada por marcha lenta. O circuito de retorno do relé dos acessórios de parada do veículo por marcha lenta varia dependendo do OEM. O circuito de retorno pode ser ligado no ECM através do Retorno do ECM (Geral) ou conectado diretamente no massa. Consulte o manual de serviços do OEM para obter a configuração de aterramento.

Localização do Componente

A localização do relé de parada por marcha lenta varia dependendo do OEM. Consulte o manual de serviços do OEM para obter a localização.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de parada por marcha lenta NÃO

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Os acessórios controlados pelo relé de parada por marcha lenta serão desabilitados.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Este código de falha será registrado se for detectada uma tensão baixa quando o sinal do relé for comandado para ligar. Este código de falha pode ser causado por um curto-circuito com o massa no relé de parada por marcha lenta, no chicote do OEM ou nos conectores.

Um curto-circuito com o massa

  • Um curto-circuito com o massa no relé de parada por marcha lenta.
Consulte o diagnóstico do Código de Falha 339 .

Última Modificação: 03-AGOSTO-2020


Velocidade do eixo de saída da transmissão - dado de rede recebido com erro

Código de Falha 3418

Velocidade do eixo de saída da transmissão - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3418 PID: SPN: 191 FMI: 2/19 LÂMPADA: Amarelo SRT: | O controlador de multiplexação do J1939 indica um defeito do sensor de rotação do eixo de saída da transmissão. | Nenhum quanto ao desempenho.
Datalink SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito do sensor de rotação do eixo de saída da transmissão.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor de rotação do eixo de saída da transmissão.

Consulte o diagnóstico do Código de Falha 3418 .

Última Modificação: 03-AGOSTO-2020


Módulo de controle do motor alertando falha interna de hardware - dispositivo ou componente inteligente com falha

Código de Falha 343

Módulo de controle do motor alertando falha interna de hardware - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 343 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Amarelo SRT: | Foram detectados erros de alimentação do ECM. | Possivelmente nenhum efeito perceptível de desempenho, ou o motor será desligado ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro interno de leitura ou de gravação do ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não

Esta falha também pode ser causada pela resistência nos circuitos (+) ou (-) de alimentação da bateria do ECM. A resistência nesses circuitos pode fazer o nível de tensão na entrada do ECM cair para um valor baixo o suficiente para tornar ativo o Código de Falha 343.

Consulte o diagnóstico do Código de Falha 343 .

Última Modificação: 03-AGOSTO-2020


Sensor de oxigênio de admissão de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3436

Sensor de oxigênio de admissão de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3436 PID: SPN: 3217 FMI: 0/16 LÂMPADA: Amarelo SRT: | O ECM detecta uma condição de mistura pobre por um período de tempo prolongado. | Despotenciamento do motor.
Circuito do Sensor de Oxigênio na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) usa o sensor 1 de oxigênio no gás de escape do pós-tratamento para determinar a composição do gás de escape e, então, ajustar a alimentação de combustível durante a operação no modo de circuito fechado. O ECM usa o sensor 2 de oxigênio no gás de escape do pós-tratamento para medir a eficiência do catalisador. Os sensores de 4 fios possuem um aquecedor interno para ajudar a manter a temperatura adequada do elemento sensor.

Localização do Componente

O sensor de oxigênio na admissão do pós-tratamento está localizado no sistema de escape, após a saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

  • Uma parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O código de falha será ativado quando o ECM detectar um condição de mistura pobre por um período calibrado de tempo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura do sensor de oxigênio dos gases de escape do sistema de pós-tratamento.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor de oxigênio compara a concentração de oxigênio no escape com a concentração de oxigênio na câmara de referência. Se graxa tiver sido aplicada no conector do sensor de oxigênio, o código de falha poderá se tornar ativo.

O controlador do motor usa as informações do sensor de oxigênio do gás de escape do pós-tratamento para corrigir o fluxo de combustível para manter uma taxa estequiométrica da mistura ar-combustível. Se o sensor de oxigênio não puder manter uma taxa estequiométrica da mistura ar-combustível em uma condição de mistura pobre por um período constante, este código de falha poderá se tornar ativo. Certifique-se de que a compensação (porcentagem) de oxigênio na entrada do catalisador de gás de escape do sistema de pós-tratamento seja de - 100 por cento durante mais de 10 segundos.

Possíveis causas deste código de falha:

Sensor de oxigênio danificado

Falha na linha do aquecedor

  • Possível falha de ignição do motor
  • Vazamentos no sistema de escape
Consulte o diagnóstico do Código de Falha 3436 .

Última Modificação: 03-AGOSTO-2020


Sensor de oxigênio de admissão de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 3437

Sensor de oxigênio de admissão de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3437 PID: SPN: 3217 FMI: 1/18 LÂMPADA: Amarelo SRT: | O ECM detecta uma condição de mistura rica por um período de tempo prolongado. | Despotenciamento do motor.
Circuito do Sensor de Oxigênio na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O ECM usa esse sensor para determinar a composição do gás de escape para que a alimentação de combustível possa ser ajustada de modo que seja mantida a proporção desejada da mistura ar-combustível durante a operação no modo de circuito fechado. O circuito do aquecedor é alimentado pelo ECM para manter a temperatura adequada na ponta sensora. A linha do aquecedor é compartilhada entre o circuito do sensor de oxigênio na admissão e saída do pós-tratamento.

Localização do Componente

O sensor de oxigênio na admissão do pós-tratamento está localizado no sistema de escape, após a saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O código de falha será ativado quando o ECM detectar um condição de mistura rica por um período calibrado de tempo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É utilizado um valor padrão para a leitura do sensor de oxigênio dos gases de escape do sistema de pós-tratamento.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição da posição OFF (desligada) para a posição ON (ligada). Dê partida no motor e deixe-o funcionar em marcha lenta durante 12 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor de oxigênio compara a concentração de oxigênio no escape com a concentração de oxigênio na câmara de referência. Se graxa tiver sido aplicada no conector do sensor de oxigênio, o código de falha poderá se tornar ativo.

O controlador do motor usa as informações do sensor de oxigênio do gás de escape do pós-tratamento para corrigir o fluxo de combustível para manter uma taxa estequiométrica da mistura ar-combustível. Se o sensor de oxigênio não puder manter uma taxa estequiométrica da mistura ar-combustível em uma condição de mistura pobre por um período constante, este código de falha poderá se tornar ativo. Certifique-se de que a compensação (porcentagem) de oxigênio na entrada do catalisador de gás de escape do sistema de pós-tratamento seja de - 100 por cento durante mais de 10 segundos.

Possíveis causas deste código de falha:

Sensor de oxigênio danificado

Falha na linha do aquecedor

  • Possível falha de ignição do motor
  • Excesso de combustível
Consulte o diagnóstico do Código de Falha 3437 .

Última Modificação: 03-AGOSTO-2020


Controlador do freio anti-trava (ABS) - taxa de atualização anormal

Código de Falha 3488

Controlador do freio anti-trava (ABS) - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3488 PID: SPN: 563 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o controlador do sistema antitravamento de freios (ABS). | Nenhum quanto ao desempenho.
Datalink SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

As possíveis causas deste código de falha são:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3488 .

Última Modificação: 03-AGOSTO-2020


Circuito de abastecimento 1 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 352

Circuito de abastecimento 1 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 352 PID: S212 SPN: 3509 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação número 1 dos sensores. | Possível redução do desempenho do motor.
Circuito de alimentação n° 1 dos sensores

Descrições do Circuito

O circuito de alimentação número 1 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 1 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 1 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 1 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Curto-circuito com o massa em um fio de ALIMENTAÇÃO.
  • Um curto entre um fio de alimentação e um fio de retorno.
  • Falha do sensor.
  • Fonte de alimentação defeituosa do ECM.
Consulte o diagnóstico do Código de Falha 352 .

Última Modificação: 03-AGOSTO-2020


Velocidade do veículo baseada na roda - dado de rede recebido com erro

Código de Falha 3525

Velocidade do veículo baseada na roda - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3525 PID: SPN: 84 FMI: 2/19 LÂMPADA: Amarelo SRT: | O controlador de multiplexação do J1939 indica um defeito do sensor da velocidade do veículo baseada na roda. | Nenhum quanto ao desempenho.
Circuito do Sensor da Rotação do Veículo Baseada nas Rodas

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito do sensor de rotação do sensor da velocidade do veículo baseada na roda.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor da velocidade do veículo baseada na roda.

Consulte o diagnóstico do Código de Falha 3525 .

Última Modificação: 03-AGOSTO-2020


Velocidade do veículo baseada na roda - taxa de atualização anormal

Código de Falha 3526

Velocidade do veículo baseada na roda - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3526 PID: SPN: 84 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor da velocidade do veículo baseada na roda. | Nenhum quanto ao desempenho.
Circuito do sensor da velocidade do veículo

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Possíveis causas deste código de falha:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 3526 .

Última Modificação: 03-AGOSTO-2020


Interruptor de validação da marcha lenta do pedal ou alavanca do acelerador - dado de rede recebido com erro

Código de Falha 3527

Interruptor de validação da marcha lenta do pedal ou alavanca do acelerador - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3527 PID: SPN: 558 FMI: 2/19 LÂMPADA: Vermelho SRT: | O controlador de multiplexação do J1939 indica um defeito do pedal do acelerador ou interruptor de validação da marcha lenta no pedal. | O motor funcionará somente
Circuitos do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A VECU do OEM determinou que existe uma falha do pedal do acelerador ou do interruptor de validação da marcha lenta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do pedal do acelerador ou interruptor de validação da marcha lenta no pedal.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 3527 .

Última Modificação: 03-AGOSTO-2020


Interruptor de validação de marcha lenta do pedal ou alavanca do acelerador - taxa de atualização anormal

Código de Falha 3528

Interruptor de validação de marcha lenta do pedal ou alavanca do acelerador - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3528 PID: SPN: 558 FMI: 9/9 LÂMPADA: Vermelho SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o pedal do acelerador ou interruptor de validação da marcha lenta. | O motor funcionará somente
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3528 .

Última Modificação: 03-AGOSTO-2020


Temperatura do ar ambiente - taxa de atualização anormal

Código de Falha 3531

Temperatura do ar ambiente - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3531 PID: SPN: 171 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor da temperatura do ar ambiente. | Nenhum quanto ao desempenho.
Sensor da Temperatura Ambiente - Circuito do Datalink J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados a uma unidade de controle eletrônico (ECU) do OEM. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da ECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Recurso de Anulação de Parada de Marcha Lenta pela Temperatura do Ar Ambiente pode não não funcionar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Conexão do datalink J1939 danificada entre a ECU do OEM e o ECM da Cummins®.
  • Conexão danificada entre o componente e a ECU do OEM.
  • ECU do OEM danificado ou ECM da Cummins® danificado.
  • Um componente multiplexado está habilitado no ECM, mas o endereço de origem da ECU do OEM que transmite a mensagem do componente está incorreto no ECM da Cummins®, ou a ECU do OEM não está configurada para transmitir a mensagem do componente multiplexado.
Consulte o diagnóstico do Código de Falha 3531 .

Última Modificação: 01-NOVEMBRO-2020


Temperatura do ar ambiente - dado de rede recebido com erro

Código de Falha 3532

Temperatura do ar ambiente - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3532 PID: SPN: 171 FMI: 2/19 LÂMPADA: Amarelo SRT: | O controlador de multiplexação do J1939 indica um defeito do sensor da temperatura do ar ambiente. | Nenhum quanto ao desempenho.
Multiplexação do J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados a uma unidade de controle eletrônico (ECU) do OEM. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da ECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O OEM VECU determina que há um defeito do sensor de rotação do sensor da temperatura do ar ambiente.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Recurso de Anulação de Parada de Marcha Lenta pela Temperatura do Ar Ambiente pode não não funcionar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor de temperatura do ar ambiente danificado ou com falha de funcionamento

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3532 .

Última Modificação: 01-NOVEMBRO-2020


Fluxo de massa de ar de admissão do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 358

Fluxo de massa de ar de admissão do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 358 PID: P132 SPN: 132 FMI: 2/2 LÂMPADA: Amarelo SRT: | A leitura do sensor de fluxo da massa de ar está abaixo ou acima do valor mínimo permitido. | Possível redução do desempenho do motor.
Circuito do Sensor do Fluxo da Massa do Ar de Admissão do Motor

Descrições do Circuito

O sensor de fluxo da massa de ar é um dispositivo baseado em frequência. É aplicada uma tensão constante em um fio aquecido. Esse fio é posicionado no fluxo de ar e é aquecido pela corrente elétrica que a tensão produz. Á medida que o ar flui pelo fio, este é arrefecido. O fio aquecido ou filme é um resistor com coeficiente de variação positiva de temperatura (PTC). Isso significa que a resistência diminui quando a temperatura diminui. A diminuição da resistência permite que mais corrente flua pelo fio para manter a temperatura programada. Esta corrente é mudada para uma frequência que é enviada ao módulo de controle do motor (ECM) e interpretada como fluxo de ar. Ajustes para a temperatura e umidade do ar são considerados desde que afetem a temperatura do fio ou película aquecido(a). O sensor de fluxo de massa de ar recebe uma alimentação de energia de 12 volts do ECM.

Localização do Componente

O sensor de fluxo da massa de ar está localizado na caixa de ar do sistema de admissão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este diagnóstico é executado se o sensor de fluxo da massa de ar informa um valor maior ou menor que o valor esperado para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

O ECM acenderá a lâmpada indicadora de falha de funcionamento (MIL) imediatamente quando o diagnóstico for executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, opere o veículo utilizando o ciclo de condução FTP da Cummins®. Isso permitirá que o diagnóstico seja executado no ECM.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de Fluxo da Massa de Ar defeituoso

  • Um sensor de fluxo da massa de ar contaminado

Filtro de ar obstruído

Vazamentos na tubulação do sistema do arrefecedor ar-ar

Um ECM defeituoso.

Consulte o diagnóstico do Código de Falha 358 .

Última Modificação: 03-AGOSTO-2020


Temperatura do coletor de admissão 1 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 3739

Temperatura do coletor de admissão 1 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3739 PID: SPN: 105 FMI: 1/17 LÂMPADA: Nenhuma SRT: | Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo A temperatura no coletor de admissão está abaixo do limite crítico estabelecido. | Nenhum quanto ao desempenho.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Quando o ar de admissão está frio, a resistência do sensor ou do termistor é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura no coletor de admissão está localizado na parte traseira do módulo de combustível, próximo da tampa da extremidade do regulador de pressão e da válvula de corte de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Temperatura do líquido de arrefecimento maior que 80°C [176°F].

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a leitura da pressão no coletor de admissão está menor do que o nível esperado para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A válvula EGR estava fechada porque o motor estava operando em marcha lenta com temperaturas frias do coletor de admissão por um período longo de tempo.

Consulte o diagnóstico do Código de Falha 3739 .

Última Modificação: 03-AGOSTO-2020


Comando de desativação do piloto automático - taxa de atualização anormal

Código de Falha 3843

Comando de desativação do piloto automático - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3843 PID: SPN: 5603 FMI: 9/9 LÂMPADA: Nenhuma SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o piloto automático. | Nenhum quanto ao desempenho.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagnóstico do Código de Falha 3843 .

Última Modificação: 03-AGOSTO-2020


Comando de pausa do piloto automático - condição existente

Código de Falha 3844

Comando de pausa do piloto automático - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3844 PID: SPN: 5605 FMI: 11/31 LÂMPADA: Nenhuma SRT: | O piloto automático adaptativo caiu e deve | O piloto automático pode não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de Piloto Automático Adaptativo envia comandos ao ECM, via datalink J1939, para limitar a rotação do motor e manter uma distância ajustada seguinte atrás de um veículo mais lento que a velocidade ajustada de piloto automático atual.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sistema de piloto automático adaptativo foi pausado por mais de 30 segundos, ou a velocidade do veículo caiu mais que 24 kph [15 mph] enquanto o piloto automático estava pausado.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.

Dicas para a Oficina

Esse é um código de falha de informação indicando que o sistema de piloto automático adaptativo foi pausado por mais de 30 segundos, ou a velocidade do veículo caiu mais que 24 kph [15 mph] enquanto o piloto automático estava pausado. O piloto automático deve

Consulte o diagnóstico do Código de Falha 3844 .

Última Modificação: 03-AGOSTO-2020


Comando de desativação do piloto automático - condição existente

Código de Falha 3845

Comando de desativação do piloto automático - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3845 PID: SPN: 5603 FMI: 11/31 LÂMPADA: Nenhuma SRT: | O piloto automático adaptativo caiu e deve | O piloto automático pode não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de Piloto Automático Adaptativo envia comandos ao ECM, via datalink J1939, para limitar a rotação do motor e manter uma distância ajustada seguinte atrás de um veículo mais lento que a velocidade ajustada de piloto automático atual.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sistema de piloto automático adaptativo foi desabilitado por mais de 30 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.

Dicas para a Oficina

Esse é um código de falha de informação indicando que o sistema de piloto automático adaptativo foi desabilitado. O piloto automático deve

Consulte o diagnóstico do Código de Falha 3845 .

Última Modificação: 03-AGOSTO-2020


Controle do atuador de combustível do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 3847

Controle do atuador de combustível do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3847 PID: SPN: 633 FMI: 1/17 LÂMPADA: Amarelo SRT: | Controle do Atuador de Combustível do Motor - Dados válidos, mas abaixo da faixa normal de operação - Nível menos severo. O fluxo de gás real é menor que o fluxo de gás desejado | Possível redução do desempenho do motor.
Válvula de Controle do Combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa uma válvula modulada por largura de pulso para medir o combustível que entra na carcaça de combustível.

Localização do Componente

A válvula de controle de combustível está localizada na carcaça de combustível, próxima do sensor de fluxo da massa de gás.

Condições para Execução do Diagnóstico

  • Uma parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o fluxo de gás real é menor que o fluxo de gás desejado em uma quantidade que excede um valor calibrado durante mais de 3 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Válvula de controle de combustível danificada
  • Passagens do misturador de ar/combustível obstruídas ou restritas.
  • Chicote elétrico do motor danificado ou com mau funcionamento.
Consulte o diagnóstico do Código de Falha 3847 .

Última Modificação: 23-MARÇO-2021


Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 386

Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 386 PID: S212 SPN: 3509 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 1 de alimentação dos sensores. | Possível redução do desempenho do motor.
Circuito de alimentação n° 1 dos sensores

Descrições do Circuito

O circuito de alimentação número 1 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 1 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 1 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 1 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.
Consulte o diagnóstico do Código de Falha 386 .

Última Modificação: 03-AGOSTO-2020


Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 415

Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 415 PID: P100 SPN: 100 FMI: 1/1 LÂMPADA: Vermelho SRT: | O sensor de pressão do óleo do motor indica que a pressão do óleo está abaixo do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Sensor da Pressão do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que pressão do óleo do motor está abaixo do valor mínimo para os limites de operação.

Ação tomada quando o código de falha está ativo

Nenhum

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Pressão baixa do óleo
  • Nível incorreto do óleo
  • Danos no sensor de pressão do óleo

Chicote do motor em curto com o massa.

Consulte o diagnóstico do Código de Falha 415 .

Última Modificação: 03-AGOSTO-2020


Nível do líquido de arrefecimento - dados irregulares, intermitentes ou incorretos

Código de Falha 422

Nível do líquido de arrefecimento - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 422 PID: P111 SPN: 111 FMI: 2/2 LÂMPADA: Amarelo SRT: | Foi detectado um erro no nível do líquido de arrefecimento pelo ECM. | Nenhum quanto ao desempenho.
Circuito do sensor de nível do líquido de arrefecimento do motor

Descrições do Circuito

Consulte o diagrama elétrico do OEM.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a leitura do líquido de arrefecimento do motor não estava correta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A parada de proteção do motor por nível de líquido de arrefecimento é um recurso do cliente e será habilitado somente por solicitação do cliente. Esse sensor deve desativar ou desabilitar a válvula de controle de combustível se esse recurso for utilizado pelo OEM.

Consulte o diagnóstico do Código de Falha 422 .

Última Modificação: 03-AGOSTO-2020


Rede 1 J1939 - dados irregulares, intermitentes ou incorretos

Código de Falha 426

Rede 1 J1939 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 426 PID: S231 SPN: 639 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Perda do sinal de comunicação entre o módulo de controle eletrônico (ECM) e um outro dispositivo no datalink SAE J1939. | Nenhum quanto ao desempenho.
Datalink 1 SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM verifica detecta uma condição de circuito aberto ou de curto-circuito no chicote do datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Problemas elétricos com a fiação do datalink SAE J1939 como circuitos aterrados, em curto-circuito ou abertos

O ECM (ou outro dispositivo no SAE J1939) interrompe as comunicações enviando excesso de mensagens consecutivas

  • Dispositivo do OEM defeituoso.
  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 426 .

Última Modificação: 03-AGOSTO-2020


Link de dados SAE J1939 - taxa de atualização anormal

Código de Falha 427

Link de dados SAE J1939 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 427 PID: S231 SPN: 639 FMI: 9/9 LÂMPADA: Nenhuma SRT: | Perda do sinal de comunicação entre o módulo de controle eletrônico (ECM) e um outro dispositivo no datalink SAE J1939. | O motor funcionará somente
Circuito do Datalink SAE J1939

Descrições do Circuito

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha ocorre sempre que o ECM deixa de receber comandos do datalink após estar recebendo normalmente comandos do datalink SAE J1939 de um dispositivo externo do OEM.

Possíveis causas deste código de falha:

Problemas elétricos com a fiação do datalink SAE J1939 como circuitos aterrados, em curto-circuito ou abertos

O ECM (ou outro dispositivo no SAE J1939) interrompe as comunicações enviando excesso de mensagens consecutivas

O dispositivo externo de controle do OEM falhou ou não pode mais transmitir pelo datalink.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 427 .

Última Modificação: 03-AGOSTO-2020


Pressão do rifle de óleo do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 435

Pressão do rifle de óleo do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 435 PID: P100 SPN: 100 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão de óleo do motor está fornecendo um valor incorreto. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

  • Esta parte do diagnóstico é executada continuamente enquanto a chave de ignição está na posição ON ou quando o motor está funcionando.

O diagnóstico é executado somente uma vez por viagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão de óleo do motor é maior ou menor que as leituras de pressão absoluta de outros sensores do motor quando a chave de ignição é desligada (posição OFF) e o motor não está operando.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 5 minutos. Após 5 minutos, desligue o motor, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Resistência alta nas linhas de sinal e de retorno do sensor da pressão do óleo do motor.

Consulte o diagnóstico do Código de Falha 435 .

Última Modificação: 03-AGOSTO-2020


Temperatura do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 436

Temperatura do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 436 PID: P105 SPN: 105 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão no coletor de admissão está fornecendo um valor incorreto. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura no coletor de admissão está localizado na parte traseira do módulo de combustível, próximo da tampa da extremidade do regulador de pressão e da válvula de corte de combustível.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor de temperatura no coletor de admissão do motor é maior ou menor que as leituras de outros sensores de temperatura no motor após um período prolongado de inatividade do motor (desligado).

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Falha dentro da faixa do sensor de temperatura no coletor de admissão do motor.
  • Resistência alta nas linhas de sinal e de retorno do sensor da temperatura no coletor de admissão do motor.
Consulte o diagnóstico do Código de Falha 436 .

Última Modificação: 03-AGOSTO-2020


Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 441

Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: P168 SPN: 168 FMI: 1/18 LÂMPADA: Amarelo SRT: | A tensão de alimentação do ECM está abaixo do nível mínimo de tensão do sistema. | Possível redução do desempenho do motor.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou tensão baixa de alimentação da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando a tensão de alimentação da bateria do ECM cai abaixo de 6-VCC.

Certifique-se de que a alimentação não comutada do ECM seja fornecida pelas baterias e não

Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 441.

Consulte o diagnóstico do Código de Falha 441 .

Última Modificação: 03-AGOSTO-2020


Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 442

Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 442 PID: P168 SPN: 168 FMI: 0/16 LÂMPADA: Amarelo SRT: | A tensão de alimentação do ECM está acima do nível máximo de tensão do sistema. | Nenhum quanto ao desempenho.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou tensão excessiva de alimentação da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Alternador defeituoso ou regulador que está sobrecarregando o sistema
  • Baterias conectadas em série em vez de em paralelo
  • Procedimento incorreto de ponte de partida.
Consulte o diagnóstico do Código de Falha 442 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor do fluxo de massa de gás 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 453

Circuito do sensor do fluxo de massa de gás 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 453 PID: P149 SPN: 1241 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito da válvula de controle de injeção eletrônica de combustível. | Possível redução do desempenho do motor.
Circuito do sensor de fluxo da massa de gás

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa o sensor de fluxo da massa de gás para medir o fluxo de combustível para o motor e ajustar a válvula de controle de combustível com base nessa medição.

Localização do Componente

O sensor de fluxo da massa de gás está localizado na carcaça de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sensor do fluxo de massa de gás está em curto com uma fonte de alimentação.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O fluxo da massa de gás para o motor é inferido medindo-se uma porção do fluxo total à medida que atravessa a passagem de desvio e passa pelo sensor de fluxo da massa de gás. O fluxo de desvio é regulado pelo venturi bipartido de fluxo e conjunto de telas localizados atrás da válvula de corte de combustível.

Certifique-se de que o venturi bipartido de fluxo esteja completamente assentado e que o conjunto de telas esteja livre de resíduos e de óleo.

Possíveis causas deste código de falha:

Sensor defeituoso

Chicote elétrico danificado

Consulte o diagnóstico do Código de Falha 453 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor do fluxo de massa de gás 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 454

Circuito do sensor do fluxo de massa de gás 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 454 PID: P149 SPN: 1241 FMI: 4/4 LÂMPADA: Amarelo SRT: | O sensor de fluxo de massa de gás está em curto com o terra. | Possível redução do desempenho do motor.
Circuito do sensor de fluxo da massa de gás

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa o sensor de fluxo da massa de gás para medir o fluxo de combustível para o motor e ajustar a válvula de controle de combustível com base nessa medição.

Localização do Componente

O sensor de fluxo da massa de gás está localizado na carcaça de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sensor do fluxo de massa de gás está em curto com o terra.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O fluxo da massa de gás para o motor é inferido medindo-se uma porção do fluxo total à medida que atravessa a passagem de desvio e passa pelo sensor de fluxo da massa de gás. O fluxo de desvio é regulado pelo venturi bipartido de fluxo e conjunto de telas localizados atrás da válvula de corte de combustível.

Possível causa deste código de falha:

  • Sensor de fluxo da massa de gás danificado
  • Um circuito aberto no chicote do motor
  • Existe um curto-circuito entre pinos no chicote elétrico do motor.
Consulte o diagnóstico do Código de Falha 454 .

Última Modificação: 03-AGOSTO-2020


Circuito da válvula de controle de injeção de combustível eletrônico - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 455

Circuito da válvula de controle de injeção de combustível eletrônico - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 455 PID: S18 SPN: 633 FMI: 3/3 LÂMPADA: Vermelho SRT: | Circuito da válvula de controle de injeção eletrônica de combustível - Tensão acima da normal ou em curto com fonte de tensão alta | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito da válvula de controle de injeção eletrônica de combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa uma válvula modulada por largura de pulso para medir o combustível que entra na carcaça de combustível.

Localização do Componente

A válvula de controle de combustível está localizada na carcaça de combustível, próxima do sensor de fluxo da massa de gás.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da válvula de controle de combustível é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A válvula de controle de combustível do motor é uma válvula normalmente fechada. O ECM não comanda a abertura da válvula antes de detectar rotação (rpm) do motor.

Consulte o diagnóstico do Código de Falha 455 .

Última Modificação: 03-AGOSTO-2020


Circuito do sinal de sincronização de ignição - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 458

Circuito do sinal de sincronização de ignição - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 458 PID: S67 SPN: 726 FMI: 3/3 LÂMPADA: Vermelho SRT: | Circuito de sinal de sincronização de ignição - Tensão acima da normal ou em curto com fonte de tensão alta | O motor será desligado.
Circuito de Sincronização de Ignição

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de sincronização de ignição é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

O sinal de sincronização deve estar presente no ICM. Se não houver sinal, o motor não dará partida. Esta falha pode ser ativada devido a um curto entre pinos no circuito de sincronização.

Consulte o diagnóstico do Código de Falha 458 .

Última Modificação: 03-AGOSTO-2020


Circuito do sinal de sincronização de ignição - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 459

Circuito do sinal de sincronização de ignição - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 459 PID: S67 SPN: 726 FMI: 4/4 LÂMPADA: Vermelho SRT: | A linha de controle de sincronização da ignição está em curto com o terra. | O motor poderá não
Circuito de Sincronização de Ignição

Descrições do Circuito

O sistema de ignição utiliza um módulo de controle da ignição (ICM) separado para operar o sistema. O ICM controla dois conjuntos de bobina de ignição. O conjunto de bobina 1 gera tensão para os cilindros 1 a 3, o conjunto 2 gera tensão para os cilindros 4 a 6. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através da linha de sinal de tensão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de referência do ICM é menor que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

O sinal de sincronização deve estar presente no ICM. Se não houver sinal, o motor não dará partida. Esta falha pode ser ativada devido a um curto entre pinos no circuito de sincronização, um circuito aberto, ou um curto com o massa no circuito de sincronização.

O ICM fornece a tensão para as linhas de sincronização e de referência. Se os códigos de falha 459 (linha de sincronização) e 462 (linha de referência) de curto com uma fonte de tensão baixa estiverem ambos presentes na imagem do ECM, isso poderá indicar um problema com a fonte de alimentação do ICM. O ECM espera um sinal enviado pelo ICM logo depois que a chave de ignição é ligada (posição ON). Problemas como um relé preso na fonte de alimentação da bateria comutada causando um atraso na inicialização do ICM poderão resultar nos códigos de falha 459 e 462 e impedir a operação do veículo. Ambas as falhas permanecerão ativas e não permitirão a partida do veículo até a próxima ciclagem da chave de ignição, mesmo que a energia seja restaurada ao ICM.

O ICM é alimentado pela bateria comutada através do chicote do OEM. Devido à diversidade de configurações de chicotes do OEM, este diagrama de diagnóstico de falha não faz o diagnóstico do circuito no lado do OEM. Se houver suspeita de um problema da fiação no lado do OEM, o local de reparo deverá consultar no manual de serviços do OEM os passos de diagnóstico.

Consulte o diagnóstico do Código de Falha 459 .

Última Modificação: 03-AGOSTO-2020


Circuito do sinal de controle de ignição - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 461

Circuito do sinal de controle de ignição - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 461 PID: S66 SPN: 725 FMI: 3/3 LÂMPADA: Vermelho SRT: | Circuito de sinal de controle de ignição - Tensão acima da normal ou em curto com fonte de tensão alta. | O motor poderá não
Circuito de sinal de referência da ignição

Descrições do Circuito

O sistema de ignição utiliza um módulo de controle da ignição (ICM) separado para operar o sistema. O ICM controla dois conjuntos de bobina de ignição. O conjunto de bobina 1 gera tensão para os cilindros 1 a 3, o conjunto 2 gera tensão para os cilindros 4 a 6. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através da linha de sinal de tensão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de referência do ICM é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sinal de referência deve estar presente no ICM. Se o sinal não estiver presente, o motor não dará partida. Esta falha pode ser ativada devido a um curto-circuito no fio de referência.

Consulte o diagnóstico do Código de Falha 461 .

Última Modificação: 03-AGOSTO-2020


Circuito do sinal de controle de ignição - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 462

Circuito do sinal de controle de ignição - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 462 PID: S66 SPN: 725 FMI: 4/4 LÂMPADA: Vermelho SRT: | A linha de controle de referência da ignição está em curto com fonte de energia, em curto com o terra ou circuito aberto. | O motor poderá não
Circuito de sinal de referência da ignição

Descrições do Circuito

O sistema de ignição utiliza um módulo de controle da ignição (ICM) separado para operar o sistema. O ICM controla dois conjuntos de bobina de ignição. O conjunto de bobina 1 gera tensão para os cilindros 1 a 3, o conjunto 2 gera tensão para os cilindros 4 a 6. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através da linha de sinal de tensão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de referência do ICM é menor que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sinal de referência deve estar presente no ICM. Se o sinal não estiver presente, o motor não dará partida. Esta falha pode ser ativada devido a um curto-circuito no fio de referência.

O ICM fornece a tensão para as linhas de sincronização e de referência. Se os códigos de falha 459 (linha de sincronização) e 462 (linha de referência) de curto com uma fonte de tensão baixa estiverem ambos presentes na imagem do ECM, isso poderá indicar um problema com a fonte de alimentação do ICM. O ECM espera um sinal enviado pelo ICM logo depois que a chave de ignição é ligada (posição ON). Problemas como um relé preso na fonte de alimentação da bateria comutada causando um atraso na inicialização do ICM poderão resultar nos códigos de falha 459 e 462 e impedir a operação do veículo. Ambas as falhas permanecerão ativas e não permitirão a partida do veículo até a próxima ciclagem da chave de ignição, mesmo que a energia seja restaurada ao ICM.

O ICM é alimentado pela bateria comutada através do chicote do OEM. Devido à diversidade de configurações de chicotes do OEM, este diagrama de diagnóstico de falha não faz o diagnóstico do circuito no lado do OEM. Se houver suspeita de um problema da fiação no lado do OEM, o local de reparo deverá consultar no manual de serviços do OEM os passos de diagnóstico.

Consulte o diagnóstico do Código de Falha 462 .

Última Modificação: 03-AGOSTO-2020


Pressão do turbocompressor 1 do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 4621

Pressão do turbocompressor 1 do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4621 PID: SPN: 1127 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de pressão na saída do compressor está oscilando na faixa. | Possível redução do desempenho do motor.
Sensor de pressão da admissão do acelerador do motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma tensão de alimentação de 5 volts para o sensor de pressão de admissão na válvula-borboleta do motor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de admissão na válvula-borboleta do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão desse sinal do sensor varia de acordo com a pressão que entra na válvula-borboleta do motor. O ECM detecta uma tensão de sinal baixa quando a pressão de admissão na válvula-borboleta é baixa. O ECM detecta uma tensão de sinal alta quando a pressão de admissão na válvula-borboleta é alta.

Este diagnóstico verifica o valor do sensor de pressão de admissão da válvula-borboleta durante a operação do motor. Se o valor da pressão de admissão da válvula-borboleta não estiver mudando com as condições de operação do motor, este código de falha é registrado.

Localização do Componente

O sensor de pressão de admissão na válvula-borboleta do motor está localizado no fluxo de ar após o arrefecedor ar-ar, imediatamente antes do atuador da válvula-borboleta e próximo da válvula de controle wastegate.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sinal da pressão de admissão da válvula-borboleta não está mudando conforme as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha do sensor de pressão da admissão da válvula-borboleta

  • Vazamentos no sistema de entrada de ar entre o turbocompressor e a admissão do acelerador.
  • Restrição no arrefecedor ar-ar
Consulte o diagnóstico do Código de Falha 4621 .

Última Modificação: 03-AGOSTO-2020


Circuito de controle da válvula de descarga do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 465

Circuito de controle da válvula de descarga do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 465 PID: S32 SPN: 1188 FMI: 3/3 LÂMPADA: Amarelo SRT: | Circuito de Controle da Wastegate do Turbocompressor 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta | Possível redução do desempenho do motor.
Circuito da válvula de controle wastegate

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa a válvula de controle wastegate do turbocompressor para controlar a pressão na caneca do diafragma do atuador do turbocompressor. O atuador do turbocompressor é conectado na válvula wastegate do turbo.

Localização do Componente

A válvula de controle wastegate do turbocompressor está localizada no bloco do adaptador de entrada de ar, logo antes da válvula-borboleta e é conectada por um tubo no atuador do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da válvula de controle wastegate do turbocompressor é maior que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • Este código de falha não

Dicas para a Oficina

Possível causa deste código de falha:

  • Circuito aberto no chicote do motor, nos conectores ou no atuador.
  • Circuito de sinal em curto com uma fonte de tensão.
Consulte o diagnóstico do Código de Falha 465 .

Última Modificação: 03-AGOSTO-2020


Circuito de posição do atuador 1 da válvula de descarga do turbocompressor do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 466

Circuito de posição do atuador 1 da válvula de descarga do turbocompressor do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 466 PID: S32 SPN: 1188 FMI: 4/4 LÂMPADA: Amarelo SRT: | Circuito de Controle da Wastegate do Turbocompressor 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa | Possível redução do desempenho do motor.
Circuito da válvula de controle wastegate

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa a válvula de controle wastegate do turbocompressor para controlar a pressão na caneca do diafragma do atuador do turbocompressor. O atuador do turbocompressor é conectado na válvula wastegate do turbo.

Localização do Componente

A válvula de controle wastegate do turbocompressor está localizada no bloco do adaptador de entrada de ar, logo antes da válvula-borboleta e é conectada por um tubo no atuador do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da válvula de controle wastegate do turbocompressor é menor que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possível causa deste código de falha:

  • Um curto-circuito com o massa no chicote do motor
  • Danos na válvula de controle wastegate do turbocompressor.
  • Um circuito aberto no chicote do motor
Consulte o diagnóstico do Código de Falha 466 .

Última Modificação: 03-AGOSTO-2020


Pressão do turbocompressor 1 do motor - condição existente

Código de Falha 4855

Pressão do turbocompressor 1 do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4855 PID: SPN: 1127 FMI: 11/31 LÂMPADA: Vermelho SRT: | Pressão de Admissão 1 do Turbocompressor do Motor - Condição Existente | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Sensor de pressão da admissão do acelerador do motor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na saída do compressor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão na saída do compressor envia um sinal ao ECM pelo circuito de sinal do sensor de pressão na saída do compressor.

Localização do Componente

O sensor de pressão de admissão na válvula-borboleta do motor está localizado no fluxo de ar após o arrefecedor ar-ar, imediatamente antes do atuador da válvula-borboleta e próximo da válvula de controle wastegate.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM possui uma ou mais falhas ativas do sensor da pressão no coletor de admissão, E uma ou mais falhas ativas do sensor de pressão de admissão da válvula-borboleta, E uma ou mais falhas ativas do sensor de fluxo da massa de ar.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor será desligado 30 segundos depois que a luz vermelha de parada (STOP) começar a piscar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Em produtos mais antigos, o sensor de pressão de admissão na válvula-borboleta do motor é chamado de sensor de pressão de admissão e de sensor de pressão na entrada do misturador.

A ativação deste código de falha ocorre quando outras múltiplas falhas estão ativas. Pelo menos uma falha de cada sensor de pressão no coletor de admissão, sensor de pressão de admissão da válvula-borboleta do motor E sensor do fluxo de massa deve estar ativa. Quando uma ou mais falhas específicas do sensor se tornam inativas, FC4855 também se torna inativo. Passos de diagnóstico de códigos de falha devem ser seguidos para qualquer código de falha ativo ou inativo.

Consulte o diagnóstico do Código de Falha 4855 .

Última Modificação: 03-AGOSTO-2020


Circuito da válvula de controle de injeção de combustível eletrônico - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 511

Circuito da válvula de controle de injeção de combustível eletrônico - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 511 PID: S18 SPN: 633 FMI: 4/4 LÂMPADA: Vermelho SRT: | Foi detectado um circuito do atuador da common rail defeituoso. | O motor poderá funcionar irregularmente, parar de funcionar, não
Válvula de Controle do Combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa uma válvula modulada por largura de pulso para medir o combustível que entra na carcaça de combustível.

Localização do Componente

A válvula de controle de combustível está localizada na carcaça de combustível, próxima do sensor de fluxo da massa de gás.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da válvula de controle de combustível é menor que um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor não dará partida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A válvula de controle de combustível do motor é uma válvula normalmente fechada. O ECM não comanda a abertura da válvula antes de detectar rotação (rpm) do motor.

Possíveis causas deste código de falha:

  • Válvula de controle de combustível danificada (FCV).
  • Curto com o massa no chicote elétrico

Um circuito aberto no chicote.

Consulte o diagnóstico do Código de Falha 511 .

Última Modificação: 03-AGOSTO-2020


Eficiência de conversão do catalisador de três meios de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 5111

Eficiência de conversão do catalisador de três meios de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5111 PID: SPN: 6652 FMI: 1/18 LÂMPADA: Amarelo SRT: | Eficiência de Conversão do Catalisador de Três Vias do Sistema de Pós-tratamento Reduzida. | Possível redução do desempenho do motor.
Circuito do sensor de oxigênio na saída do sistema de pós-tratamento

Descrições do Circuito

O conversor catalisador de três vias do pós-tratamento é um dispositivo que reduz os óxidos de nitrogênio e oxida o monóxido de carbono e os hidrocarbonetos nos gases de escape em nitrogênio, dióxido de carbono e vapor de água.

O ECM usa o sensor de oxigênio na entrada do pós-tratamento e sensor de oxigênio na saída do pós-tratamento para determinar a composição do gás de escape para que a alimentação de combustível possa ser ajustada de modo que seja mantida a proporção desejada da mistura ar-combustível durante a operação no modo de circuito fechado.

O ECM usa também o sensor de oxigênio da saída do pós-tratamento para detectar se o catalisador do sistema de pós-tratamento está danificado ou ausente.

Localização do Componente

O sensor de oxigênio na admissão do pós-tratamento está localizado no sistema de escape, após a saída da turbina do turbocompressor.

O sensor de oxigênio na saída do pós-tratamento está localizado no conjunto do catalisador.

O catalisador de pós-tratamento e o chicote elétrico do sensor de oxigênio de saída de pós-tratamento são componentes instalados do fabricante do equipamento original (OEM) e os locais variam de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando as seguintes condições são satisfeitas:

O motor esteja na temperatura de operação.

O veículo é conduzido acima de 35 mph e parado completamente sem pressionar o pedal do acelerador e fica em marcha lenta por 30 segundos após a parada.

Condições para Configurar os Códigos de Falha

O ECM detecta que a eficiência de conversão do catalisador do sistema de pós-tratamento está abaixo de um dado limite.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O ECM pode comandar um despotenciamento do motor após um período de tempo calibrado.

Condições para Apagar o Código de Falha

Para validar o reparo, atenda às seguintes condições duas vezes separadamente por um ciclo da chave:

Opere o motor até atingir a temperatura de funcionamento.

Conduza o veículo acima de 35 mph e pare completamente sem pressionar o pedal do acelerador e fique em marcha lenta por 30 segundos após parar.

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o catalisador estiver danificado ou contaminado, a fonte de contaminação deverá ser localizada antes da decisão de substituir o catalisador. Se o catalisador apresentar dano térmico, a fonte de combustível excessivo deverá ser localizada. Se a fonte de excesso de combustível não estiver correta, poderão ocorrer repetidos danos ao motor.

Possíveis causas deste código de falha:

  • Um catalisador defeituoso.
  • Catalisador contaminado
  • Catalisador ausente
Consulte o diagnóstico do Código de Falha 5111 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de posição 1 do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 512

Circuito do sensor de posição 1 do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 512 PID: P51 SPN: 51 FMI: 3/3 LÂMPADA: Amarelo SRT: | Circuito do sensor de posição 1 da válvula-borboleta - Tensão acima da normal ou em curto com fonte de tensão alta | Possível aumento na rotação de marcha lenta.
Circuito do atuador eletrônico de controle da válvula-borboleta

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla o atuador da válvula-borboleta do motor, que é um dispositivo de entrada e de saída. Existem dois sensores de posição da válvula-borboleta localizados no interior do atuador da válvula-borboleta do motor, e esses sensores compartilham um circuito de alimentação e de retorno comum. O atuador do acelerador do motor recebe tensão de alimentação de 5 volts da alimentação 1 do sensor. O ECM controla a posição do acelerador através da linha (+) do atuador do acelerador do motor.

Localização do Componente

O atuador da válvula-borboleta do motor está localizado entre o adaptador de admissão de ar e a carcaça de controle de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de sinal no pino de sinal da posição 1 da válvula-borboleta é maior que 4,95 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O motor funcionará somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição da posição OFF (desligada) para a posição ON (ligada).
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um curto-circuito entre pinos.
  • Atuador da válvula-borboleta danificado.
Consulte o diagnóstico do Código de Falha 512 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de posição 1 do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 513

Circuito do sensor de posição 1 do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 513 PID: P51 SPN: 51 FMI: 4/4 LÂMPADA: Amarelo SRT: | Circuito do sensor 1 de posição da válvula-borboleta - Tensão abaixo da normal ou em curto com fonte de tensão baixa | Possível aumento na rotação de marcha lenta.
Circuito do atuador eletrônico de controle da válvula-borboleta

Descrições do Circuito

O módulo de controle eletrônico (ECM) controla o atuador da válvula-borboleta do motor, que é um dispositivo de entrada e de saída. Existem dois sensores de posição da válvula-borboleta localizados no interior do atuador da válvula-borboleta do motor, e esses sensores compartilham um circuito de alimentação e de retorno comum. O atuador do acelerador do motor recebe tensão de alimentação de 5 volts da alimentação 1 do sensor. O ECM controla a posição do acelerador através da linha (+) do atuador do acelerador do motor.

Localização do Componente

O atuador da válvula-borboleta do motor está localizado entre o adaptador de admissão de ar e a carcaça de controle de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou que a tensão do sinal da posição 1 do acelerador sensor está abaixo de 0,05-VCC por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O atuador da válvula-borboleta do motor é movido para sua posição padrão e o circuito do acionador do atuador é desabilitado.
  • Possível aumento na rotação de marcha lenta

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição da posição OFF (desligada) para a posição ON (ligada).
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Atuador da válvula-borboleta danificado.

Um sinal em curto com o massa no chicote

Um circuito aberto no chicote.

Consulte o diagnóstico do Código de Falha 513 .

Última Modificação: 03-AGOSTO-2020


Circuito de abastecimento 6 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 515

Circuito de abastecimento 6 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 515 PID: S232 SPN: 3514 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de alimentação de +5 volts do sensor de pressão do combustível na common rail. | Possível redução do desempenho do motor.
Circuito de alimentação n° 6 dos sensores

Descrições do Circuito

O circuito de alimentação 6 do sensor do módulo de controle do motor fornece uma alimentação de 15 volts para o sensor de fluxo da massa de gás.

Localização do Componente

O circuito de alimentação n° 6 dos sensores está localizado no chicote da fiação.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 6 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.
Consulte o diagnóstico do Código de Falha 515 .

Última Modificação: 03-AGOSTO-2020


Circuito de abastecimento 6 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 516

Circuito de abastecimento 6 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 516 PID: S232 SPN: 3514 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação de +5 volts do sensor de pressão do combustível na common rail. | Possível redução do desempenho do motor.
Circuito de alimentação n° 6 dos sensores

Descrições do Circuito

O circuito de alimentação 6 do sensor do módulo de controle do motor fornece uma alimentação de 15 volts para o sensor de fluxo da massa de gás.

Localização do Componente

O circuito de alimentação n° 6 dos sensores está localizado no chicote da fiação.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 6 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

  • A tensão baixa na linha de alimentação de 5 volts pode ser causada por um curto-circuito com o massa em uma linha de alimentação, um curto-circuito entre uma linha de alimentação e uma linha de retorno, um sensor defeituoso, ou uma falha na linha de alimentação do ECM.
Consulte o diagnóstico do Código de Falha 516 .

Última Modificação: 03-AGOSTO-2020


Pressão do cárter - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 555

Pressão do cárter - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 555 PID: P101 SPN: 101 FMI: 0/16 LÂMPADA: Amarelo SRT: | O filtro do respiro do cárter requer manutenção. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle do motor (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao elemento de desaeração do cárter.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão no cárter estava acima de um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Filtro do respiro do cárter precisa ser trocado
  • Sensor da pressão no cárter defeituoso.

Separador de óleo do respiro do cárter com restrição ou obstruído

  • Tubo de dreno de óleo do respiro do cárter ou válvula de retenção obstruída ou com restrição
  • Tubo de sucção do respiro do cárter com restrição ou obstruído
  • Tubo do respiro do cárter com restrição, obstruído ou congelado.

É importante verificar mangueiras, tubos, válvulas de retenção, separador de óleo e elementos do respiro quanto a restrições ou obstruções em temperaturas em ambientes extremamente frios. Se o Código de Falha 555 se tornar ativo devido a um filtro obstruído antes do intervalo de manutenção ser alcançado ou se o filtro fica obstruído frequentemente, consulte o diagrama do sintoma de falha Excesso de Gases (Sopro) no Cárter.

Consulte o diagnóstico do Código de Falha 555 .

Última Modificação: 03-AGOSTO-2020


Pressão do cárter - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 556

Pressão do cárter - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 556 PID: P101 SPN: 101 FMI: 0/0 LÂMPADA: Vermelho SRT: | O filtro do respiro do cárter requer manutenção. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no cárter. O módulo de controle do motor (ECM) fornece ao sensor de pressão no cárter 5 volts de tensão de referência. Quando a pressão no cárter for baixa, a tensão do sinal do sensor é baixa. Quando a pressão no cárter for alta, a tensão do sinal do sensor é próxima à tensão de referência de 5 volts. O ECM monitora a tensão do circuito do sinal de pressão no cárter para calcular a pressão do ar dentro do cárter.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao elemento de desaeração do cárter.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão no cárter estava acima de um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A saída do torque do motor será reduzida para proteger o motor da pressão excessiva no cárter.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor da pressão no cárter defeituoso.

Separador de óleo do respiro do cárter com restrição ou obstruído

  • Tubo de dreno de óleo do respiro do cárter ou válvula de retenção obstruída ou com restrição
  • Tubo de sucção do respiro do cárter com restrição ou obstruído
  • Tubo do respiro do cárter com restrição, obstruído ou congelado.

É importante verificar mangueiras, tubos, válvulas de retenção, separador de óleo e elementos do respiro quanto a restrições ou obstruções em temperaturas em ambientes extremamente frios. Se o Código de Falha 555 se tornar ativo devido a um filtro obstruído antes do intervalo de manutenção ser alcançado ou se o filtro fica obstruído frequentemente, consulte o diagrama do sintoma de falha Excesso de Gases (Sopro) no Cárter.

Consulte o diagnóstico do Código de Falha 556 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 1 (A1) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 561

Detonação do cilindro 1 (A1) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 561 PID: S90 SPN: 1352 FMI: 0/0 LÂMPADA: Vermelho SRT: | Batida acima do nível crítico foi detectada. | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de batida 1 está localizado no lado da admissão do cabeçote dos cilindros, próximo à tampa da válvula 1. O sensor de batida 2 está localizado próximo à parte inferior do bloco dos cilindros, entre o ECM e o sensor de pressão do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do motor (ECM) detectou batida do cilindro acima do nível crítico.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que as falhas de detonação ocorreram.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Os sensores de detonação medem a vibração de alta frequência do motor resultante da batida de combustão. A batida (detonação) poderá ocorrer se o motor for abastecido com combustível de baixa qualidade ou se funcionar sob temperaturas excessivas. Outras fontes de vibrações de alta frequência também podem causar o registro de falhas de detonação. Essas fontes podem incluir acessórios acionados por engrenagem como compressores de ar ou bombas hidráulicas, vibração na árvore de transmissão, ou um motor com falha de funcionamento devido à baixa pressão do combustível.

Quando existem tais condições, as falhas de detonação tipicamente ocorrem quando o motor funciona em potência plena como no caso de aceleração com o acelerador totalmente aberto. As falhas provavelmente serão inativas em marcha lenta.

Consulte o diagnóstico do Código de Falha 561 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 2 (B1) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 562

Detonação do cilindro 2 (B1) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 562 PID: S91 SPN: 1353 FMI: 0/0 LÂMPADA: Vermelho SRT: | Batida acima do nível crítico foi detectada. | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de batida 1 está localizado no lado da admissão do cabeçote dos cilindros, próximo à tampa da válvula 1. O sensor de batida 2 está localizado próximo à parte inferior do bloco dos cilindros, entre o ECM e o sensor de pressão do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do motor (ECM) detectou batida do cilindro acima do nível crítico.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que as falhas de detonação ocorreram.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Os sensores de detonação medem a vibração de alta frequência do motor resultante da batida de combustão. A batida (detonação) poderá ocorrer se o motor for abastecido com combustível de baixa qualidade ou se funcionar sob temperaturas excessivas. Outras fontes de vibrações de alta frequência também podem causar o registro de falhas de detonação. Essas fontes podem incluir acessórios acionados por engrenagem como compressores de ar ou bombas hidráulicas, vibração na árvore de transmissão, ou um motor com falha de funcionamento devido à baixa pressão do combustível.

Quando existem tais condições, as falhas de detonação tipicamente ocorrem quando o motor funciona em potência plena como no caso de aceleração com o acelerador totalmente aberto. As falhas provavelmente serão inativas em marcha lenta.

Consulte o diagnóstico do Código de Falha 562 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 3 (A2) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 563

Detonação do cilindro 3 (A2) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 563 PID: S92 SPN: 1354 FMI: 0/0 LÂMPADA: Vermelho SRT: | Batida acima do nível crítico foi detectada. | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de batida 1 está localizado no lado da admissão do cabeçote dos cilindros, próximo à tampa da válvula 1. O sensor de batida 2 está localizado próximo à parte inferior do bloco dos cilindros, entre o ECM e o sensor de pressão do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do motor (ECM) detectou batida do cilindro acima do nível crítico.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que as falhas de detonação ocorreram.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Os sensores de detonação medem a vibração de alta frequência do motor resultante da batida de combustão. A batida (detonação) poderá ocorrer se o motor for abastecido com combustível de baixa qualidade ou se funcionar sob temperaturas excessivas. Outras fontes de vibrações de alta frequência também podem causar o registro de falhas de detonação. Essas fontes podem incluir acessórios acionados por engrenagem como compressores de ar ou bombas hidráulicas, vibração na árvore de transmissão, ou um motor com falha de funcionamento devido à baixa pressão do combustível.

Quando existem tais condições, as falhas de detonação tipicamente ocorrem quando o motor funciona em potência plena como no caso de aceleração com o acelerador totalmente aberto. As falhas provavelmente serão inativas em marcha lenta.

Consulte o diagnóstico do Código de Falha 563 .

Última Modificação: 03-AGOSTO-2020


Sensor de oxigênio de admissão de pós-tratamento - sem calibração

Código de Falha 5636

Sensor de oxigênio de admissão de pós-tratamento - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5636 PID: SPN: 3217 FMI: 13/13 LÂMPADA: Amarelo SRT: | Sensor de oxigênio na entrada do sistema de pós-tratamento - Dados inválidos, intermitentes ou incorretos | Possível redução do desempenho do motor.
Sensor de oxigênio na entrada do turbocompressor do motor

Descrições do Circuito

O módulo de controle do motor (ECM) usa o sensor 1 de oxigênio no gás de escape do pós-tratamento para determinar a composição do gás de escape e, então, ajustar a alimentação de combustível durante a operação no modo de circuito fechado. O ECM usa o sensor 2 de oxigênio no gás de escape do pós-tratamento para medir a eficiência do catalisador. Os sensores de 4 fios possuem um aquecedor interno para ajudar a manter a temperatura adequada do elemento sensor.

Localização do Componente

O sensor de oxigênio na admissão do pós-tratamento está localizado no sistema de escape, após a saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

Temperatura do líquido de arrefecimento maior que 80°C [176°F].

Condições para Configurar os Códigos de Falha

O ECM ativará o código de falha quando o valor de compensação do aprendizado adaptativo for maior do que o permitido pelo ECM para dada condição de rotação-carga.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Os valores recebidos do sensor de oxigênio são utilizados para ajustar a alimentação de combustível. Mudanças no padrão de combustível são armazenadas em uma tabela de aprendizado adaptativo no ECM para uso futuro em lugar de valores padrão. Se os valores recebidos do sensor de oxigênio estiverem além do nível máximo do ECM para gravar, o código de falha acenderá.

Consulte o diagnóstico do Código de Falha 5636 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 4 (B2) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 564

Detonação do cilindro 4 (B2) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 564 PID: S93 SPN: 1355 FMI: 0/0 LÂMPADA: Vermelho SRT: | Batida acima do nível crítico foi detectada. | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de batida 1 está localizado no lado da admissão do cabeçote dos cilindros, próximo à tampa da válvula 1. O sensor de batida 2 está localizado próximo à parte inferior do bloco dos cilindros, entre o ECM e o sensor de pressão do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do motor (ECM) detectou batida do cilindro acima do nível crítico.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que as falhas de detonação ocorreram.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Os sensores de detonação medem a vibração de alta frequência do motor resultante da batida de combustão. A batida (detonação) poderá ocorrer se o motor for abastecido com combustível de baixa qualidade ou se funcionar sob temperaturas excessivas. Outras fontes de vibrações de alta frequência também podem causar o registro de falhas de detonação. Essas fontes podem incluir acessórios acionados por engrenagem como compressores de ar ou bombas hidráulicas, vibração na árvore de transmissão, ou um motor com falha de funcionamento devido à baixa pressão do combustível.

Quando existem tais condições, as falhas de detonação tipicamente ocorrem quando o motor funciona em potência plena como no caso de aceleração com o acelerador totalmente aberto. As falhas provavelmente serão inativas em marcha lenta.

Consulte o diagnóstico do Código de Falha 564 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 5 (A3) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 565

Detonação do cilindro 5 (A3) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 565 PID: S94 SPN: 1356 FMI: 0/0 LÂMPADA: Vermelho SRT: | Batida acima do nível crítico foi detectada. | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de batida 1 está localizado no lado da admissão do cabeçote dos cilindros, próximo à tampa da válvula 1. O sensor de batida 2 está localizado próximo à parte inferior do bloco dos cilindros, entre o ECM e o sensor de pressão do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do motor (ECM) detectou batida do cilindro acima do nível crítico.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que as falhas de detonação ocorreram.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Os sensores de detonação medem a vibração de alta frequência do motor resultante da batida de combustão. A batida (detonação) poderá ocorrer se o motor for abastecido com combustível de baixa qualidade ou se funcionar sob temperaturas excessivas. Outras fontes de vibrações de alta frequência também podem causar o registro de falhas de detonação. Essas fontes podem incluir acessórios acionados por engrenagem como compressores de ar ou bombas hidráulicas, vibração na árvore de transmissão, ou um motor com falha de funcionamento devido à baixa pressão do combustível.

Quando existem tais condições, as falhas de detonação tipicamente ocorrem quando o motor funciona em potência plena como no caso de aceleração com o acelerador totalmente aberto. As falhas provavelmente serão inativas em marcha lenta.

Consulte o diagnóstico do Código de Falha 565 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 6 (B3) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 566

Detonação do cilindro 6 (B3) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 566 PID: S95 SPN: 1357 FMI: 0/0 LÂMPADA: Vermelho SRT: | Batida acima do nível crítico foi detectada. | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de batida 1 está localizado no lado da admissão do cabeçote dos cilindros, próximo à tampa da válvula 1. O sensor de batida 2 está localizado próximo à parte inferior do bloco dos cilindros, entre o ECM e o sensor de pressão do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do motor (ECM) detectou batida do cilindro acima do nível crítico.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • Despotenciamento do torque do motor/rotação do motor estará ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que as falhas de detonação ocorreram.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Os sensores de detonação medem a vibração de alta frequência do motor resultante da batida de combustão. A batida (detonação) poderá ocorrer se o motor for abastecido com combustível de baixa qualidade ou se funcionar sob temperaturas excessivas. Outras fontes de vibrações de alta frequência também podem causar o registro de falhas de detonação. Essas fontes podem incluir acessórios acionados por engrenagem como compressores de ar ou bombas hidráulicas, vibração na árvore de transmissão, ou um motor com falha de funcionamento devido à baixa pressão do combustível.

Quando existem tais condições, as falhas de detonação tipicamente ocorrem quando o motor funciona em potência plena como no caso de aceleração com o acelerador totalmente aberto. As falhas provavelmente serão inativas em marcha lenta.

Consulte o diagnóstico do Código de Falha 566 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 2 (B1) do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 572

Detonação do cilindro 2 (B1) do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 572 PID: S91 SPN: 1353 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de batida. | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de batida 1 está localizado no lado da admissão do cabeçote dos cilindros, próximo à tampa da válvula 1. O sensor de batida 2 está localizado próximo à parte inferior do bloco dos cilindros, entre o ECM e o sensor de pressão do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de batida estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor n° 1 danificado.
  • Circuito aberto na linha (+) do sensor de detonação n° 1
  • Circuito aberto na linha (+) do sensor de detonação n° 1
  • Montagem ou local incorreto do sensor de detonação n° 1.
Consulte o diagnóstico do Código de Falha 572 .

Última Modificação: 03-AGOSTO-2020


Detonação do cilindro 5 (A3) do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 575

Detonação do cilindro 5 (A3) do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 575 PID: S94 SPN: 1356 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de batida. | Despotenciamento do motor.
Circuito do sensor de batida do motor

Descrições do Circuito

O sensor de detonação (batida) é um acelerômetro que mede vibrações de alta frequência. O módulo de controle eletrônico (ECM) processa os sinais de tensão enviados pelo sensor de detonação para verificar se há uma elevação do sinal durante o ciclo de combustão em cada cilindro. Pode ser utilizado um sensor para vários cilindros.

Localização do Componente

O sensor de batida 1 está localizado no lado da admissão do cabeçote dos cilindros, próximo à tampa da válvula 1. O sensor de batida 2 está localizado próximo à parte inferior do bloco dos cilindros, entre o ECM e o sensor de pressão do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de batida estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor n° 2 danificado.
  • Circuito aberto na linha (+) do sensor de detonação n° 2
  • Circuito aberto na linha (+) do sensor de detonação n° 2
  • Montagem ou local incorreto do sensor de detonação n° 2.
Consulte o diagnóstico do Código de Falha 575 .

Última Modificação: 03-AGOSTO-2020


Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 584

Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 584 PID: S39 SPN: 677 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto ou tensão alta no circuito de travamento do motor de partida. | O motor não
Circuito do Acionador do Relé de Travamento do Motor de Partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O sinal do circuito do relé de travamento do motor de partida é detectado com um valor maior que 0 VCC quando o sinal é desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão quando o sinal é desligado, o ECM registrará este código de falha. Esta falha pode ser causada por:

Circuito aberto no relé de travamento do motor de partida, no chicote do OEM ou nos conectores

Curto-circuito com uma fonte de tensão no chicote do OEM ou no relé.

Consulte o diagnóstico do Código de Falha 584 .

Última Modificação: 03-AGOSTO-2020


Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 585

Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 585 PID: S39 SPN: 677 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de travamento do motor de partida. | O motor não
Circuito do relé de travamento do motor de partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de travamento do motor de partida estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi desativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão baixa quando o sinal é comandado para ser ativado, o ECM registrará este código de falha. Este código de falha pode ser causado por um curto-circuito com o massa no relé de travamento do motor de partida, no chicote do OEM ou nos conectores.

  • Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.
Consulte o diagnóstico do Código de Falha 585 .

Última Modificação: 03-AGOSTO-2020


Controle do atuador de combustível do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 5948

Controle do atuador de combustível do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5948 PID: SPN: 633 FMI: 0/16 LÂMPADA: Vermelho SRT: | Controle do Atuador de Combustível do Motor - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo. O fluxo de gás real é maior que o fluxo de gás desejado | Possível redução do desempenho do motor.
Válvula de Controle do Combustível

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa uma válvula modulada por largura de pulso para medir o combustível que entra na carcaça de combustível.

Localização do Componente

A válvula de controle de combustível está localizada na carcaça de combustível, próxima do sensor de fluxo da massa de gás.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que o fluxo de gás real é maior que o fluxo de gás desejado em uma quantidade que excede um valor calibrado durante mais de 3 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O motor poderá não

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A válvula de controle de combustível do motor é uma válvula normalmente fechada. O ECM não comanda a abertura da válvula antes de detectar rotação (rpm) do motor.

Possíveis causas deste código de falha:

  • Válvula de controle de combustível danificada (FCV).
Consulte o diagnóstico do Código de Falha 5948 .

Última Modificação: 03-AGOSTO-2020


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 596

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 596 PID: P167 SPN: 167 FMI: 0/16 LÂMPADA: Amarelo SRT: | Detectada tensão alta da bateria pelo recurso de monitoramento de tensão da bateria. | Nenhum quanto ao desempenho.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é maior que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação (+) da bateria do ECM seja fornecida diretamente pela bateria e não

Possível causa deste código de falha:

  • Baterias sobrecarregadas causadas por um alternador ou regulador defeituoso.
Consulte o diagnóstico do Código de Falha 596 .

Última Modificação: 03-AGOSTO-2020


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 597

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 597 PID: P167 SPN: 167 FMI: 1/18 LÂMPADA: Amarelo SRT: | O recurso de monitoramento de tensão da bateria detectou tensão baixa da bateria. | Nenhum quanto ao desempenho.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não

Possíveis causas deste código de falha:

Baterias descarregadas causadas por um alternador ou regulador defeituoso.

Dispositivos de alta corrente no veículo, como amplificadores de rádio CB, várias lâmpadas exteriores, ou outros acessórios.

Consulte o diagnóstico do Código de Falha 597 .

Última Modificação: 03-AGOSTO-2020


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 598

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 598 PID: P167 SPN: 167 FMI: 1/1 LÂMPADA: Vermelho SRT: | O recurso de monitoramento de tensão da bateria detectou tensão baixa da bateria. | Nenhum quanto ao desempenho.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 e ISL9 CM2250/2350 ISX15 CM2250 - Circuito de Alimentação do ECM

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação (+) da bateria do ECM seja fornecida diretamente pela bateria e não

Possível causa deste código de falha:

Baterias descarregadas causadas por um alternador ou regulador defeituoso.

Consulte o diagnóstico do Código de Falha 598 .

Última Modificação: 03-AGOSTO-2020


Falha de ignição do motor em vários cilindros - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 613

Falha de ignição do motor em vários cilindros - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 613 PID: SPN: 1322 FMI: 1/1 LÂMPADA: Vermelho SRT: | Detectada falha de ignição do motor em vários cilindros. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Existem dois métodos de detecção de falha de ignição utilizados.

O primeiro utiliza o ICM para detectar uma falha de ignição do cilindro no fio de retorno secundário no chicote da ignição. O ECM recebe a informação através dos fios de sinal de detecção da combustão do ICM.

O segundo método utiliza a rotação da árvore de manivelas para detectar a falha de ignição do cilindro. As calibrações da EPA (Agência de Proteção Ambiental) e/ou da CARB (Comitê de Recursos do Ar da Califórnia) do Motor ISL G, liberadas após 03 de dezembro de 2014, usam a rotação da árvore de manivelas para detectar falha de ignição.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta falha de ignição de dois ou mais cilindros.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o ECM não receber um sinal no fio de retorno secundário depois de ser comandada a ignição de um cilindro, o ECM registrará a falta do sinal como uma falha de ignição. Além das três falhas de ignição de cada cilindro, as porcentagens de falha de ignição são calculadas também para os seis cilindros. Existem três níveis de severidade para falhas de ignição em vários cilindros.

As causas da falha de ignição do cilindro incluem:

  • Intervalos de manutenção das velas de ignição expirados
  • Chicote da ignição em curto ou aberto

Bobinas defeituosas

  • Intervalos de manutenção das velas de ignição expirados

Além disso, as falhas de ignição em vários cilindros podem ser causadas por baixa pressão do combustível, e falhas de recirculação dos gases de escape (EGR), de tensão de alimentação, no sistema de combustível, ou no sensor de oxigênio. Quaisquer códigos de falha relativos a esses sistemas devem ser resolvidos antes do diagnóstico de qualquer reclamação de falha de ignição.

Todos os fios de retorno secundário no chicote da ignição são agrupados juntos. Dessa forma haverá continuidade através de cada pino de retorno secundário de cada bobina para o fio de retorno secundário principal no conector 2 do chicote de ignição. Se um dos fios de retorno secundário estiver aberto, o ICM entenderá que o motor está com falha de ignição quando não está.

Consulte o diagnóstico do Código de Falha 613 .

Última Modificação: 03-AGOSTO-2020


Pressão de admissão do compressor do turbocompressor 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 618

Pressão de admissão do compressor do turbocompressor 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 618 PID: S314 SPN: 1176 FMI: 0/16 LÂMPADA: Amarelo SRT: | Pressão de admissão no compressor do turbocompressor 1 - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo. | Possível redução do desempenho do motor.
Sensor de Temperatura/Pressão/Umidade na Entrada do Turbocompressor do Motor

Descrições do Circuito

O sistema de ignição utiliza um módulo de controle da ignição (ICM) separado para operar o sistema. O ICM controla dois conjuntos de bobina de ignição. O conjunto de bobina 1 gera tensão para os cilindros 1 a 3, o conjunto 2 gera tensão para os cilindros 4 a 6. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através da linha de sinal de tensão.

Localização do Componente

O sensor da pressão barométrica é montado no circuito principal do chicote do motor, próximo ao ECM. O sensor de pressão na admissão do compressor do turbocompressor está localizado antes da entrada do turbocompressor. Utilize o diagrama elétrico do motor para determinar qual com qual sensor este motor está equipado.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão na admissão do compressor está acima do valor calibrado com a chave de ignição na posição ON, e rotação zero do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, desligue a chave de ignição durante 1 minuto e então ligue-a por 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor de pressão na entrada do compressor do turbocompressor é usado com outros sensores para calcular a rotação e a umidade específica do ar de admissão do turbocompressor. A pressão na entrada do compressor diminui à medida que aumenta o fluxo de ar através do turbocompressor.

Esta falha torna-se ativa quando a pressão na admissão do compressor é alta demais para as atuais condições de operação do motor. As condições atuais de operação do motor são calculadas com base na entrada de vários sensores do motor. Uma falha de uma dessas entradas pode afetar o valor calculado e causar a ativação do Código de Falha 618.

Consulte o diagnóstico do Código de Falha 618 .

Última Modificação: 03-AGOSTO-2020


Pressão de admissão do compressor do turbocompressor 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 629

Pressão de admissão do compressor do turbocompressor 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 629 PID: S314 SPN: 1176 FMI: 1/18 LÂMPADA: Amarelo SRT: | Pressão na entrada do compressor do turbocompressor 1 - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo. | Possível redução do desempenho do motor.
Sensor de Temperatura/Pressão/Umidade na Entrada do Compressor do Turbocompressor do Motor

Descrições do Circuito

O Sensor de Temperatura/Pressão/Umidade na Entrada do Compressor do Turbocompressor do Motor é um sensor inteligente que se comunica com o ECM através do datalink J1939 privado.

Localização do Componente

O sensor de umidade está localizado na conexão de entrada de ar, que está conectada à carcaça do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão na admissão do compressor está abaixo do valor calibrado com a chave de ignição na posição ON, e rotação zero do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, desligue a chave de ignição durante 1 minuto e então ligue-a por 1 minuto.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor de pressão na entrada do compressor do turbocompressor é usado com outros sensores para calcular a rotação e a umidade específica do ar de admissão do turbocompressor. A pressão na entrada do compressor diminui à medida que aumenta o fluxo de ar através do turbocompressor.

Esta falha torna-se ativa quando a pressão na admissão do compressor é alta demais para as atuais condições de operação do motor. As condições atuais de operação do motor são calculadas com base na entrada de vários sensores do motor. Uma falha de uma dessas entradas pode afetar o valor calculado e causar a ativação do Código de Falha 629.

Consulte o diagnóstico do Código de Falha 629 .

Última Modificação: 03-AGOSTO-2020


Atuador de controle do acelerador do motor - Condição existente

Código de Falha 6388

Atuador de controle do acelerador do motor - Condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6388 PID: SPN: 3464 FMI: 11/31 LÂMPADA: Nenhuma SRT: | A posição do acelerador detectada está maior ou menor que a posição do acelerador comandada por um valor calibrado. | Possível redução do desempenho do motor.
Circuito de controle da válvula-borboleta do motor

Descrições do Circuito

O ECM controla o atuador da válvula reguladora do ar de admissão do motor. O ECM pode abrir e fechar a válvula reguladora baseado nas condições de operação para regular o fluxo de ar para o motor.

Localização do Componente

O atuador da válvula-borboleta do motor está localizado entre o adaptador de admissão de ar e a carcaça de controle de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON, a rotação do motor é maior que 1000 rpm, o pedal do acelerador está pressionado, e o atuador da válvula-borboleta do motor é comandada para a posição fechada.

Condições para Configurar os Códigos de Falha

O ECM registra este código de falha se a posição detectada da válvula-borboleta for maior ou menor que a posição comandada em um certo valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, gire a chave de ignição da posição OFF (desligada) para a posição ON (ligada). Dê partida no motor e deixe-o funcionar acima de 1000 rpm por mais de um minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

É importante verificar quanto a congelamento, obstrução ou restrição da válvula reguladora de admissão do motor em temperaturas ambiente extremamente frias. Gelo pode se formar na válvula reguladora de admissão do motor causando obstrução/engripamento e pode não estar presente no momento do diagnóstico de falhas.

Possíveis causas deste código de falha:

  • Atuador do acelerador do motor obstruído.

Atuador da válvula-borboleta do motor engripado

Consulte o diagnóstico do Código de Falha 6388 .

Última Modificação: 03-AGOSTO-2020


Operação do circuito fechado do sensor de O₂ de escape do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 6396

Operação do circuito fechado do sensor de O₂ de escape do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6396 PID: SPN: 1696 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detecta uma condição de mistura rica ou pobre por um período de tempo prolongado. | Possível redução do desempenho do motor.
Sensor de oxigênio do gás de escape do sistema de pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) usa o sensor 1 de oxigênio no gás de escape do pós-tratamento para determinar a composição do gás de escape e, então, ajustar a alimentação de combustível durante a operação no modo de circuito fechado. O ECM usa o sensor 2 de oxigênio no gás de escape do pós-tratamento para medir a eficiência do catalisador. Os sensores de 4 fios possuem um aquecedor interno para ajudar a manter a temperatura adequada do elemento sensor.

Localização do Componente

O sensor de oxigênio na saída do turbocompressor está localizado no sistema de escape, após a saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O código de falha será ativado quando o ECM detectar um condição de mistura rica ou pobre por um período constante de tempo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura do sensor de oxigênio dos gases de escape do sistema de pós-tratamento.
  • O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição da posição OFF (desligada) para a posição ON (ligada). Dê partida no motor e deixe-o funcionar em marcha lenta durante 12 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O código de falha permanecerá ativo até a chave de ignição ser ciclada. Depois da ciclagem da chave de ignição, o sistema tentará novamente operar no modo de circuito fechado. O código de falha será apagado desde que o problema não ocorra novamente após 5 minutos de operação no modo de circuito fechado. Durante a operação no modo de circuito fechado, é normal que a concentração 1 de oxigênio do gás de escape do pós-tratamento alterne entre RICA e POBRE.

O controlador do motor usa as informações do sensor de oxigênio do gás de escape do pós-tratamento para corrigir o fluxo de combustível para manter uma taxa estequiométrica da mistura ar-combustível. Se o sensor de oxigênio não puder manter uma taxa estequiométrica da mistura ar-combustível em uma condição de mistura pobre por um período constante, este código de falha poderá se tornar ativo. Certifique-se de que a compensação (porcentagem) de oxigênio na entrada do catalisador de gás de escape do sistema de pós-tratamento seja de - 100 por cento durante mais de 10 segundos.

Esse código de falha pode ser registrado devido a falhas em múltiplos componentes (sistema de combustível, controle de ar, pós-tratamento, etc.). Essa falha é registrada devido à taxa anormal de ar/combustível e quando não for possível isolar o componente com falha. A tensão do sensor de O₂ é utilizada para detectar essa falha mesmo que o sensor de O₂ não tenha falhado.

Possíveis causas deste código de falha:

  • Baixa pressão do combustível

Sensor de oxigênio danificado

Falha na linha do aquecedor

  • Vazamentos no sistema de escape.
  • Possível falha de ignição do motor
  • Um turbocompressor defeituoso
  • Sensor de fluxo da massa de gás danificado
  • Restrição do sistema de combustível.
  • Válvula de controle de combustível danificada (FCV).
  • Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.

Sensor de Fluxo da Massa de Ar defeituoso

Consulte o diagnóstico do Código de Falha 6396 .

Última Modificação: 03-AGOSTO-2020


Módulo 1 de controle de ignição do motor - taxa de atualização anormal

Código de Falha 6631

Módulo 1 de controle de ignição do motor - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6631 PID: SPN: 1292 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o módulo de controle de ignição (ICM). | Possível redução do desempenho do motor.
Circuito da Bobina de Ignição do Motor

Descrições do Circuito

O sistema de ignição é um sistema de bobina COP ("coil-on-plug") que usa um módulo de controle da ignição (ICM) separado para operar o sistema. A sincronização de centelhas é controlada pelo ECM. O ECM comanda o ICM para energizar a bobina de ignição do cilindro que está na sequência de ignição através da linha de sincronização do ICM no chicote do motor. O ECM envia um sinal ao ICM para se preparar para energizar a bobina de ignição do cilindro n° 1 através da linha de referência do ICM no chicote do motor. As bobinas são energizadas pelo ICM através da tensão de carga e das linhas de retorno primário no chicote da ignição. O ICM é capaz de medir a tensão de centelha e de detectar falha de ignição através do fio de retorno secundário no chicote da ignição. O ECM recebe a informação através do sinal da tensão de ignição e das linhas de sinal (falha de ignição) de detecção da combustão.

Localização do Componente

O ICM está localizado próximo do ECM no lado de admissão do motor, próximo da carcaça do volante do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não recebeu uma mensagem do módulo de controle da ignição.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Dependendo da condição de operação do motor, o ICM será controlado pelo ECM para operar em três modos de ignição diferentes.

Modo de ataque simples, o ICM fornece energia de ignição para a bobina uma vez por evento de ignição

Modo de ataque duplo, o ICM fornece energia de ignição para a bobina duas vezes por evento de ignição

Modo de parada de ignição, o ICM pode desativar a energia de ignição quando comandado.

Possíveis causas deste código de falha:

ICM danificado

  • Circuito aberto ou um curto-circuito no circuito do datalink SAE J1939.
  • Pino do conector do ICM danificado.
Consulte o diagnóstico do Código de Falha 6631 .

Última Modificação: 03-AGOSTO-2020


Módulo de controle do sistema de combustível - dados irregulares, intermitentes ou incorretos

Código de Falha 6857

Módulo de controle do sistema de combustível - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6857 PID: SPN: 8289 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Módulo de Controle do Sistema de Combustível - Dados Inválidos, Intermitentes ou Incorretos. | Possível redução do desempenho do motor.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

Consulte o manual de serviços do OEM para os componentes de alimentação de combustível de alta pressão de terceiros.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do sistema de combustível registrou uma falha no sistema de alimentação de combustível de terceiros.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível de terceiros. Uma falha foi registrada no módulo de controle do sistema de combustível.

Consulte o diagnóstico do Código de Falha 6857 .

Última Modificação: 03-AGOSTO-2020


Módulo de controle do sistema de combustível - taxa de atualização anormal

Código de Falha 6858

Módulo de controle do sistema de combustível - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6858 PID: SPN: 8289 FMI: 9/9 LÂMPADA: Nenhuma SRT: | Módulo de Controle do Sistema de Combustível - Taxa Anormal de Atualização | Possível redução do desempenho do motor.
Circuito do Terminal Resistivo do SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

Consulte o manual de serviços do OEM para os componentes de alimentação de combustível de alta pressão de terceiros.

Condições para Execução do Diagnóstico

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo de controle do sistema de combustível registrou uma falha no sistema de alimentação de combustível de terceiros.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível de terceiros. Uma falha foi registrada no módulo de controle do sistema de combustível.

Consulte o diagnóstico do Código de Falha 6858 .

Última Modificação: 03-AGOSTO-2020


Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 689

Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 689 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou um erro no sinal do sinal da rotação do motor. | Possível redução do desempenho do motor.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição da árvore de manivelas enquanto o motor está funcionando.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O sensor da posição do eixo comando de válvulas será utilizado pelo ECM para determinar a rotação e a posição do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

As possíveis causas desta falha incluem:

  • Circuito aberto ou curto-circuito dos fios de alimentação de +5-VCC, de sinal ou de retorno do chicote do motor
  • Sensor de rotação do motor danificado ou defeituoso.
  • Roda sinalizadora danificada
  • Danos nos dentes de referência do sensor ou na roda sinalizadora.
Consulte o diagnóstico do Código de Falha 689 .

Última Modificação: 03-AGOSTO-2020


Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 691

Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 691 PID: P351 SPN: 1172 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Possível redução do desempenho do motor.
Sensor de Temperatura/Pressão/Umidade na Entrada do Turbocompressor do Motor

Descrições do Circuito

O Sensor de Temperatura/Pressão/Umidade na Entrada do Compressor do Turbocompressor do Motor é um sensor inteligente que se comunica com o ECM através do datalink J1939 privado.

Localização do Componente

O sensor de umidade está localizado na conexão de entrada de ar, que está conectada à carcaça do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão d admissão do compressor do turbocompressor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É assumido um valor padrão para o sinal de temperatura na entrada do compressor do turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, desligue a chave de ignição durante 1 minuto e então ligue-a por 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor defeituoso

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão
  • Danos no sensor de umidade/temperatura na entrada do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 691 .

Última Modificação: 03-AGOSTO-2020


Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 692

Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 692 PID: P351 SPN: 1172 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Possível redução do desempenho do motor.
Sensor de Temperatura/Pressão/Umidade na Entrada do Turbocompressor do Motor

Descrições do Circuito

O Sensor de Temperatura/Pressão/Umidade na Entrada do Compressor do Turbocompressor do Motor é um sensor inteligente que se comunica com o ECM através do datalink J1939 privado.

Localização do Componente

O sensor de umidade está localizado na conexão de entrada de ar, que está conectada à carcaça do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura na admissão do compressor está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, desligue a chave de ignição durante 1 minuto e então ligue-a por 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor defeituoso
  • Circuito de sinal em curto com o massa no chicote

Circuito de sinal em curto com o retorno ou a massa no sensor

  • Danos no sensor de umidade/temperatura na entrada do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 692 .

Última Modificação: 03-AGOSTO-2020


Pressão de admissão do regulador de pressão de combustível gasoso do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 6945

Pressão de admissão do regulador de pressão de combustível gasoso do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6945 PID: SPN: 7581 FMI: 1/1 LÂMPADA: Amarelo SRT: | Pressão de Admissão do Regulador da Pressão do Combustível Gasoso do Motor - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível Mais Severo | Possível redução do desempenho do motor.
Datalink 1 SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

Consulte o manual de serviços do OEM para os componentes de alimentação de combustível de alta pressão de terceiros.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do sistema de combustível registrou uma falha no sistema de alimentação de combustível de terceiros.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível de terceiros. Uma falha foi registrada no módulo de controle do sistema de combustível.

Consulte o diagnóstico do Código de Falha 6945 .

Última Modificação: 03-AGOSTO-2020


Módulo de controle do sistema de combustível - dado de rede recebido com erro

Código de Falha 6961

Módulo de controle do sistema de combustível - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6961 PID: SPN: 8289 FMI: 2/19 LÂMPADA: Nenhuma SRT: | O módulo de controle do sistema de combustível de terceiros detectou uma falha no sistema de alimentação de combustível. | O motor poderá funcionar irregularmente, parar de funcionar, não
Datalink 1 SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

A localização do sistema de combustível instalado pelo OEM varia dependendo da aplicação. Consulte o manual de serviços do OEM para obter a localização correta.

Condições para Execução do Diagnóstico

O motor está em operação.

Condições para Configurar os Códigos de Falha

O módulo de controle do sistema de combustível registrou uma falha no sistema de alimentação de combustível de terceiros.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O SCM apagará a luz âmbar de advertência imediatamente depois que o diagnóstico for executado com êxito.
  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível de terceiros. Uma falha foi registrada no módulo de controle do sistema de combustível.

Consulte o diagnóstico do Código de Falha 6961 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de temperatura do ECU do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 697

Circuito do sensor de temperatura do ECU do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 697 PID: P21 SPN: 1136 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no sinal ou um circuito aberto no sensor de temperatura interna do ECM. | Nenhum quanto ao desempenho.
ECM

Descrições do Circuito

O módulo de controle eletrônico (ECM) tem um sensor interno de temperatura que é usado para medir a temperatura no interior do ECM.

Localização do Componente

O Módulo de Controle do Motor (ECM) está localizado no lado do sistema de combustível do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito do sensor de temperatura interna está em curto com fonte de tensão alta.

Ação tomada quando o código de falha está ativo

Para motores com diagnóstico a bordo (OBD), o ECM acenderá a lâmpada indicadora de falha de funcionamento (MIL) imediatamente quando o diagnóstico for executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este sensor está localizado no interior do ECM. Não é possível fazer o diagnóstico deste código de falha. Se este código de falha for ativado, o ECM deverá ser substituído.

Consulte o diagnóstico do Código de Falha 697 .

Última Modificação: 03-AGOSTO-2020


Circuito do sensor de temperatura da ECU do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 698

Circuito do sensor de temperatura da ECU do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 698 PID: P21 SPN: 1136 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no sensor de temperatura interna do ECM. | Nenhum quanto ao desempenho.
ECM

Descrições do Circuito

O módulo de controle eletrônico (ECM) tem um sensor interno de temperatura que é usado para medir a temperatura no interior do ECM.

Localização do Componente

O Módulo de Controle do Motor (ECM) está localizado no lado do sistema de combustível do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que um circuito do sensor de temperatura interna está em curto com o massa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este sensor está localizado no interior do ECM. Não é possível fazer o diagnóstico deste código de falha. Se este código de falha for ativado, o ECM deverá ser substituído.

Consulte o diagnóstico do Código de Falha 698 .

Última Modificação: 03-AGOSTO-2020


Temperatura do ECU do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 699

Temperatura do ECU do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 699 PID: P21 SPN: 1136 FMI: 2/2 LÂMPADA: Amarelo SRT: | Foi detectada uma leitura incorreta ou inconsistente de temperatura interna para o ECM. | Nenhum quanto ao desempenho.
ECM

Descrições do Circuito

O módulo de controle eletrônico (ECM) tem um sensor interno de temperatura que é usado para medir a temperatura no interior do ECM.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o circuito do sensor de temperatura interna está incorreto.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este sensor está localizado no interior do ECM. Não é possível fazer o diagnóstico deste código de falha. Se este código de falha for ativado, o ECM deverá ser substituído.

Consulte o diagnóstico do Código de Falha 699 .

Última Modificação: 03-AGOSTO-2020


Pressão de admissão do regulador de pressão do combustível gasoso do motor - taxa de atualização anormal

Código de Falha 6994

Pressão de admissão do regulador de pressão do combustível gasoso do motor - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6994 PID: SPN: 7581 FMI: 9/9 LÂMPADA: Nenhuma SRT: | Pressão na Entrada do Regulador de Pressão de Combustível Gasoso do Motor - Taxa Anormal de Atualização | Possível redução do desempenho do motor.
Datalink 1 SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

Consulte o manual de serviços do OEM para os componentes de alimentação de combustível de alta pressão de terceiros.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do sistema de combustível registrou uma falha no sistema de alimentação de combustível de terceiros.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível de terceiros. Uma falha foi registrada no módulo de controle do sistema de combustível.

Consulte o diagnóstico do Código de Falha 6994 .

Última Modificação: 03-AGOSTO-2020


Módulo de controle do sistema de combustível - instruções especiais

Código de Falha 7187

Módulo de controle do sistema de combustível - instruções especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 7187 PID: SPN: 8289 FMI: 14/14 LÂMPADA: Amarelo SRT: | Módulo de Controle do Sistema de Combustível - Instruções Especiais | Possível redução do desempenho do motor.
Datalink 1 SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

Consulte o manual de serviços do OEM para os componentes de alimentação de combustível de alta pressão de terceiros.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do sistema de combustível registrou uma falha no sistema de alimentação de combustível de terceiros.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível de terceiros. Uma falha foi registrada no módulo de controle do sistema de combustível.

Consulte o diagnóstico do Código de Falha 7187 .

Última Modificação: 03-AGOSTO-2020


Módulo de controle do sistema de combustível - dado de rede recebido com erro

Código de Falha 7188

Módulo de controle do sistema de combustível - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 7188 PID: SPN: 8289 FMI: 2/19 LÂMPADA: Vermelho SRT: | Módulo de Controle do Sistema de Combustível - Condição Existente | Possível redução do desempenho do motor.
Datalink 1 SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

Consulte o manual de serviços do OEM para os componentes de alimentação de combustível de alta pressão de terceiros.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do sistema de combustível registrou uma falha no sistema de alimentação de combustível de terceiros.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível de terceiros. Uma falha foi registrada no módulo de controle do sistema de combustível.

Consulte o diagnóstico do Código de Falha 7188 .

Última Modificação: 03-AGOSTO-2020


Posição da válvula 1 de corte de abastecimento de combustível gasoso do motor - condição existente

Código de Falha 7189

Posição da válvula 1 de corte de abastecimento de combustível gasoso do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 7189 PID: SPN: 7081 FMI: 11/31 LÂMPADA: Nenhuma SRT: | Pressão de Alimentação do Combustível Gasoso do Motor - Condição Existente | O motor será desligado ou não
Datalink 1 SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

Consulte o manual de serviços do OEM para os componentes de alimentação de combustível de alta pressão de terceiros.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a válvula de corte do sistema de combustível de alta pressão foi desligada durante a operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível. O objetivo desse código de falha é informar que a válvula eletrônica de alimentação de combustível de alta pressão foi desligada inesperadamente no sistema de alimentação de combustível durante a operação do motor. Testes anteriores mostram que isso não é incomum em aplicações com motores a gás natural. A presença do código de falha juntamente com os dados instantâneos auxilia no diagnóstico de falhas do sistema de alimentação de combustível. Este código de falha de informação deve ser ignorado a menos que haja uma reclamação de cliente de desempenho baixo do motor ou desligamento inesperado do motor. Casos inativos do código de falha 7282 podem ser ignorados após a confirmação com o cliente de que não há problemas de desempenho do motor.

Possíveis causas deste código de falha:

  • Intertravamentos do sistema de combustível não correspondem.
  • A válvula eletrônica de alimentação de combustível de alta pressão foi comandada manualmente para desligar pela ferramenta de serviço ou de engenharia.
  • O código de falha ocorreu devido a evento inesperado com o motor ou alimentação de combustível.
Consulte o diagnóstico do Código de Falha 7189 .

Última Modificação: 03-AGOSTO-2020


Pressão de admissão do regulador de pressão de combustível gasoso do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 7191

Pressão de admissão do regulador de pressão de combustível gasoso do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 7191 PID: SPN: 7581 FMI: 1/1 LÂMPADA: Nenhuma SRT: | Pressão na Entrada do Regulador de Pressão de Combustível Gasoso do Motor - Taxa Anormal de Atualização | Possível redução do desempenho do motor.
Datalink 1 SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

Consulte o manual de serviços do OEM para os componentes de alimentação de combustível de alta pressão de terceiros.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do sistema de combustível registrou uma falha no sistema de alimentação de combustível de terceiros.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível de terceiros. Uma falha foi registrada no módulo de controle do sistema de combustível.

Consulte o diagnóstico do Código de Falha 7191 .

Última Modificação: 03-AGOSTO-2020


Falha na ignição do motor em vários cilindros - dados irregulares, intermitentes ou incorretos

Código de Falha 7216

Falha na ignição do motor em vários cilindros - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 7216 PID: SPN: 1322 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou um sinal de rotação do motor irregular. | Nenhum quanto ao desempenho.
Circuitos do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

Esse motor usa as irregularidades da rotação da árvore de manivelas do motor para detectar a falha de ignição. O sensor de posição/rotação da árvore de manivelas do motor gera um sinal para o ECM quando o anel indicador de rotação da árvore de manivelas passa pelo sensor. O ECM converte esse em um valor de rotação do motor e determina a posição do motor com base no dente ausente no anel indicador de rotação.

Localização do Componente

O sensor de rotação/posição do motor na árvore de manivelas está localizado no lado de admissão do motor, próximo do cilindro n° 6, na linha de centro da árvore de manivelas. O anel indicador de rotação da árvore de manivelas está instalado na árvore de manivelas do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou um sinal de rotação do motor irregular.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Anel indicador de rotação da árvore de manivelas danificado

Essa leitura incorreta pode causar o registro de falhas de ignição. Se outras falhas de ignição também ocorrerem, faça o diagnóstico do Código de Falha 7216 primeiro. Se alguma falha de posição/rotação da árvore de manivelas estiver ativa ou inativa, faça o diagnóstico dessas falhas antes do Código de Falha 7216.

Consulte o diagnóstico do Código de Falha 7216 .

Última Modificação: 03-AGOSTO-2020


Módulo de controle do sistema de combustível - dados irregulares, intermitentes ou incorretos

Código de Falha 7277

Módulo de controle do sistema de combustível - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 7277 PID: SPN: 8289 FMI: 2/2 LÂMPADA: Amarelo SRT: | Módulo de Controle do Sistema de Combustível - Dados Inválidos, Intermitentes ou Incorretos. | Possível redução do desempenho do motor.
Datalink 1 SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

Consulte o manual de serviços do OEM para os componentes de alimentação de combustível de alta pressão de terceiros.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do sistema de combustível registrou uma falha no sistema de alimentação de combustível de terceiros.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível de terceiros. Uma falha foi registrada no módulo de controle do sistema de combustível.

Consulte o diagnóstico do Código de Falha 7277 .

Última Modificação: 03-AGOSTO-2020


Módulo de controle do sistema de combustível - taxa de atualização anormal

Código de Falha 7278

Módulo de controle do sistema de combustível - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 7278 PID: SPN: 8289 FMI: 9/9 LÂMPADA: Amarelo SRT: | Módulo de Controle do Sistema de Combustível - Taxa Anormal de Atualização | Possível redução do desempenho do motor.
Datalink 1 SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

Consulte o manual de serviços do OEM para os componentes de alimentação de combustível de alta pressão de terceiros.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do sistema de combustível registrou uma falha no sistema de alimentação de combustível de terceiros.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível de terceiros. Uma falha foi registrada no módulo de controle do sistema de combustível.

Consulte o diagnóstico do Código de Falha 7278 .

Última Modificação: 03-AGOSTO-2020


Módulo de controle do sistema de combustível - dado de rede recebido com erro

Código de Falha 7279

Módulo de controle do sistema de combustível - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 7279 PID: SPN: 8289 FMI: 2/19 LÂMPADA: Amarelo SRT: | O módulo de controle do sistema de combustível de terceiros detectou uma falha no sistema de alimentação de combustível. | O motor poderá funcionar irregularmente, parar de funcionar, não
Datalink 1 SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

A localização do sistema de combustível instalado pelo OEM varia dependendo da aplicação. Consulte o manual de serviços do OEM para obter a localização correta.

Condições para Execução do Diagnóstico

O motor está em operação.

Condições para Configurar os Códigos de Falha

O módulo de controle do sistema de combustível registrou uma falha no sistema de alimentação de combustível de terceiros.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível de terceiros. Uma falha foi registrada no módulo de controle do sistema de combustível.

Consulte o diagnóstico do Código de Falha 7279 .

Última Modificação: 03-AGOSTO-2020


Módulo de controle do sistema de combustível - condição existente

Código de Falha 7281

Módulo de controle do sistema de combustível - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 7281 PID: SPN: 8289 FMI: 11/31 LÂMPADA: Amarelo SRT: | Módulo de Controle do Sistema de Combustível - Condição Existente | Possível redução do desempenho do motor.
Datalink 1 SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

Consulte o manual de serviços do OEM para os componentes de alimentação de combustível de alta pressão de terceiros.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O módulo de controle do sistema de combustível registrou uma falha no sistema de alimentação de combustível de terceiros.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível de terceiros. Uma falha foi registrada no módulo de controle do sistema de combustível.

Consulte o diagnóstico do Código de Falha 7281 .

Última Modificação: 03-AGOSTO-2020


Posição 1 da válvula de corte de alimentação de combustível gasoso do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 7282

Posição 1 da válvula de corte de alimentação de combustível gasoso do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 7282 PID: SPN: 7081 FMI: 1/1 LÂMPADA: Vermelho SRT: | A válvula eletrônica de corte do sistema de combustível de alta pressão foi desligada no sistema de alimentação de combustível durante a operação do motor. | O motor poderá funcionar irregularmente, parar de funcionar, não
Datalink 1 SAE J1939

Descrições do Circuito

O módulo de controle do sistema de combustível monitora e detecta falhas no sistema de alimentação de combustível de terceiros. O módulo de controle do sistema de combustível envia uma mensagem de falha ao módulo de controle do motor Cummins® (ECM) através do datalink J1939. O ECM Cummins® irá registrar uma falha e/ou acender a lâmpada de verificação do motor.

Localização do Componente

Consulte o manual de serviços do OEM para os componentes de alimentação de combustível de alta pressão de terceiros.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a válvula de corte do sistema de combustível de alta pressão foi desligada durante a operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • É necessário usar o comando "Reset All Faults" na ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para eliminar essa falha.

Dicas para a Oficina

Esse é um código de falha de informação somente para o sistema de alimentação de combustível. O objetivo desse código de falha é informar que a válvula eletrônica de alimentação de combustível de alta pressão foi desligada inesperadamente no sistema de alimentação de combustível durante a operação do motor. Testes anteriores mostram que isso não é incomum em aplicações com motores a gás natural. A presença do código de falha juntamente com os dados instantâneos auxilia no diagnóstico de falhas do sistema de alimentação de combustível. Este código de falha de informação deve ser ignorado a menos que haja uma reclamação de cliente de desempenho baixo do motor ou desligamento inesperado do motor. Casos inativos do código de falha 7282 podem ser ignorados após a confirmação com o cliente de que não há problemas de desempenho do motor.

Possíveis causas deste código de falha:

  • Intertravamentos do sistema de combustível não correspondem.
  • A válvula eletrônica de alimentação de combustível de alta pressão foi comandada manualmente para desligar pela ferramenta de serviço ou de engenharia.
  • O código de falha ocorreu devido a evento inesperado com o motor ou alimentação de combustível.
Consulte o diagnóstico do Código de Falha 7282 .

Última Modificação: 03-AGOSTO-2020


Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Código de Falha 731

Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 731 PID: S64 SPN: 723 FMI: 7/7 LÂMPADA: Amarelo SRT: | O sinal de posição do motor informado pelos sensores de posição da árvore de manivelas e do eixo comando de válvulas não | Possível redução do desempenho do motor.
Circuitos do Sensor da Rotação/Posição da Árvore de Manivelas e do Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a posição da árvore de manivelas não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora a posição do dente que falta na referência do sensor de rotação da árvore de manivelas e na referência do sensor de rotação do eixo comando de válvulas. Se as duas posições não

Possíveis causas deste código de falha:

Os anéis indicadores do sensor de rotação do motor estão soltos ou não

  • Desalinhamento mecânico.
Consulte o diagnóstico do Código de Falha 731 .

Última Modificação: 03-AGOSTO-2020


Circuito de pressão de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 741

Circuito de pressão de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 741 PID: S314 SPN: 1176 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no sinal do circuito do sensor da pressão na admissão do compressor do turbocompressor. | Possível redução do desempenho do motor.
Sensor de Temperatura/Pressão/Umidade na Entrada do Turbocompressor do Motor

Descrições do Circuito

O sensor de pressão/temperatura na entrada do compressor do turbocompressor é utilizado para medir a pressão do ar ambiente. A parte de medição de pressão do sensor responde a alterações na pressão atmosférica, que ocorrem baseadas na altitude em que o motor estiver operando no momento. O sensor de pressão da admissão do compressor do turbocompressor possui um circuito de alimentação de 5V, tensão do sinal do sensor de pressão, e um circuito de retorno. O ECM detecta uma tensão baixa de sinal quando o veículo está operando em altitudes elevadas. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor da temperatura na entrada do compressor do turbocompressor está localizado na entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão d admissão do compressor do turbocompressor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da pressão na entrada do compressor do turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, desligue a chave de ignição durante 1 minuto e então ligue-a por 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor defeituoso
  • Existe um curto-circuito entre pinos no chicote elétrico do motor.
Consulte o diagnóstico do Código de Falha 741 .

Última Modificação: 03-AGOSTO-2020


Circuito de pressão de admissão do compressor do turbocompressor 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 742

Circuito de pressão de admissão do compressor do turbocompressor 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 742 PID: S314 SPN: 1176 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no sinal do circuito do sensor da pressão na admissão do compressor do turbocompressor. | Possível redução do desempenho do motor.
Sensor de Temperatura/Pressão/Umidade na Entrada do Turbocompressor do Motor

Descrições do Circuito

O sensor de pressão/temperatura na entrada do compressor do turbocompressor é utilizado para medir a pressão do ar ambiente. A parte de medição de pressão do sensor responde a alterações na pressão atmosférica, que ocorrem baseadas na altitude em que o motor estiver operando no momento. O sensor de pressão da admissão do compressor do turbocompressor possui um circuito de alimentação de 5V, tensão do sinal do sensor de pressão, e um circuito de retorno. O ECM detecta uma tensão baixa de sinal quando o veículo está operando em altitudes elevadas. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor da pressão na entrada do compressor do turbocompressor está localizado na entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão d admissão do compressor do turbocompressor está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da pressão na entrada do compressor do turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, desligue a chave de ignição durante 1 minuto e então ligue-a por 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Alta resistência ou circuito aberto do sinal
  • Curto-circuito do fio de alimentação com o fio de retorno.
  • Danos no sensor de pressão na entrada do compressor do turbocompressor.
Consulte o diagnóstico do Código de Falha 742 .

Última Modificação: 03-AGOSTO-2020


Fluxo de massa de gás 1 - Dados irregulares, intermitentes ou incorretos

Código de Falha 751

Fluxo de massa de gás 1 - Dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 751 PID: P149 SPN: 1241 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de fluxo de massa do gás falhou na faixa. | Possível redução do desempenho do motor.
Circuito do sensor de fluxo da massa de gás

Descrições do Circuito

O módulo de controle eletrônico (ECM) usa o sensor de fluxo da massa de gás para medir o fluxo de combustível para o motor e ajustar a válvula de controle de combustível com base nessa medição.

Localização do Componente

O sensor de fluxo da massa de gás está localizado na carcaça de combustível.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM diagnosticou que o sensor de fluxo de massa do gás falhou na faixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O motor funcionará em controle de fluxo de gás de circuito aberto.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possível causa deste código de falha:

  • Pressão de combustível inadequada ou nível baixo de combustível.

Leitura incorreta devido a depósitos na tela de fluxo laminar

  • Sensor de fluxo da massa de gás danificado
Consulte o diagnóstico do Código de Falha 751 .

Última Modificação: 03-AGOSTO-2020


Dados perdidos do módulo de controle do motor - condição existente

Código de Falha 757

Dados perdidos do módulo de controle do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 757 PID: S240 SPN: 2802 FMI: 11/31 LÂMPADA: Amarelo SRT: | Grave perda de dados do ECM. | O motor não dará partida.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 757.

Inspecione a chave de ignição e verifique se sua ciclagem é intermitente ou rápida. Verifique se há dispositivos de proteção do veículo do OEM que possam desligar o motor, como sistemas de detecção de metano, ou um interruptor de pressão baixa do óleo.

NOTA: Se um interruptor de desconexão da bateria for desligado depois que a chave de ignição for desligada, mas antes de o ECM ser completamente desligado (até 30 segundos), esta falha poderá ser registrada.

Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 757.

Consulte o diagnóstico do Código de Falha 757 .

Última Modificação: 03-AGOSTO-2020


Temperatura de admissão da turbina do turbocompressor 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 777

Temperatura de admissão da turbina do turbocompressor 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 777 PID: S384 SPN: 1180 FMI: 0/16 LÂMPADA: Amarelo SRT: | A temperatura na entrada da turbina do turbocompressor excedeu o limite de proteção do motor. | Despotenciamento do motor.
Circuito do sensor de temperatura na entrada da turbina do turbocompressor

Descrições do Circuito

O sensor de temperatura na entrada da turbina do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do gás de escape que entra na turbina do turbocompressor. O módulo de controle do motor (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura na entrada da turbina do turbocompressor. O ECM monitora a variação da tensão causada pelas alterações no valor da resistência do sensor para determinar a temperatura do gás de escape que entra na turbina. O módulo de controle eletrônico (ECM) usa o sensor de temperatura na entrada da turbina do turbocompressor para fins de proteção do motor.

Localização do Componente

O sensor de temperatura na entrada da turbina do turbocompressor está localizado na carcaça da turbina.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente após o motor funcionar por 2 minutos.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura na entrada da turbina é maior que um valor calibrado durante mais de 10 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor poderá ser reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida e opere o motor na condição em que a falha ocorreu.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Temperatura alta do ar de admissão
  • Temperatura alta do líquido de arrefecimento
  • Mau funcionamento da válvula wastegate do turbocompressor
  • Vazamentos no sistema da EGR
  • Batidas de pino
Consulte o diagnóstico do Código de Falha 777 .

Última Modificação: 03-AGOSTO-2020


Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 778

Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 778 PID: S64 SPN: 723 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou perda de sinal do sensor de posição do eixo comando de válvulas. | Possível redução do desempenho do motor.
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

O sensor de rotação/posição do motor no eixo comando de válvulas está localizado no lado de admissão do motor, acima do acionamento de acessórios.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição do eixo comando de válvulas enquanto o motor está funcionando.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

As possíveis causas desta falha incluem:

Circuito aberto ou curto-circuito dos fios de alimentação de 5 volts, de sinal ou de retorno do chicote do motor

  • Sensor de posição do eixo comando de válvulas danificado ou defeituoso.
  • Ressalto indicador de rotação danificado.
  • Danos nos dentes de referência do sensor ou na roda sinalizadora.

Se este código de falha ocorrer em modo intermitente, procure atentamente por causas prováveis nas conexões do chicote como pinos soltos ou desgastados nos conectores do chicote do motor.

Consulte o diagnóstico do Código de Falha 778 .

Última Modificação: 03-AGOSTO-2020


Modo de controle do piloto automático adaptativo - dados irregulares, intermitentes ou incorretos

Código de Falha 784

Modo de controle do piloto automático adaptativo - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 784 PID: S145 SPN: 1590 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Perda de comunicação com o piloto automático adaptativo. | O piloto automático adaptativo não
Circuito do Datalink 2 SAE J1939

Descrições do Circuito

O sistema de Piloto Automático Adaptativo envia comandos ao ECM, via datalink J1939, para limitar a rotação do motor e manter uma distância ajustada seguinte atrás de um veículo mais lento que a velocidade ajustada de piloto automático atual.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O piloto automático adaptativo não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha é tornada ativa se o ECM não receber a mensagem de frequência da unidade de piloto automático adaptativo pelo datalink SAE J1939.

Se o recurso Recuperação do Piloto Automático Adaptativo estiver habilitado, o motorista poderá alternar o interruptor de seleção de piloto automático entre as posições OFF (desliga) e ON (liga) duas vezes para fazer funcionar o piloto automático padrão, e o Código de Falha 784 será desativado. Na próxima ciclagem da chave de ignição, se a mensagem de funcionamento ainda não

Consulte o diagnóstico do Código de Falha 784 .

Última Modificação: 03-AGOSTO-2020


NO TITLE

ISL G CM2180

Código de Falha: 111 | SPN: 629 | FMI: 12
Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM
  2. ECM com defeito

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - ECM com defeito

Solução: S00008831

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1117 | SPN: 3597 | FMI: 2
Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Alimentação por bateria removida pelo interruptor de desconexão da bateria
  2. Bateria ou cabos da bateria com defeito
  3. Baixa tensão da bateria
  4. Teste de carga da bateria
  5. Verificação do painel de fusível/distribuição
  6. Inspeção do aterramento
  7. Verificação da a tensão da bateria no ECM
  8. Verificação do circuito aberto da chave interruptora
  9. Conexão intermitente do aterramento
  10. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação por bateria removida pelo interruptor de desconexão da bateria

Solução: S00000706

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se os interruptores de desconexão de bateria estão sendo usados corretamente.

A chave interruptora deve estar DESLIGADA primeiro por 90 segundos antes de qualquer interruptor de desconexão de bateria ser DESLIGADO.

Especificações

  • Se os interruptores de desconexão de bateria não estão sendo usados corretamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Lembre o operador sobre como usar corretamente os interruptores de desconexão de bateria.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Baixa tensão da bateria

Solução: S00000669

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação da a tensão da bateria no ECM

Solução: S00002091

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM a fonte de alimentação do ECM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO da bateria do ECM no conector de 4 pinos do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O fusível ou o chicote de fiação do OEM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto da chave interruptora

Solução: S00000530

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do polo de ignição da chave interruptora no conjunto da chave interruptora até o pino de SINAL de entrada da chave interruptora no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Conexão intermitente do aterramento

Solução: S00000707

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione todos os blocos, o arranque, o alternador, o chassi e as conexões da terra da bateria do motor.
  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se a resistência da conexão entre o ECM e o bloco do cilindro é superior a 10 Ω, a conexão do aterramento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a conexão entre o ECM e a conexão do aterramento.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1128 | SPN: 2946 | FMI: 3
Circuito do sensor de umidade relativa de admissão do misturador do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há códigos de falha primários
  3. O sensor de umidade de admissão do compressor do turbocompressor está com defeito
  4. Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor
  5. Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor no ECM

1 - Verifique se há códigos de falha primários

Solução: S00002321

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de umidade: 3367, 3368

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00006259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - O sensor de umidade de admissão do compressor do turbocompressor está com defeito

Solução: S00003119

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de umidade/temperatura de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Tensão do sinal do sensor de umidade relativa de entrada do compressor do turbocompressor.
  • Umidade relativa de entrada do compressor do turbocompressor.

Especificações

  • O sensor de umidade de admissão do compressor do turbocompressor está com defeito se a umidade relativa de entrada do compressor do turbocompressor é igual a zero e o sinal de tensão do sensor de umidade relativa de admissão do compressor do turbocompressor é menor que a seguinte especificação: 0.07 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de umidade/temperatura de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-356

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor

Solução: S00004346

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de umidade/temperatura de admissão do compressor do turbocompressor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 4.75-5.25 VDC
  • Vá para a próxima seção Solução relacionada se a tensão não estiver dentro da seguinte especificação: 4.75-5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor no ECM

Consulte S00004347

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor no ECM

Solução: S00004347

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de umidade/temperatura de admissão do compressor do turbocompressor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75-5.25 VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75-5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falha: 115 | SPN: 612 | FMI: 2
Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de posição do eixo de comando danificado
  3. Sensor de posição do virabrequim danificado
  4. Bateria ou cabos da bateria com defeito
  5. Verificação do sensor de posição do eixo de comando
  6. Verificação do sensor de posição do eixo de comando no ECM
  7. Verificação da tensão do sensor de posição do motor
  8. Verificação da tensão do sensor de posição do motor no ECM
  9. Verificação do circuito aberto do sensor de posição do eixo de comando
  10. Verificação do circuito aberto do sensor de posição do virabrequim
  11. Curto-circuito entre pinos do sensor de posição do virabrequim
  12. Curto-circuito entre os pinos do sensor de posição do eixo de comando
  13. A engrenagem do eixo de comando está danificada
  14. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002528

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 3: 238, 239
  • Alimentação de sensor 1: 352, 386
  • Tensão: 411

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de posição do virabrequim danificado

Solução: S00009205

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do virabrequim dá indícios de danos, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do sensor de posição do eixo de comando

Solução: S00003970

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do sensor de posição do eixo de comando no ECM

Consulte S00003971

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Verificação do sensor de posição do eixo de comando no ECM

Solução: S00003971

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Nenhuma
Parent Solution

6 - Verificação da tensão do sensor de posição do motor

Solução: S00003964

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do virabrequim no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de posição do motor no ECM

Consulte S00003966

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Verificação da tensão do sensor de posição do motor no ECM

Solução: S00003966

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do virabrequim no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Nenhuma
Parent Solution

7 - Verificação do circuito aberto do sensor de posição do eixo de comando

Solução: S00004132

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e o pino de SINAL do sensor de posição do eixo de comando no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e no conector do ECM do chicote de fiação do motor.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do circuito aberto do sensor de posição do virabrequim

Solução: S00004133

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição do virabrequim no conector do chicote de fiação do motor do sensor de posição do virabrequim e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do sensor de posição do virabrequim no conector do chicote de fiação do motor do sensor de posição do virabrequim e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição do virabrequim no conector do chicote de fiação do motor do sensor de posição do virabrequim e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Curto-circuito entre pinos do sensor de posição do virabrequim

Solução: S00004131

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do virabrequim do conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do virabrequim do conector do ECM do chicote de fiação do motor e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do virabrequim do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Curto-circuito entre os pinos do sensor de posição do eixo de comando

Solução: S00004130

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do eixo de comando do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do eixo de comando do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - A engrenagem do eixo de comando está danificada

Solução: S00003976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o vibrador do eixo de comando para verificar se há defeitos.

Consulte o Procedimento 001-013

Especificações

  • Se há danos ou defeitos no vibrador ou na engrenagem, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a engrenagem do eixo de comando.

Consulte o Procedimento 001-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

12 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 122 | SPN: 102 | FMI: 3
Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do coletor de admissão
  3. Verificação da tensão do sensor de pressão do coletor de admissão no ECM
  4. Resposta do circuito do sensor de pressão do coletor de admissão
  5. Resposta do circuito do sensor de pressão do coletor de admissão no ECM
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000153

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do coletor de admissão

Solução: S00000457

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Consulte S00000758

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do coletor de admissão

Solução: S00004894

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do coletor de admissão 1 está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 123

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão do coletor de admissão no ECM

Solução: S00000456

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 123
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 123

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 123 | SPN: 102 | FMI: 4
Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do coletor de admissão
  3. Verificação da tensão do sensor de pressão do coletor de admissão no ECM
  4. Resposta do circuito do sensor de pressão do coletor de admissão
  5. Resposta do circuito do sensor de pressão do coletor de admissão no ECM
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000153

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do coletor de admissão

Solução: S00000457

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Consulte S00000758

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do coletor de admissão

Solução: S00000352

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do coletor de admissão 1 está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado. 122

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão do coletor de admissão no ECM

Solução: S00002392

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 122
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 122

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1239 | SPN: 2623 | FMI: 3
Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  6. Verificação do histórico da revisão de calibração do ECM
  7. O pedal do acelerador está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000134

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00006534

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do pedal do acelerador

Consulte S00006535

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00006535

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00006528

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00006536

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 124 | SPN: 102 | FMI: 16
Pressão do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão de admissão do compressor do turbocompressor travado na faixa
  3. Filtro de ar de admissão restringido
  4. Verificação da tensão do sensor de pressão do coletor de admissão
  5. Verificação da tensão do sensor de pressão do coletor de admissão no ECM
  6. Sensor de pressão do coletor de admissão travado na faixa
  7. Turbocompressor com defeito
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002446

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123
  • Turbocompressor: 4621

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão de admissão do compressor do turbocompressor travado na faixa

Solução: S00004928

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.

Ação

  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Instale um medidor mecânico no motor.
  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o medidor mecânico deve estar entre: 1.5 in-hg [5 kPa]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão/umidade de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-509

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Filtro de ar de admissão restringido

Solução: S00004290

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a restrição de admissão do ar.

Consulte o Procedimento 010-031

Especificações

  • Se a restrição de admissão de ar não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da tensão do sensor de pressão do coletor de admissão

Solução: S00000457

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Consulte S00000758

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00004821

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: 0 ± 10 kPa [0 ± 3 in Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de pressão do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Turbocompressor com defeito

Solução: S00004192

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Verifique se o número de identificação do aplicativo do turbocompressor no atuador do turbocompressor de geometria variável corresponde ao número de identificação do aplicativo do turbocompressor no ECM.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.

Consulte o Procedimento 010-033

  • Inspecione visualmente para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione visualmente as vedações da turbina e do compressor do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se há sedimentos, danos ou contaminação do óleo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1241 | SPN: 2623 | FMI: 4
Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador
  6. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  7. Verificação do histórico da revisão de calibração do ECM
  8. O pedal do acelerador está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000135

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00006534

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do pedal do acelerador

Consulte S00006535

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00006535

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00006528

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador

Solução: S00006533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00006536

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1242 | SPN: 91 | FMI: 2
Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  6. Verificação do histórico da revisão de calibração do ECM
  7. O pedal do acelerador está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000136

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Posição da alavanca ou pedal do acelerador: 131, 132, 1239, 1241

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00006534

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do pedal do acelerador

Consulte S00006535

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00006535

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00006528

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00006536

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 125 | SPN: 102 | FMI: 18
Pressão do coletor de admissão 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Sensor de pressão de admissão do compressor do turbocompressor travado na faixa
  4. Vazamento no arrefecedor ou no sistema de escape
  5. Sensor de pressão do coletor de admissão travado na faixa
  6. O atuador da válvula de descarga do turbocompressor está com defeito
  7. Turbocompressor com defeito
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002446

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123
  • Turbocompressor: 4621

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão de admissão do compressor do turbocompressor travado na faixa

Solução: S00004928

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.

Ação

  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Instale um medidor mecânico no motor.
  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o medidor mecânico deve estar entre: 1.5 in-hg [5 kPa]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão/umidade de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-509

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Vazamento no arrefecedor ou no sistema de escape

Solução: S00006381

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do compressor de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do EGR para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o tubo de conexão do EGR.

Consulte o Procedimento 011-025

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00004821

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: 0 ± 10 kPa [0 ± 3 in Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de pressão do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Turbocompressor com defeito

Solução: S00004192

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Verifique se o número de identificação do aplicativo do turbocompressor no atuador do turbocompressor de geometria variável corresponde ao número de identificação do aplicativo do turbocompressor no ECM.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.

Consulte o Procedimento 010-033

  • Inspecione visualmente para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione visualmente as vedações da turbina e do compressor do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se há sedimentos, danos ou contaminação do óleo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 131 | SPN: 91 | FMI: 3
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Resposta do circuito do sensor de posição do pedal do acelerador
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  6. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000045

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 4: 2185, 2186

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00006527

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do pedal do acelerador

Consulte S00006526

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00006526

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador

Solução: S00000368

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador está com defeito se o seguinte código de falha foi ativado quando o sensor foi desconectado: 132

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00006528

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00006529

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 132 | SPN: 91 | FMI: 4
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Resposta do circuito do sensor de posição do pedal do acelerador
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  6. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador
  7. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  8. Erro interno do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000045

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 4: 2185, 2186

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00006527

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do pedal do acelerador

Consulte S00006526

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00006526

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador

Solução: S00000369

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de posição do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador está com defeito se o seguinte código de falha é ativado com o cabo jumper conectado: 131

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00006528

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador

Solução: S00006533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00006529

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Erro interno do ECM

Solução: S00001230

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 133 | SPN: 974 | FMI: 3
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição do pedal do acelerador remoto
  3. Verificação do circuito do sensor de posição do pedal do acelerador remoto
  4. Resposta do circuito do sensor de posição do pedal do acelerador remoto
  5. Fio de SINAL do sensor de posição do pedal do acelerador remoto em curto com fonte de alta tensão
  6. Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000047

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de posição do pedal do acelerador remoto

Solução: S00000441

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do sensor de posição do pedal do acelerador remoto

Consulte S00000995

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000995

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000353

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador remoto está com defeito se o seguinte código de falha foi ativado com o sensor de posição do pedal do acelerador remoto desconectado: 134

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Fio de SINAL do sensor de posição do pedal do acelerador remoto em curto com fonte de alta tensão

Solução: S00000452

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto no conector 2 do ECM do chicote de fiação do OEM e o pino de SINAL no conector 2 do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto

Solução: S00000449

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do conector do ECM do chicote do OEM e o pino de RETORNO do conector do pedal do acelerador do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 134 | SPN: 974 | FMI: 4
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição do pedal do acelerador remoto
  3. Verificação do circuito do sensor de posição do pedal do acelerador remoto
  4. Resposta do circuito do sensor de posição do pedal do acelerador remoto
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto
  6. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador remoto
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000048

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de posição do pedal do acelerador remoto

Solução: S00000441

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do sensor de posição do pedal do acelerador remoto

Consulte S00000995

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000995

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000370

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e SINAL do sensor de posição do pedal do acelerador remoto no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador remoto está com defeito se o seguinte código de falha está ativado com o cabo jumper colocado: 133

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto

Solução: S00000453

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de SINAL do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00006521

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do pedal do acelerador remoto no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do pedal do acelerador remoto no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 135 | SPN: 100 | FMI: 3
Circuito do sensor de pressão 1 do rifle de óleo do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de pressão do óleo lubrificante
  3. Resposta do circuito do sensor de pressão do óleo lubrificante no ECM
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000899

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do sensor de pressão do óleo lubrificante

Solução: S00000376

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão do óleo lubrificante do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O sensor de pressão do óleo lubrificante do motor está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 141

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de pressão do óleo lubrificante no ECM

Solução: S00001231

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 141
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 141

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 141 | SPN: 100 | FMI: 4
Circuito do sensor de pressão 1 do rifle de óleo do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de pressão do óleo lubrificante
  3. Resposta do circuito do sensor de pressão do óleo lubrificante no ECM
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000899

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do sensor de pressão do óleo lubrificante

Solução: S00000377

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão do óleo lubrificante do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e de SINAL do sensor de pressão do óleo do motor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o cabo auxiliar instalado, o sensor de pressão do óleo lubrificante está com defeito: 135

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de pressão do óleo lubrificante no ECM

Solução: S00000445

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e o de SINAL do sensor de pressão do óleo lubrificante no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 135
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 135

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 143 | SPN: 100 | FMI: 18
Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificações básicas no sistema de óleo
  3. Sensor de pressão do óleo lubrificante travado na faixa
  4. Tubo de sucção do óleo lubrificante frouxo ou quebrado
  5. Regulador principal de pressão do óleo lubrificante com defeito
  6. Bomba de óleo lubrificante com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000078

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Óleo: 135, 141
  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificações básicas no sistema de óleo

Solução: S00000474

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

CUIDADO: Não dê a partida em um motor que está com códigos de falha/reclamações de pressão de óleo baixa até que se verifique que o nível de óleo está correto e que o filtro de óleo não está obstruído. A pressão de óleo baixa ou inexistente pode causar danos internos no motor.

  • Entreviste o operador sobre a reclamação. Pergunte se a falha ocorre em aclives ou declives para determinar se a angularidade do motor é um problema potencial.
  • Inspecione visualmente o motor em busca de vazamentos externos de óleo lubrificante.
  • Verifique se o nível do óleo lubrificante está correto.

Consulte o Manual de Serviço do OEM

Especificações

  • Se for detectado algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o componente que está causando o vazamento.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão do óleo lubrificante travado na faixa

Solução: S00000342

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há danos no sensor.
  • Instale um medidor mecânico no motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.
  • Se a pressão do óleo lubrificante não atingir a especificação mínima, não execute nenhum teste de operação do motor.

Consulte o Procedimento 018-017

  • Opere o motor em RPM nominal.
  • Monitore o sensor de pressão do óleo lubrificante.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o medidor mecânico deve estar entre: 17 kPa [2.5 psi]
  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Tubo de sucção do óleo lubrificante frouxo ou quebrado

Solução: S00000464

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o cárter de óleo lubrificante.

Consulte o Procedimento 007-025

  • Inspecione o tubo de sucção do óleo lubrificante e o anel de vedação para verificar se há danos.

Consulte o Procedimento 007-035

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o anel de vedação do tubo de sucção do óleo lubrificante ou o tubo de sucção do óleo lubrificante danificado.

Consulte o Procedimento 007-035

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Regulador principal de pressão do óleo lubrificante com defeito

Solução: S00001453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Bomba de óleo lubrificante com defeito

Solução: S00000472

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

  • Inspecione a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Se a bomba de óleo lubrificante está danificada, inspecione o filtro de óleo lubrificante para verificar se há metais.

Especificações

  • Se as engrenagens estão desgastadas, frouxas ou danificadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 144 | SPN: 110 | FMI: 3
Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  2. Resposta do circuito do sensor de temperatura do líquido de arrefecimento
  3. Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

1 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do líquido de arrefecimento

Solução: S00000128

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 145

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

Solução: S00000175

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 145
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 145

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 145 | SPN: 110 | FMI: 4
Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  2. Resposta do circuito do sensor de temperatura do líquido de arrefecimento
  3. Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

1 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do líquido de arrefecimento

Solução: S00000313

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 144

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

Solução: S00000319

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 144
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 144

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 146 | SPN: 110 | FMI: 16
Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Inspeção dos componentes do ventilador de arrefecimento
  2. O radiador está obstruído externamente
  3. Obturadores do radiador com defeito (se equipados)
  4. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  5. Arrefecedor de EGR com vazamento interno
  6. Operação incorreta da embreagem do ventilador
  7. Termostato com defeito
  8. Teste de temperatura de abertura fora do chassi
  9. Gases de combustão entrando no sistema de arrefecimento
  10. Verificação do histórico da revisão de calibração do ECM

1 - Inspeção dos componentes do ventilador de arrefecimento

Solução: S00001686

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o ventilador de arrefecimento e as lâminas do ventilador de arrefecimento.
  • Inspecione visualmente o defletor do ventilador de arrefecimento.
  • Inspecione visualmente os coletores de recirculação.
  • Inspecione a correia do ventilador de arrefecimento.

Consulte o Procedimento 008-002

  • Inspecione visualmente o conjunto do cubo do ventilador de arrefecimento.
  • Inspecione visualmente o tensor da correia do ventilador de arrefecimento automático.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O radiador está obstruído externamente

Solução: S00000485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o radiador para verificar se há danos.
  • Inspecione visualmente o radiador para saber se há algum tipo de obstrução externa.
  • Verifique o fechamento da tampa do radiador ou a barreira frontal de arrefecimento.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o radiador restringido.

Consulte o Manual de Serviço do OEM

  • Remova a obstrução.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a tampa do radiador ou a barreira frontal de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Obturadores do radiador com defeito (se equipados)

Solução: S00000484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Opere manualmente os obturadores do radiador.

Consulte o Manual de Serviço do OEM

  • Verifique a configuração da válvula térmica de controle de aletas.

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os obturadores do radiador ou as válvulas térmicas de controle de aletas com defeito.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Arrefecedor de EGR com vazamento interno

Solução: S00003764

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o teste de pressão do arrefecedor do EGR.

Consulte o Procedimento 011-019

Especificações

  • Se teste de pressão do arrefecedor de EGR não atende às especificações, o arrefecedor de EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Operação incorreta da embreagem do ventilador

Solução: S00000476

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

8 - Gases de combustão entrando no sistema de arrefecimento

Solução: S00001960

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se há gases de combustão ou ar no sistema de arrefecimento.
  • Faça o teste de vazamento de gases de combustão.

Consulte o Procedimento 008-020

Especificações

  • Se há bolhas de ar, e o resultado do teste de gases de combustão não muda de cor (de azul para amarelo ou verde), o compressor de ar está com defeito.
  • Se o resultado do teste de gases de combustão muda de cor (de azul para amarelo ou verde), a junta do cabeçote de cilindro do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 151 | SPN: 110 | FMI: 0
Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Inspeção dos componentes do ventilador de arrefecimento
  3. Componente do sistema de arrefecimento tem um vazamento
  4. O radiador está obstruído externamente
  5. Obturadores do radiador com defeito (se equipados)
  6. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  7. Arrefecedor de EGR com vazamento interno
  8. Operação incorreta da embreagem do ventilador
  9. Termostato com defeito
  10. Teste de temperatura de abertura fora do chassi
  11. Gases de combustão entrando no sistema de arrefecimento
  12. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002207

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 144, 145

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Inspeção dos componentes do ventilador de arrefecimento

Solução: S00001686

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o ventilador de arrefecimento e as lâminas do ventilador de arrefecimento.
  • Inspecione visualmente o defletor do ventilador de arrefecimento.
  • Inspecione visualmente os coletores de recirculação.
  • Inspecione a correia do ventilador de arrefecimento.

Consulte o Procedimento 008-002

  • Inspecione visualmente o conjunto do cubo do ventilador de arrefecimento.
  • Inspecione visualmente o tensor da correia do ventilador de arrefecimento automático.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O radiador está obstruído externamente

Solução: S00000485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o radiador para verificar se há danos.
  • Inspecione visualmente o radiador para saber se há algum tipo de obstrução externa.
  • Verifique o fechamento da tampa do radiador ou a barreira frontal de arrefecimento.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o radiador restringido.

Consulte o Manual de Serviço do OEM

  • Remova a obstrução.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a tampa do radiador ou a barreira frontal de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Obturadores do radiador com defeito (se equipados)

Solução: S00000484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Opere manualmente os obturadores do radiador.

Consulte o Manual de Serviço do OEM

  • Verifique a configuração da válvula térmica de controle de aletas.

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os obturadores do radiador ou as válvulas térmicas de controle de aletas com defeito.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Arrefecedor de EGR com vazamento interno

Solução: S00003764

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o teste de pressão do arrefecedor do EGR.

Consulte o Procedimento 011-019

Especificações

  • Se teste de pressão do arrefecedor de EGR não atende às especificações, o arrefecedor de EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Operação incorreta da embreagem do ventilador

Solução: S00000476

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

10 - Gases de combustão entrando no sistema de arrefecimento

Solução: S00001960

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se há gases de combustão ou ar no sistema de arrefecimento.
  • Faça o teste de vazamento de gases de combustão.

Consulte o Procedimento 008-020

Especificações

  • Se há bolhas de ar, e o resultado do teste de gases de combustão não muda de cor (de azul para amarelo ou verde), o compressor de ar está com defeito.
  • Se o resultado do teste de gases de combustão muda de cor (de azul para amarelo ou verde), a junta do cabeçote de cilindro do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1515 | SPN: 91 | FMI: 19
Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 153 | SPN: 105 | FMI: 3
Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do coletor de admissão
  2. Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM
  3. Sensor de temperatura do coletor de admissão travado na faixa
  4. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do coletor de admissão

Solução: S00004339

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do coletor de admissão está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 154

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM

Solução: S00000576

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de SINAL do sensor de temperatura do coletor de admissão e o pino de RETORNO do sensor de temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 154
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 154

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00004561

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F].

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 154 | SPN: 105 | FMI: 4
Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do coletor de admissão
  2. Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM
  3. Sensor de temperatura do coletor de admissão travado na faixa
  4. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do coletor de admissão

Solução: S00004338

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o sensor desconectado, o sensor de temperatura do coletor de admissão está com defeito: 153

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM

Solução: S00000479

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 153
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 153

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00004561

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F].

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 155 | SPN: 105 | FMI: 0
Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificações básicas de alta temperatura do coletor de admissão
  3. Operação incorreta da embreagem do ventilador
  4. Termostato com defeito
  5. Teste de temperatura de abertura fora do chassi
  6. Vazamento no arrefecedor ou no sistema de escape
  7. Sensor de temperatura do coletor de admissão travado na faixa
  8. Acionador ou controles do ventilador de arrefecimento com defeito
  9. Teste de compressão de motor
  10. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000050

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 153, 154
  • Circuito de controle do ventilador: 245, 2377

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificações básicas de alta temperatura do coletor de admissão

Solução: S00000459

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Consulte o Procedimento 010-031

  • Inspecione visualmente o arrefecedor do ar de carga para danos ou detritos bloqueando o fluxo de massa de ar.

Consulte o Procedimento 010-027

  • Inspecione visualmente o ar-condicionado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente os aletas do radiador para danos ou detritos bloqueando o fluxo de massa de ar.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Operação incorreta da embreagem do ventilador

Solução: S00000476

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Vazamento no arrefecedor ou no sistema de escape

Solução: S00006381

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do compressor de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do EGR para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o tubo de conexão do EGR.

Consulte o Procedimento 011-025

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00004561

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F].

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Acionador ou controles do ventilador de arrefecimento com defeito

Solução: S00000490

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Monitore a operação do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Especificações

  • Se a operação do ventilador de arrefecimento não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1654 | SPN: 1323 | FMI: 31
Falha na ignição do cilindro 1 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1655 | SPN: 1324 | FMI: 31
Falha na ignição do cilindro 2 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1656 | SPN: 1325 | FMI: 31
Falha na ignição do cilindro 3 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1657 | SPN: 1326 | FMI: 31
Falha na ignição do cilindro 4 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1658 | SPN: 1327 | FMI: 31
Falha na ignição do cilindro 5 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1659 | SPN: 1328 | FMI: 31
Falha na ignição do cilindro 6 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1665 | SPN: 3241 | FMI: 4
Circuito de temperatura de gás de escape de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do gás de escape de pós-tratamento
  2. Curto-circuito entre o pino do circuito do sensor de temperatura do gás de escape de pós-tratamento e o aterramento
  3. Curto-circuito entre pinos do circuito do sensor de temperatura do gás de escape de pós-tratamento
  4. Verificação de curto-circuito entre pinos do sensor de temperatura do DOC de pós-tratamento
  5. Verificação do histórico da revisão de calibração do ECM
  6. O sensor de temperatura do gás de escape de pós-tratamento está com defeito

1 - Verificação da resistência do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004593

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Especificações

  • Se a resistência da bomba elétrica de levantamento de combustível não está dentro das especificações, o sensor de temperatura de gases de escape de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino do circuito do sensor de temperatura do gás de escape de pós-tratamento e o aterramento

Solução: S00004343

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura do gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação integrado e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do circuito do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004340

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação de curto-circuito entre pinos do sensor de temperatura do DOC de pós-tratamento

Solução: S00003736

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura de admissão do DOC de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de admissão do DOC de pós-tratamento no chicote de fiação do ECM e todos os outros pinos no conector.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de admissão do DOC de pós-tratamento no chicote de fiação do ECM e todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O sensor de temperatura do gás de escape de pós-tratamento está com defeito

Solução: S00006403

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste sintoma foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, o sensor de temperatura do gás de escape de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1666 | SPN: 3241 | FMI: 3
Circuito de temperatura de gás de escape de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do gás de escape de pós-tratamento
  2. Verificação do circuito aberto do sensor de temperatura do gás de escape de pós-tratamento
  3. Curto-circuito entre pinos do circuito do sensor de temperatura do gás de escape de pós-tratamento
  4. Verificação de curto-circuito entre pinos do sensor de temperatura do DOC de pós-tratamento
  5. Verificação do histórico da revisão de calibração do ECM
  6. O sensor de temperatura do gás de escape de pós-tratamento está com defeito

1 - Verificação da resistência do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004593

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Especificações

  • Se a resistência da bomba elétrica de levantamento de combustível não está dentro das especificações, o sensor de temperatura de gases de escape de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004342

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de temperatura do gás de escape de pós-tratamento no conector do chicote de fiação do OEM do sensor de temperatura do gás de escape de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de temperatura do gás de escape de pós-tratamento no conector do chicote de fiação do OEM do sensor de temperatura do gás de escape de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do circuito do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004340

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação de curto-circuito entre pinos do sensor de temperatura do DOC de pós-tratamento

Solução: S00003736

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura de admissão do DOC de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de admissão do DOC de pós-tratamento no chicote de fiação do ECM e todos os outros pinos no conector.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de admissão do DOC de pós-tratamento no chicote de fiação do ECM e todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O sensor de temperatura do gás de escape de pós-tratamento está com defeito

Solução: S00006403

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste sintoma foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, o sensor de temperatura do gás de escape de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1667 | SPN: 3241 | FMI: 2
Temperatura do gás de escape de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência do sensor de temperatura do gás de escape de pós-tratamento
  3. Verificação do circuito aberto do sensor de temperatura do gás de escape de pós-tratamento
  4. Curto-circuito entre o pino do circuito do sensor de temperatura do gás de escape de pós-tratamento e o aterramento
  5. Curto-circuito entre pinos do circuito do sensor de temperatura do gás de escape de pós-tratamento
  6. Verificação do histórico da revisão de calibração do ECM
  7. O sensor de temperatura do gás de escape de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001437

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura dos gases de escape: 1665, 1666

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004593

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Especificações

  • Se a resistência da bomba elétrica de levantamento de combustível não está dentro das especificações, o sensor de temperatura de gases de escape de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004342

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de temperatura do gás de escape de pós-tratamento no conector do chicote de fiação do OEM do sensor de temperatura do gás de escape de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de temperatura do gás de escape de pós-tratamento no conector do chicote de fiação do OEM do sensor de temperatura do gás de escape de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do circuito do sensor de temperatura do gás de escape de pós-tratamento e o aterramento

Solução: S00004343

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura do gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação integrado e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do circuito do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004340

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O sensor de temperatura do gás de escape de pós-tratamento está com defeito

Solução: S00006403

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste sintoma foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, o sensor de temperatura do gás de escape de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1675 | SPN: 3249 | FMI: 3
Circuito de temperatura de gás de escape de pós-tratamento 2 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do gás de escape de pós-tratamento
  2. Verificação do circuito aberto do sensor de temperatura do gás de escape de pós-tratamento
  3. Curto-circuito entre pinos do circuito do sensor de temperatura do gás de escape de pós-tratamento
  4. Verificação do histórico da revisão de calibração do ECM
  5. O sensor de temperatura do gás de escape de pós-tratamento está com defeito

1 - Verificação da resistência do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004593

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Especificações

  • Se a resistência da bomba elétrica de levantamento de combustível não está dentro das especificações, o sensor de temperatura de gases de escape de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004342

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de temperatura do gás de escape de pós-tratamento no conector do chicote de fiação do OEM do sensor de temperatura do gás de escape de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de temperatura do gás de escape de pós-tratamento no conector do chicote de fiação do OEM do sensor de temperatura do gás de escape de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do circuito do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004340

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de temperatura do gás de escape de pós-tratamento está com defeito

Solução: S00006403

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste sintoma foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, o sensor de temperatura do gás de escape de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1676 | SPN: 3249 | FMI: 2
Temperatura do gás de escape de pós-tratamento 2 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do gás de escape de pós-tratamento
  2. Curto-circuito entre pinos do circuito do sensor de temperatura do gás de escape de pós-tratamento

1 - Verificação da resistência do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004593

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Especificações

  • Se a resistência da bomba elétrica de levantamento de combustível não está dentro das especificações, o sensor de temperatura de gases de escape de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre pinos do circuito do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004340

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 1691 | SPN: 5298 | FMI: 18
Eficiência de conversão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Catalisador de escape com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - Catalisador de escape com defeito

Solução: S00004334

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o catalisador de escape para verificar se há danos ou contaminação.

Consulte o Procedimento 011-078

Especificações

  • Se o catalisador de escape não atende às especificações, o catalisador de escape está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Localize a fonte de contaminação do óleo e corrija o problema.
  • Substitua o catalisador de escape.

Consulte o Procedimento 011-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1696 | SPN: 3513 | FMI: 4
Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 5 do sensor do ECM abaixo do normal
  2. Pino do circuito de alimentação 5 do sensor em curto com o aterramento
  3. Verificação do histórico da revisão de calibração do ECM

1 - Tensão de alimentação 5 do sensor do ECM abaixo do normal

Solução: S00004794

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o acelerador remoto.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de posição do pedal do acelerador.

Consulte o Manual de Serviço do OEM

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Pino do circuito de alimentação 5 do sensor em curto com o aterramento

Solução: S00004916

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1718 | SPN: 1322 | FMI: 31
Falha de ignição em vários cilindros - condição existente

Troubleshooting Summary

  1. Verificação do nível de combustível
  2. Verifique se há códigos de falha primários
  3. A vela de ignição está danificada
  4. Teste de bobina de ignição
  5. Verificação do circuito aberto do chicote de fiação de controle de ignição
  6. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  7. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  8. Verificação do circuito aberto do módulo de controle de ignição
  9. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  10. Curto entre pinos no circuito do módulo de controle de ignição
  11. Ajuste incorreto ou danos no componente de sobrecarga
  12. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do nível de combustível

Solução: S00004450

Verificação

Condições

  • Verifique se todas as válvulas de corte estão na posição aberta.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se o medidor de combustível está funcionando corretamente.

Consulte o Manual de Serviço do OEM

  • Verifique se o nível mínimo de requisito de combustível está presente.

Consulte o Manual de Serviço do OEM

  • Verifique se a pressão de entrada do combustível está de acordo com os requisitos do OEM.

Consulte o Procedimento 005-061

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma verificação não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Adicione combustível se necessário.

Consulte o Manual de Serviço do OEM

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00001637

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 254, 255, 455, 511, 1827, 1828, 1841, 2184

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 176 | SPN: 3464 | FMI: 4
Circuito do acionador do atuador de controle do acelerador eletrônico - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação do circuito aberto do atuador do acelerador de admissão do motor
  2. Curto-circuito entre o pino do atuador do acelerador de admissão do motor e o aterramento
  3. Curto-circuito entre os pinos do atuador do acelerador de admissão do motor
  4. O atuador do acelerador de admissão do motor está com defeito
  5. O atuador do acelerador de admissão do motor está com defeito

1 - Verificação do circuito aberto do atuador do acelerador de admissão do motor

Solução: S00004779

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de ALIMENTAÇÃO do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de RETORNO do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino do atuador do acelerador de admissão do motor e o aterramento

Solução: S00000492

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do motor do atuador do regulador de admissão do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do atuador do acelerador de admissão do motor

Solução: S00004781

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do motor do atuador do regulador de admissão no conector do ECM do chicote de fiação do motor e todos os outros pinos desse conector.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão no conector do ECM do chicote de fiação do motor e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O atuador do acelerador de admissão do motor está com defeito

Solução: S00004282

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de controle do acelerador do gás.

Especificações

  • Se o atuador do acelerador de admissão do motor não passar no Teste de controle de aceleração do gás, o atuador do acelerador de admissão do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O atuador do acelerador de admissão do motor está com defeito

Solução: S00004776

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o conjunto do atuador do acelerador de admissão do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1827 | SPN: 1390 | FMI: 3
Circuito do sensor de pressão de admissão da válvula 1 de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão de combustível
  3. Verificação da tensão do sensor de pressão de saída de combustível no ECM
  4. Resposta do circuito do sensor de pressão de saída de combustível
  5. Resposta do circuito do sensor de pressão de saída de combustível no ECM
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002464

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão de combustível

Solução: S00004321

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura de saída de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão de saída de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75-5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75-5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão de saída de combustível no ECM

Consulte S00004322

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão de saída de combustível no ECM

Solução: S00004322

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura de saída de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão de saída de combustível no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75-5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75-5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão de saída de combustível

Solução: S00004696

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura de saída de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de saída de combustível está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 1828

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão/temperatura de saída do combustível.

Consulte o Procedimento 019-153

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão de saída de combustível no ECM

Solução: S00003138

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 1828
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 1828

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1828 | SPN: 1390 | FMI: 4
Circuito do sensor de pressão de entrada da válvula 1 de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há códigos de falha primários
  3. Verificação da tensão do sensor de pressão de combustível
  4. Verificação da tensão do sensor de pressão de saída de combustível no ECM
  5. Resposta do circuito do sensor de pressão de saída de combustível
  6. Resposta do circuito do sensor de pressão de saída de combustível no ECM
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002464

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00006259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Verificação da tensão do sensor de pressão de combustível

Solução: S00004321

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura de saída de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão de saída de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75-5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75-5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão de saída de combustível no ECM

Consulte S00004322

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação da tensão do sensor de pressão de saída de combustível no ECM

Solução: S00004322

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura de saída de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão de saída de combustível no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75-5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75-5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resposta do circuito do sensor de pressão de saída de combustível

Solução: S00004697

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura de saída de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e de SINAL do sensor de pressão de saída do combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de saída de combustível está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 1827

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão/temperatura de saída do combustível.

Consulte o Procedimento 019-153

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Resposta do circuito do sensor de pressão de saída de combustível no ECM

Solução: S00004367

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão de saída no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 1827
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 1827

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1839 | SPN: 159 | FMI: 3
Circuito do sensor de alimentação de gás (regulada) - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão de entrada de combustível
  3. Verificação da tensão do sensor de pressão de entrada de combustível no ECM
  4. Resposta do circuito do sensor de pressão de entrada de combustível
  5. Resposta do circuito do sensor de pressão de entrada de combustível no ECM
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão de entrada de combustível

Solução: S00006273

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão de entrada de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão de entrada de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão de saída de combustível no ECM

Consulte S00006274

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão de entrada de combustível no ECM

Solução: S00006274

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM adequado o conector do chicote de fiação do motor.

Ação

  • Chave interruptora LIGADA.
  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão de entrada de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-031

  • Substitua o ECM.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão de entrada de combustível

Solução: S00004303

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão de entrada de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de entrada de combustível está com defeito se o seguinte código de falha é ativado com o sensor instalado: 1841

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão de entrada de combustível.

Consulte o Procedimento 019-188

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão de entrada de combustível no ECM

Solução: S00004543

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 1841
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 1841

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1841 | SPN: 159 | FMI: 4
Circuito do sensor de alimentação de gás (regulada) - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão de entrada de combustível
  3. Verificação da tensão do sensor de pressão de entrada de combustível no ECM
  4. Resposta do circuito do sensor de pressão de entrada de combustível
  5. Resposta do circuito do sensor de pressão de entrada de combustível no ECM
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão de entrada de combustível

Solução: S00006273

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão de entrada de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão de entrada de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão de saída de combustível no ECM

Consulte S00006274

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão de entrada de combustível no ECM

Solução: S00006274

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM adequado o conector do chicote de fiação do motor.

Ação

  • Chave interruptora LIGADA.
  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão de entrada de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-031

  • Substitua o ECM.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão de entrada de combustível

Solução: S00004304

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão de entrada de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão de entrada de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de entrada de combustível está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 1839

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão de entrada de combustível.

Consulte o Procedimento 019-188

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão de entrada de combustível no ECM

Solução: S00004544

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão de entrada de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 1839
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 1839

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1843 | SPN: 101 | FMI: 3
Circuito de pressão do cárter - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do cárter
  3. Verificação da tensão do sensor de pressão do cárter no ECM
  4. Resposta do circuito do sensor de pressão do cárter
  5. Verificação da resposta do circuito do sensor de pressão do cárter no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000899

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do cárter

Solução: S00000977

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão do cárter.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do cárter no chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do cárter no ECM

Consulte S00000978

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão do cárter no ECM

Solução: S00000978

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do cárter no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do cárter

Solução: S00000409

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão do cárter.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do cárter está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 1844

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da resposta do circuito do sensor de pressão do cárter no ECM

Solução: S00001175

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 1844
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 1844

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1844 | SPN: 101 | FMI: 4
Circuito de pressão do cárter - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do cárter
  3. Verificação da tensão do sensor de pressão do cárter no ECM
  4. Resposta do circuito do sensor de pressão do cárter
  5. Verificação da resposta do circuito do sensor de pressão do cárter no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000899

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do cárter

Solução: S00000977

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão do cárter.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do cárter no chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do cárter no ECM

Consulte S00000978

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão do cárter no ECM

Solução: S00000978

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do cárter no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do cárter

Solução: S00000410

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão do cárter.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e o de SINAL do sensor de pressão do cárter no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do cárter está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 1843

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da resposta do circuito do sensor de pressão do cárter no ECM

Solução: S00001176

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do cárter no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 1843
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 1843

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1855 | SPN: 2659 | FMI: 16
Fluxo de massa de EGR - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Sensor de pressão diferencial de EGR travado na faixa
  2. Verificação visual de vazamento de escape
  3. Verificação do histórico da revisão de calibração do ECM
  4. A válvula EGR está com defeito

1 - Sensor de pressão diferencial de EGR travado na faixa

Solução: S00004301

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • O sensor de pressão diferencial de EGR está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 1 kPa [0 ± 0.30 in Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação visual de vazamento de escape

Solução: S00001143

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor operando em marcha lenta.

Ação

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.
  • Inspecione visualmente se há equipamentos de montagem frouxos ou quebrados ou danos na junta da conexão.
  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.
  • Inspecione visualmente se há vazamentos nos componentes de EGR.
  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - A válvula EGR está com defeito

Solução: S00004389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Se a válvula EGR foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES de executar qualquer ação de reparo listada abaixo:

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1856 | SPN: 2659 | FMI: 18
Fluxo de massa de EGR - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de pressão diferencial do EGR
  3. Portas de alimentação do sensor de pressão diferencial de EGR obstruídas
  4. A válvula EGR está com defeito
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002339

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão diferencial de EGR: 1866

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do sensor de pressão diferencial do EGR

Solução: S00004357

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão diferencial do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão diferencial do EGR está com defeito se o seguinte código de falha está ativo: 2274

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Portas de alimentação do sensor de pressão diferencial de EGR obstruídas

Solução: S00004872

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as perfurações cruzadas da porta do fluxo do sensor de pressão diferencial de EGR para verificar se há obstrução.

Consulte o Procedimento 019-370

  • Inspecione visualmente as portas de entrada do gás de escape para verificar se há bloqueio.

Especificações

  • Se forem encontrados detritos, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe as portas de pressão diferencial de EGR.

Consulte o Procedimento 005-009

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - A válvula EGR está com defeito

Solução: S00004485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a válvula EGR.
  • Inspecione visualmente a válvula EGR.

Consulte o Procedimento 011-022

Especificações

  • Se a válvula do EGR está restringida, elimine a restrição da válvula EGR.
  • Se a restrição da válvula EGR não pode ser eliminada, a válvula EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1858 | SPN: 3217 | FMI: 3
Circuito do sensor de oxigênio de admissão de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento
  2. Verificação do circuito aberto do sensor de oxigênio de admissão de pós-tratamento
  3. Curto-circuito entre pinos do circuito do sensor de oxigênio de admissão de pós-tratamento
  4. Verificação do histórico da revisão de calibração do ECM
  5. O sensor de oxigênio de admissão de pós-tratamento está com defeito

1 - Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004153

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o sensor de oxigênio de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004820

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do circuito do sensor de oxigênio de admissão de pós-tratamento

Solução: S00005985

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de oxigênio de admissão de pós-tratamento está com defeito

Solução: S00004151

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de oxigênio de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1861 | SPN: 3217 | FMI: 2
Sensor de oxigênio de admissão de pós-tratamento - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento
  3. Verificação de resistência do aquecedor do sensor de oxigênio de saída de pós-tratamento
  4. O boletim de serviço técnico está disponível
  5. Verificação da tensão do aquecedor do sensor de oxigênio de admissão de pós-tratamento
  6. Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento
  7. Verificação do circuito aberto do sensor de oxigênio de admissão de pós-tratamento
  8. Pino do circuito do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento
  9. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002341

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Oxigênio de admissão de pós-tratamento: 2686, 2687, 3436, 3437
  • Oxigênio de saída de pós-tratamento: 1862, 1864, 2688, 2689

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004153

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o sensor de oxigênio de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação de resistência do aquecedor do sensor de oxigênio de saída de pós-tratamento

Solução: S00004155

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o sensor de oxigênio de saída está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O boletim de serviço técnico está disponível

Solução: S00006397

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • O boletim de serviço técnico está disponível.

Consulte tsb101120

Especificações

  • Se o boletim de serviço técnico é aplicável, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Efetue a ação descrita no boletim de serviço técnico.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação da tensão do aquecedor do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004902

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Todas as conexões dos terminais da bateria devem estar livres de corrosão e apertadas.
  • Chave interruptora LIGADA.
  • Rode o motor em marcha lenta pelos seguintes minutos: 12
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de oxigênio de pós-tratamento no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Consulte S00004964

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

5.1 - Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00004964

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Dê partida no motor.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor do chicote de fiação do motor e o aterramento.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do circuito aberto do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004820

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Pino do circuito do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00002829

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1862 | SPN: 3227 | FMI: 3
Circuito do sensor de oxigênio de saída de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação de resistência do aquecedor do sensor de oxigênio de saída de pós-tratamento
  2. Verificação do circuito aberto do sensor de oxigênio de saída de pós-tratamento
  3. Curto-circuito entre pinos do circuito do sensor de oxigênio de saída de pós-tratamento
  4. Verificação do histórico da revisão de calibração do ECM
  5. O sensor de oxigênio de saída de pós-tratamento está com defeito

1 - Verificação de resistência do aquecedor do sensor de oxigênio de saída de pós-tratamento

Solução: S00004155

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o sensor de oxigênio de saída está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de oxigênio de saída de pós-tratamento

Solução: S00004586

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação do OEM do sensor de oxigênio de saída de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação do OEM do sensor de oxigênio de saída de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de FORNECIMENTO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação OEM do sensor de oxigênio de saída de pós-tratamento e o pino de FORNECIMENTO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação OEM do sensor de oxigênio de saída de pós-tratamento e o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do circuito do sensor de oxigênio de saída de pós-tratamento

Solução: S00005557

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de oxigênio de saída de pós-tratamento está com defeito

Solução: S00008452

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução vinculada foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de oxigênio de saída de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1864 | SPN: 3227 | FMI: 2
Sensor de oxigênio de saída de pós-tratamento - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de resistência do aquecedor do sensor de oxigênio de saída de pós-tratamento
  3. Verificação visual de vazamento de escape
  4. Verificação da tensão do aquecedor do sensor de oxigênio de admissão de pós-tratamento
  5. Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento
  6. Verificação do circuito aberto do sensor de oxigênio de saída de pós-tratamento
  7. Curto-circuito entre o pino do circuito do sensor de oxigênio de saída de pós-tratamento e o aterramento
  8. Curto-circuito entre pinos do circuito do sensor de oxigênio de saída de pós-tratamento
  9. Verificação do histórico da revisão de calibração do ECM
  10. O sensor de oxigênio de saída de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002190

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Oxigênio de saída de pós-tratamento: 2688, 2689

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de resistência do aquecedor do sensor de oxigênio de saída de pós-tratamento

Solução: S00004155

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o sensor de oxigênio de saída está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação visual de vazamento de escape

Solução: S00001143

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor operando em marcha lenta.

Ação

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.
  • Inspecione visualmente se há equipamentos de montagem frouxos ou quebrados ou danos na junta da conexão.
  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.
  • Inspecione visualmente se há vazamentos nos componentes de EGR.
  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da tensão do aquecedor do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004902

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Todas as conexões dos terminais da bateria devem estar livres de corrosão e apertadas.
  • Chave interruptora LIGADA.
  • Rode o motor em marcha lenta pelos seguintes minutos: 12
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de oxigênio de pós-tratamento no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Consulte S00004964

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00004964

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Dê partida no motor.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor do chicote de fiação do motor e o aterramento.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do circuito aberto do sensor de oxigênio de saída de pós-tratamento

Solução: S00004586

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação do OEM do sensor de oxigênio de saída de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação do OEM do sensor de oxigênio de saída de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de FORNECIMENTO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação OEM do sensor de oxigênio de saída de pós-tratamento e o pino de FORNECIMENTO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação OEM do sensor de oxigênio de saída de pós-tratamento e o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre o pino do circuito do sensor de oxigênio de saída de pós-tratamento e o aterramento

Solução: S00001588

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Curto-circuito entre pinos do circuito do sensor de oxigênio de saída de pós-tratamento

Solução: S00005557

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - O sensor de oxigênio de saída de pós-tratamento está com defeito

Solução: S00008452

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução vinculada foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de oxigênio de saída de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1866 | SPN: 411 | FMI: 2
Pressão diferencial de recirculação de gás de escape do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão diferencial de EGR travado na faixa
  3. Portas de alimentação do sensor de pressão diferencial de EGR obstruídas
  4. Verificação do histórico da revisão de calibração do ECM
  5. O sensor de pressão diferencial de EGR está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000154

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão diferencial de EGR: 2273, 2274

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão diferencial de EGR travado na faixa

Solução: S00004301

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • O sensor de pressão diferencial de EGR está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 1 kPa [0 ± 0.30 in Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Portas de alimentação do sensor de pressão diferencial de EGR obstruídas

Solução: S00004872

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as perfurações cruzadas da porta do fluxo do sensor de pressão diferencial de EGR para verificar se há obstrução.

Consulte o Procedimento 019-370

  • Inspecione visualmente as portas de entrada do gás de escape para verificar se há bloqueio.

Especificações

  • Se forem encontrados detritos, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe as portas de pressão diferencial de EGR.

Consulte o Procedimento 005-009

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de pressão diferencial de EGR está com defeito

Solução: S00003480

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1867 | SPN: 412 | FMI: 2
Temperatura de recirculação de gás de escape - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do circuito aberto do sensor de temperatura do EGR
  3. Curto-circuito entre o pino do sensor de temperatura do EGR e o aterramento
  4. Curto-circuito entre os pinos do circuito do sensor de temperatura do EGR
  5. Verificação do histórico da revisão de calibração do ECM
  6. O sensor de temperatura do EGR está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000155

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura dos gases de escape: 2375, 2376

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do circuito aberto do sensor de temperatura do EGR

Solução: S00005089

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de temperatura do EGR no conector do chicote de fiação do motor do sensor de temperatura do EGR e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de temperatura do EGR no conector do chicote de fiação do motor do sensor de temperatura do EGR e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do sensor de temperatura do EGR e o aterramento

Solução: S00005090

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito do sensor de temperatura do EGR

Solução: S00005079

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O sensor de temperatura do EGR está com defeito

Solução: S00005254

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 187 | SPN: 3510 | FMI: 4
Circuito de abastecimento 2 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 2 do sensor do ECM está abaixo do normal

1 - Tensão de alimentação 2 do sensor do ECM está abaixo do normal

Solução: S00000129

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Desconecte do chicote de fiação do motor a válvula EGR.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão de admissão do compressor do turbocompressor.
  • Desconecte do chicote de fiação do motor o sensor de pressão de admissão do acelerador.
  • Desconecte do chicote de fiação do motor o sensor de pressão do óleo lubrificante do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão diferencial do EGR.
  • Desconecte do chicote de fiação do motor o sensor de pressão do cárter.
  • Desconecte do ECM o chicote de fiação do motor.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-354

  • Substitua o sensor de temperatura de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-473

  • Substitua o sensor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

  • Substitua o sensor de pressão de admissão do acelerador.

Consulte o Procedimento 019-471

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 02-AGOSTO-2020


NO TITLE

ISL G CM2180

Código de Falha: 1896 | SPN: 2791 | FMI: 13
Controlador da válvula EGR - sem calibração

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Vazamento no arrefecedor ou no sistema de escape
  3. A válvula EGR está com defeito
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002228

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • EGR: 2272, 2349, 2351, 2357

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Vazamento no arrefecedor ou no sistema de escape

Solução: S00006381

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do compressor de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do EGR para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o tubo de conexão do EGR.

Consulte o Procedimento 011-025

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - A válvula EGR está com defeito

Solução: S00000019

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • DESLIGUE a chave interruptora por dez segundos e LIGUE-a novamente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • A válvula do EGR está com defeito caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 1896, 2357

Soluções vinculadas

  • Nenhuma

Reparo

Se a válvula EGR foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES de executar qualquer ação de reparo listada abaixo:

  • Limpe ou substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1919 | SPN: 2946 | FMI: 2
Umidade relativa de admissão do misturador do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de umidade de admissão do compressor do turbocompressor está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002321

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de umidade: 3367, 3368

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de umidade de admissão do compressor do turbocompressor está com defeito

Solução: S00003119

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de umidade/temperatura de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Tensão do sinal do sensor de umidade relativa de entrada do compressor do turbocompressor.
  • Umidade relativa de entrada do compressor do turbocompressor.

Especificações

  • O sensor de umidade de admissão do compressor do turbocompressor está com defeito se a umidade relativa de entrada do compressor do turbocompressor é igual a zero e o sinal de tensão do sensor de umidade relativa de admissão do compressor do turbocompressor é menor que a seguinte especificação: 0.07 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de umidade/temperatura de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-356

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 02-AGOSTO-2020


NO TITLE

ISL G CM2180

Código de Falha: 193 | SPN: 520199 | FMI: 3
Circuito do sinal (resistivo) do piloto automático - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Curto-circuito entre os pinos do circuito do interruptor do piloto automático/PTO

1 - Curto-circuito entre os pinos do circuito do interruptor do piloto automático/PTO

Solução: S00004232

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do interruptor do piloto automático/PTO no conector do ECM do chicote de fiação do motor e todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 02-AGOSTO-2020


NO TITLE

ISL G CM2180

Código de Falha: 194 | SPN: 520199 | FMI: 4
Circuito do sinal (resistivo) do piloto automático - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Curto-circuito entre os pinos do circuito do interruptor do piloto automático/PTO

1 - Curto-circuito entre os pinos do circuito do interruptor do piloto automático/PTO

Solução: S00004232

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do interruptor do piloto automático/PTO no conector do ECM do chicote de fiação do motor e todos os outros pinos no conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 02-AGOSTO-2020


NO TITLE

ISL G CM2180

Código de Falha: 1942 | SPN: 101 | FMI: 2
Pressão do cárter - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Sensor de pressão do cárter travado na faixa
  2. Verificação do histórico da revisão de calibração do ECM

1 - Sensor de pressão do cárter travado na faixa

Solução: S00000623

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do cárter.

Especificações

  • O sensor de pressão do cárter está com defeito se o sensor de pressão do cárter não está dentro da seguinte especificação: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 195 | SPN: 111 | FMI: 3
Circuito do sensor de nível de líquido de arrefecimento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de nível de líquido de arrefecimento (3 fios)
  3. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento
  4. Resposta do circuito do sensor de nível do líquido de arrefecimento (3 fios)
  5. Sensor de nível de líquido de arrefecimento com defeito
  6. Resposta do circuito do sensor de nível do líquido de arrefecimento (2 fios)
  7. Sensor de nível de líquido de arrefecimento com defeito
  8. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (2 fios)
  9. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (3 fios)
  10. Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (3 fios)
  11. Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (2 fios)

1 - Verifique se há códigos de falha primários

Solução: S00000051

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de nível de líquido de arrefecimento (3 fios)

Solução: S00006485

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível de líquido de arrefecimento no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito aberto do sensor de nível do líquido de arrefecimento

Consulte S00006486

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento

Solução: S00006486

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de RETORNO do sensor de nível do líquido de arrefecimento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de nível do líquido de arrefecimento (3 fios)

Solução: S00000359

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se o seguinte código de falha não é ativado com o cabo jumper instalado: 196
  • Vá para a seção Soluções relacionadas se o seguinte código de falha é ativado com o cabo jumper instalado: 196

Soluções vinculadas

  • Sensor de nível de líquido de arrefecimento com defeito

Consulte S00001157

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00001157

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o cabo jumper entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de nível do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 195

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resposta do circuito do sensor de nível do líquido de arrefecimento (2 fios)

Solução: S00000817

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se o seguinte código de falha não é ativado com o sensor desconectado: 195
  • Vá para a seção Soluções relacionadas se o seguinte código de falha é ativado com o sensor desconectado: 195

Soluções vinculadas

Clique no link abaixo:

  • Sensor de nível de líquido de arrefecimento com defeito

Consulte S00000839

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00000839

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de nível do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 196

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (2 fios)

Solução: S00006490

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de RETORNO do sensor de nível do líquido de arrefecimento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (3 fios)

Solução: S00006491

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de RETORNO do sensor de nível do líquido de arrefecimento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (3 fios)

Solução: S00006493

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor e todos os outros pinos no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor e todos os outros pinos no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (2 fios)

Solução: S00006492

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor e todos os outros pinos no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 196 | SPN: 111 | FMI: 4
Circuito do sensor de nível de líquido de arrefecimento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de nível de líquido de arrefecimento (3 fios)
  3. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento
  4. Resposta do circuito do sensor de nível do líquido de arrefecimento (3 fios)
  5. Sensor de nível de líquido de arrefecimento com defeito
  6. Resposta do circuito do sensor de nível do líquido de arrefecimento (2 fios)
  7. Sensor de nível de líquido de arrefecimento com defeito
  8. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (2 fios)
  9. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (3 fios)
  10. Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento
  11. Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (3 fios)
  12. Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (2 fios)

1 - Verifique se há códigos de falha primários

Solução: S00000054

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de nível de líquido de arrefecimento (3 fios)

Solução: S00006485

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível de líquido de arrefecimento no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito aberto do sensor de nível do líquido de arrefecimento

Consulte S00006486

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento

Solução: S00006486

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de RETORNO do sensor de nível do líquido de arrefecimento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de nível do líquido de arrefecimento (3 fios)

Solução: S00000359

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se o seguinte código de falha não é ativado com o cabo jumper instalado: 196
  • Vá para a seção Soluções relacionadas se o seguinte código de falha é ativado com o cabo jumper instalado: 196

Soluções vinculadas

  • Sensor de nível de líquido de arrefecimento com defeito

Consulte S00001157

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00001157

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o cabo jumper entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de nível do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 195

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resposta do circuito do sensor de nível do líquido de arrefecimento (2 fios)

Solução: S00000817

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se o seguinte código de falha não é ativado com o sensor desconectado: 195
  • Vá para a seção Soluções relacionadas se o seguinte código de falha é ativado com o sensor desconectado: 195

Soluções vinculadas

Clique no link abaixo:

  • Sensor de nível de líquido de arrefecimento com defeito

Consulte S00000839

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00000839

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de nível do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 196

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (2 fios)

Solução: S00006490

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de RETORNO do sensor de nível do líquido de arrefecimento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento (3 fios)

Solução: S00006491

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de nível do líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível do líquido de arrefecimento e o pino de RETORNO do sensor de nível do líquido de arrefecimento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento

Solução: S00006562

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (3 fios)

Solução: S00006493

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor e todos os outros pinos no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor e todos os outros pinos no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Curto-circuito entre os pinos do sensor de nível do líquido de arrefecimento (2 fios)

Solução: S00006492

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do motor e todos os outros pinos no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1965 | SPN: 3241 | FMI: 16
Temperatura do gás de escape de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001511

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Falha de ignição do motor: 1654, 1655, 1656, 1657, 1658, 1659, 1718
  • Combustível: 2775
  • Coletor de admissão: 2988, 2989
  • Oxigênio de admissão de pós-tratamento: 1861
  • Oxigênio de saída de pós-tratamento: 1864

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00006337

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo.

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1966 | SPN: 3241 | FMI: 0
Temperatura 1 do gás de escape de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001511

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Falha de ignição do motor: 1654, 1655, 1656, 1657, 1658, 1659, 1718
  • Combustível: 2775
  • Coletor de admissão: 2988, 2989
  • Oxigênio de admissão de pós-tratamento: 1861
  • Oxigênio de saída de pós-tratamento: 1864

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00006337

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo.

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1968 | SPN: 3249 | FMI: 16
Temperatura do gás de escape de pós-tratamento 2 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  2. Verificação do histórico da revisão de calibração do ECM

1 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00006337

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo.

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1969 | SPN: 3249 | FMI: 0
Temperatura 2 do gás de escape de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Válvula de controle de combustível travada na faixa
  2. Tela de fluxo laminar restringida
  3. O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento
  4. Verificação do histórico da revisão de calibração do ECM
  5. O sensor de temperatura do gás de escape de pós-tratamento está com defeito

1 - Válvula de controle de combustível travada na faixa

Solução: S00007815

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Rode o motor em marcha lenta máxima.
  • Aguarde 60 segundos.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Registre a compensação (percentual) do oxigênio de admissão do catalisador de oxidação de gás de pós-tratamento e a compensação (percentual) do fluxo de massa de gás em marcha lenta por 2 minutos.
  • Registre a compensação (percentual) do oxigênio de admissão do catalisador de oxidação de gás de pós-tratamento e a compensação (percentual) do fluxo de massa de gás a uma potência nominal por 30 segundos.

Especificações

  • Se a compensação do oxigênio de admissão do catalisador de oxidação de gás de pós-tratamento ou a compensação do fluxo de massa de gás estiver no limite de controle de 100% positivo (+) ou negativo (-), vá para Soluções relacionadas.

Soluções vinculadas

  • Tela de fluxo laminar restringida

Consulte S00007824

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Tela de fluxo laminar restringida

Solução: S00007824

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o procedimento de desligamento do motor a gás.

Consulte o Procedimento 005-009

  • Remova o tubo de transferência de combustível do alojamento de controle de combustível.

Consulte o Procedimento 005-009

  • Inspecione a tela de fluxo laminar para verificar se há sedimentos, danos ou contaminação do óleo.

Consulte o Procedimento 005-009

Especificações

  • Caso se descubra que a tela de fluxo laminar tenha depósitos ou contaminação de óleo, limpe o sistema de combustível de eventuais depósitos de óleo e localize a origem correta da contaminação de óleo.
  • Se a tela de fluxo laminar está dentro das especificações, a válvula de controle de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Localize a fonte de contaminação do óleo e corrija o problema.

Consulte o Manual de Serviço do OEM

  • Remova qualquer sedimento de óleo do sistema de combustível.

Consulte o Manual de Serviço do OEM

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - O escape do turbocompressor está vazando óleo para o sistema de pós-tratamento

Solução: S00006337

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a tubulação de escape da saída do turbocompressor.

Ação

  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo.

Especificações

  • Se houver contaminação do óleo lubrificante do motor na saída de escape do turbocompressor, redefina a pesquisa para consumo interno de óleo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de temperatura do gás de escape de pós-tratamento está com defeito

Solução: S00007825

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, o sensor de temperatura do gás de escape de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 197 | SPN: 111 | FMI: 18
Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Sensor de nível do líquido de arrefecimento ausente ou danificado
  2. Componente do sistema de arrefecimento tem um vazamento
  3. Arrefecedor de EGR com vazamento interno
  4. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento
  5. Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento
  6. Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento
  7. Verificação do histórico da revisão de calibração do ECM
  8. Sensor de nível de líquido de arrefecimento com defeito

1 - Sensor de nível do líquido de arrefecimento ausente ou danificado

Solução: S00007852

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se o sensor de nível do líquido de arrefecimento correto foi instalado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente o sensor de nível de líquido de arrefecimento para verificar se há danos.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o sensor de nível de líquido de arrefecimento está danificado ou com defeito, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Arrefecedor de EGR com vazamento interno

Solução: S00003764

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o teste de pressão do arrefecedor do EGR.

Consulte o Procedimento 011-019

Especificações

  • Se teste de pressão do arrefecedor de EGR não atende às especificações, o arrefecedor de EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento

Solução: S00007920

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento

Solução: S00007921

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento

Solução: S00007922

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00007923

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de nível do líquido de arrefecimento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 1974 | SPN: 101 | FMI: 15
Pressão do cárter - dados válidos mas acima da taxa de operação normal - nível menos severo

Troubleshooting Summary

  1. Nível de óleo lubrificante incorreto
  2. Inspeção visual dos componentes de respiro do cárter
  3. Sensor de pressão do cárter travado na faixa
  4. Verificação do histórico da revisão de calibração do ECM

1 - Nível de óleo lubrificante incorreto

Solução: S00003234

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que o veículo esteja em uma superfície plana com o motor desligado.
  • Verifique se o nível do óleo lubrificante está correto.
  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível de óleo está elevado e foi detectada contaminação de líquido de arrefecimento, redefina a pesquisa para Líquido de arrefecimento no óleo.
  • Se o nível de óleo está elevado e foi detectada contaminação de combustível, redefina a pesquisa para Combustível no óleo.
  • Se o nível de óleo está elevado e não foram detectadas contaminações de líquido de arrefecimento ou combustível, foi detectada uma calibração incorreta da vareta de nível de óleo.
  • Se o nível de óleo está normal, vá para a próxima solução.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Redefina a pesquisa para líquido de arrefecimento no óleo lubrificante.
  • Procure por combustível no óleo.
  • Calibre a vareta de nível do óleo lubrificante para obter o nível de óleo adequado.

Consulte o Procedimento 007-009

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Inspeção visual dos componentes de respiro do cárter

Solução: S00003880

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de drenagem do óleo, as válvulas de retenção, os tubos de respiro e o separador de óleo para verificar se há obstruções.

Consulte o Procedimento 003-018

É importante verificar se há tubos de respiro do cárter congelados, obstruídos ou restringidos em temperaturas de ambientes com frio extremo. O gelo pode se formar nos tubos de respiro do cárter causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se há alguma obstrução, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua os tubos de drenagem do óleo de ventilação do cárter, as válvulas de retenção, o tubo de respiro ou o separador.

Consulte o Procedimento 003-018

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão do cárter travado na faixa

Solução: S00000623

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do cárter.

Especificações

  • O sensor de pressão do cárter está com defeito se o sensor de pressão do cárter não está dentro da seguinte especificação: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2184 | SPN: 633 | FMI: 11
Circuito da válvula de controle de injeção do combustível eletrônico - causa principal desconhecida

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há códigos de falha primários
  3. Verificação da resistência da válvula de controle de combustível
  4. O regulador de baixa pressão está com defeito
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001599

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 2775, 2776, 3847, 5948

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00001594

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2775, 2776, 3847, 5948
  • Oxigênio de admissão de pós-tratamento: 1861, 3436, 3437
  • Pressão dos gases de escape: 6893

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Verificação da resistência da válvula de controle de combustível

Solução: S00004796

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação a válvula de controle de combustível do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula de controle de combustível no conector da válvula de controle de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de controle de injeção de combustível está com defeito se a resistência não está dentro da seguinte especificação: 2 - 5 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O regulador de baixa pressão está com defeito

Solução: S00003495

Verificação

Condições

  • Motor operando em marcha lenta.

Ação

  • Faça três varreduras do acelerador e volte para a marcha lenta.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.

Especificações

  • Se há melhora no desempenho do motor com o sensor desconectado, o regulador de baixa pressão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2186 | SPN: 3512 | FMI: 4
Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

1 - Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

Solução: S00006675

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2189 | SPN: 51 | FMI: 7
Placa do acelerador vazando - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. O atuador do acelerador de admissão do motor está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O atuador do acelerador de admissão do motor está com defeito

Solução: S00004282

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de controle do acelerador do gás.

Especificações

  • Se o atuador do acelerador de admissão do motor não passar no Teste de controle de aceleração do gás, o atuador do acelerador de admissão do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 227 | SPN: 3510 | FMI: 3
Circuito de abastecimento 2 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 2 do sensor do ECM com tensão acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação 2 do sensor do ECM com tensão acima do normal

Solução: S00000992

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 227
  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 227

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2272 | SPN: 27 | FMI: 4
Circuito de posição da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de tensão do sensor de posição da válvula EGR
  3. Verificação de tensão do sensor de posição da válvula EGR no ECM
  4. Verificação do circuito aberto do sensor de posição da válvula EGR
  5. Curto-circuito entre o pino do sensor de posição da válvula EGR e o aterramento
  6. Curto-circuito entre os pinos do sensor de posição da válvula EGR
  7. A válvula EGR está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00006719

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de tensão do sensor de posição da válvula EGR

Solução: S00000719

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO no conector da válvula EGR do chicote de fiação do motor.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação de tensão do sensor de posição da válvula EGR no ECM

Consulte S00000720

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação de tensão do sensor de posição da válvula EGR no ECM

Solução: S00000720

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da válvula EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição da válvula EGR

Solução: S00004531

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A do sensor de posição da válvula EGR no conector do chicote de fiação da válvula EGR e o pino de SINAL A do sensor de posição da válvula EGR no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL B do sensor de posição da válvula EGR no conector do chicote de fiação da válvula EGR e o pino de SINAL B do sensor de posição da válvula EGR no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL C do sensor de posição da válvula EGR no conector do chicote de fiação da válvula EGR e o pino de SINAL C do sensor de posição da válvula EGR no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do sensor de posição da válvula EGR e o aterramento

Solução: S00001063

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o motor da válvula EGR.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A de posição da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL B de posição da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL C de posição da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de posição da válvula EGR

Solução: S00000766

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A de posição da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de SINAL B de posição da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de SINAL C de posição da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - A válvula EGR está com defeito

Solução: S00003101

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Reconecte o conector do chicote de fiação do motor do ECM.
  • Reconecte o motor da válvula EGR ao chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 60 segundos.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falha: 2273 | SPN: 411 | FMI: 3
Circuito do sensor de pressão diferencial de recirculação de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão diferencial de EGR travado na faixa
  3. Verificação da alimentação de tensão do sensor de pressão diferencial de EGR
  4. Verificação de tensão do sensor de pressão diferencial de EGR no ECM.
  5. Resposta do circuito do sensor de pressão diferencial do EGR
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006719

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão diferencial de EGR travado na faixa

Solução: S00004301

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • O sensor de pressão diferencial de EGR está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 1 kPa [0 ± 0.30 in Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da alimentação de tensão do sensor de pressão diferencial de EGR

Solução: S00000767

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão diferencial do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial do EGR no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação de tensão do sensor de pressão diferencial de EGR no ECM.

Consulte S00000768

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação de tensão do sensor de pressão diferencial de EGR no ECM.

Solução: S00000768

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial de EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resposta do circuito do sensor de pressão diferencial do EGR

Solução: S00000366

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão diferencial do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão diferencial do EGR está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 2274

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2274 | SPN: 411 | FMI: 4
Circuito do sensor de pressão diferencial de recirculação de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa pressão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão diferencial de EGR travado na faixa
  3. Verificação da alimentação de tensão do sensor de pressão diferencial de EGR
  4. Verificação de tensão do sensor de pressão diferencial de EGR no ECM.
  5. Resposta do circuito do sensor de pressão diferencial do EGR
  6. Resposta do circuito do sensor de pressão diferencial do EGR no ECM
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006719

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão diferencial de EGR travado na faixa

Solução: S00004301

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • O sensor de pressão diferencial de EGR está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 1 kPa [0 ± 0.30 in Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da alimentação de tensão do sensor de pressão diferencial de EGR

Solução: S00000767

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão diferencial do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial do EGR no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação de tensão do sensor de pressão diferencial de EGR no ECM.

Consulte S00000768

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação de tensão do sensor de pressão diferencial de EGR no ECM.

Solução: S00000768

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial de EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resposta do circuito do sensor de pressão diferencial do EGR

Solução: S00001121

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão diferencial do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do EGR e o pino de SINAL de pressão diferencial do EGR no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha foi ativado com o cabo jumper instalado, o sensor de pressão diferencial do EGR de pós-tratamento está com defeito: 2273

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do EGR.

Consulte o Procedimento 019-370

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Resposta do circuito do sensor de pressão diferencial do EGR no ECM

Solução: S00000592

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do EGR e o pino de SINAL do sensor de pressão diferencial do EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 2273
  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 2273

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2286 | SPN: 3451 | FMI: 3
Circuito de tensão da faísca de vários cilindros do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. O módulo de controle de ignição está com defeito
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  4. Curto entre pinos no circuito do módulo de controle de ignição

1 - O módulo de controle de ignição está com defeito

Solução: S00004201

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute a verificação da tensão do módulo de controle de ignição.

Consulte o Procedimento 019-105

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

  • Inspecione visualmente para verificar se uma conexão frouxa no conector da bobina de ignição associada ao código de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a tensão está presente no módulo de controle de ignição e não é observada a produção de centelha durante o teste da bobina, o módulo do controle de ignição está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo de controle de ignição.

Consulte o Procedimento 019-105

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00004197

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00004285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00001435

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2287 | SPN: 3451 | FMI: 4
Circuito de tensão de faísca de vários cilindros do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. O módulo de controle de ignição está com defeito
  2. Verificação do circuito aberto do módulo de controle de ignição
  3. Verificação do circuito aberto do chicote de fiação de controle de ignição
  4. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  7. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  8. Curto entre pinos no circuito do módulo de controle de ignição

1 - O módulo de controle de ignição está com defeito

Solução: S00004201

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute a verificação da tensão do módulo de controle de ignição.

Consulte o Procedimento 019-105

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

  • Inspecione visualmente para verificar se uma conexão frouxa no conector da bobina de ignição associada ao código de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a tensão está presente no módulo de controle de ignição e não é observada a produção de centelha durante o teste da bobina, o módulo do controle de ignição está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo de controle de ignição.

Consulte o Procedimento 019-105

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00004840

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector 2 do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00004197

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00004838

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00004135

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005822

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte a bateria.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do módulo de controle de ignição no conector do chicote de fiação do motor do módulo de controle de ignição e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00004285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00001435

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2321 | SPN: 190 | FMI: 2
Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do sensor de posição/velocidade do virabrequim do motor
  3. Verificação do circuito aberto do sensor de posição do virabrequim
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000185

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do virabrequim: 689

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do sensor de posição/velocidade do virabrequim do motor

Solução: S00000684

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.
  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.
  • Verifique se o sensor de posição do virabrequim está conectado corretamente.
  • Use o lado do passeio da catraca da ferramenta de soquete que foi usada para remover o sensor do motor, coloque-a rente ao sensor para que a borda do soquete fique sobre a borda do sensor.
  • Monitore o estado do sensor de velocidade do motor do virabrequim usando a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e monitore o parâmetro Estado do sensor principal de rotação do motor para verificar se o estado do sensor muda.
  • Deslize o soquete lentamente em direção perpendicular à linha marcada no sensor ou em direção perpendicular ao suporte de montagem do sensor.

Especificações

  • Se é detectado algum dano ao sensor, vá para a seção Reparo.
  • Se o sensor de posição do virabrequim não está conectado adequadamente, vá para a seção Reparo.
  • Se o estado do sensor de posição do virabrequim NÃO muda de alto para baixo ou de baixo para alto, ou se o estado NÃO mostra acionado, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição/velocidade do virabrequim do motor.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de posição do virabrequim

Solução: S00000676

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do virabrequim no conector do chicote de fiação do motor do sensor de posição do virabrequim e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2322 | SPN: 723 | FMI: 2
Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de posição do eixo de comando danificado
  3. Verificação do sensor de posição do eixo de comando
  4. Verificação do sensor de posição do eixo de comando no ECM
  5. Curto-circuito entre os pinos do sensor de posição do eixo de comando
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000186

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do eixo de comando: 778

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do sensor de posição do eixo de comando

Solução: S00000693

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do sensor do chicote de fiação do motor.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do sensor de posição do eixo de comando no ECM

Consulte S00000694

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do sensor de posição do eixo de comando no ECM

Solução: S00000694

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do ECM.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Curto-circuito entre os pinos do sensor de posição do eixo de comando

Solução: S00000692

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 234 | SPN: 190 | FMI: 0
Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002618

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Acelerador de admissão: 176, 2189, 2645, 2752, 2758, 2759
  • Coletor de admissão: 2988

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2349 | SPN: 2791 | FMI: 5
Circuito de controle da válvula EGR - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Verificação da resistência do motor da válvula EGR
  2. Verifique o circuito aberto do motor da válvula EGR
  3. Curto-circuito entre os pinos do motor da válvula EGR
  4. A válvula EGR está com defeito

1 - Verificação da resistência do motor da válvula EGR

Solução: S00000773

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o motor da válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino A do fio do motor da válvula EGR e o pino B do fio do motor da válvula EGR no conector do motor da válvula EGR.
  • Meça a resistência entre o pino A do fio do motor da válvula EGR e o pino C do fio do motor da válvula EGR no conector do motor da válvula EGR.
  • Meça a resistência entre o pino C do fio do motor da válvula EGR e o pino B do fio do motor da válvula EGR no conector do motor da válvula EGR.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no motor da válvula EGR se a resistência detectada é maior que a seguinte especificação: 5 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verifique o circuito aberto do motor da válvula EGR

Solução: S00001075

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino A do fio do motor EGR no conector do ECM e o pino A do fio do motor da válvula EGR no conector da válvula EGR.
  • Meça a resistência entre o pino B do fio do motor da válvula EGR no conector do ECM e o pino B do fio do motor da válvula EGR no conector da válvula EGR.
  • Meça a resistência entre o pino C do fio do motor da válvula EGR no conector do ECM e o pino C do fio do motor da válvula EGR no conector da válvula EGR.
  • Meça a resistência entre o pino de RETORNO do motor da válvula EGR no conector do ECM e o pino de RETORNO do motor da válvula EGR no conector da válvula EGR.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do motor da válvula EGR

Solução: S00006730

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL B do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL C do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - A válvula EGR está com defeito

Solução: S00004389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Se a válvula EGR foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES de executar qualquer ação de reparo listada abaixo:

  • Substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falha: 235 | SPN: 111 | FMI: 1
Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Sensor de nível do líquido de arrefecimento ausente ou danificado
  2. Componente do sistema de arrefecimento tem um vazamento
  3. Arrefecedor de EGR com vazamento interno
  4. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento
  5. Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento
  6. Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento
  7. Verificação do histórico da revisão de calibração do ECM
  8. Sensor de nível de líquido de arrefecimento com defeito

1 - Sensor de nível do líquido de arrefecimento ausente ou danificado

Solução: S00007852

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se o sensor de nível do líquido de arrefecimento correto foi instalado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente o sensor de nível de líquido de arrefecimento para verificar se há danos.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o sensor de nível de líquido de arrefecimento está danificado ou com defeito, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Arrefecedor de EGR com vazamento interno

Solução: S00003764

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o teste de pressão do arrefecedor do EGR.

Consulte o Procedimento 011-019

Especificações

  • Se teste de pressão do arrefecedor de EGR não atende às especificações, o arrefecedor de EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento

Solução: S00007920

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento

Solução: S00007921

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento

Solução: S00007922

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00007923

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de nível do líquido de arrefecimento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2351 | SPN: 2791 | FMI: 4
Circuito de controle da válvula EGR - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Curto-circuito entre o pino e o aterramento do motor da válvula EGR
  3. Curto-circuito entre os pinos do motor da válvula EGR

1 - Verifique se há códigos de falha primários

Solução: S00002210

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Curto-circuito entre o pino e o aterramento do motor da válvula EGR

Solução: S00001181

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o motor da válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL B do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL C do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do motor da válvula EGR

Solução: S00006730

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL B do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL C do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falha: 2357 | SPN: 2791 | FMI: 7
Circuito de controle da válvula EGR - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verificação do circuito aberto do sensor de posição da válvula EGR
  2. Verifique o circuito aberto do motor da válvula EGR
  3. Curto-circuito entre o pino do sensor de posição da válvula EGR e o aterramento
  4. Curto-circuito entre o pino e o aterramento do motor da válvula EGR
  5. Curto-circuito entre os pinos do sensor de posição da válvula EGR
  6. Curto-circuito entre os pinos do motor da válvula EGR
  7. A válvula EGR está com defeito

1 - Verificação do circuito aberto do sensor de posição da válvula EGR

Solução: S00004531

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A do sensor de posição da válvula EGR no conector do chicote de fiação da válvula EGR e o pino de SINAL A do sensor de posição da válvula EGR no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL B do sensor de posição da válvula EGR no conector do chicote de fiação da válvula EGR e o pino de SINAL B do sensor de posição da válvula EGR no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de SINAL C do sensor de posição da válvula EGR no conector do chicote de fiação da válvula EGR e o pino de SINAL C do sensor de posição da válvula EGR no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verifique o circuito aberto do motor da válvula EGR

Solução: S00001075

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino A do fio do motor EGR no conector do ECM e o pino A do fio do motor da válvula EGR no conector da válvula EGR.
  • Meça a resistência entre o pino B do fio do motor da válvula EGR no conector do ECM e o pino B do fio do motor da válvula EGR no conector da válvula EGR.
  • Meça a resistência entre o pino C do fio do motor da válvula EGR no conector do ECM e o pino C do fio do motor da válvula EGR no conector da válvula EGR.
  • Meça a resistência entre o pino de RETORNO do motor da válvula EGR no conector do ECM e o pino de RETORNO do motor da válvula EGR no conector da válvula EGR.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do sensor de posição da válvula EGR e o aterramento

Solução: S00001063

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o motor da válvula EGR.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A de posição da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL B de posição da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL C de posição da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino e o aterramento do motor da válvula EGR

Solução: S00001181

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o motor da válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL B do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL C do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de posição da válvula EGR

Solução: S00000766

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A de posição da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de SINAL B de posição da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de SINAL C de posição da válvula EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do motor da válvula EGR

Solução: S00006730

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL A do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL B do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL C do motor da válvula do EGR no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - A válvula EGR está com defeito

Solução: S00000019

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • DESLIGUE a chave interruptora por dez segundos e LIGUE-a novamente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • A válvula do EGR está com defeito caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 1896, 2357

Soluções vinculadas

  • Nenhuma

Reparo

Se a válvula EGR foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES de executar qualquer ação de reparo listada abaixo:

  • Limpe ou substitua a válvula EGR.

Consulte o Procedimento 011-022

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2375 | SPN: 412 | FMI: 3
Circuito do sensor de temperatura de recirculação do gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do EGR
  2. Resposta do circuito do sensor de temperatura do EGR no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do EGR

Solução: S00000391

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do EGR no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do EGR está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 2376

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do EGR no ECM

Solução: S00000575

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de RETORNO e de SINAL do sensor de temperatura do EGR no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 2376
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 2376

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2376 | SPN: 412 | FMI: 4
Circuito do sensor de temperatura de recirculação do gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do EGR
  2. Resposta do circuito do sensor de temperatura do EGR no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do EGR

Solução: S00000769

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do EGR está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 2375

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do EGR no ECM

Solução: S00001089

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 2375
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 2375

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2377 | SPN: 647 | FMI: 3
Circuito de controle do ventilador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação do circuito aberto do solenoide de controle do ventilador
  2. Curto-circuito entre os pinos do solenoide de controle do ventilador
  3. O solenoide de controle do ventilador está com defeito

1 - Verificação do circuito aberto do solenoide de controle do ventilador

Solução: S00006512

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte do conector do chicote de fiação do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do solenoide de controle do ventilador no conector do chicote de fiação do OEM do solenoide de controle do ventilador e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do solenoide de controle do ventilador no conector do chicote de fiação do OEM do solenoide de controle do ventilador e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre os pinos do solenoide de controle do ventilador

Solução: S00006418

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do conector do chicote de fiação do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O solenoide de controle do ventilador está com defeito

Solução: S00005653

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 238 | SPN: 3511 | FMI: 4
Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 3 do sensor do ECM abaixo do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Tensão de alimentação 3 do sensor do ECM abaixo do normal

Solução: S00001086

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o chicote de fiação do motor.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 239 | SPN: 3511 | FMI: 3
Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 3 do sensor do ECM com tensão acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação 3 do sensor do ECM com tensão acima do normal

Solução: S00000819

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 239
  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 239

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 241 | SPN: 84 | FMI: 2
Velocidade do veículo baseada na roda - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verificação da resistência do sensor de velocidade do veículo
  2. Configuração incorreta do sensor de velocidade do veículo
  3. Adulteração do sensor de velocidade do veículo
  4. Verificação do circuito aberto do sensor de velocidade do veículo
  5. Curto-circuito entre o pino e o aterramento do sensor de velocidade do veículo
  6. Curto-circuito entre os pinos do sensor de velocidade do veículo
  7. A patinagem da engrenagem mecânica está gerando dados irregulares sobre velocidade da roda
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da resistência do sensor de velocidade do veículo

Solução: S00003664

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de velocidade do veículo.

Consulte o Procedimento 019-090

Consulte o Procedimento 019-091

Consulte o Manual de Serviço do OEM

Especificações

  • Se a resistência não está dentro das especificações, o sensor de velocidade do veículo está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de velocidade do veículo.

Consulte o Procedimento 019-090

Consulte o Procedimento 019-091

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Configuração incorreta do sensor de velocidade do veículo

Solução: S00000824

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se os parâmetros correspondem à configuração do veículo.
  • Configuração da transmissão - Taxa de transmissão de marcha superior
  • Origem de velocidade do veículo - Taxa do eixo traseiro
  • Origem de velocidade do veículo - Tamanho do pneu
  • Origem de velocidade do veículo - Tipo de sensor de velocidade do veículo
  • Para uma origem de velocidade do veículo que tenha entradas multiplexadas, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM.

Especificações

  • Se as definições exibidas pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não correspondem às configurações do veículo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Modifique as definições de configuração do veículo para corresponderem à configuração do veículo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Adulteração do sensor de velocidade do veículo

Solução: S00000825

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique se o sensor de velocidade do veículo foi instalado adequadamente.
  • Verifique se o sensor de velocidade do veículo teve o ajuste correto para sensor magnético.

Consulte o Procedimento 019-091

  • Verifique se o sensor de velocidade do veículo teve o ajuste correto para sensor digital.

Consulte o Procedimento 019-090

  • Verifique se não há nenhum outro dispositivo externo conectado no lugar do sensor de velocidade do veículo
  • Verifique se não há qualquer evidência de adulteração do sensor de velocidade do veículo.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se há indícios de adulteração ou instalação incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor digital de velocidade do veículo.

Consulte o Procedimento 019-090

  • Substitua o sensor magnético de velocidade do veículo.

Consulte o Procedimento 019-091

  • Repare ou remova o dispositivo de adulteração ou qualquer dispositivo externo.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de velocidade do veículo

Solução: S00000826

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do fio de SINAL (+) do sensor magnético de velocidade do veículo entre o conector do ECM do chicote de fiação do OEM e o conector do sensor magnético de velocidade do veículo do chicote de fiação do OEM.
  • Meça a resistência do fio de SINAL (-) do sensor magnético de velocidade do veículo entre o conector do ECM do chicote do OEM e o conector do sensor magnético de velocidade do veículo do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do sensor de velocidade do veículo

Solução: S00006522

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o SINAL do sensor de velocidade do veículo magnético no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o RETORNO do sensor de velocidade do veículo magnético no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do sensor de velocidade do veículo

Solução: S00000828

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL (+) do sensor magnético de velocidade do veículo no conector do ECM do chicote do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL (-) do sensor magnético de velocidade do veículo no conector do ECM do chicote do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - A patinagem da engrenagem mecânica está gerando dados irregulares sobre velocidade da roda

Solução: S00000829

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova da transmissão o sensor de velocidade do veículo.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione a engrenagem ou o vibrador na traseira da transmissão onde o sensor de velocidade obtém o sinal de velocidade.

Consulte o Manual de Serviço do OEM

Especificações

  • Se há danos ou defeitos no vibrador ou na engrenagem, vá para a seção Reparo.
  • Se há patinagem do vibrador ou da engrenagem relacionada com o eixo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua a engrenagem ou o vibrador.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de velocidade do veículo.

Consulte o Procedimento 019-090

Consulte o Procedimento 019-091

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 242 | SPN: 84 | FMI: 10
Adulteração detectada no circuito do sensor de velocidade do veículo baseado na roda - taxa de atualização anormal

Troubleshooting Summary

  1. Sinal de velocidade do veículo incorreto
  2. Configuração incorreta do sensor de velocidade do veículo
  3. Adulteração do sensor de velocidade do veículo
  4. Verificação do circuito aberto do sensor de velocidade do veículo
  5. Curto-circuito entre o pino e o aterramento do sensor de velocidade do veículo
  6. Curto-circuito entre os pinos do sensor de velocidade do veículo
  7. Verificação do histórico da revisão de calibração do ECM

1 - Sinal de velocidade do veículo incorreto

Solução: S00003601

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de velocidade do veículo enquanto o veículo está parado.
  • Dirija o veículo ou teste no dinamômetro do chassi.
  • Compare a leitura do sensor da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com a leitura no painel do veículo.

Especificações

  • Se a leitura do painel do veículo e da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não correspondem, há uma configuração incorreta de parâmetros.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Configuração incorreta do sensor de velocidade do veículo

Solução: S00000824

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se os parâmetros correspondem à configuração do veículo.
  • Configuração da transmissão - Taxa de transmissão de marcha superior
  • Origem de velocidade do veículo - Taxa do eixo traseiro
  • Origem de velocidade do veículo - Tamanho do pneu
  • Origem de velocidade do veículo - Tipo de sensor de velocidade do veículo
  • Para uma origem de velocidade do veículo que tenha entradas multiplexadas, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM.

Especificações

  • Se as definições exibidas pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não correspondem às configurações do veículo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Modifique as definições de configuração do veículo para corresponderem à configuração do veículo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Adulteração do sensor de velocidade do veículo

Solução: S00000825

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique se o sensor de velocidade do veículo foi instalado adequadamente.
  • Verifique se o sensor de velocidade do veículo teve o ajuste correto para sensor magnético.

Consulte o Procedimento 019-091

  • Verifique se o sensor de velocidade do veículo teve o ajuste correto para sensor digital.

Consulte o Procedimento 019-090

  • Verifique se não há nenhum outro dispositivo externo conectado no lugar do sensor de velocidade do veículo
  • Verifique se não há qualquer evidência de adulteração do sensor de velocidade do veículo.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se há indícios de adulteração ou instalação incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor digital de velocidade do veículo.

Consulte o Procedimento 019-090

  • Substitua o sensor magnético de velocidade do veículo.

Consulte o Procedimento 019-091

  • Repare ou remova o dispositivo de adulteração ou qualquer dispositivo externo.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de velocidade do veículo

Solução: S00000826

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do fio de SINAL (+) do sensor magnético de velocidade do veículo entre o conector do ECM do chicote de fiação do OEM e o conector do sensor magnético de velocidade do veículo do chicote de fiação do OEM.
  • Meça a resistência do fio de SINAL (-) do sensor magnético de velocidade do veículo entre o conector do ECM do chicote do OEM e o conector do sensor magnético de velocidade do veículo do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do sensor de velocidade do veículo

Solução: S00006522

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o SINAL do sensor de velocidade do veículo magnético no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o RETORNO do sensor de velocidade do veículo magnético no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do sensor de velocidade do veículo

Solução: S00000828

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL (+) do sensor magnético de velocidade do veículo no conector do ECM do chicote do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL (-) do sensor magnético de velocidade do veículo no conector do ECM do chicote do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2431 | SPN: 1352 | FMI: 15
Detonação do cilindro 1 (A1) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sincronização incorreta do compressor de ar
  3. A vela de ignição está danificada
  4. O sensor de detonação está com defeito
  5. O atuador da válvula de descarga do turbocompressor está com defeito
  6. Teste de bobina de ignição
  7. Verificação do circuito aberto do chicote de fiação de controle de ignição
  8. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  9. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  10. Verificação do circuito aberto do módulo de controle de ignição
  11. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  12. Curto entre pinos no circuito do módulo de controle de ignição
  13. Teste de compressão de motor
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Teste de vazamento do cilindro
  16. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002658

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de batida: 572

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sincronização incorreta do compressor de ar

Solução: S00004453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização do compressor de ar com o motor.

Consulte o Procedimento 012-014

Especificações

  • Se a sincronização do compressor de ar com o motor não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Sincronize o compressor de ar com o motor.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00003427

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente a linha de controle do atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Meça o percurso da haste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se a linha de controle ou haste do atuador da válvula de descarga do turbocompressor está com defeito ou está no caminho incorreto, a linha de controle ou a haste estão com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a linha de controle do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

  • Substitua a haste do atuador da válvula de descarga.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Teste de vazamento do cilindro

Solução: S00005891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de vazamento do cilindro.

Consulte o Procedimento 014-026

  • Inspecione visualmente os pistões.

Consulte o Procedimento 001-043

  • Inspecione visualmente os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione visualmente as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se o Teste de vazamento do cilindro não atende à especificação, um componente do cilindro de potência está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2432 | SPN: 1353 | FMI: 15
Detonação do cilindro 2 (B1) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sincronização incorreta do compressor de ar
  3. A vela de ignição está danificada
  4. O sensor de detonação está com defeito
  5. O atuador da válvula de descarga do turbocompressor está com defeito
  6. Teste de bobina de ignição
  7. Verificação do circuito aberto do chicote de fiação de controle de ignição
  8. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  9. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  10. Verificação do circuito aberto do módulo de controle de ignição
  11. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  12. Curto entre pinos no circuito do módulo de controle de ignição
  13. Teste de compressão de motor
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Teste de vazamento do cilindro
  16. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002658

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de batida: 572

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sincronização incorreta do compressor de ar

Solução: S00004453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização do compressor de ar com o motor.

Consulte o Procedimento 012-014

Especificações

  • Se a sincronização do compressor de ar com o motor não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Sincronize o compressor de ar com o motor.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00003427

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente a linha de controle do atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Meça o percurso da haste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se a linha de controle ou haste do atuador da válvula de descarga do turbocompressor está com defeito ou está no caminho incorreto, a linha de controle ou a haste estão com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a linha de controle do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

  • Substitua a haste do atuador da válvula de descarga.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Teste de vazamento do cilindro

Solução: S00005891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de vazamento do cilindro.

Consulte o Procedimento 014-026

  • Inspecione visualmente os pistões.

Consulte o Procedimento 001-043

  • Inspecione visualmente os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione visualmente as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se o Teste de vazamento do cilindro não atende à especificação, um componente do cilindro de potência está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2433 | SPN: 1354 | FMI: 15
Detonação do cilindro 3 (A2) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sincronização incorreta do compressor de ar
  3. A vela de ignição está danificada
  4. O atuador da válvula de descarga do turbocompressor está com defeito
  5. O sensor de detonação está com defeito
  6. Teste de bobina de ignição
  7. Verificação do circuito aberto do chicote de fiação de controle de ignição
  8. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  9. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  10. Verificação do circuito aberto do módulo de controle de ignição
  11. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  12. Curto entre pinos no circuito do módulo de controle de ignição
  13. Teste de compressão de motor
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002658

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de batida: 572

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sincronização incorreta do compressor de ar

Solução: S00004453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização do compressor de ar com o motor.

Consulte o Procedimento 012-014

Especificações

  • Se a sincronização do compressor de ar com o motor não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Sincronize o compressor de ar com o motor.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00003427

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente a linha de controle do atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Meça o percurso da haste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se a linha de controle ou haste do atuador da válvula de descarga do turbocompressor está com defeito ou está no caminho incorreto, a linha de controle ou a haste estão com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a linha de controle do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

  • Substitua a haste do atuador da válvula de descarga.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2434 | SPN: 1355 | FMI: 15
Detonação do cilindro 4 (B2) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sincronização incorreta do compressor de ar
  3. A vela de ignição está danificada
  4. O sensor de detonação está com defeito
  5. O atuador da válvula de descarga do turbocompressor está com defeito
  6. Teste de bobina de ignição
  7. Verificação do circuito aberto do chicote de fiação de controle de ignição
  8. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  9. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  10. Verificação do circuito aberto do módulo de controle de ignição
  11. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  12. Curto entre pinos no circuito do módulo de controle de ignição
  13. Teste de compressão de motor
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Teste de vazamento do cilindro
  16. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de batida: 575

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sincronização incorreta do compressor de ar

Solução: S00004453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização do compressor de ar com o motor.

Consulte o Procedimento 012-014

Especificações

  • Se a sincronização do compressor de ar com o motor não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Sincronize o compressor de ar com o motor.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00003427

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente a linha de controle do atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Meça o percurso da haste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se a linha de controle ou haste do atuador da válvula de descarga do turbocompressor está com defeito ou está no caminho incorreto, a linha de controle ou a haste estão com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a linha de controle do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

  • Substitua a haste do atuador da válvula de descarga.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Teste de vazamento do cilindro

Solução: S00005891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de vazamento do cilindro.

Consulte o Procedimento 014-026

  • Inspecione visualmente os pistões.

Consulte o Procedimento 001-043

  • Inspecione visualmente os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione visualmente as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se o Teste de vazamento do cilindro não atende à especificação, um componente do cilindro de potência está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2435 | SPN: 1356 | FMI: 15
Detonação do cilindro 5 (A3) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sincronização incorreta do compressor de ar
  3. A vela de ignição está danificada
  4. O sensor de detonação está com defeito
  5. O atuador da válvula de descarga do turbocompressor está com defeito
  6. Teste de bobina de ignição
  7. Verificação do circuito aberto do chicote de fiação de controle de ignição
  8. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  9. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  10. Verificação do circuito aberto do módulo de controle de ignição
  11. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  12. Curto entre pinos no circuito do módulo de controle de ignição
  13. Teste de compressão de motor
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Teste de vazamento do cilindro
  16. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de batida: 575

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sincronização incorreta do compressor de ar

Solução: S00004453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização do compressor de ar com o motor.

Consulte o Procedimento 012-014

Especificações

  • Se a sincronização do compressor de ar com o motor não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Sincronize o compressor de ar com o motor.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00003427

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente a linha de controle do atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Meça o percurso da haste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se a linha de controle ou haste do atuador da válvula de descarga do turbocompressor está com defeito ou está no caminho incorreto, a linha de controle ou a haste estão com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a linha de controle do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

  • Substitua a haste do atuador da válvula de descarga.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Teste de vazamento do cilindro

Solução: S00005891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de vazamento do cilindro.

Consulte o Procedimento 014-026

  • Inspecione visualmente os pistões.

Consulte o Procedimento 001-043

  • Inspecione visualmente os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione visualmente as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se o Teste de vazamento do cilindro não atende à especificação, um componente do cilindro de potência está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2436 | SPN: 1357 | FMI: 15
Detonação do cilindro 6 (B3) do motor - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sincronização incorreta do compressor de ar
  3. A vela de ignição está danificada
  4. O sensor de detonação está com defeito
  5. O atuador da válvula de descarga do turbocompressor está com defeito
  6. Teste de bobina de ignição
  7. Verificação do circuito aberto do chicote de fiação de controle de ignição
  8. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  9. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  10. Verificação do circuito aberto do módulo de controle de ignição
  11. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  12. Curto entre pinos no circuito do módulo de controle de ignição
  13. Teste de compressão de motor
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Teste de vazamento do cilindro
  16. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de batida: 575

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sincronização incorreta do compressor de ar

Solução: S00004453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização do compressor de ar com o motor.

Consulte o Procedimento 012-014

Especificações

  • Se a sincronização do compressor de ar com o motor não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Sincronize o compressor de ar com o motor.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00003427

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente a linha de controle do atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Meça o percurso da haste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se a linha de controle ou haste do atuador da válvula de descarga do turbocompressor está com defeito ou está no caminho incorreto, a linha de controle ou a haste estão com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a linha de controle do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

  • Substitua a haste do atuador da válvula de descarga.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Teste de vazamento do cilindro

Solução: S00005891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de vazamento do cilindro.

Consulte o Procedimento 014-026

  • Inspecione visualmente os pistões.

Consulte o Procedimento 001-043

  • Inspecione visualmente os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione visualmente as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se o Teste de vazamento do cilindro não atende à especificação, um componente do cilindro de potência está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2448 | SPN: 111 | FMI: 17
Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Sensor de nível do líquido de arrefecimento ausente ou danificado
  2. Componente do sistema de arrefecimento tem um vazamento
  3. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento
  4. Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento
  5. Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento
  6. Verificação do histórico da revisão de calibração do ECM
  7. Sensor de nível de líquido de arrefecimento com defeito

1 - Sensor de nível do líquido de arrefecimento ausente ou danificado

Solução: S00007852

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se o sensor de nível do líquido de arrefecimento correto foi instalado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente o sensor de nível de líquido de arrefecimento para verificar se há danos.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o sensor de nível de líquido de arrefecimento está danificado ou com defeito, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento

Solução: S00007920

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento

Solução: S00007921

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento

Solução: S00007922

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00007923

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de nível do líquido de arrefecimento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 245 | SPN: 647 | FMI: 4
Circuito de controle do ventilador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do solenoide de controle do ventilador
  2. Curto-circuito entre o pino do solenoide de controle do ventilador e o aterramento
  3. Curto-circuito entre os pinos do solenoide de controle do ventilador
  4. O solenoide de controle do ventilador está com defeito

1 - Verificação da resistência do solenoide de controle do ventilador

Solução: S00001059

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o solenoide de controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência do solenoide do controle do ventilador não atende à especificação, então há um defeito no solenoide do controle do ventilador.

Consulte o Manual de Serviço do OEM

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino do solenoide de controle do ventilador e o aterramento

Solução: S00006416

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o solenoide de controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do solenoide de controle do ventilador

Solução: S00006418

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do conector do chicote de fiação do OEM o conector do controle do ventilador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do controle do ventilador no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O solenoide de controle do ventilador está com defeito

Solução: S00005653

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o solenoide de controle do ventilador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2451 | SPN: 2789 | FMI: 16
Temperatura de admissão da turbina do turbocompressor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. O sensor de temperatura de admissão da turbina do turbocompressor está travado na faixa
  4. O atuador da válvula de descarga do turbocompressor está com defeito
  5. Vazamento de ar no difusor de ar do capô
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000197

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 2387, 2449, 2634
  • Coletor de admissão: 2973

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de temperatura de admissão da turbina do turbocompressor está travado na faixa

Solução: S00004819

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Rode o motor em marcha lenta.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de temperatura de admissão da turbina do turbocompressor.

Especificações

  • O sensor de temperatura de admissão da turbina do turbocompressor está com defeito se a leitura da temperatura é maior que a seguinte especificação: 790°C [1454°F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão da turbina do turbocompressor.

Consulte o Procedimento 019-473

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Vazamento de ar no difusor de ar do capô

Solução: S00003677

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente a superfície de vedação entre o filtro de ar e o difusor do capô para verificar se há danos.

Especificações

  • Nenhuma

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o componente que está causando o vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2457 | SPN: 1322 | FMI: 31
Falha de ignição em vários cilindros - condição existente

Troubleshooting Summary

  1. Verificação do nível de combustível
  2. Verifique se há códigos de falha primários
  3. A vela de ignição está danificada
  4. Teste de bobina de ignição
  5. Verificação do circuito aberto do chicote de fiação de controle de ignição
  6. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  7. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  8. Verificação do circuito aberto do módulo de controle de ignição
  9. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  10. Curto entre pinos no circuito do módulo de controle de ignição
  11. Ajuste incorreto ou danos no componente de sobrecarga
  12. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do nível de combustível

Solução: S00004450

Verificação

Condições

  • Verifique se todas as válvulas de corte estão na posição aberta.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se o medidor de combustível está funcionando corretamente.

Consulte o Manual de Serviço do OEM

  • Verifique se o nível mínimo de requisito de combustível está presente.

Consulte o Manual de Serviço do OEM

  • Verifique se a pressão de entrada do combustível está de acordo com os requisitos do OEM.

Consulte o Procedimento 005-061

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma verificação não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Adicione combustível se necessário.

Consulte o Manual de Serviço do OEM

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00002274

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Falha de ignição do motor: 1654, 1718, 2533, 2534, 2537, 2538, 2617

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2517 | SPN: 1127 | FMI: 3
Sensor de pressão do turbocompressor 1 do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002469

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor no ECM

Solução: S00003544

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 2518
  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 2518

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2518 | SPN: 1127 | FMI: 4
Sensor de pressão do turbocompressor 1 do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de pressão de entrada do misturador
  3. Resposta do circuito do sensor de pressão de entrada do misturador no ECM
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001645

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 2: 187

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do sensor de pressão de entrada do misturador

Solução: S00005085

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão de entrada do misturador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de entrada do misturador está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 2517

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão de entrada do misturador.

Consulte o Procedimento 019-098

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de pressão de entrada do misturador no ECM

Solução: S00003618

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão de entrada do misturador no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 2517
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 2517

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2533 | SPN: 1323 | FMI: 31
Falha na ignição do cilindro 1 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2534 | SPN: 1324 | FMI: 31
Falha na ignição do cilindro 2 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2535 | SPN: 1325 | FMI: 31
Falha na ignição do cilindro 3 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2536 | SPN: 1326 | FMI: 31
Falha na ignição do cilindro 4 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2537 | SPN: 1327 | FMI: 31
Falha na ignição do cilindro 5 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2538 | SPN: 1328 | FMI: 31
Falha na ignição do cilindro 6 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 254 | SPN: 632 | FMI: 4
Circuito do acionador da válvula de corte de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da tensão da válvula de corte de combustível
  2. Verificação da tensão da válvula de corte de combustível no ECM
  3. Válvula de corte de combustível com defeito
  4. Pino do circuito da válvula de corte de combustível em curto-circuito com o aterramento
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da tensão da válvula de corte de combustível

Solução: S00006302

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a válvula de corte de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão enquanto dá partida entre os pinos de SINAL e de RETORNO da válvula de corte de combustível no conector da válvula de corte de combustível do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Verificação da tensão da válvula de corte de combustível no ECM

Consulte S00004929

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação da tensão da válvula de corte de combustível no ECM

Solução: S00004929

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula de corte de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO da válvula de corte de combustível no conector da válvula de corte de combustível do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • O ECM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Nenhuma
Parent Solution

2 - Válvula de corte de combustível com defeito

Solução: S00006218

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova a válvula de corte de combustível.

Consulte o Procedimento 019-050

  • Inspecione a válvula de corte de combustível.

Consulte o Procedimento 019-050

Especificações

  • Se a válvula de corte de combustível não atende à especificação, então há um defeito na válvula de corte de combustível.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de corte de combustível.

Consulte o Procedimento 019-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Pino do circuito da válvula de corte de combustível em curto-circuito com o aterramento

Solução: S00004889

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula de corte de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de corte de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 255 | SPN: 632 | FMI: 3
Circuito do acionador da válvula de corte de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da tensão da válvula de corte de combustível
  2. Verificação da tensão da válvula de corte de combustível no ECM
  3. Verificação do circuito aberto da válvula de corte de combustível
  4. Válvula de corte de combustível com defeito
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da tensão da válvula de corte de combustível

Solução: S00006302

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova a válvula de corte de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão enquanto dá partida entre os pinos de SINAL e de RETORNO da válvula de corte de combustível no conector da válvula de corte de combustível do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Verificação da tensão da válvula de corte de combustível no ECM

Consulte S00004929

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação da tensão da válvula de corte de combustível no ECM

Solução: S00004929

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula de corte de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO da válvula de corte de combustível no conector da válvula de corte de combustível do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • O ECM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Nenhuma
Parent Solution

2 - Verificação do circuito aberto da válvula de corte de combustível

Solução: S00004588

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula de corte de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL da válvula de corte de combustível no conector do chicote de fiação do motor da válvula de corte de combustível e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO da válvula de corte de combustível no conector do chicote de fiação do motor da válvula de corte de combustível e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Válvula de corte de combustível com defeito

Solução: S00006218

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova a válvula de corte de combustível.

Consulte o Procedimento 019-050

  • Inspecione a válvula de corte de combustível.

Consulte o Procedimento 019-050

Especificações

  • Se a válvula de corte de combustível não atende à especificação, então há um defeito na válvula de corte de combustível.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de corte de combustível.

Consulte o Procedimento 019-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2568 | SPN: 159 | FMI: 0
Pressão de alimentação de gás (regulada) - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão de entrada de combustível travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002121

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 1839, 1841

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão de entrada de combustível travado na faixa

Solução: S00004738

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Instale um medidor mecânico no motor.

Consulte o Procedimento 005-061

  • Dê partida no motor.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão de admissão do regulador de combustível.

Consulte o Procedimento 005-061

  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Especificações

  • O sistema de entrega de combustível do OEM está com defeito se as leituras estão dentro da seguinte especificação de cada um: 5%
  • O sensor de pressão de entrada de combustível está com defeito se as leituras não estão dentro da seguinte especificação de cada um: 5%

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente do sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de pressão de entrada de combustível.

Consulte o Procedimento 019-188

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2571 | SPN: 2630 | FMI: 3
Temperatura de saída do arrefecedor do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de fluxo de massa de ar
  2. Resposta do circuito do sensor de fluxo de massa de ar
  3. Resposta do circuito do sensor de fluxo de massa de ar no ECM

1 - Verificação da resistência do sensor de fluxo de massa de ar

Solução: S00004345

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de ar.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da temperatura do sensor de fluxo de massa de ar no conector do sensor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O sensor de fluxo de massa de ar está com defeito se a leitura não está dentro da seguinte especificação: 1.1k - 1M Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de ar.

Consulte o Procedimento 019-460

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de fluxo de massa de ar

Solução: S00004711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de ar.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de fluxo de massa de ar está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 2572

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de ar.

Consulte o Procedimento 019-460

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de fluxo de massa de ar no ECM

Solução: S00004721

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 2572
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 2572

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 02-AGOSTO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2572 | SPN: 2630 | FMI: 4
Temperatura de saída do arrefecedor do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de fluxo de massa de ar
  2. Resposta do circuito do sensor de fluxo de massa de ar
  3. Resposta do circuito do sensor de fluxo de massa de ar no ECM

1 - Verificação da resistência do sensor de fluxo de massa de ar

Solução: S00004345

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de ar.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da temperatura do sensor de fluxo de massa de ar no conector do sensor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O sensor de fluxo de massa de ar está com defeito se a leitura não está dentro da seguinte especificação: 1.1k - 1M Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de ar.

Consulte o Procedimento 019-460

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de fluxo de massa de ar

Solução: S00004168

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de ar.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO de fluxo de massa de ar no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de fluxo de massa de ar está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 2571

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de ar.

Consulte o Procedimento 019-460

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de fluxo de massa de ar no ECM

Solução: S00004728

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de fluxo de massa de ar no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 2571
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 2571

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 02-AGOSTO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2586 | SPN: 1294 | FMI: 15
Tensão da vela de ignição do motor 1 (A1) - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Teste de bobina de ignição
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  4. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  5. Verificação do circuito aberto do módulo de controle de ignição
  6. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  7. Curto entre pinos no circuito do módulo de controle de ignição

1 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2587 | SPN: 1295 | FMI: 15
Tensão da vela de ignição do motor 2 (B1) - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Teste de bobina de ignição
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  4. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  5. Verificação do circuito aberto do módulo de controle de ignição
  6. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  7. Curto entre pinos no circuito do módulo de controle de ignição

1 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2588 | SPN: 1296 | FMI: 15
Tensão da vela de ignição do motor 3 (A2) - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Teste de bobina de ignição
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  4. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  5. Verificação do circuito aberto do módulo de controle de ignição
  6. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  7. Curto entre pinos no circuito do módulo de controle de ignição

1 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2589 | SPN: 1297 | FMI: 15
Tensão da vela de ignição do motor 4 (B2) - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Teste de bobina de ignição
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  4. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  5. Verificação do circuito aberto do módulo de controle de ignição
  6. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  7. Curto entre pinos no circuito do módulo de controle de ignição

1 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2591 | SPN: 1298 | FMI: 15
Tensão da vela de ignição do motor 5 (A3) - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Teste de bobina de ignição
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  4. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  5. Verificação do circuito aberto do módulo de controle de ignição
  6. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  7. Curto entre pinos no circuito do módulo de controle de ignição

1 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2592 | SPN: 1299 | FMI: 15
Tensão da vela de ignição do motor 6 (B3) - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Teste de bobina de ignição
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  4. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  5. Verificação do circuito aberto do módulo de controle de ignição
  6. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  7. Curto entre pinos no circuito do módulo de controle de ignição

1 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2593 | SPN: 1294 | FMI: 17
Tensão da vela de ignição 1 (A1) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Teste de bobina de ignição
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  4. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  5. Verificação do circuito aberto do módulo de controle de ignição
  6. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  7. Curto entre pinos no circuito do módulo de controle de ignição

1 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2594 | SPN: 1295 | FMI: 17
Tensão da vela de ignição 2 (B1) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Teste de bobina de ignição
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  4. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  5. Verificação do circuito aberto do módulo de controle de ignição
  6. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  7. Curto entre pinos no circuito do módulo de controle de ignição

1 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2595 | SPN: 1296 | FMI: 17
Tensão da vela de ignição 3 (A2) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Teste de bobina de ignição
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  4. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  5. Verificação do circuito aberto do módulo de controle de ignição
  6. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  7. Curto entre pinos no circuito do módulo de controle de ignição

1 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2596 | SPN: 1297 | FMI: 17
Tensão da vela de ignição 4 (B2) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Teste de bobina de ignição
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  4. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  5. Verificação do circuito aberto do módulo de controle de ignição
  6. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  7. Curto entre pinos no circuito do módulo de controle de ignição

1 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2597 | SPN: 1298 | FMI: 17
Tensão da vela de ignição 5 (A3) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Teste de bobina de ignição
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  4. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  5. Verificação do circuito aberto do módulo de controle de ignição
  6. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  7. Curto entre pinos no circuito do módulo de controle de ignição

1 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2598 | SPN: 1299 | FMI: 17
Tensão da vela de ignição 6 (B3) do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Teste de bobina de ignição
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  4. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  5. Verificação do circuito aberto do módulo de controle de ignição
  6. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  7. Curto entre pinos no circuito do módulo de controle de ignição

1 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2599 | SPN: 1323 | FMI: 31
Falha na ignição do cilindro 1 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2611 | SPN: 1324 | FMI: 31
Falha na ignição do cilindro 2 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2612 | SPN: 1325 | FMI: 31
Falha na ignição do cilindro 3 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2613 | SPN: 1326 | FMI: 31
Falha na ignição do cilindro 4 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2614 | SPN: 1327 | FMI: 31
Falha na ignição do cilindro 5 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2615 | SPN: 1328 | FMI: 31
Falha na ignição do cilindro 6 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. Teste de bobina de ignição
  4. Verificação do circuito aberto do chicote de fiação de controle de ignição
  5. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  6. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Ajuste incorreto ou danos no componente de sobrecarga
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001462

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 436
  • Sensor de velocidade/posição do eixo de comando: 731
  • Pressão diferencial de EGR: 1866
  • EGR: 1896
  • Pressão dos gases de escape: 2373, 2374, 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2616 | SPN: 1322 | FMI: 3
Vários circuitos de falha de ignição do cilindro - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação do circuito aberto do módulo de controle de ignição
  2. Verificação do circuito aberto do chicote de fiação de controle de ignição
  3. Curto entre pinos no circuito do módulo de controle de ignição

1 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00004840

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector 2 do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00004197

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00001435

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2617 | SPN: 1322 | FMI: 4
Motor com falha na ignição do circuito de múltiplos cilindros - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Arrefecedor de EGR com vazamento interno
  2. Verificação do circuito aberto do módulo de controle de ignição
  3. Verificação do circuito aberto do chicote de fiação de controle de ignição
  4. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  5. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  6. Curto entre pinos no circuito do módulo de controle de ignição

1 - Arrefecedor de EGR com vazamento interno

Solução: S00003764

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o teste de pressão do arrefecedor do EGR.

Consulte o Procedimento 011-019

Especificações

  • Se teste de pressão do arrefecedor de EGR não atende às especificações, o arrefecedor de EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00004840

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector 2 do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00004197

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00004838

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005822

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte a bateria.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do módulo de controle de ignição no conector do chicote de fiação do motor do módulo de controle de ignição e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00001435

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 263 | SPN: 174 | FMI: 3
Circuito do sensor 1 de temperatura de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do combustível
  2. Resposta do circuito do sensor de temperatura do combustível no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do combustível

Solução: S00004733

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura de saída de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do combustível no sensor de temperatura do combustível do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de saída de combustível está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 265

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão/temperatura de saída do combustível.

Consulte o Procedimento 019-153

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do combustível no ECM

Solução: S00004326

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do combustível no sensor de temperatura do combustível do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 265
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 265

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2633 | SPN: 132 | FMI: 8
Circuito do sensor de fluxo de massa de ar de admissão do motor - frequência ou largura ou período de pulso anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários

1 - Verifique se há códigos de falha primários

Solução: S00001905

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123, 124, 125, 2181, 2973

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 02-AGOSTO-2020


NO TITLE

ISL G CM2180

Código de Falha: 2641 | SPN: 1180 | FMI: 3
Temperatura de admissão da turbina do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura de admissão da turbina do turbocompressor
  2. Resposta do circuito do sensor de temperatura de admissão da turbina do turbocompressor no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura de admissão da turbina do turbocompressor

Solução: S00004784

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura de admissão da turbina do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura de admissão da turbina do turbocompressor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 120 segundos.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de admissão da turbina do turbocompressor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 2642

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão da turbina do turbocompressor.

Consulte o Procedimento 019-473

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura de admissão da turbina do turbocompressor no ECM

Solução: S00004785

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura de admissão da turbina do turbocompressor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 120 segundos.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 2642
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 2642

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2642 | SPN: 1180 | FMI: 4
Temperatura de admissão da turbina do turbocompressor 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura de admissão da turbina do turbocompressor
  2. Resposta do circuito do sensor de temperatura de admissão da turbina do turbocompressor no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura de admissão da turbina do turbocompressor

Solução: S00004786

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura de admissão da turbina do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de admissão da turbina do turbocompressor está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 2641

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão da turbina do turbocompressor.

Consulte o Procedimento 019-473

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura de admissão da turbina do turbocompressor no ECM

Solução: S00004787

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 2641
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 2641

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2643 | SPN: 3673 | FMI: 3
Circuito do sensor de posição 2 do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do atuador do acelerador de admissão do motor
  3. Resposta do circuito do atuador de aceleração da admissão do motor no ECM
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002464

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do atuador do acelerador de admissão do motor

Solução: S00004966

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o atuador desconectado, o atuador de aceleração da admissão do motor está com defeito: 2644

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do atuador de aceleração da admissão do motor no ECM

Solução: S00004949

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 2644
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 2644

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2644 | SPN: 3673 | FMI: 4
Circuito do sensor de posição 2 do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do atuador do acelerador de admissão do motor
  3. Resposta do circuito do atuador de aceleração da admissão do motor no ECM
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do atuador do acelerador de admissão do motor

Solução: S00004594

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO 1 e de SINAL 2 do sensor de posição do atuador do acelerador de admissão do motor no conector do atuador do acelerador de admissão do motor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O atuador de aceleração da admissão do motor está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 2643

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

Validação

  • Nenhuma
Next Solution

3 - Resposta do circuito do atuador de aceleração da admissão do motor no ECM

Solução: S00004950

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO 1 e de SINAL 2 do sensor de posição do atuador de aceleração da admissão do motor no ECM.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 2643
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 2643

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2645 | SPN: 3673 | FMI: 2
Sensor 1 e 2 de posição da placa do acelerador - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Curto-circuito entre os pinos do atuador do acelerador de admissão do motor
  2. O atuador do acelerador de admissão do motor está com defeito
  3. Verificação do histórico da revisão de calibração do ECM
  4. Acionador atuador de controle do acelerador eletrônico com defeito

1 - Curto-circuito entre os pinos do atuador do acelerador de admissão do motor

Solução: S00004921

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da posição 1 do acelerador no conector 1 do ECM e todos os outros pinos no conector 1 do ECM.
  • Meça a resistência entre o pino de SINAL da posição 1 do acelerador no conector 1 do ECM e todos os outros pinos no conector 2 do ECM.
  • Meça a resistência entre o pino de SINAL da posição 2 do acelerador no conector 1 do ECM e todos os outros pinos no conector 1 do ECM.
  • Meça a resistência entre o pino de SINAL da posição 2 do acelerador no conector 1 do ECM e todos os outros pinos no conector 2 do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O atuador do acelerador de admissão do motor está com defeito

Solução: S00004282

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de controle do acelerador do gás.

Especificações

  • Se o atuador do acelerador de admissão do motor não passar no Teste de controle de aceleração do gás, o atuador do acelerador de admissão do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Acionador atuador de controle do acelerador eletrônico com defeito

Solução: S00004265

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o conjunto do atuador do acelerador de admissão do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 265 | SPN: 174 | FMI: 4
Circuito do sensor 1 de temperatura do combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do combustível
  2. Resposta do circuito do sensor de temperatura do combustível no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do combustível

Solução: S00004734

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura de saída de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de saída de combustível está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 263

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão/temperatura de saída do combustível.

Consulte o Procedimento 019-153

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do combustível no ECM

Solução: S00001646

Verificação

Condições

  • Chave interruptora LIGADA.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 263
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 263

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2686 | SPN: 3222 | FMI: 3
Aquecedor do sensor de gás de admissão de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento
  2. Verificação da tensão do aquecedor do sensor de oxigênio de admissão de pós-tratamento
  3. Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento
  4. Curto-circuito entre pinos do circuito do sensor de oxigênio de admissão de pós-tratamento
  5. Verificação do histórico da revisão de calibração do ECM
  6. O sensor de oxigênio de admissão de pós-tratamento está com defeito

1 - Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004153

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o sensor de oxigênio de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da tensão do aquecedor do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004902

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Todas as conexões dos terminais da bateria devem estar livres de corrosão e apertadas.
  • Chave interruptora LIGADA.
  • Rode o motor em marcha lenta pelos seguintes minutos: 12
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de oxigênio de pós-tratamento no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Consulte S00004964

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00004964

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Dê partida no motor.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor do chicote de fiação do motor e o aterramento.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito entre pinos do circuito do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004198

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de oxigênio de admissão de pós-tratamento está com defeito

Solução: S00004151

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de oxigênio de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2687 | SPN: 3222 | FMI: 4
Aquecedor do sensor de gás de admissão de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento
  2. Verificação do circuito aberto do sensor de oxigênio de admissão de pós-tratamento
  3. Pino do circuito do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento
  4. Curto-circuito entre pinos do circuito do sensor de oxigênio de admissão de pós-tratamento
  5. Verificação do histórico da revisão de calibração do ECM
  6. O sensor de oxigênio de admissão de pós-tratamento está com defeito

1 - Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004153

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o sensor de oxigênio de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004820

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Pino do circuito do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00002829

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos do circuito do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004198

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O sensor de oxigênio de admissão de pós-tratamento está com defeito

Solução: S00004151

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de oxigênio de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2688 | SPN: 3232 | FMI: 3
Aquecedor do sensor de oxigênio de saída de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação de resistência do aquecedor do sensor de oxigênio de saída de pós-tratamento
  2. Verificação da tensão do aquecedor do sensor de oxigênio de saída de pós-tratamento
  3. Verificação do circuito aberto do sensor de oxigênio de saída de pós-tratamento
  4. Curto-circuito entre pinos do circuito do sensor de oxigênio de saída de pós-tratamento
  5. Verificação do histórico da revisão de calibração do ECM
  6. O sensor de oxigênio de saída de pós-tratamento está com defeito

1 - Verificação de resistência do aquecedor do sensor de oxigênio de saída de pós-tratamento

Solução: S00004155

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o sensor de oxigênio de saída está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da tensão do aquecedor do sensor de oxigênio de saída de pós-tratamento

Solução: S00004581

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Rode o motor em marcha lenta pelos seguintes minutos: 12
  • Meça a tensão entre o pino de FORNECIMENTO do aquecedor do sensor de oxigênio de saída de pós-tratamento e o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do sensor do chicote de fiação OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor, o chicote de fiação do OEM ou a interconexão está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de oxigênio de saída de pós-tratamento

Solução: S00004586

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação do OEM do sensor de oxigênio de saída de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação do OEM do sensor de oxigênio de saída de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de FORNECIMENTO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação OEM do sensor de oxigênio de saída de pós-tratamento e o pino de FORNECIMENTO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação OEM do sensor de oxigênio de saída de pós-tratamento e o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos do circuito do sensor de oxigênio de saída de pós-tratamento

Solução: S00005557

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O sensor de oxigênio de saída de pós-tratamento está com defeito

Solução: S00008452

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução vinculada foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de oxigênio de saída de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2689 | SPN: 3232 | FMI: 4
Aquecedor do sensor de oxigênio de saída de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação de resistência do aquecedor do sensor de oxigênio de saída de pós-tratamento
  2. Verificação da tensão do aquecedor do sensor de oxigênio de saída de pós-tratamento
  3. Verificação do circuito aberto do sensor de oxigênio de saída de pós-tratamento
  4. Curto-circuito entre o pino do circuito do sensor de oxigênio de saída de pós-tratamento e o aterramento
  5. Curto-circuito entre pinos do circuito do sensor de oxigênio de saída de pós-tratamento
  6. Verificação do histórico da revisão de calibração do ECM
  7. O sensor de oxigênio de saída de pós-tratamento está com defeito

1 - Verificação de resistência do aquecedor do sensor de oxigênio de saída de pós-tratamento

Solução: S00004155

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o sensor de oxigênio de saída está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da tensão do aquecedor do sensor de oxigênio de saída de pós-tratamento

Solução: S00004581

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Rode o motor em marcha lenta pelos seguintes minutos: 12
  • Meça a tensão entre o pino de FORNECIMENTO do aquecedor do sensor de oxigênio de saída de pós-tratamento e o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do sensor do chicote de fiação OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor, o chicote de fiação do OEM ou a interconexão está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de oxigênio de saída de pós-tratamento

Solução: S00004586

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.
  • Desconecte do ECM o conector 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação do OEM do sensor de oxigênio de saída de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação do OEM do sensor de oxigênio de saída de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de FORNECIMENTO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação OEM do sensor de oxigênio de saída de pós-tratamento e o pino de FORNECIMENTO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do chicote de fiação OEM do sensor de oxigênio de saída de pós-tratamento e o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do circuito do sensor de oxigênio de saída de pós-tratamento e o aterramento

Solução: S00001588

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do circuito do sensor de oxigênio de saída de pós-tratamento

Solução: S00005557

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de oxigênio de escape de pós-tratamento.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de saída de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O sensor de oxigênio de saída de pós-tratamento está com defeito

Solução: S00008452

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução vinculada foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de oxigênio de saída de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de saída de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2722 | SPN: 1390 | FMI: 16
Pressão de admissão da válvula 1 de combustível do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão de saída de combustível travado na faixa
  3. Sensor de pressão de entrada de combustível travado na faixa
  4. O regulador de baixa pressão está com defeito
  5. Verificação do histórico da revisão de calibração do ECM
  6. O sistema de combustível do OEM está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002640

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 1839, 1841, 2568, 2724, 2725
  • Turbocompressor: 2517, 2518

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão de saída de combustível travado na faixa

Solução: S00003459

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Instale um medidor mecânico no motor.

Consulte o Procedimento 005-047

  • Dê partida no motor.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão de saída do regulador de combustível.

Consulte o Procedimento 005-047

  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Especificações

  • O sensor de pressão de saída de combustível estará com defeito se as leituras não estiverem dentro da seguinte especificação de cada um: 5%

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão/temperatura de saída do combustível.

Consulte o Procedimento 019-153

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão de entrada de combustível travado na faixa

Solução: S00004738

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Instale um medidor mecânico no motor.

Consulte o Procedimento 005-061

  • Dê partida no motor.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão de admissão do regulador de combustível.

Consulte o Procedimento 005-061

  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Especificações

  • O sistema de entrega de combustível do OEM está com defeito se as leituras estão dentro da seguinte especificação de cada um: 5%
  • O sensor de pressão de entrada de combustível está com defeito se as leituras não estão dentro da seguinte especificação de cada um: 5%

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente do sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de pressão de entrada de combustível.

Consulte o Procedimento 019-188

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O regulador de baixa pressão está com defeito

Solução: S00005020

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Instale um medidor mecânico no motor.
  • Chave interruptora LIGADA.
  • Execute o Teste de pressão de combustível.

Consulte o Procedimento 005-047

Especificações

  • Se Teste de pressão de combustível não atende às especificações, o regulador de baixa pressão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O sistema de combustível do OEM está com defeito

Solução: S00004100

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente do sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2723 | SPN: 1390 | FMI: 18
Pressão de admissão da válvula 1 de combustível do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Vazamento externo de combustível
  2. Verificação do nível de combustível
  3. Verifique se há códigos de falha primários
  4. Sensor de pressão de saída de combustível travado na faixa
  5. O regulador de baixa pressão está com defeito
  6. Sensor de pressão de entrada de combustível travado na faixa
  7. A linha de referência auxiliar está danificada
  8. Os anéis de vedação do regulador de baixa pressão estão danificados
  9. O sistema de combustível está contaminado
  10. Válvula de corte de combustível com defeito
  11. Verificação do histórico da revisão de calibração do ECM

1 - Vazamento externo de combustível

Solução: S00004765

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Dê partida no motor.
  • Use um detector de gás combustível para verificar vazamentos.

Especificações

  • Se há danos ou vazamentos no sistema de combustível, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o filtro de combustível.

Consulte o Procedimento 006-015

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

  • Substitua o regulador de alta pressão.

Consulte o Procedimento 005-061

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do nível de combustível

Solução: S00004450

Verificação

Condições

  • Verifique se todas as válvulas de corte estão na posição aberta.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se o medidor de combustível está funcionando corretamente.

Consulte o Manual de Serviço do OEM

  • Verifique se o nível mínimo de requisito de combustível está presente.

Consulte o Manual de Serviço do OEM

  • Verifique se a pressão de entrada do combustível está de acordo com os requisitos do OEM.

Consulte o Procedimento 005-061

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma verificação não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Adicione combustível se necessário.

Consulte o Manual de Serviço do OEM

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verifique se há códigos de falha primários

Solução: S00002357

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 453, 454, 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2725, 2775, 2776, 2783, 2991

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

4 - Sensor de pressão de saída de combustível travado na faixa

Solução: S00003459

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Instale um medidor mecânico no motor.

Consulte o Procedimento 005-047

  • Dê partida no motor.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão de saída do regulador de combustível.

Consulte o Procedimento 005-047

  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Especificações

  • O sensor de pressão de saída de combustível estará com defeito se as leituras não estiverem dentro da seguinte especificação de cada um: 5%

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão/temperatura de saída do combustível.

Consulte o Procedimento 019-153

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O regulador de baixa pressão está com defeito

Solução: S00005020

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Instale um medidor mecânico no motor.
  • Chave interruptora LIGADA.
  • Execute o Teste de pressão de combustível.

Consulte o Procedimento 005-047

Especificações

  • Se Teste de pressão de combustível não atende às especificações, o regulador de baixa pressão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Sensor de pressão de entrada de combustível travado na faixa

Solução: S00004738

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Instale um medidor mecânico no motor.

Consulte o Procedimento 005-061

  • Dê partida no motor.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão de admissão do regulador de combustível.

Consulte o Procedimento 005-061

  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Especificações

  • O sistema de entrega de combustível do OEM está com defeito se as leituras estão dentro da seguinte especificação de cada um: 5%
  • O sensor de pressão de entrada de combustível está com defeito se as leituras não estão dentro da seguinte especificação de cada um: 5%

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente do sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de pressão de entrada de combustível.

Consulte o Procedimento 019-188

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - A linha de referência auxiliar está danificada

Solução: S00003800

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Inspecione visualmente o regulador de baixa pressão da linha de referência auxiliar para verificar se há danos.

Consulte o Procedimento 010-050

Especificações

  • A linha de referência auxiliar do regulador de baixa pressão está com defeito se há algum dano ou se a linha de referência auxiliar do regulador de baixa pressão tem algum vazamento
  • O regulador de baixa pressão ou a válvula de corte de combustível está com vazamento se há combustível dentro da linha de referência auxiliar.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a linha de referência auxiliar do regulador de baixa pressão.

Consulte o Procedimento 010-050

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

  • Substitua a válvula de corte de combustível.

Consulte o Procedimento 019-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Os anéis de vedação do regulador de baixa pressão estão danificados

Solução: S00006223

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o regulador de baixa pressão.

Consulte o Procedimento 005-047

  • Inspecione o regulador de baixa pressão.

Consulte o Procedimento 005-047

  • Inspecione visualmente os anéis de vedação do regulador de baixa pressão para verificar se há danos.

Consulte o Procedimento 005-047

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - O sistema de combustível está contaminado

Solução: S00004667

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o filtro de combustível.

Consulte o Procedimento 006-015

  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

  • Inspecione o misturador de ar/combustível.

Consulte o Procedimento 005-003

Especificações

  • Se há excesso de óleo no sistema de combustível, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

  • Limpe o alojamento de controle de combustível.

Consulte o Procedimento 005-009

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Válvula de corte de combustível com defeito

Solução: S00006218

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova a válvula de corte de combustível.

Consulte o Procedimento 019-050

  • Inspecione a válvula de corte de combustível.

Consulte o Procedimento 019-050

Especificações

  • Se a válvula de corte de combustível não atende à especificação, então há um defeito na válvula de corte de combustível.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de corte de combustível.

Consulte o Procedimento 019-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2724 | SPN: 159 | FMI: 16
Pressão de alimentação de gás (regulada) - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de pressão de entrada de combustível travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM
  4. O sistema de combustível do OEM está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002553

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 1839, 1841, 5878, 7276, 6994
  • Sistema de combustível do OEM: 7187

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de pressão de entrada de combustível travado na faixa

Solução: S00004738

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Instale um medidor mecânico no motor.

Consulte o Procedimento 005-061

  • Dê partida no motor.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão de admissão do regulador de combustível.

Consulte o Procedimento 005-061

  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Especificações

  • O sistema de entrega de combustível do OEM está com defeito se as leituras estão dentro da seguinte especificação de cada um: 5%
  • O sensor de pressão de entrada de combustível está com defeito se as leituras não estão dentro da seguinte especificação de cada um: 5%

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente do sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de pressão de entrada de combustível.

Consulte o Procedimento 019-188

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sistema de combustível do OEM está com defeito

Solução: S00004100

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente do sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2725 | SPN: 159 | FMI: 18
Pressão de alimentação de gás (regulada) - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verificação do nível de combustível

1 - Verificação do nível de combustível

Solução: S00004450

Verificação

Condições

  • Verifique se todas as válvulas de corte estão na posição aberta.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se o medidor de combustível está funcionando corretamente.

Consulte o Manual de Serviço do OEM

  • Verifique se o nível mínimo de requisito de combustível está presente.

Consulte o Manual de Serviço do OEM

  • Verifique se a pressão de entrada do combustível está de acordo com os requisitos do OEM.

Consulte o Procedimento 005-061

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma verificação não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Adicione combustível se necessário.

Consulte o Manual de Serviço do OEM

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2742 | SPN: 3249 | FMI: 17
Temperatura do gás de escape de pós-tratamento 2 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do gás de escape de pós-tratamento
  2. Verificação do circuito aberto do sensor de temperatura do gás de escape de pós-tratamento
  3. Curto-circuito entre pinos do circuito do sensor de temperatura do gás de escape de pós-tratamento
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da resistência do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004593

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Especificações

  • Se a resistência da bomba elétrica de levantamento de combustível não está dentro das especificações, o sensor de temperatura de gases de escape de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004342

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de temperatura do gás de escape de pós-tratamento no conector do chicote de fiação do OEM do sensor de temperatura do gás de escape de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de temperatura do gás de escape de pós-tratamento no conector do chicote de fiação do OEM do sensor de temperatura do gás de escape de pós-tratamento e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do circuito do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00004340

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura de gás de escape de pós-tratamento adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura de gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de gás de escape de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2752 | SPN: 3464 | FMI: 6
Atuador do controle do acelerador do motor - corrente acima do normal ou circuito aterrado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do circuito aberto do atuador do acelerador de admissão do motor
  3. Curto-circuito entre o pino do atuador do acelerador de admissão do motor e o aterramento
  4. Curto-circuito entre os pinos do atuador do acelerador de admissão do motor
  5. O atuador do acelerador de admissão do motor está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00007285

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do circuito aberto do atuador do acelerador de admissão do motor

Solução: S00004972

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de ALIMENTAÇÃO do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão do motor no conector do chicote de fiação do motor do atuador do regulador de admissão do motor e o pino de RETORNO do atuador do acelerador de admissão do motor no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do atuador do acelerador de admissão do motor e o aterramento

Solução: S00000492

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do motor do atuador do regulador de admissão do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do atuador do acelerador de admissão do motor

Solução: S00004887

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do motor do atuador do regulador de admissão no conector do ECM do chicote de fiação do motor e todos os outros pinos desse conector.
  • Meça a resistência entre o pino de RETORNO do motor do atuador do regulador de admissão no conector do ECM do chicote de fiação do motor e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O atuador do acelerador de admissão do motor está com defeito

Solução: S00004282

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de controle do acelerador do gás.

Especificações

  • Se o atuador do acelerador de admissão do motor não passar no Teste de controle de aceleração do gás, o atuador do acelerador de admissão do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2758 | SPN: 3464 | FMI: 0
Atuador de controle do acelerador eletrônico - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O atuador do acelerador de admissão do motor está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O atuador do acelerador de admissão do motor está com defeito

Solução: S00004282

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de controle do acelerador do gás.

Especificações

  • Se o atuador do acelerador de admissão do motor não passar no Teste de controle de aceleração do gás, o atuador do acelerador de admissão do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2759 | SPN: 3464 | FMI: 1
Atuador de controle do acelerador eletrônico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O atuador do acelerador de admissão do motor está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O atuador do acelerador de admissão do motor está com defeito

Solução: S00004282

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de controle do acelerador do gás.

Especificações

  • Se o atuador do acelerador de admissão do motor não passar no Teste de controle de aceleração do gás, o atuador do acelerador de admissão do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2775 | SPN: 1241 | FMI: 16
Fluxo 1 de massa de gás - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Vazamento externo de combustível
  2. Verificação do nível de combustível
  3. Verifique se há códigos de falha primários
  4. O regulador de baixa pressão está com defeito
  5. Válvula de controle de combustível travada na faixa
  6. Tela de fluxo laminar restringida
  7. Verificação do histórico da revisão de calibração do ECM

1 - Vazamento externo de combustível

Solução: S00004765

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Dê partida no motor.
  • Use um detector de gás combustível para verificar vazamentos.

Especificações

  • Se há danos ou vazamentos no sistema de combustível, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o filtro de combustível.

Consulte o Procedimento 006-015

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

  • Substitua o regulador de alta pressão.

Consulte o Procedimento 005-061

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do nível de combustível

Solução: S00004450

Verificação

Condições

  • Verifique se todas as válvulas de corte estão na posição aberta.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se o medidor de combustível está funcionando corretamente.

Consulte o Manual de Serviço do OEM

  • Verifique se o nível mínimo de requisito de combustível está presente.

Consulte o Manual de Serviço do OEM

  • Verifique se a pressão de entrada do combustível está de acordo com os requisitos do OEM.

Consulte o Procedimento 005-061

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma verificação não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Adicione combustível se necessário.

Consulte o Manual de Serviço do OEM

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verifique se há códigos de falha primários

Solução: S00002456

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 453, 454, 1827, 1828, 1839, 1841, 2184, 2568, 2722, 2724, 3847
  • Lâmpada de manutenção: 5984

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

4 - O regulador de baixa pressão está com defeito

Solução: S00003495

Verificação

Condições

  • Motor operando em marcha lenta.

Ação

  • Faça três varreduras do acelerador e volte para a marcha lenta.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.

Especificações

  • Se há melhora no desempenho do motor com o sensor desconectado, o regulador de baixa pressão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Válvula de controle de combustível travada na faixa

Solução: S00003362

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Rode o motor em marcha lenta máxima.
  • Aguarde 60 segundos.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Registre a compensação (percentual) do oxigênio de admissão do catalisador de oxidação de gás de pós-tratamento e a compensação (percentual) do fluxo de massa de gás em marcha lenta por 2 minutos.
  • Registre a compensação (percentual) do oxigênio de admissão do catalisador de oxidação de gás de pós-tratamento e a compensação (percentual) do fluxo de massa de gás a uma potência nominal por 30 segundos.

Especificações

  • Se a compensação do oxigênio de admissão do catalisador de oxidação de gás de pós-tratamento ou a compensação do fluxo de massa de gás estiver no limite de controle de 100% positivo (+) ou negativo (-), vá para Soluções relacionadas.

Soluções vinculadas

  • Tela de fluxo laminar restringida

Consulte S00003372

  • Se a tela de fluxo laminar está dentro das especificações, a válvula de controle de combustível está com defeito.

Reparo

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Tela de fluxo laminar restringida

Solução: S00003372

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o procedimento de desligamento do motor a gás.

Consulte o Procedimento 005-009

  • Remova o tubo de transferência de combustível do alojamento de controle de combustível.

Consulte o Procedimento 005-009

  • Inspecione a tela de fluxo laminar para verificar se há sedimentos, danos ou contaminação do óleo.

Consulte o Procedimento 005-009

Especificações

  • Se há sedimentos, danos ou contaminação do óleo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se equipada, remova, inspecione, limpe ou substitua a tela de fluxo laminar.
  • Localize a fonte de contaminação do óleo e corrija o problema.
  • Remova qualquer sedimento de óleo do sistema de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2776 | SPN: 1241 | FMI: 18
Fluxo 1 de massa de gás - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Vazamento externo de combustível
  2. Verificação do nível de combustível
  3. Verifique se há códigos de falha primários
  4. O misturador de ar/combustível está com defeito
  5. O regulador de baixa pressão está com defeito
  6. Válvula de controle de combustível travada na faixa
  7. Tela de fluxo laminar restringida
  8. O boletim de serviço técnico está disponível
  9. A linha de controle do atuador da válvula de descarga do turbocompressor está com defeito
  10. O sistema de combustível está contaminado
  11. Verificação do histórico da revisão de calibração do ECM

1 - Vazamento externo de combustível

Solução: S00004765

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Dê partida no motor.
  • Use um detector de gás combustível para verificar vazamentos.

Especificações

  • Se há danos ou vazamentos no sistema de combustível, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o filtro de combustível.

Consulte o Procedimento 006-015

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

  • Substitua o regulador de alta pressão.

Consulte o Procedimento 005-061

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do nível de combustível

Solução: S00004450

Verificação

Condições

  • Verifique se todas as válvulas de corte estão na posição aberta.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se o medidor de combustível está funcionando corretamente.

Consulte o Manual de Serviço do OEM

  • Verifique se o nível mínimo de requisito de combustível está presente.

Consulte o Manual de Serviço do OEM

  • Verifique se a pressão de entrada do combustível está de acordo com os requisitos do OEM.

Consulte o Procedimento 005-061

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma verificação não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Adicione combustível se necessário.

Consulte o Manual de Serviço do OEM

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verifique se há códigos de falha primários

Solução: S00002285

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Ignição: 458
  • Fluxo de massa de ar: 2988
  • Combustível: 511, 2723, 2725, 2991

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

4 - O misturador de ar/combustível está com defeito

Solução: S00004158

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o misturador de ar/combustível.

Consulte o Procedimento 005-003

  • Inspecione o misturador de ar/combustível.

Consulte o Procedimento 005-003

Especificações

  • Se há danos ou restrições, o misturador de ar/combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o misturador de ar/combustível.

Consulte o Procedimento 005-003

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O regulador de baixa pressão está com defeito

Solução: S00003495

Verificação

Condições

  • Motor operando em marcha lenta.

Ação

  • Faça três varreduras do acelerador e volte para a marcha lenta.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.

Especificações

  • Se há melhora no desempenho do motor com o sensor desconectado, o regulador de baixa pressão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Válvula de controle de combustível travada na faixa

Solução: S00003362

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Rode o motor em marcha lenta máxima.
  • Aguarde 60 segundos.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Registre a compensação (percentual) do oxigênio de admissão do catalisador de oxidação de gás de pós-tratamento e a compensação (percentual) do fluxo de massa de gás em marcha lenta por 2 minutos.
  • Registre a compensação (percentual) do oxigênio de admissão do catalisador de oxidação de gás de pós-tratamento e a compensação (percentual) do fluxo de massa de gás a uma potência nominal por 30 segundos.

Especificações

  • Se a compensação do oxigênio de admissão do catalisador de oxidação de gás de pós-tratamento ou a compensação do fluxo de massa de gás estiver no limite de controle de 100% positivo (+) ou negativo (-), vá para Soluções relacionadas.

Soluções vinculadas

  • Tela de fluxo laminar restringida

Consulte S00003372

  • Se a tela de fluxo laminar está dentro das especificações, a válvula de controle de combustível está com defeito.

Reparo

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Tela de fluxo laminar restringida

Solução: S00003372

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o procedimento de desligamento do motor a gás.

Consulte o Procedimento 005-009

  • Remova o tubo de transferência de combustível do alojamento de controle de combustível.

Consulte o Procedimento 005-009

  • Inspecione a tela de fluxo laminar para verificar se há sedimentos, danos ou contaminação do óleo.

Consulte o Procedimento 005-009

Especificações

  • Se há sedimentos, danos ou contaminação do óleo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se equipada, remova, inspecione, limpe ou substitua a tela de fluxo laminar.
  • Localize a fonte de contaminação do óleo e corrija o problema.
  • Remova qualquer sedimento de óleo do sistema de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - O boletim de serviço técnico está disponível

Solução: S00006397

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • O boletim de serviço técnico está disponível.

Consulte tsb101120

Especificações

  • Se o boletim de serviço técnico é aplicável, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Efetue a ação descrita no boletim de serviço técnico.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - A linha de controle do atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00005874

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a linha de controle do atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de controle do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - O sistema de combustível está contaminado

Solução: S00004667

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o filtro de combustível.

Consulte o Procedimento 006-015

  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

  • Inspecione o misturador de ar/combustível.

Consulte o Procedimento 005-003

Especificações

  • Se há excesso de óleo no sistema de combustível, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

  • Limpe o alojamento de controle de combustível.

Consulte o Procedimento 005-009

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2782 | SPN: 1127 | FMI: 16
Pressão do turbocompressor 1 do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Filtro de ar de admissão restringido
  2. Sensor de pressão do coletor de admissão travado na faixa

1 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00004821

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: 0 ± 10 kPa [0 ± 3 in Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de pressão do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2783 | SPN: 1127 | FMI: 18
Pressão do turbocompressor 1 do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Filtro de ar de admissão restringido
  2. Vazamento no sistema de admissão ou escape de ar
  3. Sensor de pressão do coletor de admissão travado na faixa
  4. O atuador da válvula de descarga do turbocompressor está com defeito

1 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Vazamento no sistema de admissão ou escape de ar

Solução: S00000080

Verificação

Condições

  • Motor operando em marcha lenta.

Ação

  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do EGR para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Todas as conexões devem estar livres de corrosão e apertadas.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação de admissão de ar entre o alojamento do filtro de ar e a admissão do turbocompressor para verificar se está danificada ou restringida.

Consulte o Procedimento 010-024

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 010-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00004821

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: 0 ± 10 kPa [0 ± 3 in Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de pressão do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 285 | SPN: 639 | FMI: 9
Erro de tempo limite PGN na multiplexação SAE J1939 - taxa de atualização anormal

Troubleshooting Summary

  1. Unidade de multiplexação do OEM programada incorretamente
  2. Verificação do histórico da revisão de calibração do ECM

1 - Unidade de multiplexação do OEM programada incorretamente

Solução: S00000519

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Especificações

  • Se a ferramenta de serviço eletrônico Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente estão corretos, então a VECU do OEM não está transmitindo o endereço de origem correto devido a um componente do OEM com defeito ou um problema de configuração.
  • Se os dados de falha multiplexada J1939 não estão corretos, um endereço de origem incorreto foi inserido no motor do ECM para o componente multiplexado J1939 do OEM.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente OEM com defeito.

Consulte o Manual de Serviço do OEM

  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 286 | SPN: 639 | FMI: 13
Erro de configuração do SAE J1939 multiplexado - sem calibração

Troubleshooting Summary

  1. Unidade de multiplexação do OEM programada incorretamente
  2. Verificação do histórico da revisão de calibração do ECM

1 - Unidade de multiplexação do OEM programada incorretamente

Solução: S00000519

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Especificações

  • Se a ferramenta de serviço eletrônico Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente estão corretos, então a VECU do OEM não está transmitindo o endereço de origem correto devido a um componente do OEM com defeito ou um problema de configuração.
  • Se os dados de falha multiplexada J1939 não estão corretos, um endereço de origem incorreto foi inserido no motor do ECM para o componente multiplexado J1939 do OEM.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente OEM com defeito.

Consulte o Manual de Serviço do OEM

  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 287 | SPN: 91 | FMI: 19
Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 288 | SPN: 974 | FMI: 19
Sistema do sensor de posição do pedal ou alavanca do acelerador remoto multiplexado SAE J1939 - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 295 | SPN: 108 | FMI: 2
Pressão barométrica - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. O sensor de pressão barométrica está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000070

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão barométrica: 221, 222

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de pressão barométrica está com defeito

Solução: S00009255

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão barométrica

Consulte o Procedimento 018-028

Especificações

  • O sensor de pressão barométrica está com defeito se ele não está de acordo com a especificação da pressão de ar ambiente local: 1 kPa / 0.3 inHg

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão/umidade de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-509

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2961 | SPN: 412 | FMI: 15
Temperatura de recirculação do gás de escape - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de EGR travado na faixa
  3. O boletim de serviço técnico está disponível
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006330

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 144, 146, 151
  • Nível do líquido de arrefecimento do motor: 196
  • EGR: 2375, 2376

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de EGR travado na faixa

Solução: S00000341

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de temperatura do EGR.

Especificações

  • A leitura do sensor da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente deve ser: within 10C [18F] of the outside temperature.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O boletim de serviço técnico está disponível

Solução: S00007858

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • O boletim de serviço técnico está disponível.

Consulte tsb200110

Especificações

  • Se o boletim de serviço técnico é aplicável, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Efetue a ação descrita no boletim de serviço técnico.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2962 | SPN: 412 | FMI: 16
Temperatura de recirculação do gás de escape - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de EGR travado na faixa
  3. O boletim de serviço técnico está disponível
  4. Vazamento no arrefecedor ou no sistema de escape
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006330

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 144, 146, 151
  • Nível do líquido de arrefecimento do motor: 196
  • EGR: 2375, 2376

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de EGR travado na faixa

Solução: S00000341

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de temperatura do EGR.

Especificações

  • A leitura do sensor da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente deve ser: within 10C [18F] of the outside temperature.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do EGR.

Consulte o Procedimento 019-378

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O boletim de serviço técnico está disponível

Solução: S00007858

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • O boletim de serviço técnico está disponível.

Consulte tsb200110

Especificações

  • Se o boletim de serviço técnico é aplicável, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Efetue a ação descrita no boletim de serviço técnico.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Vazamento no arrefecedor ou no sistema de escape

Solução: S00006381

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do compressor de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do EGR para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o tubo de conexão do EGR.

Consulte o Procedimento 011-025

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2963 | SPN: 110 | FMI: 15
Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Troubleshooting Summary

  1. Inspeção dos componentes do ventilador de arrefecimento
  2. Componente do sistema de arrefecimento tem um vazamento
  3. O radiador está obstruído externamente
  4. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  5. Operação incorreta da embreagem do ventilador
  6. Termostato com defeito
  7. Teste de temperatura de abertura fora do chassi
  8. Gases de combustão entrando no sistema de arrefecimento

1 - Inspeção dos componentes do ventilador de arrefecimento

Solução: S00001686

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o ventilador de arrefecimento e as lâminas do ventilador de arrefecimento.
  • Inspecione visualmente o defletor do ventilador de arrefecimento.
  • Inspecione visualmente os coletores de recirculação.
  • Inspecione a correia do ventilador de arrefecimento.

Consulte o Procedimento 008-002

  • Inspecione visualmente o conjunto do cubo do ventilador de arrefecimento.
  • Inspecione visualmente o tensor da correia do ventilador de arrefecimento automático.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O radiador está obstruído externamente

Solução: S00000485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o radiador para verificar se há danos.
  • Inspecione visualmente o radiador para saber se há algum tipo de obstrução externa.
  • Verifique o fechamento da tampa do radiador ou a barreira frontal de arrefecimento.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o radiador restringido.

Consulte o Manual de Serviço do OEM

  • Remova a obstrução.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a tampa do radiador ou a barreira frontal de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Operação incorreta da embreagem do ventilador

Solução: S00000476

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Gases de combustão entrando no sistema de arrefecimento

Solução: S00001960

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se há gases de combustão ou ar no sistema de arrefecimento.
  • Faça o teste de vazamento de gases de combustão.

Consulte o Procedimento 008-020

Especificações

  • Se há bolhas de ar, e o resultado do teste de gases de combustão não muda de cor (de azul para amarelo ou verde), o compressor de ar está com defeito.
  • Se o resultado do teste de gases de combustão muda de cor (de azul para amarelo ou verde), a junta do cabeçote de cilindro do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2964 | SPN: 105 | FMI: 15
Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verificações básicas de alta temperatura do coletor de admissão
  2. Operação incorreta da embreagem do ventilador
  3. Sensor de temperatura do coletor de admissão travado na faixa
  4. Acionador ou controles do ventilador de arrefecimento com defeito
  5. Ajuste incorreto ou danos no componente de sobrecarga

1 - Verificações básicas de alta temperatura do coletor de admissão

Solução: S00000459

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Consulte o Procedimento 010-031

  • Inspecione visualmente o arrefecedor do ar de carga para danos ou detritos bloqueando o fluxo de massa de ar.

Consulte o Procedimento 010-027

  • Inspecione visualmente o ar-condicionado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente os aletas do radiador para danos ou detritos bloqueando o fluxo de massa de ar.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Operação incorreta da embreagem do ventilador

Solução: S00000476

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00004561

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F].

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Acionador ou controles do ventilador de arrefecimento com defeito

Solução: S00000490

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Monitore a operação do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Especificações

  • Se a operação do ventilador de arrefecimento não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2973 | SPN: 102 | FMI: 2
Pressão do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Vazamento no arrefecedor ou no sistema de escape
  4. Sensor de pressão do coletor de admissão travado na faixa
  5. O atuador da válvula de descarga do turbocompressor está com defeito
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001392

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Vazamento no arrefecedor ou no sistema de escape

Solução: S00006381

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do compressor de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do EGR para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o tubo de conexão do EGR.

Consulte o Procedimento 011-025

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00004821

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: 0 ± 10 kPa [0 ± 3 in Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de pressão do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2988 | SPN: 132 | FMI: 16
Fluxo de massa de ar de admissão do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência da válvula de controle da válvula de descarga
  3. Vazamento no arrefecedor ou no sistema de escape
  4. A válvula de controle da válvula de descarga do turbocompressor está com defeito
  5. A linha de controle do atuador da válvula de descarga do turbocompressor está com defeito
  6. O atuador da válvula de descarga do turbocompressor está com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002077

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123
  • Temperatura do coletor de admissão: 153, 154
  • Temperatura do líquido de arrefecimento do motor: 144, ,145
  • Acelerador de admissão: 176, 512, 513, 2643, 2644, 2645
  • Sensor de velocidade/posição do virabrequim: 689, 2321
  • Temperatura do ar ambiente: 1128, 1919

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência da válvula de controle da válvula de descarga

Solução: S00006192

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula de controle da válvula de descarga.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência da válvula de controle da válvula de descarga.

Consulte o Procedimento 019-103

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não estiver dentro das especificações, a válvula de controle da válvula de descarga está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle da válvula de descarga.

Consulte o Procedimento 019-103

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Vazamento no arrefecedor ou no sistema de escape

Solução: S00006381

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do compressor de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do EGR para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o tubo de conexão do EGR.

Consulte o Procedimento 011-025

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - A válvula de controle da válvula de descarga do turbocompressor está com defeito

Solução: S00004858

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula de controle da válvula de descarga.

Ação

  • Faça o teste de pressão da válvula de controle da válvula de descarga do turbocompressor.

Consulte o Procedimento 019-103

Especificações

  • Se a válvula de controle da válvula de descarga do turbo compressor não passar no teste de pressão da válvula de controle da válvula de descarga do turbocompressor, a válvula de controle da válvula de descarga do turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle da válvula de descarga.

Consulte o Procedimento 019-103

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - A linha de controle do atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00005874

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a linha de controle do atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de controle do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2989 | SPN: 132 | FMI: 18
Fluxo de massa de ar de admissão do motor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Alta restrição do escape
  4. Verificação da resistência da válvula de controle da válvula de descarga
  5. Vazamento no arrefecedor ou no sistema de escape
  6. A válvula de controle da válvula de descarga do turbocompressor está com defeito
  7. O atuador da válvula de descarga do turbocompressor está com defeito
  8. Turbocompressor com defeito
  9. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002335

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123, 124
  • Temperatura do líquido de arrefecimento do motor: 144, 145
  • Temperatura do coletor de admissão: 153, 154
  • Acelerador de admissão: 176, 512, 513, 2643, 2644, 2645
  • Turbocompressor: 629
  • Combustível: 1128, 1919
  • Sensor de velocidade/posição do virabrequim: 689, 2321

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Alta restrição do escape

Solução: S00004657

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a restrição do escape.

Consulte o Procedimento 011-009

Especificações

  • Se a restrição de escape não está dentro da especificação, há uma restrição no escape.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare a fonte de restrição do escape.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da resistência da válvula de controle da válvula de descarga

Solução: S00006192

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula de controle da válvula de descarga.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência da válvula de controle da válvula de descarga.

Consulte o Procedimento 019-103

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não estiver dentro das especificações, a válvula de controle da válvula de descarga está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle da válvula de descarga.

Consulte o Procedimento 019-103

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Vazamento no arrefecedor ou no sistema de escape

Solução: S00006381

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do compressor de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do EGR para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o tubo de conexão do EGR.

Consulte o Procedimento 011-025

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - A válvula de controle da válvula de descarga do turbocompressor está com defeito

Solução: S00004858

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula de controle da válvula de descarga.

Ação

  • Faça o teste de pressão da válvula de controle da válvula de descarga do turbocompressor.

Consulte o Procedimento 019-103

Especificações

  • Se a válvula de controle da válvula de descarga do turbo compressor não passar no teste de pressão da válvula de controle da válvula de descarga do turbocompressor, a válvula de controle da válvula de descarga do turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle da válvula de descarga.

Consulte o Procedimento 019-103

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Turbocompressor com defeito

Solução: S00004192

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Verifique se o número de identificação do aplicativo do turbocompressor no atuador do turbocompressor de geometria variável corresponde ao número de identificação do aplicativo do turbocompressor no ECM.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.

Consulte o Procedimento 010-033

  • Inspecione visualmente para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione visualmente as vedações da turbina e do compressor do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se há sedimentos, danos ou contaminação do óleo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 2991 | SPN: 1390 | FMI: 1
Pressão de admissão da válvula 1 do combustível do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Vazamento externo de combustível
  2. Verificação do nível de combustível
  3. Sensor de pressão de saída de combustível travado na faixa
  4. O regulador de baixa pressão está com defeito
  5. Sensor de pressão de entrada de combustível travado na faixa
  6. A linha de referência auxiliar está danificada
  7. Os anéis de vedação do regulador de baixa pressão estão danificados
  8. O sistema de combustível está contaminado
  9. Válvula de corte de combustível com defeito
  10. Verificação do histórico da revisão de calibração do ECM

1 - Vazamento externo de combustível

Solução: S00004765

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Dê partida no motor.
  • Use um detector de gás combustível para verificar vazamentos.

Especificações

  • Se há danos ou vazamentos no sistema de combustível, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o filtro de combustível.

Consulte o Procedimento 006-015

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

  • Substitua o regulador de alta pressão.

Consulte o Procedimento 005-061

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do nível de combustível

Solução: S00004450

Verificação

Condições

  • Verifique se todas as válvulas de corte estão na posição aberta.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se o medidor de combustível está funcionando corretamente.

Consulte o Manual de Serviço do OEM

  • Verifique se o nível mínimo de requisito de combustível está presente.

Consulte o Manual de Serviço do OEM

  • Verifique se a pressão de entrada do combustível está de acordo com os requisitos do OEM.

Consulte o Procedimento 005-061

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma verificação não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Adicione combustível se necessário.

Consulte o Manual de Serviço do OEM

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão de saída de combustível travado na faixa

Solução: S00003459

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Instale um medidor mecânico no motor.

Consulte o Procedimento 005-047

  • Dê partida no motor.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão de saída do regulador de combustível.

Consulte o Procedimento 005-047

  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Especificações

  • O sensor de pressão de saída de combustível estará com defeito se as leituras não estiverem dentro da seguinte especificação de cada um: 5%

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão/temperatura de saída do combustível.

Consulte o Procedimento 019-153

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O regulador de baixa pressão está com defeito

Solução: S00005020

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Instale um medidor mecânico no motor.
  • Chave interruptora LIGADA.
  • Execute o Teste de pressão de combustível.

Consulte o Procedimento 005-047

Especificações

  • Se Teste de pressão de combustível não atende às especificações, o regulador de baixa pressão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Sensor de pressão de entrada de combustível travado na faixa

Solução: S00004738

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Instale um medidor mecânico no motor.

Consulte o Procedimento 005-061

  • Dê partida no motor.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a pressão de admissão do regulador de combustível.

Consulte o Procedimento 005-061

  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Especificações

  • O sistema de entrega de combustível do OEM está com defeito se as leituras estão dentro da seguinte especificação de cada um: 5%
  • O sensor de pressão de entrada de combustível está com defeito se as leituras não estão dentro da seguinte especificação de cada um: 5%

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente do sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de pressão de entrada de combustível.

Consulte o Procedimento 019-188

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - A linha de referência auxiliar está danificada

Solução: S00003800

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Inspecione visualmente o regulador de baixa pressão da linha de referência auxiliar para verificar se há danos.

Consulte o Procedimento 010-050

Especificações

  • A linha de referência auxiliar do regulador de baixa pressão está com defeito se há algum dano ou se a linha de referência auxiliar do regulador de baixa pressão tem algum vazamento
  • O regulador de baixa pressão ou a válvula de corte de combustível está com vazamento se há combustível dentro da linha de referência auxiliar.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a linha de referência auxiliar do regulador de baixa pressão.

Consulte o Procedimento 010-050

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

  • Substitua a válvula de corte de combustível.

Consulte o Procedimento 019-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Os anéis de vedação do regulador de baixa pressão estão danificados

Solução: S00006223

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o regulador de baixa pressão.

Consulte o Procedimento 005-047

  • Inspecione o regulador de baixa pressão.

Consulte o Procedimento 005-047

  • Inspecione visualmente os anéis de vedação do regulador de baixa pressão para verificar se há danos.

Consulte o Procedimento 005-047

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - O sistema de combustível está contaminado

Solução: S00004667

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o filtro de combustível.

Consulte o Procedimento 006-015

  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

  • Inspecione o misturador de ar/combustível.

Consulte o Procedimento 005-003

Especificações

  • Se há excesso de óleo no sistema de combustível, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

  • Limpe o alojamento de controle de combustível.

Consulte o Procedimento 005-009

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Válvula de corte de combustível com defeito

Solução: S00006218

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova a válvula de corte de combustível.

Consulte o Procedimento 019-050

  • Inspecione a válvula de corte de combustível.

Consulte o Procedimento 019-050

Especificações

  • Se a válvula de corte de combustível não atende à especificação, então há um defeito na válvula de corte de combustível.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de corte de combustível.

Consulte o Procedimento 019-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3186 | SPN: 1623 | FMI: 9
Velocidade do eixo de saída do tacógrafo - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 319 | SPN: 251 | FMI: 2
Relógio em tempo real - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. A alimentação do relógio em tempo real foi interrompida ou está incorreta
  2. Tensão baixa da bateria do relógio em tempo real
  3. Verificação do circuito aberto do relógio em tempo real
  4. Curto-circuito entre o pino do relógio em tempo real e o aterramento
  5. Curto-circuito entre pinos do chicote de fiação do motor

1 - A alimentação do relógio em tempo real foi interrompida ou está incorreta

Solução: S00000525

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Selecione Dados Avançados do ECM - Configurações do relógio em tempo real.
  • Verifique se o endereço do sinal do relógio em tempo real está correto de acordo com a especificação do OEM.
  • Verifique se o relógio em tempo real está ativado e ajuste em "definição automática" se necessário.

Consulte o Procedimento 019-311

Especificações

  • Nenhuma

Soluções vinculadas

  • Nenhuma

Reparo

  • Corrija a configuração da bateria do relógio em tempo real.

Consulte o Procedimento 019-311

  • Ative o relógio em tempo real.

Consulte o Procedimento 019-311

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Tensão baixa da bateria do relógio em tempo real

Solução: S00000526

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a bateria do relógio em tempo real.

Ação

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO (-) da bateria do relógio em tempo real no conector da bateria do relógio em tempo real.

Especificações

  • A tensão deve estar dentro da seguinte especificação: 3.3 - 3.6 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bateria do relógio em tempo real.

Consulte o Procedimento 019-311

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do relógio em tempo real

Solução: S00001966

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a bateria do relógio em tempo real.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da bateria do relógio em tempo real no conector do chicote de fiação do motor da bateria do relógio em tempo real e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO da bateria do relógio em tempo real no conector do chicote de fiação do motor da bateria do relógio em tempo real e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do relógio em tempo real e o aterramento

Solução: S00001964

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a bateria do relógio em tempo real.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bateria do relógio em tempo real na conexão do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do chicote de fiação do motor

Solução: S00001967

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a bateria do relógio em tempo real.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bateria do relógio em tempo real no conector do ECM do chicote de fiação do motor e em todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3213 | SPN: 1623 | FMI: 19
Velocidade do eixo de saída do tacógrafo - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3243 | SPN: 3060 | FMI: 18
Monitor do sistema de arrefecimento do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  2. Operação incorreta da embreagem do ventilador
  3. Termostato com defeito
  4. Teste de temperatura de abertura fora do chassi
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Operação incorreta da embreagem do ventilador

Solução: S00000476

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-026

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3326 | SPN: 91 | FMI: 9
Sistema do sensor do pedal ou alavanca do acelerador multiplexado SAE J1939 - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3328 | SPN: 191 | FMI: 9
Velocidade do eixo de saída da transmissão - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 334 | SPN: 110 | FMI: 2
Temperatura do líquido de arrefecimento do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Termostato com defeito
  2. Teste de temperatura de abertura fora do chassi
  3. Verificação do histórico da revisão de calibração do ECM

1 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3366 | SPN: 111 | FMI: 18
Nível de líquido de arrefecimento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Sensor de nível do líquido de arrefecimento ausente ou danificado
  2. Componente do sistema de arrefecimento tem um vazamento
  3. Arrefecedor de EGR com vazamento interno
  4. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento
  5. Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento
  6. Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento
  7. Sensor de nível de líquido de arrefecimento com defeito

1 - Sensor de nível do líquido de arrefecimento ausente ou danificado

Solução: S00007852

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se o sensor de nível do líquido de arrefecimento correto foi instalado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente o sensor de nível de líquido de arrefecimento para verificar se há danos.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o sensor de nível de líquido de arrefecimento está danificado ou com defeito, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Arrefecedor de EGR com vazamento interno

Solução: S00003764

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o teste de pressão do arrefecedor do EGR.

Consulte o Procedimento 011-019

Especificações

  • Se teste de pressão do arrefecedor de EGR não atende às especificações, o arrefecedor de EGR está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o arrefecedor de EGR.

Consulte o Procedimento 011-019

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento

Solução: S00007920

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento

Solução: S00007921

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento

Solução: S00007922

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00007923

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de nível do líquido de arrefecimento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3367 | SPN: 4490 | FMI: 9
Sensor de umidade específica - taxa de atualização anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de umidade específica travado na faixa
  3. Bateria ou cabos da bateria com defeito
  4. Verificação da tensão do sensor de umidade
  5. Verificação da tensão do sensor de umidade no ECM
  6. Resistência da terminação incorreta no link de dados J1939
  7. Verificação da resistência do resistor de terminação do link de dados do motor
  8. Verificação da resistência do resistor de terminação do link de dados do módulo de controle de ignição
  9. Verificação do circuito aberto no chicote do link de dados J1939
  10. O sensor de admissão de umidade específica não está aterrado
  11. Verificação do histórico da revisão de calibração do ECM
  12. O sensor de admissão de umidade específica está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002072

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Ignição: 459, 462

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de umidade específica travado na faixa

Solução: S00004915

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Monitore o sensor de temperatura de admissão do compressor
  • Monitore o sensor de pressão de admissão do compressor do turbocompressor do motor

Especificações

  • O sensor de temperatura está com defeito se ele não está de acordo com a seguinte especificação da temperatura de ar ambiente local: +/- 5° C [9° F]
  • O sensor de pressão está com defeito se ele não está de acordo com a especificação da pressão de ar ambiente local: +/- 5 kPa [1.5 in-Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão/umidade de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-509

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da tensão do sensor de umidade

Solução: S00004920

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de umidade/temperatura/pressão de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de umidade/pressão/temperatura de admissão do compressor do turbocompressor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de umidade no ECM

Consulte S00004943

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Verificação da tensão do sensor de umidade no ECM

Solução: S00004943

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de umidade/pressão/temperatura de admissão do compressor do turbocompressor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • O chicote de fiação do motor está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Nenhuma
Parent Solution

5 - Resistência da terminação incorreta no link de dados J1939

Solução: S00005757

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 54 - 66 Ω

Soluções vinculadas

  • Verificação da resistência do resistor de terminação do link de dados do motor

Consulte S00005758

  • Verificação da resistência do resistor de terminação do link de dados do módulo de controle de ignição

Consulte S00005699

  • Verificação do circuito aberto no chicote do link de dados J1939

Consulte S00005759

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

5.1 - Verificação da resistência do resistor de terminação do link de dados do motor

Solução: S00005758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o resistor de terminação.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do resistor de terminação.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação está com defeito se a resistência não está dentro da seguinte especificação: 108-132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o resistor de terminação.

Consulte o Procedimento 019-417

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - Verificação da resistência do resistor de terminação do link de dados do módulo de controle de ignição

Solução: S00005699

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector C1 do módulo do controle de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo de controle de ignição.

Consulte o Procedimento 019-105

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.3 - Verificação do circuito aberto no chicote do link de dados J1939

Solução: S00005759

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do link de dados o componente do link de dados adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino J1939 (+) no conector do chicote de fiação do link de dados do componente adequado e o pino J1939 (+) do componente do link de dados adequado no conector do ECM do chicote de fiação do link de dados.
  • Meça a resistência entre o pino J1939 (-) no conector do chicote de fiação do link de dados do componente adequado e o pino J1939 (-) do componente do link de dados adequado no conector do ECM do chicote de fiação do link de dados.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do link de dados J1939 se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O sensor de admissão de umidade específica não está aterrado

Solução: S00005039

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de umidade/temperatura/pressão de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique se o fio de aterramento está presente e adequadamente aterrado.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura/pressão/umidade de admissão do compressor no turbocompressor no conector do chicote de fiação do motor do sensor de temperatura/pressão/umidade de admissão do compressor do turbocompressor e o conector do fio de aterramento do sensor de temperatura/pressão/umidade de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-510

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - O sensor de admissão de umidade específica está com defeito

Solução: S00004098

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de admissão de umidade específica está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de umidade.

Consulte o Procedimento 019-509

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3368 | SPN: 4490 | FMI: 19
Sensor umidade específica - dado de rede recebido com erro

Troubleshooting Summary

  1. Sensor de umidade específica travado na faixa
  2. O sensor de admissão de umidade específica não está aterrado
  3. Verificação do histórico da revisão de calibração do ECM
  4. O sensor de admissão de umidade específica está com defeito

1 - Sensor de umidade específica travado na faixa

Solução: S00004915

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Monitore o sensor de temperatura de admissão do compressor
  • Monitore o sensor de pressão de admissão do compressor do turbocompressor do motor

Especificações

  • O sensor de temperatura está com defeito se ele não está de acordo com a seguinte especificação da temperatura de ar ambiente local: +/- 5° C [9° F]
  • O sensor de pressão está com defeito se ele não está de acordo com a especificação da pressão de ar ambiente local: +/- 5 kPa [1.5 in-Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão/umidade de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-509

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O sensor de admissão de umidade específica não está aterrado

Solução: S00005039

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de umidade/temperatura/pressão de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique se o fio de aterramento está presente e adequadamente aterrado.
  • Meça a resistência entre o pino de RETORNO do sensor de temperatura/pressão/umidade de admissão do compressor no turbocompressor no conector do chicote de fiação do motor do sensor de temperatura/pressão/umidade de admissão do compressor do turbocompressor e o conector do fio de aterramento do sensor de temperatura/pressão/umidade de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-510

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de admissão de umidade específica está com defeito

Solução: S00004098

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de admissão de umidade específica está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de umidade.

Consulte o Procedimento 019-509

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 338 | SPN: 1267 | FMI: 3
Circuito do acionador do relé dos acessórios do veículo do desligamento por marcha lenta - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. O relé acessório do veículo de desligamento em marcha lenta está com defeito
  3. Verificação do circuito aberto do relé de desligamento por marcha lenta
  4. Curto-circuito entre pinos do relé de desligamento em marcha lenta
  5. Curto-circuito entre pinos do relé de desligamento em marcha lenta

1 - Configuração incorreta do parâmetro ajustável

Solução: S00001166

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Vá para Recursos e parâmetros.

Especificações

  • Se o veículo tem um relé de desligamento por marcha lenta instalado, o parâmetro relé acessório de desligamento deve ser definido como "Instalado".
  • Se o veículo não tem um relé de desligamento em marcha lenta instalado, o parâmetro relé acessório de desligamento deve ser definido como "Não Instalado".

Soluções vinculadas

  • Nenhuma

Reparo

  • Corrija as configurações do recurso de desligamento por marcha lenta.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O relé acessório do veículo de desligamento em marcha lenta está com defeito

Solução: S00000520

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de desligamento em marcha lenta.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de desligamento em marcha lenta.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do relé de desligamento por marcha lenta

Solução: S00000847

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de desligamento em marcha lenta.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do relé de desligamento por marcha lenta no conector do relé de desligamento por marcha lenta e o aterramento.
  • Meça a resistência entre o pino de RETORNO do relé de desligamento por marcha lenta no conector do ECM do chicote de fiação do motor e o pino de RETORNO do conector do relé de desligamento por marcha lenta do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos do relé de desligamento em marcha lenta

Solução: S00006508

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de desligamento em marcha lenta.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de desligamento em marcha lenta no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do relé de desligamento em marcha lenta

Solução: S00000521

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de desligamento em marcha lenta.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de desligamento em marcha lenta no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do relé de desligamento em marcha lenta no conector do ECM do chicote de fiação do OEM e o pino (+) de alimentação da bateria do ECM do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do relé de desligamento em marcha lenta no conector do ECM do chicote de fiação do OEM e o pino (-) de alimentação da bateria do ECM do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falha: 339 | SPN: 1267 | FMI: 4
Circuito do acionador do relé dos acessórios do veículo do desligamento por marcha lenta - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. O relé acessório do veículo de desligamento em marcha lenta está com defeito
  3. Verificação da tensão do relé de desligamento em marcha lenta
  4. Verificação de resistência das fiações de SINAL e RETORNO do relé de desligamento em marcha lenta
  5. Fio de SINAL do relé de desligamento em marcha lenta em curto com o aterramento no chicote de fiação do OEM
  6. Curto-circuito entre pinos do relé de desligamento em marcha lenta
  7. Curto-circuito entre pinos do relé de desligamento em marcha lenta

1 - Configuração incorreta do parâmetro ajustável

Solução: S00001166

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Vá para Recursos e parâmetros.

Especificações

  • Se o veículo tem um relé de desligamento por marcha lenta instalado, o parâmetro relé acessório de desligamento deve ser definido como "Instalado".
  • Se o veículo não tem um relé de desligamento em marcha lenta instalado, o parâmetro relé acessório de desligamento deve ser definido como "Não Instalado".

Soluções vinculadas

  • Nenhuma

Reparo

  • Corrija as configurações do recurso de desligamento por marcha lenta.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O relé acessório do veículo de desligamento em marcha lenta está com defeito

Solução: S00000520

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de desligamento em marcha lenta.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de desligamento em marcha lenta.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da tensão do relé de desligamento em marcha lenta

Solução: S00000528

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de desligamento em marcha lenta.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do relé de desligamento em marcha lenta no conector do relé de desligamento em marcha lenta do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação de resistência das fiações de SINAL e RETORNO do relé de desligamento em marcha lenta

Consulte S00000529

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação de resistência das fiações de SINAL e RETORNO do relé de desligamento em marcha lenta

Solução: S00000529

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de desligamento em marcha lenta.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de desligamento em marcha lenta no conector do relé de desligamento em marcha lenta do chicote de fiação do OEM e o pino de SINAL do relé de desligamento em marcha lenta no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do relé de desligamento em marcha lenta no conector do relé de desligamento em marcha lenta do chicote de fiação do OEM e o pino de RETORNO do relé de desligamento em marcha lenta no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Fio de SINAL do relé de desligamento em marcha lenta em curto com o aterramento no chicote de fiação do OEM

Solução: S00000527

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de desligamento em marcha lenta.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de desligamento em marcha lenta no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do relé de desligamento em marcha lenta

Solução: S00006508

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de desligamento em marcha lenta.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de desligamento em marcha lenta no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do relé de desligamento em marcha lenta

Solução: S00000521

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de desligamento em marcha lenta.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de desligamento em marcha lenta no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do relé de desligamento em marcha lenta no conector do ECM do chicote de fiação do OEM e o pino (+) de alimentação da bateria do ECM do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do relé de desligamento em marcha lenta no conector do ECM do chicote de fiação do OEM e o pino (-) de alimentação da bateria do ECM do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falha: 3418 | SPN: 191 | FMI: 19
Velocidade do eixo de saída da transmissão - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 343 | SPN: 629 | FMI: 12
Módulo de controle do motor alertando falha interna de hardware - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do circuito aberto da chave interruptora
  4. Verificação do histórico da revisão de calibração do ECM
  5. ECM com defeito

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da chave interruptora

Solução: S00000530

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do polo de ignição da chave interruptora no conjunto da chave interruptora até o pino de SINAL de entrada da chave interruptora no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - ECM com defeito

Solução: S00001622

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3436 | SPN: 3217 | FMI: 16
Sensor de oxigênio de admissão de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento
  3. O regulador de baixa pressão está com defeito
  4. Verificação visual de vazamento de escape
  5. Verificação da tensão do aquecedor do sensor de oxigênio de admissão de pós-tratamento
  6. Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento
  7. Verificação do circuito aberto do sensor de oxigênio de admissão de pós-tratamento
  8. Pino do circuito do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento
  9. Curto-circuito entre pinos do circuito do sensor de oxigênio de admissão de pós-tratamento
  10. Verificação do histórico da revisão de calibração do ECM
  11. O sensor de oxigênio de admissão de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001950

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Oxigênio de saída de pós-tratamento: 2686, 2687

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004153

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o sensor de oxigênio de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O regulador de baixa pressão está com defeito

Solução: S00003495

Verificação

Condições

  • Motor operando em marcha lenta.

Ação

  • Faça três varreduras do acelerador e volte para a marcha lenta.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.

Especificações

  • Se há melhora no desempenho do motor com o sensor desconectado, o regulador de baixa pressão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação visual de vazamento de escape

Solução: S00001143

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor operando em marcha lenta.

Ação

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.
  • Inspecione visualmente se há equipamentos de montagem frouxos ou quebrados ou danos na junta da conexão.
  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.
  • Inspecione visualmente se há vazamentos nos componentes de EGR.
  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação da tensão do aquecedor do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004902

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Todas as conexões dos terminais da bateria devem estar livres de corrosão e apertadas.
  • Chave interruptora LIGADA.
  • Rode o motor em marcha lenta pelos seguintes minutos: 12
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de oxigênio de pós-tratamento no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Consulte S00004964

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

5.1 - Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00004964

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Dê partida no motor.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor do chicote de fiação do motor e o aterramento.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do circuito aberto do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004820

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Pino do circuito do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00002829

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Curto-circuito entre pinos do circuito do sensor de oxigênio de admissão de pós-tratamento

Solução: S00005985

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - O sensor de oxigênio de admissão de pós-tratamento está com defeito

Solução: S00004151

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de oxigênio de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3437 | SPN: 3217 | FMI: 18
Sensor de oxigênio de admissão de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento
  2. O regulador de baixa pressão está com defeito
  3. Verificação visual de vazamento de escape
  4. Verificação da tensão do aquecedor do sensor de oxigênio de admissão de pós-tratamento
  5. Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento
  6. Verificação do circuito aberto do sensor de oxigênio de admissão de pós-tratamento
  7. Curto-circuito entre pinos do circuito do sensor de oxigênio de admissão de pós-tratamento
  8. Verificação do histórico da revisão de calibração do ECM
  9. O sensor de oxigênio de admissão de pós-tratamento está com defeito

1 - Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004153

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o sensor de oxigênio de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O regulador de baixa pressão está com defeito

Solução: S00003495

Verificação

Condições

  • Motor operando em marcha lenta.

Ação

  • Faça três varreduras do acelerador e volte para a marcha lenta.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.

Especificações

  • Se há melhora no desempenho do motor com o sensor desconectado, o regulador de baixa pressão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação visual de vazamento de escape

Solução: S00001143

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor operando em marcha lenta.

Ação

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.
  • Inspecione visualmente se há equipamentos de montagem frouxos ou quebrados ou danos na junta da conexão.
  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.
  • Inspecione visualmente se há vazamentos nos componentes de EGR.
  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da tensão do aquecedor do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004902

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Todas as conexões dos terminais da bateria devem estar livres de corrosão e apertadas.
  • Chave interruptora LIGADA.
  • Rode o motor em marcha lenta pelos seguintes minutos: 12
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de oxigênio de pós-tratamento no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Consulte S00004964

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00004964

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Dê partida no motor.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor do chicote de fiação do motor e o aterramento.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do circuito aberto do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004820

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do circuito do sensor de oxigênio de admissão de pós-tratamento

Solução: S00005985

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - O sensor de oxigênio de admissão de pós-tratamento está com defeito

Solução: S00004151

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de oxigênio de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3488 | SPN: 563 | FMI: 9
Controlador do freio anti-trava (ABS) - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 352 | SPN: 3509 | FMI: 4
Circuito de abastecimento 1 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 1 do sensor do ECM abaixo do normal

1 - Tensão de alimentação 1 do sensor do ECM abaixo do normal

Solução: S00006464

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Consulte o Procedimento 005-052

  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Desconecte do chicote de fiação do motor o sensor de pressão de entrada de combustível.

Consulte o Procedimento 019-188

  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura de saída do regulador de combustível do motor.

Consulte o Procedimento 019-153

  • Desconecte do chicote de fiação do motor o sensor de temperatura/pressão de admissão do compressor do turbocompressor do motor.

Consulte o Procedimento 019-395

  • Desconecte do ECM o chicote de fiação do motor.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Substitua o sensor de pressão de entrada de combustível.

Consulte o Procedimento 019-188

  • Substitua o sensor de pressão/temperatura de saída do regulador de combustível do motor.

Consulte o Procedimento 019-153

  • Substitua o sensor de umidade/temperatura de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-395

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 02-AGOSTO-2020


NO TITLE

ISL G CM2180

Código de Falha: 3525 | SPN: 84 | FMI: 19
Velocidade do veículo baseada na roda - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3526 | SPN: 84 | FMI: 9
Velocidade do veículo baseada na roda - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3527 | SPN: 558 | FMI: 19
Interruptor de validação da marcha lenta do pedal ou alavanca do acelerador - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM
  3. O pedal do acelerador está com defeito

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3528 | SPN: 558 | FMI: 9
Interruptor de validação de marcha lenta do pedal ou alavanca do acelerador - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3531 | SPN: 171 | FMI: 9
Temperatura do ar ambiente - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3532 | SPN: 171 | FMI: 19
Temperatura do ar ambiente - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 358 | SPN: 132 | FMI: 2
Fluxo de massa de ar de admissão do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Instalação de fusível do OEM queimado ou incorreto
  2. Filtro de ar de admissão restringido
  3. Verificação do histórico da revisão de calibração do ECM

1 - Instalação de fusível do OEM queimado ou incorreto

Solução: S00001424

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique visualmente se os fusíveis do OEM não estão danificados ou com defeito.

Especificações

  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Instale os fusíveis corretamente.
  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3739 | SPN: 105 | FMI: 17
Temperatura do coletor de admissão 1 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Sensor de temperatura do coletor de admissão travado na faixa

1 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00004561

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F].

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falha: 3843 | SPN: 5603 | FMI: 9
Comando de desativação do piloto automático - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3844 | SPN: 5605 | FMI: 31
Comando de pausa do piloto automático - condição existente

Troubleshooting Summary

  1. Este código de falha é apenas informativo.
  2. Verificação do histórico da revisão de calibração do ECM

1 - Este código de falha é apenas informativo.

Solução: S00004413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Esta solução é apenas uma informação que indica que o piloto automático adaptativo foi pausado.

Especificações

  • Essa solução é apenas informativa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Este código de falha é apenas informativo.
  • Não é necessário nenhum reparo.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3845 | SPN: 5603 | FMI: 31
Comando de desativação do piloto automático - condição existente

Troubleshooting Summary

  1. Este código de falha é apenas informativo.
  2. Verificação do histórico da revisão de calibração do ECM

1 - Este código de falha é apenas informativo.

Solução: S00003669

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Esta solução é apenas uma informação que indica que o piloto automático adaptativo foi desativado.

Especificações

  • Essa solução é apenas informativa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Este código de falha é apenas informativo.
  • Não é necessário nenhum reparo.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 3847 | SPN: 633 | FMI: 17
Controle do atuador de combustível do motor - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Vazamento externo de combustível
  2. Verificação do nível de combustível
  3. Verifique se há códigos de falha primários
  4. O misturador de ar/combustível está com defeito
  5. Verificação da resistência da válvula de controle de combustível
  6. Tela de fluxo laminar restringida
  7. O boletim de serviço técnico está disponível
  8. Curto-circuito entre o pino do circuito da válvula de controle de combustível do motor e o aterramento
  9. Curto-circuito entre os pinos do circuito da válvula de controle de combustível do motor
  10. Verificação do histórico da revisão de calibração do ECM
  11. A válvula de controle de combustível está com defeito

1 - Vazamento externo de combustível

Solução: S00004765

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Dê partida no motor.
  • Use um detector de gás combustível para verificar vazamentos.

Especificações

  • Se há danos ou vazamentos no sistema de combustível, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o filtro de combustível.

Consulte o Procedimento 006-015

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

  • Substitua o regulador de alta pressão.

Consulte o Procedimento 005-061

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do nível de combustível

Solução: S00004450

Verificação

Condições

  • Verifique se todas as válvulas de corte estão na posição aberta.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se o medidor de combustível está funcionando corretamente.

Consulte o Manual de Serviço do OEM

  • Verifique se o nível mínimo de requisito de combustível está presente.

Consulte o Manual de Serviço do OEM

  • Verifique se a pressão de entrada do combustível está de acordo com os requisitos do OEM.

Consulte o Procedimento 005-061

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma verificação não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Adicione combustível se necessário.

Consulte o Manual de Serviço do OEM

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verifique se há códigos de falha primários

Solução: S00002439

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 1827, 1828, 1839, 1841, 2568, 2722, 2723, 2724, 2725

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

4 - O misturador de ar/combustível está com defeito

Solução: S00004158

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o misturador de ar/combustível.

Consulte o Procedimento 005-003

  • Inspecione o misturador de ar/combustível.

Consulte o Procedimento 005-003

Especificações

  • Se há danos ou restrições, o misturador de ar/combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o misturador de ar/combustível.

Consulte o Procedimento 005-003

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação da resistência da válvula de controle de combustível

Solução: S00004796

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação a válvula de controle de combustível do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula de controle de combustível no conector da válvula de controle de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de controle de injeção de combustível está com defeito se a resistência não está dentro da seguinte especificação: 2 - 5 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Tela de fluxo laminar restringida

Solução: S00005018

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Execute o procedimento de desligamento do motor a gás.

Consulte o Procedimento 005-009

Ação

  • Inspecione a tela de fluxo laminar para verificar se há sedimentos, danos ou contaminação do óleo.

Consulte o Procedimento 005-009

Especificações

  • Se há sedimentos, danos ou contaminação do óleo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se equipada, remova, inspecione, limpe ou substitua a tela de fluxo laminar.

Consulte o Procedimento 005-009

  • Localize a fonte de contaminação do óleo e corrija o problema.
  • Remova qualquer sedimento de óleo do sistema de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O boletim de serviço técnico está disponível

Solução: S00006397

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • O boletim de serviço técnico está disponível.

Consulte tsb101120

Especificações

  • Se o boletim de serviço técnico é aplicável, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Efetue a ação descrita no boletim de serviço técnico.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Curto-circuito entre o pino do circuito da válvula de controle de combustível do motor e o aterramento

Solução: S00003364

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula de controle de combustível do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) da válvula de controle de combustível do motor no conector 1 do ECM e o aterramento.
  • Meça a resistência entre o pino (-) da válvula de controle de combustível do motor no conector 1 do ECM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Curto-circuito entre os pinos do circuito da válvula de controle de combustível do motor

Solução: S00003363

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula de controle de combustível do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) da válvula de controle de combustível do motor no conector 1 do ECM do chicote de fiação do motor e todos os outros pinos do conector 1 do ECM.
  • Meça a resistência entre o pino (+) da válvula de controle de combustível do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector 2 do ECM.
  • Meça a resistência entre o pino (-) da válvula de controle de combustível do motor no conector 1 do ECM do chicote de fiação do motor e todos os outros pinos do conector 1 do ECM.
  • Meça a resistência entre o pino (-) da válvula de controle de combustível do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector 2 do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - A válvula de controle de combustível está com defeito

Solução: S00004952

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 386 | SPN: 3509 | FMI: 3
Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 1 do sensor do ECM com tensão acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação 1 do sensor do ECM com tensão acima do normal

Solução: S00002196

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 386
  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 386

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 415 | SPN: 100 | FMI: 1
Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificações básicas no sistema de óleo
  3. Sensor de pressão do óleo lubrificante travado na faixa
  4. Tubo de sucção do óleo lubrificante frouxo ou quebrado
  5. Regulador principal de pressão do óleo lubrificante com defeito
  6. Bomba de óleo lubrificante com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000078

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Óleo: 135, 141
  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificações básicas no sistema de óleo

Solução: S00000474

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

CUIDADO: Não dê a partida em um motor que está com códigos de falha/reclamações de pressão de óleo baixa até que se verifique que o nível de óleo está correto e que o filtro de óleo não está obstruído. A pressão de óleo baixa ou inexistente pode causar danos internos no motor.

  • Entreviste o operador sobre a reclamação. Pergunte se a falha ocorre em aclives ou declives para determinar se a angularidade do motor é um problema potencial.
  • Inspecione visualmente o motor em busca de vazamentos externos de óleo lubrificante.
  • Verifique se o nível do óleo lubrificante está correto.

Consulte o Manual de Serviço do OEM

Especificações

  • Se for detectado algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o componente que está causando o vazamento.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão do óleo lubrificante travado na faixa

Solução: S00000342

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há danos no sensor.
  • Instale um medidor mecânico no motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.
  • Se a pressão do óleo lubrificante não atingir a especificação mínima, não execute nenhum teste de operação do motor.

Consulte o Procedimento 018-017

  • Opere o motor em RPM nominal.
  • Monitore o sensor de pressão do óleo lubrificante.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o medidor mecânico deve estar entre: 17 kPa [2.5 psi]
  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Tubo de sucção do óleo lubrificante frouxo ou quebrado

Solução: S00000464

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o cárter de óleo lubrificante.

Consulte o Procedimento 007-025

  • Inspecione o tubo de sucção do óleo lubrificante e o anel de vedação para verificar se há danos.

Consulte o Procedimento 007-035

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o anel de vedação do tubo de sucção do óleo lubrificante ou o tubo de sucção do óleo lubrificante danificado.

Consulte o Procedimento 007-035

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Regulador principal de pressão do óleo lubrificante com defeito

Solução: S00001453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Bomba de óleo lubrificante com defeito

Solução: S00000472

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

  • Inspecione a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Se a bomba de óleo lubrificante está danificada, inspecione o filtro de óleo lubrificante para verificar se há metais.

Especificações

  • Se as engrenagens estão desgastadas, frouxas ou danificadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 422 | SPN: 111 | FMI: 2
Nível do líquido de arrefecimento - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Sensor de nível do líquido de arrefecimento ausente ou danificado
  2. Componente do sistema de arrefecimento tem um vazamento
  3. Verificação do circuito aberto do sensor de nível do líquido de arrefecimento
  4. Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento
  5. Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento
  6. Verificação do histórico da revisão de calibração do ECM
  7. Sensor de nível de líquido de arrefecimento com defeito

1 - Sensor de nível do líquido de arrefecimento ausente ou danificado

Solução: S00007852

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se o sensor de nível do líquido de arrefecimento correto foi instalado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente o sensor de nível de líquido de arrefecimento para verificar se há danos.

Consulte o Manual de Serviço do OEM

Especificações

  • Se o sensor de nível de líquido de arrefecimento está danificado ou com defeito, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de nível do líquido de arrefecimento

Solução: S00007920

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de nível de líquido de arrefecimento no conector do chicote de fiação do OEM do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino e o aterramento do sensor de nível do líquido de arrefecimento

Solução: S00007921

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do sensor de nível do líquido de arrefecimento

Solução: S00007922

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível de líquido de arrefecimento no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Sensor de nível de líquido de arrefecimento com defeito

Solução: S00007923

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de nível do líquido de arrefecimento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 426 | SPN: 639 | FMI: 2
Rede 1 J1939 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. O ECM não se comunicará

1 - O ECM não se comunicará

Solução: S00001512

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize uma tentativa de comunicação com o ECM.

Especificações

  • Se não é possível estabelecer uma comunicação entre o ECM e a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente, reconfigure a busca para Sem comunicação entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o ECM.

Soluções vinculadas

  • Nenhuma

Reparo

  • Reconfigure a busca para Sem comunicação entre a ferramenta de serviço eletrônico Cummins® ou equivalente e o ECM.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 427 | SPN: 639 | FMI: 9
Link de dados SAE J1939 - taxa de atualização anormal

Troubleshooting Summary

  1. Mau funcionamento do link de dados do ECM
  2. Unidade de multiplexação do OEM programada incorretamente
  3. Verificação do histórico da revisão de calibração do ECM

1 - Mau funcionamento do link de dados do ECM

Solução: S00003428

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as comunicações J1939 entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o ECM.

Especificações

  • Se é possível estabelecer uma comunicação entre o ECM e a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente, o circuito do link de dados SAE J1939 do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o lado do OEM do circuito do link de dados SAE J1939.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Unidade de multiplexação do OEM programada incorretamente

Solução: S00000519

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Especificações

  • Se a ferramenta de serviço eletrônico Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente estão corretos, então a VECU do OEM não está transmitindo o endereço de origem correto devido a um componente do OEM com defeito ou um problema de configuração.
  • Se os dados de falha multiplexada J1939 não estão corretos, um endereço de origem incorreto foi inserido no motor do ECM para o componente multiplexado J1939 do OEM.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente OEM com defeito.

Consulte o Manual de Serviço do OEM

  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 435 | SPN: 100 | FMI: 2
Pressão do rifle de óleo do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Sensor de pressão do óleo lubrificante travado na faixa
  2. Regulador principal de pressão do óleo lubrificante com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Sensor de pressão do óleo lubrificante travado na faixa

Solução: S00000342

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há danos no sensor.
  • Instale um medidor mecânico no motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.
  • Se a pressão do óleo lubrificante não atingir a especificação mínima, não execute nenhum teste de operação do motor.

Consulte o Procedimento 018-017

  • Opere o motor em RPM nominal.
  • Monitore o sensor de pressão do óleo lubrificante.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o medidor mecânico deve estar entre: 17 kPa [2.5 psi]
  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Regulador principal de pressão do óleo lubrificante com defeito

Solução: S00001453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 436 | SPN: 105 | FMI: 2
Temperatura do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Sensor de temperatura do coletor de admissão travado na faixa
  2. Verificação do histórico da revisão de calibração do ECM

1 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00004561

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F].

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do coletor de admissão.

Consulte o Procedimento 019-099

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 441 | SPN: 168 | FMI: 18
Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação da a tensão da bateria no ECM
  4. Curto entre pinos no circuito da bateria não comutada

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da a tensão da bateria no ECM

Solução: S00002091

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM a fonte de alimentação do ECM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO da bateria do ECM no conector de 4 pinos do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O fusível ou o chicote de fiação do OEM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito da bateria não comutada

Solução: S00002997

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte a bateria.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM do conector do ECM do chicote de fiação do OEM e todos os outros pinos daquele conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO (-) da bateria do ECM no conector do ECM do chicote de fiação do OEM e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 442 | SPN: 168 | FMI: 16
Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 453 | SPN: 1241 | FMI: 3
Circuito do sensor do fluxo de massa de gás 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de fluxo de massa de gás
  3. Resposta do circuito do sensor de fluxo de massa de gás
  4. Resposta do circuito do sensor de fluxo de massa de gás no ECM
  5. Verificação do histórico da revisão de calibração do ECM
  6. O sensor de fluxo de massa de gás está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002694

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 455, 511, 2722
  • Coletor de admissão: 2988

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de fluxo de massa de gás

Solução: S00004926

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de fluxo de massa de gás no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no sensor de fluxo de massa de gás se a tensão detectada é maior que a seguinte especificação: 15 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de fluxo de massa de gás

Solução: S00004668

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de fluxo de massa de gás está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 454

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de fluxo de massa de gás no ECM

Solução: S00004674

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 454
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 454

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O sensor de fluxo de massa de gás está com defeito

Solução: S00006282

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de fluxo de massa de gás está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 454 | SPN: 1241 | FMI: 4
Circuito do sensor do fluxo de massa de gás 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de fluxo de massa de gás
  3. Resposta do circuito do sensor de fluxo de massa de gás no ECM
  4. Verificação do histórico da revisão de calibração do ECM
  5. O sensor de fluxo de massa de gás está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001755

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 6: 516

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do sensor de fluxo de massa de gás

Solução: S00004682

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de fluxo de massa de gás no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de fluxo de massa de gás está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 453

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de fluxo de massa de gás no ECM

Solução: S00004683

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de fluxo de massa de gás no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 453
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 453

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de fluxo de massa de gás está com defeito

Solução: S00006282

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de fluxo de massa de gás está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 455 | SPN: 633 | FMI: 3
Circuito da válvula de controle de injeção de combustível eletrônico - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência da válvula de controle de combustível
  2. Verificação do circuito aberto da válvula de controle combustível
  3. Curto-circuito entre o pino do circuito da válvula de controle de combustível do motor e o aterramento
  4. Curto-circuito entre os pinos do circuito da válvula de controle de combustível do motor
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da resistência da válvula de controle de combustível

Solução: S00004796

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação a válvula de controle de combustível do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula de controle de combustível no conector da válvula de controle de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de controle de injeção de combustível está com defeito se a resistência não está dentro da seguinte especificação: 2 - 5 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto da válvula de controle combustível

Solução: S00004216

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação a válvula de controle de combustível do motor.

Ação

  • Meça a resistência entre os pinos de SINAL da válvula de controle de combustível no conector da válvula de controle de combustível do chicote de fiação do motor e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO da válvula de controle de combustível no conector da válvula de controle de combustível do chicote de fiação do motor e no conector do ECM do chicote de fiação do motor.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do circuito da válvula de controle de combustível do motor e o aterramento

Solução: S00003364

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula de controle de combustível do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) da válvula de controle de combustível do motor no conector 1 do ECM e o aterramento.
  • Meça a resistência entre o pino (-) da válvula de controle de combustível do motor no conector 1 do ECM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito da válvula de controle de combustível do motor

Solução: S00003363

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula de controle de combustível do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) da válvula de controle de combustível do motor no conector 1 do ECM do chicote de fiação do motor e todos os outros pinos do conector 1 do ECM.
  • Meça a resistência entre o pino (+) da válvula de controle de combustível do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector 2 do ECM.
  • Meça a resistência entre o pino (-) da válvula de controle de combustível do motor no conector 1 do ECM do chicote de fiação do motor e todos os outros pinos do conector 1 do ECM.
  • Meça a resistência entre o pino (-) da válvula de controle de combustível do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector 2 do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 458 | SPN: 726 | FMI: 3
Circuito do sinal de sincronização de ignição - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. O módulo de controle de ignição está com defeito
  2. Bateria ou cabos da bateria com defeito
  3. Verificação do circuito aberto do módulo de controle de ignição
  4. Curto entre pinos no circuito do módulo de controle de ignição
  5. Verificação do histórico da revisão de calibração do ECM

1 - O módulo de controle de ignição está com defeito

Solução: S00004201

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute a verificação da tensão do módulo de controle de ignição.

Consulte o Procedimento 019-105

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

  • Inspecione visualmente para verificar se uma conexão frouxa no conector da bobina de ignição associada ao código de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a tensão está presente no módulo de controle de ignição e não é observada a produção de centelha durante o teste da bobina, o módulo do controle de ignição está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo de controle de ignição.

Consulte o Procedimento 019-105

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00004840

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector 2 do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00001435

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 459 | SPN: 726 | FMI: 4
Circuito do sinal de sincronização de ignição - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. O módulo de controle de ignição está com defeito
  2. Bateria ou cabos da bateria com defeito
  3. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  4. Curto entre pinos no circuito do módulo de controle de ignição
  5. Verificação do histórico da revisão de calibração do ECM

1 - O módulo de controle de ignição está com defeito

Solução: S00004201

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute a verificação da tensão do módulo de controle de ignição.

Consulte o Procedimento 019-105

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

  • Inspecione visualmente para verificar se uma conexão frouxa no conector da bobina de ignição associada ao código de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a tensão está presente no módulo de controle de ignição e não é observada a produção de centelha durante o teste da bobina, o módulo do controle de ignição está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo de controle de ignição.

Consulte o Procedimento 019-105

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00006519

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector 1 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00001435

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 461 | SPN: 725 | FMI: 3
Circuito do sinal de controle de ignição - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. Verificação do circuito aberto do módulo de controle de ignição
  3. Curto entre pinos no circuito do módulo de controle de ignição
  4. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00004840

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector 2 do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00001435

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 462 | SPN: 725 | FMI: 4
Circuito do sinal de controle de ignição - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação do circuito aberto da bateria comutada
  2. Bateria ou cabos da bateria com defeito
  3. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  4. Curto entre pinos no circuito do módulo de controle de ignição
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do circuito aberto da bateria comutada

Solução: S00004955

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da bateria comutada no conector do OEM do chicote de fiação do motor e no conector do módulo de controle de ignição do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00006519

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector 1 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00001435

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 4621 | SPN: 1127 | FMI: 2
Pressão do turbocompressor 1 do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Vazamento no sistema de admissão ou escape de ar
  2. Verificação do histórico da revisão de calibração do ECM

1 - Vazamento no sistema de admissão ou escape de ar

Solução: S00000080

Verificação

Condições

  • Motor operando em marcha lenta.

Ação

  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do EGR para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Todas as conexões devem estar livres de corrosão e apertadas.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação de admissão de ar entre o alojamento do filtro de ar e a admissão do turbocompressor para verificar se está danificada ou restringida.

Consulte o Procedimento 010-024

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 010-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 465 | SPN: 1188 | FMI: 3
Circuito de controle da válvula de descarga do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência da válvula de controle da válvula de descarga
  3. Resposta do circuito da válvula de controle da válvula de descarga
  4. Verificação do circuito aberto da válvula de controle da válvula de descarga
  5. Curto-circuito entre os pinos do circuito da válvula de controle da válvula de descarga

1 - Verifique se há códigos de falha primários

Solução: S00006343

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência da válvula de controle da válvula de descarga

Solução: S00006192

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula de controle da válvula de descarga.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência da válvula de controle da válvula de descarga.

Consulte o Procedimento 019-103

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não estiver dentro das especificações, a válvula de controle da válvula de descarga está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle da válvula de descarga.

Consulte o Procedimento 019-103

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito da válvula de controle da válvula de descarga

Solução: S00004313

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula de controle da válvula de descarga.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • A válvula de controle da válvula de descarga está com defeito se o seguinte código de falha é ativado com a válvula de controle da válvula de descarga desconectada: 466

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle da válvula de descarga.

Consulte o Procedimento 010-109

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto da válvula de controle da válvula de descarga

Solução: S00006230

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula de controle da válvula de descarga.
  • Desconecte do ECM o conector 1 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL da válvula de controle da válvula de descarga no conector do chicote de fiação do motor da válvula de controle da válvula de descarga e no conector do ECM do chicote de fiação do motor.

Consulte o Procedimento 019-103

  • Meça a resistência entre os pinos de RETORNO da válvula de controle da válvula de descarga no conector do chicote de fiação do motor da válvula de controle da válvula de descarga e no conector do ECM do chicote de fiação do motor.

Consulte o Procedimento 019-103

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito da válvula de controle da válvula de descarga

Solução: S00006196

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 1 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula de controle da válvula de descarga.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de controle da válvula de descarga no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO da válvula de controle da válvula de descarga no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 466 | SPN: 1188 | FMI: 4
Circuito de posição do atuador 1 da válvula de descarga do turbocompressor do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência da válvula de controle da válvula de descarga
  2. Resposta do circuito da válvula de controle da válvula de descarga
  3. Verificação do circuito aberto da válvula de controle da válvula de descarga
  4. Curto-circuito entre o pino do circuito da válvula de controle da válvula de descarga e o aterramento
  5. Curto-circuito entre os pinos do circuito da válvula de controle da válvula de descarga

1 - Verificação da resistência da válvula de controle da válvula de descarga

Solução: S00006192

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula de controle da válvula de descarga.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência da válvula de controle da válvula de descarga.

Consulte o Procedimento 019-103

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não estiver dentro das especificações, a válvula de controle da válvula de descarga está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle da válvula de descarga.

Consulte o Procedimento 019-103

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito da válvula de controle da válvula de descarga

Solução: S00004286

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula de controle da válvula de descarga.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO da válvula de controle da válvula de descarga no conector da válvula de controle da válvula de descarga do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • A válvula de controle da válvula de descarga está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 465

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle da válvula de descarga.

Consulte o Procedimento 019-103

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da válvula de controle da válvula de descarga

Solução: S00006230

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a válvula de controle da válvula de descarga.
  • Desconecte do ECM o conector 1 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL da válvula de controle da válvula de descarga no conector do chicote de fiação do motor da válvula de controle da válvula de descarga e no conector do ECM do chicote de fiação do motor.

Consulte o Procedimento 019-103

  • Meça a resistência entre os pinos de RETORNO da válvula de controle da válvula de descarga no conector do chicote de fiação do motor da válvula de controle da válvula de descarga e no conector do ECM do chicote de fiação do motor.

Consulte o Procedimento 019-103

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do circuito da válvula de controle da válvula de descarga e o aterramento

Solução: S00006193

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 1 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula de controle da válvula de descarga.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de controle da válvula de descarga no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO da válvula de controle da válvula de descarga no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito da válvula de controle da válvula de descarga

Solução: S00006196

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 1 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula de controle da válvula de descarga.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de controle da válvula de descarga no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO da válvula de controle da válvula de descarga no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-DEZEMBRO-2020


NO TITLE

ISL G CM2180

Código de Falha: 4855 | SPN: 1127 | FMI: 31
Pressão do turbocompressor 1 do motor - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002294

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123, 124, 125, 2973
  • Fluxo de massa de ar: 358, 2633
  • Turbocompressor: 2517, 2518, 2782, 2783, 4621

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 511 | SPN: 633 | FMI: 4
Circuito da válvula de controle de injeção de combustível eletrônico - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência da válvula de controle de combustível
  3. Curto-circuito entre o pino do circuito da válvula de controle de combustível do motor e o aterramento
  4. Curto-circuito entre os pinos do circuito da válvula de controle de combustível do motor
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002660

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 1117

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência da válvula de controle de combustível

Solução: S00004796

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação a válvula de controle de combustível do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula de controle de combustível no conector da válvula de controle de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de controle de injeção de combustível está com defeito se a resistência não está dentro da seguinte especificação: 2 - 5 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do circuito da válvula de controle de combustível do motor e o aterramento

Solução: S00003364

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula de controle de combustível do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) da válvula de controle de combustível do motor no conector 1 do ECM e o aterramento.
  • Meça a resistência entre o pino (-) da válvula de controle de combustível do motor no conector 1 do ECM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito da válvula de controle de combustível do motor

Solução: S00003363

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula de controle de combustível do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) da válvula de controle de combustível do motor no conector 1 do ECM do chicote de fiação do motor e todos os outros pinos do conector 1 do ECM.
  • Meça a resistência entre o pino (+) da válvula de controle de combustível do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector 2 do ECM.
  • Meça a resistência entre o pino (-) da válvula de controle de combustível do motor no conector 1 do ECM do chicote de fiação do motor e todos os outros pinos do conector 1 do ECM.
  • Meça a resistência entre o pino (-) da válvula de controle de combustível do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector 2 do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 5111 | SPN: 6652 | FMI: 18
Eficiência de conversão do catalisador de três meios de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. O código de falha 5111 requer que TODAS as soluções sejam executadas
  2. Verificação visual de vazamento de escape
  3. Catalisador de escape com defeito
  4. Verificação do histórico da revisão de calibração do ECM

1 - O código de falha 5111 requer que TODAS as soluções sejam executadas

Solução: S00007279

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Essa solução é apenas informativa.
  • TODAS as soluções exibidas para este código de falha devem ser realizadas.
  • Continue a realizar as verificações de TODAS as etapas de solução listadas nesse código de falha independentemente se uma determinada solução estiver dentro ou fora da especificação.

Especificações

  • Essa solução é apenas informativa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se uma resolução é encontrada em qualquer solução para esse código de falha, continue a realizar TODAS as soluções indicadas para esse código de falha.

Validação

  • Nenhuma
Next Solution

2 - Verificação visual de vazamento de escape

Solução: S00001143

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor operando em marcha lenta.

Ação

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.
  • Inspecione visualmente se há equipamentos de montagem frouxos ou quebrados ou danos na junta da conexão.
  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.
  • Inspecione visualmente se há vazamentos nos componentes de EGR.
  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Catalisador de escape com defeito

Solução: S00004334

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o catalisador de escape para verificar se há danos ou contaminação.

Consulte o Procedimento 011-078

Especificações

  • Se o catalisador de escape não atende às especificações, o catalisador de escape está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Localize a fonte de contaminação do óleo e corrija o problema.
  • Substitua o catalisador de escape.

Consulte o Procedimento 011-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 512 | SPN: 51 | FMI: 3
Circuito do sensor de posição 1 do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Acionador atuador de controle do acelerador eletrônico com defeito
  3. Resposta do circuito do atuador de aceleração da admissão do motor no ECM
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000899

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Acionador atuador de controle do acelerador eletrônico com defeito

Solução: S00004278

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o atuador desconectado, o atuador de aceleração da admissão do motor está com defeito: 513

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do atuador de aceleração da admissão do motor no ECM

Solução: S00004906

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 513
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 513

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 513 | SPN: 51 | FMI: 4
Circuito do sensor de posição 1 do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Acionador atuador de controle do acelerador eletrônico com defeito
  3. Resposta do circuito do atuador de aceleração da admissão do motor no ECM
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002415

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Acionador atuador de controle do acelerador eletrônico com defeito

Solução: S00004279

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador de aceleração de admissão do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO 1 e de SINAL 1 do sensor de posição do atuador do acelerador de admissão do motor no conector do atuador do acelerador de admissão do motor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O atuador de aceleração da admissão do motor está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 512

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do atuador de aceleração da admissão do motor no ECM

Solução: S00004907

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO 1 e de SINAL 1 do sensor de posição do atuador de aceleração da admissão do motor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 512
  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 512

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 515 | SPN: 3514 | FMI: 3
Circuito de abastecimento 6 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. A tensão da fonte de alimentação 6 do sensor ECM está acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - A tensão da fonte de alimentação 6 do sensor ECM está acima do normal

Solução: S00006455

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector 1 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 515
  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 515

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 516 | SPN: 3514 | FMI: 4
Circuito de abastecimento 6 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 6 do sensor do ECM abaixo do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Tensão de alimentação 6 do sensor do ECM abaixo do normal

Solução: S00004362

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.
  • Desconecte do ECM o chicote de fiação do motor.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 555 | SPN: 101 | FMI: 16
Pressão do cárter - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Nível de óleo lubrificante incorreto
  2. Inspeção visual dos componentes de respiro do cárter
  3. Sensor de pressão do cárter travado na faixa
  4. Teste de compressão de motor
  5. Verificação de passagem do cárter
  6. O turbocompressor está vazando ar para o cárter
  7. O compressor de ar está vazando ar para o cárter
  8. Componentes do cilindro de potência desgastados ou danificados
  9. Verificação do histórico da revisão de calibração do ECM

1 - Nível de óleo lubrificante incorreto

Solução: S00003234

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que o veículo esteja em uma superfície plana com o motor desligado.
  • Verifique se o nível do óleo lubrificante está correto.
  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível de óleo está elevado e foi detectada contaminação de líquido de arrefecimento, redefina a pesquisa para Líquido de arrefecimento no óleo.
  • Se o nível de óleo está elevado e foi detectada contaminação de combustível, redefina a pesquisa para Combustível no óleo.
  • Se o nível de óleo está elevado e não foram detectadas contaminações de líquido de arrefecimento ou combustível, foi detectada uma calibração incorreta da vareta de nível de óleo.
  • Se o nível de óleo está normal, vá para a próxima solução.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Redefina a pesquisa para líquido de arrefecimento no óleo lubrificante.
  • Procure por combustível no óleo.
  • Calibre a vareta de nível do óleo lubrificante para obter o nível de óleo adequado.

Consulte o Procedimento 007-009

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Inspeção visual dos componentes de respiro do cárter

Solução: S00003880

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de drenagem do óleo, as válvulas de retenção, os tubos de respiro e o separador de óleo para verificar se há obstruções.

Consulte o Procedimento 003-018

É importante verificar se há tubos de respiro do cárter congelados, obstruídos ou restringidos em temperaturas de ambientes com frio extremo. O gelo pode se formar nos tubos de respiro do cárter causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se há alguma obstrução, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua os tubos de drenagem do óleo de ventilação do cárter, as válvulas de retenção, o tubo de respiro ou o separador.

Consulte o Procedimento 003-018

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão do cárter travado na faixa

Solução: S00000623

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do cárter.

Especificações

  • O sensor de pressão do cárter está com defeito se o sensor de pressão do cárter não está dentro da seguinte especificação: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

5 - Verificação de passagem do cárter

Solução: S00006460

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Realize o teste de medição de fuga de gás do cárter.

Consulte o Procedimento 014-010

Especificações

  • Se a medição de passagem do cárter não está dentro da especificação com os elementos desviados, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • O turbocompressor está vazando ar para o cárter

Consulte S00001203

  • O compressor de ar está vazando ar para o cárter

Consulte S00001204

  • Componentes do cilindro de potência desgastados ou danificados

Consulte S00002975

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

5.1 - O turbocompressor está vazando ar para o cárter

Solução: S00001203

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de medição de passagem do cárter com o turbocompressor isolado.

Consulte o Procedimento 014-010

Especificações

  • Se a contribuição de passagem do turbocompressor está fora das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - O compressor de ar está vazando ar para o cárter

Solução: S00001204

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de medição de passagem do cárter com o compressor de ar isolado.

Consulte o Procedimento 014-010

Especificações

  • Se a contribuição de passagem do compressor de ar está fora das especificações, o compressor de ar está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o compressor de ar.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.3 - Componentes do cilindro de potência desgastados ou danificados

Solução: S00002975

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pistões.

Consulte o Procedimento 001-043

  • Inspecione os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se os componentes do cilindro de potência estão desgastados ou danificados, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 556 | SPN: 101 | FMI: 0
Pressão do cárter - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Nível de óleo lubrificante incorreto
  2. Inspeção visual dos componentes de respiro do cárter
  3. Sensor de pressão do cárter travado na faixa
  4. Teste de compressão de motor
  5. Verificação de passagem do cárter
  6. O turbocompressor está vazando ar para o cárter
  7. O compressor de ar está vazando ar para o cárter
  8. Componentes do cilindro de potência desgastados ou danificados
  9. Verificação do histórico da revisão de calibração do ECM

1 - Nível de óleo lubrificante incorreto

Solução: S00003234

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que o veículo esteja em uma superfície plana com o motor desligado.
  • Verifique se o nível do óleo lubrificante está correto.
  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível de óleo está elevado e foi detectada contaminação de líquido de arrefecimento, redefina a pesquisa para Líquido de arrefecimento no óleo.
  • Se o nível de óleo está elevado e foi detectada contaminação de combustível, redefina a pesquisa para Combustível no óleo.
  • Se o nível de óleo está elevado e não foram detectadas contaminações de líquido de arrefecimento ou combustível, foi detectada uma calibração incorreta da vareta de nível de óleo.
  • Se o nível de óleo está normal, vá para a próxima solução.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Redefina a pesquisa para líquido de arrefecimento no óleo lubrificante.
  • Procure por combustível no óleo.
  • Calibre a vareta de nível do óleo lubrificante para obter o nível de óleo adequado.

Consulte o Procedimento 007-009

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Inspeção visual dos componentes de respiro do cárter

Solução: S00003880

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de drenagem do óleo, as válvulas de retenção, os tubos de respiro e o separador de óleo para verificar se há obstruções.

Consulte o Procedimento 003-018

É importante verificar se há tubos de respiro do cárter congelados, obstruídos ou restringidos em temperaturas de ambientes com frio extremo. O gelo pode se formar nos tubos de respiro do cárter causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se há alguma obstrução, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua os tubos de drenagem do óleo de ventilação do cárter, as válvulas de retenção, o tubo de respiro ou o separador.

Consulte o Procedimento 003-018

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de pressão do cárter travado na faixa

Solução: S00000623

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do cárter.

Especificações

  • O sensor de pressão do cárter está com defeito se o sensor de pressão do cárter não está dentro da seguinte especificação: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão do cárter.

Consulte o Procedimento 019-445

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

5 - Verificação de passagem do cárter

Solução: S00006460

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Realize o teste de medição de fuga de gás do cárter.

Consulte o Procedimento 014-010

Especificações

  • Se a medição de passagem do cárter não está dentro da especificação com os elementos desviados, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • O turbocompressor está vazando ar para o cárter

Consulte S00001203

  • O compressor de ar está vazando ar para o cárter

Consulte S00001204

  • Componentes do cilindro de potência desgastados ou danificados

Consulte S00002975

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

5.1 - O turbocompressor está vazando ar para o cárter

Solução: S00001203

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de medição de passagem do cárter com o turbocompressor isolado.

Consulte o Procedimento 014-010

Especificações

  • Se a contribuição de passagem do turbocompressor está fora das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - O compressor de ar está vazando ar para o cárter

Solução: S00001204

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de medição de passagem do cárter com o compressor de ar isolado.

Consulte o Procedimento 014-010

Especificações

  • Se a contribuição de passagem do compressor de ar está fora das especificações, o compressor de ar está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o compressor de ar.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.3 - Componentes do cilindro de potência desgastados ou danificados

Solução: S00002975

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pistões.

Consulte o Procedimento 001-043

  • Inspecione os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se os componentes do cilindro de potência estão desgastados ou danificados, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 561 | SPN: 1352 | FMI: 0
Detonação do cilindro 1 (A1) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. O sensor de detonação está com defeito
  4. Sincronização incorreta do compressor de ar
  5. Teste de bobina de ignição
  6. Verificação do circuito aberto do chicote de fiação de controle de ignição
  7. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  8. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  9. Verificação do circuito aberto do módulo de controle de ignição
  10. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  11. Curto entre pinos no circuito do módulo de controle de ignição
  12. O atuador da válvula de descarga do turbocompressor está com defeito
  13. Teste de compressão de motor
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Teste de vazamento do cilindro
  16. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002658

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de batida: 572

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sincronização incorreta do compressor de ar

Solução: S00004453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização do compressor de ar com o motor.

Consulte o Procedimento 012-014

Especificações

  • Se a sincronização do compressor de ar com o motor não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Sincronize o compressor de ar com o motor.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Teste de vazamento do cilindro

Solução: S00005891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de vazamento do cilindro.

Consulte o Procedimento 014-026

  • Inspecione visualmente os pistões.

Consulte o Procedimento 001-043

  • Inspecione visualmente os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione visualmente as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se o Teste de vazamento do cilindro não atende à especificação, um componente do cilindro de potência está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 562 | SPN: 1353 | FMI: 0
Detonação do cilindro 2 (B1) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. O sensor de detonação está com defeito
  4. Sincronização incorreta do compressor de ar
  5. Teste de bobina de ignição
  6. Verificação do circuito aberto do chicote de fiação de controle de ignição
  7. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  8. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  9. Verificação do circuito aberto do módulo de controle de ignição
  10. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  11. Curto entre pinos no circuito do módulo de controle de ignição
  12. O atuador da válvula de descarga do turbocompressor está com defeito
  13. Teste de compressão de motor
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Teste de vazamento do cilindro
  16. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002658

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de batida: 572

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sincronização incorreta do compressor de ar

Solução: S00004453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização do compressor de ar com o motor.

Consulte o Procedimento 012-014

Especificações

  • Se a sincronização do compressor de ar com o motor não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Sincronize o compressor de ar com o motor.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Teste de vazamento do cilindro

Solução: S00005891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de vazamento do cilindro.

Consulte o Procedimento 014-026

  • Inspecione visualmente os pistões.

Consulte o Procedimento 001-043

  • Inspecione visualmente os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione visualmente as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se o Teste de vazamento do cilindro não atende à especificação, um componente do cilindro de potência está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 563 | SPN: 1354 | FMI: 0
Detonação do cilindro 3 (A2) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. O sensor de detonação está com defeito
  4. Sincronização incorreta do compressor de ar
  5. Teste de bobina de ignição
  6. Verificação do circuito aberto do chicote de fiação de controle de ignição
  7. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  8. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  9. Verificação do circuito aberto do módulo de controle de ignição
  10. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  11. Curto entre pinos no circuito do módulo de controle de ignição
  12. O atuador da válvula de descarga do turbocompressor está com defeito
  13. Teste de compressão de motor
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Teste de vazamento do cilindro
  16. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002658

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de batida: 572

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sincronização incorreta do compressor de ar

Solução: S00004453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização do compressor de ar com o motor.

Consulte o Procedimento 012-014

Especificações

  • Se a sincronização do compressor de ar com o motor não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Sincronize o compressor de ar com o motor.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Teste de vazamento do cilindro

Solução: S00005891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de vazamento do cilindro.

Consulte o Procedimento 014-026

  • Inspecione visualmente os pistões.

Consulte o Procedimento 001-043

  • Inspecione visualmente os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione visualmente as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se o Teste de vazamento do cilindro não atende à especificação, um componente do cilindro de potência está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 5636 | SPN: 3217 | FMI: 13
Sensor de oxigênio de admissão de pós-tratamento - sem calibração

Troubleshooting Summary

  1. O misturador de ar/combustível está com defeito
  2. Válvula de controle de combustível travada na faixa
  3. Tela de fluxo laminar restringida
  4. O atuador da válvula de descarga do turbocompressor está com defeito
  5. O sistema de combustível está contaminado
  6. Turbocompressor com defeito

1 - O misturador de ar/combustível está com defeito

Solução: S00004158

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o misturador de ar/combustível.

Consulte o Procedimento 005-003

  • Inspecione o misturador de ar/combustível.

Consulte o Procedimento 005-003

Especificações

  • Se há danos ou restrições, o misturador de ar/combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o misturador de ar/combustível.

Consulte o Procedimento 005-003

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Válvula de controle de combustível travada na faixa

Solução: S00003362

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Rode o motor em marcha lenta máxima.
  • Aguarde 60 segundos.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Registre a compensação (percentual) do oxigênio de admissão do catalisador de oxidação de gás de pós-tratamento e a compensação (percentual) do fluxo de massa de gás em marcha lenta por 2 minutos.
  • Registre a compensação (percentual) do oxigênio de admissão do catalisador de oxidação de gás de pós-tratamento e a compensação (percentual) do fluxo de massa de gás a uma potência nominal por 30 segundos.

Especificações

  • Se a compensação do oxigênio de admissão do catalisador de oxidação de gás de pós-tratamento ou a compensação do fluxo de massa de gás estiver no limite de controle de 100% positivo (+) ou negativo (-), vá para Soluções relacionadas.

Soluções vinculadas

  • Tela de fluxo laminar restringida

Consulte S00003372

  • Se a tela de fluxo laminar está dentro das especificações, a válvula de controle de combustível está com defeito.

Reparo

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Tela de fluxo laminar restringida

Solução: S00003372

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o procedimento de desligamento do motor a gás.

Consulte o Procedimento 005-009

  • Remova o tubo de transferência de combustível do alojamento de controle de combustível.

Consulte o Procedimento 005-009

  • Inspecione a tela de fluxo laminar para verificar se há sedimentos, danos ou contaminação do óleo.

Consulte o Procedimento 005-009

Especificações

  • Se há sedimentos, danos ou contaminação do óleo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se equipada, remova, inspecione, limpe ou substitua a tela de fluxo laminar.
  • Localize a fonte de contaminação do óleo e corrija o problema.
  • Remova qualquer sedimento de óleo do sistema de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sistema de combustível está contaminado

Solução: S00004667

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o filtro de combustível.

Consulte o Procedimento 006-015

  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

  • Inspecione o misturador de ar/combustível.

Consulte o Procedimento 005-003

Especificações

  • Se há excesso de óleo no sistema de combustível, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

  • Limpe o alojamento de controle de combustível.

Consulte o Procedimento 005-009

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Turbocompressor com defeito

Solução: S00004192

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Verifique se o número de identificação do aplicativo do turbocompressor no atuador do turbocompressor de geometria variável corresponde ao número de identificação do aplicativo do turbocompressor no ECM.
  • Inspecione visualmente a saída do escape do turbocompressor para verificar se há sinais de óleo ou combustível.

Consulte o Procedimento 010-033

  • Inspecione visualmente para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione visualmente as vedações da turbina e do compressor do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se há sedimentos, danos ou contaminação do óleo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falha: 564 | SPN: 1355 | FMI: 0
Detonação do cilindro 4 (B2) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. O sensor de detonação está com defeito
  4. Sincronização incorreta do compressor de ar
  5. Teste de bobina de ignição
  6. Verificação do circuito aberto do chicote de fiação de controle de ignição
  7. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  8. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  9. Verificação do circuito aberto do módulo de controle de ignição
  10. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  11. Curto entre pinos no circuito do módulo de controle de ignição
  12. O atuador da válvula de descarga do turbocompressor está com defeito
  13. Teste de compressão de motor
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Teste de vazamento do cilindro
  16. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de batida: 575

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sincronização incorreta do compressor de ar

Solução: S00004453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização do compressor de ar com o motor.

Consulte o Procedimento 012-014

Especificações

  • Se a sincronização do compressor de ar com o motor não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Sincronize o compressor de ar com o motor.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Teste de vazamento do cilindro

Solução: S00005891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de vazamento do cilindro.

Consulte o Procedimento 014-026

  • Inspecione visualmente os pistões.

Consulte o Procedimento 001-043

  • Inspecione visualmente os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione visualmente as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se o Teste de vazamento do cilindro não atende à especificação, um componente do cilindro de potência está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 565 | SPN: 1356 | FMI: 0
Detonação do cilindro 5 (A3) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. O sensor de detonação está com defeito
  4. Sincronização incorreta do compressor de ar
  5. Teste de bobina de ignição
  6. Verificação do circuito aberto do chicote de fiação de controle de ignição
  7. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  8. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  9. Verificação do circuito aberto do módulo de controle de ignição
  10. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  11. Curto entre pinos no circuito do módulo de controle de ignição
  12. O atuador da válvula de descarga do turbocompressor está com defeito
  13. Teste de compressão de motor
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Teste de vazamento do cilindro
  16. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de batida: 575

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sincronização incorreta do compressor de ar

Solução: S00004453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização do compressor de ar com o motor.

Consulte o Procedimento 012-014

Especificações

  • Se a sincronização do compressor de ar com o motor não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Sincronize o compressor de ar com o motor.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Teste de vazamento do cilindro

Solução: S00005891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de vazamento do cilindro.

Consulte o Procedimento 014-026

  • Inspecione visualmente os pistões.

Consulte o Procedimento 001-043

  • Inspecione visualmente os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione visualmente as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se o Teste de vazamento do cilindro não atende à especificação, um componente do cilindro de potência está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 566 | SPN: 1357 | FMI: 0
Detonação do cilindro 6 (B3) do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. A vela de ignição está danificada
  3. O sensor de detonação está com defeito
  4. Sincronização incorreta do compressor de ar
  5. Teste de bobina de ignição
  6. Verificação do circuito aberto do chicote de fiação de controle de ignição
  7. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  8. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  9. Verificação do circuito aberto do módulo de controle de ignição
  10. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  11. Curto entre pinos no circuito do módulo de controle de ignição
  12. O atuador da válvula de descarga do turbocompressor está com defeito
  13. Teste de compressão de motor
  14. Ajuste incorreto ou danos no componente de sobrecarga
  15. Teste de vazamento do cilindro
  16. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002259

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de batida: 575

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sincronização incorreta do compressor de ar

Solução: S00004453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização do compressor de ar com o motor.

Consulte o Procedimento 012-014

Especificações

  • Se a sincronização do compressor de ar com o motor não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Sincronize o compressor de ar com o motor.

Consulte o Procedimento 012-014

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Teste de compressão de motor

Solução: S00006439

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de compressão de motor.

Consulte o Procedimento 014-012

Especificações

  • Se o Teste de compressão de motor não estiver dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

  • Substitua o cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Nenhuma
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00008484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Teste de vazamento do cilindro

Solução: S00005891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Execute o Teste de vazamento do cilindro.

Consulte o Procedimento 014-026

  • Inspecione visualmente os pistões.

Consulte o Procedimento 001-043

  • Inspecione visualmente os anéis do pistão.

Consulte o Procedimento 001-047

  • Inspecione visualmente as camisas do cilindro.

Consulte o Procedimento 001-028

Especificações

  • Se o Teste de vazamento do cilindro não atende à especificação, um componente do cilindro de potência está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pistão.

Consulte o Procedimento 001-043

  • Substitua o anel do pistão.

Consulte o Procedimento 001-047

  • Repare ou substitua a camisa do cilindro.

Consulte o Procedimento 001-028

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 572 | SPN: 1353 | FMI: 4
Detonação do cilindro 2 (B1) do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. O sensor de detonação está com defeito
  2. Verificação do circuito aberto do sensor de detonação
  3. Curto-circuito entre o pino do sensor de detonação e o aterramento
  4. Curto-circuito entre os pinos do sensor de detonação
  5. Verificação do histórico da revisão de calibração do ECM

1 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de detonação

Solução: S00003827

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de detonação 1.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de detonação 1 no chicote de fiação do motor do sensor de detonação 1 conectado e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do sensor de detonação e o aterramento

Solução: S00004909

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de detonação 1.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de detonação 1 no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do sensor de detonação 1 no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do sensor de detonação

Solução: S00003591

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de detonação 1.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor 1 de detonação no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor 1 de detonação no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 575 | SPN: 1356 | FMI: 4
Detonação do cilindro 5 (A3) do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. O sensor de detonação está com defeito
  2. Verificação do circuito aberto do sensor de detonação
  3. Curto-circuito entre o pino do sensor de detonação e o aterramento
  4. Curto-circuito entre os pinos do sensor de detonação
  5. Verificação do histórico da revisão de calibração do ECM

1 - O sensor de detonação está com defeito

Solução: S00004356

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de detonação apropriado.

Consulte o Procedimento 019-346

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de detonação.

Consulte o Procedimento 019-346

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de detonação

Solução: S00004910

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de detonação 2.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de detonação 2 no chicote de fiação do motor do sensor de detonação 2 conectado e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de batida 2 no chicote de fiação do motor do sensor de batida 2 e o pino de RETORNO do sensor de batida 2 no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do sensor de detonação e o aterramento

Solução: S00003496

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de detonação 2.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de detonação 2 no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do sensor de detonação 2 no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do sensor de detonação

Solução: S00004911

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de detonação 2.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor 2 de detonação no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor 2 de detonação no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 584 | SPN: 677 | FMI: 3
Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Relé de travamento do motor de arranque não ativado
  2. Relé de travamento do motor de arranque com defeito
  3. Verificação do circuito aberto do relé de travamento do motor de arranque
  4. Curto-circuito entre pinos do relé de travamento do motor de arranque

1 - Relé de travamento do motor de arranque não ativado

Solução: S00000639

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se um relé de travamento do motor de arranque está instalado.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se o parâmetro do relé de travamento do motor de arranque está definido corretamente para a aplicação.

Especificações

  • Se um relé de travamento do motor de arranque está instalado e o parâmetro não está configurado como "Ativado", o parâmetro ajustável incorreto está configurado.
  • Se um relé de travamento do motor de arranque não está instalado e o parâmetro não está configurado como "Desativado", o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Relé de travamento do motor de arranque com defeito

Solução: S00000637

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de travamento do motor de arranque.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do relé de travamento do motor de arranque

Solução: S00000642

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.
  • Meça a resistência entre os pinos de SINAL do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos do relé de travamento do motor de arranque

Solução: S00000643

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 585 | SPN: 677 | FMI: 4
Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Relé de travamento do motor de arranque não ativado
  2. Relé de travamento do motor de arranque com defeito
  3. O pino do circuito do relé de bloqueio de partida está em curto com o aterramento
  4. Curto-circuito entre pinos do relé de travamento do motor de arranque

1 - Relé de travamento do motor de arranque não ativado

Solução: S00000639

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se um relé de travamento do motor de arranque está instalado.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se o parâmetro do relé de travamento do motor de arranque está definido corretamente para a aplicação.

Especificações

  • Se um relé de travamento do motor de arranque está instalado e o parâmetro não está configurado como "Ativado", o parâmetro ajustável incorreto está configurado.
  • Se um relé de travamento do motor de arranque não está instalado e o parâmetro não está configurado como "Desativado", o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Relé de travamento do motor de arranque com defeito

Solução: S00000637

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de travamento do motor de arranque.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O pino do circuito do relé de bloqueio de partida está em curto com o aterramento

Solução: S00000650

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos do relé de travamento do motor de arranque

Solução: S00000643

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 5948 | SPN: 633 | FMI: 16
Controle do atuador de combustível do motor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Vazamento externo de combustível
  2. Verificação do nível de combustível
  3. Verifique se há códigos de falha primários
  4. O misturador de ar/combustível está com defeito
  5. Verificação da resistência da válvula de controle de combustível
  6. Tela de fluxo laminar restringida
  7. Verificação do circuito aberto da válvula de controle combustível
  8. Curto-circuito entre os pinos do circuito da válvula de controle de combustível do motor
  9. Verificação do histórico da revisão de calibração do ECM
  10. A válvula de controle de combustível está com defeito

1 - Vazamento externo de combustível

Solução: S00004765

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Dê partida no motor.
  • Use um detector de gás combustível para verificar vazamentos.

Especificações

  • Se há danos ou vazamentos no sistema de combustível, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o filtro de combustível.

Consulte o Procedimento 006-015

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

  • Substitua o regulador de alta pressão.

Consulte o Procedimento 005-061

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do nível de combustível

Solução: S00004450

Verificação

Condições

  • Verifique se todas as válvulas de corte estão na posição aberta.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se o medidor de combustível está funcionando corretamente.

Consulte o Manual de Serviço do OEM

  • Verifique se o nível mínimo de requisito de combustível está presente.

Consulte o Manual de Serviço do OEM

  • Verifique se a pressão de entrada do combustível está de acordo com os requisitos do OEM.

Consulte o Procedimento 005-061

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma verificação não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Adicione combustível se necessário.

Consulte o Manual de Serviço do OEM

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verifique se há códigos de falha primários

Solução: S00002373

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 1827, 1828, 1839, 1841, 2568, 2722, 2723, 2724, 2725

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

4 - O misturador de ar/combustível está com defeito

Solução: S00004158

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o misturador de ar/combustível.

Consulte o Procedimento 005-003

  • Inspecione o misturador de ar/combustível.

Consulte o Procedimento 005-003

Especificações

  • Se há danos ou restrições, o misturador de ar/combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o misturador de ar/combustível.

Consulte o Procedimento 005-003

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação da resistência da válvula de controle de combustível

Solução: S00004796

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação a válvula de controle de combustível do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula de controle de combustível no conector da válvula de controle de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de controle de injeção de combustível está com defeito se a resistência não está dentro da seguinte especificação: 2 - 5 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Tela de fluxo laminar restringida

Solução: S00005018

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Execute o procedimento de desligamento do motor a gás.

Consulte o Procedimento 005-009

Ação

  • Inspecione a tela de fluxo laminar para verificar se há sedimentos, danos ou contaminação do óleo.

Consulte o Procedimento 005-009

Especificações

  • Se há sedimentos, danos ou contaminação do óleo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se equipada, remova, inspecione, limpe ou substitua a tela de fluxo laminar.

Consulte o Procedimento 005-009

  • Localize a fonte de contaminação do óleo e corrija o problema.
  • Remova qualquer sedimento de óleo do sistema de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do circuito aberto da válvula de controle combustível

Solução: S00004216

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação a válvula de controle de combustível do motor.

Ação

  • Meça a resistência entre os pinos de SINAL da válvula de controle de combustível no conector da válvula de controle de combustível do chicote de fiação do motor e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO da válvula de controle de combustível no conector da válvula de controle de combustível do chicote de fiação do motor e no conector do ECM do chicote de fiação do motor.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Curto-circuito entre os pinos do circuito da válvula de controle de combustível do motor

Solução: S00003363

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor a válvula de controle de combustível do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino (+) da válvula de controle de combustível do motor no conector 1 do ECM do chicote de fiação do motor e todos os outros pinos do conector 1 do ECM.
  • Meça a resistência entre o pino (+) da válvula de controle de combustível do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector 2 do ECM.
  • Meça a resistência entre o pino (-) da válvula de controle de combustível do motor no conector 1 do ECM do chicote de fiação do motor e todos os outros pinos do conector 1 do ECM.
  • Meça a resistência entre o pino (-) da válvula de controle de combustível do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector 2 do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - A válvula de controle de combustível está com defeito

Solução: S00004952

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de controle de combustível.

Consulte o Procedimento 019-102

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 596 | SPN: 167 | FMI: 16
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 597 | SPN: 167 | FMI: 18
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação da a tensão da bateria no ECM
  4. Curto entre pinos no circuito da bateria não comutada
  5. Polia do alternador do sistema de carregamento frouxa
  6. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da a tensão da bateria no ECM

Solução: S00002091

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM a fonte de alimentação do ECM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de ALIMENTAÇÃO da bateria do ECM no conector de 4 pinos do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O fusível ou o chicote de fiação do OEM está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito da bateria não comutada

Solução: S00000668

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM do conector do ECM do chicote de fiação do OEM e todos os outros pinos daquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Polia do alternador do sistema de carregamento frouxa

Solução: S00004975

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique o torque da porca da polia do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

  • Inspecione visualmente a polia do alternador para verificar se há danos.

Consulte o Procedimento 013-001

  • Verifique a tensão da correia do alternador.

Consulte o Procedimento 013-001

Especificações

  • Se há danos ou se o torque da porca da polia do alternador não está de acordo com as especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua ou ajuste a polia do alternador do sistema de carregamento de modo que fique firme no eixo.

Consulte o Procedimento 013-001

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 598 | SPN: 167 | FMI: 1
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Curto entre pinos no circuito da bateria não comutada
  4. Polia do alternador do sistema de carregamento frouxa
  5. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto entre pinos no circuito da bateria não comutada

Solução: S00000668

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM do conector do ECM do chicote de fiação do OEM e todos os outros pinos daquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Polia do alternador do sistema de carregamento frouxa

Solução: S00004975

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique o torque da porca da polia do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

  • Inspecione visualmente a polia do alternador para verificar se há danos.

Consulte o Procedimento 013-001

  • Verifique a tensão da correia do alternador.

Consulte o Procedimento 013-001

Especificações

  • Se há danos ou se o torque da porca da polia do alternador não está de acordo com as especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua ou ajuste a polia do alternador do sistema de carregamento de modo que fique firme no eixo.

Consulte o Procedimento 013-001

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 613 | SPN: 1322 | FMI: 1
Falha de ignição do motor em vários cilindros - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. A vela de ignição está danificada
  2. Teste de bobina de ignição
  3. Verificação do circuito aberto do chicote de fiação de controle de ignição
  4. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  5. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  6. Verificação do circuito aberto do módulo de controle de ignição
  7. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  8. Curto entre pinos no circuito do módulo de controle de ignição
  9. Verificação do histórico da revisão de calibração do ECM

1 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 618 | SPN: 1176 | FMI: 16
Pressão de admissão do compressor do turbocompressor 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários

1 - Verifique se há códigos de falha primários

Solução: S00002321

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de umidade: 3367, 3368

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 02-AGOSTO-2020


NO TITLE

ISL G CM2180

Código de Falha: 629 | SPN: 1176 | FMI: 18
Pressão de admissão do compressor do turbocompressor 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Filtro de ar de admissão restringido
  2. Sensor de pressão de admissão do compressor do turbocompressor travado na faixa
  3. Vazamento no arrefecedor ou no sistema de escape
  4. Descarga de óleo do compressor do turbocompressor
  5. Verificação do histórico da revisão de calibração do ECM

1 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de pressão de admissão do compressor do turbocompressor travado na faixa

Solução: S00004928

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.

Ação

  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Instale um medidor mecânico no motor.
  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o medidor mecânico deve estar entre: 1.5 in-hg [5 kPa]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão/umidade de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-509

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Vazamento no arrefecedor ou no sistema de escape

Solução: S00006381

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do compressor de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

  • Inspecione visualmente a tubulação do EGR para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.

Consulte o Procedimento 010-024

  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o tubo de conexão do EGR.

Consulte o Procedimento 011-025

  • Substitua as juntas do coletor de escape.

Consulte o Procedimento 011-007

  • Substitua o coletor de escape.

Consulte o Procedimento 011-007

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Descarga de óleo do compressor do turbocompressor

Solução: S00000670

Verificação

Condições

  • Conecte todos os componentes.

Ação

  • Rode o motor por 5 minutos a 1000 rpm.
  • Remova o tubo de descarga do compressor do turbocompressor
  • Inspecione a linha de descarga para verificar se há óleo.

Especificações

  • Se há resíduo de óleo no tubo de descarga, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe a saída do compressor do turbocompressor e o tubo de descarga.
  • Monte o tubo de descarga e repita o procedimento de verificação até 5 vezes.
  • Após 5 ciclos de limpeza, se houver óleo no tubo de descarga, substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 6388 | SPN: 3464 | FMI: 31
Atuador de controle do acelerador do motor - Condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O atuador do acelerador de admissão do motor está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002384

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Acelerador de admissão: 2758, 2759

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O atuador do acelerador de admissão do motor está com defeito

Solução: S00004282

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de controle do acelerador do gás.

Especificações

  • Se o atuador do acelerador de admissão do motor não passar no Teste de controle de aceleração do gás, o atuador do acelerador de admissão do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador de aceleração da admissão do motor.

Consulte o Procedimento 005-052

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 6396 | SPN: 1696 | FMI: 2
Operação do circuito fechado do sensor de O₂ de escape do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento
  3. O regulador de baixa pressão está com defeito
  4. Verificação da tensão do aquecedor do sensor de oxigênio de admissão de pós-tratamento
  5. Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento
  6. Verificação do circuito aberto do sensor de oxigênio de admissão de pós-tratamento
  7. Curto-circuito entre pinos do circuito do sensor de oxigênio de admissão de pós-tratamento
  8. Verificação do histórico da revisão de calibração do ECM
  9. O sensor de oxigênio de admissão de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002101

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Oxigênio de saída de pós-tratamento: 2686, 2687

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência do aquecedor do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004153

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro das especificações, o sensor de oxigênio de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O regulador de baixa pressão está com defeito

Solução: S00003495

Verificação

Condições

  • Motor operando em marcha lenta.

Ação

  • Faça três varreduras do acelerador e volte para a marcha lenta.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.

Especificações

  • Se há melhora no desempenho do motor com o sensor desconectado, o regulador de baixa pressão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da tensão do aquecedor do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004902

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Todas as conexões dos terminais da bateria devem estar livres de corrosão e apertadas.
  • Chave interruptora LIGADA.
  • Rode o motor em marcha lenta pelos seguintes minutos: 12
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de oxigênio de pós-tratamento no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Consulte S00004964

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Pino do circuito do aquecedor do sensor de oxigênio de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00004964

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Dê partida no motor.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor do chicote de fiação do motor e o aterramento.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do circuito aberto do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004820

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do sensor de oxigênio do chicote de fiação do motor e o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do circuito do sensor de oxigênio de admissão de pós-tratamento

Solução: S00004198

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de oxigênio de admissão de pós-tratamento.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do aquecedor do sensor de oxigênio de admissão de pós-tratamento no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - O sensor de oxigênio de admissão de pós-tratamento está com defeito

Solução: S00004151

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de oxigênio de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de oxigênio de admissão de pós-tratamento.

Consulte o Procedimento 019-100

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 6631 | SPN: 1292 | FMI: 9
Módulo 1 de controle de ignição do motor - taxa de atualização anormal

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. Resistência da terminação incorreta no link de dados J1939
  3. Verificação da resistência do resistor de terminação do link de dados do motor
  4. Verificação da resistência do resistor de terminação do link de dados do módulo de controle de ignição
  5. Verificação do circuito aberto no chicote do link de dados J1939
  6. Verificação do circuito aberto do módulo de controle de ignição
  7. Verificação do circuito aberto do módulo de controle de ignição
  8. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  9. Curto entre pinos no circuito do módulo de controle de ignição
  10. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resistência da terminação incorreta no link de dados J1939

Solução: S00005757

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Desconecte do conector do link de dados de manutenção de 3 pinos o adaptador INLINE™.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector do link de dados de manutenção de 3 pinos.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação: 54 - 66 Ω

Soluções vinculadas

  • Verificação da resistência do resistor de terminação do link de dados do motor

Consulte S00005758

  • Verificação da resistência do resistor de terminação do link de dados do módulo de controle de ignição

Consulte S00005699

  • Verificação do circuito aberto no chicote do link de dados J1939

Consulte S00005759

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da resistência do resistor de terminação do link de dados do motor

Solução: S00005758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o resistor de terminação.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do resistor de terminação.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação está com defeito se a resistência não está dentro da seguinte especificação: 108-132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o resistor de terminação.

Consulte o Procedimento 019-417

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação da resistência do resistor de terminação do link de dados do módulo de controle de ignição

Solução: S00005699

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector C1 do módulo do controle de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo de controle de ignição.

Consulte o Procedimento 019-105

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.3 - Verificação do circuito aberto no chicote do link de dados J1939

Solução: S00005759

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do link de dados o componente do link de dados adequado.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino J1939 (+) no conector do chicote de fiação do link de dados do componente adequado e o pino J1939 (+) do componente do link de dados adequado no conector do ECM do chicote de fiação do link de dados.
  • Meça a resistência entre o pino J1939 (-) no conector do chicote de fiação do link de dados do componente adequado e o pino J1939 (-) do componente do link de dados adequado no conector do ECM do chicote de fiação do link de dados.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do link de dados J1939 se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00002985

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da bateria no conector de serviço do chicote de fiação do OEM e no conector do módulo de controle de ignição do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO da bateria no conector de serviço do chicote de fiação do OEM e no conector do módulo de controle de ignição do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00004840

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector 2 do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00006519

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector 1 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00001435

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de fluxo de massa de gás.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do EGR.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 6857 | SPN: 8289 | FMI: 2
Módulo de controle do sistema de combustível - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 6858 | SPN: 8289 | FMI: 9
Módulo de controle do sistema de combustível - taxa de atualização anormal

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 689 | SPN: 190 | FMI: 2
Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição do virabrequim
  3. Verificação da tensão do sensor de posição do virabrequim no ECM
  4. Verificação do sensor de posição/velocidade do virabrequim do motor
  5. Verificação do circuito aberto do sensor de posição do virabrequim
  6. Curto-circuito entre pinos do sensor de posição do virabrequim
  7. Anel do indicador de rotação do virabrequim danificado
  8. Verificação do histórico da revisão de calibração do ECM
  9. O sensor de posição/velocidade do virabrequim do motor está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 3: 238, 239
  • Sensor de velocidade/posição do virabrequim: 284

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de posição do virabrequim

Solução: S00000678

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do virabrequim no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de posição do virabrequim no ECM

Consulte S00000679

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de posição do virabrequim no ECM

Solução: S00000679

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do virabrequim no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do sensor de posição/velocidade do virabrequim do motor

Solução: S00000684

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.
  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.
  • Verifique se o sensor de posição do virabrequim está conectado corretamente.
  • Use o lado do passeio da catraca da ferramenta de soquete que foi usada para remover o sensor do motor, coloque-a rente ao sensor para que a borda do soquete fique sobre a borda do sensor.
  • Monitore o estado do sensor de velocidade do motor do virabrequim usando a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e monitore o parâmetro Estado do sensor principal de rotação do motor para verificar se o estado do sensor muda.
  • Deslize o soquete lentamente em direção perpendicular à linha marcada no sensor ou em direção perpendicular ao suporte de montagem do sensor.

Especificações

  • Se é detectado algum dano ao sensor, vá para a seção Reparo.
  • Se o sensor de posição do virabrequim não está conectado adequadamente, vá para a seção Reparo.
  • Se o estado do sensor de posição do virabrequim NÃO muda de alto para baixo ou de baixo para alto, ou se o estado NÃO mostra acionado, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição/velocidade do virabrequim do motor.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do virabrequim

Solução: S00000676

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do virabrequim no conector do chicote de fiação do motor do sensor de posição do virabrequim e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do sensor de posição do virabrequim

Solução: S00000674

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do virabrequim do conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Anel do indicador de rotação do virabrequim danificado

Solução: S00003998

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o anel do indicador de rotação do virabrequim para verificar se há danos.

Consulte o Procedimento 001-071

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o anel do indicador de rotação do virabrequim.

Consulte o Procedimento 001-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - O sensor de posição/velocidade do virabrequim do motor está com defeito

Solução: S00000866

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 691 | SPN: 1172 | FMI: 3
Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor
  3. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

1 - Verifique se há códigos de falha primários

Solução: S00002321

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de umidade: 3367, 3368

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor

Solução: S00000382

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura de admissão do compressor do turbocompressor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 692

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-395

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

Solução: S00000686

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura de admissão do compressor do turbocompressor 1 no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 692
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 692

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 692 | SPN: 1172 | FMI: 4
Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor
  3. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

1 - Verifique se há códigos de falha primários

Solução: S00002321

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de umidade: 3367, 3368

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor

Solução: S00000383

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 691

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-395

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

Solução: S00000685

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 691
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 691

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 6945 | SPN: 7581 | FMI: 1
Pressão de admissão do regulador de pressão de combustível gasoso do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 6961 | SPN: 8289 | FMI: 19
Módulo de controle do sistema de combustível - dado de rede recebido com erro

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 697 | SPN: 1136 | FMI: 3
Circuito do sensor de temperatura do ECU do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. ECM com defeito

1 - ECM com defeito

Solução: S00003328

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a seção Reparo caso algum código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 697, 698, 699

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 698 | SPN: 1136 | FMI: 4
Circuito do sensor de temperatura da ECU do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. ECM com defeito

1 - ECM com defeito

Solução: S00003328

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a seção Reparo caso algum código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 697, 698, 699

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 699 | SPN: 1136 | FMI: 2
Temperatura do ECU do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. ECM com defeito

1 - ECM com defeito

Solução: S00003328

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a seção Reparo caso algum código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 697, 698, 699

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 6994 | SPN: 7581 | FMI: 9
Pressão de admissão do regulador de pressão do combustível gasoso do motor - taxa de atualização anormal

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 7187 | SPN: 8289 | FMI: 14
Módulo de controle do sistema de combustível - instruções especiais

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 7188 | SPN: 8289 | FMI: 19
Módulo de controle do sistema de combustível - dado de rede recebido com erro

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 7189 | SPN: 7081 | FMI: 31
Posição da válvula 1 de corte de abastecimento de combustível gasoso do motor - condição existente

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 7191 | SPN: 7581 | FMI: 1
Pressão de admissão do regulador de pressão de combustível gasoso do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 7216 | SPN: 1322 | FMI: 2
Falha na ignição do motor em vários cilindros - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há códigos de falha primários
  3. A vela de ignição está danificada
  4. Teste de bobina de ignição
  5. Verificação do circuito aberto do chicote de fiação de controle de ignição
  6. Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento
  7. Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição
  8. Verificação do circuito aberto do módulo de controle de ignição
  9. Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento
  10. Curto entre pinos no circuito do módulo de controle de ignição
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001743

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do virabrequim: 234, 689, 2321

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00005658

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do virabrequim: 234, 689, 2321

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - A vela de ignição está danificada

Solução: S00003531

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova todas as velas de ignição.

Consulte o Procedimento 013-016

  • Meça a folga da vela de ignição.

Consulte o Procedimento 013-016

  • Verifique as velas de ignição.

Consulte o Boletim de Serviços 4383578

Especificações

  • Caso as velas de ignição não atendam à especificação, redefina a pesquisa para o sintoma correto de acordo com o boletim de serviço.
  • Se a lacuna da vela de ignição estiver incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Corrija a lacuna da vela de ignição.

Consulte o Procedimento 013-016

  • Substitua a vela de ignição.

Consulte o Procedimento 013-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de bobina de ignição

Solução: S00004217

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente o corpo da bobina de ignição para verificar se há rachaduras.

Consulte o Procedimento 013-012

Consulte o Boletim de Serviços 4383630

  • Execute o Teste de bobina de ignição.

Consulte o Procedimento 013-012

Especificações

  • Se há algum dano, vá para a seção Reparo.
  • Se não foram observadas faíscas durante o teste de bobina, vá para Soluções relacionadas.

Soluções vinculadas

  • Verificação do circuito aberto do chicote de fiação de controle de ignição

Consulte S00005711

  • Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Consulte S00005713

  • Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Consulte S00005715

  • Verificação do circuito aberto do módulo de controle de ignição

Consulte S00005712

  • Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Consulte S00005714

  • Curto entre pinos no circuito do módulo de controle de ignição

Consulte S00006731

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o pacote das bobinas de ignição.

Consulte o Procedimento 013-012

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Verificação do circuito aberto do chicote de fiação de controle de ignição

Solução: S00005711

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO primário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de RETORNO secundário no conector C2 do chicote de fiação do controle de ignição e o pino de RETORNO secundário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Meça a resistência entre o pino de tensão de carga primário no conector C2 do chicote de fiação do controle de ignição e o pino de tensão de carga primário no conector da bobina de ignição do chicote de fiação do controle de ignição para cada bobina de ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.2 - Curto-circuito entre o pino do circuito do chicote de fiação de controle de ignição e o aterramento

Solução: S00005713

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de tensão de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO secundário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Meça a resistência entre o pino de RETORNO primário de carga e o aterramento em cada conector da bobina de ignição do chicote de fiação do controle da ignição.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.3 - Curto-circuito entre pinos do circuito do chicote de fiação de controle de ignição

Solução: S00005715

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o conector C2 do chicote de fiação do controle de ignição.
  • Desconecte de todas as bobinas de ignição o chicote de fiação do controle de ignição.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de tensão de carga do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL secundário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Meça a resistência entre o pino de SINAL primário do chicote de fiação do controle de ignição no conector C2 do chicote de fiação do controle de ignição e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do controle de ignição se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do controle de ignição.

Consulte o Procedimento 013-037

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.4 - Verificação do circuito aberto do módulo de controle de ignição

Solução: S00005712

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL de detecção de combustão no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de sincronização do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de referência do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do módulo de controle de ignição no conector C1 do módulo de controle de ignição e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL de tensão da vela no conector C1 do módulo de controle de ignição e o conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.5 - Curto-circuito entre o pino do circuito do módulo de controle de ignição e o aterramento

Solução: S00005714

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e o aterramento.
  • Meça a resistência entre o pino de SINAL de tensão da vela no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4.6 - Curto entre pinos no circuito do módulo de controle de ignição

Solução: S00006731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do módulo de controle de ignição o chicote de fiação do motor.
  • Desconecte o conector ECM 1 e 2 do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL de sincronização do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de referência do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do módulo de controle de ignição no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da tensão da vela no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL de detecção de combustão no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 7277 | SPN: 8289 | FMI: 2
Módulo de controle do sistema de combustível - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 7278 | SPN: 8289 | FMI: 9
Módulo de controle do sistema de combustível - taxa de atualização anormal

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 7279 | SPN: 8289 | FMI: 19
Módulo de controle do sistema de combustível - dado de rede recebido com erro

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 7281 | SPN: 8289 | FMI: 31
Módulo de controle do sistema de combustível - condição existente

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 7282 | SPN: 7081 | FMI: 1
Posição 1 da válvula de corte de alimentação de combustível gasoso do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. O sistema de combustível do OEM está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sistema de combustível do OEM está com defeito

Solução: S00005306

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sistema de combustível do OEM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o sistema de combustível do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 731 | SPN: 723 | FMI: 7
Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Sensor de posição do virabrequim danificado
  2. Sensor de posição do eixo de comando danificado
  3. Verificação do circuito aberto do sensor de posição do eixo de comando
  4. Verificação do histórico da revisão de calibração do ECM

1 - Sensor de posição do virabrequim danificado

Solução: S00009205

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do virabrequim dá indícios de danos, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de posição do eixo de comando

Solução: S00004132

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e o pino de SINAL do sensor de posição do eixo de comando no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e no conector do ECM do chicote de fiação do motor.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 741 | SPN: 1176 | FMI: 3
Circuito de pressão de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há códigos de falha primários
  3. Verifique se há códigos de falha primários
  4. Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor
  5. Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor no ECM
  6. Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor
  7. Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor no ECM

1 - Verifique se há códigos de falha primários

Solução: S00001806

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 2: 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00002321

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de umidade: 3367, 3368

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Verifique se há códigos de falha primários

Solução: S00002469

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

4 - Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor

Solução: S00003868

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão de admissão do compressor do turbocompressor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor no ECM

Consulte S00003869

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor no ECM

Solução: S00003869

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão de admissão do compressor do turbocompressor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor

Solução: S00004291

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 742

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-433

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor no ECM

Solução: S00003883

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 742
  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 742

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falha: 742 | SPN: 1176 | FMI: 4
Circuito de pressão de admissão do compressor do turbocompressor 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há códigos de falha primários
  3. Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor
  4. Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor no ECM
  5. Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor
  6. Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor no ECM

1 - Verifique se há códigos de falha primários

Solução: S00002321

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de umidade: 3367, 3368

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00001645

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 2: 187

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor

Solução: S00003868

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão de admissão do compressor do turbocompressor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor no ECM

Consulte S00003869

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação da tensão do sensor de pressão de admissão do compressor do turbocompressor no ECM

Solução: S00003869

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão de admissão do compressor do turbocompressor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor

Solução: S00004292

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entres os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão de admissão do compressor do turbocompressor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 741

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-433

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor no ECM

Solução: S00004554

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor da pressão de admissão do compressor do turbocompressor no ECM.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 741
  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 741

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falha: 751 | SPN: 1241 | FMI: 2
Fluxo de massa de gás 1 - Dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Vazamento externo de combustível
  2. Verificação do nível de combustível
  3. Verificação do histórico da revisão de calibração do ECM
  4. O sensor de fluxo de massa de gás está com defeito

1 - Vazamento externo de combustível

Solução: S00004765

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Dê partida no motor.
  • Use um detector de gás combustível para verificar vazamentos.

Especificações

  • Se há danos ou vazamentos no sistema de combustível, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o filtro de combustível.

Consulte o Procedimento 006-015

  • Substitua o regulador de baixa pressão.

Consulte o Procedimento 005-047

  • Substitua o regulador de alta pressão.

Consulte o Procedimento 005-061

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do nível de combustível

Solução: S00004450

Verificação

Condições

  • Verifique se todas as válvulas de corte estão na posição aberta.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se o medidor de combustível está funcionando corretamente.

Consulte o Manual de Serviço do OEM

  • Verifique se o nível mínimo de requisito de combustível está presente.

Consulte o Manual de Serviço do OEM

  • Verifique se a pressão de entrada do combustível está de acordo com os requisitos do OEM.

Consulte o Procedimento 005-061

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma verificação não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Adicione combustível se necessário.

Consulte o Manual de Serviço do OEM

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de fluxo de massa de gás está com defeito

Solução: S00006282

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de fluxo de massa de gás está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de fluxo de massa de gás.

Consulte o Procedimento 019-101

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 757 | SPN: 2802 | FMI: 31
Dados perdidos do módulo de controle do motor - condição existente

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 777 | SPN: 1180 | FMI: 16
Temperatura de admissão da turbina do turbocompressor 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de temperatura de admissão da turbina do turbocompressor está travado na faixa
  3. A linha de controle do atuador da válvula de descarga do turbocompressor está com defeito
  4. O atuador da válvula de descarga do turbocompressor está com defeito
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002076

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 2641, 2642, 2751, 7388
  • Sensor de batida: 561, 562, 563, 564, 565, 566, 2431, 2432, 2433, 2434, 2435, 2436
  • Nível do líquido de arrefecimento do motor: 144, 196
  • Fluxo de massa de ar: 2988

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de temperatura de admissão da turbina do turbocompressor está travado na faixa

Solução: S00004819

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Rode o motor em marcha lenta.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de temperatura de admissão da turbina do turbocompressor.

Especificações

  • O sensor de temperatura de admissão da turbina do turbocompressor está com defeito se a leitura da temperatura é maior que a seguinte especificação: 790°C [1454°F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão da turbina do turbocompressor.

Consulte o Procedimento 019-473

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - A linha de controle do atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00005874

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione a linha de controle do atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de controle do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O atuador da válvula de descarga do turbocompressor está com defeito

Solução: S00006413

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o atuador da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-050

  • Inspecione visualmente a sede da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione o conjunto do corpo da válvula de descarga do turbocompressor para verificar se há danos.

Consulte o Procedimento 010-055

  • Realize o teste do atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de descarga do turbocompressor.

Consulte o Procedimento 010-033

  • Substitua o atuador da válvula de descarga do turbocompressor.

Consulte o Procedimento 010-050

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 778 | SPN: 723 | FMI: 2
Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há códigos de falha primários
  3. Sensor de posição do eixo de comando danificado
  4. Sensor de posição do eixo de comando com defeito
  5. Verificação do sensor de posição do eixo de comando
  6. Verificação do sensor de posição do eixo de comando no ECM
  7. Verificação do circuito aberto do sensor de posição do eixo de comando
  8. Curto-circuito entre os pinos do sensor de posição do eixo de comando
  9. A engrenagem do eixo de comando está danificada
  10. Anel do indicador de rotação do virabrequim danificado
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00006538

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00001825

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Tensão: 441, 442

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de posição do eixo de comando com defeito

Solução: S00003853

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Consulte o Procedimento 019-363

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-038

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do sensor de posição do eixo de comando

Solução: S00000693

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do sensor do chicote de fiação do motor.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do sensor de posição do eixo de comando no ECM

Consulte S00000694

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

5.1 - Verificação do sensor de posição do eixo de comando no ECM

Solução: S00000694

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do ECM.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do circuito aberto do sensor de posição do eixo de comando

Solução: S00004132

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e o pino de SINAL do sensor de posição do eixo de comando no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e no conector do ECM do chicote de fiação do motor.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Curto-circuito entre os pinos do sensor de posição do eixo de comando

Solução: S00000692

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - A engrenagem do eixo de comando está danificada

Solução: S00003976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o vibrador do eixo de comando para verificar se há defeitos.

Consulte o Procedimento 001-013

Especificações

  • Se há danos ou defeitos no vibrador ou na engrenagem, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a engrenagem do eixo de comando.

Consulte o Procedimento 001-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Anel do indicador de rotação do virabrequim danificado

Solução: S00003998

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o anel do indicador de rotação do virabrequim para verificar se há danos.

Consulte o Procedimento 001-071

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o anel do indicador de rotação do virabrequim.

Consulte o Procedimento 001-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISL G CM2180

Código de Falha: 784 | SPN: 1590 | FMI: 2
Modo de controle do piloto automático adaptativo - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Circuito do piloto automático adaptativo com defeito (se equipado)
  3. Circuito do piloto automático adaptativo com defeito (se equipado)
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000699

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Freios antibloqueio: 3488, 4215
  • Transmissão: 3328, 3418, 5297, 5298, 6724

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Circuito do piloto automático adaptativo com defeito (se equipado)

Solução: S00000701

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se o hardware do piloto automático adaptativo está instalado no veículo.

Especificações

  • Se o hardware do piloto automático adaptativo não está instalado no veículo, use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente desativar o recurso Piloto adaptativo.
  • Se o hardware do piloto automático adaptativo está instalado no veículo, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Circuito do piloto automático adaptativo com defeito (se equipado)

Consulte S00001082

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Circuito do piloto automático adaptativo com defeito (se equipado)

Solução: S00001082

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Conecte o adaptador de link de dados INLINE™ ao conector de diagnóstico do link de dados SAE J1939 do veículo.
  • Realize uma tentativa de comunicação com o ECM.
  • Selecione a conexão INLINE™ (J1939) ECM.
  • Verifique a comunicação da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com o ECM.

Especificações

  • Se não é possível estabelecer uma comunicação entre o ECM e a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente, reconfigure a busca para Sem comunicação entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o ECM.

Soluções vinculadas

  • Nenhuma

Reparo

  • Caso ocorra um erro de comunicação, determine a causa da perda de comunicação entre o ECM e o hardware do piloto automático adaptativo.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


Diagrama de Sintoma de Falha 'ECM Sem Comunicação'

Sintomas

    • Não há comunicação e o motor não dará partida
    • Não há comunicação e o motor dará partida
    • Erros da ferramenta eletrônica de serviço INSITE™ relacionados à falta de comunicação
    • Há comunicação com alguns ECMs mas nem todos os ECMs em um motor de vários módulos.

Como Utilizar Este Diagrama

Este procedimento de diagnóstico de falhas pode ser utilizado para diagnosticar e reparar problemas de comunicação dos datalinks J1939 e J1587 entre a ferramenta eletrônica de serviço e o ECM. Existem quatro procedimentos que podem ser utilizados para este diagrama de diagnóstico de falhas:

  • Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.

Os passos de diagnóstico de falhas neste procedimento são criados a partir de informações obtidas nos passos anteriores. Os passos de diagnóstico de falhas devem ser realizados na seqüência especificada no procedimento de diagnóstico de falhas.

Este procedimento de diagnóstico de falhas suporta várias famílias de motores e, portanto, algumas instruções são apresentadas de maneira geral. Aplique os procedimentos e ações solicitadas à família específica do motor com o suporte da documentação específica do motor que pode ser localizada nos manuais de diagnóstico de falhas e reparos da família específica do motor.

Dicas para a Oficina

Foram utilizados três princípios básicos para definir e organizar a seqüência dos passos de diagnóstico de falhas relacionados neste diagrama.

  • Verifique o funcionamento geral do sistema antes de fazer o diagnóstico de componentes individuais do sistema. O objetivo disto é aprender com o comportamento do sistema para direcionar os próximos passos de diagnóstico de falhas.
  • Utilize o Chicote de Topo de Bancada para separar o ECM do veículo de maneira que o ECM possa ser isolado dos problemas do veículo que possam ser a causa de falta de comunicação.
  • Utilize um segundo veículo ou um segundo ECM para isolar os problemas de funcionamento geral do sistema antes de fazer o diagnóstico de falhas de componentes individuais do sistema.

Passo Assistido 1 - Verificação do código de erro da ferramenta eletrônica de serviço INSITE™

Passo Assistido 1A - Verificação do código de erro 5023 da ferramenta eletrônica de serviço INSITE™

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verificação dos códigos de erro 5080 ou 5081 da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se os códigos de erro 5080 ou 5081 do INSITE™ estão presentes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?
SIM NÃO

Faça a transferência de calibração do ECM

 Sem Reparo

Reparo completo

Ir para 1C

Passo Assistido 1C - Verificação de outros códigos de erro da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
SIM NÃO

Consulte as diretrizes de diagnóstico de falhas no Manual da Ferramenta Eletrônica de Serviço INSITE™.

 Sem Reparo

Reparo Completo

Ir para 1D

Passo Assistido 1D - Verificação da senha do ECM

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
  • Utilize a ferramenta eletrônica de serviço INSITE™.

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
SIM NÃO

Digite a senha correta

Se a senha não estiver disponível, entre em contato com o cliente para solicitá-la. Se o cliente não puder fornecer a senha, consulte o manual da ferramenta eletrônica de serviço INSITE™ para obter informações sobre a remoção de senhas. Serão aplicadas as diretrizes normais de garantia se for necessária a remoção da senha do ECM.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verificação inicial do adaptador de datalink e da ferramenta eletrônica de serviço INSITE™

Passo Assistido 2A - Verificação inicial do adaptador do datalink

Condições

  • adaptador do datalink conectado no conector de datalink do OEM no veículo.
  • O computador da ferramenta eletrônica de serviço INSITE™ não deve estar conectado.
  • Nota: Se estiver conectado no conector de 3 pinos do datalink do motor, as luzes de comunicação não piscarão; vá para o Passo 2B.

Ação

Ligue a chave de ignição (ON).

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.
SIM NÃO

Nenhum Reparo

 Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Verificação de reinicialização do adaptador do datalink

Condições

Ferramenta eletrônica de serviço INSITE™ conectada no veículo.

Ação

Verificação de reinicialização do adaptador do datalink
  • Desconecte a alimentação do adaptador do datalink.
  • Deixe-a desconectada por 30 segundos
  • Conecte novamente a alimentação no adaptador INLINE
  • Ligue a chave de ignição (ON).

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 3A

Passo Assistido 2C - Verificação inicial da ferramenta eletrônica de serviço INSITE™

Condições

  • Ferramenta eletrônica de serviço INSITE™ conectada no veículo
  • Ligue a chave de ignição (ON).

Ação

Reinicie o PC da ferramenta eletrônica de serviço INSITE™.
  • Abra a ferramenta eletrônica de serviço INSITE™
  • Verifique se há comunicação.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2D

Passo Assistido 2D - verificação de certificação do adaptador do datalink

Condições

Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE ou INLINE I de datalink para a comunicação com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8A

Ir para 2E

Passo Assistido 2E - verificação de firmware do adaptador do datalink

Condições

Não há

Ação

Certifique-se de que a versão de firmware do adaptador do datalink seja compatível com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

A versão de firmware é compatível com o ECM?

A versão de firmware é compatível com o ECM?
SIM NÃO
Sem Reparo

Carregue a versão correta de firmware

Ir para 8A

Ir para 2C

Passo Assistido 3 - Verificações de configuração de comunicação de bancada

Passo Assistido 3A - Verificação da disponibilidade da configuração de bancada

Condições

  • Configuração de bancada disponível.

Ação

Certifique-se de que a configuração de bancada esteja disponível.

Existe alguma configuração de bancada disponível?

Existe alguma configuração de bancada disponível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3B - Verificação inicial de comunicação da configuração de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ que foi utilizado para as verificações anteriores
  • Configuração de bancada conectada com o ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM utilizando a configuração de bancada.

O ECM se comunica com a configuração de bancada?

O ECM se comunica com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-1

Ir para 3C

Passo Assistido 3B-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Desconecte do ECM o cabo de calibração de topo de bancada. Reconecte o ECM no motor original ou no conector do chicote elétrico do OEM. Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3C - Verificação da disponibilidade de um segundo veículo ou de um segundo ECM para a configuração de bancada

Condições

  • Disponibilidade do segundo veículo ou do segundo ECM para os testes.

Ação

Verifique se o segundo veículo ou o segundo ECM estão disponíveis para a conexão com a configuração de bancada.

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3E

Passo Assistido 3D - Verificação inicial da funcionalidade da configuração de comunicação de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ e as ferramentas de configuração de bancada que foram utilizados originalmente no veículo com problema.
  • Configuração de bancada conectada com o segundo veículo ou com o segundo ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM no segundo veículo ou com um ECM de reserva utilizando a configuração de bancada.

O segundo ECM comunica-se utilizando a configuração de bancada?

O segundo ECM comunica-se utilizando a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 3E

Passo Assistido 3E - Faça o diagnóstico de falhas do hardware da configuração de bancada

Condições

  • Não há

Ação

Faça o diagnóstico de falhas do cabo da calibração de bancada, do chicote da calibração de bancada e do cabo serial.
  • Execute os procedimentos de diagnóstico de falhas para avaliar o cabo da calibração de bancada, o chicote da calibração de bancada e o cabo serial. Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual de diagnóstico de falhas e reparos específico do sistema de controle eletrônico do motor, para Verificação da Resistência - Cabo Serial, Chicote da Calibração de Topo de Bancada, Cabo da Calibração de Topo de Bancada.

A verificação da configuração de bancada está OK?

A verificação da configuração de bancada está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o cabo da configuração de bancada, o chicote da calibração de bancada e o cabo serial.

Ir para 3F

Ir para 3B

Passo Assistido 3F - verificação de reposição do adaptador do datalink

Condições

  • Não há

Ação

Tente a comunicação com a configuração de bancada utilizando um datalink de reposição.

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?
SIM NÃO

Utilize o adaptador de reposição do datalink.

Deve ter sido identificado algum problema com a configuração de bancada. Faça novamente o diagnóstico de falhas da configuração de bancada.

Ir para 3B

Ir para 3E

Passo Assistido 4 - Verificação do circuito de alimentação do ECM

Passo Assistido 4A - Verificação da configuração do motor

Condições

  • Não há

Ação

Verifique se o motor está equipado com uma válvula de corte de combustível.

O motor está equipado com uma válvula de corte de combustível?

O motor está equipado com uma válvula de corte de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A-2

Passo Assistido 4A-1 - Verifique a voltagem da válvula de corte de combustível

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre o terminal da válvula de corte de combustível e o massa do bloco do motor.

Existem sistemas de 12 e de 24 volts; a voltagem da válvula de corte de combustível deve estar na faixa de 1 VCC da voltagem do sistema do veículo.

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4A-2 - Verificação da voltagem do sinal do sensor da temperatura do líquido de arrefecimento

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o conector do sensor da temperatura do líquido de arrefecimento.

Ação

Meça a voltagem entre os dois pinos do sensor da temperatura do líquido de arrefecimento no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificação da voltagem da chave de ignição no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico que contém o sinal da chave de ignição procedente do ECM.
  • Ligue a chave de ignição.

Ação

Meça a voltagem entre o fio de SINAL de entrada da chave de ignição, no chicote elétrico, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico que contém o sinal da chave de ignição, ou repare ou substitua a chave de ignição, ou verifique a conexão da bateria. Consulte o Procedimento 019-064 (Circuito de Alimentação da Bateria pela Chave de Ignição) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor no manual apropriado de diagnóstico de falhas e reparos, se a condição de 'sem partida' ainda persistir.

Ir para 4C

Reparo completo

Passo Assistido 4C - Verifique a alimentação e o massa do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote elétrico que contém os fios de ALIMENTAÇÃO (-) e de ALIMENTAÇÃO (+) da bateria do ECM.

Ação

Meça a voltagem entre cada pino (+) de ALIMENTAÇÃO da bateria do ECM e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?
SIM NÃO

Ligue para obter autorização.

Substitua o ECM. Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Repare ou substitua o chicote elétrico que contém os fios (+) e (-) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama de sintoma de falha de Desempenho do Motor se a condição de 'sem partida' ainda persistir.

Reparo completo

Reparo completo

Passo Assistido 5 - Verificação inicial da ferramenta eletrônica

Passo Assistido 5A - Configuração de bancada utilizada previamente para a verificação de diagnóstico de falhas

Condições

  • Não há

Ação

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?
SIM NÃO

O ECM estará OK e o reparo completo se não for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote.

Se for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote, continue com o Passo 6A.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo.
  • Ligue a chave de ignição (ON).

Ação

Tente a comunicação com o ECM no segundo veículo utilizando o mesmo hardware da ferramenta eletrônica de serviço utilizado no veículo com problema.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 9A

Passo Assistido 6 - verificação de alimentação do adaptador do datalink

Passo Assistido 6A - verificação de determinação do adaptador do datalink

Condições

  • Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE I de datalink para a comunicação com a ferramenta eletrônica de serviço INSITE™.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6G

Ir para 6B

Passo Assistido 6B - Verifique a alimentação do adaptador do datalink

Condições

  • Não utilize um adaptador INLINE I.
  • Hardware da ferramenta eletrônica de serviço conectado com o veículo.
  • Aberta a ferramenta eletrônica de serviço INSITE™
  • Ligue a chave de ignição (ON).

Ação

Nota: Para todos os adaptadores de datalinks, exceto o INLINE I.

Tente a comunicação com a ferramenta eletrônica de serviço INSITE™ e verifique se a luz de alimentação do adaptador do datalink está acesa.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

A luz de alimentação do adaptador do datalink está acesa?

A luz de alimentação do adaptador do datalink está acesa?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 7A

Ir para 6C

Passo Assistido 6C - Determinação da tentativa de comunicação pelo conector no painel do datalink do OEM

Condições

  • Não há

Ação

Verifique se existe a tentativa de comunicação pelo conector no painel do datalink do OEM.

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6D

Ir para 6E

Passo Assistido 6D - Verificação da voltagem do conector no painel do datalink do OEM

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre os pinos de ALIMENTAÇÃO e o massa do conector do OEM do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no conector de datalink na cabine ou no conector de 6 pinos de datalink na cabine.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6E - Verifique a voltagem na fonte de alimentação auxiliar do adaptador do datalink

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem de alimentação do adaptador do datalink no conector do chicote do adaptador do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo de 3 pinos do datalink.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink.

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6F - Verifique a voltagem da bateria do veículo

Condições

  • Não há

Ação

Meça a voltagem da bateria do veículo em todos os casos, exceto se estiver utilizando o INLINE I.

Se estiver utilizando o INLINE I, meça a voltagem de alimentação do adaptador do datalink fornecida pelo computador.

A voltagem é igual ou maior que 11 VCC?

A voltagem é igual ou maior que 11 VCC?
SIM NÃO

Repare ou substitua a fiação danificada.

Limpe as conexões das baterias ou substitua as baterias.

Reparo completo

Reparo completo

Passo Assistido 6G - Verificação da voltagem na porta serial do computador

Condições

  • Não há

Ação

Nota: Para o INLINE I somente.

Meça a voltagem entre o pino de terra do SINAL e o pino 'pronto' do terminal de dados, e entre o pino de terra do SINAL e o pino de solicitação de envio na porta serial do computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo serial.

Existe uma voltagem mínima de 5 VCC disponível?

Existe uma voltagem mínima de 5 VCC disponível?
SIM NÃO

Substitua o adaptador do datalink

Entre em contato com o Suporte de Administração de PC.

Reparo completo

Reparo completo

Passo Assistido 7 - verificação do circuito do datalink

Passo Assistido 7A - Verifique os circuitos do datalink J1939 ou J1587

Condições

  • Não há

Ação

Utilize os seguintes procedimentos para realizar as verificações dos circuitos dos datalinks J1939 ou J1587, dependendo do circuito sendo utilizado.

Consulte o Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

Consulte o Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e entre pinos, e verifique a voltagem.

Consulte o Procedimento 019-428 (Datalinks do Motor) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos. Complete a verificação de resistência, verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

A verificação do circuito está OK?

A verificação do circuito está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote com o problema de datalink, seja o chicote do motor ou o chicote do OEM.

Ir para 11A

Reparo completo

Passo Assistido 8 - Verificação inicial da ferramenta eletrônica

Passo Assistido 8A - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8B

Ir para 10A

Passo Assistido 8B - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo

Ação

Tentativa de comunicação com o ECM no segundo veículo através da ferramenta eletrônica.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 10A

Passo Assistido 9 - Verificação detalhada da ferramenta eletrônica

Passo Assistido 9A - Faça o diagnóstico de falhas do hardware da ferramenta eletrônica

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o hardware da ferramenta eletrônica:
  • cabo do adaptador do datalink
  • Cabo de alimentação do adaptador do datalink
  • adaptador do datalink
  • Cabo serial
  • Computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação Inicial - Adaptadores de datalinks
  • Verificação da Resistência - Cabo Serial
  • Verificação da resistência para o cabo do adaptador do datalink e o cabo de alimentação do adaptador do datalink.

A verificação do hardware da ferramenta eletrônica está OK?

A verificação do hardware da ferramenta eletrônica está OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 10 - Verificação do cabo serial e do computador

Passo Assistido 10A - Faça o diagnóstico de falhas do cabo serial e do computador

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o cabo serial e o computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação da Resistência - Cabo Serial.

As verificações do cabo serial e do computador estão OK?

As verificações do cabo serial e do computador estão OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 11 - Inicialização da memória ROM do ECM

Passo Assistido 11A - Verificação da disponibilidade da ferramenta de inicialização da memória ROM

Condições

  • Não há

Ação

Verifique se a ferramenta de inicialização da memória ROM está disponível para o ECM específico.

A ferramenta de inicialização da memória ROM está disponível?

A ferramenta de inicialização da memória ROM está disponível?
SIM NÃO
Sem Reparo

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Ir para 11B

Reparo completo

Passo Assistido 11B - Inicialização da memória ROM do ECM

Condições

  • Não há

Ação

Inicialização da memória ROM do ECM.

Consulte o Procedimento 019-427 (Inicialização da Memória ROM do ECM) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM NÃO

Calibre o ECM novamente.

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Reparo completo

Reparo completo

Última Modificação: 07-DEZEMBRO-2007

Copyright © 2007
Cummins, Inc.
Todos os direitos reservados


INDEX
br52-fc111.htm

br52-t06-111.htm

br52-fc115.htm

br52-t06-115.htm

br52-fc122.htm

br52-t06-122.htm

br52-fc123.htm

br52-t06-123.htm

br52-fc124.htm

br52-t06-124.htm

br52-fc125.htm

br52-t06-125.htm

br52-fc131.htm

br52-t06-131.htm

br52-fc132.htm

br52-t06-132.htm

br52-fc133.htm

br52-t06-133.htm

br52-fc134.htm

br52-t06-134.htm

br52-fc135.htm

br52-t06-135.htm

br52-fc141.htm

br52-t06-141.htm

br52-fc143.htm

br52-t06-143.htm

br52-fc144.htm

br52-t06-144.htm

br52-fc145.htm

br52-t06-145.htm

br52-fc146.htm

br52-t06-146.htm

br52-fc151.htm

br52-t06-151.htm

br52-fc153.htm

br52-t06-153.htm

br52-fc154.htm

br52-t06-154.htm

br52-fc155.htm

br52-t06-155.htm

br52-fc176.htm

br52-t06-176.htm

br52-fc187.htm

br52-t06-187.htm

br52-fc193.htm

br52-t06-193.htm

br52-fc194.htm

br52-t06-194.htm

br52-fc195.htm

br52-t06-195.htm

br52-fc196.htm

br52-t06-196.htm

br52-fc197.htm

br52-t06-197.htm

br52-fc227.htm

br52-t06-227.htm

br52-fc234.htm

br52-t06-234.htm

br52-fc235.htm

br52-t06-235.htm

br52-fc238.htm

br52-t06-238.htm

br52-fc239.htm

br52-t06-239.htm

br52-fc241.htm

br52-t06-241.htm

br52-fc242.htm

br52-t06-242.htm

br52-fc245.htm

br52-t06-245.htm

br52-fc254.htm

br52-t06-254.htm

br52-fc255.htm

br52-t06-255.htm

br52-fc263.htm

br52-t06-263.htm

br52-fc265.htm

br52-t06-265.htm

br52-fc285.htm

br52-t06-285.htm

br52-fc286.htm

br52-t06-286.htm

br52-fc287.htm

br52-t06-287.htm

br52-fc288.htm

br52-t06-288.htm

br52-fc295.htm

br52-t06-295.htm

br52-fc319.htm

br52-t06-319.htm

br52-fc334.htm

br52-t06-334.htm

br52-fc338.htm

br52-t06-338.htm

br52-fc339.htm

br52-t06-339.htm

br52-fc343.htm

br52-t06-343.htm

br52-fc352.htm

br52-t06-352.htm

br52-fc358.htm

br52-t06-358.htm

br52-fc386.htm

br52-t06-386.htm

br52-fc415.htm

br52-t06-415.htm

br52-fc422.htm

br52-t06-422.htm

br52-fc426.htm

br52-t06-426.htm

br52-fc427.htm

br52-t06-427.htm

br52-fc435.htm

br52-t06-435.htm

br52-fc436.htm

br52-t06-436.htm

br52-fc441.htm

br52-t06-441.htm

br52-fc442.htm

br52-t06-442.htm

br52-fc453.htm

br52-t06-453.htm

br52-fc454.htm

br52-t06-454.htm

br52-fc455.htm

br52-t06-455.htm

br52-fc458.htm

br52-t06-458.htm

br52-fc459.htm

br52-t06-459.htm

br52-fc461.htm

br52-t06-461.htm

br52-fc462.htm

br52-t06-462.htm

br52-fc465.htm

br52-t06-465.htm

br52-fc466.htm

br52-t06-466.htm

br52-fc511.htm

br52-t06-511.htm

br52-fc512.htm

br52-t06-512.htm

br52-fc513.htm

br52-t06-513.htm

br52-fc515.htm

br52-t06-515.htm

br52-fc516.htm

br52-t06-516.htm

br52-fc555.htm

br52-t06-555.htm

br52-fc556.htm

br52-t06-556.htm

br52-fc561.htm

br52-t06-561.htm

br52-fc562.htm

br52-t06-562.htm

br52-fc563.htm

br52-t06-563.htm

br52-fc564.htm

br52-t06-564.htm

br52-fc565.htm

br52-t06-565.htm

br52-fc566.htm

br52-t06-566.htm

br52-fc572.htm

br52-t06-572.htm

br52-fc575.htm

br52-t06-575.htm

br52-fc584.htm

br52-t06-584.htm

br52-fc585.htm

br52-t06-585.htm

br52-fc596.htm

br52-t06-596.htm

br52-fc597.htm

br52-t06-597.htm

br52-fc598.htm

br52-t06-598.htm

br52-fc613.htm

br52-t06-613.htm

br52-fc618.htm

br52-t06-618.htm

br52-fc629.htm

br52-t06-629.htm

br52-fc689.htm

br52-t06-689.htm

br52-fc691.htm

br52-t06-691.htm

br52-fc692.htm

br52-t06-692.htm

br52-fc697.htm

br52-t06-697.htm

br52-fc698.htm

br52-t06-698.htm

br52-fc699.htm

br52-t06-699.htm

br52-fc731.htm

br52-t06-731.htm

br52-fc741.htm

br52-t06-741.htm

br52-fc742.htm

br52-t06-742.htm

br52-fc751.htm

br52-t06-751.htm

br52-fc757.htm

br52-t06-757.htm

br52-fc777.htm

br52-t06-777.htm

br52-fc778.htm

br52-t06-778.htm

br52-fc784.htm

br52-t06-784.htm

br52-fc1117.htm

br52-t06-1117.htm

br52-fc1128.htm

br52-t06-1128.htm

br52-fc1239.htm

br52-t06-1239.htm

br52-fc1241.htm

br52-t06-1241.htm

br52-fc1242.htm

br52-t06-1242.htm

br52-fc1515.htm

br52-t06-1515.htm

br52-fc1654.htm

br52-t06-1654.htm

br52-fc1655.htm

br52-t06-1655.htm

br52-fc1656.htm

br52-t06-1656.htm

br52-fc1657.htm

br52-t06-1657.htm

br52-fc1658.htm

br52-t06-1658.htm

br52-fc1659.htm

br52-t06-1659.htm

br52-fc1665.htm

br52-t06-1665.htm

br52-fc1666.htm

br52-t06-1666.htm

br52-fc1667.htm

br52-t06-1667.htm

br52-fc1675.htm

br52-t06-1675.htm

br52-fc1676.htm

br52-t06-1676.htm

br52-fc1691.htm

br52-t06-1691.htm

br52-fc1696.htm

br52-t06-1696.htm

br52-fc1718.htm

br52-t06-1718.htm

br52-fc1827.htm

br52-t06-1827.htm

br52-fc1828.htm

br52-t06-1828.htm

br52-fc1839.htm

br52-t06-1839.htm

br52-fc1841.htm

br52-t06-1841.htm

br52-fc1843.htm

br52-t06-1843.htm

br52-fc1844.htm

br52-t06-1844.htm

br52-fc1855.htm

br52-t06-1855.htm

br52-fc1856.htm

br52-t06-1856.htm

br52-fc1858.htm

br52-t06-1858.htm

br52-fc1861.htm

br52-t06-1861.htm

br52-fc1862.htm

br52-t06-1862.htm

br52-fc1864.htm

br52-t06-1864.htm

br52-fc1866.htm

br52-t06-1866.htm

br52-fc1867.htm

br52-t06-1867.htm

br52-fc1896.htm

br52-t06-1896.htm

br52-fc1919.htm

br52-t06-1919.htm

br52-fc1942.htm

br52-t06-1942.htm

br52-fc1965.htm

br52-t06-1965.htm

br52-fc1966.htm

br52-t06-1966.htm

br52-fc1968.htm

br52-t06-1968.htm

br52-fc1969.htm

br52-t06-1969.htm

br52-fc1974.htm

br52-t06-1974.htm

br52-fc2184.htm

br52-t06-2184.htm

br52-fc2186.htm

br52-t06-2186.htm

br52-fc2189.htm

br52-t06-2189.htm

br52-fc2272.htm

br52-t06-2272.htm

br52-fc2273.htm

br52-t06-2273.htm

br52-fc2274.htm

br52-t06-2274.htm

br52-fc2286.htm

br52-t06-2286.htm

br52-fc2287.htm

br52-t06-2287.htm

br52-fc2321.htm

br52-t06-2321.htm

br52-fc2322.htm

br52-t06-2322.htm

br52-fc2349.htm

br52-t06-2349.htm

br52-fc2351.htm

br52-t06-2351.htm

br52-fc2357.htm

br52-t06-2357.htm

br52-fc2375.htm

br52-t06-2375.htm

br52-fc2376.htm

br52-t06-2376.htm

br52-fc2377.htm

br52-t06-2377.htm

br52-fc2431.htm

br52-t06-2431.htm

br52-fc2432.htm

br52-t06-2432.htm

br52-fc2433.htm

br52-t06-2433.htm

br52-fc2434.htm

br52-t06-2434.htm

br52-fc2435.htm

br52-t06-2435.htm

br52-fc2436.htm

br52-t06-2436.htm

br52-fc2448.htm

br52-t06-2448.htm

br52-fc2451.htm

br52-t06-2451.htm

br52-fc2457.htm

br52-t06-2457.htm

br52-fc2517.htm

br52-t06-2517.htm

br52-fc2518.htm

br52-t06-2518.htm

br52-fc2533.htm

br52-t06-2533.htm

br52-fc2534.htm

br52-t06-2534.htm

br52-fc2535.htm

br52-t06-2535.htm

br52-fc2536.htm

br52-t06-2536.htm

br52-fc2537.htm

br52-t06-2537.htm

br52-fc2538.htm

br52-t06-2538.htm

br52-fc2568.htm

br52-t06-2568.htm

br52-fc2571.htm

br52-t06-2571.htm

br52-fc2572.htm

br52-t06-2572.htm

br52-fc2586.htm

br52-t06-2586.htm

br52-fc2587.htm

br52-t06-2587.htm

br52-fc2588.htm

br52-t06-2588.htm

br52-fc2589.htm

br52-t06-2589.htm

br52-fc2591.htm

br52-t06-2591.htm

br52-fc2592.htm

br52-t06-2592.htm

br52-fc2593.htm

br52-t06-2593.htm

br52-fc2594.htm

br52-t06-2594.htm

br52-fc2595.htm

br52-t06-2595.htm

br52-fc2596.htm

br52-t06-2596.htm

br52-fc2597.htm

br52-t06-2597.htm

br52-fc2598.htm

br52-t06-2598.htm

br52-fc2599.htm

br52-t06-2599.htm

br52-fc2611.htm

br52-t06-2611.htm

br52-fc2612.htm

br52-t06-2612.htm

br52-fc2613.htm

br52-t06-2613.htm

br52-fc2614.htm

br52-t06-2614.htm

br52-fc2615.htm

br52-t06-2615.htm

br52-fc2616.htm

br52-t06-2616.htm

br52-fc2617.htm

br52-t06-2617.htm

br52-fc2633.htm

br52-t06-2633.htm

br52-fc2641.htm

br52-t06-2641.htm

br52-fc2642.htm

br52-t06-2642.htm

br52-fc2643.htm

br52-t06-2643.htm

br52-fc2644.htm

br52-t06-2644.htm

br52-fc2645.htm

br52-t06-2645.htm

br52-fc2686.htm

br52-t06-2686.htm

br52-fc2687.htm

br52-t06-2687.htm

br52-fc2688.htm

br52-t06-2688.htm

br52-fc2689.htm

br52-t06-2689.htm

br52-fc2722.htm

br52-t06-2722.htm

br52-fc2723.htm

br52-t06-2723.htm

br52-fc2724.htm

br52-t06-2724.htm

br52-fc2725.htm

br52-t06-2725.htm

br52-fc2742.htm

br52-t06-2742.htm

br52-fc2752.htm

br52-t06-2752.htm

br52-fc2758.htm

br52-t06-2758.htm

br52-fc2759.htm

br52-t06-2759.htm

br52-fc2775.htm

br52-t06-2775.htm

br52-fc2776.htm

br52-t06-2776.htm

br52-fc2782.htm

br52-t06-2782.htm

br52-fc2783.htm

br52-t06-2783.htm

br52-fc2961.htm

br52-t06-2961.htm

br52-fc2962.htm

br52-t06-2962.htm

br52-fc2963.htm

br52-t06-2963.htm

br52-fc2964.htm

br52-t06-2964.htm

br52-fc2973.htm

br52-t06-2973.htm

br52-fc2988.htm

br52-t06-2988.htm

br52-fc2989.htm

br52-t06-2989.htm

br52-fc2991.htm

br52-t06-2991.htm

br52-fc3186.htm

br52-t06-3186.htm

br52-fc3213.htm

br52-t06-3213.htm

br52-fc3243.htm

br52-t06-3243.htm

br52-fc3326.htm

br52-t06-3326.htm

br52-fc3328.htm

br52-t06-3328.htm

br52-fc3366.htm

br52-t06-3366.htm

br52-fc3367.htm

br52-t06-3367.htm

br52-fc3368.htm

br52-t06-3368.htm

br52-fc3418.htm

br52-t06-3418.htm

br52-fc3436.htm

br52-t06-3436.htm

br52-fc3437.htm

br52-t06-3437.htm

br52-fc3488.htm

br52-t06-3488.htm

br52-fc3525.htm

br52-t06-3525.htm

br52-fc3526.htm

br52-t06-3526.htm

br52-fc3527.htm

br52-t06-3527.htm

br52-fc3528.htm

br52-t06-3528.htm

br52-fc3531.htm

br52-t06-3531.htm

br52-fc3532.htm

br52-t06-3532.htm

br52-fc3739.htm

br52-t06-3739.htm

br52-fc3843.htm

br52-t06-3843.htm

br52-fc3844.htm

br52-t06-3844.htm

br52-fc3845.htm

br52-t06-3845.htm

br52-fc3847.htm

br52-t06-3847.htm

br52-fc4621.htm

br52-t06-4621.htm

br52-fc4855.htm

br52-t06-4855.htm

br52-fc5111.htm

br52-t06-5111.htm

br52-fc5636.htm

br52-t06-5636.htm

br52-fc5948.htm

br52-t06-5948.htm

br52-fc6388.htm

br52-t06-6388.htm

br52-fc6396.htm

br52-t06-6396.htm

br52-fc6631.htm

br52-t06-6631.htm

br52-fc6857.htm

br52-t06-6857.htm

br52-fc6858.htm

br52-t06-6858.htm

br52-fc6945.htm

br52-t06-6945.htm

br52-fc6961.htm

br52-t06-6961.htm

br52-fc6994.htm

br52-t06-6994.htm

br52-fc7187.htm

br52-t06-7187.htm

br52-fc7188.htm

br52-t06-7188.htm

br52-fc7189.htm

br52-t06-7189.htm

br52-fc7191.htm

br52-t06-7191.htm

br52-fc7216.htm

br52-t06-7216.htm

br52-fc7277.htm

br52-t06-7277.htm

br52-fc7278.htm

br52-t06-7278.htm

br52-fc7279.htm

br52-t06-7279.htm

br52-fc7281.htm

br52-t06-7281.htm

br52-fc7282.htm

br52-t06-7282.htm